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New WorkSheet 

We have created a new Offset Estimating WorkSheet to 
improve the workflow.  You may continue to use the “old” 
WorkSheet, however many of the new options will not 
available.

New File > User Settings > Estimates tab > Use 
New Worksheet check box

To begin using the New WorkSheet you 
can either use the <Command> + N (Mac), 
<Control> + N (PC) or from the Estimate 
List View Click on the New button and 
choose WorkSheet from the drop-down list.

Pre-Press Estimating

There is now a Pre-Press Only Estimating Screen

New None New Menu > Pre-Press Estimating Only 
or Navigator > Daily tab > Estimate > New 
Button> Pre-Press Only

Estimate Numbering

The estimate number can be used as the job number.

New File > Preferences > Sequence Numbering > 
Use Estimate Number for Job check box

When converting an estimate to a job, 
PrintPoint will automatically assign the 
estimate number as the job number. You 
may also choose to use the  job number as 
the invoice number. This is covered in the 
invoice numbering section below.

Estimate Linking

We have extended Estimate Linking to automatically 
(if desired) generate linked Quotes, linked Jobs and 
Invoices to ensure that all components of a job are 
Estimated/Quoted/Manufactured and Invoiced. Linked 
parts are identified by either an alpha or numeric 
extension to identify the part.

New Once estimates are linked together and 
then one of the estimates is converted to 
a quote and/or a job, you have the option 
of converting all of the linked estimates as 
well.

Plate Change Charge

Plate change charges can be included in offset estimates 
if you have this option in the press record.

New Navigator > Maintenance Tab > Press > Se-
lect a press from the List View > Plate Change 
Group Box Options 

Available on the New Offset WorkSheet.

Part Number

There is now a new field available for the “part” or 
“component” of a job/estimate.

New None You can just add the parts as you go along.  
You may want to review your templates and 
add the part name.  Maintenance of the 
part list is performed in the List Editor.

Linked Estimate Totals Popup

The “$” button on estimating forms will become a popup 
menu if the estimate is part of a linked group.  The popup 
will displayed the total for all part of the linked group.

New None After linking an estimate, you can click on 
the popup to opent the Profit/Qty Review 
dialog or look at the grouped totals.  NOTE:  
You must use the Link Switching popup 
in the Estimate Button Bar to make sure 
that the totals are accurately updated.  
Just clicking between open estimates 
will not update this poup.

Clone Button

The clone function has been given it’s own button.

New None From an open estimate form, click on the 
clone button to select a linked clone or 
linked cover if appropriate.
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Press Related Ink Functions

Automatic PMS Charges for Ink

You can now automate the PMS Charge form selected 
PMS Inks.

No Plate Required

You can now exclude the plate charge for a specific ink 
such as Aqueous Coating or Varnish.

No Charge for Ink

You can now exclude a charge for a specific ink.

No Makeready Required

You can now exclude a makeready from being charged 
for a specific ink.

No Wash Required

You can now exclude a wash from being charged for a 
specific ink.

New None [1] Navigator > Maintenance Tab > Ink But-
ton to display Ink List View
[2] Select the ink(s) to modify and click the 
Assign Button.  Place a check in the ap-
propriate check box. 

or

Follow step [1] above

[2] Double-click a desired ink and place a 
check in the appropriate check box.

NOTE:  Auto PMS settings with inks will 
define the number of PMS mixing charges 
that appear on the Estimate.  If you do not 
have this option set for one of the inks, then 
the customized value on an Estimate has 
no very “real” meaning. “Customized field 
colors” are only set to remain consistent 
with the color that “would” occur if you had 
this option set.

More Inks on Side B than A

During the estimating process you can now have more 
inks selected for the back side of a job than the front.

New None In previous versions of PrintPoint, the 
larger number of inks would always be des-
ignated for side A. With PrintPoint version 
5.0 that is no longer necessary.

Inks on Side A and Side B

The new Worksheet displays the Inks on Side A and Side 
B in visible, selectable fields.

New None Inks on Side A & B are now displayed 
directly on the new WorkSheet.

Press Speed Popup

The new Worksheet displays the selected Press Speed

New None The press speed is now displayed in a 
popup on the new WorkSheet.  You may 
select this speed when choosing the press 
or directly on the WorkSheet.

Drawings Displayed on New WorkSheet

A new poup menu/icon in the Estimate Button Bar 
displays the drawings for the current setup.

New None This popup menu/icon has three functions:
[1] Display the current drawings
[2] Show the last draw area used (checked)
[3] Open any drawing area.

Layout/Cutout Description Enhanced Enhanced Non The explanation of the number out of press 
sheet and parent sheet has been enhanced 
to show more information.  A “button” be-
hind the area displays the full information.
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Purchase Orders

This is a new module for PrintPoint. It gives you the 
ability to automatically or manually create, print, 
customize, and track purchase order for outside services 
and paper. 

New None Refer to the manual.  This is a large new 
area that requires some preference set-
tings, SuperReport settings for custom 
reports and additional settings for vendors.        

Purchase Order SuperReports

2 new SuperReport Purchase Orders options have been 
created.  If PrintPoint’s new built-in Purchase Order is not 
used then: 

[1] Paper PO

[2] General Purchase Order

New None You will need to load these SuperReports 
into your data file to use. Please see 
the manual for instruction on loading 
SuperReports from disk.

Suggestion:

Load the Paper PO and General PO 
into your Purchase Order table from the 
Purchase Order List View > Print > Report 
Manager > New SuperReport
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Estimate Linking

We have extended Estimate Linking to display totals of 
linked estimates and to show the parts in the link popup 
on the estimate forms.  You can now automatically (if 
desired) generate linked Quotes, Jobs and Invoices 
to ensure that all parts of a job are Estimated/Quoted/
Manufactured and Invoiced. Linked parts are identified by 
either an alpha or numeric extension to identify the part.

New None See the manual for further instructions.

Job Linking 

We have extended Estimate Linking to automatically 
(if desired) generate linked Quotes, linked Jobs and 
Invoices to ensure that all components of a customers 
job are Estimated/Quoted/Manufactured and Inviced. 
Linked parts are identified by either an alph or numeric 
extension to identify the part.

New File > Preferences > Sequence Numbering 
> Automatic Job Numbering > Use Alpha 
Sequence letters for Linked jobs

Once estimates are linked together and 
then one of the estimates is converted to 
a quote and/or a job, you have the option 
of converting all of the linked estimates as 
well.
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Automatic PMS Charges for Ink

You can now automate the PMS Charge form selected 
PMS Inks.

No plate required

You can now exclude the plate charge for a specific ink 
such as Aqueous Coating or Varnish.

No charge for ink

You can now exclude a charge for a specific ink.

No makeready required

You can now exclude a makeready from being charged 
for a specific ink.

No wash required

You can now exclude a wash from being charged for a 
specific ink.

New None [1] Navigator > Maintenance Tab > Ink But-
ton to display Ink List View
[2] Select the ink(s) to modify and click the 
Assign Button.  Place a check in the ap-
propriate check box. 

or

Follow step [1] above

[2] Double-click a desired ink and place a 
check in the appropriate check box.

Metalic Inks & Coatings

We have incorporatied better handling of Metaliic inks 
and Coatings

New List View > Ink Table
List View > Inks > Select an ink > Select a 
new ink type

Once into the Ink Table you will see a rows 
for metallic ink and coating. Contact you ink 
vendor and determine the amount cover-
age and the unit price.
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Job/Quote/Invoice/Shipping Descriptions

Descriptions for jobs, quotes, invoices and shipping can 
all be individually set as defaults in preferences.  This 
new feature allows greater automation of the formatting 
for each of these descriptive areas to make sure that all 
users use the same descriptive formats to begin with.  
We have had many requests to make the Invoice and 
Shipping descriptions shorter.

New None Preferences > Job Description > Setup all 
your defaults.  NOTE:  Your old job descrip-
tion delimiters were NOT retained...you 
must reset them manually.
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Customer Code 

Customer Code is now 40 characters, increased from 15. 
This is a system wide change.

New None If you change the customer code, You will 
have to re-associate the estimated, quotes, 
jobs and invoice’s for that customer if you 
want to retain the ability to search your list 
view.  This is a simple process, but you 
should contact Technical Support for as-
sistance before you begin.

Customer Relationship Manager

We have added a CRM module giving you the ability to 
view customer history for Estimates, Quotes, Jobs and 
Invoices in a simple and familiar way directly from either 
the contact or customer screens.

New None You will probably not notice any changes 
when you open a customer record but you 
see additional buttons on the navigator to 
assist you in contact management.

Contact Manager 

PrintPoint can now be used as a contact manager. You 
can track Job History, Estimate History, Quote History 
and Sales Calles. You will be able to set followups to 
sales calles and view it all in a “To Do” calendar.

New None Click on the Contacts button from the 
Navigator to display the Contact List View. 
From here you can sort your contact list to 
make the management easier as well as do 
mail merge

Mail Merge

We have added a mail merge facility that allows you to 
create marketing material aimed at your contact base 
or parts of it. We have also provided facilities to include 
references to a particular contacts history of Jobs and 
Quotes.

New None By selecting the desired contacts from the 
Contact List View and clicking on the Merge 
button, you can generate and save docu-
ments for later use. The PrintPoint Mail 
Merge works like any other popular merge 
programs but also give you built in access 
to the information stored in PrintPoint.

Calendar/To Do List

This is a powerful new module that gives you a standard 
based style Calendar program and To Do List with the 
ability to set followups to your proofs due dates, Job due 
dates,,ect. These dates can be shown on a To Do list, 
linked to contacts and CSRs and have the calendar/list 
printed out on a daily basis.

New None The To Do List is really a program with-in 
a program. You have a separate prefer-
ences in the do list that helps you organize 
your calls, jobs, estimate follow-ups ...etc. 
Depending on you permission level, you 
can assign and view  these task in the 
way you choose. Each item can be color 
coordinated and the program can be set-up 
to look almost anyway you like.
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Sales Category Calculations

There was a bug in the calculation of sales category 
totals due to an incorrect selection of jobs in a specified 
date range.

Fixed None N/A
Q
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CombiLetter Quote

Now you can create a CombiLetter which combines sev-
eral estimates into a single Letter style quote.

New None Linked estimates travel together to the 
quote.  When you click on the quote button 
from with-in the estimate you have the op-
tion to combine all of the linked estimates 
into one quote line item or keep them as 
separate items.

Adding Estimates to CombiQuotes

You can now double click items in the Estimate list inside 
the CombiQuote Window and have them automatically 
add to the CombiQuote, either as separate line items or 
as combined line items.

New None This feature works like the above item but 
also give you the ability to add additional 
items once the quote has already been 
started.
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Paper Purchase Order

Purchase Orders can be generated if there is insufficient 
stock.

New File > Preferences > Paper This will cause PrintPoint to prompt you to 
order stock when it gets below the desired 
number of sheets or cartons in stock

Paper Reorder

We now check the re-order level for paper to generate a 
PO if stock is below Reorder Level. If the Reorder Level 
is set to zero, then the Sheets In Stock will still be used.

New File > Preferences > Paper > make sure “Ig-
nore Negative Stock Levels” is not checked

This will cause PrintPoint to prompt you to 
order stock when it gets below the desired 
number of sheets or cartons in stock

Paper History

Quantity and Start Date-Accumulates the total amount of 
paper used.  This allows you to reset your sheets in stock 
without losing the history of how much paper you have 
used.

New None Paper List View -> Double-click a paper -> 
Select the Supplier/Inventory tab > History 
Group box.  We have copied the Sheets in 
Stock (which was negative value if you had 
been using this to total the sheets used) 
and turned it into a positive value.
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The Shipping Module is now setup with a list view the 
same as the other modules in PrintPoint. This gives you 
the ability to recall shipping tickets and reprint them.

New None By double clicking on a shipping record in 
the Shipping List View, you will be able to 
reprint and/or view the shipping record as 
desired.  Searching, sorting, totatally and 
reporting are now available.
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QuickReport Editor 

The QuickReport Editor has been completely re-written.  
Autotmatic styles and other options are now available.  
See the docs.  Note: we do not support the cross-table 
option even though it is made available for advanced 
users who understand this “Excel” feature .

New None See the manual.
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SuperReport Editor Updated There have been some changes to method 
(procedure) names and fields which will affect 
your SuperReports.

pGetLogo has changed to pLogo_Get
[Job]Purchase_Order has changed to 
[Job]Customer_Purchase_Order
[QuItem]Line_Number has been changed to 
[QuItem]Line.  This is used in the Start script 
of many Quote.srp reports.

You should update your SuperReports  (if 
using).
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Letters Scripts Updated There have been some changes to method 
(procedure) names and fields which will affect 
your Letters.

pGetLogo has changed to pLogo_Get
[Job]Purchase_Order has changed to 
[Job]Customer_Purchase_Order

You should update your Letters files (if 
using).
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Job Numbers Can Be Invoice Numbers New File > Preferences > Sequence Numbering > 
Use Job Number for Invoices check box 

Set Preferences

Linked Jobs Can be Invoiced Together

Now you can create an Invoice which combines several 
jobs into a single Invoice Liine Item.

New None If jobs are linked



Module Feature New/
Fixed

User Action Required Before,  During Or 
After the Upgrade Process

How To Start Using...

Page 9

L
is

t 
V

ie
w

s
Share Views

We have facilitated the design and sharing of customised 
List Views

New

Multi-User 
Only

Open any List View > Click on the List View 
Editor button > Select Define List View > Click 
the Share List View with... button

Once a list view is shared, all users with the 
appropriate permissions will have that list 
view as an option when they click on the 
List View Editor button.

Select Highlighted

Due to changes in the new Macintosh OS X platform we 
have replaced the Command - H (Select Highlighted) in 
the Select Pop-up Menu with Command - T.  This now 
applies to ALL platforms (Windows and Macintosh)

Changed None List View > Select Pop-up Menu > Now 
Command-T or Control-T

All Record Search Option

The command to force searches to look at all records 
and not just the displayed records has been changed 
from Mac command Key/ win Control key is now Option 
and ALT.

Updated None When searching in a list view - if you 
choose to search for records that are not 
currently displayed...hold down the Option 
of Mac or ALT on Windows when you select 
the search function.

Save Size and Column Width List Views

Each user can now save the size of a list view window as 
well as the width of columns.  This applies individually to 
each list view for have for each file/table such as paper, 
press, etc.

New None Display any list view > Set the window size 
and column widths > Select “Save Size and 
Column Widths for (..layout) from the 

Print Current List View

You can now print the currently displayed list view without 
having to create a parallel QuickReport.

New None Display any list view > Create a selection of 
records > Select Screen List from the Print 
popup menu.

List View Totals

You can now print the currently displayed list view without 
having to create a parallel QuickReport.

New None Preferences > List Views > Select the 
check box to turn on totally and set the 
maximum number of records to total.  
Totally records can be slow...do not set this 
figure too high (less than 500 is recom-
mended)

Alternate Row Coloring New None Preferences > List Views > Select the 
check box to turn on Alternate Row Color-
ing.

Use Colors In List View New None Preferences > List Views > Select the 
check box to turn on either User List View 
Colors for Jobs or To Do Items.  These 
colors will match the due dates in Jobs or 
the categories in To Do Items.
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Sort Order Indicators In Column Headers

The sort order arrow indicators are embedded directly in 
the column headers.  Additionally, if the text is too large 
for the column width, elipses are added.

New None Open any list view and click on the col-
umn headers.  Additionally, drag a column 
header size to remove the elipses and use 
the new Save Column Size option from the 
Design List View button.
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Impression Basis:  Number of Inks or Passes

You can now select to use the number of inks or the 
number of passes to calculate the number of impres-
sions.  Example:  3/2 on a two color press would be 5 
impressions instead of 2 on a 4 color press.

New None Press List View > Select a press > Impres-
sions/Press Speeds tab > Impression 
Rates Group Box > Select the appropriate 
radio button.

Plates Changes

Plate Changes can now be automatic based on the num-
ber of impressions and additional Makeready charges 
can apply.

New None

Press Times

Times can be entered for Makeready, Wash, PMS Mix 
and Stripping (you may have customized these last two)

New None When you create a new press you can not 
enter the BHR for the press and enter times 
for these actions.  The time will calculate 
the charge.

Press Speed for Quantity Levels

You can now enter various press speed for each level of 
Number of Impressions.  Example:  from 1-1000 impres-
sion you can enter one press speed and then for 1001-
2500 another.  

New None

Press Speed Factors
You can now enter various Press Speed Factors for each 
press (up to 15) to deal with issues of paper thickness, 
ink drying time, etc.

New None Press List View > Select a Press > Click 
on the Press Speed Factor Tab > Add or 
Delete various Speed Factors along with 
Speed/Hr and Variation %.
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Don’t Update Station

Check box to prevent a station from being updated during 
data collection. There are times when a job may move 
“back” in the production process, but you do not want to 
log that activity in.  NOTE:  If you don’t check the box, the 
stations will automatically contain “Station Not Set” since 
you have left them blank.

New None Job Costing > Express Setup > Highlight an 
operation > Station Group Box > check the 
Don’t Update Station check box.

Operations & Chargeable Defaults

If an operation has been set to chargeable, then all other 
linked activities (collect paper, material) are chargeable.

Updated Care is needed when collecting data that may 
have been previously “not-chargeable” by 
default, will now be chargeable.
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Job Linking 

We have extended Job Linking to displayed “components 
of a a job” using either a numeric or apha suffix.  
(Example:  Job# 244.1, 244.2, 244.3 or Job# 244.A, 244.
B, 244.C.

New The default suffix is numeric. If you choose to 
use Alpha suffixing:

File > Preferences > Sequence Numbering 
> Automatic Job Numbering > Use Alpha 
Sequence letters for Linked jobs

Estimate -> Job Linking Dialog 

Converting Linked Estimates to Jobs is now handled by 
a new dialog box titled:  “Linked Estimates Ready for 
Conversion To Jobs”.  From here you can assign various 
pieces of information to individual jobs or all jobs in the 
linked set.  (Example:  assign quantites, sales rep, csr, 
due date, due time) 

New File > Preferences > Jobs > Job Linking > 
Automatically Link Jobs on Linked Estimates

During estimate creating use the Clone but-
ton to create “Linked” clones..

or

Estimate List View > Select several 
estimates > Link Button > Link Selected 
Estimates

Job Screen Redesigned

The Job Entry screen has been redesigned.  Note that a 
new  tab for paper (media) has been added.

New None

Job Type

Options for New Job, Reprint w/Changes, Reprint No 
Changes  and Rework have been added/combined to the 
Job Type Group Box.

New None

Scheduling

Press Scheduling now includes the Makeready and Wash 
times along with Printing time.

Updated None

Due Date List Coloring

Job List View brings back the Coloring of Jobs based on 
Due Date Status

New None File > Preferences > Jobs > Job List Group 
> Place a check in the Use Colors in Job 
List View check box.  The set the foregroud 
colors by clicking on the color blocks.  Ex-
ample text is shown with each due date.

Digital Job Folder

Upon creation of a new job, PrintPoint can automatically 
create a Job Folder for all the job files.

New None File > Preferences > Jobs > Miscellaneous 
> Create Digital Job Folder. 

Enter the path of the location for job folder 
to be created.


