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About This Manual  

                       
OVERVIEW

This manual is a users guide to help you install, setup, and use the PrintPoint 
Graphic Arts Management System. Although it does contain some tutorial 
information, it is not a tutorial with step-by-step lessons. The Step-By-Step 
sections of the manual are generic steps describing how to use the tools you will 
use to create estimates, quotes, job tickets, invoices, shipping documents, etc.

Cross-Platform and Client/Server Considerations

PrintPoint was designed to run on both Windows and Macintosh computers. 
Because the concepts and functionality of both version of PrintPoint are nearly 
identical, the manual addresses each platform as if it were the same and only 
focuses on the differences when necessary.

The screen shots are taken from both environments. Two version of the same 
screen are only presented if there are any major differences between them.

If you are using a client/server (multi-user) version of PrintPoint, you will need 
to pay attention to particular areas that only pertain to your configuration.

This manual assumes you are familiar with the basic Macintosh or Windows 
operations, such as selecting objects, choosing menu items, clicking, dragging, 
etc. Please Refer the users guide or the on-line help that came with your 
computer if you are not familiar with these operations.

Best Practice

The documentation is based on the principle of “best practice.” This means 
that the actual step-by-step instructions for accomplishing a task are based on 
what we and most users consider to be the most commonly used technique for 
accomplishing that task. For example, although there are at least seven different 
was to create a new estimate, “best practice” dictates that we describe the most 
common way (and perhaps one alternative) that the average users will begin 
creating an estimate.

Example

1 New Menu ➤ Estimate ➤ WorkSheet

A blank estimate WorkSheet will be displayed with a Choice List for 
customers in the upper right hand corner.

2 Select a customer from the Choice List

3 ....more instructions here
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Now you could also open the Estimate List View and select WorkSheet from the 
New popup button or you could select an estimate from the list of options. Or, 
you could review jobs and choose to reprint a job, etc.

How the manual is setup

Each chapter in the manual is divided into the following sections:

Each of these sections is preceded by a right pointing triangle and appears like 
this graphic below:

Section Marker

What’s Not In The Manual

We have worked very hard to embed as many on screen aids as possible inside of 
PrintPoint itself to help you learn and use the program. Whenever we feel that 
an area has been sufficiently covered by one of those aids, we will not duplicate 
the information in the manual.

Section Description

Overview General description of the chapters content.

Before You Begin What information, setup, or steps you should 
already know or have taken before you use the 
Step-By-Step section that follows

Step-By-Step This is the “How To...” section of each chapter.

Where Else Is This 
Information Used

Optional section that is used to describe how the 
information in this chapter is used by other areas 
of PrintPoint.

About The Screens Contains the screen snapshots with explanations 
of the functions of each field, buttons and object 
on that screen.

Understanding The 
Calculations

Optional section only used when the information 
in the chapter refers to calculations that may need 
further explanation for those users who want to 
dig a little deeper into the theory of how 
PrintPoint is actually deriving its numbers.
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An example of this is the use of Wizards or Tool Tips. The entire purpose of a 
wizard or tool tip is to help you as you are using the program. We will direct you 
toward the wizards and tool tips, but will not attempt to document the use of 
them. They are created using standard Windows and Macintosh techniques and 
are consistent with everyday use of your computers.

What do I do next?

To begin using PrintPoint, you should review the following chapters to get a 
good overview of the setup, basic configurations, and “core” tools that are 
specific to PrintPoint.

■ Getting Started

■ PrintPoint Basics

■ Users & Passwords

■ User Settings

The exact order in which you review these areas is not critical. One good read of 
these chapters before you begin using the program will make “jumping-in” on 
all the others areas much simpler.
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PrintPoint, Inc.
License Agreement
LICENSE AGREEMENT FOR PRINTPOINT™ APPLICATION AND DEMO

PLEASE READ THIS LICENSE AGREEMENT BEFORE USING THE SOFTWARE
PrintPoint, Inc., the Owner of this software, hereby grants you, the user, a non-exclusive, 
non-transferable license to use this copy of the software as specified by this license 
agreement, on one computer only.  If you have purchased a client/server version of the 
application, then you are permitted to use the application on as many stations as your 
purchase agreement states. By opening and using this software you signify agreement to 
all terms of this license.  You agree that this software remains the property of PrintPoint, 
Inc. and accept that giving away or selling copies of it is a theft of PrintPoint, Inc. 
property.  The Manual is your property but is copyrighted by PrintPoint, Inc. and may 
not be copied.

PERMITTED USES - YOU MAY:

■ Use The Software On A Single Computer or its replacement.

■ Use The Software In a Client/Server environment up to the number of licenses you 
have purchases from PrintPoint.

■ Install the software onto a permanent storage device, such as a hard disk, for use by 
you on your computer.

■ Make and maintain up to one back up copy of the software, provided it is used only 
for back up purposes and you keep possession of the back up copy.

USES NOT PERMITTED - YOU MAY NOT:

■ Copy the software except as permitted above.  

■ Make copies of the manual.

■ Use the software in a network or any multi-user arrangement.

■ Rent, lease, sub-license, time share, or sell the software or the manual.
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Any breach of one or more of the provisions of this agreement by you shall 
constitute an immediate termination of this agreement.  Nevertheless in the 
event of such termination, all provisions of this agreement which protect the 
rights of PrintPoint, Inc. shall remain in force.

LIMITATION OF LIABILITY:

Under no circumstances including negligence will PrintPoint, Inc. or its 
licensors, directors, officers, employers, or agents of any of them be liable to you 
for any special, consequential, indirect or similar damages, including any lost 
profits or lost data arising out of the use or inability to use the software or any 
data supplied with it even if PrintPoint, Inc. or anyone else has been advised of 
the possibility of such damages, or for any claim by any other party.  Some states 
do not allow the limitation or exclusion of liability for incidental or 
consequential damages so the above limitation or exclusion may not apply to 
you.  In no case shall PrintPoint, Inc. or its licensor’s liability under this license 
exceed the license fee paid for the software.
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Getting Started  

   
OVERVIEW

This chapter helps you complete the installation by guiding you through the 
registration process, entering your company name and serial number and 
setting the appropriate language for your system. 

To get you up and running as easily as possible, we introduce the use of the 
PrintPoint Wizards to assist you in data entry and explore some of the basic 
PrintPoint techniques through the use of the interactive Demo.
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BEFORE YOU BEGIN

You should have... Where this information is 
found...

Installed PrintPoint on your machine or on 
server and client machines

PrintPoint Installation 
instructions

Received a registration number Printed Registration Form

Be familiar with the basic Macintosh or 
Windows operations, such as selecting objects, 
choosing menu items, clicking, dragging, etc.

Refer to the users guide or the 
on-line help that came with 
your computer.
Print Point 13
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STEP-BY-STEP

This section includes the following topics:

■ Registering PrintPoint

■ Using the Setup Wizard

■ Using other Wizards

■ Running the PrintPoint Demo

Registering PrintPoint

Registering for the
First Time

If you’ve just purchased PrintPoint, the PrintPoint Registration dialog box will 
be displayed the first time you run the program. Depending on the version, 
number of users, and features you have requested, we have assigned a 
Registration Number to you that is directly connected to the exact registered 
name of your company as it appears on the Registration Form.

1 From the Language drop-down list in the Registration dialog, select the 
language you want to use.

TIP

At any future time, each user can set his/her own language to use the 
application by selecting File Menu ➤ User Setting ➤ Language Tab.

2 In the Company Name field, type the company name exactly as it appears 
on the Registration Form. Make sure to include all spaces, commas, 
periods, etc.

3 In the Registration Number field, type registration number exactly as it 
appears on the Registration Form. The registration number is composed of 
only the numbers 0-9 and the letters A-F

4 Click the Register button

A dialog window displays instructing you to restart PrintPoint.

5 Click OK.

Upgrading your
PrintPoint

Registration.

If at any future time, you purchase new options, additional users in a client/
server environment or change the name of your company, you will receive a 
new Registration Number

1 Select File Menu ➤ Register

2 Follow the steps in the section above “Registering for the First Time”.
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Using the Setup Wizard

Most software programs include a Preferences section to allow you to customize 
certain area of the program to your specific needs. PrintPoint has preferences for 
the following areas:

■ Company Info
■ Estimating
■ Quotes
■ SuperReports
■ Logo
■ List Views
■ Global Markup or Discount
■ Paper
■ Sequence Numbering
■ Shipping
■ Number Out Defaults
■ Invoices
■ Accounting Links
■ Customer Import & Export Defaults
■ Authors Alterations

■ Jobs
■ Job Description
■ Post-Press Defaults
■ Press & Large Format Defaults
■ Telecommunications
■ ANZ Tax Settings
■ Wizards
■ Data Collection

■ Chargeback

■ Startup Options & Misc Defaults
■ Localization

Attempting to set all these preferences before you are familiar with the actual 
day-to-day use of the program would be difficult and time consuming. 

That’s why we have provided you with a Setup Wizard. This wizard will take you 
through what we consider to be the most important preferences to get up and 
running and should take you about 1/2 hour to complete.

Each page of the wizard has full explanation of each of the preference options. If 
you still need further information about any of these options please refer to the 
Preferences chapter found later in this manual.

Using the Setup
Wizard

1 Select File Menu ➤ Setup Wizard

2 Set the options on each page of the wizard.
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3 Click the Next >or < Back buttons to navigate through the pages of the 
wizard.

TIP

Each page of the navigator has the page numbering in the upper right 
hand corner in the format “Page 1 of 26” to give you an indication of how 
far you are in the process.

CAUTION

You must complete the Setup Wizard by clicking the Finish button 
on the last page. If you decide to cancel (by clicking the Cancel 
button), you will not save any changes and must begin the process 
again.

4 Click the Finish button to end using the wizard.

Running the Other Wizards

NOTE

Before running any of the PrintPoint Wizards, we suggest you read the 
chapter “PrintPoint Basics” to familiarize yourself with the fundamental 
tools that are specific to PrintPoint.

PrintPoint has wizards for creating new entries for the following areas:

■ Customer

■ Paper

■ Press

■ Post-Press (which includes bindery, finishing, outside services, and other 
post-press activities).

Each of these wizards can be “test run” from the Setup Wizard or used on their 
own when you add a new entry.

TIP

You must turn on the “Use Wizard” option for each of these areas before 
the wizards will appear. See the two options below for turning on wizards.
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Turning on Wizards
from the Setup

Wizard

You can turn on the wizard for Customer Entry, Paper Entry, Press Entry, or 
Post-Press Entry from the Setup Wizard:

1 File Menu ➤ Setup Wizard

2 Click the Next > button until you reach the Wizards page.

3 Place a mark in the checkbox for the particular wizard you choose to 
activate.

TIP

Beginner users should activate all wizards.

4 Click the Next > button till you reach the last page of the Setup Wizard 
and click the Finish button.

Turning on Wizards
from Preferences

1 File Menu ➤ Preferences ➤ Wizards

2 Place a mark in the checkbox for the particular wizard you choose to 
activate.

TIP

Beginner users should activate all wizards.

3 Click OK to save your Preferences.

Running the Demo Version of PrintPoint

PrintPoint includes an interactive demo that will walk you though an on-screen 
series of tutorials for a variety of kinds of job. 

The demo includes a Demo Wizard and small “Demo Director” floating palettes 
that includes Next > and < Previous buttons to walk you through the steps of 
each of the demos.

1 Extras Menu ➤ Demo.

The Demo Wizard will be displayed.

2 Click on one of the Radio buttons to select the demo you choose to run.
Print Point 17
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3 Click the Next > buttons to read through the Demo Instruction.

4 Click Demo to begin the interactive demo.

The Demo Director dialog will be displayed at the bottom of your screen.

TIP

Follow the step-by-step instruction carefully, reading each step fully 
before you perform the actions.

NOTE

For each of the demos you choose to explore, return to Step 1 above and 
begin the demo process again.
18 Print Point
 



Chapter 3
PrintPoint Basics
Print Point 19



PrintPoint Basics  
OVERVIEW

PrintPoint uses a large variety of the most common Windows and Macintosh 
objects to perform its basic functions. PrintPoint uses folders, windows with 
zoom (Macintosh), maximize and minimize (Windows), close boxes, dialog 
boxes, menus, popup menus, drop-down lists, etc.

For ease of use, PrintPoint also provides a large number of keyboard shortcuts. 
Please see Appendix A: Keyboard Shortcuts for details.

There are certain objects or use of objects that are specific to PrintPoint that help 
you navigate the system to achieve your task.

This chapter reviews these “tools”:

■ PrintPoint Navigator

■ List Views

● Selecting

● Searching

● Sorting

● Importing

● Exporting

● Deleting

■ Detail Views

■ Estimating/Layout Concepts

■ PrintPoint Menus

■ Choice Lists

■ On-The-Fly Database Management.

■ QuickLinks

● Standard Drawing Dialog

● Booklets & Lots Dialog

● Explanation of Calculation

● Profit and Quantity Review

● Paper Selector

● Ink and Run Setup

● Database Access

■ Exiting from PrintPoint
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STEP-BY-STEP

Navigator

The Navigator Palette is PrintPoint’s primary navigation tool. It’s buttons 
present 2 groups of information:

■ Daily Tab

● Estimates

● Quotes

● Jobs

● Tracking and AA’s

● Shipping

● Invoices

● Purchase Orders

● Customers

● Contacts

● To Do

● Notes

■ Database Maintenance

● Suppliers

● Paper

● Pre-Press Table

● Pre-Press

● Press

● Copier

● Large Format

● Post-Press

● Templates

● Layout

● Graphic

● AA’s

● Ink

● Price Lists

● Letters

Click on any function. In most cases, PrintPoint displays the List View for the 
selected function.
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PrintPoint Basics  
Click on the icon to the right in the Navigator header to maximize or minimize 
your view of the Navigator.

The number in brackets next to the word “Windows” in the Navigator header 
indicates how many windows are active.

Click on the downward arrow in the Navigator header to:

● Tile (neatly organize) all Windows

● Close all Windows

● View all Active Windows.

● PrintPoint displays a right-facing arrow to indicate there are multiple 
Windows open for any system function. Click on the right-facing 
arrow to see a list of all the active windows for that function.

Example There are multiple estimates active on this computer. Click on 
the arrow to see a list of all the active estimates.

List Views

PrintPoint uses List Views to display selected fields/column information about 
an item or a group of items. List Views are available for Estimates, Quotes, Jobs, 
Invoices, and for database items like Customers, Suppliers, Paper, Pre-Press and 
Post-Press items, Presses, Graphics, and Layouts.

Changing the Fields
that are Displayed

PrintPoint allows you to specify which fields are displayed on your List Views 
and to develop your own List Views that display your own “views” of the data. 
(See the List View Editor Chapter for instructions)

Changing the Order
of the Displayed

Columns

PrintPoint allows you to change the order in which fields of information are 
displayed on your List Views. 

1 Click on the Header of the field which you wish to move.

2 Drag it to the position in the header line to which you want to move it.
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Ordering Items in
List Views

PrintPoint allows you to specify the order (sequence) in which information is 
displayed on List Views.

1 Click on the Header of the field by which you want the List View to be 
sequenced.

NOTE

The field header changes color to signify that the List View is now being 
ordered by that specific field.

NOTE

Once a list is sorted by a field column, you can change the sort from 
ascending to descending by clicking on the field header. The way in 
which the column is sorted will be noted by “pyramid” icon in the field 
header.

Selecting Items in
List Views

Individual Item: 

1 Select the item from the List View.

2 Double-click on the item.

Contiguous Selection: 

1 Select an item by clicking once to highlight it. 

2 Select additional items by clicking them while holding down the Shift 
key. 

NOTE

This will select all items between the first item and the last item.

Non-contiguous Selection: 

1 Select an item by clicking once to highlight it. 

2 Select additional items by clicking them while holding down the 
Command (Macintosh) or Control (Windows) key. 

NOTE

This will select only the items that you have actually highlighted.

Button Bar Each List View has a button bar so that many of PrintPoint’s available 
functions are common to all List Views. You can choose to display the button 
bar in one of three locations:

■ Left - with Small Icons and Text

■ Bottom - with Large Icons and Text

■ Top - with Small Icons and No Text
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Select Button The Select button includes the following options:

■ Shows All Records - Displays all records for the table in the List View.

■ Show Default Selection - Displays the original selection or records when 
the selected list view was displayed.

■ Select all Records - Selects all records displayed in the List View.

■ Select Highlighted - Selects all highlighted records displayed in the List 
View and hides all non-selected items.

■ Omit Selection - Hides all highlighted records displayed in the List View.

■ No Selection - Unhighlights any highlighted records in the List View.

Search Button Lets you either search for a specific record or records that match input criteria or 
search using the Search Editor. All items in this menu display a dialog box into 
which you can either enter a number, text or choose from a Choice List. After 
doing the search, either a specific item (such as a quote or an estimate) or a list 
of items (such as invoices or jobs) will appear. If the result of the search is a 
standard list view, double-click the item you choose to review or perform an 
activity on all the items in the list.

Search Editor 1 Click and hold down the Search Button.

2 Select Search Editor.

PrintPoint displays the Search Editor screen.

3 Select the desired field from the left scrollable area.

4 Click and drag it to the window on the upper part of the screen.

5 Select limiter from the center scrollable area.

6 Type search values in the right column.

7 Click “And,” “Or,” or “Except” to add additional conditions to the search.

8 Repeat these steps as necessary.

9 Click OK to perform the search.

OPTIONS

10 Click Save to save a copy of the current search setup.

11 Click Load to load a pre-defined search setup.

12 Click Delete to remove a highlighted search selection.

13 Click Clear to completely clear the search setup area.

Sort Button Provides several options for sorting the records in the current List View in 
specific sequences or for sorting using the Sort Editor. Most List Views have 
specialized sort options, such as “Sort by Weight,” “Sort by Size,” or “Sort by 
Grade” in the Paper List View.
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Sort Editor 1 Click and hold down the Sort Button.

2 Select Sort Editor.

PrintPoint displays the Sort Editor screen.

3 Select the Table to be used.

PrintPoint displays all available fields.

4 Select the desired field.

5 Click and drag it to the window on the right side of the screen.

6 Click the arrow next to the field name to toggle it between ascending and 
descending.

TIP

An up arrow will sort in ascending order (A, B, C, etc. or 1, 2, 3, etc.); a 
down arrow will sort the list in descending order.

7 Click OK.

PrintPoint returns you to the List View which is now sorted as requested.

Import/Export
Button

Allows the user to import and export data from a List View. See the Import/
Export Chapter and specific chapters for importing and exporting to MYOB/
AccountEdge, QuickBooks for Windows and Peachtree for Windows.

Print Click to display the drop-down list of the reports available for the current list as 
well as the Report Manager. See the chapters on SuperReports, QuickReports, 
Labels, and Charts for more information.

Delete Create a subset of one or more records, then click the Delete button and 
confirm to delete the record(s) in the subset.

Detail Views

When you create a new record (Estimate, Job, Quote, Invoice, etc.) or double-
click a record from a List View, PrintPoint displays that record in a Detail View. 
While List Views display a summary of each record in a row/column spreadsheet 
view, the Detail View shows all the info organized in easily accessible screens.

Often these screens are groups into sub-section tabbed views for clarity.
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Estimating/Layout Concepts

PrintPoint uses a very “mathematical” calculation method when setting up the 
layout of your Run Size, Bleed Size, Press Sheet Size and Parent Sheet Size.

PrintPoint expects to see the dimensions for the width of each of these sizes 
“line up” in a vertical columns so that the math is accurate.

ExampleIf you intend to 
take an 8.5 x 11 Run Size out 
of an 11 x 17 Press Sheet, you 
need to enter the Run Size as 
“11 x 8.5” so the 11 of the 
Run Size lines up with the 11 
of the Press Sheet and the 8.5 
lines up with the 17.

Furthermore, it is critical that 
you also make sure that the

Press Sheet aligns with the 
Parent Sheet as well.
26 Print Point
 



PrintPoint Basics
PrintPoint Menus

Menu Menu Item Usage / Where to find 
Information

File Rebuild Lists Rebuild lists after many 
additions and/or changes have 
been made to database

Example Paper, Post-Press, 
Copier

File Preferences See Preferences chapter

File User Settings See User Settings chapter

File Register View, set, or change PrintPoint 
Registration Name and/or 
Number

NOTE

Demo users do not need 
a Registration Number

File Users & Passwords See Users & Passwords chapter

File Setup Wizard Provides help on setting up the 
general information required to 
use PrintPoint for the following 
areas:

■ Company Information

■ Password Preferences

■ Localization for your 
Country

■ Invoice Preferences and 
Accounting Links

■ New Estimate Post-Press 
Defaults

■ User Preferences vs. 
General Preferences

■ Using other Wizards

File List Editor See List Editor chapter

File Custom Fields Editor See Custom Fields Editor chapter

File Language Editor See Language Editor chapter

File Structure Editor See Structure Editor chapter

File Quit Close all Windows and exits 
PrintPoint

Edit Undo, Copy, Cut, Paste, Clear, 
Select All

Standard Edit functions
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New Estimate - ShortForm Create a new ShortForm 
Estimate - see Estimating Tools - 
ShortForm chapter

New Estimate - WorkSheet Create a new WorkSheet 
Estimate - see Estimating Tools - 
WorkSheet chapter

New Estimate - Copy - Digital Create a new Copy - Digital 
Estimate - see Estimating Tools - 
Copy - Digital chapter

New Estimate - Large Format Create a new Large Format 
Estimate - see Estimating Tools - 
Large Format chapter

New Estimate - Pre-Press Only Create a new Pre-Press Only 
Estimate - see Estimating Tools - 
Pre-Press chapter

New CombiQuote Create a new CombiQuote - see 
Quotations chapter

New LetterQuote Create a new LetterQuote - see 
Quotations chapter

New Customer Create a new Customer - see 
Customers chapter

New Supplier Create a new Supplier - see 
Suppliers chapter

New Paper Create a new Paper - see Paper 
chapter

New Large Format Media Create a new Large Format 
Media - see Large Format Media 
chapter

New Pre-Press Item Create a new Pre-Press Item - see 
Pre-Press chapter

New Sheetfed Press Create a new Sheetfed Press - see 
Press chapter

New Copier Create a new Copier or Digital 
equipment - see Copy-Digital 
chapter

New Large Format Printer Create a new Sheetfed Press - see 
Press chapter

New Post-Press Create a new Post-Press item - 
see Post-Press chapter

New Layout Create a new Layout - see Layout 
Library chapter

New Graphic Create a new Graphic - see 
Graphic Library chapter

Menu Menu Item Usage / Where to find 
Information
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New Item Description Create a new Item Description - 
see Item Description chapter

New Ink Create a new Ink - see Ink 
chapter

New AA’s (Authors Alterations) Create a new AA - see AA’s 
chapter

New Note Create a new Note - see Note 
chapter

List View Estimates Open the Estimates List View

List View Quotes Open the Quotes List View

List View Jobs Open the Job List View

List View Customers Open the Customers List View

List View Contacts Open the Contacts List View

List View Suppliers Open the Suppliers List View

List View Paper Open the Paper List View

List View Large Format Media Open the Large Format Media 
List View

List View Pre-Press Items Open the Pre-Press Items List 
View

List View Pre-Press Table Open the Pre-Press Table

List View Sheetfed Press Open the Press List View

List View Copier Open the Copier List View

List View Large Format Printer Open the Large Format Printer 
List View

List View Post-Press Open the Post-Press List View

List View Estimate Templates Open the Estimate Templates 
List View

List View Layout Library Open the Layout Library List 
View

List View Graphic Library Open the Graphic Library List 
View

List View Item Descriptions Open the Item Descriptions List 
View

List View AA’s Open the AA’s List View

List View Ink List Open the Ink List View

List View Ink Table Open the Ink Table

List View Price Lists Open the Price Lists List View

List View Notes Open the Notes List View

Accounting New Invoice Generate a new Invoice - see 
Invoicing chapter

Menu Menu Item Usage / Where to find 
Information
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Accounting Invoices List View Open the Invoices List View

Accounting New Purchase Order Create a new Customer - see 
Customers chapter

Accounting Review Purchase Order Open the Customers List View

Accounting New Sales Rep Create a new Sales Rep - see Sales 
Reps and Commissions chapter

Accounting Sales Rep List View Open the Sales Rep List View

Accounting Sales Commission Review Open the Commissions List 
View

Accounting Sales Tax Settings... Opens the Sales Tax Settings 
Dialogs used by QuickBooks, 
AccountEdge (MYOB) and 
Peachtree.

Accounting Terms Open the Terms dialog - see 
Terms chapter

Accounting Edit Sales Categories Open the Edit Sales Categories 
dialog - see Sales Category 
chapter

Accounting Sales Category Reports Open the Sales Category Reports 
dialog - see Sales Category 
chapter

Accounting Chargebacks Open the Chargeback Editor - 
see Chargebacks chapter

Job Costing Collect Data Open Data Collection Window - 
see Job Costing chapter

Job Costing Express Setup Open Express Setup - see Job 
Costing chapter

Job Costing Reports Print Job Costing reports - see 
Job Costing chapter

Job Costing New Material Create a new Material - see Job 
Costing chapter

Job Costing Material List View Open the Materials List View

Job Costing New Employee Create a new Employee - see Job 
Costing chapter

Job Costing Employees List View Open the Employees List View

job Costing Employee EOS Report Opens Employee End Of Shift 
Report dialog

Extras Navigation Palette View the PrintPoint Navigator

Extras Number Out View the Number Out screen - 
see Estimating Tools - Number 
Out chapter

Menu Menu Item Usage / Where to find 
Information
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Choice Lists

Choice Lists are used to make selections for commonly-used information such as 
customers, paper, press, etc. Some lists are sorted alphabetically, while others are 
sorted by frequency of use.

Extras Shipping Generate a Shipping record and/
or documents - see Shipping 
chapter

Extras Job Tracking Open the Job Tracking List View 
- see Job Tracking chapter

Extras PhoneBook View the PhoneBook screen - see 
PhoneBook chapter

Extras Decimal Converter View a conversion table for 
inches (fractions) to inches 
(decimals) to millimeters

Extras On-Line Help Access PrintPoint’s online Help 
File

Extras Tool Tips On Set Tool Tips On or Off

Extras Bug Reporter Report PrintPoint bugs via fax or 
E-mail

Extras Demo Access the PrintPoint demo / 
tutorial

Extras Check Website for Updates Check the PrintPoint web site 
for updates using your Web 
Browser such as Internet 
Explorer, Netscape or Safari

Help About PrintPoint View PrintPoint information 
(personnel involved, datafile 
location, software version, 
current user)

Menu Menu Item Usage / Where to find 
Information
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If they are sorted 
alphabetically, you 
can type the first few 
letters of the selection 
to move to that place 
in the list.

Fields that use Choice Lists for data entry employ two different implementations 
of the Choice Lists:

■ Fields with a “Black” arrow present a Choice List but do not allow 
typing directly into the field. When you view a field with a Black arrow, 
you must select one of the listed items from the Choice List. 

■ Fields with a “Green” arrow allow you to enter text directly into the 
field or choose from a Choice List. Most users elect to type some entries 
directly into a field when the feel that entry will not be used very often.

Selecting an Item
from a Choice List

Use the steps in this procedure to select items from a Choice List:

1 Scroll through the list, highlight the desired item, then double-click it

OR

2 Scroll through the list, highlight the desired item, then click the OK 
button. 

TIP

Use the up-arrow and down-arrow keys on the keyboard to scroll through 
the list.

OR

3 Quickly type the first few characters of the entry you are looking for, then 
click the OK button when the correct entry is highlighted (after each 
character you enter, the selection bar moves to that part of the list.)

Black Arrow Choice Lists
You cannot type directly
Into the field

Green Arrow Choice Lists
You can type directly or
Choose from the Choice List
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Adding an Item to a
Choice List

1 Display the Choice List.

2 Click the New button.

PrintPoint displays a blank entry screen for the type of database item you 
are adding.

3 Enter the appropriate information in the entry screen, then click the OK 
button.

PrintPoint inserts the new item for you.

TIP

You can only add one item at a time to a Choice List. If you want to add 
multiple items, repeat steps 1, 2, and 3.

On-The-Fly Database
Management

Adding items to a Choice List provides what PrintPoint calls On-The-Fly 
database management. It allows you to build your database of papers, press, 
customers, etc. as you go. You do not need to setup any rates or sizes in advance. 
For example, as you work on an estimate, you enter new database items which 
will adjust not only the current estimate by all future estimates as well.

Deleting Items from
a Choice List

Deleting items from Choice Lists is done from the List Editor.

1 File Menu > List Editor.

2 Select the list from the window of Available Lists.

3 Click the Delete button.

4 Confirm the deletion.

QuickLinks

PrintPoint uses QuickLinks in Estimating to provide access to supplementary 
entry dialog boxes. For instance, PrintPoint uses QuickLinks to provides access 
to the database and detailed explanations of all calculations on the estimating 
ShortForm or WorkSheet. 

The key advantage of this linking method is that you do not need to remember 
where any information is stored in your database.

QuickLinks are “triggered” by moving the mouse over certain words or fields. 
The cursor changes to a different shape. Click once to activate the link.

Standard Drawing
Dialog

1 Click on the Standard Drawing button to the right of the Run Size in the 
Paper area on the ShortForm

OR

2 click on the x between Width and Length for Flat Size, Bleed Size, Press 
Sheet, or Parent Sheet in the Paper/Layout area of the WorkSheet.
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3 PrintPoint displays the Standard Drawing Dialog.

Booklets & Lots
Dialog

1 Click on the “Booklets/Lots” button in the middle of the ShortForm

OR

1 click on the Blue area under the words “Booklets/lots” on the WorkSheet.

PrintPoint displays the Booklets & Lots Dialog.

Explanation of
Calculation

1 Move your mouse over the black words under the word “Quantity” in the 
upper right quadrant of the ShortForm

OR

1 move your mouse over the white words on the blue background in the two 
upper right quadrants of the WorkSheet.

PrintPoint changes the look of the mouse. 

2 Click to see the Explanation of Calculation.

Profit and Quantity
Review

1 Click on the green $ icon in the upper center of the ShortForm

OR

1 click on the word “Qty” in the upper right quadrant of the WorkSheet.

PrintPoint displays the Profit and Quantity Review dialog.

2 Adjust the Local Markup/Discount and Profit/Loss as required.

3 Click Print to print the Profit and Quantity Review for the selected job.

Paper Selector 1 Click on the black arrow in the top window in the Paper area of the 
ShortForm

OR

1 click on the words “Run Size,” “Bleed Size,” Press Sht,” or “Parent Sheet” in 
the Paper/Layout area of the WorkSheet.

PrintPoint displays the Paper Selector.

Ink and Run Setup 1 Click on the Ink/Passes icon in the ShortForm

OR

1 click on the words “Ink/Passes” or “Qty/Method” in the Press/Ink Setup 
area of the WorkSheet.

PrintPoint displays the Ink & Run Setup Dialog.

Database Access 1 In the ShortForm, click on the Code Name, Paper, or Press icon

OR

1 In the WorkSheet, click on the words “Code Name,” “Paper,” “Press,” 
”Plates,” “Make Ready,” or “Wash” or on the words in the PrePress area or 
on the words in the Post-Press/Outside Service areas to view and/or change 
the applicable database item.
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Exiting from PrintPoint

1 File Menu > Quit (Cntl+Q (Window) / Cmd+Q (Mac).

2 Click Quit to leave PrintPoint or Cancel to remain in the application.

NOTE

Windows Users: clicking on the X in the upper-right corner of your 
screen does not close PrintPoint.
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OVERVIEW

PrintPoint includes a comprehensive password access system. Because your 
database contains confidential information about your company and customers. 
PrintPoint allows the administrator to control access to that information by 
creating users, setting passwords, and assigning users to groups.

■ The database administrator (or the “administrator”) is the person who has 
access to everything in PrintPoint. This person creates user names, assigns 
passwords, gives the users access to the groups available, and allows a 
specific user to share his/her privileges.

NOTE

The administrator is the owner and member of the “admin” group. If you 
choose to give a user access to the entire program, simply make the user a 
member of the “admin” group.

■ A user is the name used to identify a person logging into the system.

■ A password is a set of characters that a user must enter to log into 
PrintPoint. Once the user enters the password, they are given access to 
specific information based on the group membership. 

NOTE

Passwords are not required, but we highly recommend their use. There are 
many areas of the program that create logs to keep track daily activities. 
Without passwords, which enforces a “login”, PrintPoint is unable to track 
the user’s activities.

■ A group is a set of functions inside of PrintPoint. Groups are used to limit/
grant access to record operations (e.g., adding records, modifying, deleting 
and viewing records), screens and dialogs, menus and menu items, etc. 

NOTE

All groups are “pre-defined” by PrintPoint. You cannot create or 
delete groups. See the Appendix on “Password Groups” for a complete 
list of groups and definitions of their scope.
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BEFORE YOU BEGIN

■ Decide whether you want to use passwords for your company.

■ Decide what format you want to use for your user names.

■ Review the available groups and decide who should have access to what.

■ Decide who your Administrator will be.

Guidelines for User Names

You can use up to 80 alphanumeric characters for a user name.

Example The user name can be either the first or last name of the user, or 
even a nickname. “Bob Smith” would be a typical name of a user. 
It is recommended to use the first and last name together.

Guidelines for Passwords

You can use up to 15 alphanumeric characters for a password.

Passwords are NOT case sensitive, therefore users may enter the password 
without concern for the “caps lock key” or upper and lower case letters. 

Example If the Administrator defines the password as “Holycow”, your 
employee may type the entire password in lowercase letters or 
uppercase letter or any combination. PrintPoint will accept the 
password just as long as it is spelled correctly.
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STEP-BY-STEP

This section includes the following topics:

■ Turning On Password Protection

■ Turning Off Password Protection

■ Choosing the Default Groups Used for All New Users

■ Adding a User

■ Deleting a User

■ Reviewing A User’s Group Membership

■ Reviewing Members in Groups

■ Temporarily Suspending a User’s Privileges

■ Restoring a User’s Privileges

■ Changing the Groups Assigned to a User

■ Changing a Users Password

■ Reviewing How Often a User Accesses PrintPoint
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Turning On Password Protection

You can enable passwords in one of three ways:

■ From the Preferences Dialog

■ Choosing Users & Passwords for the first time

■ From the Setup Wizard

Turning on Password
Protection from the

Preferences Screen

1 Select File ➤ Preferences.

2 From the drop-down list, select Startup Options and Misc Defaults.

3 Turn on the Use Passwords option.

Your users must now enter a password to access PrintPoint.

4 Click the OK button.

Selecting Users &
Passwords

1 Select File ➤ Users & Passwords.

2 Click the Activate Passwords at the alert dialog.

3 Passwords are now enabled.

Turning on Password
Protection from the

Setup Wizard

1 Select File ➤ Setup Wizard.

2 Fill in the information on each screen.

3 Turn on the Use Passwords option when the wizard’s Password screen 
displays

Turning Off Password Protection

1 Select File ➤ Preferences.

2 From the drop-down list, select Startup Options and Misc Defaults.

3 Turn off the Use Passwords option.

NOTE

Your users no longer have to use a password to access PrintPoint.

4 Click the OK button.
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Choosing the Default Groups Used for All New Users

Use the steps in this procedure to choose which groups are automatically 
assigned when you create new users. This helps you quickly setup new users 
without have to manually assign group membership each time.

1 Select File ➤ Users & Passwords.

2 Click the Edit User & Group Membership button.

3 Create a new user that will serve as the model for the “default” user.

TIP

You may even choose to create that user with the name “Default” so it is 
clear to you at a future time if you need to adjust the group membership 
for the default user. This “Default” user will not actually be used for 
logging into the system.

4 Select which groups you want to use as the default for all new users.

● To add groups: highlight the group name, then click the Add button. 

● To keep the person from having access to a specific group: highlight 
the group name, then click the Remove button.

5 Click the Defaults button.

The groups in the Member of... column are automatically used the next 
time you create a new user.

6 Click the OK button.

7 Click the Done button

Adding a User

This section explains how to add a new user to the PrintPoint database. When 
you add a new user to the system, you choose the user’s system name, the 
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password that the person uses to log onto PrintPoint, and which groups the user 
belongs to. 

NOTE

You must have Administrator privileges to work with the user and 
passwords options.

TIP

If you set choose your default groups before you add your users, you save a 
lot of time. (For more information see “Choosing the Default Groups 
Used for All New Users”.)

1 Select File ➤ Users & Passwords.

2 Click the New button.

3 In the User field, type the name the person will use when they log onto the 
system.

4 In the Password field, type the password the person uses to identify themselves 
to the system.

5 In the Confirm Password field, type the user’s password a second time.

6 Use the following steps to assign group membership:

● If you want to give a user access to everything, make them a member 
of the Admin group

OR

● Highlight the group name, then click the Add button to give a person 
access to the highlighted group

OR

● Highlight the group name, then click the Remove button to keep the 
person from having access to a specific group.

7 Click the OK button.

NOTE

The user is added to the system.

8 Click the Done button.

Deleting a User

This section describes how to delete users that are no longer allowed access to 
your system. When you delete a user, you can choose whether you want to 
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delete them permanently or temporarily block their system privileges. (For more 
information see “Temporarily Suspending a User’s Privileges”.)

NOTE

You must have Administrator privileges to work with the user and 
passwords options.

1 Select File ➤ Users & Passwords.

2 Highlight the user you want to delete.

3 Click the Delete button.

4 At the system prompt, click the Yes button.

Reviewing A User’s Group Membership

You can review which groups a users belongs to by following these step:

1 Select File ➤ Users & Passwords.

2 Highlight the user for whom you want to review membership.

The name of the user will appear in red above the Group Membership 
list with the groups to which the user belongs displayed in the list.

Reviewing Members In Groups

You can review which users belong to which groups quickly by following these 
step:

1 Select File ➤ Users & Passwords.

2 In the Groups list located in the lower left corner of the dialog, highlight 
the group for whom you want to review membership.

The name of the group and number of users in that group will appear in 
red above the Members In Group list. Each user (member) in that group 
will appear in the list.

Temporarily Suspending a User’s Privileges

Use the steps in this procedure to keep a user in your PrintPoint database, but 
temporarily prevent them from accessing it. This option does not permanently 
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delete the user from the system so you don’t have to recreate a new user if you 
decide that they should be able to use the system again.

1 Select File ➤ Users & Passwords.

2 Highlight the user you want to temporarily disable.

3 Click the Edit User & Group Membership button.

4 Turn on the Account Disabled option.

5 Click the OK button.

6 Click the Done button.

Restoring a User’s Privileges

1 Select File ➤ Users & Passwords.

2 Highlight the user you want to restore privileges to.

3 Click the Edit User & Group Membership button.

4 Turn off the Account Disabled option.

5 Click the OK button.

6 Click the Done button.

Changing the Groups Assigned to a User

Adding a User to
More Groups

1 Select File ➤ Users & Passwords.

2 Double-click the user whose groups you want to change.

3 From the Not a member... of list, highlight the group you want the user 
to be a member of.

4 Click the Add button.

5 Repeat step 3 until all the groups are properly assigned.

6 Click the OK button.

7 Click the Done button.

Removing a User’s
Access to a Group

1 Select File ➤ Users & Passwords.

2 Double-click the user whose groups you want to change.

3 From the Member of... list, highlight the group you do not want the user 
to be a member of.

4 Click the Remove button. 

5 Repeat step 4 until all the groups are properly assigned.

6 Click the OK button.

7 Click the Done button.
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Changing a User’s Password

Use the steps in this procedure to change the password originally assigned to a 
user. You may want to change the password because someone has forgotten it or 
you may be concerned about unauthorized people having access to your system.

1 Select File ➤ Users & Passwords.

2 Double-click the user whose password you want to change.

3 In the Password field, type the new password.

4 In the Confirm Password field, type the new password a second time.

5 Click the OK button.

6 Click the Done button.

Reviewing How Often a User Accesses PrintPoint

Use the steps in this procedure to review the activity for a specific user. 
PrintPoint keeps track of when a user last accessed PrintPoint and the total 
number of times they have accessed PrintPoint.

1 Select File ➤ Users & Passwords.

2 Double-click the user whose history you want to view.

NOTE

At the lower left corner of the screen, PrintPoint displays the User Access 
information, which includes the date and time of the most recent access 
and the total number of times the employee has accessed the database.

3 When you are done reviewing the user access information, click the OK 
button.

4 Click the Done button.
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OVERVIEW

User Settings allow you to customize basic settings such as button positions, 
choice list options, e-mail address, etc. for each user you have set up in the Users 
& Password editor. The administrator can configure his/her own settings as well 
as all the other users. Each user can modify only his/her own settings.

Some changes take immediate effect on closing the dialog, while others require 
restarting the program.

TIP

It is suggested that you create a “default set” for User Settings that will 
automatically become the settings for each new user as they are created. 
You or the user can then override any of the individual settings where 
appropriate.
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BEFORE YOU BEGIN

You should... Where...

Enable passwords File Menu > Preferences > Startup Options 
& Miscellaneous Defaults;

or

Select File Menu > Users & Passwords for 
the first time

Add the user name to the user list See Users & Passwords Chapter

Know the e-mail address for the 
user

Settings or Preferences in your e-mail 
application such as Netscape, Outlook, 
Eudora or AOL

I if you have purchased PrintPoint’s 
data collection module, find out if 
you are using Barcode scanners to 
do data collection

Ask your system administrator.
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STEP-BY-STEP

This section includes the following topics:

■ Accessing User Settings

■ Setting the Default Settings for New Users

■ Choosing a language

■ Entering an e-mail address

■ Choosing What Lists Display and Navigator Appearance at Startup

■ Choosing Where the Buttons are Placed on List Views

■ Displaying Tool Tips on the Screen

■ Choice List

■ Choosing the New Estimate Worksheet

■ Setting Acrobat Reader Location (Windows Users Only)

■ Data Collection Using A Bar Code Scanner

Accessing User Settings

NOTE

If you are an individual user, you can only make changes to your own 
settings.

NOTE

If you are the Administrator you will be able to adjust the settings for 
yourself and all other users as well as the “default” settings for all new 
users.

1 Select File ➤ User Settings

Highlight the name of user from the users list.

Choosing the Default Settings for All New Users

As the administrator you have the option of setting a “default setup” for each 
new user by making selections in the previous sections and then clicking the 
Save As Default button at the bottom of any of the tabbed pages.

1 Select File ➤ User Settings.

2 Highlight Administrator.
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3 Select each of the tabs and make the appropriate settings.

4 Select the default settings.

5 Click the Save As Default button.

6 Click OK to save your settings and close the User Settings dialog.

Choosing a Language

PrintPoint allows each user to work in his/her own language. As the user signs 
on the system, PrintPoint checks the User Settings and changes the displayed 
language for forms, messages, menus, etc.

TIP

Each user can create his/her own language file and select that 
“customized language” in the Forms Layout Language setting below. 
The Language for Menus and Notifications is selectable but not 
user-modifiable.

1 Click the Language tab.

2 From the Forms Layout Language drop-down list, select the language 
the user wants for all screens, forms, field labels, etc.

3 From the Language for Menus and Notifications drop-down list, 
select the language the user wants to use for the menus and system error 
messages.

4 If finished editing User Settings, Click the OK button.

OR

Click on another tab to edit those settings.

Entering an E-mail Address

1 Select File ➤ User Settings.

2 Highlight the name of user from the users list.

3 Click the e-mail tab.

4 In the e-mail address text box, enter the return e-mail address for that user 
when sending e-mail messages.

Example mbrown@printpint.com

5 If your email provider requires authentication, enter the User Name and 
Password in the text boxes provided.

6 If you desire to have a message which will be in the body of any email sent 
as an attachment, enter that message in the Attachment Message box.
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7 If finished editing User Settings, Click the OK button.

OR

Click on another tab to edit those settings.

Choosing What Lists Display and Navigator Appearance at Startup

Choosing Which
Lists Display at

Startup

Depending on job function, you can choose which List Views display for a 
specific user when they open their copy of PrintPoint.

TIP

Remember, you can choose different settings for each user, but the 
changes do not take effect until you restart PrintPoint.

1 Select File ➤ User Settings.

2 Highlight the name of user from the users list.

3 Click the Startup tab.

4 Turn on each of the List Views that you want automatically opened when 
you start PrintPoint.

Open the Navigator
Palette at Startup

You can elect the Navigator to open in any of the following states:

as a full floating palette with all functions displayed in a vertical button layout 
or displayed in a truncated view with a popup list of functions.

Radio Button What will you see...

Show Buttons A full floating palette with all 
functions displayed in a vertical button 
layout.

Show List A condensed Navigator with a popup 
list of functions.

TIP

You can switch views at any 
time during a PrintPoint session 
by clicking on the small “Page 
Icon” next to the “Tile All 
Windows” popup menu.

Data Collection Only a Data Collection button.

Job Tracking Only a Job Tracking button.
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Choosing Where the Buttons are Placed on List Views

This option allows you to select the position of List View buttons as 
follows:

● Small picture buttons at the top of the screen (with no text)

● Small pictures with text on the left side of the screen

● Big pictures and text at the bottom of the screen.

1 Select File ➤ User Settings.

2 Highlight the name of user from the users list.

3 Click the List Buttons tab.

4 Click the appropriate radio button.

5 If finished editing User Settings, Click the OK button.

OR

Click on another tab to edit those settings.

Displaying Tool Tips on the Screen

Tool Tips (information about a specific field, field name, or button) are 
displayed in small “popup” boxes as you move your mouse over various parts of 
PrintPoint screens. 

1 Select File ➤ User Settings.

1 Highlight the name of user from the users list.

2 Click the Tool Tips tab.

3 Turn on the Tool Tips option.

Data Collection / Job Tracking Both Data Collection and Job Tracking 
buttons.

TIP

Use this option when users 
collecting data will also need to 
enter AA’s.

Receiving Only Receiving button

Mac OSX Dock Offset Enter the number of pixels you want 
the navigator to offset so it doesn’t 
lineup on top of the dock.

Radio Button What will you see...
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4 If finished editing User Settings, Click the OK button.

OR

Click on another tab to edit those settings.

TIP

You must also turn enable/disable Tool Tips from the Extras Menu for a 
particular PrintPoint session.
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Choice Lists

There are three Choice Lists that each user can control the functions of:

1 Select File ➤ User Settings.

2 Highlight the name of user from the users list.

3 Click the Choice Lists tab.

4 Turn on/off the appropriate options.

5 If finished editing User Settings, Click the OK button.

OR

Click on another tab to edit those settings.

Choice List Where Used Reason to select option

Item Description WorkSheet and Short Form 
Estimating Screens

Automatically displays the 
Item Description Choice List 
when clicking on or tabbing 
into the Item Description 
field. Some users prefer to 
always type the Item 
Description directly into the 
field...and as such, the Choice 
List is an unnecessary 
hindrance to their data entry 
process.

Finished Size WorkSheet and Short Form 
Estimating Screens

Same as above

Use Paper 
Choice List

Estimating Screens, NumOut, 
Templates, other

Choose between the Paper 
Selector or the Paper Choice 
List. For backward 
compatibility with earlier 
versions of PrintPoint, this 
option is offered for those 
users who are already so 
familiar with their inventory 
of paper the use of the new 
Paper Selector dialog is not a 
desirable option.

TIP

By toggling using the 
Option key (Macintosh) 
or Alt key (Windows), 
you can switch On-The-
Fly to use either the 
paper Selector or the 
paper List.
Print Point 55



User Settings  
Choosing the New Estimate Worksheet

1 Select File ➤ User Settings.

2 Highlight the name of user from the users list.

3 Click the Estimates tab.

4 Check the Use New Worksheet check box.

5 If finished editing User Settings, Click the OK button.

OR

Click on another tab to edit those settings.

Setting Acrobat Reader Location (Windows Users Only)

1 Select File ➤ User Settings.

2 Highlight the name of user from the users list.

3 Click the Acrobat tab.

4 Click the Set Acrobat Reader Location button.

5 Click OK at the Alert window.

6 Locate your Acrobat Reader and click OK.

7 If finished editing User Settings, Click the OK button.

OR

Click on another tab to edit those settings.

Data Collection Options

1 Select File ➤ User Settings.

2 Highlight the name of user from the users list.

3 Click the Data Collection tab.

4 Put a mark in the Use bar code scanner/wand to collect data checkbox 
to enable data collection using a bar code scanner for an individual user. 

NOTE

If you do not select this option, then the user will still be able to collect 
data, but will select an operation from a Choice List of operations.

5 Put a mark in the Open New Data Collection Record on Startup 
checkbox so that the user is ready to collect data at startup.
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6 Click the OK button.
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ABOUT THE SCREENS

The User Settings dialog box is a tabbed dialog with each pane containing a 
variety of settings grouped by functionality. Above the tabbed panes are the list 
of users. At the bottom are the buttons for saving the settings as default, 
cancelling any changes or saving the changes. 

Here is a list of the screens used for User Settings:

■ Language

■ e-mail

■ Startup

■ List Buttons

■ Tool Tips

■ Choice Lists

■ Estimates

■ Acrobat

■ Data Collection
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OVERVIEW

Everyone has their own way to run their company. Using PrintPoint’s 
Preferences, you choose how you access, view, and make entries throughout the 
system.

The options in the Preferences dialog box are divided into 26 tabbed 
subsections. Some of these are technical parameters, others are handy time-
savers for anyone.
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STEP-BY-STEP

This section covers the following areas:

■ Accessing Preferences

■ Navigating Preferences

■ Company Info

■ Estimating

■ Quotes

■ SuperReports

■ Logo

■ List Views

■ Global Markup or Discount

■ Paper

■ Sequence Numbering

■ Shipping

■ Number Out Defaults

■ Invoices

■ Accounting Links

■ Customer Import & Export Defaults

■ Authors Alterations

■ Jobs

■ Job Description

■ Post-Press Defaults

■ Press & Large Format Defaults

■ Telecommunications

■ ANZ Tax Settings

■ Wizards

■ Data Collection

■ ChargeBack

■ Startup Options & Misc Defaults

■ Localization
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Accessing Preferences

1 Select File menu > Preferences...

The Preferences dialog box opens with the Company Info preference 
screen displayed.

Navigating Preferences

The Preferences dialog box has many screens. You can navigate through them 
using the drop-down list in the top left corner or the arrows in the bottom left 
corner.

Company Info

Enter your company name, address, telephone, fax number, and Internet 
information. This information appears on much of the printed correspondence 
that is generated by PrintPoint.

CAUTION

Your company name is directly linked to your Registration Number. 
PrintPoint will alert you that you if you attempt to change the 
company name that you previously entered in the Registration 
dialog box.

The Company Information screen also displays:

■ PrintPoint Application Version

■ Data Version

■ PrintPoint Module
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Estimating

Auto Data Entry Use Estimate Templates On New Estimates

Place a mark in the checkbox to activate PrintPoint’s AutoStart screen. We 
recommend this feature for most users, but experienced PrintPoint users may 
prefer to leave this feature off.

Use Auto Data Entry on New Estimates

Place a mark in the checkbox to have PrintPoint prompt you for information at 
each step of the estimate process.

WorkSheet Booklets
& Lots Font Style

When estimating booklets or lots, fields on the WorkSheet and ShortForm that 
are affected by booklets and lots calculations will be displayed with the typeface 
selected.

Ink Defaults Start New Estimates with Calculated Ink Method

Place a mark in the checkbox if you run many large jobs and you want to use 
PrintPoint’s calculated method for determining ink usage.

If you do a lot of simple jobs, you might want to leave this unchecked, and 
PrintPoint will calculate ink charges based on a flat rate.

Start New Estimate with Black Ink

Place a mark in the checkbox if you use black ink for most jobs.

Percent of Coverage if Calculated Ink Method

In the box, enter a default value for the ink coverage you are normally use.

Default % on 4 Color

Set the default percentages for each color on 4-color jobs.

Alerts &
Miscellaneous

Use cutting alert

Place a mark in the checkbox if you want PrintPoint to alert you when either the 
layout or cutout appear to suggest cutting when you may have not indicated it 
in the Post-Press section of the estimate.

Use Ink alert

Place a mark in the checkbox if you want PrintPoint to alert you when ink has 
not been selected on an estimate.

Exclude Outside Service from Global...

Place a mark in the checkbox if you do not want outside services to be included 
in the global markup.
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Suppress Comp Vs. Custom Dialog when changing quantity

Place a mark in the checkbox if you don’t want PrintPoint to display a dialog 
box every time you change quantity on a WorkSheet.

Lock Pre-Press Dialog Rates on Short Form

Place a mark in the checkbox so users cannot alter these rates when making an 
estimate. This is useful if you have people in your shop who are using the Short 
Form for estimating and you want to limit their ability to change your film and 
prep rates.

Hide Adjusted Total on Estimate Printout

Place a mark in the checkbox if you do not want the total to print on the 
estimate.

Copy Estimate Use Radio Buttons instead of Popup Menu

Place a mark in the checkbox if you prefer to select 1 Sided or 2 Sided copies 
using radio button instead of the standard popup menu that allows selection of 
1-1, 2-2, 1-2, 2-1 sided copies

Use Total Copies all trays for Matrix Calcs

Place a mark in the checkbox if you want the copy pricing matrix base the 
estimated price of copies.

Quotes

CombiQuote &
LetterQuote Default

Text

Modify the default Salutation, Opening Message, and Ending Message you 
want to use on your quotes. You can always override these messages on 
individual quotes.

NOTE

You cannot modify the part of the salutation that reads “+ Customer 
Salutation + Customer Contact.” This will insert your customer’s name in 
the first line of the letter. The Customer Salutation and Customer Contact 
fields are picked up from entries you make for each individual customer.

Quote Style

Choose a default style from the drop-down menu. The style options are specified 
by country.
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Quote Font

Select the font for PrintPoint’s quote reports from the drop-down menu.

NOTE

The selection you make here will also affect the text that displays on 
Invoices.

Quote Rounding

Click and hold the pop-up button to select the method for rounding dollar 
amounts on your quotes. Monetary units can be rounded to Whole Dollars, to 
the closest 10 cents, or select Standard to round to 5 cent intervals.

CombiQuote Entry: Estimate Display Filter

Click either the Est Back or the Days Back radio button and enter a number 
of days below the one you selected. The choice you make here will determine 
the estimates that display in the Estimate List View.

Include Tax (ANZ only) Quotes & Invoice

Place a mark in the checkbox if you are using PrintPoint in Australia.

Print CombiQuote Footer 

Place a mark in the checkbox to print a footer line along the bottom of your 
quotes with your company name, telephone, and fax.

Print Page Numbers on CombiQuote 

Place a mark in the checkbox to print page numbers on your CombiQuote.

LetterQuote Custom Headings

You can customize default headings for your LetterQuotes by entering your 
headings in the entry areas to the right of the default headings. If you leave any 
lines blank, PrintPoint’s default value will be used.

SuperReports

PrintPoint comes with many built-in reports. In addition, with SuperReports, 
you can design and use your own reports. 

On the SuperReports preference screen, you designate custom reports to take the 
place of PrintPoint’s built-in reports. 

The Price List, Combi-Job Ticket, and Sales Rep Statistics reports are available in 
SuperReport format only. These reports always use the report template you have 
selected from the drop-down list. By default, these are set to the report templates 
that come with PrintPoint. You will want to keep these settings unless you have 
created your own custom reports.
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To Select a SuperReport:

Click and hold the pop-up menu (to the right of the Report Name) to activate 
the custom report you want to use for each item you checked. 

NOTE

The list will only contain reports that have been loaded into PrintPoint 
using the Report Manager.

To Activate a SuperReport:

Double-click the On/Off column to the left of the Report Name. An “X” will 
displayed to specify that you want to replace a built-in report with the 
SuperReport selected from the Report Name column.

Logo

Options Select one of the three choices that you want PrintPoint to use for displaying 
your company information in the header of built-in Quotes and Invoices:

■ Use Pre-printed forms in printer to use pre-printed forms and 
suppress the printing of any text or graphic on the top of the quote.

■ Use Company Info to use the information you entered in the Company 
Info preferences box.

■ Use Custom Logo to use a pasted/imported logo.

Logo Placement 1 Click on the appropriate radio button to select how you want your logo to 
be justified on the forms.

Pasting/Importing a
non-Postscript/EPS

Custom Logo

There are two methods to place a non-postscript/eps logo (.pict, .bmp, .jpeg, .gif, 
etc.) into the picture field in preferences:

1 Copy the graphic from it’s source.

2 Click directly on the picture field in PrintPoint Preferences > Logo.

3 Paste.

OR

1 Click on the Import button.

2 Select you logo from the Open File dialog.

3 Click OK to save Preferences.
66 Print Point
 



Preferences
Creating and Pasting
an EPS/Postscript

Custom Logo

Your logo can be pasted into PrintPoint using one of the following techniques:

Macintosh users should follow these steps to insert a logo:

1 Open your logo in a drawing program like Illustrator or Freehand. Create a 
white box with no border that is 354 x 118 pixels and send it to the back. 
Center your logo in the box and save the resulting image to a new file.

2 Option-Copy the object to the Clipboard. If you are using Illustrator or 
Freehand on the Macintosh, you must hold down the Option key while 
you copy the image.

If this technique does not work (specifically does not print a good postscript 
logo from PrintPoint) then follow these steps:

1 Save your graphics as an.eps.

2 Open Microsoft Word and create a new blank document.

3 Select Insert Menu > Picture > From File...

4 Locate your “.eps” file and insert it.

5 Highlight the logo and copy it.

6 Go to PrintPoint and paste it into the logo field.

NOTE

If you cannot go directly to PrintPoint to paste, then paste it into a 
scrapbook and move the scrapbook file to the computer you need so you 
can copy from there.

Windows users should follow these steps to insert a logo:

1 Open your logo in a drawing program like Illustrator or Freehand. Create a 
white box with no border that is 354 x 118 pixels and send it to the back. 
Center your logo in the box.

2 Save your graphics as an.eps file with no preview. You definitely don’t 
want to create a preview for the image.

3 Open Microsoft Word and import your eps graphic into MS Word. It will 
appear as a box with text in it describing the path to the file. You will not 
actually see the graphic.

4 Copy the graphic object to the clipboard.

5 Click the picture field in the center of the Logo preference screen and paste 
the graphic object into PrintPoint. Again, you will only see the text 
description of the.eps file.
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List Views

Default Sort Order

Choose whether to have the items on your 7 list views arranged in ascending 
(i.e. 1 to 10) or descending numerical order.

NOTE

You can override the settings you make here when you are using any of 
the list views.

Display records many days back

Type the number of days back from the current day that you wish to display 
records for in the Estimates, Quotes, and Invoices list views.

Show Totals In Footer

Check the box to have the totals of each column to show in the footer of the list 
view.

Show Colors in Job List View

Check the box to display colors in the list view columns

Max Number of Rows To Color

Type the number of rows you want to be colored.

NOTE

The larger the number of rows that are colored, the longer it will take to 
sort the list.

Use Alternate Row List Coloring

Mark the checkbox if you wish to have every other row colored.

Global Markup or Discount

Percent Markup/Discount for Entire Job (by rating)

If you decide to base your rates on Cost Basis, enter a markup or discount 
percentage for each of the three Customer Ratings (AA, BB, CC) that will be 
added to the estimated total. 

These markups can be adjusted on a job-by-job basis.
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Use individual customer markups instead of global

Place a mark in the checkbox to override the global markups with individual 
customers’ markups.

Exclude Outside Service from Global...

Check this box to exclude any of the outside services you setup in the Post Press 
database from having a global markup added. During the PostPress setup you 
will have the option of adding a markup to the specific outside service.

Exclude Paper From Global Markup

Check this box to exclude any of the papers you setup in the Paper database 
from having a global markup added. During the Paper setup you will have the 
option of adding a markup to the specific paper.

Paper

Activate all automatic paper inventory features 

Put a mark in the checkbox to reduce inventory from stock when you convert an 
Estimate to a Job.

Print Paper PO with Job Ticket

Put a mark in the checkbox to print a paper purchase order with the job ticket.

Activate paper to press speed link 

Put a mark in the checkbox to tell PrintPoint to automatically adjust the press 
speed dependent on the setting you have specified on each paper’s Press Speed 
Link screen. Each paper can be linked to one of three press speeds stored with 
each press.

Use next full carton on papers that cannot be split

Put a mark in the checkbox to use the price for the next full carton on papers 
that cannot be split.

Exclude Paper from Global Markup

Put a mark in the checkbox to override the global markups with individual 
papers’ markups. 

New Paper Defaults For the NCR Default Pricing radio button, select Per Sheet or Per Set 
pricing.

In the Markup for new Paper entry box, set a default markup percentage for 
new paper.
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Paper Selection
Dialog

Specify the sort order of the columns in the Paper Selector by making selections 
from the drop-down menu.

Sequence Numbering

Set the next sequential numbers for estimates, quotes, jobs, and invoices. This 
setting is important if you are converting from another system and already have 
number sequencing in progress.

Automatic Job
Numbering

Put a mark in the checkbox if you want PrintPoint to automatically assign job 
numbers (numeric only) to new jobs. Using Automatic Job Numbering is 
important because unique (non-duplicated) numbers are essential for many of 
PrintPoint’s automatic invoicing and shipping features.

Manual Job
Numbering

If you did not select Automatic Job Numbers, PrintPoint allows you to specify 
your own Job Numbers. Put a mark in the Check for duplicate job numbers 
checkbox if you want PrintPoint to check for duplicate job numbers.

TIP

Checking for duplicate job numbers slows down job number entry.

Use Alpha Sequence
letters for Linked

Jobs

Check this box to use alpha instead of numerals for linked jobs. An alpha linked 
job number would be 1001.A. If you do not check the box a linked job number 
would be 1001.1. 

Custom Linked Job
Separator

This is the symbol you want to use between the job number and the alpha or 
numeric linked number.

User for ...
checkboxes

Use these boxes to duplicate numbers from estimate to invoice.

Shipping

Shipping Methods The first four shipping methods are PrintPoint defaults and are not user 
modifiable. Customize the additional entries that are displayed with your own 
shipping instructions.

Default reports/
printers for shipping

reports

PrintPoint allows you to choose how many and which reports will be printed by 
default during the actual shipping process.
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Choose your shipping documents (Packing Slip, Delivery Receipt, Shipping 
Label) from the appropriate pull-down menu. 

1 You may elect to print either or both Packing Slips and Delivery Receipts.

2 You should set defaults for each style of report.

NOTE

The next step if for Macintosh only.

3 Click the Set... button to define the default printer for the packing slips, 
delivery slips, and labels.

PrintPoint will display a print driver/printer selection dialog.

4 Select a Print Driver from the top list and then select the Printer from 
the list of available printers.

Use customer’s
default...

Put a mark in the checkbox to automatically insert the customer’s default 
shipping address when creating shipping labels from the Jobs screen, if you did 
not specify the address on the estimate.

Number Out Defaults

Number Out preferences contains two columns of sheet sizes: one for press 
sheets and one for parent sheets. These values are also used for the Increment 
and Decrement arrows in the Standard Drawing Dialog Box and the Booklets 
and Lots Dialog Box.

When you open Number Out from the Extras menu, these sizes appear in the 
Layout Press Sheet and Parent Sheet areas.

Invoices

Invoice Rounding Click and hold the pop-up button to select the method for rounding dollar 
amounts for Line Amount, Tax Amount, and Shipping on your invoices. 
Monetary units can be rounded to Whole Dollars, to the closest 10 cents, or 
select Standard to round to 5 cent intervals.

Default Invoice
Message

Enter a default message to appear on Invoices.

Tax Labels Enter a customized label for the taxes included on the invoice.
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Miscellaneous
Invoice Details

Apply Tax to Shipping 

Put a mark in the checkbox if you need to tax your shipping charges.

Show Export Acct Number on Invoice Screen

Put a mark in the checkbox to display the account number for exporting.

Hide Discount on Invoice 

Put a mark in the checkbox so any discount you specify does not appear on the 
printed invoice. Applicable for all PrintPoint clients except ANZ.

Jobs Done only in Jobs To Be Invoiced List

Put a mark in the checkbox if you want to limit the selection list on the Invoice 
entry screen to jobs that are marked as done.

Load Ship Address from Estimate 

Put a mark in the checkbox to use the same shipping addresses you specified on 
estimates for invoices.

Use Account Limit Notification

Put a mark in the checkbox for new estimates and invoices to display a 
message if the customer exceeds their account limit.

Include AAs from Job Total for Invoicing

Put a mark in the checkbox if you want to automatically include author’s 
alteration costs on invoices.

Alert if Job Total differs from Estimate Total

Put a mark in the checkbox to display a message warning you when your job 
and estimate totals are different.

Mark Job Done when Invoiced

Put a mark in the checkbox to mark the job done when it is invoiced.

Use Job Number for Invoice

Check this box to use the same number for the invoice that is being used for the 
job number.

Show Totals in Footer

Put a mark in the checkbox have the totals of each column in the list view show 
in the footer of the list view.

Invoice Date from Client 

Put a mark in the checkbox to use the date which is used for invoicing from the 
client’s machine. 
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Invoice Style Choose a default style from the drop-down list. The style options are specified 
by country.

Invoice Font Select the font for PrintPoint’s quote reports.

Accounting Links

PrintPoint enable you to create invoices and then export them to the 
accounting package of your choice. In addition to invoices, PrintPoint also 
supports integration with accounting packages to synchronize your customer 
database.

Export Invoices to: Click and hold the pop-up menu and select one of the following accounting 
packages: 

■ MYOB (AccountEdge)

■ QuickBooks for Windows

■ Peachtree Complete for Windows

■ Custom package

TIP

If you are not exporting to an accounting package, make sure this is set to 
None.

Choose Script for
Exporting Invoices

Click to select a script to use when exporting your invoice data to the selected 
accounting package.

NOTE

QuickBooks does not require a script.

Save Name &
Location of Exported

Invoice File

Click to select a destination folder for the exported invoice data.

Launch Path to
Accounting Program

Click to select an accounting application to launch automatically.

Auto launch
accounting program

on export

Check to automatically start your accounting program when you export 
invoices.
Print Point 73



Preferences  
Default G/L Account
Names/Number for

New Customers
TIP

The default entries are used for new customers. You may adjust these 
values for individual customers when your are entering their accounting 
information.

MYOB/AccountEdge

QuickBooks for Windows

Peachtree

Field Definition

Sales Income MYOB General Ledger Sales Income Account

Tax Code MYOB Sales Tax Code

Tax Rate MYOB Sales Tax Rate

Field Definition

Accounts Receivable (G/L) QuickBooks General Ledger Accounts 
Receivable Account

Sales Income (G/L) QuickBooks General Ledger Sales Income 
Account

Freight (G/L) QuickBooks General Ledger Freight Account

Sales Tax Payable (G/L) QuickBooks General Ledger Sales Tax 
Payable Account

Tax Item QuickBooks Tax Item from Item List

Tax Rate Matching Tax Rate to the default Tax Item 
above

Taxable vs. Non Taxable 
Line Item Status

Are the line items in an invoice going to be 
taxable or non taxable for your “default” new 
customer. This is (of course) over-rideable 
during the creation of the invoice line item.

(Tax, Non-Tax, etc.)

Tax Agency Vendor to whom you actually pay the sales 
tax to. State, county, etc.

Field Definition

Accounts Receivable (G/L) Peachtree General Ledger Accounts 
Receivable Account

Sales Income (G/L) Peachtree General Ledger Sales Income 
Account

Freight (G/L) Peachtree General Ledger Freight Account
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Customer Import & Export Defaults

Set the values using the buttons below to store the proper scripts for importing 
and exporting.

TIP

Scripts are stored in the Import/Export Folder.

Sales Tax Payable (G/L) Peachtree General Ledger Sales Tax 
Payable Account

Sales Tax Code Peachtree Sales Tax Code from Peachtree’s 
Maintain Menu > Sales Taxes > Sales Tax 
Codes. This could be a single tax authority or 
a combination of authorities.

Tax Rate Matching Tax Rate to the default Sales Tax 
Code above.

Taxable vs. Non Taxable 
Line Item Status (Item Tax 
Type)

Peachtree’s Item Tax Type. Are the line 
items in an invoice going to be taxable or non 
taxable for your “default” new customer. This 
is (of course) over-rideable during the 
creation of the invoice line item.

Peachtree’s Maintain Menu > Default 
Information > Inventory Items > Taxes/
Shipping Tab. (Values 1-25)

Tax Vendor Vendor to whom you actually pay the sales 
tax to. State, county, etc.

Field Definition

Option Function

Choose Script for Exporting 
Customers

Click on the button to navigate to the folder 
which contains the Customer Export Script

Save Name & Location of 
Exported Customer File

Click on the button to navigate to the folder 
where you would like to store the exported 
Customers

Choose Script for Importing 
Customers

Click on the button to navigate to the folder 
which contains the Customer Import Script
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Purchase Orders

Default PO Message Modify the PO message you want to use on your POs. You can always override this 
message on individual POs

Purchase Order Style Choose a default style from the drop-down menu. The style options are specified 
by country.

Purchase Order Font Select the font for PrintPoint’s purchase order report from the drop-down menu.

Authors Alterations

Include Quantity &
Rate Basis in AA’s

Description

Put a mark in the checkbox if you want the customer to see the quantity and 
rate basis information.

Include Total in AA’s
Description

Put a mark in the checkbox if you want the customer to see the total.

AA’s Title for
Description

Enter the Title for the AA’s description.

Notification Opening
Message

Enter the Notification Opening message.

Notification Closing
Message

Enter the Notification Closing message

Jobs

Show Work in
Progress Only in Job

List

Place a mark in the checkbox so that finished jobs are not displayed in the job 
list.

Due Date Alarms Specify the number of days you want in the Level 1 and Level 2. These settings 
correspond to buttons on the Job List View that let you quickly see a list of jobs 
with upcoming due dates.

Show Totals in
Footer

Put a mark in the checkbox have the totals of each column in the list view show 
in the footer of the list view.
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Show Job Due in To
Do list

Check this box to automatically have the job due date show in the calendar to 
do list.

Use Colors in Job List
View

By selecting this box you will have the job list view show in colors based on the 
the options you choose for the colors of each of the available items.

Automatic Job Due
Date

Enter the number of days you want PrintPoint to add to the job date to calculate 
the job due date.

Job Linking Check the box to have PrintPoint prompt you to link jobs that have linked 
estimates.

Print Job Tik
Pictures

Place a mark in the checkbox if you want the job ticket pictures printed on the 
job ticket.

Use Invoice/Quote
Desc as default on

Job Review

Place a mark in the checkbox if you want to use the same description for the job 
ticket as you did for the quote.

Show Print Dialogs
for Job Ticket,

Graphics, and Paper
PO when printing

from Job Detail
Screen

Place a mark in the checkbox if you want to show standard print dialogs when 
printing from Job Detail Screen.

Print Outside Service
Purchase Order

Check this box to have PrintPoint automatically print the purchase order when 
printing a job ticket.

NOTE

You must select the Purchase Order SuperReport from the list.

Create Digital Job
Folder

Check this box to get the options to select a folder location and name options 
for the folder. This folder will provide a place to store any documents, graphic 
files, ect that are required to produce the job.
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Job Description

NOTE

The Job Description section of PrintPoint covers the default Job 
Description for each of the Offset, Copy, Large Format and PrePress 
modules. You will need to set the defaults for the General, Quote, Invoice 
and Shipping Tabs for each of the modules.

Custom Labels PrintPoint allows you to customize the way in which your job descriptions will 
be built and displayed. By default, PrintPoint uses the labels displayed in the 
Labels (Default) column. 

To enter your own labels follow these steps:

Custom Labels Highlight any entry field in the column and enter a new label. You can add any 
punctuation and/or space before or after the entered text. If you erase the 
Custom Label, the default description will appear. 

NOTE

Type a minus (“-”) sign into any Custom Label entry field to hide that 
entire category and its related description from the Job Description.
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Use X/X Place a mark in the checkbox to have the inks displayed as “1/1” instead of by 
name. 

NOTE

If you select this option, you will probably also want to update the Inks 
On Side A: custom label to read: “Inks:”.

Separators Use these to indicate what happens between each section. See the List of 
Separators on the right to help you. Most commonly used will be “A” for a single 
carriage return and “B” for a double carriage return.

Sample Descriptions Click to preview what the Job Description will look like.

Quote Report Font Click and hold the pop-up box and select the font.

NOTE

Remember, this font is also used for quotes and invoices.

Post-Press Defaults

Click on the black arrow to select up to twelve operations that will appear by 
default in the post-press area for Offset, Copy, and Large Format estimates.

Press, Copier, Large Format Defaults

Default Field Labels
when creating a New

Press

Specify the labels that will be used as defaults on the Press entry screen each 
time you create a new press. You can override these when you are setting up a 
new press.

Example You might want to specify “Envelopes” as the field label for Press 
Speed Level 2.

Default Field Labels
when creating a New
Large Format Device

Specify the labels that will be used as defaults on the Large Format entry screen 
each time you create a new Large Format device. You can override these when 
you are setting up a new device.
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Telecommunications

Email Host Address

Enter your company’s e-mail address which PrintPoint will use to indicate the 
Sender when sending E-mail.

NOTE

The company e-mail address can be overridden for individual users by 
going to File Menu > User Settings...

Carbon Copy
outgoing E-mail

messages to sender

Place a mark in the checkbox to receive a copy of all of your outgoing mail.

TIP

This is an important feature which allows you to keep a copy of all of your 
outgoing E-mail correspondence.

Password
Authentication

Required for Email

Place a mark in the checkbox if you email server requires authentication.

If you desire to have a prefix added to the name of a quote when the .pdf is 
created, enter the desired prefix in the Prefix for PDF attachment file name box.

ANZ Tax Settings

Australia/New
Zealand

Place a check mark against each item that should be included with Printing in 
Quotes and Invoices. Unchecked items will be included with PrePress items on 
Quotes and Invoices.

If GST is applicable then check the box along with the default rate. (Remember 
to set the Tax rates from the Accounting menu if you are using a package such as 
Myob or Quickbooks etc.).

NOTE

The tax status of unspecified items is set with each item’s individual 
record. For unspecified items, whether an item is included with Printing 
cost or pre-press cost is set with each item’s individual record.

Wizards

PrintPoint’s Wizards help you setup the following areas of your database:
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● Presses

● Paper

● Customers

● Post-Press

Put a mark in the appropriate checkbox(es) to activate a wizard.

Data Collection

Category Codes

NOTE

Category Codes are used for easy sorting, accumulation, and reporting 
of activities and materials which are to be charged to a job.

TIP

Category Codes can be a maximum of 2 characters.

1 Enter the Category Codes for Time & Production (usually used to 
collect Labor, in Hours)

Example Time & Production: T

2 Enter the Category Codes for Pause (used to collect time spent while a 
Labor operation is paused, for instance while the operator is waiting for a 
press proof)

Example Pause: Z

3 Enter the Category Codes for Material (collect materials used for a job)

Example Material: M

4 Enter the Category Codes for Paper (collect paper used for a job)

Example Paper: P

5 Enter the Category Codes for Outside Services (collect charges for 
purchases of outside services which are to be charged to the job)

Example Outside Services: O

Auto-Tab Filters

PrintPoint uses Auto-Tab Filters to let users who are NOT using Bar Code 
Scanners to define the size of input fields, such as Employee and Job Numbers, 
and Operation, Material, and Paper Codes. Because of the filters, PrintPoint 
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recognizes when the user has entered the full code into the field, and 
automatically “tabs” to the next field, to make data entry easier. 

NOTE

Enter the # symbol for each character allowed so that PrintPoint will tab 
from field to field properly.

A maximum of 10 characters is permitted in any field with an Auto-Tab 
Filter

1 Enter the Auto-Tab Filter for Employee Number.

NOTE

Employees will use this number to identify themselves to PrintPoint. It is 
usually a company-assigned number or the employee’s Social Security 
Number.

Example Employee Number: ### if your Employee Numbers have 3 
characters/number

2 Enter the Auto-Tab Filter for Job Number.

Example Job Number: ##### if your Job Numbers have 5 characters/
numbers

3 Enter the Auto-Tab Filter for Operation Code.

Example Operation Code: ##########. By default, PrintPoint expects 
your numbering in the following format: 10-100-020, 
allowing for 2 digits for Department, 3 digits for Cost Center 
and 3 digits Operations + 2 digits for the “-” dashes between.

4 Enter the Auto-Tab Filter for Material Code.

Example Material Code: ### if your Job Numbers have 3 characters/
numbers.

5 Enter the Auto-Tab Filter for Paper Part Number.

Example Paper Part Number: ######. By default, PrintPoint assigns a 
unique Paper Part Number as a permanent identifier to each 
paper. This number is not the same as the vendors 
inventory number.
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Shift Start Times Shift Start Times are used to select and report data collected by shift, on the End-
of-Shift Report.

1 Enter the Number of Shifts.

2 Enter Start Time for Shift 1.

TIP

Click the clock icon to set the time.

3 Enter Start Time for Shift 2 (if applicable).

TIP

Click the clock icon to set the time.

4 Enter Start Time for Shift 3 (if applicable).

TIP

Click the clock icon to set the time.

Chargeback

Mark as Invoiced
when Printed

Place a mark in the checkbox to automatically mark printed records as if they 
had been invoiced.

Mark as Invoiced
when Exported

Place a mark in the checkbox to automatically mark exported records as if they 
had been invoiced.

Include Invoiced Jobs Place a mark in the checkbox to enable you to chargeback jobs that have been 
invoiced using PrintPoint’s internal invoicing system. This option allows you to 
create both an invoice and a chargeback report.

Startup Options and Miscellaneous Defaults

Use Passwords Place a mark in the checkbox if you want PrintPoint to ask for a password when 
starting up

No sounds on Alerts
& Confirms

Place a mark in the checkbox if you want PrintPoint to run without sounds.
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Rebuild Layout
Library on Startup

Place a mark in the checkbox if you use the Layout Library as part of your 
estimating process

TIP

If you do not use the Library, speed up PrintPoint startup by deselecting 
the checkbox.

Rebuild Graphic
Library on Startup

Place a mark in the checkbox if you use the Graphic Library as part of your 
estimating process.

TIP

If you do not use the Library, speed up PrintPoint startup by deselecting 
the checkbox.

Hide Cursor
Changing on

WorkSheet and
ShortForm

Place a mark in the checkbox if you do not want the cursor to change shape 
when QuickLinks are used

Increase List View
Memory

Place a mark in the checkbox if you are experiencing the error message “An array 
of this type cannot be modified in a compiled database.”

Price Lists Rounding Click and hold the pop-up button to select the method for rounding dollar 
amounts on your Price Lists. Monetary units can be rounded to Whole Dollars, 
to the closest 10 cents, or select Standard to round to 5 cent intervals.

Set Holiday Dates Click the button to display a calendar. You can then select the days you will be 
closed for holiday. These days will show on the PrintPoint Calendar which will 
assist you in job scheduling.

Localization

Localization Click and hold the pop-up box and select the appropriate Country or Language.

Currency & Number
Formats

Click and hold the pop-up box and select the appropriate format for your 
location. A sample of the selected format will appear on the screen.

Linear & Sq Units
Measurement

Click and hold the pop-up box and select either Inches or Millimeters as your 
standard unit of measurement.

Ink Units of
Measurement

Click and hold the pop-up box and select either Pounds or Kilograms as your 
standard unit of measurement for ink.
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PrintPoint Workflow  
OVERVIEW

PrintPoint’s full suite of software provides a fully-featured Client-Server system 
that works on Windows and/or Macintosh platforms, standalone or networked.

This chapter discusses PrintPoint’s standard workflow:

■ Estimating

■ Layouts

■ Quotations

■ Convert an Estimate to a Job

■ Job Confirmation Letter

■ Job Tickets

■ Job Tracking, Job Costing, & Data Collection

■ Author’s Alterations

■ Shipping

■ Invoicing

■ Links to Accounting Packages and Chargeback Systems.
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STEP-BY-STEP

Estimating PrintPoint’s Estimating System allows you to use:

■ Single-Screen ShortForm or Single-Screen WorkSheet for sheetfed, offset 
presses 

● the ShortForm provides a simplified view of an estimate and allows for 
customizing

● the WorkSheet allows access to every aspect of an estimate from a 
single screen.

■ Copy/Digital Estimating for jobs that use copiers or digital equipment 

■ Large Format Estimating for jobs that use large format equipment.

QuickLinks, On-The-Fly database management, and other tools enable you to 
create an estimate without needing to do any preliminary setup of your 
database. 

Options allow you to clone and print the estimate, create a template with it, 
create a quote from it, convert it to a job, and generate a price list.

Layouts PrintPoint’s Standard Drawing, Booklets & Lots and Number Out Dialogs are 
used to visually setup and layout jobs for accurate estimating. By confirming the 
layouts and cutting with graphics and sample impositions, you can guarantee 
greater accuracy and communication throughout your shop.

Quotations PrintPoint’s powerful quotation system and built-in word processor includes 
two options:

■ CombiQuotes

■ LetterQuotes

You can use SuperReports to customize the format of your CombiQuotes or edit 
provided scripts to customized quote letters and then print, fax, or e-mail them 
to your clients. Our CombiQuote function allows an unlimited number of items 
per quote, with 3 different quantities per each quote.

Convert an Estimate
to a Job

PrintPoint makes it simple to convert an estimate to a job. Job numbers can be 
automatically assigned. Jobs are easily linked back to the estimates where they 
were created, and you can link jobs that are components of a project. Special 
functions make it easy to handle jobs that are re-run regularly.

Job Confirmation
Letter

Generate, print, e-mail, or fax a customizable confirmation letter to your client 
with the details of the job they requested.
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Job Ticket PrintPoint allows you to generate and print your own customized electronic and 
printed job ticket. The system handles multiple items on a job ticket or 
individual tickets for each component of a job.

Job Tracking PrintPoint allows you to easily track jobs as they move through your shop.

Data Collection, and
Job Costing

With PrintPoint’s add-on Data Collection and Job Costing module, you can 
follow your job in real-time and accurately cost the labor and materials 
expended on your jobs.

AAs (Author’s
Alterations)

PrintPoint handles Authors Alterations properly - print, fax, or e-mail Letters of 
Authorization to your clients, log the approval back into the system, and 
accurately collect all costs related to the AA’s for accurate invoicing.

Shipping For easy shipping, PrintPoint maintains multiple shipping addresses for each 
customer. Ship single or multiple jobs at the same time. Using SuperReports, 
customize the layout of your forms - Packing Slips, Delivery Receipts, and Labels.

Invoicing PrintPoint’s Invoicing includes many powerful features for ease of use (it 
handles multiple items on an invoice, taxes, discounts, and flexible payables 
terms and due dates). It allows you to review Author’s Alterations so that all 
applicable charges are billed. Using SuperReports, you can customize the format 
and content of your invoice, and customize messages that will print on the 
invoice. Print or automatically fax the invoice to your client.

Links to Accounting
and Chargeback

Systems

Export your sales information to MYOB/AccountEdge Accounting for Macintosh 
or Windows, QuickBooks for Windows, Peachtree Complete Accounting for 
Windows, Flexware, or to your own custom accounting or chargeback system.

PrintPoint’s Chargeback System allows you to select the jobs that were 
completed for any or all of your customers, during any designated period, and 
then print a report and / or create a file which contains the chargeback 
information.
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Estimating Tools: Introduction  
OVERVIEW

PrintPoint estimating system is comprised of several estimating modules: the 
WorkSheet and Shortform for offset printing, a Copy module and Large 
Format module. Each of these modules employ PrintPoint’s Single Screen 
technology with various “tools” such as Subsections, Dialogs, Tools and 
QuickLinks for managing different components of estimating.

This chapter is an overview of these “tools” with cross-references to the 
appropriate chapters for each of them. When a tools is common to the all-
inclusive screens such as the WorkSheet or ShortForm, we do not repeat the 
coverage of each of components in every chapter. Rather, we refer you to the 
specific chapter about that tool.

The following table defines the chapters that cover these tools used by the 
estimating modules

Chapter Function/Module Definition

AutoStart Dialog - Common 
Tool for ShortForm, 
WorkSheet, Copy/
Digital and Large 
Format

PrintPoint’s Auto Start feature uses 
Estimate Templates to simplify the 
process of creating an estimate 
using the ShortForm, WorkSheet, 
Copy and Large Format estimates

OR

Provides QuickLinks to the 
Booklets, Lots, and Standard 
Drawing Dialogs for Offset 
Estimating

ShortForm Single Screen 
Estimate Form for 
Offset & Simple 
Copy Estimating

The ShortForm is ideal for creating 
estimates when you don’t want or 
need to see or adjust the amount of 
detail normally found on a 
WorkSheet. It provides a simplified 
view of an estimate and allows for 
customizing.

WorkSheet Single Screen 
Estimate Form for 
Offset & Simple 
Copy Estimating

PrintPoint’s WorkSheet allows 
access to every aspect of an estimate 
from a single screen. QuickLinks, 
On-The-Fly database management, 
and other tools enable you to create 
an estimate without needing to do 
any preliminary setup of your 
database.

Copy/Digital Single Screen 
Estimate Form for 
sophisticated Copy/
Digital Estimating

Copy/Digital Estimating allows you 
to generate new estimates for jobs 
that use copiers or digital copier 
equipment with multiple trays and 
papers.
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Large Format Single Screen 
Estimate Form for 
Large Format 
Estimating

Large Format Estimating allows you 
to generate new estimates for jobs 
that use large format equipment, 
media, inks and square area 
measurement pricing.

Pre-Press Only Single Screen 
Estimate Form for 
Pre-Press Only 
estimating

Pre-Press Only Estimating allows 
you to generate new estimates for 
jobs where only Pre-Press items are 
required.

Standard Draw 
Dialog

Layout Dialog for 
ShortForm and 
WorkSheet for 
Offset Estimating

Drawing tool - used by ShortForm 
and WorkSheet for standard layouts 
not covered by Booklets or Lots.

Booklets Dialog Layout Dialog for 
ShortForm and 
WorkSheet for 
Offset Estimating

Drawing tool - used by ShortForm 
and WorkSheet for common 
Booklets and advanced booklet 
layouts with multiple forms.

Lots Dialog Layout Dialog for 
ShortForm and 
WorkSheet for 
Offset Estimating

Drawing tool - used by ShortForm 
and WorkSheet for common Lots 
(number or originals) and advanced 
lot layouts with multiple forms.

Number Out Diagramming Tool 
used for advanced 
setup of cutouts.

Drawing tool - used by various 
estimate forms displaying 4 ways to 
run a Press Sheet and 4 ways to cut a 
Parent Sheet including dutch cuts, 
grippers and borders. Commonly 
used before you actually know how 
you are going to run a job.

Paper Selection Dialog or Choice 
List for ShortForm, 
WorkSheet, Copy/
Digital and Large 
Format

PrintPoint employs several options 
for selecting paper for each of its 
various estimating forms.  These 
options include: Paper Selector 
Dialog, Paper Choice List, Size 
Matching Buttons

Ink & Run Dialog Dialog used by 
ShortForm and 
WorkSheet for 
Offset Estimating 
Ink Selection and 
Run Setup

The Ink & Run Setup Dialog is used 
to define which inks will be used on 
either or both sides of the sheet, the 
percentage of coverage for each ink 
if “Calculated Ink Method is being 
used and the run style such as 
Sheetwise or Work & Turn if you 
have not previously customized this 
setup in the Booklets & Lots 
Custom Setup Dialogs.

Chapter Function/Module Definition
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PrePress Dialog or Choice 
List used by 
ShortForm, 
WorkSheet, Copy/
Digital and Large 
Format for selecting 
pre-press

Divided into 4 user-modifiable 
buttons displaying 4 categories of 
pre-press information from the Pre-
Press Table and 4 additional free-
form fields for additional pre-press 
selections from choice lists.

Post-Press Common Tool for 
ShortForm, 
WorkSheet, Copy/
Digital and Large 
Format

Sub-Section of estimating forms 
with 12 default choices and an 
optional Post-Press Selector Dialog 
for adding detail and 
customizations to post-press 
selections.

Note: The Post-Press and Outside 
Service areas share a common 
subsection of the estimating forms.

Outside Services Common Tool for 
ShortForm, 
WorkSheet, Copy/
Digital and Large 
Format

Sub-Section of estimating forms 
with 12 default choices and an 
optional Outside Service Selector 
Dialog for adding detail and 
customizations to post-press 
selections.

Note: The Post-Press and Outside 
Service areas share a common 
subsection of the estimating forms.

CompVsCustom 
Dialog

Common Tool for 
ShortForm, 
WorkSheet

Tracks all customization to an 
estimate, allowing you to lock 
values, clear values, etc.

Description 
Dialog

Common Tool for 
ShortForm, 
WorkSheet, Copy/
Digital and Large 
Format

● Updating the Default Job 
Description

● Quote and Invoice Description
● Shipping Description

Notes Dialog Common Tool for 
ShortForm, 
WorkSheet, Copy/
Digital and Large 
Format

● Enter Estimate Notes.
● Enter Job Ticket Notes.
● Review Estimate History
● Review the Last Job Number if 

the current estimate is a clone 
of an existing job.

● Enter a custom paper or paper 
color to appear on your Job 
Ticket and Paper Purchase Order

Profit & Quantity 
Review Dialog

Common Tool for 
ShortForm, 
WorkSheet, Copy/
Digital and Large 
Format

Dialog that allows you to markup or 
discount the estimated price of a 
job using percentages or by directly 
entering a desired profit for all three 
quantities.

Chapter Function/Module Definition
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Shipping Common Tool for 
ShortForm, 
WorkSheet, Copy/
Digital and Large 
Format

Sub-Section or Dialog that allows 
you to enter directly or select an 
instructions, address and telephone 
number from a pre-defined 
customer based list. 

TIP

More advanced features of 
shipping are handled at the 
Job and Shipping Modules.

Price Lists Common Tool for 
ShortForm, 
WorkSheet, Copy/
Digital and Large 
Format

PrintPoint. allows you to generate 
Price Lists from existing or newly 
created estimates and maintain 
books of your price lists.

Cloning Common Tool for 
ShortForm, 
WorkSheet, Copy/
Digital and Large 
Format

PrintPoint’s Cloning feature allows 
you to make a duplicate of an 
existing estimate. 

Cloning is a great time saver when 
you want to create a new estimate 
that is similar to an existing 
estimate in your database.

Templates Common Tool to 
ShortForm, 
WorkSheet, Copy/
Digital and Large 
Format

PrintPoint enables you to save 
“templates” of existing estimates 
that have previously been created. 
All aspects of the original estimate 
are used to recreate new estimates.

Linking Common Tool for 
ShortForm, 
WorkSheet, Copy/
Digital and Large 
Format

Graphic Library Common Tool for 
ShortForm, 
WorkSheet

PrintPoint’s Graphic Library 
provides a collection of graphic 
illustrations of common jobs (e.g., 
Envelope, 16 Page Booklet) and 
allows the user to add additional 
illustrations. These graphics can be 
selected at estimating time, and can 
then be printed on the Job Ticket to 
minimize the risk of errors when 
the job is actually printed.

Chapter Function/Module Definition
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Layout Library Common Tool for 
ShortForm, 
WorkSheet

The Layout Library stores 
dimensions and specifications of 
common layouts used by the 
Standard Drawing and Booklets/
Lots dialogs. These layouts contain 
information about the length, 
width, grippers, borders, number of 
pages, signatures, etc. It also allows 
you to attach a graphic from the 
Graphic Library.

Mobile Optional Module PrintPoint Mobile is an optional 
module that allows you to create 
estimates on a separate computer 
such as a laptop (not connected as a 
client to the PrintPoint Server) and 
import those estimates into your 
central database.

Chapter Function/Module Definition
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Estimating Tools: Estimate Template & AutoStart Wizard  
OVERVIEW

PrintPoint’s Estimate Template & Auto Start Wizard is one of the key 
modules of PrintPoint’s estimating tools. When a user creates a new estimate, 
the wizard is displayed immediately after selecting a customer from the 
Customer Choice List.

Five estimating paths are presented to the user:

■ The use of Estimate Templates (a selection of pre-defined estimates).

■ A QuickLink button to the Booklets graphical estimating environment.

■ A QuickLink button to the Lots graphical estimating environment.

■ A QuickLink button to the Standard Drawing graphical estimating 
environment.

■ A Cancel button to return to the main estimating screen such as the 
WorkSheet or ShortForm.

If you select Use Estimate Templates On New Estimates in Preferences, the 
Estimate Template dialog will be presented as described above...and you will be 
able to select from a list of pre-defined estimate templates.

Additionally, once you have selected this option you are can also select Auto 
Data Entry On New Estimates in Preferences. This option is directly connected 
to the use the Booklets, Lots or Standard Draw graphical estimating dialogs. 
After you have defined the estimate in one of those three areas, you will then be 
presented with several more dialogs requesting quantities, job name, item 
description and inks to help you avoid leaving out any “key” information.

The Auto Data Entry option is generally provided for new users or users who 
prefer to have data entry presented in a more linear fashion (direct step-by-step 
question and response style.)
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BEFORE YOU BEGIN

You should... Where this information is found...

Configure your Preferences File Menu > Preferences > Estimating > 
Auto Data Entry > Use Estimate 
Templates on New Estimates

Configure your Preferences File Menu > Preferences > Estimating > 
Auto Data Entry > Use Auto Data Entry 
on New Estimates

TIP

This second option is available 
only if you have first set the Use 
Estimate Templates on New 
Estimates preference.
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STEP-BY-STEP

This section includes the following topics:

■ Accessing the Estimate Template & AutoStart Wizard.

■ Using Estimate Templates.

■ Using Auto Data Entry when using the Booklets, Lots or Standard Drawing 
QuickLink Buttons. (Only for the ShortForm and WorkSheet)

■ Go Directly To Estimate.

Accessing the Estimate Template & AutoStart Wizard

For the purpose of this example, we will choose the ShortForm as the 
Estimating Tool. However, all estimating tools including the WorkSheet, Copy 
and Large Format use the Estimate Template & AutoStart Wizard as well.

1 Select Navigator > Estimates.

PrintPoint displays the Estimates List View.

2 Click the New Button.

3 Select one of the estimate types from the pull-down list.

The Estimate Form is displayed.

4 Select a customer from the Customer Choice List.

The Estimate Template & AutoStart Wizard is displayed.

Using Estimate Templates

1 Highlight one of the Template Types from the list on the left side of the 
Wizard.

PrintPoint narrows your available template choices (searching all 
templates by “type”) and displays them on the right hand list sorted by 
name. It also lists the quantity range for each template in the last column 
of the list.

2 Highlight the exact Template Name you would like to use.

The Selected Template button with will be titled with the name of the 
templates you have selected.
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3 Click the Selected Template button.

PrintPoint closed the wizard and populates the estimate using the 
information from the estimate template.

TIP

Shortcut: Double-click the desired Template Name will perform the actions 
in steps 2 & 3 above in a single step.

4 Review the information on the estimate and make adjustments as 
necessary.

TIP

If you make adjustments, click Calc to re-calculate the estimate totals.

5 When you are done, click Accept to save your estimate.

Using Auto Data Entry when using the Booklets, Lots or Standard 
Drawing QuickLink Buttons

NOTE

This option is only available for estimates created with the ShortForm or 
WorkSheet.

1 Click on any one of the 3 QuickLinks buttons to the graphic estimating 
environments.

2 After you have completed filling in all the necessary information (see the 
individual chapters: Estimating Tools - Booklets; Estimating Tools - Lots; or 
Estimating Tools - Standard Drawing for specifics on each of these tools) 
click OK to return to the main estimating screen.

3 The Ink and Run Setup will be displayed. (See the chapter: Estimating 
Tools: Ink & Run Dialog for further information on this dialog.)

4 Select your inks and run style and click OK.

5 Enter up to 3 quantities from the Auto Data Entry Wizard and click Next.

6 Enter the Job Name in the Auto Data Entry Wizard and click OK.
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7 Select an Item Description from the Item Description Choice List and 
click OK.

8 You will now be returned to the WorkSheet or ShortForm to continue 
estimating. Your cursor will most likely be at the Item Description or 
Finished Size fields.

TIP

You can stop the Auto Data Entry process by clicking on the Stop button 
of the Auto Data Entry Wizard at any time.

Go Directly To Estimate

If you choose NOT to use the Estimate Template & Auto Start Wizard, click on 
the Go Directly To Estimate button to continue the process of estimating 
without any assistance from the wizard.
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ABOUT THE SCREENS

Estimate Template &
AutoStart Wizard

Column LIst / Button Definition

Template Type Type of template (grouping) to categorize 
templates for quicker “drill down” selection

Name Specific Name of the template

Quantity Range Defines the quantity range for a template to help 
select the correct template for the desired 
quantity.

Template (button) Button is titled with the name of the selected 
template from the Name column

Booklet (button) QuickLink to the Booklets Drawing Dialog

Lot (button) QuickLink to the Lots Drawing Dialog

Standard Drawing (button) QuickLink to the Standard Drawing Dialog

Go Directly To Estimate 
(button)

Returns to the estimating screen (WorkSheet, 
ShortForm, Copy or Large Format)

Template Type Name Quantity Range

Link to Booklets Dialog
Link to Lots Dialog Link to Standard Draw Dialog Cancel AutoStart Selected Template
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Auto Data Entry
Wizards

After leaving any of the 3 graphic estimating environments (Booklets, Lots or 
Standard Drawing) you will first be presented with the Ink & Run Setup Dialog 
and then the following two wizards:

Auto Data Entry Quantity Wizard

Auto Data Entry Job Name Wizard

Column / Button Definition

Quantity A, B, C Enter up to three quantities for the estimate.

Stop button Stops the entire Auto Data Entry process.

Cancel button Cancels this dialog, but continues the Auto Data 
Entry process

Back button Not enabled on this screen

Next button Accepts the entries on the screen and moves you 
to the next screen. You can click the button or 
press the Enter key on your numerical keypad

Quantity Field

Stop Button Cancel Button Back Button (Not active on this screen) Next Button

Quantity Field

Stop Button Cancel Button Back Button OK Button
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Column / Button Definition

Job Name Enter up to 80 characters for the Job Name.

Stop button Stops the entire Auto Data Entry process.

Cancel button Cancels this dialog, but continues the Auto Data 
Entry process

Back Button Returns to the Quantity wizard

OK button Accepts the entries on the screen. You can click 
the button or press the Enter key on your 
numerical keypad
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Estimating Tools: The ShortForm  
OVERVIEW

The ShortForm is one of PrintPoint’s two offset estimating tools. Derived from 
the “original” Single Screen WorkSheet, the ShortForm (as it’s name 
implies) is a simplified view of the estimate displaying less detail while still 
providing the ability to drill down, link to/add database items On-The-Fly and 
customize when necessary.

The ShortForm’s QuickLinks give you access to database items such as 
Customers, Press, Paper, Ink, PrePress, and Post-Press for On-The-Fly 
manipulation of data and access to the thee graphical estimating environments: 
Standard Draw, Booklet and Lots. 

It’s Explanation of Calculation dialogs help you interpret the numbers and 
check for accuracy, while the X-Ray button displays hidden details on the 
second page of the estimate screen enabling finer control and customization of 
various components of the estimate.
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your estimating preferences File Menu > Preferences > Estimating
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STEP-BY-STEP

This chapter includes the following topics, specific to ShortForm estimating.

■ Creating an estimate with the ShortForm

● Job Information

● Quantities

● Paper/Layout

● Paper Color

● Press

● Ink & Run Setup

● Pre-Press & Fixed

● Post-Press/Outside Service 

● Calculating and adjusting

● Explanation of Calculation

● X-Ray View

● Computer vs. Custom Dialog

The chapter also includes abbreviated steps to the following estimating tasks 
that are common to all estimating forms with references to the appropriate 
chapters covering these subjects in detail.

■ Common Estimating Tasks To All Estimating Forms

● Accepting/Saving

● Reverting

● Closing

● Shipping

● Printing an estimate

● Creating a Quote

● Converting to a Job

● Description

● Estimate Notes, Job Notes, History, Last Job Number, Paper Color

● Cloning an Estimate

● Creating an Estimate Template

● Generating a Price List
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Creating an Estimate with the ShortForm

This section steps you through the “generic” estimate process without the use 
of the Estimate Template & Auto Start Wizard, highlighting the “tools” 
used to create an estimate. It is not intended as specific tutorial for a specific job.

Creating a New
ShortForm

1 Select Navigator > Estimates.

PrintPoint displays the Estimates List View.

2 Click the New button.

3 Select ShortForm from the drop-down list.

PrintPoint displays the New ShortForm Estimate.

Job Information 1 Select a Customer from the Customer Choice List in the upper right 
corner of the screen.

2 Click the OK button.

PrintPoint displays Customer Code Name, Customer Rating, Primary 
Contact, CSR, Sales Rep, and Estimator on the ShortForm.

TIP

Change any information that you want to change for this specific 
estimate.

TIP

If you would like to review or make a permanent change to information in 
the customer database, click on the QuickLink drop-down button to the 
left of the words “Code Name” to view or change the Customer Record, 
or select Additional Information from the drop-down to review the 
Custom Fields, Estimator, Contact, and CSR for the current 
estimate.

3 Enter the Job Name.

TIP

You should assign a unique name to all estimate/jobs in your database. 
For example, a job name would be “Big Apple 2003 Annual Report” and 
not just “Annual Report”. You may very possibly be working on several 
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annual reports simultaneously for different customers or even the same 
customer.

TIP

You can make the Job Name as long as you like, even though the field on 
the WorkSheet displays only 23 letters. Click on the words “Job Name” to 
see the complete Job Name

4 Press tab.

5 Select an item from the Item Description Choice List. The item 
description differs from the Job Name by it’s “generic” nature. In the 
example above where the suggested Job Name was “Big Apple 2003 Annual 
Report”, the Item Description would be just “Annual Report”.

6 Select a Finished Size from the Finished Size Choice List.

NOTE

If you have “attached” a finished size to an Item Description in the Item 
Description database, the Finished Size Choice List will not be displayed.

Quantities 1 Press the Tab key.

2 Enter up to three Quantities tabbing between each field. 

TIP

Click the inverted arrows next to the “A”, “B”, or “C” to select a quantity 
from the pop-up lists. The entries in these lists are maintained from the 
File Menu > List Editor.

3 Select the shipping method from the Shipping Choice List.

TIP

You can change the Shipping Address for this estimate by clicking on 
the black arrow.

4 Enter up to three quantities and press tab. 

TIP

Click the inverted arrows next to the “A”, “B”, or “C” to select a quantity 
from the pop-up lists.
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Paper/Layout 1 If this is a simple job and you already know your paper and all your paper 
sizes, enter the information directly in the Paper/Layout area

OR

TIP

If you want to view the layout for the job, move the cursor to the Layout 
Icon button on the right side of the Paper area and click to display the 
Standard Drawing dialog.

See Estimating Tools: Standard Drawing Dialog for details.

OR

If this is a Booklet or Lots job, click the Booklets/Lots icon next to the 
words “Booklets/Lots” in the center of the ShortForm. This opens the 
Booklets & Lots dialog where you can layout and adjust your Booklets & 
Lots estimates.

See the Estimating Tools: Booklets & Lots Dialog chapter for details.

Paper Color PrintPoint allows you to enter a “custom” paper color for those stocks that you 
keep in your database where you have not already specified the color as part of 
the paper name and definition.

Often people will setup “8.5 x 11 Bond Colors” and have to indicate somewhere 
what the exact color being used on the estimate is. Or...they may set “Customer 
Stock” and need to indicate something specific about the paper being used.

1 Click the Notes button to open the Notes Dialog.

2 Enter the Paper/Paper Color.

Press 1 Select the Press for the estimate from the Press Choice List.

TIP

For any jobs that will be using a dutch or cross-grain layout, select Extras 
Menu > Number Out to view all eight layouts and cutouts. See Chapter on 
Number Out for more information.

Ink & Run Setup 1 Click the Ink Color Burst icon in the Ink/Passes area to display the Ink 
& Run Setup Dialog.

2 Select the Flat Method or Calculated Method radio button.

NOTE

The Flat Method multiplies the rate per ink by the number of inks, while 
the With the Calculated Method, each ink is individually calculated:
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Total inches = Width x Length of Press Sheet x Number of Press Sheets.

Square inches of coverage for each Ink = Intersection of Ink Type 
and Paper Type on the Ink table

Lbs. of Ink = Total inches / (divided by) number of inches of coverage x 
Percentage of Coverage.

Cost of Ink = $ Price Break (from the Ink Table) x lbs. of Ink + Percentage 
of Ink Waste (from the Ink table).

TIP

If the amount calculated is less than the minimum charge for each ink, 
the minimum is applied. The total price can reflect any combination of 
“real” charges and minimum charges.

3 Choose a Run Style from the upper right quadrant.

Sheetwise indicates you will run the job, possibly with different images on 
each side. PrintPoint will examine the number of inks on sides A & B and, 
depending on the value you entered in response to “How many Side A plates 
are used on Side B?”, will determine the number of plates, make readies, etc.

TIP

This is also the default for 1-sided printing.

Work & Turn and Work & Tumble will calculate the number of plates, 
make readies, etc. based on the standard work & turn or work & tumble layout.

TIP

If you fill in the inks on Side A first, then click on either of these two radio 
buttons, PrintPoint will automatically fill in the same inks on Side B and 
prevent direct entry in those fields.

TIP

Click the eraser icon to get rid of the default inks for side A.

4 The words Bleeds or No Bleed will appear, if you have previously set a 
bleed size larger than the run size (or page size in the case of booklets).

NOTE

This setting does not affect any calculations; it only appears on the job 
ticket. If the Run Size and Bleed Size are different, this box is automatically 
checked.
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5 Click any inks you want to add from the Ink List at the bottom right of 
the window. For process color jobs, you can click the 4-color icon.

OPTIONS

6 Add percentages for each color if you are using the Calculated Ink 
Method.

TIP

If this is a two-sided job, repeat the previous two steps for Side B.

7 When you are finished specifying inks, click OK to return to the 
ShortForm.

Your specifications are displayed. The number of passes is figured, based 
on the type of press and the number of inks you selected. 

NOTE

You can manually override this setting.

Pre-Press & Fixed 1 Click any of the four buttons in the top part of the Pre-Press & Fixed 
area and enter quantities for these items.

NOTE

You can change the items that display in this area by going to the Pre-
Press Table (Navigator > Pre-Press Table) and clicking on Custom Labels.

2 If you have additional Pre-Press items, click the Black Triangle Arrow in 
one of the blank windows.

The Pre-Press Choice List is displayed.

3 Select any additional items from the Pre-Press Choice List.

Post-Press/Outside
Service

1 Click the checkboxes for Post-Press or Outside Services.

TIP

Move the cursor over any of the listed items and it changes to a 
QuickLink “right arrow.” Click to see the Post-Press Selector and to 
have access to he database, if you want to make changes.

Calculating and
Adjusting

1 Click Calc to calculate the pricing for this estimate.

TIP

The Calc button will turn red if the estimate needs to be re-calculated. 
Click on the button or hit Enter on your numeric keypad to re-calculate.
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2 To make adjustments to this estimate:

a. go to the pricing in the upper right quadrant of the ShortForm
b. select the price you want to change
c. enter a new value

OR

a. click the X-Ray > button in the upper right corner of the ShortForm.
PrintPoint displays details used in the pricing calculations.

b. make the changes you require
c. click <Back to return to the estimate.

3 Click Calc to re-calculate the estimate.

4 Click Calc again.

Explanation of
Calculation

TIP

Move the cursor over any of the words under “Quantity” in the upper 
right quadrant of the ShortForm and it changes to a Question Mark. Click 
to get a detailed Explanation of Calculation for each of the prices and 
to have access to the database, if you want to make changes.

X-Ray View Like the WorkSheet, the ShortForm give you the ability to drill down, reviewing 
each of the calculations using the X-Ray View.

1 Click on the X-Ray >> button in the upper right subsection of the 
ShortForm.

The X-Ray View will be displayed.

2 Review all sub-calculations or override any where necessary.

3 Click on the <<Back button to return to the main page of the ShortForm.

Computer vs.
Custom Dialog

Any time you override one of the default values on the ShortForm, the Calc 
Method button on the X-Ray Page, will change to Customized, indicating 
that you have overridden the computer-based calculations. Click this button to 
display the Comp vs. Custom Dialog to reset your custom setting.

See the chapter Estimate Tools: Calc Method & Comp vs. Custom 
Dialog for more information.

Common Estimating Tasks To All Estimating Forms

The following tasks are all performed from the Estimate Button Bar located 
on the right side of the screen.
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Accepting/Saving The accept button will save all changes to a new or existing estimate, removing 
it from the screen and storing for future retrieval.

Reverting The revert button will return the estimate to the last saved condition

Closing The close button will remove the estimate from the screen. If you have made 
any changes you will be alerted and be given an opportunity to save.

Shipping

See the chapter Estimate Tools: Shipping

Printing an Estimate 1 Click Print.

2 PrintPoint displays the standard print dialogs.

See the Estimating Tools: Printing an Estimate chapter.

Description 1 Click the Desc button.

2 PrintPoint displays the Estimate Description Dialog.

See the Estimating Tools: Description Dialog chapter.

Creating a Quote 1 Click and hold the Quote button.

2 Select New CombiQuote or New LetterQuote from the drop-down 
menu.

PrintPoint displays a New CombiQuote or LetterQuote Detail screen.

See the Quotes: CombiQuotes or Quotes: LetterQuotes chapters.

Convert to a Job 1 Click in a radio button next to A, B, 
or C to select a quantity.

2 Click Job.

PrintPoint displays the Electronic 
Job Ticket screen.

See the Jobs - Converting an Estimate To a Job chapter.
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Notes, History, Last
Job Number, Paper

Color

You can log notes at the estimating stage for the estimate itself as well as the 
upcoming job. Additionally PrintPoint will automatically keep a log of changes, 
the Last Job Number, and Customized Paper Color in the Notes dialog. Any of 
this information can be used later on for reporting purposes such as Job Tickets 
or Paper Purchase Orders.

1 Click the Notes button.

PrintPoint displays the Notes Dialog.

See the Estimating Tools: Notes Dialog chapter.

Cloning an Estimate 1 Click and hold the Extras button.

2 Select Clone Estimate.

PrintPoint displays the Clone Dialog.

Creating an Estimate
Template

1 Click and hold the Extras button.

2 Select Create Estimate Template.

3 Click Yes to confirm.

PrintPoint displays the Estimate Template Detail screen.

See the Estimating Tools: Templates chapter.

Generating a Price
List

1 Click and hold the Extras button.

2 Select Generate Price List...

3 PrintPoint displays the Price List Preview dialog.

See the Estimating Tools: Price Lists chapter.
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ABOUT THE SCREENS

Short Form The Short Form Estimating Screen is broken down into Subsections for easy 
single screen estimating capabilities.

Estimate Header

Booklets/Lots Subsection

Post-Press Subsection

Shipping SubsectionTotals Subsection

Header

General Info

Press Subsection

Ink & Run Subsection

Paper Subsection

Pre-Press Subsection

Button
Bar

Field Name Contents/Use

Est No Number created by PrintPoint when estimate 
is created.

Date Date the estimate was created.

Job No Number assigned (automatically or manually) 
when estimate is turned into a job.
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X-Ray View

General Information
Subsection

Date Job Date.

X-Ray (button) QuickLink to detailed breakdown of the 
estimate.

Field Name Contents/Use

QuickLink to Customer 
Record (Drop-down menu 
button)

Drop-down menu with options to view the 
customer record or to view the 8 custom fields 
and additional information for the estimate.

Customer Name / Customer 
Rating

Name of the customer (chosen from the 
customer list) and the rating for that customer 
(Chosen from the Customer List).

Contact / CSR Customer contact (chosen from the contact 
list) and the customer sales rep for that 
contact.

QuickLink to Customer Record
&

Additional Info
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Paper Subsection

Press Information
Subsection

Sales Rep/ Est Sales Rep for the customer and the person who 
created this estimate.

Job Name Name given to this job (this can be chosen 
from a list or manually typed in).

Item Description Description of this job (this can be chosen 
from a list or manually typed in).

Finished Size Final size of the piece when ready to ship (this 
can be chosen from a list or manually typed 
in).

QuickLink to 

Matching Paper

QuickLink to Paper

Standard Drawing

Selectors

Field Name / Button Contents /Use

QuickLink to Paper 
Review Dialog (button)

Click to view or to add additional information 
to the Paper Record.

Matching Paper Selectors 
(buttons)

Click on magnifying/paper button to limit the 
Paper Matching Selector to show only sizes 
displayed in the fields to the right of the 
buttons.

QuickLink to Standard 
Drawing Dialog (button)

Click to see a detailed view of the paper and 
run information.

Paper field Name of the paper selected for this estimate. 
Choose from the Paper Selector or Paper 
Choice List.

Run / Page Size Finished printing size before post-press (if 
estimate is a booklet/lot the will show as Page 
Size).

Bleed Size Run size plus any bleeds.

Press Sht Size of the press sheet.

Parent Sht Size of the parent sheet.

QuickLink to Press Number of Printing Units
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Press Information
Area

Pre-Press
Information Area

Field Name Contents/Use

QuickLink to Press Record 
(button)

Click to view or to add additional information 
to the Press Record.

Press field / Black Arrow Displays the name of the Press selected from 
the Press Choice List.

QuickLink to Ink & Run 
Setup Dialog (button)

Click to display the Ink & Run setup to make 
selections of ink and run style.

Ink / Passes Displays the type of run (Sheetwise, Work & 
Turn or Work & Tumble) and how many 
passes are required on the selected press.

Qty / Method Displays the number of inks on each side of 
the form and the type of ink calculation 
method (Flat or Calculated) for the estimate.

QuickLink to Ink & Run
Setup Dialog

Field Name Contents/Use

Pre-Press (Buttons) (4) Preset buttons used to select Pre-Press 
operations from the Pre-Press Table.

Pre-Press fields Used to select Pre-Press operations from a the 
Pre-Press Items Choice List.

Quantity The quantity of each of the Pre-Press 
operations selected from the Pre-Press Items 
Choice list.

Quantity
Pre-Press Choice List

Pre-Press DialogsQuickLink to Pre-Press Items
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Totals Area

NOTE

The Explanation of Calculation dialogs are displayed by clicking on the 
labels of the rows for each section (i.e. Click on the label “Paper$” to see a 
detail explanation of the paper cost).

PMS Charge The number of PMS mixing charges (the dollar 
amount is included into the press setup 
charges of the printing totals). User modifiable 
labels and fields that can be used for other 
purposes. (attached to each press - see the 
Press chapter)

Strip (Hr.) The number of hours of stripping that are 
required for the job (the dollar amount is 
included in the press setup charge of the 
printing total). User modifiable labels and 
fields can be used for other purpose. (attached 
to each press - see the Press chapter)

Field Name Contents/Use

QuickLink to Profit and 
Quantity Review (button)

Click to view the Profit and Quantity Review 
dialog.

See the Estimate Tools: Profit & Quantity 
Dialog chapter

Quantity Popup List Used to select a quantity for the estimate

Radio Buttons for Selected Job 
Quantity

Used to select the quantity when the estimate 
is being turned into a job.

Quantity The number of pieces the customer wants to 
be quoted on (can be entered manually or 
chosen from the Quantity Popup List).

QuickLink to 

QuickLink to Explanation
of Calculations

Radio Buttons to Select Job QuantityQuantity Popup Lists
Profit & Quantity Review
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Booklet/Lots
Information Area

NOTE

A detailed view of the Booklets / Lots section can be seen by clicking on 
the Booklets / Lots button.

Shipping
Information Area

Total Total cost of the estimate per quantity.

Paper Total cost of paper.

Printing Total cost of printing.

Pre-Press Total cost of pre-press.

Post-Press Total cost of post-press.

Ink Charges Total cost of ink.

Field Name Contents/Use

QuickLink to Booklet/Lots 
Review Dialog (button)

Click to view the Booklets/Lots Review Dialog.

Booklets / Lots area Brief description of the booklet / lots detail.

QuickLink to 
Booklet/Lots
Review

Field Name Contents/Use

Shipping View of how and where to ship.
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Post-Press/Outside
Service Information

Area

NOTE

To setup the Post-Press / Outside Service default selection see the chapter 
on preferences.

Estimate Tool Bar

Button Action

Help Opens the PrintPoint PDF Manual.

Accept Accepts and save this estimate

Revert Reverts to the previously saved version of the estimate.

Close Closes this estimate with options to Save, Close and Cancel.

Print Prints the estimate sheet.

Quote Drop-down menu button to create/review CombiQuotes and 
LetterQuotes.

Job Converts an Estimate into a Job and Electronic Job Ticket.

Calc Calculates the estimate.

Desc Opens the estimate Description Dialog.

Notes Opens the Notes Dialog.

Extras Drop-down menu button to Clone, Create a Template or Generate 
a Price List based on this estimate.
Print Point 125



Estimating Tools: The ShortForm  
126 Print Point
 



Chapter 11
Estimating Tools: WorkSheet
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OVERVIEW

The WorkSheet is one of PrintPoint’s two offset estimating tools. It is the 
“Original” Single Screen estimating module, displaying all detail on one 
screen while still providing the ability to drill down, link to/add database items 
On-The-Fly and customize when necessary.

The Worksheet’s QuickLinks give you access to database items such as 
Customers, Press, Paper, Ink, PrePress, and Post-Press for On-The-Fly 
manipulation of data and access to the thee graphical estimating environments: 
Standard Draw, Booklet and Lots. 

It’s Explanation of Calculation dialogs help you interpret the numbers and 
check for accuracy.
128 Print Point
 



Estimating Tools: WorkSheet
BEFORE YOU BEGIN

You should... Where this information is found...

Set your estimating preferences File Menu > Preferences > Estimating
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STEP-BY-STEP

This chapter includes the following topics, specific to WorkSheet estimating.

■ Creating an estimate with the WorkSheet

● Job Information

● Quantities

● Paper/Layout

● Paper Color

● Press

● Ink & Run Setup

● Pre-Press & Fixed

● Post-Press/Outside Service

● Calculating and adjusting

● Explanation of Calculation

● Computer vs. Custom Dialog

The chapter also includes abbreviated steps to the following estimating tasks 
that are common to all estimating forms with references to the appropriate 
chapters covering these subjects in detail.

■ Common Estimating Tasks To All Estimating Forms

● Accepting/Saving

● Reverting

● Closing

● Shipping

● Printing an estimate

● Creating a Quote

● Converting to a Job

● Description

● Estimate Notes, Job Notes, History, Last Job Number, Paper Color

● Cloning an Estimate

● Creating an Estimate Template

● Generating a Price List
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Creating an Estimate with the WorkSheet

This section steps you through the “generic” estimate process without the use 
of the Estimate Template & Auto Start Wizard, highlighting the “tools” 
used to create an estimate. It is not intended as specific tutorial for a specific job.

1 Select Navigator > Estimates.

PrintPoint displays the Estimates List View.

2 Click the New button.

3 Select WorkSheet from the drop-down list.

PrintPoint displays the New WorkSheet Estimate.

Job Information 1 Select a Customer from the Customer Choice List in the upper right 
corner of the screen.

2 Click the OK button.

PrintPoint displays Sales Rep, Customer Code Name, and Customer Rating.

TIP

Change any information that you want to change for this specific 
estimate.

TIP

If you would like to review or make a permanent change to information in 
the customer database, move your cursor over the label “Code Name” and 
select the QuickLink drop-down button to view or change the Customer 
Record, or select Additional Information from the drop-down to review 
the Custom Fields, Estimator, Contact, and CSR for the current 
estimate.

3 Enter the Job Name.

TIP

You should assign a unique name to all estimate/jobs in your database. 
For example, a job name would be “Big Apple 2003 Annual Report” and 
not just “Annual Report”. You may very possibly be working on several 
annual reports simultaneously for different customers or even the same 
customer.

TIP

You can make the Job Name as long as you like, even though the field on 
the WorkSheet displays only 23 letters. Click on the words “Job Name” to 
see the complete Job Name.
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4 Press tab.

5 Select an item from the Item Description Choice List. The item 
description differs from the Job Name by it’s “generic” nature. In the 
example above where the suggested Job Name was “Big Apple 2003 Annual 
Report”, the Item Description would be just “Annual Report”.

6 Select a Finished Size from the Finished Size Choice List.

NOTE

If you have “attached” a finished size to an Item Description in the Item 
Description database, the Finished Size Choice List will not be displayed.

Quantities 1 Press the Tab key.

2 Enter up to three Quantities tabbing between each field. 

TIP

Click the inverted arrows next to the “A”, “B”, or “C” to select a quantity 
from the pop-up lists. The entries in these lists are maintained from the 
File Menu > List Editor.

3 Select the shipping method from the Shipping Choice List.

TIP

You can change the Shipping Address for this estimate by clicking on 
the black arrow.

4 Enter up to three quantities and press tab. 

TIP

Click the inverted arrows next to the “A”, “B”, or “C” to select a quantity 
from the pop-up lists.

Paper/Layout 1 If this is a simple job and you already know your paper and all your paper 
sizes, enter the information directly in the Paper/Layout area

OR

TIP

If you want to view the layout for the job, move the cursor to the Layout 
Icon button on the right side of the Paper area and click to display the 
Standard Drawing dialog.
132 Print Point
 



Estimating Tools: WorkSheet
See Estimating Tools: Standard Drawing Dialog for details.

OR

If this is a Booklet or Lots job, click the Booklets/Lots icon next to the 
words “Booklets/Lots” in the center of the ShortForm. This opens the 
Booklets & Lots dialog where you can layout and adjust your Booklets & 
Lots estimates.

See the Estimating Tools: Booklets & Lots Dialog chapter for details.

Paper Color PrintPoint allows you to enter a “custom” paper color for those stocks that you 
keep in your database where you have not already specified the color as part of 
the paper name and definition.

Often people will setup “8.5 x 11 Bond Colors” and have to indicate somewhere 
what the exact color being used on the estimate is. Or...they may set “Customer 
Stock” and need to indicate something specific about the paper being used.

1 Click the Notes button to open the Notes Dialog.

2 Enter the Paper/Paper Color.

Press 1 Select the Press for the estimate from the Press Choice List.

TIP

For any jobs that will be using a dutch or cross-grain layout, select Extras 
Menu > Number Out to view all eight layouts and cutouts. See Chapter on 
Number Out for more information.

Ink & RunSetup 1 Move the cursor over the words Ink/Passes to display the Ink & Run 
Setup Dialog.

2 Select the Flat Method or Calculated Method radio button.

NOTE

The Flat Method multiplies the rate per ink by the number of inks, while 
the With the Calculated Method, each ink is individually calculated:

Total inches = Width x Length of Press Sheet x Number of Press Sheets.

Square inches of coverage for each Ink = Intersection of Ink Type 
and Paper Type on the Ink table

Lbs. of Ink = Total inches / (divided by) number of inches of coverage x 
Percentage of Coverage.
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Cost of Ink = $ Price Break (from the Ink Table) x lbs. of Ink + Percentage 
of Ink Waste (from the Ink table).

TIP

If the amount calculated is less than the minimum charge for each ink, 
the minimum is applied. The total price can reflect any combination of 
“real” charges and minimum charges.

3 Choose a Run Style from the upper right quadrant.

Sheetwise indicates you will run the job, possibly with different images 
on each side. PrintPoint will examine the number of inks on sides A & B 
and, depending on the value you entered in response to “How many Side 
A plates are used on Side B?”, will determine the number of plates, make 
readies, etc.

TIP

This is also the default for 1-sided printing.

Work & Turn and Work & Tumble will calculate the number of plates, 
make readies, etc. based on the standard work & turn or work & tumble 
layout.

TIP

If you fill in the inks on Side A first, then click on either of these two radio 
buttons, PrintPoint will automatically fill in the same inks on Side B and 
prevent direct entry in those fields.

TIP

Click the eraser icon to get rid of the default inks for side A.

4 The words Bleeds or No Bleed will appear, if you have previously set a 
bleed size larger than the run size (or page size in the case of booklets).

NOTE

This setting does not affect any calculations; it only appears on the job 
ticket. If the Run Size and Bleed Size are different, this box is automatically 
checked.
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5 Click any colors you want to add from the Ink List at the bottom right of 
the window. For process color jobs, you can click the 4-color icon and add 
percentages for each color.

TIP

If this is a two-sided job, repeat the previous two steps for Side B.

6 When you are finished specifying inks, click OK to return to the 
WorkSheet.

Your specifications are displayed. The number of passes is figured, based 
on the type of press and the number of inks you selected. You can 
manually override this setting. 

Pre-Press & Fixed 1 Enter a quantity and rate for each of your 4 pre-defined Pre-Press 
activities.

NOTE

You can change the items that display in this area by going to the Pre-Press 
Table (Navigator > Pre-Press Table) and clicking on Custom Labels.

2 If you have additional Pre-Press items, click the black arrow in one of the 
blank windows.

The Pre-Press Choice List is displayed.

3 Select any additional items item from the list.

Post-Press/Outside
Service

1 Click the check boxes for Post-Press or Outside Services.

TIP

Move the cursor over any of the listed items and it changes to a QuickLink 
“right arrow.” Click to see the Bindery Selector and to have access to he 
database, if you want to make changes.

Calculating and
Adjusting

1 Click Calc to calculate the pricing for this estimate.

TIP

The Calc button will turn red if the estimate needs to be re-calculated. 
Click on the button or hit Enter on your numeric keypad to re-calculate.

2 To make adjustments to this estimate:

a. go to the pricing in the upper right quadrant of the WorkSheet
b. select the price you want to change
Print Point 135



Estimating Tools: WorkSheet  
c. enter a new value

OR

a. move the cursor over the word “Qty” in the upper right quadrant of 
the WorkSheet

b. click once.
PrintPoint displays the Profit & Quantity Review.

c. Adjust the Local Markup/Disc. or the Profit/Loss for any of the 
three quantities to calculate a new adjusted total. 

TIP

These values are directly related, so if you adjust one, it will change the 
other.

3 When you are satisfied with your changes, click OK to return to the 
WorkSheet.

NOTE

You will notice the Total $ line is now red to indicate you have added 
custom values.

4 Click Calc to re-calculate the estimate.

Explanation of
Calculation

TIP

Move the cursor over any of the words under “Quantity” in the upper 
right quadrant of the ShortForm and it changes to a QuickLink. Click to 
get a detailed Explanation of Calculation for each of the prices and to 
have access to the database, if you want to make changes.

Computer vs.
Custom Dialog

Any time you override one of the default values on the WorkSheet, the Calc 
Method button, in the center of the screen, will change to Customized, 
indicating that you have overridden the computer-based calculations. Click this 
button to display the Comp vs. Custom Dialog to reset your custom setting.

See the chapter Estimate Tools: Calc Method & Comp vs. Custom 
Dialog for more information.
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Common Estimating Tasks To All Estimating Forms

The following tasks are all performed from the Estimate Button Bar located 
on the right side of the screen.

Accepting/Saving The accept button will save all changes to a new or existing estimate, removing 
it from the screen and storing for future retrieval.

Reverting The revert button will return the estimate to the last saved condition

Closing The close button will remove the estimate from the screen. If you have made 
any changes you will be alerted and be given an opportunity to save.

Shipping

See the chapter Estimate Tools: Shipping

Printing an Estimate 1 Click Print.

2 PrintPoint displays the standard print dialogs.

See the Estimating Tools: Printing an Estimate chapter.

Creating a Quote 1 Click and hold the Quote button.

2 Select New CombiQuote or New LetterQuote from the drop-down 
menu.

PrintPoint displays a New CombiQuote or LetterQuote Detail screen.

See the Quotes: CombiQuotes or Quotes: LetterQuotes chapters.

Convert to a Job 1 Click in a radio button next to A, B, or C to select a quantity.

2 Click Job.

PrintPoint displays the Electronic Job Ticket screen.

See the Jobs - Converting an Estimate To a Job chapter.
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Description 1 Click the Desc button.

2 PrintPoint displays the Estimate Description Dialog.

See the Estimating Tools: Description Dialog chapter.

Notes, History, Last
Job Number, Paper

Color

You can log notes at the estimating stage for the estimate itself as well as the 
upcoming job. Additionally PrintPoint will automatically keep a log of changes, 
the Last Job Number, and Customized Paper Color in the Notes dialog. Any of 
this information can be used later on for reporting purposes such as Job Tickets 
or Paper Purchase Orders.

1 Click the Notes button.

PrintPoint displays the Notes Dialog.

See the Estimating Tools: Notes Dialog chapter.

Cloning an Estimate 1 Click and hold the Extras button.

2 Select Clone Estimate.

PrintPoint displays the Clone Dialog.

Creating an Estimate
Template

1 Click and hold the Extras button.

2 Select Create Estimate Template.

3 Click Yes to confirm.

PrintPoint displays the Estimate Template Detail screen.

See the Estimating Tools: Templates chapter.

Generating a Price
List

1 Click and hold the Extras button.

2 Select Generate Price List...

3 PrintPoint displays the Price List Preview dialog.

See the Estimating Tools: Price Lists chapter.
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ABOUT THE SCREENS

WorkSheet The Worksheet Estimating Screen is broken down into Subsections for easy 
single screen estimating capabilities.

General Info Section

Paper 

Post-Press/ Outside Services Subsection

General Info

Press / Ink & Run 
Subsection

Paper/Layout

Pre-Press Subsection

Button
Bar

Subsection

Details

Rates Subsection

Field Name Contents/Use

Date Date the estimate was created.

Job No Number created by PrintPoint when estimate 
is turned into a job.

QuickLink to
Customer Record

Calc Method

Shipping
Desc.
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Paper / Layout
Section

Estimate No. Number created by PrintPoint when estimate 
is created.

Sales Rep/ Est Sales Rep for the customer and the person who 
created this estimate.

QuickLink to Customer 
Record (button)

Click on the text Customer Code to view or 
to add additional information to the 
Customer Record.

Customer Name / Customer 
Ratings

Name of the customer (chosen from the 
customer list) and the rating for that customer 
(Chosen from the Customer List).

Job Name Name given to this job (this can be chosen 
from a list or manually typed in).

Item Description Description of this job (this can be chosen 
from a list or manually typed in).

Finished Size Final size of the piece when ready to ship (this 
can be chosen from a list or manually typed 
in).

Field Name / Button Contents /Use

QuickLink to Paper Review 
Dialog

Click on the text Paper to view or to add 
additional information to the Paper Record.

QuickLink to Standard Drawing 
Dialog

Click on the “x” to see a detailed view of the 
paper and run information.

Paper field Name of the paper selected for this estimate. 
Choose from the Paper Selector or Paper 
Choice List.

Run / Page Size Finished printing size before post-press (if 
estimate is a booklet/lot the will show as Page 
Size). If using Booklets/Lots this text will 
change to Page Size.

Bleed Size Run size plus any bleeds.

Press Sht Size of the press sheet.

Parent Sht Size of the parent sheet.

Units Up How many finished pieces per press sheet.

PrShts Out How many Press Sheets out of the Parent 
Sheet.

Paper Layout Displays the Press and Parent Sheet Layouts

QuickLink to

QuickLink to Paper
Review Dialog

Standard Drawing Paper Layout
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Press / Ink & Run
Section

Pre-Press Section

Field Name Contents/Use

QuickLink to Press Record Click on the text Press to view or to add 
additional information to the Press Record.

Press Name of the Press selected for this estimate 
(chosen from the press list).

QuickLink to Ink & Run Setup 
Dialog

Click on the text Ink/Passes to display a 
detailed view of the Ink & Run setup.

Ink / Passes Displays the type of run and how many passes 
are required (chosen from the Ink /Run 
dialog).

Qty / Method Displays the number of inks on each side of 
the form and the type of ink calculation that 
was used to figure pricing.

Plates Shows how many plates, cost per plate and 
total cost.

Make Ready Shows how many make readies, cost per make 
ready and total cost.

Wash Shows how many washups, cost per washups 
and total cost.

Ink Shows how many ink mixes, cost per ink mix 
and total cost.

QuickLink to

QuickLink to Ink &

Press Dialog

Run Setup Dialog

Field Name Contents/Use

Pre-Press Quicklinks (4) Preset fields used to select Pre-Press operations 
from the Pre-Press Table.

QuickLink to 

Pre-Press Field

Pre-Press Items
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Shipping Section

Pre-Press fields Used to select Pre-Press operations from a the 
Pre-Press Items Choice List.

Quantity Column The quantity of each of the Pre-Press 
operations selected from the Pre-Press Items 
Choice list.

Rate Column The cost per piece of each of the Pre-Press 
operations selected from the Pre-Press Item 
Choice list.

Total Column The total cost of each of the Pre-Press 
operations selected from the Pre-Press Item 
Choice list.

Shipping Method

Telephone

Shipping Address

Alternate Address Drop-down Menu

Field Name Contents/Use

NOTE

To access the Shipping 
dialog click on the 
Shipping Button

Shipping Method Click to select shipping method.

Telephone Shipping contact phone number

Alternate Shipping Address 
(Drop-down menu)

Click to select an alternate shipping address

Shipping Address Address to ship the job to
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Booklets / Lots
Section

NOTE

The text heading of the Booklets/Lots section will change depending 
upon if the estimate is a Booklets or Lots or Standard Drawing estimate.

Calc Method Section

Paper Detail Section

Field Name Contents/Use

QuickLink to Booklet/Lots 
Review Dialog

Click on the text Booklets/Lots to view the 
Booklets/Lots Review Dialog.

Booklets / Lots area Brief description of the booklet / lots detail.

QuickLink to 
Booklet/Lots
Review

Option Contents/Use

Calc Method Drop-Down 
Menu

See the Estimate Tools: Computer Vs. 
Customized Chapter

Field Name Contents/Use

Name of Paper Paper name as entered in the Paper Review.

Percentage of Markup Markup as entered in the Paper Review.

Date Price was Last Modified Generated from the Paper Review.

Can Carton be Split Will show Split or No Split generated from the 
Paper Review.

Carton Pricing Generated from the Paper Review.

Name of Paper Percentage of Markup
Date Price was

Can Carton
be Split

Last Modified

Carton Pricing
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Post-Press/Outside
Service Section

To setup the Post-Press / Outside Service default selection see the 
Preferences Chapter:

File Menu > Preferences > Post-Press Defaults > Offset

Field Name Contents/Use

QuickLink to Post-Press 
Selector

Preset fields used to select Post-Press 
operations from the Post-Press Table.

Unit Rate for Qty. A Dollar amount charged per unit for the 
selected Post-Press operation for Qty. A.

Total Cost for Qty. A Total dollar amount charged for the selected 
Post-Press operation for Qty. A.

Unit Rate for Qty. B Dollar amount charged per unit for the 
selected Post-Press operation for Qty. B.

Total Cost for Qty. A Total dollar amount charged for the selected 
Post-Press operation for Qty. B.

Unit Rate for Qty. C Dollar amount charged per unit for the 
selected Post-Press operation for Qty. C.

Total Cost for Qty. A Total dollar amount charged for the selected 
Post-Press operation for Qty. C.

QuickLink to Post-Press Selector

Unit Rate for Qty. A

Total Cost for Qty. A

Unit Rate for Qty. B

Total Cost for Qty. B

Unit Rate for Qty. C
Total Cost for Qty. C
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Totals Section

NOTE

The detailed view of each area in this section can be seen by clicking on 
the name (i.e.... to see a detail view of the paper cost click on the word 
paper).

Field Name Contents/Use

QuickLink to Profit and 
Quantity Review

Click on the text QTY to view the Profit and 
Quantity Review dialog.

QuickLink to Explanation of 
Calculations

Click on any of the text to see a detailed view 
of the calculations for that area.

Quantity Popup List Used to select a quantity for the estimate

Radio Buttons for Selected Job 
Quantity

Used to select the quantity when the estimate 
is being turned into a job.

Quantity The number of pieces the customer wants to 
be quoted on (can be entered manually or 
chosen from the Quantity Popup List).

Total Total cost of the estimate per quantity.

Paper Total cost of paper.

Printing Total cost of printing.

Pre-Press Total cost of pre-press.

Post-Press Total cost of post-press.

Ink Charges Total cost of ink.

User Modifiable Fields All user-modifiable values.

QuickLink to 

QuickLink to Explanation
of Calculations

Radio Buttons for Selected Job QuantityQuantity Popup Lists
Profit & Quantity Review
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Rates/Qty Section

Field Name Contents/Use

QuickLink to Explanation of 
Calculations

Click on any of the text to see a detailed view 
of the calculations for that area.

User Modifiable Fields Impression Rates, Waste, Cartons, Paper Cost 
and Paper Break are all user-modifiable values.

QuickLink to Explanation
of Calculations
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Estimating Tools: Copy-Digital  
OVERVIEW

PrintPoint’s Copy/Digital estimating module allows you to generate estimates 
for jobs that use copiers or digital equipment.

Handling up to 6 trays, each estimate can be based on various pricing methods:

■ Per Click Charge

■ Matrix of Total copies

■ Matrix Number of originals and copies

■ Customized matrices for individual customers

■ Other Estimates

■ Price Lists

QuickLinks give you access to database items such as Customers, Paper, Copiers 
Post-Press / Outside Services, and to the Profit & Quantity Review and 
Explanation of Calculation.
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your estimating preferences File Menu > Preferences > Estimating

File Menu > Preferences > Post Press 
Defaults > Copy
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STEP-BY-STEP

This chapter includes the following topics, specific to Copy/Digital 
estimating.

■ Creating an estimate with the Copy/Digital form

● Job Information

● Quantities

● Paper/Layout

● Paper Color

● Press

● Ink & Run Setup

● Pre-Press & Fixed

● Post-Press/Outside Service 

● Calculating and adjusting

● Explanation of Calculation

● Computer vs. Custom Dialog

The chapter also includes abbreviated steps to the following estimating tasks 
that are common to all estimating forms with references to the appropriate 
chapters covering these subjects in detail.

■ Common Estimating Tasks To All Estimating Forms

● Accepting/Saving

● Reverting

● Closing

● Shipping

● Printing an estimate

● Creating a Quote

● Converting to a Job

● Description

● Estimate Notes, Job Notes, History, Last Job Number, Paper Color

● Cloning an Estimate

● Creating an Estimate Template

● Generating a Price List
150 Print Point
 



Estimating Tools: Copy-Digital
Creating a Copy/Digital Estimate

1 Select Navigator > Estimates.

PrintPoint displays the Estimates List View.

2 Click the New button.

3 Select Copy-Digital from the drop-down list.

PrintPoint displays the Copy Estimate.

Job Information 1 Select a Customer from the Customers Choice List.

PrintPoint displays Customer Code Name, Customer Rating, Customer’s 
Primary Contact, Customer Service Rep, Sales Rep, and Estimator.

TIP

Change any that you want to change for this specific estimate.

TIP

Click on the down arrow on the button to the left of the words “Code 
Name” to:

● QuickLink to (lookup) Customer Record

OR

● Edit Additional Customer Info...(information on the Custom Fields 
for this customer)

TIP

Change any information that you want to change for this specific 
estimate.

2 Enter the Job Name.

TIP

You should assign a unique name to all jobs in your database.

3 Press tab.

4 Select an item from the Item Description choice list.

5 Select a Copier from the Copier Choice List.

Tray Information PrintPoint displays tabs with the Tray Number for each tray that was setup for 
this device, and the following information for every Tray:

● Tray Description

● Paper
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● Run Size

● Sides / Colors

● Pricing Method

● No Click Charge

TIP

Change any information that you want to change for this specific 
estimate.

6 The default information from the Copier will be loaded into the 1st tray.

7 Select the appropriate Sides option, depending on whether the Pricing for 
that Tray is to be based on single- or double-sided.

NOTE

Within the Copy estimate screen there are two options on how the screen 
will display 1 sided or 2 sided imaging.

The choice is made in the Preferences and the options are:

a) Radio Buttons: Single or Double 

b) Drop-down Menu: To show how the copies are going to be produced,

1-1 indicating single sided original single sided copy
1-2 single sided original double sided copy
2-1 double sided original, single sided copy
2-2 double sided original, double sided copy

See File menu -> Preference  -> Estimating to set these options.

8 Color Configuration options are available for color copiers. The Copy 
Estimate Entry screen changes depending on whether the copier chosen is 
a B & W or Color copier.

If it is a color copier, then the estimating screen will display a popup 
allowing you to specify color arrangement in the printed output.
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The choices are:

TIP

Click the Clear Tray button if you wish to clear out all the default values 
for any specific tray.

9 Go through the above for each tray that was setup for this device.

10 Enter up to three quantities and press tab. 

TIP

Click the inverted arrows next to the “A”, “B”, or “C” to select a quantity 
from the pop-up lists.

Pre-Press & Fixed 11 Click any of the four buttons in the top part of the Pre-Press & Fixed 
area and enter quantities for these items.

NOTE

You can change the items that display in this area by going to the Pre-
Press Table (Navigator > Pre-Press Table) and clicking on Custom Labels.

12 If you have additional Pre-Press items, click the black arrow in one of the 
blank windows.

The Pre-Press Choice List is displayed.

13 Select any additional items from the list.

Post-Press/Outside
Service

14 Click the check boxes for Post-Press Selector / Outside Services.

TIP

Move the cursor over any of the listed items and click to see the Post-
Press Selector, to have access and make changes to the database.

15 Select the No Click Charge checkbox if you do not want Click Charges 
calculated on this estimate.

Menu Selection Option

1/0 one color on one side

1/1 one color each side

4/0 4 color one side

4/1 4 color one side, one 
color the other

4/4 4 color each side
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Calculating and
Adjusting

16 Click Calc to calculate the pricing for this estimate.

TIP

The Calc button will turn red if the estimate needs to be re-calculated. 

PrintPoint displays the pricing for each quantity for the estimate in the upper 
right quadrant, and also displays the following information for each tray, for 
each quantity, in the middle section of the screen:

● # of originals

● # Up / # On

● Paper $

● Tray $

● Price per Copy

● Total Copies

● Waste

● Total Copies plus Waste

TIP

Click on the Tray tabs to the left, to display the information for any 
specific tray.

17 To make adjustments to this estimate:

● go to the pricing for the estimate in the upper right quadrant, or go to 
the pricing for any specific tray

● select the price you want to change

● enter a new value.

● Click Calc to re-calculate the estimate.

TIP

PrintPoint displays the word “Customized” in Red, in the upper right-
hand quadrant to indicate the estimate has been manually-adjusted.

NOTE

You can click on the word “Customized” to reset the entire estimate to 
Computer Generated.

Profit & Quantity
Review

18 Move the cursor over the word “Copies” in the upper right quadrant and it 
changes to a QuickLink or click the Green Dollar Sign to get the Profit & 
Quantity Review and to make adjustments to the estimate.
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Explanation of
Calculation

19 Move the cursor over any of the words under “Copies” in the upper right 
quadrant and it changes to a QuickLink. Click to get a detailed 
Explanation of Calculation for each of the prices.

Computer vs.
Custom Dialog

Whenever you customize a rate or quantity on the Copy Estimate, the Calc 
Method Button menu changes from “Computer Generated” to 
“Customized”. You then have the opportunity to reset values to computer 
generated calculations by clicking on the button

Common Estimating Tasks To All Estimating Forms

The following tasks are all performed from the Estimate Button Bar located 
on the right side of the screen.

Accepting/Saving The accept button will save all changes to a new or existing estimate, removing 
it from the screen and storing for future retrieval.

Reverting The revert button will return the estimate to the last saved condition

Closing The close button will remove the estimate from the screen. If you have made 
any changes you will be alerted and be given an opportunity to save.

Shipping

See the chapter Estimate Tools: Shipping

Printing an Estimate 1 Click Print.

2 PrintPoint displays the standard print dialogs.

See the Estimating Tools: Printing an Estimate chapter.

Creating a Quote 1 Click and hold the Quote button.

2 Select New CombiQuote or New LetterQuote from the drop-down 
menu.

PrintPoint displays a New CombiQuote or LetterQuote Detail screen.

See the Quotes: CombiQuotes or Quotes: LetterQuotes chapters.
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Convert to a Job 1 Click in a radio button next to A, B, 
or C to select a quantity.

2 Click Job.

PrintPoint displays the Electronic 
Job Ticket screen.

See the Jobs - Converting an Estimate To a Job chapter.

Description 1 Click the Desc button.

2 PrintPoint displays the Estimate Description Dialog.

See the Estimating Tools: Description Dialog chapter.

Notes, History, Last
Job Number, Paper

Color

You can log notes at the estimating stage for the estimate itself as well as the 
upcoming job. Additionally PrintPoint will automatically keep a log of changes, 
the Last Job Number, and Customized Paper Color in the Notes dialog. Any of 
this information can be used later on for reporting purposes such as Job Tickets 
or Paper Purchase Orders.

1 Click the Notes button.

PrintPoint displays the Notes Dialog.

See the Estimating Tools: Notes Dialog chapter.

Cloning an Estimate 1 Click and hold the Extras button.

2 Select Clone Estimate.

PrintPoint displays the Clone Dialog.

Creating an Estimate
Template

1 Click and hold the Extras button.

2 Select Create Estimate Template.

3 Click Yes to confirm.

PrintPoint displays the Estimate Template Detail screen.

See the Estimating Tools: Templates chapter.

Generating a Price
List

1 Click and hold the Extras button.

2 Select Generate Price List...

3 PrintPoint displays the Price List Preview dialog.

4 See the Estimating Tools: Price Lists chapter.
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ABOUT THE SCREENS

Copy Digital
Estimate Screen

The Copy Estimating Screen is broken down into sections for easy one screen 
estimating capabilities.

Estimate Heading

Tray Detail

Header

General Info

Copier Subsection

Tray Subsection

Pre-Press Subsection

Bar

Quantity/Totals Subsection

Post-Press Subsection

Field Name Contents/Use

Estimate No. Number created by PrintPoint when estimate 
is created.

Date Date the estimate was created.
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General Information
Area

Copier Information
Area

Job No Number created by PrintPoint when estimate 
is turned into a job.

Date Date the estimate was turned into a job.

Field Name Contents/Use

QuickLink to Customer 
Record (button)

Click to view or to add additional information 
to the Customer Record.

Customer Name / Customer 
Rating

Name of the customer (chosen from the 
customer list) and the rating for that customer 
(Chosen from the Customer List).

Contact / CSR Customer contact (chosen from the contact 
list) and the customer sales rep for that 
contact.

Sales Rep/ Est Sales Rep for the customer and the person who 
created this estimate.

Job Name Name given to this job (this can be chosen 
from a list or manually typed in).

Item Description Description of this job (this can be chosen 
from a list or manually typed in).

Finished Size Final size of the piece when ready to ship (this 
can be chosen from a list or manually typed 
in).

QuickLink to Customer Record Customer Rating

Field Name Contents/Use

QuickLink to Copier 
Record (button)

Click to view or to add additional information 
to the Copier Record.

Copier Name of the Copier selected for this estimate 
(chosen from the press list).

Set Up Number of setups and the charge for each.

QuickLink to Press Dialog
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Copier Detail &
Paper Area

 

QuickLink to Paper Record

Tray Tabs

Cost Detail
Per Tray

Black & White Copier

Color Copier

# Sides / # Colors

Pricing Method Option
For Trays after Tray 1

Field Name / Button Contents /Use

Tray Tabs 6 possible trays for each copy/digital device.

Tray Description Each tray can have it’s own description for the 
job ticket.

QuickLink to Paper 
Review Dialog (button)

Click to view or to add additional information 
to the Paper Record.

Paper field Name of the paper selected for this estimate. 
Choose from the Paper Selector or Paper 
Choice List.

Run Size Finished size before post-press.

Sides 1-1 indicating single sided original single sided 
copy

1-2 single sided original double sided copy

2-1 double sided original, single sided copy

2-2 double sided original, double sided copy

Colors 1/0 -one color on one side

1/1 - one color each side

4/0 - 4 color one side

4/1 -4 color one side, one color the other

4/4 - 4 color each side
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Pre-Press
Information Area

Pricing Method Tray 1 is always click charge

Trays 2-6 can be based on click charge, 
another estimate or a copier cover price list

No Click Charge (checkbox) Remove click charge from a particular tray

Field Name Contents/Use

Pre-Press (Buttons) (4) Preset buttons used to select Pre-Press 
operations from the Pre-Press Table.

Pre-Press fields Used to select Pre-Press operations from a the 
Pre-Press Items Choice List.

Quantity The quantity of each of the Pre-Press 
operations selected from the Pre-Press Items 
Choice list.

Quantity
Pre-Press Choice List

Pre-Press DialogsQuickLink to Pre-Press Item
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Quantity Area

NOTE

The detailed view of each area in this section can be seen by clicking on 
the name (i.e.... to see a detail view of the paper cost click on the word 
paper).

Post-Press/Outside
Service Information

Area

NOTE

To setup the Post-Press / Outside Service default selection see the 
Preferences Chapter:

File Menu > Preferences > Post-Press Defaults > Copy

Field Name Contents/Use

QuickLink to Profit and 
Quantity Review (button)

Click to view the Profit and Quantity Review 
dialog.

Quantity Popup List Used to select a quantity for the estimate

Radio Buttons for Selected Job 
Quantity

Used to select the quantity when the estimate 
is being turned into a job.

Quantity The number of pieces the customer wants to 
be quoted on (can be entered manually or 
chosen from the Quantity Popup List).

Total Total cost of the estimate per quantity.

Paper Total cost of paper.

Copy Total cost of copying.

Pre-Press Total cost of pre-press.

Post-Press Total cost of post-press.

Price/Piece Total cost per piece.

QuickLink to 

QuickLink to Explanation
of Calculations

Radio Buttons for Selected Job QuantityQuantity Popup Lists
Profit & Quantity Review
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Estimate Tool Bar

Shipping Button

Linking Button

Help Button

Field Name Contents/Use

Help (button) Click to open the PrintPoint Manual.

Accept (button) Click to accept and save this estimate

Revert (button) Click to revert to the previously saved version 
of this estimate.

Close (button) Click to close this estimate.

Print (button) Click to print the estimate sheet.

Quote (button) Click to create a quote sheet.

Job (button) Click to create a job ticket.

Calc (button) Click to calculate this estimate.

Desc (button) Click to view or change the estimate 
description.

Notes Click to view or add notes to this estimate.

Extras Click to clone, create a template or generate a 
price lists based on this estimate.

Shipping View of how and where to ship.
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Estimating Tools: Large Format  
OVERVIEW

PrintPoint’s Large Format Estimating allows you to generate estimates for 
jobs that use large format equipment.

Based on square area (feet or meters), number of originals, print speed and ink 
coverage, Large Format Estimating is uniquely designed to meet the specific 
costing needs of the Large Format printers.

Each estimate can be based on a square area matrices can be created based on:

■ Total square area

■ Matrix of square area

■ Matrix of Number of originals and area

■ Customized matrices for individual customers

QuickLinks give you access to database items such as Customers, Media, Large 
Format Devices, Post-Press/Outside Services, Profit & Quantity Review and 
Explanation of Calculation.

NOTE

Many printers refer to Large Format as Wide Format.
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your Estimating preferences File Menu > Preferences > Estimating

File Menu > Preferences > Press & Large 
Format Defaults

File Menu > Preferences > Post Press 
Defaults > Large Format
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STEP-BY-STEP

This chapter includes the following topics, specific to Large Format 
estimating.

■ Creating an estimate with the Large Format Estimate Form

● Job Information

● Quantities

● Paper/Layout

● Paper Color

● Press

● Ink & Run Setup

● Pre-Press & Fixed

● Post-Press/Outside Service 

● Calculating and adjusting

● Explanation of Calculation

● Computer vs. Custom Dialog

The chapter also includes abbreviated steps to the following estimating tasks 
that are common to all estimating forms with references to the appropriate 
chapters covering these subjects in detail.

■ Common Estimating Tasks To All Estimating Forms

● Accepting/Saving

● Reverting

● Closing

● Shipping

● Printing an estimate

● Creating a Quote

● Converting to a Job

● Description

● Estimate Notes, Job Notes, History, Last Job Number, Paper Color

● Cloning an Estimate

● Creating an Estimate Template

● Generating a Price List
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Creating a Wide Format Estimate

1 Select Navigator > Estimates.

PrintPoint displays the Estimates List View.

2 Click the New button.

3 Select Large Format from the drop-down list.

PrintPoint displays the Large Format estimate.

Job Information 1 Select a customer from the Customer Choice List.

PrintPoint displays Customer Code Name, Customer Rating, Customer’s 
Primary Contact, Customer Service Rep, Sales Rep, and Estimator.

TIP

Change any that you want to change for this specific estimate.

TIP

Click on the down arrow on the button to the left of the words “Code 
Name” to:

● QuickLink to (lookup) Customer Record

OR

● Edit Additional Customer Info...(information on the Custom Fields 
for this customer)

TIP

Change any information that you want to change for this specific 
estimate.

2 Enter the job name.

TIP

You should assign a unique name to all jobs in your database.

3 Press tab.

4 Select an item from the Item Description choice list.

PrintPoint displays the Finished Size.

5 Select a Device from the Device Choice List.

6 Enter up to three quantities and press tab. 

TIP

Click the inverted arrows next to the “A”, “B”, or “C” to select a quantity
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7 from the pop-up lists.

Pricing PrintPoint displays the default Pricing Method for the device.

TIP

You can change the pricing method by clicking on the icon to the left of 
the word “Device” and changing the Pricing Method on the Pricing tab.

8 Select the Ink Coverage radio button for this estimate.

9 Select the Print Speed radio button for this estimate.

Shipping
Information

PrintPoint displays the default Shipping Information for the customer.

TIP

Click the green arrow to select from the Shipping Method choice list.

TIP

You can override the telephone number by clicking next to the 
telephone icon.

TIP

You can change the Shipping Address for this estimate by clicking on 
the black arrow.

Pre-Press & Fixed 10 Click any of the four buttons in the top part of the Pre-Press & Fixed 
area and enter quantities for these items.

TIP

You can change the items that display in this area by going to the Pre-Press 
Table (Navigator > Pre-Press Table) and clicking on Custom Labels.

11 If you have additional Pre-Press items:

● click the black arrow in one of the blank windows

● PrintPoint displays the Pre-Press Choice List

● select any additional items from the list

● enter how many of those items will be used on this estimate.
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Post-Press/Outside
Service

12 Click the check boxes for Post-Press Selector / Outside Services.

TIP

Move the cursor over any of the listed items and click to see the Post-
Press Selector, to have access and make changes to the database.

Calculating and
Adjusting

13 Click Calc to calculate the pricing for this estimate.

TIP

The Calc button will turn red if the estimate needs to be re-calculated. 

PrintPoint displays the pricing for each quantity for the estimate in the upper 
right quadrant.

14 To make adjustments to this estimate:

● go to the pricing for the estimate in the upper right quadrant

● select the price you want to change

● enter a new value.

● Click Calc to re-calculate the estimate.

TIP

PrintPoint displays the word “Customized” in Red, on the left side of the 
estimate (next to the words “Calc Method”, to indicate the estimate has 
been manually-adjusted.

NOTE

You can click on the word “Customized” to reset the entire estimate to 
Computer Generated.

Profit & Quantity
Review

15 Move the cursor over the word “Quantity” in the upper right quadrant and 
it changes to a QuickLink or click the Green Dollar Sign to get the Profit 
& Quantity Review and to make adjustments to the estimate.

Explanation of
Calculation

16 Move the cursor over any of the words under “# Originals” in the upper 
right quadrant and it changes to a QuickLink. Click to get a detailed 
Explanation of Calculation for each of the prices.

Computer vs.
Custom Dialog

Whenever you customize a rate or quantity on the Copy Estimate, the Calc 
Method Button menu changes from “Computer Generated” to 
“Customized”. You then have the opportunity to reset values to computer 
generated calculations by clicking on the button
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Common Estimating Tasks To All Estimating Forms

The following tasks are all performed from the Estimate Button Bar located 
on the right side of the screen.

Accepting/Saving The accept button will save all changes to a new or existing estimate, removing 
it from the screen and storing for future retrieval.

Reverting The revert button will return the estimate to the last saved condition

Closing The close button will remove the estimate from the screen. If you have made 
any changes you will be alerted and be given an opportunity to save.

Shipping

See the chapter Estimate Tools: Shipping

Printing an Estimate 1 Click Print.

2 PrintPoint displays the standard print dialogs.

See the Estimating Tools: Printing an Estimate chapter.

Creating a Quote 1 Click and hold the Quote button.

2 Select New CombiQuote or New LetterQuote from the drop-down 
menu.

PrintPoint displays a New CombiQuote or LetterQuote Detail screen.

See the Quotes: CombiQuotes or Quotes: LetterQuotes chapters.

Convert to a Job 1 Click in a radio button next to A, B, 
or C to select a quantity.

2 Click Job.

PrintPoint displays the Electronic 
Job Ticket screen.

See the Jobs - Converting an Estimate To a Job chapter.
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Description 1 Click the Desc button.

2 PrintPoint displays the Estimate Description Dialog.

See the Estimating Tools: Description Dialog chapter.

Notes, History, Last
Job Number, Paper

Color

You can log notes at the estimating stage for the estimate itself as well as the 
upcoming job. Additionally PrintPoint will automatically keep a log of changes, 
the Last Job Number, and Customized Paper Color in the Notes dialog. Any of 
this information can be used later on for reporting purposes such as Job Tickets 
or Paper Purchase Orders.

1 Click the Notes button.

PrintPoint displays the Notes Dialog.

See the Estimating Tools: Notes Dialog chapter.

Cloning an Estimate 1 Click and hold the Extras button.

2 Select Clone Estimate.

PrintPoint displays the Clone Dialog.

Creating an Estimate
Template

1 Click and hold the Extras button.

2 Select Create Estimate Template.

3 Click Yes to confirm.

PrintPoint displays the Estimate Template Detail screen.

See the Estimating Tools: Templates chapter.

Generating a Price
List

1 Click and hold the Extras button.

2 Select Generate Price List...

3 PrintPoint displays the Price List Preview dialog.

4 See the Estimating Tools: Price Lists chapter
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ABOUT THE SCREENS

Large Format
Estimate Screen

The Large Format Estimating Screen is broken down into sections for easy one 
screen estimating capabilities.

Estimate
Information Heading

Header

General Info

Media Subsection

Pricing Method

Device Subsection

Pre-Press Subsection

Calc Method Subsection

Ink Coverage
Print Speed Subsection

Quantity/Totals Subsection

Shipping

Bar

Subsection

Post-Press Subsection

Field Name Contents/Use

Estimate No. Number created by PrintPoint when estimate 
is created.

Date Date the estimate was created.

Job No Number created by PrintPoint when estimate 
is turned into a job.

Date Date the estimate was turned into a job.
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General Information
Area

Media Information
Area

Field Name Contents/Use

QuickLink to Customer 
Record (button)

Click to view or to add additional information 
to the Customer Record.

Customer Name / Customer 
Rating

Name of the customer (chosen from the 
customer list) and the rating for that customer 
(Chosen from the Customer List).

Contact / CSR Customer contact (chosen from the contact 
list) and the customer sales rep for that 
contact.

Sales Rep/ Est Sales Rep for the customer and the person who 
created this estimate.

Job Name Name given to this job (this can be chosen 
from a list or manually typed in).

Item Description Description of this job (this can be chosen 
from a list or manually typed in).

Finished Size Final size of the piece when ready to ship (this 
can be chosen from a list or manually typed 
in).

Expanded Job Name Dialog

QuickLink to Customer Record
and Additional Information Drop-down

Field Name / Button Contents /Use

QuickLink to Paper 
Review Dialog (button)

Click to view or to add additional information 
to the Paper Record.

Paper field Name of the paper selected for this estimate. 
Choose from the Paper Selector or Paper 
Choice List.

Run Size / Square Ft. Finished printing size and total square ft. 
before post-press.

Media Selector 
QuickLink to Media
Detail
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Device Information
Area

Calc Method Area

Pre-Press
Information Area

Field Name Contents/Use

QuickLink to Device 
Record (button)

Click to view or to add additional information 
to the Device Record.

Device Name of the Press selected for this estimate 
(chosen from the press list).

Makeready Rate Number of setups and the charge for each.

QuickLink to Device Dialog

Field Name Contents/Use

Pricing Method Describes which pricing method is used.

Ink Coverage 3 device dependent (user modifiable) choices of ink 
coverage: Light, Normal, Heavy are the defaults set by 
the user in Preferences: File Menu > Preferences > 
Press & Large Format Defaults

Press Speed 3 device dependent (user modifiable) choices of press 
speed: High Speed, Normal, High Quality are the 
defaults set by the user in Preferences: File Menu > 
Preferences > Press & Large Format Defaults

Field Name Contents/Use

Pre-Press (Buttons) (4) Preset buttons used to select Pre-Press 
operations from the Pre-Press Table.

Quantity
Pre-Press Choice List

Pre-Press DialogsQuickLink to Pre-Press Items
174 Print Point
 



Estimating Tools: Large Format
Quantity and
Printing Information

Area

NOTE

The Explanation of Calculation of each area in this section can be seen by 
clicking on the name (i.e.... to see a detail view of the paper cost click on 
the word paper).

Pre-Press fields Used to select Pre-Press operations from a the 
Pre-Press Items Choice List.

Quantity The quantity of each of the Pre-Press 
operations selected from the Pre-Press Items 
Choice list.

Field Name Contents/Use

QuickLink to Profit and 
Quantity Review (button)

Click to view the Profit and Quantity Review 
dialog.

Quantity Popup List Used to select a quantity for the estimate

Radio Buttons for Selected Job 
Quantity

Used to select the quantity when the estimate 
is being turned into a job.

Quantity The number of pieces the customer wants to 
be quoted on (can be entered manually or 
chosen from the Quantity Popup List).

Originals Total number of originals for the job.

Total Total cost of the estimate per quantity.

Media Total cost of media.

Printing Total cost of printing.

Pre-Press Total cost of pre-press.

Post-Press Total cost of post-press.

Price/Piece Total price per piece.

QuickLink to 

QuickLink to Explanation
of Calculations

Radio Buttons for Selected Job QuantityQuantity Popup Lists
Profit & Quantity Review
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Shipping
Information Area

Post-Press/Outside
Service Information

Area

NOTE

To setup the Post-Press / Outside Service default selection see the 
Preferences Chapter:

File Menu > Preferences > Post-Press Defaults > Offset.

Finished Pieces Total number of pieces (number of originals X 
quantity).

Total Sq.Ft. Total area printed.

Field Name Contents/Use

Shipping View of how and where to ship.
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Estimate Tool Bar

Field Name Contents/Use

Help (button) Click to open the PrintPoint Manual.

Accept (button) Click to accept and save this estimate

Revert (button) Click to revert to the previously saved version 
of this estimate.

Close (button) Click to close this estimate.

Print (button) Click to print the estimate sheet.

Quote (button) Click to create a quote sheet.

Job (button) Click to create a job ticket.

Calc (button) Click to calculate this estimate.

Desc (button) Click to view or change the estimate 
description.

Notes Click to view or add notes to this estimate.

Extras Click to clone, create a template or generate a 
price lists based on this estimate.
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Estimating Tools: Standard 
Drawing Dialog
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OVERVIEW

The Standard Drawing Dialog is one of PrintPoint’s AGE (Advanced 
Graphical Environment) estimating components accessible from the WorkSheet 
and ShortForm. It enables you to visually layout estimates and generate 
printable diagrams using the following techniques:

■ Select and adjust press, paper, run size, bleed size, press sheet size, parent 
sheet sizes, grippers and borders

■ Use pre-defined layouts from the Layout Library or create new layouts On-
The-Fly to store in the Layout Library

■ Use pre-defined sample graphics from the Graphic Library.
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an estimate. Estimating Tools: ShortForm 
Estimating Tools: WorkSheet
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STEP-BY-STEP

This section includes the following topic:

■ Accessing the Standard Drawing Dialog

■ Using the Standard Drawing Dialog

■ Layout Library

Accessing the Standard Drawing Dialog

From the Estimate
Templates and

AutoStart Wizard

1 Open a new ShortForm or WorkSheet estimate.

With Use Estimate Templates turned on in Preferences, the Estimate 
Template and AutoStart Wizard is displayed. 

2 Click the Standard Drawing button.

3 Go to the section in this chapter “Using the Standard Drawing Dialog”.

From the WorkSheet 1 Open an existing or create a new WorkSheet estimate.

2 If you are working with a new estimate, make customer selection, enter job 
name etc.

3 Move the cursor over the “x” between the width and length of any of the 
size fields in the Paper section until it changes into a “square” icon. Click 
once to display the Standard Drawing dialog.

4 Go to the section in this chapter “Using the Standard Drawing Dialog”.

From the ShortForm 1 Open an existing or create a new ShortForm estimate.

2 If you are working with a new estimate, make customer selection, enter job 
name etc.

3 Click the Standard Drawing icon in the center of the screen.

4 Go to the section in this chapter “Using the Standard Drawing Dialog”.

Using the Standard Drawing Dialog

Once you have accessed the Standard Drawing Dialog, you can begin to setup 
the estimate. This next section assumes you are setting up an estimate from 
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scratch, describing the automated steps that will occur as you make your 
selections regarding press, run size, etc.

1 When the Standard Drawing Dialog is displayed, select a press from the 
Press Choice List.

2 Select a Press Speed if desired.

3 Click OK.

4 Select the run size from the Run Sizes Choice List.

TIP

An “8.5” x “11” flat size should be entered “11” x “8.5” if you are 
planning to run the job on an “11” x “17” sheet.

TIP

If you choose a size from the Run Size pop-up menu, PrintPoint may 
suggest that you “flip” the entered dimensions to get more units up.

5 Select a paper from the Paper Selector.

PrintPoint lays out the job for you. 

6 You can adjust any of the dimensions (e.g., gripper or border) related to 
the job. When specifying your settings, keep in mind that flat and bleed 
sizes must fit properly on a press sheet, and the press sheet must fit on the 
Parent sheet. 

TIP

If you modify these dimensions, be sure to click Draw so PrintPoint 
redraws the layout.

7 If you are satisfied with this layout, click OK to return to the estimate.

OPTIONS

8 When the Standard Drawing Dialog is displayed, cancel the Press Choice 
List.

9 In the Layout Library subsection, double-click one of the layout 
descriptions.

PrintPoint will automatically fill the Standard Drawing Dialog with the 
choices stored in the Layout Library and then display the Paper Selector 
for the selected parent size.
Print Point 183



Estimating Tools: Standard Drawing Dialog  
Layout Library

The Layout Library is a tool which enable you to select layout graphics that can 
be added to the Electronic Job Ticket.

For more information see the chapter “Estimating Tools: Layout Library”.
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ABOUT THE SCREENS

Standard Drawing Dialog

Press Sheet Layout Parent Sheet CutoutPress Sub-Section

Clear All Button

Run/Bleed

Parent/Paper

Sub-Section

Sub-Section

Sample Graphic/Layout Library Sub-Sections

Press Sheet
Sub-Section

Sub-Sections Definition

Press Sub-Section See Sub-sections below

Run/Bleed Sub-Section See Sub-sections below

Press Sheet Sub-Section See Sub-sections below

Parent/Paper Sub-Section See Sub-sections below

Sample Graphic/Layout 
Library Sub-Section

See Sub-sections below

Press Sheet Layout Diagram for layout of Run/Bleed size pieces on 
the Press Sheet

Parent Sheet Cutout Diagram for the cutout of the Press Sheets from 
the Parent Sheet

Clear (button) Clears all info in the Standard Drawing Dialog
Print Point 185



Estimating Tools: Standard Drawing Dialog  
Press Sub-Section

Run/Bleed Size and
Press Area

Print (button) Prints the Press and Parent Sheet cutting diagrams

Draw (button) Draws and Calculates the Run/Page units from 
the Press Sheets and the Press Sheets from the 
Parent Sheets.

Sub-Sections Definition

Button / Option Definition

Press Selector (Black 
Triangle Button)

Opens the Press Selector Dialog

Max Image Displays the Maximum Image for the Press

Max Press Sheet Displays the Maximum Press Sheet size for the 
Press

Press Selector

Button / Fields Definition

Swap Button Opens the Press Selector Dialog

Run Size (Green Triangle 
Button - or - manual entry)

The flat/trimmed size of the piece as it’s being run 
before bindery

Bleed Size (Green Triangle 
Button - or - manual entry)

The flat/untrimmed size of the piece as it’s being 
run before bindery

Swap Button

Bleed Size
Green Triangle Arrow

Run Size
Green Triangle Arrow

Green Triangle Arrow
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Press/Parent Sheet
Area

Button / Fields Definition

Press Sheet Size (Green 
Triangle Button - or - 
manual entry)

The size of the press sheet (manual entry or select 
choice list)

Parent Sheet Size (Green 
Triangle Button - or - 
manual entry)

The size of the parent sheet (manual entry or 
select from choice list)

Dutch Cut Selector Place a check mark to display a dutch cut

Copy Down (button) Copies the Press Sheet info to the Parent Sheet 
info and opens the Matching Paper Selector.

Previous Size (button) Used to select the previous paper size from your 
15 standard sizes stored in the NumOut 
Preferences

Next Size (button) Used to select the next paper size from your 15 
standard sizes stored in the NumOut Preferences

Paper Selector (Triangle 
button)

Used to access the Paper Selector

Matching Paper Selector 
(button)

Used to access the Matching Paper Selector

Press Sheet/Parent Sheet 
Tabs

Used to select the Gripper and Borders of the Press 
and Parent Sheet.

Dutch Cut

Copy Down

Paper Selector

Selector Swap Buttons

Gripper

Next/Previous Size Buttons

Swap Buttons

Next/Previous Size Buttons

Matching Paper Selector

(Enter only 1 gripper
size to display the layout
with the gripper with
the grain or
against the grain)

Press Sheet Size Green Triangle Arrow

Parent Sheet Size
Green Triangle Arrow
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Sample Graphic/
Layout Library Sub-

Section

Column / Button / Option Definition

QuickLink to Layout Library Used to modify or add to the Layout Library

Sample Graphic Displays the graphic view of the Layout Library

Layout Selector Select the layout type for the job.

Clear All (button) Clears all info in the Standard Drawing Dialog

Clear Graphic (button) Clears the Sample Graphic

Print (button) Prints the Press and Parent Sheet cutting diagrams

Draw (button) Draws and Calculates the Run/Page units from 
the Press Sheets and the Press Sheets from the 
Parent Sheets.

Layout Type

Sample Graphic

QuickLink to
Layout LibraryClear Graphic Button

Selector
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OVERVIEW

The Booklets & Lots Dialog is one of PrintPoint’s AGE (Advanced Graphical 
Environment) estimating components accessible from the WorkSheet and 
ShortForm. It must be used to setup and layout “Book/Booklet” estimates and 
generate printable diagrams.

Using the following techniques you can:

■ Select and adjust press, paper, page size, bleed size, press sheet size, parent 
sheet sizes, grippers and borders.

■ Use pre-defined layouts from the Layout Library or create new layouts On-
The-Fly to store in the Layout Library.

■ Use pre-defined sample graphics from the Graphic Library.

NOTE

If you enter the dialog without having used the AutoStart Wizard or a 
Template use the radio buttons at the upper right corner of the 
screen  to select either booklets or lots.
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Important concepts

There are several fundamental concepts and/or terms related to booklets that 
you should understand before you begin:

1 Press Sheet Factor (PSF): In order to calculate the correct number of 
press sheets required for a job, PrintPoint will generate a number referred 
to as the Press Sheet Factor (PSF) for Booklets. It will then multiply that 
number by the quantity of books to arrive at the final number of “real” 
press sheets.

Example If you run 1,000 20 page books as 1-16 pg signature sheetwise 
and 1-4 pg signature work/turn, the PSF will be 1.25 yielding 
1,250 press sheets (without waste).

2 Plates and Makereadies: The number of plates and makereadies for 
booklets are calculated from the number of Form Layouts (see Tip 
below) multiplied by the number of colors and the run style applied to 
each form layout (Sheetwise, Work & Turn or Work & Tumble). This 
information can only be setup accurately using the Booklets Dialog.

TIP

In PrintPoint terminology, a Form Layout represents the individual 
physical press sheet containing one or more signatures imposed on both 
sides of a printed “form”. Traditional printing terminology refers to a 
“form” as 1 side of a sheet...this is why we had created the term “form 
layout” to cover the layout of signatures on both sides of the sheet.

3 Post-Press Variations: Some post-press activities are Press Sheet-based, 
while others are Quantity-based. For example, Scoring, which is often Press 
Sheet-based, will look at the actual number of Press Sheets that will be 
scored. By contrast, Collating will look at the Finished Quantity of books 
multiplied by the Number of Press Form Layouts.
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STEP-BY-STEP

This section includes the following topics:

■ Accessing the Booklets Dialog

● From the Estimate Template and AutoStart Wizard

● From the WorkSheet

● From the ShortForm

■ Setting up a Booklet

■ Specifying a Custom Booklet layout

■ Layout Library

■ Alternate Signatures

■ Linking Booklet Components

Accessing the Booklets Dialog

From the Estimate
Templates and

AutoStart Wizard

1 Open a new ShortForm or WorkSheet estimate.

With Use Estimate Templates turned on in Preferences, the Estimate 
Template and AutoStart Wizard is displayed. 

2 Click the Booklets button.

3 Go to the section in this chapter “Setting Up a Booklet”.

From the WorkSheet 1 Open an existing or create a new WorkSheet estimate.

2 Click once on the Booklets/Lots icon.

PrintPoint displays the Booklets/Lots dialog.

3 Go to the section “Setting Up a Booklet” in this chapter.

From the ShortForm 1 Open an existing or create a new ShortForm estimate.

2 Click the Booklets icon in the center of the screen.

3 Go to the section “Setting Up a Booklet” in this chapter.

Setting up a Booklet

Once you have accessed the Booklets & Lots Dialog, you can begin to setup the 
booklet. This next section assumes you are setting up a booklet from scratch, 
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describing the automated steps that will occur as you make your selections 
regarding press, page size, number of pages, etc.

1 When the Booklets Dialog opens, select a Press from the Press Choice 
List.

2 Select a Page Size from either the Page Size Choice List.

TIP

This size is the final individual page size. If the pages require Bleed, you 
will have to go back and enter the bleed size.

3 Select the Number of Pages from Choice List.

4 Select Total Pages Per Booklet from the Choice List.

5 Select the Pages Per Signature from the Choice List.

PrintPoint will draw a signature layout for you.

6 If you are attempting to estimate several booklets of the same size, you 
may need to enter the Number of Different Booklets.

7 Select a paper by double-clicking the Black Triangle in the Paper Field.

OR

Click on the Paper Matching button to display a list of papers that match 
the Parent Sheet Size.

8 Specify gripper or border dimensions.

TIP

If you modify these dimensions, be sure to click Draw so PrintPoint 
redraws the layout.

9 If you are satisfied with this setup, click OK to return to the estimate.

Specifying a Custom Booklet Layout

When the number of pages in a booklet does not fit evenly on the press sheet, 
you must tell PrintPoint how you intend to run the booklet.

1 Access the Booklet dialog from an estimate.

2 Setup the booklet as described in the preceding section.

3 When the drawing occurs, you will receive an alert in red color “You must 
used customized setup or change your layout” in the Booklet Explanation 
text box.

4 Click the Open Custom button.

5 Enter the Quantity of Form Layouts in the Form Layout 1 line
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6 Tab and enter the Pages Per Sig for Form Layout 1

NOTE

The Pages per Sig for Form Layout 1 should be the same as the as your 
Pages per Sig in the Booklets/Lots dialog. If you specify a different Pages 
per Sig in Form Layout 1, when you return to the Booklets/Lots dialog the 
Pages per Signature will change to the number specified in the customized 
Booklets Setup dialog. 

TIP

If you specify a Pages per Sig which cannot fit on the sheet, the Number 
Sigs Up field will clear.

NOTE

The Number Sigs Up refers to the number of signatures of this size that 
can fit on the sheet.

7 Tab and enter the Original Sigs On for Form Layout 1

NOTE

The Original Sigs On refers to the number of signatures you have 
decided to run on the press sheet.

TIP

If you specify an unsuitable number ON, an alert will be displayed in the 
Booklets dialog header.

NOTE

The number of pages per form layout and the Total pages are displayed in 
the next two columns so you can confirm the Form Layout.

8 Click on the Black Triangle in the Run Style field 

Printpoint displays a drop-down of possible run styles.

9 Select the appropriate Run Style

NOTE

In the Press Sheet Factor column, PrintPoint displays the number of Press 
Sheets required to print the signatures in the Form Layout 1 line. (See the 
Important Concepts 1 above)
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Repeat steps 1 to 6 for each additional Form Layout required to complete the 
booklet. 

NOTE

The Total pages you have setup for the booklet is displayed at the foot of 
the Total Pages column. This total must match the Pages Per Booklet 
displayed at the bottom left of the Booklets Dialog. An alert is displayed in 
the Booklets dialog header if you try to accept the customized form layout 
without the match.

TIP

You can change the number of pages in the Booklet by over-typing the 
number displayed in the Pages Per Booklet field.

NOTE

The Press Sheet Factor total is shown at the foot of the Press Sht Factor 
column. 

OPTIONS

10 When the Booklets Dialog is displayed, cancel the Press Choice List.

11 In the Layout Library subsection, double-click one of the layout 
descriptions.

PrintPoint will automatically fill the Booklets Dialog with the choices 
stored in the Layout Library and then display the Paper Selector for the 
selected parent size.

Layout Library

The Layout Library is a tool which enable you to select layout graphics that can 
be added to the Electronic Job Ticket.

For more information see the chapter “Estimating Tools: Layout Library”.

Alternate Signatures

Alternate signatures are used when the first display of the signature layout does 
not represent the desired layout for your booklet. In order to run certain layouts 
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such as 12 page signatures, you will want to setup the job to run 3 across by 2 
down instead of 2 across by 3 down. 

1 Select the appropriate setup from the Alternate Signatures drop-down 
menu. 

Linking Booklet Components

Booklets are often comprised of several parts: a cover, text pages with different 
signatures, different color setups (black and white and/or color), different stocks, 
special inserts, reply envelopes, coupons etc.

You will want to keep these items together during estimating, and later during 
the creation and printing of Jobs.

PrintPoint facilitates the task of keeping the components together using 
“Linking”. 

For more information see the chapter “Estimating Tools: Linking”.
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ABOUT THE SCREENS

Booklets Dialog

Press Sheet Layout
Booklet Details

Press Sub-Section

Clear All Button

Run/Bleed

Parent/Paper

Sub-Section

Sub-Section

Sample Graphic/Layout Library Sub-Sections

Press Sheet
Sub-Section

Sub-Section Customized Lot Setup

Sub-Sections Definition

Press Sub-Section See Sub-sections below

Run/Bleed Sub-Section See Sub-sections below

Press Sheet Sub-Section See Sub-sections below

Parent/Paper Sub-Section See Sub-sections below

Sample Graphic/Layout 
Library Sub-Section

See Sub-sections below

Press Sheet Layout Diagram for layout of Run/Bleed size pieces on 
the Press Sheet

Booklet/Lot Sub - Section See Sub-sections below

Clear (button) Clears all info in the Standard Drawing Dialog

Parent Sht (button) Click to view the Parent Sheet Drawing dialog

Print (button) Prints the Press and Parent Sheet cutting diagrams
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Customized Booklets
Setup Dialog

Off (button) Click to remove Booklet/Lots and return to a 
Standard Drawing estimate

Draw (button) Draws and Calculates the Run/Page units from 
the Press Sheets and the Press Sheets from the 
Parent Sheets.

Sub-Sections Definition

Click Open Custom to use Customized Booklet Setup

Column / Button / Option Definition

Quantity of Form Layouts How many of each Form Layout. The total 
number of form layouts appears at the bottom 
of the column.

Pages Per Sig How many pages on each unique signature on 
the form layout.

Number Sigs UP The number of signatures of this size that can fit on 
the sheet

Original Sigs ON The number of different signatures to run on the 
sheet

Pages Per Form Layout Number of Pages Per Sig multiplied by the 
Original Sigs ON

Total Pages Per Form Layout Number of Pages Per Sig multiplied by the 
number of Form Layouts

Run Style

Press Sheet Factor (PSF) The number that you must multiply the actual 
quantity by, in order to get the correct number of 
press sheets.
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Press Sub-Section

Page Size/Bleed Size
Area

Button / Option Definition

Press Selector (Black 
Triangle Button)

Opens the Press Selector Dialog

Max Image Displays the Maximum Image for the Press

Max Press Sheet Displays the Maximum Press Sheet size for the 
Press

Press Selector

Button / Fields Definition

Swap Button Opens the Press Selector Dialog

Page Size (Green Triangle 
Button - or - manual entry)

The finished page size of each page of the 
booklet.

Bleed Size (Green Triangle 
Button - or - manual entry)

The flat/untrimmed size of the piece as it’s being 
run before bindery

Swap Button

Bleed Size
Green Triangle Arrow

Run Size
Green Triangle Arrow
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Press/Parent Sheet
Area

Button / Fields Definition

Press Sheet Size (Green 
Triangle Button - or - 
manual entry)

The size of the press sheet (manual entry or select 
choice list)

Parent Sheet Size (Green 
Triangle Button - or - 
manual entry)

The size of the parent sheet (manual entry or 
select from choice list)

Dutch Cut Selector Place a checkmark to display a dutch cut

Copy Down (button) Copies the Press Sheet info to the Parent Sheet 
info and opens the Matching Paper Selector.

Previous Size (button) Used to select the previous paper size from your 
15 standard sizes stored in the NumOut 
Preferences

Next Size (button) Used to select the next paper size from your 15 
standard sizes stored in the NumOut Preferences

Paper Selector (Triangle 
button)

Used to access the Paper Selector

Matching Paper Selector 
(button)

Used to access the Matching Paper Selector

Press Sheet/Parent Sheet 
Tabs

Used to select the Gripper and Borders of the 
Press and Parent Sheet.

Dutch Cut

Copy Down

Paper Selector

Selector Swap Buttons

Gripper

Next/Previous Size Buttons

Swap Buttons

Next/Previous Size Buttons

Matching Paper Selector

(Enter only 1 gripper
size to display the layout
with the gripper with
the grain or
against the grain)

Press Sheet Size Green Triangle Arrow

Parent Sheet Size
Green Triangle Arrow
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Sample Graphic/
Layout Library Sub-

Section

Column / Button / Option Definition

Sample Imposition Displays sample impositions and graphics

Sample Imposition Drop-
down Menu

Displays a list of sample impositions and 
graphics

Clear Graphic (button) Clears the Sample Graphic

Alternate Signature Drop-
Down Menu

Displays various alternate signatures layouts. If 
you need to get 3 pages x 2 pages instead of 2 x 
3, use this option.

QuickLinks to Layout Library Used to Edit... or Add... to the Layout Library

Layout Library Selector Select the layout for the job.

Layout Library

Sample Imposition

QuickLinks to Layout Library
Clear Graphic Button

Selector

Sample Imposition
Drop-down
Menu

Alternate Signature
Drop-down Menu
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OVERVIEW

The Booklets & Lots Dialog is one of PrintPoint’s AGE (Advanced Graphical 
Environment) estimating components accessible from the WorkSheet and 
ShortForm. It enables you to visually layout “Lot” estimates and generate 
printable diagrams using the following techniques:

■ Select and adjust press, paper, run size, bleed size, press sheet size, parent 
sheet sizes, grippers and borders

■ Use pre-defined layouts from the Layout Library or create new layouts On-
The-Fly to store in the Layout Library

■ Use pre-defined sample graphics from the Graphic Library.

The Booklets & Lots Dialog is used to visually setup and layout basic or 
customized lot jobs for accurate estimating. By confirming the layouts and 
cutouts with sample graphics, you can guarantee greater accuracy and 
communication throughout your shop.

There are several important concepts you should understand:

1 Press Sheet Factor (PSF): In order to calculate the correct number of 
press sheets required for a job, PrintPoint will generate a number referred 
to as the Press Sheet Factor (PSF) for Lots. It will then multiply that 
number by the quantity to arrive at the final number of “real” press sheets. 

Example If you run 10,000 of 3 Lots (leaving one “ghost” unused space) 
on the Press Sheet, the PSF will be 1 yielding 10,000 press 
sheets (without waste).

2 Different post-press activities are affected differently by this 
calculation. Some post-press activities are Press Sheet-based, while others 
are Quantity-based. For example, Scoring, which is often Press Sheet-based, 
will look at the actual number of Press Sheets that will be scored. By 
contrast, Collating will look at the Finished Quantity multiplied by the 
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Number of Press Sheets Needed. PrintPoint allows you to indicate with 
each post-press activity....If you uncheck the Multiply Qty by Number of 
Lots checkbox on the Variable Charges tab, the calculation will be based 
only on the Finished Quantity. The Press Sheet Factor will be ignored.

3 The Press/Ink Setup dialog box (on the WorkSheet) and the Ink/Passes 
dialog box (on the ShortForm) calculate the number of plates and make 
readies based on the number of “plate layouts” generated by the Booklets 
& Lots Dialog, multiplied by the number of colors used on the job and the 
run style applied to each layout (Sheetwise or W/T).
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STEP-BY-STEP

This section includes the following topics:

■ Accessing the Lots Dialog

● From the Estimate Template and AutoStart Wizard 

● From the WorkSheet

● From the ShortForm

■ Setting Up a Lot Estimate

■ Specifying a Custom Lot layout.

Accessing the Lots Dialog

From the Estimate
Templates and

AutoStart Wizard

1 Open a WorkSheet or ShortForm Estimate.

2 Select a Customer from the Customer Choice List.

With Use Estimate Templates turned on in Preferences, the Estimate 
Template and AutoStart Wizard is displayed.

3 Click Lot.

The Booklets/Lots dialog box is displayed.

4 Go to the section “Setting Up a Lot Estimate” in this chapter”.

From the WorkSheet 1 Open an existing or create a new WorkSheet estimate.

2 Click the Booklets icon. .

PrintPoint displays the Booklets/Lots dialog.

3 Go to the section “Setting Up a Lot Estimate” in this chapter.

From the ShortForm 1 Open an existing or create a new ShortForm estimate.

2 Click the Booklets icon.

PrintPoint displays the Booklets/Lots Dialog.

3 Go to the section “Setting Up a Lot Estimate” in this chapter.
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Setting up a Lot Estimate

Once you have entered the Booklet/Lots section follow these instruction to 
setup the lots.

1 Select a Press from the Press Choice List.

2 Select a Number of Originals/Lots from the Number of Originals/
Lots Choice List.

3 Enter a Press Sheet Size by either clicking on the Green Triangle and 
selecting from the choice list or by typing in the Press Sheet field.

4 Enter a Parent Sheet Size by either clicking on the Green Triangle 
and selecting from the choice list or by typing in the Parent Sheet field.

5 Select a Paper from the Paper Matching Selector.

NOTE

If you clicked on the Green Triangle and selected the parent sheet from 
the list in step 4, the Paper Matching Selector will automatically be 
displayed. If you typed the parent sheet size in the field you will need to 
click on the Black Triangle for the Paper Matching Selector to be 
displayed.

For more information on the Paper Matching Selector see the chapter 
“Estimating Tools: Paper Selector”.

6 Specify gripper or border dimensions.

7 If you choose you can select a Layout from the Layout Library.

For more information on the Layout Library see the chapter “Estimating 
Tools: Layout Library”.

8 Click the Draw button.

9 If you are satisfied with this layout, click OK to return to the estimate.
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Specifying a Custom Lot Layout

The Custom Lot Setup works similarly to the Custom Booklet Setup, with the 
additional ability to insert “Ghost” lots to fill layouts and force the PSF (press 
sheet factor) to an even number of sheets.

For this example we will be estimating (7) 8.5 x 11 lots on a 19 x 25 sheet. We 
will have 1 form 4 up and 1 form 3 up with one ghost.

1 Access the Lot dialog.

2 Setup the layout using the steps from the previous section.

3 Click on the Open Custom button.

PrintPoint displays the Customized Lot Setup dialog.

4 Enter “1” in the Quantity of Form Layouts column for the Form 
Layout 1 row.

5 Enter “4” in the Number Lots On column.

6 Select Sheetwise form the Run Style drop-down menu for Form 
Layout 1.

7 Enter “1” in the Quantity of Form Layouts column for the Form 
Layout 2 row.

8 Enter “3” in the Number Lots On column.

9 Enter “1” in the Ghost Lots Per Form Layouts column.

10 Select Sheetwise form the Run Style drop-down menu for Form 
Layout 1.

Your setup should look like this example:

NOTE

The text of the Open Custom button will now appear in red as a 
reminder that you have a customized lot setup.
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ABOUT THE SCREENS

Lots Dialog

Press Sheet Layout Lot Detail Sub-SectionPress Sub-Section

Clear All Button

Run/Bleed

Parent/Paper

Sub-Section

Sub-Section

Sample Graphic/Layout Library Sub-Sections

Press Sheet
Sub-Section

Customized Lot Setup

Sub-Sections Definition

Press Sub-Section See Sub-sections below

Run/Bleed Sub-Section See Sub-sections below

Press Sheet Sub-Section See Sub-sections below

Parent/Paper Sub-Section See Sub-sections below

Sample Graphic/Layout 
Library Sub-Section

See Sub-sections below

Press Sheet Layout Diagram for layout of Run/Bleed size pieces on 
the Press Sheet

Parent Sheet Cutout Diagram for the cutout of the Press Sheets from 
the Parent Sheet

Lot Detail Sub-Section You can enter the number of lots or click the 
Green Triangle to display the Number of Lots 
Choice List.

Clear (button) Clears all info in the Standard Drawing Dialog

Parent Sht (button) Click to view the Parent Sheet Drawing dialog

Print (button) Prints the Press and Parent Sheet cutting diagrams
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Press Sub-Section

Run Size/Bleed Size
Area

Off (button) Click to remove Booklet/Lots and return to a 
Standard Drawing estimate

Draw (button) Draws and Calculates the Run/Page units from 
the Press Sheets and the Press Sheets from the 
Parent Sheets.

Sub-Sections Definition

Button / Option Definition

Press Selector (Black 
Triangle Button)

Opens the Press Selector Dialog

Max Image Displays the Maximum Image for the Press

Max Press Sheet Displays the Maximum Press Sheet size for the 
Press

Press Selector

Button / Fields Definition

Swap Button Opens the Press Selector Dialog

Run Size (Green Triangle 
Button - or - manual entry)

The flat/trimmed size of the piece as it’s being run 
before bindery

Bleed Size (Green Triangle 
Button - or - manual entry)

The flat/untrimmed size of the piece as it’s being 
run before bindery

Swap Button

Bleed Size
Green Triangle Arrow

Run Size
Green Triangle Arrow
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Press/Parent Sheet
Area

Button / Fields Definition

Press Sheet Size (Green 
Triangle Button - or - 
manual entry)

The size of the press sheet (manual entry or select 
choice list)

Parent Sheet Size (Green 
Triangle Button - or - 
manual entry)

The size of the parent sheet (manual entry or 
select from choice list)

Dutch Cut Selector Place a checkmark to display a dutch cut

Copy Down (button) Copies the Press Sheet info to the Parent Sheet 
info and opens the Matching Paper Selector.

Previous Size (button) Used to select the previous paper size from your 
15 standard sizes stored in the NumOut 
Preferences

Next Size (button) Used to select the next paper size from your 15 
standard sizes stored in the NumOut Preferences

Paper Selector (Triangle 
button)

Used to access the Paper Selector

Matching Paper Selector 
(button)

Used to access the Matching Paper Selector

Press Sheet/Parent Sheet 
Tabs

Used to select the Gripper and Borders of the 
Press and Parent Sheet.

Dutch Cut

Copy Down

Paper Selector

Selector Swap Buttons

Gripper

Next/Previous Size Buttons

Swap Buttons

Next/Previous Size Buttons

Matching Paper Selector

(Enter only 1 gripper
size to display the layout
with the gripper with
the grain or
against the grain)

Press Sheet Size Green Triangle Arrow

Parent Sheet Size
Green Triangle Arrow
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Sample Graphic/
Layout Library Sub-

Section

Customized Lots Setup Dialog

Column / Button / Option Definition

Sample Graphic Displays sample graphics

Sample Graphic
Drop-down Menu

Displays a list of sample graphics

Clear Graphic (button) Clears the Sample Graphic

QuickLink to Layout Library Used to modify or add to the Layout Library

Layout Library Selector Select the layout for the job.

Layout Library

Sample Graphic

QuickLink to
Layout LibraryClear Graphic Button

Selector

Sample Graphic
Drop-down
Menu

Column / Button / Option Definition

Quantity of Form Layouts How many of each Form Layout. The total 
number of form layouts appears at the bottom 
of the column

Number Lots UnitsUP The number of units of this size that can fit on 
the sheet

Number of Lots ON The number of different units to run on the 
sheet

Click Open Custom to use Customized Lot Setup
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Pages Per Form Layout Number of Pages Per Sig multiplied by the 
Original Sigs ON

Ghost Lots Per Enter the number of “empty” lot positions so 
the number of press sheets will calculate 
correctly assuring that “full sheets” are used.

Total Lots Number of lots on times the quantity of forms

Press Sheet Factor (PSF) The number that you must multiply the actual 
quantity by, in order to get the correct number 
of press sheets

Column / Button / Option Definition
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OVERVIEW

Number Out is one of PrintPoint’s AGE (Advanced Graphical Environment) 
estimating components. It is used to simultaneously calculate up to 128 possible 
cutouts and layouts (including Dutch or Monkey combination cuts) based 15 
user-defined parent and press sheet sizes and one set of custom entries for the 
following:

■ Press Sheets from Parent Sheet.

■ Run Size units from Press Sheet.

■ Bleed Size (allowing for step & repeat, bleed, or backtrim) units from Press 
Sheet.

It allows options for bleeds, grippers, and left/top/right borders.

From Number Out you can:

■ Preview 4 possible layouts and 4 possible cutouts

■ Print any of these layouts and cutouts

■ Load an offset estimate setup (WorkSheet or ShortForm) based on the 
graphical previews and save them with the estimate, to be printed with the 
job tickets.
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BEFORE YOU BEGIN

You should: Where to Find it:

Set the Number Out Default sizes for 
your 15 standard Press Sheet and 
Parent Sheet Sizes

File Menu > Preferences > Number Out 
defaults
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STEP-BY-STEP

TIP

Number Out can be used as a stand-alone tool to calculate press sheets 
layouts and parent sheets cutouts.

or

It can be used to create a new WorkSheet or ShortForm

or

It can be opened from the WorkSheet and ShortForm to suggest selections 
for the layout and cutout.

This section includes the following topic:

■ Accessing Number Out

■ Using Number Out

● Setup

● Preview

● Selecting Paper

● Printing

● Creating A New WorkSheet or ShortForm

● Loading an Existing WorkSheet or ShortForm
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Accessing Number Out

1 Select Extras Menu > Number Out.

The Setup Screen of Number Out is displayed.

■ The upper left subsection contains the 15 default Press Sheet sizes set in 
Preferences > Number Out Defaults. From this subsection you will choose a 
press sheet based on the calculated “number out” of run size pieces.

■ The lower left subsection contains entry fields for Run, Bleed, Press 
Sheet, Gripper, Top Border, Left Border, and Right Border laid out on the 
Press Sheet.

■ The upper right subsection contains 15 default Parent Sheet sizes set in 
Preferences > Number Out Defaults. From this subsection you will choose a 
parent sheet based on the calculated “number out” of press sheets.

■ The lower right subsection contains entry fields for Press Sheet, Parent, 
Bottom Border, Top Border, Left Border, and Right Border cut out of the 
Parent Sheet.

Using Number Out

Using Number Out generally follows these steps:

■ Setup the Run/Bleed, Press Sheet, Parent Sheet sizes (including grippers 
and borders)

■ Preview the 8 possible layouts and cutouts

■ Print the selected layout or cutout

Setup 1 In the Run Size Width field, type the width of the run size.

2 In the Run Size Length field, enter the length of the run size.

NOTE

PrintPoint will automatically fill the Bleed Size measurements if they 
are empty.

Upper Left 
SubSection

Lower Left
SubSection

Upper Right 
SubSection

Lower Right
SubSection
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3 Click the Calc button.

PrintPoint calculates all possible “number out” from the press sheet sizes 
listed in the Layout Press Sheet area (Upper Left Subsection) and 
displays them in 4 columns:

4 Review the best possible layout for this job.

5 Select a Press Sheet Size from the Layout Press Sheet area (Upper Left 
Subsection) by clicking on one of the Black Triangle Arrows.

PrintPoint will now calculate all possible “number out” of Press Sheets 
from Parents Sheets and displays them in 4 columns in the Cutout 
Parent Sheet area (Upper Right Subsection):

6 Select a Parent Sheet Size from the Cutout Parent Sheet area (Upper 
Right Subsection) by clicking on one of the Black Triangle Arrows.

NOTE

The numbers enclosed in the red area are the current dimensions of the 
actual Press Sheet and Parent Sheet used to yield the number out.

7 Optional Step: You may enter the Bleed Sizes, Press Sheet Sizes, Parent 
Sheet Sizes directly or by using the Green Triangle Arrows.

There are times when you will need to enter sizes that are not stored in the 
15 defaults for Press and Parent Sheets

8 Optional Step: Enter Grippers or Borders if required.

NOTE

If you enter a gripper along the length, you will get a picture depicting the 
gripper along the grain (grains long).

Abbreviation Definition

LL Run Length from Press Sheet Length

LLD Run Length x Press Sheet Length plus Dutch

LW Run Length x Press Sheet Width

LWD Run Length x Press Sheet Width plus Dutch

Abbreviation Definition

LL Press Sheet Length from Parent Sheet Length

LLD Press Sheet Length x Parent Sheet Length plus Dutch

LW Press Sheet Length x Parent Sheet Width

LWD Press Sheet Length x Parent Sheet Width plus Dutch
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If you enter the gripper along width, the sheet will be rotated to reflect the 
gripper against the grain (grain short).

9 Click the Draw button.

PrintPoint hides the Setup screen and displays the Preview Screen, 
drawing the possible configurations you can use.

10 Optional Step: Make any changes or additional entries on this screen 
and click the CALC-Draw button to view your new layouts and cutouts.

Preview 1 Click on an individual preview (see graphic above) to enlarge and print.

PrintPoint will display an enlarged Print view of the selected layout/cutout 
with options to Print.

Printing

1 Print will send the current picture to your printer.

2 After printing, click the <Back button to return to the Preview screen to 
select another layout/cutout to print or select a paper.

OR

3 Click the First Page button to return to Setup screen to begin another set 
of selections for layout and cutout.

Click on an individual
preview to enlarge and
print.

Sample LLD
(Length x Length Dutch)
Run Size on Press Sheet

< Back

First Page

Print
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Selecting Paper You can select a paper from either the Setup screen or the Preview screen.

1 Click the Paper Choice List, then choose the appropriate paper.

OR

2 Click the Paper Matching button to the right of the Parent Sheet 
dimensions in the lower right subsection.

Selecting a Layout
and Cutout

If you will be creating or loading an estimate in the next sections, you must first 
select a layout and cutout for the estimate.

1 From the Layout Press Sheet area, click the appropriate radio button to 
select a Press Sheet layout.

2 From the Parent Sheet area, click the appropriate radio button to select a 
Parent Sheet cutout.

Creating A New
WorkSheet or

ShortForm

1 Click the New Estimate button.

PrintPoint will create a new estimate with your new layouts and cutouts.

Loading an Existing
WorkSheet or

ShortForm

1 Click the Load Estimate button.

PrintPoint will return the previously opened estimate with your new 
layouts and cutouts.
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ABOUT THE SCREENS

Setup Screen

Press Sheet

Current

Run from Press
Sheet Setup

Press Sheet

Subsection

Selection

Parent Sheet

Current

Press from Parent
Sheet Setup

Parent Sheet

Subsection

Selection

Matching Paper
Selector

Paper Selector QuickLink to Paper Record

Run Size Units from Press Sheets: LL/LLD/LW/LWD Press Sheets from Parent Sheets: LL/LLD/LW/LWDClick on Black Triangle
to Select a Press Sheet

Subsection Subsection

Click on Black Triangle to Select a Parent Sheet

Green Arrows: 
Run/Bleed/Press Sheet Choice Lists

Green Arrows: 
Press/Parent Sheet Choice Lists

Button/Field Definition

Layout On Press Sheet

Press Sheet Subsection 15 Default Press Sheet sizes from 
Preferences

Black Triangle Arrow (buttons) to 
select Press Sheet

Click on a Black Triangle Arrow to 
select a Press Sheet The number of 
Press Sheets from Parent Sheets will be 
displayed in the Parent Sheet 
subsection (upper right subsection)

Run Size Units from Press Sheets: LL/
LLD/LW/LWD

How many Run Size Units from Press 
Sheet for:

a. Run Length from Press Sheet 
Length

b. Run Length x Press Sheet 
Length plus Dutch

c. Run Length x Press Sheet 
Width

d. Run Length x Press Sheet 
Width plus Dutch
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Current Press Sheet Selection Current selection for the Press Sheet 
displaying number out for: LL/LLD/
LW/LWD

Run from Press Sheet Setup Subsection Run, Bleed, Press Sheet sizes / Grippers 
and Borders. Option for entering 
gripper along the grain short or grain 
long dimension which in turn will 
rotate the graphic.

Green Triangle Arrows: Run/Bleed/
Press Sheet Choice Lists

You can click on any of the Green 
Triangle Arrow buttons to select from 
user-modifiable Choice Lists for Run 
Size, Bleed Size and Press Sheet Size. 
You can also type your entries directly 
into these fields.

Paper

Paper Selector (button) Displays Paper Selector or Paper Choice 
List with list of all papers and sizes.

QuickLink to Paper Record (button) Lookup selected paper in the paper 
database.

Matching Paper Selector (button) Enabled only when there is a Parent 
Sheet size already entered, the Paper 
Matching Selector will limit the range 
of papers to match the size of the 
Parent Sheet displayed.

Cutout Parent Sheet

Parent Sheet Subsection 15 Default Parent Sheet sizes from 
Preferences

Black Triangle Arrow (buttons) to 
select Parent Sheet

Click on the Black Triangle Arrow to 
select a Parent Sheet for the best 
possible cutout of Press Sheet from 
Parent Sheet.

Press Sheets from Parent Sheets: LL/
LLD/LW/LWD

Current selection for the Parent Sheet 
displaying number out for:

a. Press Sheet Length from 
Parent Sheet Length

b. Press Sheet Length from 
Parent Sheet Length plus 
Dutch

c. Press Sheet Length from 
Parent Sheet Width

d. Press Sheet Length from 
Parent Sheet Width plus 
Dutch

Current Parent Sheet Selection Current selection for the Parent Sheet 
displaying number out for: LL/LLD/
LW/LWD
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Preview Screen

Press Sheet from Parent Sheet Setup 
Subsection

Press Sheet, Parent Sheet and Borders. 
Option for entering the bottom border 
along the grain short or grain long 
dimension which in turn will rotate 
the graphic.

Green Triangle Arrows: Press/Parent 
Sheet Choice Lists

You can click on any of the Green 
Triangle Arrow buttons to select from 
user-modifiable Choice Lists for Press 
Sheet Size and Parent Sheet Size. You 
can also type your entries directly into 
these fields.

4 Possible

Current

Run from Press
Sheet Subsection

Press Sheet

Layouts

Selection

on Press Sheet

Paper Selector QuickLink to Paper Record

4 Possible

Current

Press from Parent
Sheet Subsection

Parent Sheet

Cutouts

Selection

from Parent Sheet

Matching Paper
Selector

Run Size Sheets Out: LL/LLD/LW/LWD Press Sheets Out: LL/LLD/LW/LWD

Click on an individual
preview to enlarge and
print.

Radio Button to
Select Layout

Radio Button to
Select Cutout

New/Load Estimate

Button / Option Definition

4 Possible Layouts on Press 
Sheet

Click on an individual preview 

Radio Button to Select 
Layout

If you are creating a new estimate, or loading an 
existing estimate you must select one of the 4 
possible layouts.

Current Press Sheet 
Selection

Current selection for the Press Sheet displaying 
number out for: LL/LLD/LW/LWD

Run from Press Sheet Setup 
Subsection

Run, Bleed, Press Sheet sizes / Grippers and 
Borders. Option for entering gripper along the 
grain short or grain long dimension which in 
turn will rotate the graphic.
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Paper Selector (button) Displays Paper Selector or Paper Choice List with 
list of all papers and sizes.

New/Load Estimate 
(button)

This button has two enabled states: “New” and 
“Load”. If you have an existing estimate open, it 
will read “Load”, otherwise it will read “New”

QuickLink to Paper 
Record (button)

Lookup selected paper in the paper database.

Parent Sheet Subsection 15 Default Parent Sheet sizes from Preferences

Black Triangle Arrow 
(buttons) to select Parent 
Sheet

Click on the Black Triangle Arrow to select a 
Parent Sheet for the best possible cutout of Press 
Sheets from Parent Sheets.

Press Sheets from Parent 
Sheets: LL/LLD/LW/LWD

Current selection for the Parent Sheet displaying 
number out for:

a. Press Sheet Length from Parent Sheet 
Length

b. Press Sheet Length from Parent Sheet 
Length plus Dutch

c. Press Sheet Length from Parent Sheet 
Width

d. Press Sheet Length from Parent Sheet 
Width plus Dutch

Current Parent Sheet 
Selection

Current selection for the Parent Sheet displaying 
number out for: LL/LLD/LW/LWD

Matching Paper Selector 
(button)

Enabled only when there is a Parent Sheet size 
already entered, the Paper Matching Selector will 
limit the range of papers to match the size of the 
Parent Sheet displayed.

Press Sheet from Parent 
Sheet Setup Subsection

Press Sheet, Parent Sheet and Borders. Option for 
entering the bottom border along the grain short 
or grain long dimension which in turn will rotate 
the graphic.

Button / Option Definition
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Print Screen

< Back

First Page

Print

Cancel

Number Out
Review

Number Out

Button / Option Definition

Number Out Text display of the selected layout/cutout

Print (button) Prints the current graphic

< Back (button) Returns to the Preview page

First Page Returns to the Setup page

Number Out Review Breakdown of Across/Down/Dutch and Total pieces
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OVERVIEW

One of the most essential steps in estimating is paper selection.  PrintPoint 
employs several options for selecting paper for each of its various estimating 
forms.  These options include:

■ Paper Selector Dialog:  an advanced “drill down” listing tool using 
criteria such as size, weight, grade, mill, etc. to reduce the possible number 
of papers displayed in prior to selection

■ Paper Choice List:  a simple sorted Choice List of paper displaying all 
your paper in alphanumeric order

■ Size Matching Buttons:  Limits the number of papers to select from by 
first matching the width and length of the paper prior to the display of 
either the Paper Selector Dialog or the Paper Choice List.

NOTE

Large Format Estimating uses a “Media Choice List”... similar to the Paper 
Choice List.  It is the only option available for Large Format Estimating.

TIP

It may seem obvious, but any of the techniques above will be most 
effective if you normalize a “standard format” for the entry of paper 
names in you database of paper.

Example Common formats includes Mill/Grade/Weight/Size/Color. See 
the example below for various Finch Opaque stocks:
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BEFORE YOU BEGIN

You should... Where this information is found...

Set the Paper Preferences File Menu > Preferences > Paper

Set your User Setting for either Paper 
Selector or Paper Choice List

File Menu > User Settings > Choice 
Lists
Print Point 231



Estimating Tools: Paper Selection  
STEP-BY-STEP

This section includes the following topics:

■ Paper Selector or Paper Choice List

● Paper Selector

● Paper Choice List

■ Adding a Paper On-The-Fly

● New Paper

● Clone Paper

■ Selecting Paper using a ShortForm or WorkSheet Estimate

● Standard Method

● Matching Paper Size

■ Selecting Paper using a Copy-Digital Estimate.

Paper Selector or Paper Choice List

NOTE

You can select to use either the Paper Selector or the Paper Choice List to 
select paper. (File Menu > User Settings > Choice Lists).

TIP

To toggle (On-The-Fly) between the Paper Selector and the Paper 
Choice List, hold down the Command Key (Macintosh) Control Key 
(Windows) while clicking a Black Arrow or QuickLink.
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Paper Selector 1 Click the Black Arrow in the Paper field.

The Paper Selector is displayed listing papers according to their 
attributes (for example, Grade, Weight, Size, Color, and Mill).

NOTE

If the paper you require is not listed, you need to create it On-The-Fly by 
clicking either the New button or the Clone button.

2 In the Paper Selector, you select the paper by ‘drilling down’ through 
the paper attributes columns. As you click on an item in the 1st column, 
PrintPoint will search your paper database for all entries matching that 
item, and the second column will be filled with the results of the “search”. 
In lower subsection of the Paper Selector, the system displays a description 
of your selection and the quantity of paper in stock.

3 Select your paper by highlighting it and clicking the Select button. You 
may also make this selection by simply double-clicking the desired paper.

NOTE

You can modify the Column Order (Size, Weight, Grade...etc.) of the Paper 
Selector in Preferences. This setting will apply to all users. File Menu > 
Preferences > Paper > Paper Selection Dialog.

TIP

If you entered data in the Run Size, Bleed Size or Press Sht fields and you 
open the Paper Selector via a QuickLink, the paper attributes fields are 
always displayed in the following order: Size, Grade, Weight, Color, and 
Mill.
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Paper Choice List 1 Click the Black Arrow in the Paper field.

The Paper Choice List is displayed with papers listed alphabetically.

2 Select your paper by highlighting it and clicking the OK button. You may 
also make this selection by simply double-clicking the desired paper.

Adding a Paper On-The-Fly

New Paper You can add a New paper On-The-Fly from either the Paper Selector or the Paper 
Choice List.

1 Click the Black Arrow in the Paper field.

2 The Paper Selector Dialog BoxPaper Choice List is displayed.

3 Click the New button.

PrintPoint displays Paper Wizard Confirm dialog.

4 Click the Wizard button.

5 PrintPoint displays the Paper Wizard.

6 Follow the on-screen instructions to setup the paper.

NOTE

It is recommended that you use the Paper Wizard to setup a new paper 
until you become familiar enough with the program to use the standard 
Paper Detail Screen.

7 You will be returned to the estimate to continue estimating.

Clone Paper You can clone an existing paper On-The-Fly from either the Paper Selector or the 
Paper Choice List.

1 Click the Black Arrow in the Paper field.

2 The Paper Selector Dialog BoxPaper Choice List is displayed.
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3 Click the Clone button.

PrintPoint displays the Detail Screen for the paper you selected.

4 In the Paper Code field, the Paper Code will have an “*” appended. Over-
type an new paper name, then press the Tab key.

CAUTION

You cannot have two papers with the same name so make sure you 
use a unique code name for the new paper. 

5 In the Name for Reports text box, type the full name of the paper as you 
want it to appear on customer documentation, then press the Tab key.

6 Make changes to any information that is different from the paper you 
copied.

7 Click the OK button.

8 You will be returned to the estimate to continue estimating.

Selecting Paper using a ShortForm or WorkSheet Estimate

Standard Method 1 Open or create a new ShortForm or WorkSheet estimate.

2 In the Paper Section click on the Black Triangle in the paper field.

PrintPoint displays either the Paper Matching Selector or the Paper 
Choice List depending on you setup.

For more information see the section in this chapter “Paper Selector or 
Paper Choice List”.

3 Select the paper for the estimate.

Matching Paper Size There are times when you know the size of the paper you are looking for. In 
these cases, there is no need to display the entire list of available paper. Using 
the Matching Paper Size buttons/cursor, you can limit your either the Paper 
Selector or the Paper Choice List to show only the desired size.

ShortForm WorkSheet Standard Drawing/Booklets/Lots

Match Paper Size Button Match Paper Size Cursor

Match Paper Size Button
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You can also use the Standard Drawing or Booklets/Lots dialogs to select 
paper. For more information see the chapters “Estimating Tools: Standard 
Drawing”, “Estimating Tools: Booklets” or “Estimating Tools: Lots”.

Selecting Paper using a Copy-Digital Estimate

Papers can be specified as Copier Paper in the Paper Record. This will limit the 
number of papers that are displayed in the Paper Choice List when selecting 
papers when estimating Copy jobs.

1 Open or create a new Copier - Digital estimate.

2 In the Paper Section click on the Tray Tab you want to use.

3 Click the Black Triangle in the paper field.

PrintPoint displays Paper Choice List with only Copy Papers.

4 Select the paper for the estimate.
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ABOUT THE SCREENS

The Paper Selector

Paper List

Click on column
headers to sort.

User Modifiable Columns: Size, Weight, Grade, Manufacturer, Color

Button / Field Definition

Size Column List all the available parent sheet sizes of paper in 
the paper database.

Weight Column List all the available weights of paper for the 
selected Size.

Grade Column List all the available grades of paper for the 
selected Size and Weight.

Manufacture Column List all the available manufactures of paper for the 
selected Size, Weight and Grade.

Color Column List all the available colors of paper for the 
selected Size, Weight, Grade and Manufactures.

Paper List List all the available paper in the database that 
match the criteria from the Size, Weight, Grade, 
Manufacture and Color columns.

New (button) Click to create a new paper.

Clone (button) Click to clone the highlighted paper.
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The Paper Choice
List

Double-click to se-
lect a paper.

Button / Field Definition

Paper List List all the available depending on the type of 
estimate. For offset estimates all papers will be 
displayed. For copy estimates, only those paper 
marked as Copy Paper will be displayed in the list.

Standard type-ahead features are available.

New (button) Click to create a new paper.

Clone (button) Click to clone the highlighted paper.
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OVERVIEW

The Ink & Run Setup Dialog is a component of the WorkSheet and 
ShortForm offset estimating tools used to:

■ Set the inks will be used on the estimate.

■ Enter the percentage of coverage for each ink if “Calculated Ink Method” is 
being used

■ Set the Run Style (Sheetwise, Work & Turn, Work & Tumble).
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your ink preferences File Menu > Preferences > Estimating > 
Ink Defaults

Set your Ink Table: Calculated Method See the Ink Chapter: Calculated Ink 
Method
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STEP-BY-STEP

This section includes the following:

■ Accessing the Ink & Run Dialog

● From the WorkSheet

● From the ShortForm

■ Selecting Flat vs. Calculated Ink Method

■ Selecting Run Style

■ Selecting Inks

● From the Ink List

● Using the 4-Color Ink Bar Icon

● Directly into the Ink Field

● Adding New Inks On-The-Fly

● Entering % of Coverage for Calculated Ink Method

● Clearing Inks

● Sorting Inks On-The-Fly

■ Displaying the Calculated Ink Method Table
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Accessing the Ink & Run Dialog

From the WorkSheet 1 Open an existing WorkSheet estimate or create a new estimate using the 
WorkSheet.

2 From the Press / Ink section, click on the text Ink/Passes.

From the ShortForm 1 Open an existing ShortForm estimate or create a new estimate using the 
ShortForm.

2 From the Press / Ink section, click on the text Ink/Passes.

Selecting Flat vs. Calculated Ink Method

1 Open an existing estimate and access the Ink & Run Setup dialog.

2 At the top of the dialog select the Calculated Method radio button.

TIP

If you would like all new estimates to begin with Calculated Ink Method:

a. Select File > Preferences > Estimating.
b. In the Ink Defaults section place a check mark in the Start New 

Estimates with Calculated Ink Method.

Selecting Run Style

1 Open and existing estimate and access the Ink & Run Setup dialog.

2 In the Run Style section choose the type of Run Style.

NOTE

The radio buttons for Run Style in the Ink & Run Dialog will not be 
displayed if you have previously customized run styles in the Booklets or 
Lots Custom Setup Dialogs.
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Selecting Inks

From the Ink List 1 Access the Ink & Run Setup Dialog (see the steps above).

2 Click on one of the inks in the Ink List found in the lower right quadrant 
of the screen.

The ink is added to the location of your “cursor.

Using the 4-Color Ink
Process Icon

If the job is a 4 color process:

1 Access the Ink & Run Setup Dialog (see the steps above).

2 Click on the 4-Color Ink Process button

Directly into the Ink
Field

1 Access the Ink & Run Setup Dialog (see the steps above).

2 Type the PMS number or ink color of the ink for the job.

Adding New Inks
On-The-Fly

1 Access the Ink & Run Setup Dialog (see the steps above).

2 Type the new PMS number or ink color into one of the available 10 “slots” 
for inks on Side A or Side B.

PrintPoint will display a confirm dialog asking if you want to add the new 
ink.

3 Click OK.

The Ink Detail Screen will be displayed.

Booklet / Lots View Standard Drawing View

The radio buttons for the Run Style in the Ink & Run Dialog will not be 
displayed if you have previously customized run styles in the Booklets or 

Lots Custom Setup Dialogs
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4 Edit the new ink as necessary.

See the Ink chapter: Adding New Inks for more detail.

5 Click OK.

Entering % of
Coverage for

Calculated Ink
Method

If you choose the Calculated Method you will need to enter a percentage of ink 
coverage.

1 Access the Ink & Run Setup Dialog (see the steps above).

2 In the % column, enter the percentage of ink coverage for each ink.

NOTE

If you have setup Preferences to use the Calculated Ink Method, you can 
set the default percentage for the process ink colors.

Clearing Inks 1 Access the Ink & Run Setup Dialog (see the steps above).

2 Click on the ink you want to remove.

3 Click on the Erase button.

The ink will be deleted from the selected inks for the job.

Sorting Inks
On-The-Fly

1 Access the Ink & Run Setup Dialog dialog (see the steps above).

2 Click on the Ink List button.

PrintPoint displays the Ink Sorter Dialog.

3 Click on an ink.

4 Use the Up and/or Down buttons to sort the ink list as desired.

NOTE

Inks will appear in this list only if you have placed a check (X) in the box 
“Include in Estimating Ink Dialog List” in the ink record.

Displaying the Calculated Ink Method Table

You can review (but not modify) the Calculated Ink Table from the Ink & 
Run Dialog whenever you need to check specifications about certain inks or 
types of inks.

1 Access the Ink & Run Setup dialog (see the steps above).

2 Click on the Ink Table button.

PrintPoint displays the Calculated Ink Table in a review only mode.
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TIP

To modify values in the Calculated Ink Table follow these steps:

a. Click on List View > Ink Table.
PrintPoint displays the Ink Table.

b. Edit the table as needed.
c. Click Ok.

See the Ink chapter for further detail.
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ABOUT THE SCREENS

Ink & Run Setup
Dialog

Inks On Side B 

Flat vs. Calculated

Click to Clear Inks on Side A

Inks On Side A 

Link To Calculated

Radio Buttons

Click to open

Sort Arrows

Sort Arrows

4 Color Process Button Side A

Ink List of

Ink Sorter Dialog

frequently

Ink % for Calculated Method

Click to Clear Inks on Side B

4 Color Process Button Side B

Ink Method Table

used inks

Button/List Action

Flat vs. Calculated 
(radio buttons)

Click to choose the type of pricing method to use for 
the estimate.

4-Color Process 
(buttons)

Click to add all 4 of the process colors to the estimate 
(there is a button for side A and a separate button for 
side B). 

Click to Clear 
(Erase) (buttons)

Click to erase all inks from the “inks On” (there is a 
button for side A and a separate button for side B).

Inks On Side A / B List the inks selected for the estimate for side A and side 
B.

Link to Calculated 
Ink Method Table 
(button)

Click to open the Calculated Ink Table.

List of Inks Frequently 
Used

Shows the list of Frequently Used Inks.

NOTE

Inks will appear in this list only if you have placed 
a check (X) in the box “Include in Estimating Ink 
Dialog List” in the ink record.
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Ink Sorter Dialog

Ink List (button) Click to access the Ink Sorter.

Run Style Area Used to select the Run Style.

TIP

The radio buttons for Run Style in the Ink & Run 
Dialog will not be displayed if you have 
previously customized run styles in the Booklets 
or Lots Custom Setup Dialogs.

You will see the explanation of the Booklets or 
Lots setup instead.

Ink List Sort Arrows

Button/List Action

Ink List Clickable list of inks displayed in the Ink & Run Setup Dialog.

Up Arrow 
(button)

Moves the selected ink up in the list

Down Arrow 
(button)

Moves the selected ink down in the list
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Estimating Tools: Pre-Press  
OVERVIEW

The Pre-Press subsection for the estimate is a component of all estimating 
forms used to:

■ Select pre-press items from records stored in the Pre-Press List View

■ Select pre-press items stored in the Pre-Press Table
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an estimate. Estimating Tools: ShortForm, 
Estimating Tools: WorkSheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format

Setup your Pre-Press Table See the chapter: Pre-Press Table

Review the Pre-Press Items chapter See the chapter: Pre-Press Items
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STEP-BY-STEP

This section includes the following topics:

■ Selecting Pre-Press from a WorkSheet Estimate

● Selecting from the Pre-Press Table

● Selecting from the Pre-Press Choice List

■ Selecting Pre-Press from a ShortForm, Copy-Digital or Large Format 
Estimate

● Selecting from the Pre-Press Table

● Selecting from the Pre-Press Choice List

■ Modifying a Pre-Press Item On-The-Fly

Selecting Pre-Press from a WorkSheet Estimate

Selecting from the
Pre-Press Table

1 Open or create a new WorkSheet.

2 In the Pre-Press Sub-section in the lower left corner of the screen click 
on one of the four Pre-Press buttons.

PrintPoint displays the Pre-Press Dialog for the selected category.

3 Enter a Quantity for the desired Pre-Press item.

Pre-Press Buttons
to Pre-Press Table Items
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4 You can override the rate if necessary.

5 Click OK.

Selecting from the
Pre-Press Choice List

1 Open or create a new WorkSheet.

2 In the Pre-Press Section click on of the four Black Triangle buttons.

PrintPoint displays the Pre-Press Choice List.

3 Select the appropriate Pre-Press item.

4 Click OK.

Selecting Pre-Press from a ShortForm, Copy-Digital or Large Format 
Estimate

Selecting from the
Pre-Press Table

1 Open or create a new ShortForm, Copy-Digital or Large Format Estimate.

2 In the Pre-Press Section click on one of the four Pre-Press buttons.

Pre-Press 
Black Triangle Buttons Drop-down menu for QuickLink

or Clearing Pre-Press Item

Pre-Press Buttons
to Pre-Press Table Items
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PrintPoint displays the Pre-Press Dialog for the selected category.

3 Enter a Quantity for the desired Pre-Press item.

4 You can override the rate if necessary.

5 Click OK.

Selecting from the
Pre-Press Choice List

1 Open or create a new ShortForm, Copy-Digital or Large Format Estimate.

2 In the Pre-Press Section click on of the four Black Triangle.

PrintPoint displays the Pre-Press Choice List.

3 Select the appropriate Pre-Press item.

4 Click OK.

QuickLink to Pre-Press Item
Pre-Press Black Triangle Buttons
or
Cmd (mac) Cntl win) Click to Clear
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Modifying a Pre-Press Item On-The-Fly

1 Open or create a new Estimate.

2 In the Pre-Press Section click on of the four Black Triangle.

PrintPoint displays the Pre-Press Choice List.

3 Click the New button.

PrintPoint displays a “blank” new Detail Pre-Press Item screen.

4 Enter the new Pre-Press Item.

See the Pre-Press Items chapter for more information on creating a new 
Pre-Press Item record.

NOTE

You cannot create new Pre-Press Table items On-The-Fly. You 
must use the Navigator to access the Pre-Press Table.

5 Click OK to return to the estimate.

Pre-Press Black Triangle Buttons

New Button
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Estimating Tools: Post-Press  
OVERVIEW

The Post-Press subsection for the estimate is a component of all estimating 
forms used to:

■ Select simple Post-Press Activities that require no additional input from the 
estimator beyond what is already setup in the Post-Press Activity

■ Select Post-Press Activities that require additional information from the 
estimator about the job during the estimating process
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an estimate. Estimating Tools: ShortForm 
Estimating Tools: WorkSheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format

Set your Post-Press defaults in 
Preferences for the various estimating 
forms.

File Menu > Preferences > Post-Press 
Defaults

Know how to create/modify a Post-
Press item that is designated as an 
Outside Service/Buyout.

Post-Press chapter
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STEP-BY-STEP

This section includes the following topics:

■ Selecting a Post-Press Activity from an Estimate

■ Select a Post-Press Activity from the Post-Press Selector Dialog

Selecting a Post-Press Activity From an Estimate

1 Open an existing or create a new estimate.

2 Find the Post-Press/Outside Service subsection of the estimate in the 
lower right quadrant of an estimating form.

3 Place a mark in the checkbox of one of the preset choices.

NOTE

If the item you selected requires additional information (i.e. 
“number of scores” or “number of sheets per lift/cuts per 
sheet”) the Post-Press Selector dialog will be displayed.

OR

4 Click directly on one of the 12 possible post-press “text labels”.

The Post-Press Selector Dialog will be displayed.

OR

5 Click on any empty post-press “place-holder”.

The Post-Press Selector Dialog will be displayed

12 possible
Post-Press Activities
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Selecting a Post-Press Activity From the Post-Press Selector Dialog

This section includes steps for 3 example post-press activities:

■ Cutting

■ Scoring with customized difficulty factor and additional setup

■ Custom Count

Cutting

This example is for a 23 X 35 parent sheet being cut to a 11 X 17 press sheet with 
a finished size of 8.5 X 11.

1 Create a new or open an existing estimate that requires cutting.

NOTE

Make sure you have created or used an estimate that has been setup using 
either the Booklet/Lots Dialog or Standard Drawing Dialog. You 
must used one of these dialogs in order to see the pictures of the Press and 
Parent Sheets in the Post-Press Selector: Cutting Dialog.

2 In the Post-Press section of the estimate click on the White Checkbox 
next to Cutting.

PrintPoint displays the Post-Press Selector: Cutting Dialog.

Default Sheet Per Lift
stored with each pa-
per record.
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3 Enter the number of Sheets Per Lift for the Press Sht and Parent Sht.

NOTE

This is the number of sheets your cutter can handle with one lift.

4 Enter the number of Cuts Per Sheet for the Press Sht and Parent Sht.

5 Click Select.

Scoring with customized difficulty factor and additional setup

This example is for scoring a piece that requires multiple scoring setups and 
added difficulty.

1 Create a new or open an existing estimate that requires scoring.

2 In the Post-Press section of the estimate click on the White Checkbox 
next to Scoring.

PrintPoint displays the Post-Press Selector: Scoring Dialog.

3 In the Difficulty Factor section select the appropriate difficulty factor.

NOTE

If you want the difficulty factor to apply to waste and setup you will need 
to check the appropriate box.

4 In the Setup/Fixed/Ask for price section enter the number of additional 
setups in the How Many Additional box.
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5 Enter the cost for each additional setup in the Additional box.

6 Click Select.

Custom Count

This example is for a job that requires scoring but the customer only wants part 
of the job to be scored. They want a price on 11000, 21,000 and 56,000 pieces 
but only want half of the job to be scored.

1 Create a new or open an existing estimate that requires scoring.

2 In the Post-Press subsection of the estimate click on the White 
Checkbox next to Scoring.

PrintPoint displays the Post-Press Selector: Scoring Dialog.

3 Click on the Count tab.

4 Enter the number of pieces to be scored.

5 Click Select.
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ABOUT THE SCREENS

Post-Press Subsection on Estimate Screens

Post-Press Selector

Post-Press Selector
General Tab

Column / Button / Option Definition

Post-Press Activities Used to select the Post-Press activity desired from 
the estimate screens.

12 possible
Post-Press Activities

Category Selection Section

Category Name Selection

QuickLink to Selected

Section

Category Name
Database Button

Difficulty Factor
Section

Setup/Fixed/Ask
for Price Section
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Post-Press Selector
Count Tab

Column / Button / Option Definition

Category Selection Section Used to select the Post-Press category.

Category Name Selection 
Section

Used to select the Post-Press activity with-in the 
Post-Press category.

QuickLink to Selected 
Category Name Database 
(button)

Opens the selected database.

For more information on the Post-Press 
Category Database, see the chapter “Post-
Press”.

Difficulty Factor Section Used to add a percentage of difficulty to the 
activity and provides option of adding that 
difficulty to the waste and Setup.

Setup/Fixed/Ask for Price 
Section

Provides area to add additional setups and related 
cost for those setups.

Category Selection Section

Category Name Selection

QuickLink to Selected

Section

Category Name
Database Button

Custom Count
Section

Column / Button / Option Definition

Category Selection Section Used to select the Post-Press category.

Category Name Selection 
Section

Used to select the Post-Press activity with-in the 
Post-Press category.
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Post-Press Selector
Cutting Tab

QuickLink to Selected 
Category Name Database 
(button)

Opens the selected database.

For more information on the Post-Press 
Category Database, see the chapter “Post-
Press”.

Custom Count Section Used to enter the quantity for which the Post-
Press selection is to be applied to.

Column / Button / Option Definition

Category Selection Section

Category Name Selection

QuickLink to Selected

Section

Category Name
Database Button

Press Sheet
Section

Parent Sheet
Section

Column / Button / Option Definition

Category Selection Section Used to select the Post-Press category.

Category Name Selection 
Section

Used to select the Post-Press activity with-in the 
Post-Press category.

QuickLink to Selected 
Category Name Database 
(button)

Opens the selected database.

For more information on the Post-Press 
Category Database, see the chapter “Post-
Press”.

Press Sheet Section Used to enter the number of cuts per Press Sheet 
and how many sheets can be cut per lift.

Parent Sheet Section Used to enter the number of cuts per Parent Sheet 
and how many sheets can be cut per lift.
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OVERVIEW

Due to the flexibility of PrintPoint’s post-press database and the common 
situation between variable quantities and buyouts, the Post-Press/Outside 
Service subsection of all estimate forms is used for selecting Outside 
Services.

TIP

You can also used the Pre-press/Fixed area for entering an Outside Service 
if the cost does not vary with quantity, but this method has less “linkage” 
to vendors and to the future PrintPoint Purchase Order module.

An Outside Service can be any kind of an outsourced activity, not limited to 
finishing/bindery/post-press. For example, you could put “Outsourced Printing” 
in the Post-Press/Outside Service subsection if you are not doing the 
printing yourself.

The Post-Press Selector is the main tool used to select and customize Outside 
Services.
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an estimate. Estimating Tools: ShortForm 
Estimating Tools: WorkSheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format

Set your Post-Press defaults in 
Preferences for the various estimating 
forms.

File Menu > Preferences > Post-Press 
Defaults

Know how to create/modify a Post-
Press item that is designated as an 
Outside Service/Buyout.

Post-Press chapter
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STEP-BY-STEP

This section includes the following topics:

■ Selecting an Outside Service from an Estimate

■ Select an Outside Service from the Post-Press Selector Dialog

Selecting an Outside Service From an Estimate

1 Open an existing or create a new estimate.

2 Find the Post-Press/Outside Service subsection of the estimate in the 
lower right quadrant of an estimating form.

3 Place a mark in the checkbox of one of the preset choices.

NOTE

If the item you selected requires additional information (i.e. 
“number of scores” or answer to a questions such as “What is 
the Job Charge for Quantity A, B, C?”) the Post-Press Selector 
dialog will be displayed.

OR

4 Click directly on one of the 12 possible post-press/outside service “text 
labels”.

The Post-Press Selector Dialog will be displayed.

OR

5 Click on any empty post-press/outside service “place-holder”.

The Post-Press Selector Dialog will be displayed

Post-Press/Outside Service Subsection (Worksheet)

12 possible
Post-Press/Outside
Service Activities
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Selecting an Outside Service From the Post-Press Selector Dialog

Once you have accessed the Post-Press Selector dialog follow these steps to select 
the Outside Service.

For more detailed information on setting up the Post-Press/Outside service 
section see the chapter “Post-Press”.

1 From the Category List select a category that includes the outside 
services.

2 Select the Outside Service item from the Activity List.

3 Enter the charge in the Custom Question field for each quantity.

The custom question can be customized for your needs. For more 
information see the chapter “Post-Press”.

4 Enter a Variable Charge Markup if needed.

This is a markup that will be added to this service that is in addition to the 
overall estimate markup.

5 Enter any additional cost for setup and any additional markup to that 
setup.
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ABOUT THE SCREENS

Post-Press Selector Outside Services are selected directly from the estimate form if they have not 
additional input information during the estimating process.

If the Outside Service requires input from the estimator (such as “What is the 
Job Charge” for a selected quantity, then the Post-Press Selector dialog will be 
displayed with various options for user input.

Additional

Variable Markup

Service Selector

Category Selector

Primary Setup Cost Number of Additional Setups

Additional
Setup Cost

Additional Markup

Primary Setup Cost Markup

Button / Option Definition

Service Selector Used to Select the specific service within the 
category.

Category Selector The area where you select the Outside Service 
Category.

Primary Setup Cost 
Markup

Additional markup to be applied to the primary 
setup cost.

 Primary Setups Cost Used to determine how much you want to charge 
for each additional setup

 Number of Additional 
Setups

Used to add cost for additional setups to the 
estimate total

Additional Setup Cost Cost for each additional setup.

Additional Markup Markup to be applied to each additional setup.
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Variable Markup Used to apply additional markups to the specified 
service based on the specific estimate.

Custom Question Section Used to determine the cost per quantity for the 
outside service.

Parent Sht Sheets Per Lift Used to specify how many parent sheets will be cut 
per lift

Parent Sht Cuts Per Sheet Used to specify how many cuts will be needed per 
parent sheet

Button / Option Definition
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OVERVIEW

The Calc Method & Comp vs. Custom Dialog are tools of the estimating 
module that allows you to review, set and reset the “customized” values for 
various elements of a estimate.

This tool is varies in function between the offset modules of the WorkSheet and 
ShortForm and the Copy/Digital and Large Format modules.

The WorkSheet and ShortForm Calc Method button gives you access to reset 
individual sub-sections of an estimate and to the Comp vs. Custom Dialog to 
control each and every element that has been customized.

The Copy and Large Format Customized button allows only the ability to 
“Reset the Entire Estimate back to computer generated” state.

TIP

For all estimate forms, customized values are set to inverted colors on 
the screen and the Calc Method button is highlighted in red.
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an estimate. Estimating Tools: ShortForm 
Estimating Tools: WorkSheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format 
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STEP-BY-STEP

This section includes the following:

■ Calc Method Drop-down Menu and Comp Vs. Custom Dialog for the 
WorkSheet and ShortForm

■ Calc Method Button on Copy and Large Format Estimates

Calc Method Drop-down Menu and Comp Vs. Custom Dialog

Calc Method Drop-
down Menu

Whenever you customize a rate or quantity on the WorkSheet or ShortForm, the 
Calc Method Drop-down menu changes from “Computer Generated” to 
“Customized”. You then have the opportunity to reset values to computer 
generated calculations by one of two methods:

■ Select a menu item from the Calc Method Drop-down menu

■ Select individual items by opening the Comp vs. Custom Dialog from the 
Calc Method Drop-down menu.

From the WorkSheet
1 From the center of the WorkSheet click on the Calc Method Drop-down 

menu.

2 Select a Sub-Totals menu item such as Reset Paper Totals or Reset Ink 
Totals to reset the sub-total for that section if it has been customized.

OR

3 Select a Sub-Section menu item such as Post-Press or Pre-Press to reset 
that entire subsection of the estimate.

From the ShortForm
1 Click on the X-Ray > button in the upper right corner of the ShortForm 

Header.

2 From the left center quadrant click on the Calc Method Drop-down 
menu.

3 Select a Sub-Totals menu item such as Reset Paper Totals or Reset Ink 
Totals to reset the sub-total for that section if it has been customized.

OR

4 Select a Sub-Section menu item such as Post-Press or Pre-Press to reset 
that entire subsection of the estimate.

Accessing the Comp
Vs. Custom Dialog

From the WorkSheet
1 From the center of the WorkSheet click on the Calc Method Drop-down 

menu.

2 Select Comp Vs. Custom Dialog (the 3rd item) from the list.
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From the ShortForm
1 Click on the X-Ray > button in the upper right corner of the ShortForm 

Header.

The X-Ray page of the ShortForm is displayed.

2 From the left center quadrant click on the Calc Method Drop-down 
menu.

3 Select Comp Vs. Custom Dialog (the 3rd item) from the list.

How the Comp Vs.
Custom Dialog

Works

When you customize a field’s value on the WorkSheet or ShortForm (including 
customizations to the Post-Press Selector, the fields color will be inverted and 
saved for future reference. When you open the Comp Vs. Custom Dialog, any 
field that is “checked” has been customized. You can then select from the list 
which items to keep as customized and which to reset to computer generated.  
Or, you can use the Clear All or Set All buttons to adjust all fields at once.

Locking Values for
Fields

One of the lesser used features of the Comp Vs. Custom Dialog is the ability to 
open a non-customized estimate and “lock” some or all fields in place so that 
they will retain these “virtual customized” values no matter what changes you 
make to the estimate...now or in the future...including estimates that are cloned 
from the current estimate.

1 Select Comp Vs. Custom from the Calc Method Drop-down menu.

The Comp Vs. Custom Dialog will be displayed.

2 To lock all fields, click the Set All button.

3 To lock individual fields, select the checkbox for the desired field.

4 Click OK to save your settings.

Automatic Display
during On-The-Fly

activities

If you make a change a database item such as customer, press, paper, etc., that 
may have had a custom entry on estimate, a the Comp Vs. Custom Dialog will 
automatically be displayed warning you that you have customized entries in 
place. You then have the opportunity to reset or leave as is any of the setting 
displayed in the dialog.

Calc Method Button for Copy and Large Format Estimates

Whenever you customize a rate or quantity on the Copy Estimate or Large 
Format Estimate, the Calc Method Button menu changes from “Computer 
Generated” to “Customized”. You then have the opportunity to reset values 
to computer generated calculations by clicking on the button.
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ABOUT THE SCREENS

The Comp Vs. Custom Dialog is available from the WorkSheet directly in the 
middle of the screen. It is available on the X-Ray page of the ShortForm on the 
left hand side.

Calc Method Drop-
Down Menu for
WorkSheet and

ShortForm

Comp Vs. Custom
Dialog

Comp vs. Custom Dialog
Select here to open the

Access From ShortForm

Access From WorkSheet Sub-Totals Reset Options

Sub-Section Reset Options

Select here to reset all

Because there are three possible states for paper:  Computer Generated, Cost, and Break -
paper will always have at least one box checked for each of the three quantities.

Customized
Values 

Customized
Values 
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Calc Method
Customized Button

This style of Calc Method button is found on the Copy and Large Format 
Estimates. From this button you can only reset the value of the estimate to 
Computer Generated.
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OVERVIEW

The Description Dialog is a key component of estimating, used by the 
WorkSheet, ShortForm, Copy Estimate and Large Format Estimate. From this 
dialog you can update and customize descriptions for the Job Ticket, Invoice, 
Quote and Shipping Reports.

TIP

It is highly recommended that the estimator make these customizations 
at the estimating stage, setting up the workflow of descriptions for later 
stages of quoting, invoicing and production.
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an estimate. Estimating Tools: ShortForm, 
Estimating Tools: WorkSheet, 
Estimating Tools: Copy-Digital, 
Estimating Tools: Large Format

Estimating Tools: Pre-Press Only

Set your Preferences for Job 
Description.

File Menu > Preferences > Job 
Description
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STEP-BY-STEP

This section includes the following topics:

■ Accessing the Description Dialog

■ Updating the Default Job Description

■ Quote and Invoice Description

■ Shipping Description

Accessing the
Description Dialog

1 Click on the Desc button (found on the button bar on the right side of the 
screen) from any of the estimate forms (WorkSheet, ShortForm, Copy, 
Large Format, etc.)

The Description Dialog is displayed.

Updating the Default
Job Description

It is very common that you will make many changes to elements of an estimate 
during the creation a new estimate, reviewing an existing estimate or working 
with a clone.

Once you have calculated an estimate or saved it, the Default Job Description 
will be created based on the settings in File Menu > Preferences > Job 
Description

CAUTION

From that point forward, PrintPoint will not automatically update 
the Job Description, you must do this yourself.

1 Click on the Update Description button (located on the bottom left of 
the window).

2 When you have made all changes to your descriptions, click OK to save 
the modifications.

Quote & Inv.
Description

1 Modify the description for Quotes & Invoices as necessary by either 
typing in a new description or copying the Default Job Description 
using the Copy button (see About The Screen below).

2 When you have made all changes to your descriptions, click OK to save 
the modifications.

Shipping Description 1 Modify the description for Shipping as necessary by either typing in a 
new description or copying the Default Job Description using the 
Copy button (see About The Screen below).

2 When you have made all changes to your descriptions, click OK to save 
the modifications.
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ABOUT THE SCREENS

.

Column / Button / Option Definition

Default Job Description (text 
block)

The default description for this job created by 
PrintPoint based on the Job Description set-up in 
the File Menu > Preferences > Job Description.

Update Description 
(button)

Used to update the default job description when 
any aspect of the job has been changed.

Copy (button)

Quote & Inv. Description

Used to copy the Default Job Description into 
the Quote & Inv. Description text block.

Quote & Inv. Description 
(text block)

The job description that will appear on 
CombiQuotes and Invoices.

Default Job Description

Update Default Shipping Description

Quote Description
Invoice Description

Job Description Button
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Copy (button)

Shipping Description

Used to copy the Default Job Description into 
the Shipping window.

Shipping Description (text 
block)

The description for Packing Slip and Delivery 
Receipts. This description will be copied to the 
Shipping Tab of the Electronic Job Ticket (Job 
Detail Screen) and then to the Shipping Module.

Column / Button / Option Definition
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OVERVIEW

The Notes Dialog is a key component of estimating, used by the WorkSheet, 
ShortForm, Copy Estimate and Large Format Estimate. From this dialog you can:

■ Enter Estimate Notes.

■ Enter Job Ticket Notes.

■ Review Estimate History

■ Review the Last Job Number if the current estimate is a clone of an existing 
job.

■ Enter a custom paper or paper color to appear on your Job Ticket and Paper 
Purchase Order.

TIP

Once you have entered anything in the Notes Dialog, the Notes button 
text “Note” on the estimating forms will appear in red.
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an estimate. Estimating Tools: ShortForm 
Estimating Tools: WorkSheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format 
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STEP-BY-STEP

This section includes the following topics:

■ Accessing the Notes Dialog

■ Creating/Modifying the Estimate Notes

■ Creating/Modifying the Job Ticket Notes

■ Reviewing the Estimate History

■ Last Job Number

■ Paper - Color Custom Entries

Accessing the Notes Dialog

1 Click on the Notes button located on right side of the Estimate window.

PrintPoint opens the Notes dialog.

Creating/Modifying the Estimate Notes

1 In the Estimate Notes section type any notes that pertain to this 
estimate.

2 To erase any existing notes use the Erase button.

3 To copy the Estimate Notes to the Job Notes section use the Copy Down 
button.

Creating/Modifying the Job Notes

1 In the Job Notes section type any notes that pertain to this job.

2 To erase any existing notes use the Erase button.

3 To copy the Job Notes to the Estimate Notes section use the Copy Up 
button.
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Viewing the Estimate History

The Estimate History section is a log that keeps track of what happened to the 
estimate and who performed those actions. It tracks the following actions:

a. Saving the estimate.
b. Converting to a job.
c. Clone status.
d. Reprint status.

NOTE

The entries into this are a automatically done by PrintPoint but changes 
can be made to the History area by highlighting the existing text and 
retyping or you can delete the entire contents by using the History Erase 
button. See about the screen.

Last Job Number

When a Job is cloned or Estimate that had been turned into a Job is cloned, this area 
will show the previous Job Number making it easy to find and review any previous 
notes.

Paper - Color Custom Entries

Many users prefer not to enter every paper into their database with regards to 
color, size, etc. This field in the Notes Dialog can be used to enter custom colors 
and papers for individual estimates without having to enter the paper in the 
paper database.

Example If you enter 24# Hammermill Bond 8.5 x 11 Colors as the name of 
the paper in the database, you can then just enter “Blue” as the 
color and have that print on your Estimate, Job Ticket and Paper 
Purchase Order.

NOTE

To have this custom paper field appear on the Estimate printout or Job 
Ticket, you must use a SuperReport that already has it added, or create a 
SuperReport with this field.

This field is already available on the built-in Paper Purchase Order.
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ABOUT THE SCREENS

Notes Dialog

Button / Option Definition

Estimate Notes Erase 
(button)

Used to delete all text in the Estimate Notes Area.

Estimate Notes Copy 
Down (button)

Used to copy all of the notes in the Estimate Notes 
Area to the Job Notes Area.

Estimate Notes

Estimate Notes

Erase Button

Area

Job Notes

Job Notes

Erase Button

Job Notes
Copy Up Button

AreaArea

Estimate Notes
Copy Down Button

Paper Color AreaEstimate History Estimate History Area Last Job
Delete Button Number Area
294 Print Point
 



Estimating Tools: Notes Dialog
Estimate Notes Area Used to keep notes special notes necessary for the 
estimate.

Job Notes Erase (button) Used to delete all text in the Job Notes Area.

Job Notes Copy Up (button) Used to copy all of the notes in the Job Notes Area 
to the Estimate Notes Area.

Job Notes Area Used to keep notes special notes necessary for the 
Job.

Estimate History Delete 
(button)

Used to delete all text in the Estimate History 
Area.

Job History Area Created and updated by PrintPoint whenever a 
user enters, makes changes and saves the estimate.

Last Job Number Area When a Job is cloned or Estimate that had been 
turned into a Job is cloned, this area will show the 
previous Job Number making it easy to find and 
review any previous notes.

Paper-Color Area Used to enter custom papers or paper color for this 
estimate.

Button / Option Definition
Print Point 295



Estimating Tools: Notes Dialog  
296 Print Point
 



Chapter 26
Estimating Tools:
Profit & Quantity Dialog
Print Point 297



Estimating Tools: Profit & Quantity Dialog  
OVERVIEW

The Profit & Quantity Dialog is an estimating tool that allows review and 
adjust your estimates in the following ways:

■ Markup or discount the estimated price of a job using percentages or by 
directly entering a desired profit for all three quantities of the estimate.

■ Review the price per piece. 
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an estimate. Estimating Tools: ShortForm 
Estimating Tools: WorkSheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format 
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STEP-BY-STEP

This section includes the following:

■ Accessing the Profit & Quantity Dialog

■ Adjusting the Local Markup/Discount or Profit.

Accessing the Profit & Quantity Dialog

1 If working in a worksheet Click on the letters Qty located on right half of 
the estimate window just under the Totals section.

OR

2 If working in a shortform click on the green $.

PrintPoint opens the Profit & Quantity Dialog.

Adjusting the Local Markup/Discount or Profit

There are only two areas that can be modified in the Profit & Quantity Review 
dialog. The Local Markup/Disc. and the Profit/Loss areas.

Adjusting the Local
Markup/Discount

Fields

1 Enter a positive or negative number in the Local Markup/Disc. area to 
change the total cost based on a percentage. This will change the Adjusted 
Total area and the Profit/Loss area.

TIP

The customized values will have inverted colors.

2 Click the Save button

3 The Adjusted Total field for any quantity on your estimating form will 
display a green background if you have marked up the estimate and a red 
background if you have discounted the estimate.

Adjusting Profit &
Loss Fields

1 Enter a monetary value for the amount of Profit/Loss for the estimate to be 
in the Profit/Loss area. This will change the Adjusted Total area and the 
Local Markup/Disc area of the Profit & Quantity Review dialog.

TIP

The customized values will have inverted colors.
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2 Click the Save button

3 The Adjusted Total field for any quantity on your estimating form will 
display a green background if you have marked up the estimate and a red 
background if you have discounted the estimate.
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ABOUT THE SCREENS

Button / Option Definition

Quantity Denotes the quantity this estimate.

Pre-Global Markup Denotes the dollar total of this estimate prior to 
any markup

Global Markup/
Discount

Denotes the percentage of markup for this 
estimate.

Total Denotes the dollar total of this estimate prior to 
any pricing modifications.

Local Markup/Disc. Denotes any additional markup or discount 
applied to this estimate. This section is 
modifiable from this screen.

Adjusted Total Denotes the dollar total of this estimate after 
Local Markup/Disc. has been applied.

Profit/Loss Denotes the dollar amount of profit or loss of this 
estimate.

Price/Piece Denotes the final dollar amount of this estimate 
based on a per piece basis.

Print (button) Prints the list information from this window.

Dollar Amount of 

Closes the WindowPrints The Info Clears Any of the Closes the Window

Additional Markup
or Discount Profit or Loss

From This Screen Adjusted Areas Without Making any
Changes

and Excepts Any Changes
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Clear All (button) Resets any adjust areas in this window to their 
defaults.

Cancel (button) Closes the window without applying any 
changes.

OK (button) Closes the window and applies the changes,

Button / Option Definition
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OVERVIEW

Shipping is one of PrintPoint’s key features to assist in the ease of getting a 
finished product to your customers. The shipping information can be setup 
during estimating and automatically transfers to the shipping module.

This chapter describes the following:

■ Entering Shipping Information in each of the Estimate Types:

● ShortForm

● WorkSheet

● Copy/Digital

● Large Format

● Pre-Press Only

■ Entering a Shipping Description from the Estimate
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BEFORE YOU BEGIN

You should... Where this information is found...

Review the Shipping chapter to 
understand Shipping Preferences, 
Customer Shipping Defaults, Job 
shipping and the actual Shipping 
Module itself.

Later in this manual.

Setup Job Description Preference for 
Shippings

File > Preferences > Job Desciption

Know how to create an Estimate. Estimating Tools: ShortForm, 
Estimating Tools: WorkSheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format

Estimating Tools: Pre-Press Only
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STEP-BY-STEP

Shipping Information for the all estimate types is entered the same way. The 
access and appearance for each of the estimate types may vary as described in 
the steps below.

This section includes the shipping tools at the estimate level:

■ The ShortForm & Large Format Estimate

■ The WorkSheet Estimate

■ The Copy / Digital and Pre-Press Only Estimate

■ Entering Shipping Notes

ShortForm & Large Format

1 Open a ShortForm or Large Format Estimate.

2 Locate the Shipping Subsection.

3 Click the Green Arrow in the shipping section to select from the 
Shipping Method Choice List or type an entry directly into the field.

4 You can override the telephone number by typing in a number in the 
Telephone field next to the Telephone Icon.

NOTE

Various default shipping methods have default shipping addresses 
information attached to each of them. For instance, if you select SPECIAL 
INSTRUCTIONS from the Shipping Method Choice List, the Shipping 
Address Text Field will be filled with the words “Special Instructions”. 
You are expected to then enter those special instructions.

5 You can change the Shipping Address for this estimate by clicking on 
the Black Arrow and selecting an Alternate Shipping location from 
the list or by simply typing a new address into the address field.

For more information on setting up Alternate Shipping locations for a 
customer see the chapter on “Customers”.

Shipping Method

Telephone

Shipping Address Text Field
Alternate Address
Choice List
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The Worksheet Estimate

1 Open a WorkSheet Estimate.

2 Click the “Truck” button to see the Shipping Information for 
this estimate.

PrintPoint displays the default Shipping Information for the customer.

3 Click the Green Arrow in the shipping section to select from the 
Shipping Method Choice List or type an entry directly into the field.

4 You can override the telephone number by typing in a information in the 
field provided.

NOTE

Various default shipping methods have default shipping addresses 
information attached to each of them. For instance, if you select SPECIAL 
INSTRUCTIONS from the Shipping Method Choice List, the Shipping 
Address Text Field will be filled with the words “Special Instructions”. 
You are expected to then enter those special instructions.

For more information on setting up Alternate Shipping locations for a 
customer see the chapter on “Customers”.

Shipping Method

Telephone

Shipping Address

Alternate Address Drop-down Menu
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The Copy /Digital Estimate and Pre-Press Only

1 Click the “Truck” button to see the Shipping Information for 
these estimate.

PrintPoint displays the default Shipping Information for the customer.

2 Click the Green Arrow to select from the Shipping Method choice list.

TIP

You can override the telephone number by clicking next 
to the Telephone Icon. 

TIP

You can change the Shipping Address for this estimate by clicking on 
the Black Arrow and selecting an alternate shipping location from the list 
or by simply typing a new address into the address field.

For more information on setting up Alternate Shipping locations for a 
customer see the chapter on “Customers”.
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Entering Shipping Notes from the Estimate

From each of the estimate screens you can add shipping notes by using the 
following technique:

1 From the estimate click on the Desc button.

PrintPoint displays the Job Description Dialog.

2 Enter a shipping description by typing in the Shipping field

OR

3 You can click the Copy button to copy the Default Job Description 
into the Shipping text box

OR

4 Click the Default button to copy the default description (the one you 
setup in preferences) into the box.

NOTE

The Estimate Shipping Description will flow to the Job Shipping 
Description and eventually to the Shipping Description for the Shipping 
Module.

Shipping 
Description
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Estimating Tools: Price Lists  
OVERVIEW

PrintPoint. allows you to generate Price Lists from existing or newly created 
estimates and maintain books of your price lists.

NOTE

You cannot create a price list directly from the Price List List 
View.
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an estimate. Estimating Tools: ShortForm 
Estimating Tools: WorkSheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format 
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STEP-BY-STEP

This section includes the following topics:

■ Generating a Price List

■ Categorizing Price Lists

■ Printing Price Lists

● Individual Report from the Detail Screen

● As an Individual Report or Group of Reports from the List View

● Printing a Price Book

Generating a Price List

1 Open or create the estimate from which you want to generate the Price
List.

CAUTION

You must fill in all 3 quantities on the estimate to generate a Price 
List.

2 Select Extras Button > Generate Price List.

PrintPoint displays the Price List Preview dialog.

3 Modify the Name of the Price List, if you want to.
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4 Modify any line (s) of the Description of the Price List, if you want to.

NOTE

The default quantities are based on the difference between Quantity B 
and Quantity C on the estimate. 

5 Modify the Quantity Breaks by which you want the price list to 
increment by directly entering values into the fields

OR

Click the Adjust Qty By drop-down menu and select from the popup list.

6 If you only want a limited number of the possible 30 quantities to appear, 
marking or unmarking the checkboxes next to each quantity value.

7 Click the Include in Copier Cover Price List checkbox if you want 
this Price List to be used by PrintPoint’s Copy/Digital Module to get a copy 
cover.

8 Click OK to set your generate the price list.

PrintPoint displays the Price List Screen.

9 You can make any modifications to the Name or Description and enter 
any values in the Sort Key 1, Sort Key 2 and/or Sort Key 3 fields.

10 For one price list you could enter “Bond” into Sort Key 1 and 
“CounterBook” into Sort Key 2. For a second, you could enter 
“8.5 x 11 24# White” into Sort Key 1 and “CounterBook” into 
Sort Key 2. Then when decide to print a price book, you can sort by these 
fields and generate a CounterBook (Sort Key 2) organized by the values in 
Sort Key 1.

11 Click OK to save the Price List.

CAUTION

To avoid puzzling anomalies occurring when you create a Price List 
you need to look out for the following:

Do not create a price list from an estimate where you have 
customized waste, post-press operations, paper cost or any of the 
variable cost areas of the estimate which are quantity dependent. 
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This will cause repeating price drops every 3 quantities.

Periodic price drops can be due to breakpoints in the press costs as 
the volume goes up at intervals the total cost will drop then begin 
climbing again. This is strictly an effect of volume pricing.

If you want to make sure that the breakpoints in press run do not 
create this problem, make sure you “customize” the “impressions” 
rate on the estimate before you generate the price list.

You must also be careful not to have an post-press options such as 
“Ask for price” or “Ask for Job Cost” items.

Categorizing Price Lists

You may use any one or all of the three Sort Key fields to display in your list 
view so you can organize your price lists prior to generating a book.

Printing Price Lists

PrintPoint has several options for printing your price lists:

■ As an individual report from the Price List Detail Screen

■ As an Individual Report or Group of Reports from the List View

■ As a Price Book

Individual Report
from the Detail

Screen

You can print a price list from the Price List Detail Screen or from the Price List 
List View.

1 If you have the price list displayed in the Entry Form, click the Print 
button.

OR

2 Select Navigator > Price Lists.

PrintPoint displays the Price List List View.

3 Select the price list to print.

4 Click the Print button.

5 Select Detail from the pull-down menu.

As an Individual
Report or Group of

Reports from the List
View

1 Select Navigator > Price Lists.

PrintPoint displays the Price List List View.

2 Create a subset of the Price Lists you want to print.
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3 Click the Print button.

4 Select List from the pull-down menu.

Printing a Price Book 1 Select Navigator > Price Lists.

PrintPoint displays the Price List List View.

2 Create a subset of the Price Lists you want to print.

TIP

You may use one of the Sort Key fields upon which to base your Price 
Book.

3 Sort your selection.

4 Click the Print button.

5 Select List from the pull-down menu.
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ABOUT THE SCREENS

Price List Preview

Option Description

Name Name of price list that will appear in list view and 
on printed price list reports. (User modifiable)

Sort Key (1-3) Select from a choice list or enter directly into the 
three fields sort criteria to keep your price lists 
organized. (User modifiable)

Description Full description of what the price list contains. 
(User modifiable)

Estimate Info Detail about the estimate upon which the price list 
was based.

Include In Copier Cover 
Price List (checkbox)

Checkbox used to include the price list in one of the 
available choices while estimating a copy job. You 
must own the Copy Module to use this feature.

Price List Qty Up to 30 quantities.

Price List Total Total price for the quantity line.

Price List Per Unit Price per unit for the quantity line.

Price List Per 1000 Per per 1000 for the quantity line.

Price List Paper Price for the paper component for the quantity line.
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Price List Detail
Screen

Price List Printing Price for the printing component for the quantity 
line.

Price List Pre-Press Price for the pre-press component for the quantity 
line.

Price List Post-Press Price for the post-press component for the quantity 
line.

Option Description

Option Description

Name Name of price list that will appear in list view and 
on printed price list reports. (User modifiable)

Sort Key (1-3) Select from a choice list or enter directly into the 
three fields sort criteria to keep your price lists 
organized. (User modifiable)

Description Full description of what the price list contains. 
(User modifiable)

Estimate Info Detail about the estimate upon which the price list 
was based.

Include In Copier Cover 
Price List (checkbox)

Checkbox used to include the price list in one of the 
available choices while estimating a copy job. You 
must own the Copy Module to use this feature.

Price List Qty Up to 30 quantities.

Price List Total Total price for the quantity line.
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Price List Per Unit Price per unit for the quantity line.

Price List Per 1000 Per per 1000 for the quantity line.

Price List Paper Price for the paper component for the quantity line.

Price List Printing Price for the printing component for the quantity 
line.

Price List Pre-Press Price for the pre-press component for the quantity 
line.

Price List Post-Press Price for the post-press component for the quantity 
line.

Option Description
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OVERVIEW

PrintPoint’s Cloning feature allows you to make a copy of an existing estimate 
for a currently opened estimate, from a highlighted estimate in the Estimate List 
View or from a highlighted job in the Job List View.

Cloning is a great timesaver when you want to create a new estimate that is 
similar to an existing estimate in your database.
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an estimate. Estimating Tools: ShortForm, 
Estimating Tools: WorkSheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format

Estimating Tools: Pre-Press Only

Know how to create a job. See the Job - Converting an Estimate to 
a Job chapter.
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STEP-BY-STEP

This section includes the following topics:

■ Cloning from the Estimate List View

■ Cloning from the Job List View

Cloning from the Estimate List View

1 Select Navigator > Estimates.

PrintPoint displays the Estimates List View.

2 Highlight the estimate you want to clone.

3 Click the Clone button.

4 If you are cloning from a WorkSheet or ShortForm you can decide to 
create the clone using a different Estimating Layout, select that layout 
form the drop-down list.

NOTE

If you are cloning a Copy Estimate or Large Format estimate, this 
dialog will not be displayed.

5 Click the Clone button on the dialog.

6 Update any information on the estimate screen and click Accept.

NOTE

The new estimate will have the following differences from the original:

● Estimate Date is changed to the current date

● The estimate number will be updated to the next available number.

● Paper Inventory count associated with the estimate is cleared.

● Job Date, Job Due Date, Job Number, Job Purchase Order and Job 
Done Status are cleared.

The Linked Clone and Linked Cover buttons 

Estimate Tools: Linking
are discussed in detail in the chapter
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● The date will be updated to the current date.

NOTE

The previous job number will be saved and is available in the Estimate 
Notes Dialog.

Cloning from the Job List View

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Highlight the Job from whose base estimate you want to clone.

3 Click on the Clone/Reprint button.

4 Select Clone - New Estimate from the drop-down menu.

PrintPoint will display the new Cloned estimate.

5 Continue with the estimate as normal.

6 Click Accept to save the estimate.

PrintPoint will display a Confirm Dialog: “Do you want to update the 
description for Estimate No. xx before saving?”.

7 Click Update.

The Job Description Dialog will be displayed.

8 Click the Update Description button.

9 Copy or modify the descriptions as needed.

NOTE

Because this estimate has been cloned from a previous estimate and you 
may have made changes, you will need to verify that the Job Description 
is updated to the new estimate specs.
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OVERVIEW

Most printshops will produce multiple jobs with similar specifications. In order 
to speed up the process of estimating, PrintPoint enables you to save estimates as 
“templates”. All aspects of the original estimate are used to recreate new 
estimates.

TIP

An Estimate Template can only be created from an existing 
estimate.
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an estimate. See Estimating Tools: ShortForm 
Estimating Tools: WorkSheet 
Estimating Tools: Copy/Digital 
Estimating Tools: Large Format

Understand how Estimate Templates 
are used by the AutoStart/Estimate 
Template Wizard

See Estimating Tools: AutoStart chapter
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Estimating Tools: Estimate Templates  
STEP-BY-STEP

This section includes the following topics:

■ Creating an Estimate Template from an existing estimate.

■ Modifying an Estimate Template.

Creating an Estimate
Template

1 Create a new estimate or open an existing estimate.

2 Click and hold the Extras button.

3 Select Create An Estimate Template from the drop-down menu.

4 Click OK to create a new estimate template.

PrintPoint displays the Estimate Template Detail screen.

See About The Screens and the end of the chapter to view the Estimate 
Template Detail screen.

5 Modify the Name field if desired.

6 Click on the Black Triangle Arrow and select or add a new Template 
Type from the Template Type Choice List.

7 Adjust the Quantity Range.

TIP

The Quantity Range is an important entry because it limits the suggested 
range displayed in the Estimate Template & AutoStart Wizard used when 
creating new estimates.

If you have set the range for a Business Card template as “250 - 1,000” you 
would then be aware not to use this template if the customer had just 
requested 5,000 business cards.

8 Click OK to save the Template.

Modifying an
Estimate Template

1 Select Navigator > Templates.

The Template List View is displayed.
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2 Double-click the template you wish to modify.

PrintPoint displays the Estimate Template Detail screen.

See About The Screens and the end of the chapter to view the Estimate 
Template Detail screen.

3 Modify the Name field if desired.

4 Click on the Black Triangle Arrow and select or add a new Template 
Type from the Template Type Choice List.

5 Adjust the Quantity Range.

TIP

The Quantity Range is an important entry because it limits the suggested 
range displayed in the Estimate Template & AutoStart Wizard used when 
creating new estimates.

If you have set the range for a Business Card template as “250 - 1,000” you 
would then be aware not to use this template if the customer had just 
requested 5,000 business cards.

6 Click OK to save the Template.
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ABOUT THE SCREENS

Estimate Template
Detail Screen

Name

Template Type

Customer

Estimate TypeTemplate Number Estimate Number
(-100000 added to number)

Job Info/Description

Qty Range

Field Name Contents

Name Field Used to display the Template name. This is 
automatically generated by PrintPoint but can be 
manually edited.

Template Type Displays the type of template.

Quantity Displays the default quantity range set for this 
template.

Customer Displays the default customer set for this estimate.

Job Description Displays the default job description for this 
estimate.

Template Number Displays the number of this template.

Estimate Number Displays the estimate number with -100000 added 
to the number.

Estimate Type Displays the type of estimate used when creating 
this template.
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Estimating Tools: Linking  
OVERVIEW

Linking is one of PrintPoint’s key features to help related Estimates and Jobs 
together throughout the production process. 

With Estimate Linking you can:

■ Link Estimates together.

■ Link Cloned Esitmates.

■ Link Cover and Text.

■ Search for Link Estimates.
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an Estimate. Estimating Tools: ShortForm 
Estimating Tools: Worksheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format

Estimating Tools: Pre-Press Only

Know how to create a Job. Convert an estimate to a job
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STEP-BY-STEP

This section includes the following topics:

■ Linking a cloned estimate.

■ Linking a cloned cover estimate

■ Linking estimates from the Estimate List View.

■ Search for linked estimates.

TIP

To assist you to see the linked estimates, you may want to make a Custom 
Estimate List View which includes the Estimate Link Number field (See 
Chapter List View Editor for details)

Linking a Cloned
Estimate

1 From the Estimate List View click Clone button.

The Layout Style and Clone Option dialog is displayed

NOTE

This kind of linking can only be used by the WorkSheet or 
ShortForm.

2 From the dropdown menu select Layout Style you want to use for the 
new cloned estimate, either WorkSheet or ShortForm

3 Click the Linked Clone button.

PrintPoint clones your estimate and opens a new estimate window ready 
for you to make changes to suit the new estimate. It also creates a link to 
the original estimate.

TIP

The Linked estimates are indicated by the Linked Estimate button 
becoming active. The button is located at the bottom of the buttons on the 
right hand side of the estimate screen and it indicates the number of 
linked estimates in the group.

4 Click on the Linked Estimate button

PrintPoint displays a drop-down menu of the linked estimates. 
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Linking a Cloned
Cover Estimate

This example uses a common technique in PrintPoint to link the components of 
a booklet.

NOTE

This kind of linking can only be used by the WorkSheet or 
ShortForm.

1 Create an Estimate for the text of the book.

2 Close and Save the estimate.

1 From the Estimate List View highlight the text estimate you just created 
and click the Clone button.

The Layout Style and Clone Option dialog is displayed

2 From the dropdown menu select Layout Style you want to use for the 
new clone cover estimate, either WorkSheet or ShortForm

3 Click the Linked Cover button.

PrintPoint clones your estimate and opens a new estimate window ready 
for you to make changes to suit the cover of the booklet. It also creates a 
link to the original estimate.

TIP

The Linked estimates are indicated by the Linked Estimate button 
becoming active. The button is located at the bottom of the buttons on the 
right hand side of the estimate screen and it indicates the number of 
linked estimates in the group.

4 Click on the Linked Estimate button

PrintPoint displays a drop-down menu of the linked estimates. 

Linking an Estimates
from the Estimate

List View

1 Select Navigator > Estimate.

2 PrintPoint displays the Estimate List View. Highlight the estimates you 
wish to link.

TIP

The estimates do not have to be adjacent to each other. Use the Cmd-Click 
(on Mac) or Ctrl-Click (On Windows) to select non-contiguous estimates.

3 Click the Links button from the button bar of your Estimate List View, and 
select Link Estimates from the drop-down menu

TIP

You can also unlink, find or sort by links from the Links button.
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Search the Estimate
List for Linked

Estimates

1 Select Navigator > Estimate.

2 From the Estimate List View, highlight an estimate.

3 Click the Links button.

4 Select Search Links to Selected Estimate.

PrintPoint reduces the number of estimates in the Estimate List View to 
display the estimates linked to the highlighted estimate.

NOTE

If there was not any estimates linked the one that was highlighted, 
PrintPoint will display an Alert dialog that will says “The selected 
estimate is not linked to any other estimates”.
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ABOUT THE SCREENS

Worksheet

NOTE

These buttons will be the same on the Shortform, Large Format and 
Copier estimate windows.

Extras Button Clone
Dialog

Button / Option Definition

Extras (button) Used to Clone and Link and estimate.

Link (button) Shows if this estimate is linked to any others and, 
used to QuickLink to those linked estimates.

Extras Button

Link Button

Displays Drop-down
Menu to select
Cloning

Displayed on
Linked Estimates
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Estimate List View

Button / Option Definition

Linked Clone (button) Used to Clone and Link the selected estimate.

Clone (button) Used to Clone the selected estimate without 
linking.

Cancel (button) Used to Cancel the Clone and Link feature.

Layout Used to choose the type of estimate sheet you 
want to use for the cloned estimate (i.e. 
Shortform, Worksheet, etc.).

Button / Option Definition

Link (button) Shows if this estimate is linked to any others and, 
used to quicklink to those linked estimates.

Link Button Drop-down Used to Link, Un-Link, Search by Links or Sort by 
Links.

Estimate Link

Link Button Drop-down

Number Column

Link Button
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Graphic Library  
OVERVIEW

PrintPoint’s Graphic Library provides a collection of graphic illustrations of 
common jobs (e.g., Envelope, 16 Page Booklet) and allows the user to add 
additional illustrations. These graphics can be selected at estimating time, and 
can then be printed on the Job Ticket to minimize the risk of errors when the 
job is actually printed.
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Graphic Library
BEFORE YOU BEGIN

You should... Where this information is found...

Own a drawing/illustration program. Photoshop, Illustrator, SuperPaint, etc.

Know how to copy and paste between 
applications.

Basic Computer 101 techniques.
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STEP-BY-STEP

This section includes the following topic:

■ Adding a new Graphic library illustration

■ Importing/Pasting a Non-PostScript Graphic

■ Creating a PostScript/EPS image

■ Pasting in a Postscript/EPS Graphic

Adding a new Graphic Library Illustration

1 Select Navigator > Graphic.

PrintPoint displays the Graphic Library List View.

2 Click New.

PrintPoint displays the Graphic Library Entry screen.

3 Enter a description to help you identify the graphic.

TIP

Unless this is a fixed-size object, such as a Business Card (2 x 3.5), do not 
include measurements. This will allow you to use the same graphic for a 
variety of jobs that only vary by dimension.

NOTE

PrintPoint can store and display in graphics created in a wide variety of 
formats including:

● Pict

● Tiff

● JPG

● GIF

● BMP

● EPS (Postscript)

TIP

For the best quality printing of graphics, create images with imbedded 
PostScript such as those created with vector based drawing programs such 
as Adobe Illustator or Freehand.
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Importing/Pasting a Non-PostScript Graphic

Importing 1 Open a Graphic Library Detail screen.

2 Open any non-postscript graphic in any bitmap style drawing program or 
copy a graphic from another source such as the web.

3 Click the Import button.

PrintPoint will display a standard Open File dialog.

4 Locate the graphic file.

5 Click the Open button.

6 PrintPoint will import the graphic into the Graphic field.

NOTE

The graphic will reverse it’s color until you tab out of the field.

Pasting 1 Open any non-postscript graphic in any bitmap style drawing program or 
copy a graphic from another source such as the web.

2 Copy and save the image to the clipboard or scrapbook.

3 Return to PrintPoint and tab to the Graphic field.

NOTE

The graphic will reverse it’s color until you tab out of the field.

Creating a PostScript/EPS Image

1 Open the Graphic Library Template found in the Graphic Library Folder.

2 Create your graphic to fit 449 wide x 348 high pixels. 
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Pasting in a Postscript/EPS Graphic

Your graphic can be pasted into PrintPoint using one of the following 
techniques:

Macintosh 1 Open your graphic in a drawing program like Illustrator or Freehand. 

2 Option-Copy the object to the Clipboard. You must hold down the 
Option key while you copy the image.

3 Return to the Graphic Library Detail screen and paste you graphic into the 
Graphic field.

CAUTION

If this technique does not work (specifically does not print a good 
postscript graphic from PrintPoint) then follow these steps:

1 Save your graphics as an.eps.

2 Open Microsoft Word and create a new blank document.

3 Select Insert Menu > Picture > From File...

4 Locate your “.eps” file and insert it.

5 Highlight the graphic and copy it.

6 Return to the Graphic Library Detail screen and paste you graphic into the 
Graphic field.

7 If you cannot go directly to PrintPoint to paste, then paste the graphic into 
a scrapbook and move the scrapbook file to the computer you need so you 
can copy from there.

Windows 1 Open your graphic in a drawing program like Illustrator or Freehand.

2 Save your graphics as an.eps file with no preview.

CAUTION

You don’t want to create a preview for the image.

3 Open Microsoft Word and import your eps graphic into MS Word. It will 
appear as a box with text in it describing the path to the file. You will not 
actually see the graphic.

4 Copy the graphic object to the clipboard.

5 Return to the Graphic Library Detail screen and paste you graphic into the 
Graphic field. 

6 Again, you will only see the text description of the.eps file if it does not 
have a preview we can read.
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Layout Library  
OVERVIEW

The Layout Library is one of the components of the offset Estimating Module 
used by the WorkSheet and ShortForm.

The Layout Library stores dimensions and specifications of common layouts 
used by the Standard Drawing and Booklets/Lots dialogs. These layouts contain 
information about the length, width, grippers, borders, number of pages, 
signatures, etc. It also allows you to attach a graphic from the Graphic Library.

The Layout Library is different from an Estimate Template because it only stores 
information specifically regarding the setup and dimension of a sheet or sheets 
and no information about quantity, ink color, pre-press, bindery, etc.

The Estimate Template is a more complete template of an estimate including 
every piece of information about that estimate. The Layout can only include the 
necessary information to correctly layout and draw the estimate setup.
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Layout Library
BEFORE YOU BEGIN

You should... Where this information is found...

Setup the Graphic Library See the Graphic Library Chapter

Know how to create an Estimate. Estimating Tools: ShortForm 
Estimating Tools: Worksheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format 
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STEP-BY-STEP

This section includes the following:

■ Creating a New Layout From an Estimate

■ Accessing the Layout List View

■ Creating a New Layout From the Layout Library List View

■ Cloning an Existing Layout

■ Editing and Existing Layout

Creating a New Layout From an Estimate

The most common method to create a new Layout for the Layout Library is to 
first create an estimate and then “add” the layout from the estimate to the 
library.

1 Create an estimate or select an estimate that has already been created.

2 Access the Booklet/Lots or Standard Drawing area.

3 Create a layout for the estimate.

4 Locate the Layout Library List and click on the Add button.

NOTE

PrintPoint displays a Confirm dialog. You can click the Yes button to have 
the values of the estimate changed to match the Layout you build on the 
No button to have the estimate values remain.

PrintPoint displays a Layout dialog.

5 Enter a Description for the layout.

TIP

You can check the Autobuild Description check box and PrintPoint will 
build the layout description automatically based on the layout setup.

6 Enter the Layout Dimensions.

7 Select a Press.

8 Select the Type of estimate.

You can select from the list or type in manually.

9 Choose the type of Drawing Area to be used for the layout.

10 Select a graphic from the Graphic List.

11 Click on the Additional Information tab.

Enter Booklet / Lots and/or gripper and border info as they apply.
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Accessing the Layout List View

1 Select Navigator > Layout.

PrintPoint displays the Layout Library List View.

Create a new Layout From the Layout Library List View

1 From the Layout Library List View click the New button.

PrintPoint displays a Layout dialog.

2 Enter a Description for the layout.

TIP

You can check the Autobuild Description check box and PrintPoint will 
build the layout description automatically based on the layout setup.

3 Enter the Layout Dimensions.

4 Select a Press.

5 Select the Type of estimate.

You can select from the list or type in manually.

6 Choose the type of Drawing Area to be used for the layout.

7 Select a graphic from the Graphic List.

8 Click on the Additional Information tab.

9 Enter Booklet / Lots and/or gripper and border info as they apply.

Cloning an existing Layout

1 Select a layout from the Layout Library List View.

2 Click the Clone button.

PrintPoint clones the layout and changes the Layout List View to display 
only the cloned layout and the layout it was cloned from.

3 Open the cloned layout.

4 Edit the layout as needed

5 Click OK to save your changes.
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Editing an Existing Layout

From the Layout
Library List View

1 Select Navigator > Layout.

2 PrintPoint displays the Layout Library List View.

3 Open the layout you want to edit.

4 Edit the necessary fields.

5 Click OK to save your changes.

From a WorkSheet or
ShortForm

1 Open an existing estimate or create a new estimate.

2 Open the Standard Draw Dialog or Booklets/Lots Dialogs.

See the Estimate Tools: Standard Draw Dialog or Estimate Tools: Booklets 
or Estimate Tools: Lots chapters.

3 Click the Edit button.

PrintPoint displays the Layout Library Detail screen.

4 Edit the necessary fields.

5 Click OK to save your changes.
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Layout Library
ABOUT THE SCREENS

Layout Library Detail Screen

Layout Library Tab

Layout Library and

Graphic Picture

Additional Info Tabs

Graphic List

Template Type

Drawing Area

Autobuild Description

Clear Button

Press

Layout Dimensions

Button/List Action

Graphic Picture Shows picture associated with the graphic layout.

Clear (buttons) Click to clear the graphic picture.

Layout Dimensions Enter Run, Bleed, Parent Sht and Press Sht info.

Press Default press associated with the layout.

Type of Template User created types of templates for easy sorting

Drawing Area Used to select whether the layout is a Booklet, Lot or 
Standard Drawing layout.

Graphic List List the available graphics to select for the layout.

Autobuild Description 
check box

Check this box to have PrintPoint automatically build 
the description for the layout.
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Additional
Information Tab

Button/List Action

Booklets and Lots 
Additional Info

Use this area to add information if the layout is for a 
booklet or lot estimate/

Press Sheet Gripper 
and Border Info

Use this area to add gripper and border info for the 
press sheet.

Parent Sheet Gripper 
and Border Info

Use this area to add gripper and border info for the 
parent sheet.

Booklets and Lots

Parent Sheet Gripper

Press Sheet Gripper
and Border Info

and Border Info

Additional Info
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PrintPoint Mobile  
OVERVIEW

PrintPoint Mobile is a stand-alone version of PrintPoint that allows you to:

■ Create estimates on a separate computer such as a laptop without having 
to be connected to your network.

■ Merge those estimates with your main database.

■ Automatically sequence the imported estimates with consistent 
numbering in the main database.

TIP

PrintPoint Mobile can be used with another single user (stand-alone) 
PrintPoint system or with a multi-user (client/server) system.
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BEFORE YOU BEGIN

You should... Where this information is found...

Own a version of PrintPoint (Single 
User or Client/Server) with a unique 
serial number that retains your central 
database.

Call PrintPoint Customer Support if in 
doubt.

Own a Mobile version of PrintPoint 
with a unique serial number.

Call PrintPoint Customer Support if in 
doubt.
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PrintPoint Mobile  
STEP-BY-STEP

This section includes the following topics:

■ Copying your main data file to the PrintPoint Mobile Folder.

■ Moving your estimates from Mobile back to your primary system.

Copying you Main Data File to the PrintPoint Mobile Folder

In order to begin using PrintPoint Mobile and to get the most up-to-date version 
of your data file onto the Mobile, you need to copy your data file from your 
PrintPoint Data File Folder on your Server or your PrintPoint Folder 
for Single User to the PrintPoint Mobile Folder on the computer that is 
running PrintPoint Mobile.

NOTE

You can copy the data with any form of movable media such as zip drive, 
jaz drive, cd-rom, or over a network.

Single-Platform ■ If your environment is all Windows, copy the PrintPoint_Data.4dd 
and PrintPoint_Data.4dr files from the PrintPoint Folder on your 
computer to PrintPoint Mobile Folder on the computer that runs Mobile.

■ If your environment is all Macintosh, copy the PrintPoint Data File 
from the PrintPoint Folder on your computer to PrintPoint Mobile Folder 
on the computer that runs Mobile.

Cross-Platform Primary Computer is Macintosh

If your primary computer is Macintosh and your Mobile workstation is 
Windows, you need to use 4d Transporter before you move the data file.

1 Drag the PrintPoint Data File on top of 4D Transporter. 

2 Choose the Mac to PC radio button.

3 Choose the Make a copy First radio button.

PrintPoint Folder

PrintPoint Data File Folder

PrintPoint Mobile Folder

Server

Single User

Data File

Data File

Data File
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4 Click Move. 

You will end up with two files in your folder called “PrintPoint Data 
File.PC” with a “PrintPoint_Data.4dd” and “PrintPoint_Data.4dr” file 
inside. 

5 Move these two files to the PC mobile unit inside the PrintPoint Mobile 
Folder.

Primary Computer is Windows

If your primary workstation is Windows and your Mobile workstation is 
Macintosh, you need to use 4d Transporter on the Macintosh workstation after 
you move the data file.

1 Copy the PrintPoint.4dd and PrintPoint.4dr files from the PrintPoint 
Folder on your main computer (either the PrintPoint Data Folder inside 
the PrintPoint Server Folder > PrintPoint App Folder...or...the PrintPoint 
Folder) to the Macintosh workstation that holds Mobile.

2 Drag the PrintPoint.4dd file on top of 4D Transporter.

3 Choose the PC to Mac radio button,

4 Choose the Move Original radio button. 

5 Click Move.

You will end up with the a a single PrintPoint Data File in the PrintPoint 
folder.

Moving Estimates
from Mobile to your

Primary System

From PrintPoint Mobile

1 Navigator > Estimates.

2 Highlight the estimates that you want to export back to the primary 
system.

3 Choose Mobile Export from the Export button drop-down menu.

PrintPoint will create 2 files used for the import in the next steps.
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From you Primary Computer

1 Go to Navigator > Estimates > Mobile Import on the primary 
machine.

2 You will be prompted to import the two files. 

NOTE

New estimate numbers will be assigned upon import the retain the 
integrity of the main database. 

E-mailing Estimates
from Mobile to your

Primary System

From PrintPoint Mobile

1 Navigator > Estimates.

2 Highlight the estimates that you want to export back to the primary 
system.

3 Choose Mobile Export from the Export button drop-down menu.

PrintPoint will create 2 files used for the import in the next steps.

1 Navigator > Estimates.

2 Choose the estimates that you want to export to the primary system.

3 Select those estimates.

4 Choose Mobile Export from the Export menu.

5 Stuff or Zip the 2 files.

6 E-mail the files as attachments to your primary computer.

7 Unstuff/UnZip them.

8 Go to Navigator > Estimates > Mobile Import on the primary 
machine.

9 You will be prompted to import the two files. 

NOTE

New estimate numbers will be assigned upon import the retain the 
integrity of the main database.
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Quotes: Introduction  
OVERVIEW

PrintPoint Quotes are separate documents from PrintPoint Estimates. Quotes 
contain abbreviated “customer” versions of estimates, displaying only the 
information the customer needs to see for their purchasing decisions.

PrintPoint provides options for creating two styles of quotes:

■ CombiQuote (See Quotes - CombiQuote chapter)

■ LetterQuote (See Quotes - LetterQuote chapter)

PrintPoint’s CombiQuote allows you to combine multiple estimates in one 
quotation. You can either put each estimate on a separate line item or combine 
them on one line. Use PrintPoint’s built-in quote report, or you can design your 
own custom quote with SuperReports.

PrintPoint’s LetterQuote make use of customizable scripts and the built-in 
word processing to create letter formatted quotes.

PrintPoint allows you to print, fax, or e-mail quotes directly from PrintPoint to 
your customers.

LetterQuote

CombiQuote
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Quotes: CombiQuotes  
OVERVIEW

PrintPoint CombiQuote module provides two options for creating line item 
style quotes:

■ Use PrintPoint’s built-in CombiQuote.

■ Design your own custom CombiQuote with SuperReports.

PrintPoint’s CombiQuote allows you to combine multiple estimates in one 
quotation. You can mix and match any combination of quantities and you can 
put each estimate on a separate line item or combine several estimates (such as 
the components of a booklet) on one line.

You can then print, fax, or e-mail quotes directly from PrintPoint.
368 Print Point
 



Quotes: CombiQuotes
BEFORE YOU BEGIN

You should... Where this information is found...

Setup your preferences for Quotes File Menu > Preferences > Quotes

Setup estimates Estimating Chapters
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Quotes: CombiQuotes  
STEP-BY-STEP

This section includes the following topics:

■ Creating a CombiQuote

● From an Estimate

● From the Quote List View

■ Adding Items To a CombiQuote

■ Combining multiple estimates on one line item in a CombiQuote

■ Opening an existing CombiQuote from an Estimate

■ Common CombiQuote functions

● Deleting a Quote Item

● Hiding Quantity Columns

● Editing the Quote Description

● Update Button

● Editing Quote Messages

● Printing a Grand Total

● Faxing, E-mailing, Printing and Saving
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Creating a CombiQuote

CombiQuotes are created using one of the two techniques:

■ From an Estimate from an existing estimate using the Quote button and 
selecting the CombiQuote menu item

■ From the Quote List View

NOTE

Once you have created the CombiQuote, the techniques for changing, 
customizing, printing, etc., are the same.

From an Estimate 1 Create a new estimate or open an existing estimate.

2 Click the Quote button on the Estimate button bar.

3 Select New CombiQuote from the drop-down menu.

PrintPoint displays the CombiQuote screen and loads information from 
the estimate into the Quote Record and the 1st CombiQuote Line Item.

4 Follow the steps in the two following sections below to create either a 
Single Item CombiQuote or Multi Item CombiQuote.

From the Quote List
View

1 Select Navigator > Quotes.

PrintPoint displays the Quote List View.

2 Click the New button.

3 Select CombiQuote from the drop-down menu.

The CombiQuote Detail screen is displayed.

4 Select a customer from the Customer Choice List.

PrintPoint will load all the available default information for the customer 
into the Contact and Sales Rep fields.

5 PrintPoint will add the first line item to the CombiQuote.

6 The Date field contains today’s date. Change the date in this field if you 
wish to have a different date displayed on your LetterQuote.

7 Follow the steps in the two following sections below to create either a 
Single Item CombiQuote or Multi Item CombiQuote.
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Adding Items to a CombiQuote

1 Click the Add Item button.

TIP

You will notice the cursor blinking in the Est column for the first Quote 
Item. A list of available estimates for the customer is displayed in the 
bottom left corner of the CombiQuote screen.

NOTE

You can view additional estimates in the Available Estimates list by 
clicking the Show last xx estimates drop-down menu and choosing 
one of the other available options.

2 Enter the Estimate Number into the Est No. field by:

a. Typing the number directly into the field.

OR

b. Double-click the estimate from the Estimate List in the top right of 
the screen.

3 The Description, Quantity and Total can be adjusted by tabbing to the 
appropriate field and entering new information.

4 Add additional items by repeating steps 1-3 above.

Combining Multiple Estimates in the Same Quote Item

There are many times when you will want your customer to see only the 
complete total for components of an estimate. For example, if you have 
estimated 1,000 booklets with a separate cover and text, it is in your best interest 
not to break out the costs of each component. If the customer can see how 
much each component costs, they may attempt to bargain the overall price by 
telling you that a competitor has offered them a lower price for the text portion 
and ask you to match that. Your price for the cover was better, but they will not 
remind you of that (unless they are your very best friend...). 

1 Click the Add Item button

Notice the cursor blinking in the Est column for the first Quote Item. In 
the bottom left corner of the CombiQuote screen, a list of available 
estimates for the customer is displayed.
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NOTE

You can view additional estimates in the Available Estimates list by 
clicking the Show last xx estimates drop-down menu and choosing 
one of the other available options.

2 Enter the Estimate Numbers into the Est No. field by:

a. Typing the number directly into the field followed by a forward slash 
“/”, and then the second estimate number. You can do this for as 
many estimates as you need.

b. Press Tab.

OR

c. Double-click the estimates from the Estimate List in the top right of 
the screen. PrintPoint will automatically insert the “/” mark and 
combine the estimates onto the single item.

PrintPoint combines both Estimates in the same Quote Item and calculates 
the Totals for each quantity.

CAUTION

You should only combine Estimates on the same line if the items 
have been calculated for the same quantities.

Opening an existing CombiQuote from an Estimate

If you are working with an existing estimate and have made changes that will 
affect the quote, PrintPoint provides several options for keeping the estimate 
and the quote in sync.

1 Click on the Quote button, the menu will appear as follows:

You now have the option of selecting:

List all quotes created
Open the last quote

from the current estimate
created from the
current estimate
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● The Last Quote created from the current estimate

OR

● List of All Quotes created from the current estimate.

With this option PrintPoint will display a list of all quotes. Select the 
quote you want to work with.

The Update Quote dialog will then be presented. 

You can now select to:

a. Keep quote as is to not make any changes.
b. Update quote and descriptions to revise the quote 

completely overriding all previous entries.
c. Update quote, keep existing descriptions if you have 

customized the descriptions at the quote level and have most 
likely only changed something in the estimate that has affected 
the price and not the description.

2 Make any changes to the CombiQuote using the techniques described in 
the following section “Common CombiQuote Functions.”

Common CombiQuote Functions

Deleting a Quote
Item

1 Highlight the Quote Item to be deleted.

2 Click Delete Quote Item.
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Hiding Quantity
Columns

1 Click the Hide checkbox in the appropriate column to suppress the 
printing of specific Quantity columns.

Editing the Quote
Description

1 Click the Edit Description button to edit the Quote Description.

NOTE

Change the quote description right in the Description box on the screen to 
print the changed description. Clicking on the Edit Description button 
and making changes there only changes description that appear on the 
screen - the quote will still print the default description.

Update Button When you open an existing quote, if you have made changes to any of the 
estimates included in the CombiQuote, you can synchronize the estimate and 
quote lines clicking on the Update checkbox.

PrintPoint will display the following dialog:

a. Click Update to update the descriptions

OR

b. Click Keep As Is to update the prices only and leave the descriptions 
alone.

Editing the Quote
Messages

1 Click the Quote Messages button to review or change the Salutation or 
Closing that appear on the quote.

NOTE

The text you see when you first open the Quote Messages box comes from 
the text you specified in the Quotes screen of Preferences.

2 Click Reset Salutation or Reset Closing to restore the text to the default 
that appears in the Preferences.
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Printing a Grand
Total

1 Click the Print Grand Total checkbox to include a grand total for all 
Estimates in the printed Quote.

NOTE

This feature is often used when the 3 quantities for a quote for each item 
in the quote are the same and the estimates used are part of an entire 
“package”.

Faxing, E-mailing,
Printing and Saving

1 Click Print to print.

2 Click E-mail the e-mail.

3 Click Fax to fax.

4 Click OK to save.

See the E-mailing and Faxing Chapters for more information.
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ABOUT THE SCREENS

CombiQuote Detail
Screen

Field Name Contents

Quote Message (button) Displays the Quote Message dialog (see below).

Print Grand Total 
(checkbox)

If marked the “Grand Total” is printed on the 
CombiQuote.

QuickLink Buttons Will open the dialogs for each of the 
corresponding areas.

Edit Description 
(button)

Click to edit the job description.

Delete Item (button) Click to delete an estimate from the quote.

Add Item (button) Click to add and estimate to the quote

Update Checkbox Click to update the pricing and job description.

Show Available (drop-
down

Select from drop-down the amount estimates to 
view in the Avail Estimate List.

Quicklink Sales
Rep Dialog

Quicklink
Contact Dialog

Quicklink
Customer Dialog

Print Grand
Total Checkbox

Grand TotalsAvailable Estimate List Show Available
Drop-down

Update Checkbox
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Quote Message
Dialog

Avail Estimate List Displays the list of estimates available to add to 
quote.

E-Mail (button) Click to e-mail the quote.

Fax (button) Click to fax the quote.

Print (button) Click to print the quote.

E-Mail Log (button) Click to view or edit the e-mail log.

Cancel (button) Click to cancel the quote.

OK (button) Click to accept the quote.

Field Name Contents

Field Name Contents

Reset Salutation 
(button)

Resets the salutation to the default.

Reset Closing (button) Resets the closing message to the default.

Cancel (button) Click to cancel the changes.

OK (button) Click to accept the changes.
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OVERVIEW

PrintPoint’s LetterQuotes are standard “letter style” quotation created from 
scripts using PrintPoint’s built-in word processor.

The scripts are provided with PrintPoint (stored in the “Letters” folder of your 
PrintPoint Folder) and can be customized for each user on your network.

You can print, fax, or e-mail LetterQuotes directly from PrintPoint to your 
customers.
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BEFORE YOU BEGIN

You should... Where this information is found...

Setup your preferences for Quotes File Menu > Preferences > Quotes

Setup estimates Estimating Chapters
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STEP-BY-STEP

This section includes the following topics:

■ Creating a LetterQuote

● From an Estimate

● From the Quote List View

■ Inserting a Custom Logo

■ Common LetterQuote functions

● Opening a saved LetterQuote

● Printing

● Faxing

● E-mailing.

■ Scripting a LetterQuote

● Scripting

● Distributing a Script to All Users on the Network

Creating a LetterQuote

From an Estimate 1 Create a new estimate or open an existing estimate.

2 Click the Quote button on the Estimate button bar.

3 Select New LetterQuote from the drop-down menu.

PrintPoint displays the LetterQuote screen and loads information from the 
estimate into the Quote Record and the LetterQuote word processing area.

4 You can modify the LetterQuote using standard word processing 
techniques. All changes you make will be saved permanently with this 
LetterQuote.

NOTE

PrintPoint’s LetterQuotes are built from scripts stored in the “letters” 
folder of your PrintPoint Folder and can be customized for each user on 
your network
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5 You can now Fax, E-Mail, Print, Cancel or Save the LetterQuote.

See the Common LetterQuote Functions section later in the chapter 
for more detail.

From the Quote List
View

1 Select Navigator > Quotes.

PrintPoint displays the Quote List View.

2 Click the New button.

3 Select LetterQuote from the drop-down menu.

The LetterQuote entry screen is displayed.

4 Select a customer from the Customer Choice List.

PrintPoint will load all the available default information for the customer 
into the Contact and Sales Rep fields.

5 Enter the Estimate Number into the Est No. field by:

a. Typing the number directly into the field.

OR

b. Double-click the estimate from the Estimate List in the top right of 
the screen.

NOTE

You can view additional estimates in the Estimates List by clicking the 
Show last xx estimates drop-down menu and choosing one of the 
other available options.

6 The Date field contains today’s date. Change the date in this field if you 
wish to have a different date displayed on your LetterQuote.

Inserting a Custom Logo

Your company logo can be included in your LetterQuotes by following the 
directions in preferences. Often the best quality graphic will be an EPS 
document, however other formats such as.gif, .pict, .jpeg, can work well. You 
must test for yourself.

See the section Preferences > Logo in the Preferences chapter.
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Common LetterQuote Functions

Opening a Saved
LetterQuote

1 From the LetterQuote editor, click File menu > Open.

2 Navigate to and select the LetterQuote you want to use.

3 Click the Open button.

The selected LetterQuote displays in the LetterQuote editor section of the 
screen.

Printing 1 Click the Print button in the LetterQuote window. 

The Print dialog displays.

2 Complete the selections and click Print.

Faxing 1 Click the Fax button in the LetterQuote window.

The Print dialog displays.

2 Select Fax as the Destination.

3 Complete the fax information in the subsequent windows to route your 
LetterQuote to the correct customer.

E-mailing 1 Click the E-mail button in the LetterQuote window. 

The Confirm dialog box displays with the e-mail address you provided in 
the contact information for this quote.

2 Click the Send button. 

The LetterQuote is e-mailed to the customer.

TIP

Click the button to the right of the E-mail button to view the E-mail Log 
window with a listing of your successful and unsuccessful e-mail messages.
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Scripting a LetterQuote

Scripting PrintPoint’s LetterQuotes are standard “letter style” quotation created from 
scripts using PrintPoint’s built-in word processor.

The scripts are provided with PrintPoint (stored in the “Letters” folder of your 
PrintPoint Folder) and can be customized for each user on your network.

CAUTION

All tech support for this advanced area falls outside the boundary 
of normal tech support and is fee based

A knowledge of programming and database structures and 
relationships is required in order to modify the script of a 
LetterQuote.

The recommended editing tools are:

● BBEDIT on Macintosh (http://www.barebones.com)

● ULTRAEDIT on Windows (http://ultraedit.com)

1 Create a LetterQuote.

2 Leave the LetterQuote open in PrintPoint.

3 Navigate to the “letters” folder inside your PrintPoint Folder or PrintPoint 
Client Folder.

4 Open the appropriate script for the style of LetterQuote you are trying to 
modify.

The following table shows the list of available scripts and their uses
.

Letter Script Function

approval.ltr Author’s Alterations Approval Letter (English)

approval_sp.ltr Author’s Alterations Approval Letter (Spanish)

confirm.ltr Job Confirmation Letter (English)

confirm_sp.ltr Job Confirmation Letter (Spanish)

Letter_PageSetup_ANZ.4W7 Page Setup (A4 Letter Windows)

Letter_PageSetup_ANZ.ltr Page Setup (A4 Letter Macintosh)

Letter_PageSetup_US.4W7 Page Setup (US Letter Windows)

Letter_PageSetup_US.ltr Page Setup (US Letter Macintosh)

quote_ws.ltr LetterQuote for WorkSheet/ShortForm (US)

quote_C.ltr LetterQuote for Copy (US)

quote_LF.ltr LetterQuote for Large Format (US)

quote_ANZ_ws.ltr LetterQuote for WorkSheet/ShortForm (ANZ)

quote_ANZ_C.ltr LetterQuote for Copy (ANZ)

quote_ANZ_LF.ltr LetterQuote for Large Format (ANZ)
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5 Make all appropriate changes.

6 Save the script.

7 Return to PrintPoint and regenerate the LetterQuote by re-entering the 
Estimate Number.

8 Repeat steps 5 - 7 until you are satisfied with the appearance of the 
LetterQuote.

Distributing a Script
to All Users on the

Network

If you are working in a multi-user version of PrintPoint, you may want to copy 
the newly customized script of the LetterQuote to other users on the network.

NOTE

Remember, each user can have a customized LetterQuote, you do no 
need to copy one script throughout the network.

CAUTION

If you are using a customized script for each user, you must 
manually backup those scripts. They are *NOT* saved anywhere 
inside the PrintPoint database.

1 Copy the script from the machine you.

2 Transfer it over the network and place it inside the Mac4DX or Win4DX 
(or both for cross-platform installations) inside the PrintPoint App Folder 
located in the PrintPoint Server Folder.

3 Return to each of the client machines and throw away the “letters” folder.

4 Relaunch each client. When the client copies from the server, it will get a 
fresh copy of the new script and copy it to the letters folder.

5 Each user will not have an exact copy of the script.

quote_sp_WS.ltr LetterQuote for WorkSheet/ShortForm (Spanish)

quote_sp_C.ltr LetterQuote for Copy (Spanish)

quote_sp_LF.ltr LetterQuote for Large Format (Spanish)

Letter Script Function
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ABOUT THE SCREENS

LetterQuote

Field /Button Definition

QuickLink Buttons Will open the dialogs for each of the 
corresponding areas.

Show Available (drop-
down

Select from drop-down the amount estimates to 
view in the Avail Estimate List.

Avail Estimate List Displays the list of estimates available to add to 
quote.

E-Mail (button) Click to e-mail the quote.

Fax (button) Click to fax the quote.

Print (button) Click to print the quote.

E-Mail Log (button) Click to view or edit the e-mail log.

Quicklink Sales
Rep Dialog

Quicklink
Contact Dialog

Quicklink
Customer Dialog

Available Estimate ListShow Available

E-Mail Log Button
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Cancel (button) Click to cancel the quote.

OK (button) Click to accept the quote.

Field /Button Definition
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OVERVIEW

PrintPoint’s Job Module encompasses the following areas:

■ Converting an Estimate into a Job

■ Job List View

■ Electronic Job Ticket allows the user to enter and review additional 
information for a job beyond what was created at the estimating level. It is 
divided into individual tabbed subsections:

● Job Info (User Modifiable)

● Creative (User Modifiable)

● Pre-Press (User Modifiable)

● Printing (User Modifiable)

● Post-Press (User Modifiable)

● Outside Service (User Modifiable)

● Shipping (User Modifiable)

● AAs (User Modifiable)

● Job Cost (User Modifiable - Optional add-on module)

● Scheduling (User Modifiable)

● Internet (User Modifiable)

■ Printing Job Tickets

■ Job Reprints

■ Job Linking

■ Job Tracking

This following table is an overview of what is covered by each of the job 
chapters:

NOTE

In this section we use the default tab setting for explaination. You can 
modify the tab headings in the Custom Field Editor. For more 
information see the chapter “Custom Field Editor”.

Chapter What’s Covered

Converting an Estimate 
To a Job

How to convert and estimate to a job from an 
estimate detail screen or the Estimate List View.

Job List View This chapter discussed the functions that can be 
performed on Jobs in the list view...either 
individually or in batches.

Continued on next page...
392 Print Point
 



Jobs - Electronic Ticket: Introduction
Electronic Job Ticket-
Job Info Tab

The Electronic Job Ticket’s Job Info Tab 
summarizes the key Job information for the Job 
Ticket.

Use this tab to:

■ Record the Customer Purchase Order.

■ Define the Job Due Date and Job Due Time.

■ Set the Reorder Date.

■ Set the Current station for Job tracking and 
view the progress of the job.

■ Detail Production requirements through the 
Production Notes.

■ Add Job Notes which feed back into the 
estimating information.

■ Define job as rework.

From this tab you can:

■ Set the Job Number.

■ View the Sales Category analysis for this job.

■ Print the Job progress tracking log.

■ Clear the Job progress tracking log.

Electronic Job Ticket-
Creative Tab

The Electronic Job Ticket’s Creative Tab allows 
you to specify additional information on the 
Creative steps involved in the Job that can be 
incorporated into the printed Job Ticket.

Use this tab to:

■ Select from pre-defined checkboxes aspects 
of the creative process.

■ Change any of the pre-defined checkboxes 
to appropriate information for this job only.

■ Set due dates and due times.

■ Add notes to the Electronic Job ticket 
relating to the creative process.

Electronic Job Ticket-
Paper Tab

Chapter What’s Covered
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Electronic Job Ticket-
Pre-Press

This Pre-Press Tab allows you to specify 
additional information on the Pre-press steps 
involved in the Job that can be incorporated into 
the printed Job Ticket.

Use this tab to:

■ Select from pre-defined checkboxes, aspects 
of Pre-press

■ Change any of the pre-defined checkboxes 
to appropriate information for this job only

■ Set due dates and due time

■ Add notes to the electronic Job ticket 
relating to Pre-press

Electronic Job Ticket-
Printing

This Printing Tab allows you to specify 
additional information on the Printing involved 
in the Job that can be incorporated into the 
printed Job Ticket.

The Printing tab displays the parent sheet cutout 
and press sheet layout and selected information 
from the Estimate relating to printing.

Use this tab to:

■ Select from pre-defined checkboxes, aspects 
of Printing

■ Change any of the pre-defined checkboxes 
to appropriate information for this job only

■ Set due dates and times

■ Add notes to the electronic Job ticket 
relating to Printing

Electronic Job Ticket-
Post-Press

This Post-Press Tab allows you to specify 
additional information on the Post-press steps 
involved in the Job that can be incorporated into 
the printed Job Ticket.

Use this tab to:

■ Select from pre-defined checkboxes, aspects 
of Post-press

■ Change any of the pre-defined checkboxes 
to appropriate information for this job only

■ Set due dates and due times

■ Add notes to the electronic Job ticket 
relating to Post-press

Chapter What’s Covered
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Electronic Job Ticket-
Outside Services

This Outside Service Tab allows you to specify 
additional information on the Outside Services 
involved in the Job that can be incorporated into 
the printed Job Ticket.

Use this tab to:

■ Set due date and due time.

■ Add notes to the Electronic Job ticket 
relating to Buyout.

Electronic Job Ticket-
Shipping

The Shipping Tab allows you to specify 
shipping details for the Job that can will be used 
in the shipping documentation (see Shipping 
chapter).

Use this tab to:

■ Set the text for the shipping labels

■ Specify a date

■ Add shipping notes for use in the electronic 
and printed job tickets

■ Change the details of the Sold By

■ Change the details of the Sold To

■ Change the details of the Ship To

■ Change the shipping method

■ Change the Shipping description to be used 
on the shipping documentation

From this tab you can 

■ View shipping records

■ View the Estimated and Actual costs of 
shipping

■ View the most recent Shipping date and 
dispatch method

Chapter What’s Covered
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Electronic Job Ticket-
AAs

This AA’s Tab allows you to collect information 
and costs on the Authors Alterations (AAs) 
involved in the Job so they can be included in the 
invoice.

Use this tab to:

■ Specify the AAs

■ Specify the quantity or time involved

■ Change the rate and markup

■ View the user who entered the AA

■ Specify who approved

■ Add notes to the electronic Job ticket 
relating to Aas

■ Add notes for inclusion on the invoice

From this tab you can 

■ View the total cost of the job including the 
AAs

■ Generate Approval letters to send to the 
client prior to making AAs

■ Quicklink to the AAs list item 

■ Clear the AAs. Either all AAs or on a line by 
line basis

Chapter What’s Covered
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Electronic Job Ticket-
Job Cost

The Job Cost Tab displays both summary and 
real-time data for cost collected by the data 
collection module for the following areas:

■ Time

■ Material

■ Paper

■ Outside service.

.It provides a calculation of total costs to date and 
a cost vs. estimate comparison.

NOTE

Only users who have purchased the Job 
Costing module can view the Job Cost tab.

From this tab you can 

■ View the production records relating to 
time, Materials, Paper and Outside Services

■ View the total cost to-date

View the Estimated total cost.

Electronic Job Ticket-
Scheduling

The Scheduling Tab allows you to view and adjust 
the time required for a press time. This 
information can be used on a simple Press 
Schedule Report.

Electronic Job Ticket- 
Internet

The Internet subsection tab allows you to specify 
the current job station using the list of defined 
stations specifically “filtered” for display on your 
web site.

This feature differs from standard log-in of job 
stations by creating a second set of “virtual” 
stations that you would prefer your customers to 
view regarding the status of the jobs.

Printing Job Tickets Printing Job Tickets is one of the key 
components of PrintPoint’s Job module. It allows 
you to print the following reports:

■ Job Ticket

■ Sample Graphics and Impositions

■ Paper Purchase Orders

■ Outside Service Purchase Order

■ CombiTickets (a SuperReport Job Ticket 
with Multiple Jobs)

Custom designed SuperReport Job Tickets

Chapter What’s Covered
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Job Reprints Job Reprinting is one of the most important 
and common job functions. Rarely does a printer 
have a customer who does not return with the 
request to reprint a job exactly as the previous 
order or print a new job that is virtually the same 
with perhaps only a few changes.

Job Linking Once your Estimates have been converted to Jobs, 
you can Link the Jobs to maintain the ease of 
locating the components of the job. This makes it 
easier to co-ordinate the job specifications.

Job Tracking PrintPoint’s Job Tracking allows the user to 
define Stations (press, bindery, pre-press, etc.) 
located throughout your shop, log those stations 
as jobs travel through these stations (logging in 
the time of day and user) and then print daily 
production reports.

Additionally, Job Tracking allows the user to add 
Author’s Alterations to jobs in progress.

Chapter What’s Covered
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your preferences for the default 
“Display Records Many Days Back” for 
the Job Review list

File Menu > Preferences > List Views

Set your preferences for the Next Job 
Number

File Menu > Preferences > Sequence 
Numbering

Set your Job preferences File Menu > Preferences > Jobs

Set your preferences for Job 
Descriptions

File Menu > Preferences > Job 
Description

Set your preferences for Job Ticket 
Custom Fields and Tab Labels

File Menu > Custom Fields Editor for 
job tickets for Offset, Copy, and Large 
Format Printing

Setup your Sales Categories Accounting Menu > Sales Categories > 
Edit Sales Categories

See the Sales Categories chapter in this 
Manual for additional information

Assign equipment and processes to 
Sales Categories

See the applicable chapters in this 
Manual
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OVERVIEW

All jobs in PrintPoint begin as estimates. This is true even if you don’t really 
estimate the job, but merely use the estimate form to setup the first level of 
details related to the costing of a job.

When you reach the actual Job phase, all of the estimate information for the 
chosen quantity is available to the job and additional information can be added 
for more specific production instructions that do not necessarily affect the 
pricing.

NOTE

Additional pricing for AAs and Shipping can be added once the job is in 
production.

This chapter covers the two methods of converting an estimate to a job:

■ From an estimate form

■ From the Estimate List View
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BEFORE YOU BEGIN

You should…. Where this information is found…

Set your Job Preferences Refer to Preferences chapter

Set your preferences for the Next 
Job Number

File Menu > Preferences > Sequence 
Numbering

Turn on Automatic Job Linking File Menu > Preferences > Jobs
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STEP-BY-STEP

This section describes the information and functions available when viewing a 
job:

■ Converting an Estimate To a Job from an Estimate Detail Screen

■ Converting an Estimate To a Job from the Estimate List View

■ Converting Linked Estimates to a Job

Converting an Estimate To a Job from an Estimate Detail Screen

1 Create a new or open and existing estimate.

2 Click one of the three radio buttons 
next to Quantity A, B, or C to 
select a quantity.

3 Click the Job button.

The Electronic Job Ticket will be displayed.

4 Refer to the Jobs - Electronic Job Ticket: Job Info chapter to continue 
creating the job.

Converting an Estimate To a Job from the Estimate List View

1 Select Navigator > Estimates.

PrintPoint displays the Estimate List View.

2 Highlight the estimate you would like to convert.

NOTE

You can only convert one estimate at a time.

3 PrintPoint displays the Job Info tab for newly created job.

4 Select a Quantity from the 
Ordered Black Triangle in 
the Quantity Group Box.

5 Refer to the Jobs - Electronic Job Ticket: Job Info chapter to continue 
creating the job.

Select a Qty Radio Button
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Converting Linked Estimates to a Job

PrintPoint provides you the option of converting linked estimates to a job. This 
is beneficial if, for instance, you have a cover estimate and a text estimate and 
want them to be associated once converted to a job. PrintPoint will give each of 
the estimates the same job number but will add a sequence character for 
distinction. For example...

This approch will give you the opertunity to use the CombiJob Ticket and keep 
both parts on one ticket.

1 Create two estimates.

2 Link the two estimates (See the Linking Chapter).

3 Use of the two methods descrbed earlier in this chapter to convert one of 
the estimates to a job.

PrintPoint Displays the Linked Estimates Ready for Convertion to Jobs 
dialog.

4 From this dialog you can choose to unlink parts, choose job quantity, job 
due date ect... For more information see the About the Screens at the end 
of this chapter.

Estimate # Description Job #

20001 Booklet Cover 10001-A or 10001.1

20002 Booklet Text 10001-B or 10001.2
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ABOUT THE SCREENS

Linked Estimates
Ready for Convertion

to Jobs dialog

Field Name Contents/Usage

Select All button Click to select all estimates in the dialog

Link/Unlink buttons Use to either link or unlink multiple estimates 
from the list

Convert/Don’t Convert 
button

Use to either convert or not convert selected 
estimates to jobs

Est. No The highlighted estimate number

Job No The job number the estimate will have when/if 
converted.

Item Desc Item Description of the highlighted estimate

Job Name Job Name of the highlighted estimate

Qty pop-up Click to choose the quantity for the job once 
the estimate is converted. These quantities are 
what was selected during estimating

Job Date Date the estimate was converted to a job

Due Date Date the job will be due

CheckOnJob Date to set as a followup for the job

Reorder Date to set for a reordering the job

NOTE

The Job, CheckOnJob and Reorder dates 
can be displayed in the To Do/Calendar
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CSR popup Select the CSR for the job

Sales Rep popup Select the Sales Rep for the job

PO No Enter the customers PO Number

Time Enter the due time for the job

Convert button Click to convert the selected estimates to jobs

Field Name Contents/Usage
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OVERVIEW

The Job List View is a list jobs in your shop. It can be setup to show only 
active jobs (Work In Progress) or all jobs.

NOTE

Follow these steps to display on Work In Progress:

a. File Menu > Preferences.
b. Select Jobs from the Select Menu.
c. In the Job List subsection, place a check in the Show work In 

Progress Only in Job List checkbox.

Additionally it gives you the ability to perform functions on individual Jobs or 
groups of Jobs without having to open the Electronic Job Ticket.

Functions covered in this chapter are:

■ Select, Search and Sort Jobs by various criteria

■ Assign and view jobs by Due Date, Station, etc.

■ Assign Job Done Status

■ Review the Original Estimate

■ Deleting a Job

Additional functions can be performed for the Job List View and are 
covered in their own chapters.

■ Clone or Reprint (See the “Jobs - Cloning & Reprinting” chapter)

■ Estimate Review

■ Link Jobs (See the “Job Linking” chapter)

■ Print Job Tickets (See the “Printing Job Tickets” chapter)
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BEFORE YOU BEGIN

You should…. Where this information is found…

Set your Job Preferences Refer to Preferences chapter

Set your preferences for the default 
“Display Records Many Days Back” 
for the Job Review list

File Menu > Preferences > List Views

Setup Job Stations Refer to Preferences chapter
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STEP-BY-STEP

This section describes the information and functions available when form the 
Job List View:

■ Search and Sort Jobs by various criteria

■ Assign and view jobs by Due Date, Station, etc.

■ Assign Job Done Status

■ Review the Original Estimate

■ Deleting a Job

Search and Sort Jobs by various criteria

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

From the Job List View you can use standard Selection techniques for List Views 
(See the PrintPoint Basics chapter > Select Button section).

The following drop-down menus are available from the Job List View buttons for 
Searching and Sorting.

Assign and view jobs by Due Date, Station, etc.

Batch Assigning a
Due Date

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Create a selection of records in the Job List View.
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3 Select Assign Due Date from the Due Date drop-down menu button.

4 Enter a date in the Request dialog.

All the selected jobs due dates have been updated.

Viewing Work In
Progress by Due

Dates

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Select on of the 5 options to display jobs that fall within the date ranges 
specified.

NOTE

Past Due and Due Today are fixed choice set by PrintPoint. Due in “X” 
days or less”, Due between “x” and “y” days and Due in more than 
“y” days are set in Preferences:

a. File Menu > Preferences.
b. Select Jobs from the Select Menu.
c. In the Job List subsection > Due Date Alarms > Level 1 & 2 enter 

dates for each of the two levels.
These dates will be reflected as shown in the menu above if you had 
entered 10 in the first entry and 5 in the second.

5 Options
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Assign Job Done Status

Job Done 1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Create a selection of records in the Job List View.

3 Select Assign Job Done from the Status drop-down menu button.

All the selected jobs will be marked as Done.

NOTE

If you have set Job List View preferences to Show Only Work In 
Progress in Job List, the jobs will immediately be removed from the list.

Job Not Done If you have set the option to Show Only Work In Progress in Job List in 
Preferences, you will most likely need to select Show All from the Select menu in 
order to mark a job as “Not Done”.

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Create a selection of records in the Job List View.

3 Select Assign Job Done from the Status drop-down menu button.

All the selected jobs will be marked as Not Done.

Station 1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Create a selection of records in the Job List View.

3 Select Assign Station from the Status drop-down menu button.
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4 Select a Station from the Station Choice List.All the selected job 

Stations will be updated.

Review the Original Estimate

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Highlight the job you would like to open as an estimate.

3 Click the Review button.

PrintPoint will display the appropriate Estimate Form.

Deleting a Job

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Highlight the job you would like to delete.

3 PrintPoint will delete the job from the Job List View. It will NOT remove 
the estimate, but it will clear out any of the job details that have been 
stored with the estimate:

● Job Date

● Job Due Date

● Job Number

● Job Done/Not Done Status

● Inventory Used

● Quantity Used

● Purchase Order
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ABOUT THE SCREENS

Job List View
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OVERVIEW

The Electronic Job Ticket’s Job Info Tab summarizes the key Job information 
for the Job Ticket.

Use this tab to:

■ Record the Customer Purchase Order.

■ Define the Job Due Date and Job Due Time.

■ Set the Reorder Date.

■ Set the Current station for Job tracking and view the progress of the job.

■ Detail Production requirements through the Production Notes.

■ Add Job Notes which feed back into the estimating information.

■ Define job as rework.

From this tab you can:

■ Set the Job Number.

■ View the Sales Category analysis for this job.

■ Print the Job progress tracking log.

■ Clear the Job progress tracking log.
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BEFORE YOU BEGIN

You should…. Where this information is found…

Set your Preferences for Job Ticket 
Tab Labels and Custom Fields

Refer to Custom Fields Editor chapter 

Set your Job Preferences Refer to Preferences chapter

Set you preferences for the next job 
Number

Refer to Preferences chapter

Set your Job Description Preferences Refer to Preferences chapter

Setup your Sales Categories Refer to Sales Categories chapter

Assign equipment, materials and 
processes to Sales Categories

See chapters on Pre-press, Press, Copier, 
Large Format, Post-press, Paper, Ink as 
required.

Setup Job Tracking Station names See Job Tracking chapter
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STEP-BY-STEP

This section describes the information and functions available when viewing a 
job:

● Accessing a Job 

● Contact

● Job Name

● Item Description

● Purchase Order Number

● The Job Description

● Selecting the Job Type

● Selecting a Quantity

● Quantity Printed

● Quantity Shipped

● The Job Total

● Sales Rep

● CSR

● Setting Job Dates

● Job Notes

● Production Notes

● Current Station

● Confirmation Letters

● Printing the Job Ticket

● Printing the Job Tracking Log

● Clearing the Job Tracking Log

● Setting a Job as Done (Closing a Job)

● Setting a Job as Not Done. 

● Setting a Job as Invoiced

● Setting a Job as Not Invoiced

● The Sales Analysis Button

Accessing a Job 1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Select and double-click the job you would like to view.

PrintPoint displays the Job Info tab for the selected job.
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Contact The contact field shows the contact from the Estimate. To change the contact 
for the Electronic Job Ticket:

1  Click the black triangle

Printpoint displays the Contact Choice List for the customer

2 Choose the new contact from the list or add a new contact On-The-
Fly.(See Chapter Customers: Adding a Contact)

TIP

Any changes made on the Electronic Job Ticket will automatically be 
transferred back to the original estimate.

Job Name The Job Name displayed is the name entered in the Estimate. To change the Job 
Name:

1 Click or tab into the Job Name field 

2 Type in the ne w Job Name.

TIP

Any changes made on the Electronic Job Ticket will automatically be 
transferred back to the original estimate.

CAUTION

The new Job Name does not change the Job Description as 
displayed in the Job Description field. Nor does it change the Quote 
and Invoice Description.

Item Description The Item description is the Item Description entered in the Estimate. To 
change the Item Description for the Electronic Job Ticket:

1 Click on the green triangle and select a Description from the choice list 

2 OR type a new Description in to the field.

CAUTION

The new description does not change the Job Description as 
displayed in the Job Description field. Nor does it change the Quote 
and Invoice Description.

Purchase Order
Number

1 Click on or tab into the Purchase Order Field

2 Enter the Customers Purchase Order
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Selecting the Job
Type

Click on one of the radio buttons to choose the type of job.

The Job Description On conversion from the Estimate, Job Description is transferred to the Electronic 
Job Ticket. 

This field is not editable but you can choose whether you want the Job 
Description as defined in the Preferences or the description as modified for the 
Quote and Invoice. 

1 Select the desired description by clicking on the black triangle in 
Description label

TIP

Clicking in the Job Description area places a copy of the job description 
on the Clipboard where it can be pasted into other applications.

Selecting a Quantity The Job Quantity can be selected or changed once the Electronic Job Ticket is 
created. To select the Job Quantity:

1 Click on the Black triangle to display a dropdown listing the quantities 
associate with the related estimate

2 Select the new quantity

NOTE

An Estimate can have three different quantities. The Electronic Job Ticket 
can be created for any one of the three and any one of the three can be 
selected at any time.

Entering Quantity
Printed

On conversion of an Estimate into a Job, the quantity chosen for the Job is 
entered into the quantity Printed field. This quantity can be changed once the 
job is actually produced.

1 Click or Tab into the Printed field

2 Enter the actual quantity printed.

NOTE

If the quantity Ordered is changed after the Electronic Job Ticket is 
created, the Quantity Printed does not automatically change to reflect the 
new quantity Ordered. You have to change the Printed manually.
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Entering Quantity
Shipped

To manually adjust the quantity shipped:

1 Click or tab into the Shipped field

2 Enter the quantity shipped

NOTE

The Qty in Stock is Printed less Shipped.

NOTE

The quantity Shipped is automatically updated if you use the Shipping 
functions (Chapter Shipping) 

NOTE

If you enter shipping details in the Shipping Tab, the quantity Shipped is 
automatically adjusted. (See Chapter Jobs: Shipping).

Entering the Sales
Rep

On conversion of an Estimate into a Job, the Sales Rep is carried over into the 
job. To change the Sales Rep for a Job:

1 Click on the black triangle in the Sales Rep field 

PrintPoint displays a choice list of Sales Reps.

2 Select a Sales Rep from the choice list.

NOTE

New Sales Reps can be added On-The-Fly.

Entering the CSR On conversion of an Estimate into a Job, the CSR (Customer Service Rep) is 
carried over into the job. To change the CSR for a Job:

1 Click on the black triangle in the CSR field 

PrintPoint displays a choice list of CSRs.

2 Select a CSR from the choice list.

NOTE

New CSRs can be added On-The-Fly.

Setting Job Dates On creation of the Electronic Job Ticket, the Job Date is set to the current date 
and the Job Due date is set to the current date plus the default days to 
manufacture (set in Preferences). To change the job dates :

1 Click or tab into the date field to be changed

2 Type in the appropriate date.
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Alternatively, 

1 Click on the Date Icon (calendar) to the right of the date you want to 
change.

2 In the calendar dialog select the date you want by adjusting the months 
and years appropriately and then clicking on the day of the month.

Entering Job Notes On conversion of an Estimate into a Job the Job Notes are carried over from the 
job Notes field in the Estimate. These notes can be changed in the Electronic Job 
Ticket To change the Job Notes:

1 Click in the Job Notes field and add the information required.

NOTE

The changes are reflected in the Job Notes field of the corresponding 
Estimate.

Entering Production
Notes

1 Click in the Production Notes field.

2 Enter Production information for this job.

Entering Current
Station

As the Job progresses through the manufacturing cycle, you can identify the 
current location of the job by its Current Station.

NOTE

The Current Station can be set automatically if the Data Collection is in 
place (see Data Collection: Express Setup) Or the Current station can be set 
from Job Tracking (see Job Tracking)

To set from the Electronic Job Ticket:

1 Click on the black triangle in the Current Station field

PrintPoint displays a choice list of Stations.

2 Select the appropriate station from the list.

The Electronic Job Ticket screen displays a log of the stations that have been 
recorded for the job along with the date and who logged the station.

Confirmation Letters PrintPoint gives you the option to create a new Confirmation Letter or review 
existing Confirmation Letters.

Creating a Confirmation Letter

1 Click the Confirmation button at the bottom of the screen and New 
Confirmation Letter.

PrintPoint will open a new window displaying the Confirmation Letter

2 Check the Contact and select a new contact by clicking the black triangle 
if required.
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3 Enter a topic in the Topic field.

4 Change the date if Required.

5 Make any desired changes to the letter.

TIP

The Confirmation Letter is displayed in a built in word processor. Any 
changes made to the letter will be saved when the letter is printed or sent.

6 Select the appropriate method of delivery from the buttons, E-mail, Fax or 
Print.

Reviewing Confirmation Letters

1 Click the Confirmation button at the bottom of the screen and Review 
Confirmation Letters.

PrintPoint will open a new window displaying a list of Confirmation 
Letters for this Job in the top section of the window and the highlighted 
confirmation letter in the bottom section.

CAUTION

The letter displayed is not editable. It is only available for 
reprinting or resending. 

2 Select the desired letter by double-clicking the required letter in the upper 
section.

Printing the Job
Ticket

1 Click the Print button.

2 Follow the printing instructions.

Printing the Job
Tracking Log

PrintPoint allows you to print the log of all stations that the job has passed 
though during your workflow.

1 Click the Print Log button.

2 Follow the printing instructions.

Clearing the Job
Tracking Log

1 Click the Clear Log button.

2 Press OK to clear the Tracking Log or Cancel.

Flagging a Job with a
Re-Order Date

1 Click the Reorder Icon (calendar).

2 Select the desired Reorder Date.
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Setting a Job as Done
(Closing a Job)

A Job can be marked as Done from the Electronic Job Ticket screen 

1 Click the Job Done checkbox

2 Change the Job Done date if required.

NOTE

Jobs can also be marked done from the Job List. (See Jobs: Introduction)

NOTE

Jobs can also be marked don when a Job is Invoiced (See Invoicing).

NOTE

Clients that use PrintPoint’s Shipping normally set their jobs to Done 
(close their jobs) within Shipping. See the Shipping Chapter for more 
information.

Setting a Job as Not
Done

A Job marked as Done can be re-opened Electronic Job Ticket screen.

1 Click the Job Done checkbox

NOTE

The Job Done Date will be reset to 00/00/00.

Setting a Job as
Invoiced

A Job can be marked as Invoiced from the Electronic Job Ticket screen 

1 Click the Invoiced checkbox

2 Change the Invoiced date if required.

3 Enter the Invoice Number

NOTE

Jobs can also be marked Invoiced when a Job is Invoiced (See Invoicing) 
This is the most common way to set the Invoiced checkbox.

Setting a Job as not
Invoiced

A Job can be marked as Invoiced from the Electronic Job Ticket screen 

1 Click the Invoiced checkbox

The Invoice date and Invoice number are removed.

CAUTION

Marking the job as not invoiced does not automatically void the 
invoice. An alert warns you to note the invoice number so you can 
void it in the invoice list.
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The Sales Category
Explanation Button

1 Click the Sales Category Explanation button 

PrintPoint displays the Sales Category Dialog with the detailed analysis for 
this job. See the “About The Screens” later in this chapter for the details.
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ABOUT THE SCREENS

TIP

See the chapter “Custom Fields Editor” for information on changing the 
labels for each tab title and field names.

Job Info Tab

Field Name Contents/Usage

Code Name Name of the Customer for job

Contact Name of Contact for job

Job Name Name of this job

Item Desc Item Description

Description
Choice List

Description
Display Box Job Tracking Log

Job Done Date

Invoice Date
Invoice Number
428 Print Point
 



Jobs - Electronic Ticket: Job Info
Job No The Job Number assigned when the job was 
created

Est No The Estimate Number used to create this job

PO No Enterable field for the Purchase Order Number

Rework Checkbox indicates whether the Job is Rework

Description Choice List Click to select between the Job Description and 
the Quote and Invoice Description

Description Display Box Displays the selected description

Job Ticket Notes Enter notes that will appear on the job ticket

Production Notes Enter production notes

Qty Ordered Quantity Ordered

Qty Shipped Displays Quantity Shipped (see Shipping 
chapter)

Printed Enter the actual quantity printed. (If you 
override the default value, the field’s color will 
be inverted.)

Qty In Stock Displays the quantity in stock after shipping

Est Total $ Total $ of the estimate from which this job was 
created

Job Tot $ (button) Total $ of this job (includes AA’s)

TIP

Click on the button to see the Job Total 
Amount allocated over the Sales 
Categories

Sales Category Explain 
(button)

Provides a detailed breakdown of the Sales 
Categories for the job

Sales Rep Select the Sales Rep from the Choice List

CSR Select the Customer Service Rep from the 
Choice List

Job Date Date the job was created

Due Date Date the job is due (If you override the default 
value, the field’s color will be inverted.)

Re-Order (date) Click on the calendar icon and select a re-order 
date for this job

Current Station Used for Job Tracking: select the current station 
from the Choice List

Job Tracking Log This log is updated whenever you select the 
Current Station for job tracking

Print Log Button Prints the Job Tracking Log

Clear Log Button Clears the Job Tracking Log

Field Name Contents/Usage
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Confirmation Letter

Job Done Checkbox Job shows as Done when marked during 
Shipping (see Shipping chapter)

Job Done Date Date Job is marked as Done

Invoiced Checkbox Checkbox shows as Invoiced when job is 
Invoiced (see Invoicing chapter)

Invoiced Date Shows Invoiced Date after job is invoiced (see 
Invoicing chapter)

Invoice Number Shows Invoice Number after job is invoiced (see 
Invoicing chapter)

Field Name Contents/Usage

Field Name/Buttons Contents/Usage

Code Name Name of the Customer for job

Contact Name of Contact for job

Job Name Name of this job

Item Desc Item Description

Job No The Job Number assigned when the job was 
created

Est No The Estimate Number used to create this job

PO No Enterable field for the Purchase Order Number

Rework Checkbox indicates whether the Job is Rework

Description
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Review Confirmation
Letter Dialog

Field Name/Buttons Contents/Usage

Code Name Name of the Customer for job

Contact Name of Contact for job

Job Name Name of this job

Item Desc Item Description

Job No The Job Number assigned when the job was 
created

Est No The Estimate Number used to create this job

PO No Enterable field for the Purchase Order Number

Rework Checkbox indicates whether the Job is Rework
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Sales Category
Explanation Dialog

Info/Buttons Contents/Usage

Total

% Sales

Done (button) Closes the dialog.
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OVERVIEW

The Electronic Job Ticket’s Creative Tab allows you to specify additional 
information on the Creative steps involved in the Job that can be incorporated 
into the printed Job Ticket.

Use this tab to:

■ Select from pre-defined checkboxes aspects of the creative process.

■ Change any of the pre-defined checkboxes to appropriate information for 
this job only.

■ Set due dates and due times.

■ Add notes to the Electronic Job ticket relating to the creative process.
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BEFORE YOU BEGIN

You should…. Where this information is found…

Set your Preferences for Job Ticket 
Custom Fields and labels

Refer to Custom Fields Editor chapter 
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STEP-BY-STEP

This section describes the information and functions available when viewing the 
Creative Tab of the Electronic Job Ticket:

● Accessing the Creative Tab

● Using Checkboxes to add info to Job Ticket

● Set Creative Process Dates

● Set the Creative Due Time

● Enter Notes

Accessing the
Creative Tab

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Select and double-click the job you would like to view.

PrintPoint displays the Job Info tab for the selected job.

3 Select the Creative Tab.

Using Checkboxes There are 10 checkboxes and associated labels available to provide 
information for the Electronic Job Ticket. Default labels are displayed when the 
Electronic Job Ticket is created. You can use the defaults or change the labels for 
this Job. 

The checked items can be incorporated into a printed Job Ticket.

To use the checkboxes:

1 Click the Checkbox next to the label you want included.

2 Change the Label if required to a custom value by clicking in the label 
field and overtyping the default value.

NOTE

Many users enter a “Starting Value” for the labels with the expectation 
that the CSR for the job will enter the appropriate information in the field.

Example If the default value in the first checkbox is “Art Recv’d by: ” 
...then the expectation is that the CSR would fill in “Zip Disk 
or CD” after the pre-existing text. This information can then 
be printed on the Job Ticket.

Set Creative Process
Dates

There are two due date fields available. The default values of these dates are set 
in the Custom Field Editor (See the Custom Field Editor Chapter). 

The dates and associated labels can be incorporated into a printed Job Ticket.
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To modify the dates:

1 Click on the Calendar Icon beside the date field

2 Select the month and year using the buttons at the top of the dialog and 
then selecting the day from the Calendar.

TIP

You can change the label for the due date by clicking in the label field and 
overtyping the default value. This value is saved with this job only.

Set the Creative Due
Time

You can set the Due Time for completion of the Creative process.

The Time field label is set in the Custom Fields Editor (see the Custom Fields 
Editor chapter).

The Due Time can be incorporated into the printed Job Ticket.

1 Click on the Clock face in the header.

PrintPoint displays a Time dialog.

2 Select the Time of day by clicking the appropriate buttons for Hours, 
Minutes and am/pm

3 Click the OK button to accept the time.

Enter Notes There are two Notes areas that can be used for details associated with the 
Creative process. There are Custom Label fields for each text area.

The Creative Notes can be incorporated into a printed Job Ticket.

To use the Notes areas:

1 Click in the desired Notes area and type in the Creative details.

NOTE

You can change the label for the Notes by clicking in the label field and 
overtyping the default value. This value is saved with this job only.
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ABOUT THE SCREENS

TIP

See the chapter “Custom Fields Editor” for information on changing the 
labels for the tab title and the field names.

Creative Tab

Checkboxes

Custom Fields

Notes

Due

Due

Notes

1-10 Due Time

Label 1
Label 2

Date Label 1

Date Label 2

Notes 1
Notes 2

Due Date1

Due Date 2

Field Name Contents

Checkbox (for each of 10 
Creative items)

Click to select a Creative item as entered onto the 
Custom Fields Tab for each applicable Job Ticket

Text Area (for each of 10 
Creative items)

Displays the Creative items entered onto the 
Custom Fields Tab for each applicable Job Ticket. 
This is also a user-modifiable field.
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Creative Due Date Label-1 Displays the label entered onto the Custom Fields 
Tab for each applicable Job Ticket 

Creative Due Date-1 Click on the Calendar icon to select a date

Creative Due Date Label-2 Displays the label entered onto the Custom Fields 
Tab for each applicable Job Ticket 

Creative Due Date-2 Click on the Calendar icon to select a date

Creative Notes Label-1 Displays the label entered onto the Custom Fields 
Tab for each applicable Job Ticket 

Creative Notes-1 Field to enter Creative notes

Creative Notes Label-2 Displays the label entered onto the Custom Fields 
Tab for each applicable Job Ticket 

Creative Notes-2 Field to enter Creative notes

Field Name Contents
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OVERVIEW

This Pre-Press Tab allows you to specify additional information on the Pre-
press steps involved in the Job that can be incorporated into the printed Job 
Ticket.

Use this tab to:

■ Select from pre-defined checkboxes, aspects of Pre-press

■ Change any of the pre-defined checkboxes to appropriate information for 
this job only

■ Set due dates and due time

■ Add notes to the electronic Job ticket relating to Pre-press
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your preferences for Job Ticket 
Custom Fields and Tab Labels

File Menu > Custom Fields Editor for 
job tickets for Offset, Copy, and Large 
Format Printing
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STEP-BY-STEP

This section describes the information and functions available when viewing a 
the Pre-Press Tab:

● Accessing the Pre-Press Tab

● Using Checkboxes to add info to Job Ticket

● Set Pre-press Dates

● Set the Pre-press Due Time

● Enter Notes

Accessing the Pre-
Press Tab

1 Select Navigator > Jobs.

PrintPoint displays the Jobs List.

2 Select and double-click the job you would like to view.

PrintPoint displays the Job Info tab for the selected job.

3 Select the Pre-Press Tab.

Using Checkboxes There are 10 checkboxes and associated labels available to provide 
information for the Electronic Job Ticket. Default labels are displayed when the 
Electronic Job Ticket is created. You can use the defaults or change the labels for 
this Job. 

The checked items can be incorporated into a printed Job Ticket.

To use the checkboxes:

1 Click the Checkbox next to the label you want included. 

2 Change the Label if required to a custom value by clicking in the label 
field and overtyping the default value.

NOTE

Many users enter a “Starting Value” for the labels with the expectation 
that the CSR for the job will enter the appropriate information in the field.

Example If the default value in the first checkbox is “Plates Stored: 
”...then the expectation is that the CSR would fill in “Bin 300” 
after the pre-existing text. This information can then be 
printed on the Job Ticket.

Set Pre-Press Dates There are two date fields available. The default values of these dates are set in the 
Custom Field Editor (See the Custom Field Editor Chapter). 

The dates and associated labels can be incorporated into a printed Job Ticket.
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To modify the dates:

1 Click on the Calendar Icon beside the date field you want to set

2 Select the month and year using the buttons at the top of the dialog and 
then selecting the day from the Calendar.

TIP

You can change the label for the due date by clicking in the label field and 
overtyping the default value. This value is saved with this job only.

Set the Pre-press Due
Time

You can set the Due Time for the completion of Pre-press activities.

The default value for the Time field label is set in the Custom Fields Editor (see 
the Custom Fields Editor chapter).

The Time can be incorporated into the printed Job Ticket.

1 Click on the Clock face in the header 

PrintPoint displays a Time dialog.

2 Select the Time of day by clicking the appropriate buttons for Hours, 
Minutes and am/pm

3 Click the OK button to accept the time.

Enter Notes There are two Notes areas that can be used for details associated with the Pre-
Press activities. There are Custom Label fields for each text area.

The Pre-Press Notes can be incorporated into a printed Job Ticket.

To use the Notes areas:

1 Click in the desired Notes area and type in the Pre-Press details.

NOTE

You can change the label for the Notes by clicking in the label field and 
overtyping the default value. This value is saved with this job only.
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ABOUT THE SCREENS

TIP

See the chapter “Custom Fields Editor” for information on changing the 
labels for the tab title and field names.

Pre-Press Tab

Checkboxes

Custom Fields

Notes

Due

Due

Notes

1-10
Due Time

Label 1 Label 2

Date Label 1

Date Label 2

Notes 1 Notes 2

Due Date 1

Due Date 2
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Field Name Contents

Checkbox (for each of 10 
Pre-Press items)

Click to select a Pre-Press item as entered onto 
the Custom Fields Tab for each applicable Job 
Ticket 

Text Area (for each of 10 
Pre-Press items)

Displays the Pre-Press items entered onto the 
Custom Fields Tab for each applicable Job 
Ticket 

Pre-Press Due Date Label-
1

Displays the label entered onto the Custom 
Fields Tab for each applicable Job Ticket 

Pre-Press Due Date-1 Click on the Calendar icon to select a date

Pre-Press Due Date Label-
2

Displays the label entered onto the Custom 
Fields Tab for each applicable Job Ticket

Pre-Press Due Date-2 Click on the Calendar icon to select a date

Pre-Press Notes Label-1 Displays the label entered onto the Custom 
Fields Tab for each applicable Job Ticket

Pre-Press Notes-1 Field to enter Pre-Press notes

Pre-Press Notes Label-2 Displays the label entered onto the Custom 
Fields Tab for each applicable Job Ticket

Pre-Press Notes-2 Field to enter Pre-Press notes
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OVERVIEW

This Printing Tab allows you to specify additional information on the 
Printing involved in the Job that can be incorporated into the printed Job 
Ticket.

The Printing tab displays the parent sheet cutout and press sheet layout and 
selected information from the Estimate relating to printing.

Use this tab to:

■ Select from pre-defined checkboxes, aspects of Printing

■ Change any of the pre-defined checkboxes to appropriate information for 
this job only

■ Set due dates and times

■ Add notes to the electronic Job ticket relating to Printing
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your preferences for Job Ticket 
Custom Fields and Tab Labels

File Menu > Custom Fields Editor for 
job tickets for Offset, Copy, and Large 
Format Printing
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STEP-BY-STEP

This section describes the information and functions available when viewing a 
job:

● Accessing the Printing Tab

● Using Checkboxes to add info to Job Ticket

● Set Press Dates

● Set the Press Due Time

● Enter Notes

● Viewing the cutting diagrams

● Viewing certain information from the Estimate

Accessing the
Printing Tab

1 Select Navigator > Jobs.

PrintPoint displays the Jobs List.

2 Select and double-click the job you would like to view.

PrintPoint displays the Job Info tab for the selected job.

3 Select the Printing tab.

Using Checkboxes There are 10 checkboxes and associated labels available to provide information 
for the Electronic Job Ticket. Default labels are displayed when the Electronic 
Job Ticket is created. You can use the defaults or change the labels for this Job. 

The checked items can be incorporated into a printed Job Ticket.

To use the checkboxes:

1 Click the Checkbox next to the label you want included. 

2 Change the label if required to a custom value by clicking in the label field 
and overtyping the default value.

Set Press Dates There are two date fields available. The default meaning of these dates are set in 
the Custom Field Editor (See Before You Begin). 

The dates and associated labels can be incorporated into a printed Job Ticket.

To use the dates:

1 Click on the Calendar Icon beside the date field you want to set

Printpoint displays a Calendar dialog

2 Select the month and year using the buttons at the top of the dialog and 
then selecting the day from the Calendar.

3 Change the label if required to a custom value by clicking in the label field 
and overtyping the default value.
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Set the Press Due
Time

You can set the Time of day for a predefined action in the Printing.

The Time field label is set in the Custom Fields editor (see Before You Begin).

The Time can be incorporated into the printed Job Ticket.

1 Click on the Clock face in the header 

PrintPoint displays a Time dialog.

2 Select the Time of day by clicking the appropriate buttons for Hours, 
Minutes and am/pm

3 Click the OK button to accept the time.

Enter Notes There are two Notes areas that can be used for details associated with the 
Printing. There are Custom Label fields for each text area.

The Pre-press Notes can be incorporated into a printed Job Ticket.

To use the Notes areas:

1 Click in the Notes area you want to use and type in the Printing details.

2 Click in the Custom label field and overtype the label if required

Viewing the cutting
diagrams

PrintPoint displays the Layout and the Cutout diagrams for the paper specified 
for the job. These diagrams can be incorporated into the printed Job Ticket.

TIP

The diagrams will only appear if you have viewed the Cutting layouts or 
used the Booklets dialog while creating the Estimate.

Viewing certain
information from

the Estimate

Incorporated in the Printing tab is information about:

● Press

● Number of Impressions

● Waste

● Inks

● Paper name

● Number of press sheets

● Number of Parent Sheets

● Number of cartons (or millpaks)

This information is presented here to reduce the need to return to the Estimate 
when creating or viewing an Electronic Job Ticket.
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ABOUT THE SCREENS

TIP

See the chapter “Custom Fields Editor” for information on changing the 
labels for each tab and the names.

Printing Tab

Checkboxes

Custom Fields

Notes

Due

Notes

1-10
Due Time

Label 1
Label 2

Date Label 2

Notes 1

Notes 2

Parent Sheet

Due Date Label 1

Cutting DiagramDue Date 1
Press Sheet

Due Date 2

Cutting Diagram
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Field Name Contents

Checkbox (for each of 10 
Printing items)

Click to select a Printing item as entered onto 
the Custom Fields and More Custom Fields Tabs 
for each applicable Job Ticket 

Text Area (for each of 10 
Printing items)

Displays the Printing items entered onto the 
Custom and More Custom Fields Tabs for each 
applicable Job Ticket

Due Date Label-1 Displays the label entered onto the Custom and 
More Custom Fields Tabs for each applicable 
Job Ticket. Example: Printing Due Date 1

Printing Due Date-1 Click on the Calendar icon to select a date

Printing Due Date Label-
2

Displays the label entered onto the Custom and 
More Custom Fields Tabs for each applicable 
Job Ticket 

Printing Due Date-2 Click on the Calendar icon to select a date

Graphical Layout for the 
Press Sheet

Press Sheet cutting diagram from the estimate

Graphical Layout for the 
Parent Sheet

Parent Sheet cutting diagram from the estimate

Printing Notes Label-1 Displays the label entered onto the Custom and 
More Custom Fields Tabs for each applicable 
Job Ticket

Printing Notes-1 Field to enter Printing notes

Printing Notes Label-2 Displays the label entered onto the Custom and 
More Custom Fields Tabs for each applicable 
Job Ticket

Printing Notes-2 Field to enter Printing notes

Estimate Info Information from the Estimate for the specified 
quantity reflecting: Press, Impressions, Waste, 
Inks, Paper, Press Sheets, Parents Sheets and 
Cartons.
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OVERVIEW

This Post-Press Tab allows you to specify additional information on the Post-
press steps involved in the Job that can be incorporated into the printed Job 
Ticket.

Use this tab to:

■ Select from pre-defined checkboxes, aspects of Post-press

■ Change any of the pre-defined checkboxes to appropriate information for 
this job only

■ Set due dates and due times

■ Add notes to the electronic Job ticket relating to Post-press
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your preferences for Job Ticket 
Custom Fields and Tab Labels

File Menu > Custom Fields Editor for 
job tickets for Offset, Copy, and Large 
Format Printing
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STEP-BY-STEP

This section describes the information and functions available when viewing a 
the Post-Press Tab:

● Accessing the Post-Press Tab

● Using Checkboxes to add info to Job Ticket

● Set Post-Press Dates

● Set the Post-Press Due Time

● Enter Notes

Accessing the
Post-Press Tab

1 Select Navigator > Jobs.

PrintPoint displays the Jobs List.

2 Select and double-click the job you would like to view.

PrintPoint displays the Job Info tab for the selected job.

3 Select the Post-Press Tab

Using Checkboxes There are 10 checkboxes and associated labels available to provide 
information for the Electronic Job Ticket. Default labels are displayed when the 
Electronic Job Ticket is created. You can use the defaults or change the labels for 
this Job. 

The checked items can be incorporated into a printed Job Ticket.

To use the checkboxes:

1 Click the Checkbox next to the label you want included. 

2 Change the Label if required to a custom value by clicking in the label 
field and overtyping the default value.

NOTE

Many users enter a “Starting Value” for the labels with the expectation 
that the CSR for the job will enter the appropriate information in the field.

Example If the default value in the first checkbox is “# Staples”...then 
the expectation is that the CSR would fill in “3” after the pre-
existing text. This information can then be printed on the Job 
Ticket.

Set Post-Press Dates There are two due date fields available. The default values of these dates are set 
in the Custom Field Editor (See the Custom Field Editor Chapter). 

The dates and associated labels can be incorporated into a printed Job Ticket.
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To modify the dates:

1 Click on the Calendar Icon beside the date field

2 Select the month and year using the buttons at the top of the dialog and 
then selecting the day from the Calendar.

NOTE

You can change the label for the due date by clicking in the label field and 
overtyping the default value. This value is saved with this job only.

Set the Post-Press
Due Time

You can set the Due Time for the completion of Post-Press activities.

The default value for the Time field label is set in the Custom Fields Editor (see 
the Custom Fields Editor chapter).

The Due Time can be incorporated into the printed Job Ticket.

1 Click on the Clock face in the header 

PrintPoint displays a Time dialog.

2 Select the Time of day by clicking the appropriate buttons for Hours, 
Minutes and am/pm

3 Click the OK button to accept the time.

Enter Notes There are two Notes areas that can be used for details associated with the Post-
Press activities. There are Custom Label fields for each text area.

The Post-Press Notes can be incorporated into a printed Job Ticket.

To use the Notes areas:

1 Click in the desired Notes area and type in the Post-Press details.

NOTE

You can change the label for the Notes by clicking in the label field and 
overtyping the default value. This value is saved with this job only.
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ABOUT THE SCREENS

TIP

See the chapter “Custom Fields Editor” for information on changing the 
labels for tab titles and the Custom Fields /Label names.

Post-Press Tab

Checkboxes

Custom Fields
1-10

Notes

Due

Due

Notes

Due Time

Label 1 Label 2

Date Label 1

Date Label 2

Notes 1
Notes 2

Due Date 1

Due Date 2
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Post-Press Tab

Field Name Contents

Checkbox (for each of 10 
Post-Press items)

Click to select a Finishing (Post-Press) item as 
entered onto the More Custom Fields Tab for 
each applicable Job Ticket 

Text Area (for each of 10 
Post-Press items)

Displays the Finishing (Post-Press) items 
entered onto the More Custom Fields Tab for 
each applicable Job Ticket 

Post-Press Due Date 
Label-1

Displays the label entered onto the More 
Custom Fields Tab for each applicable Job 
Ticket 

Post-Press Due Date-1 Click on the Calendar icon to select a date

Post-Press Due Date 
Label-2

Displays the label entered onto the More 
Custom Fields Tab for each applicable Job 
Ticket 

Post-Press Due Date-2 Click on the Calendar icon to select a date

Post-Press Notes Label-1 Displays the label entered onto the More 
Custom Fields Tab for each applicable Job 
Ticket 

Post-Press Notes-1 Field to enter Post-Press notes

Post-Press Notes Label-2 Displays the label entered onto the More 
Custom Fields Tab for each applicable Job 
Ticket

Post-Press Notes-2 Field to enter Post-Press notes
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OVERVIEW

This Outside Service Tab allows you to specify additional information on the 
Outside Services involved in the Job that can be incorporated into the printed 
Job Ticket.

Use this tab to:

■ Set due date and due time.

■ Add notes to the Electronic Job ticket relating to Buyout.

NOTE

Definition: Outside Service refers to services purchased (buyouts) from an 
external vendor or another division of your company. Examples of this 
includes printing, bookmaking or lamination from a specialist 
laminating company.
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your preferences for Job Ticket 
Custom Fields and Tab Labels

File Menu > Custom Fields Editor for 
job tickets for Offset, Copy, and Large 
Format Printing
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STEP-BY-STEP

This section describes the information and functions available when viewing the 
Outside Services Tab:

■ Accessing the Outside Services Tab

■ Set Outside Service Date

■ Set the Outside Service Due Time

■ Enter Notes

■ Purchase Orders

● Creating a Purchase Order

● Editing a Purchase Order

● Voiding a Purchase Order

Accessing the Outside Services Tab

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Double-click the job you would like to open.

PrintPoint displays the Job Info tab for the selected job.

3 Select the Outside Service Tab.

Set Outside Service Due Date

Outside Services has one due date field to set. The date and associated label can 
be incorporated into a printed Job Ticket.

TIP

The default “Label” for this date is set in the Custom Field Editor (See the 
Custom Field Editor Chapter).
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To enter a due date:

1 Click on the Calendar Icon beside the date field.

2 Select the month and year using the buttons at the top of the dialog and 
then selecting the day from the Calendar.

TIP

You can change the label for the due date by clicking in the label field and 
overtyping the default value. This value is saved with this job only.

Set the Outside Service Due Time

You can set the Due Time of day for a predefined action in the Outside 
Service activities.

TIP

The default “Label” for this due time is set in the Custom Field Editor (See 
the Custom Field Editor Chapter).

The Time can be incorporated into the printed Job Ticket.

1 Click on the Clock face in the header of the Electronic Job Ticket

PrintPoint displays a Time Dialog.

2 Select the Time of day by clicking the appropriate buttons for Hours, 
Minutes and Am/Pm.

3 Click the OK button to accept the time.

Enter Notes

The Notes area can be used for details associated with the Outside Service 
activities. There are Custom Label field for the text area.

The Outside Service Notes can be incorporated into a printed Job Ticket.

To use the Notes areas:

1 Click in the Notes area and type in the Post-Press details.

TIP

You can change the label for Notes by clicking in the label field and 
overtyping the default value. This value is saved with this job only.
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Purchase Orders

NOTE

Any Purchase Order created from the Job > Oustide Service Tab will be 
associated to that job. To create a General Purchase Order that is not 
associated with a job, create it from the Purchase Order List View. For 
more information see the “Purchase Order” chapter.

Creating a Purchase
Order

NOTE

If the job requires an outside service that requires a PO, it will be 
displayed in the Outside Supply Required box.

1 Access the Job > Outside Service tab.

2 Double click on the service requiring the Purchase Order.

The Purchase Order Entry screen is displayed

3 Enter the Quantity.

4 Enter the Rate.

5 Enter the Units.

6 Edit the Description as needed.

7 Click Print or Email as desired.

8 Click OK.

Editing a Purchase
Order

1 Access the Job > Outside Service tab

2 Highlight the PO requiring editing and click the Edit button.

The Purchase Order Entry screen is displayed

3 Edit the the PO as needed

4 Click Print or Email as desired

1 Click OK

Voiding a Purchase
Order

1 Access the Job > Outside Service tab

2 Highlight the PO want to Void.

3 Click the Void button.
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ABOUT THE SCREENS

TIP

See the chapter “Custom Fields Editor” for information on changing the 
labels for each tab and the names.

Outside Service Tab

Field Name Contents

Buyout Title Displays the default label set in the Custom Fields 
Editor.Can be customized for each job directly on 
the screen.

Buyout Due Date Title Displays the default label set in the Custom Fields 
Editor. Can be customized for each job directly on 
the screen.

Due Date

Due Time
Due Date Label 1Notes Label

Notes

PO From Est
PO From Est.Additional PO’s Detail
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Buyout Due Date Click on the Calendar icon to select a date

Notes Enter notes regarding details of the buyout/outside 
service from the vendor.

PO From Estimate Purchase orders generated form the PostPress/
Ouside Service area of the Estimate

PO From Est. Detail A quick detail view of the PO generated from the 
estimate

Additional PO’s Purchase orders created from the Outside Service 
Tab

Field Name Contents
472 Print Point
 



Chapter 46
Jobs - Electronic Ticket:
Shipping
Print Point 473



Jobs - Electronic Ticket: Shipping  
OVERVIEW

The Shipping Tab allows you to specify shipping details for the Job that can 
will be used in the shipping documentation (see Shipping chapter).

Use this tab to:

■ Set the text for the shipping labels

■ Specify a date

■ Add shipping notes for use in the electronic and printed job tickets

■ Change the details of the Sold By

■ Change the details of the Sold To

■ Change the details of the Ship To

■ Change the shipping method

■ Change the Shipping description to be used on the shipping 
documentation

From this tab you can 

■ View shipping records

■ View the Estimated and Actual costs of shipping

■ View the most recent Shipping date and dispatch method
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your Preferences for Job Ticket 
Custom labels for Shipping Due Date 
and Due Time titles

Refer to Custom Fields Editor chapter 

Set your Preferences for Shipping Refer to the Preferences Chapter
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STEP-BY-STEP

This section describes the information and functions available when viewing the 
Shipping tab:

● Accessing the Shipping tab

● Selecting the Sold By Address

● Selecting the Sold To Address

● Setting the Date 

● Setting the Time

● Selecting the 3rd Party Purchase Order

● Selecting the Ship To Address

● Selecting/Modifying the Shipping labels

● Ship Description

● Ship Notes

● Ship Records

● Shipping Costs

● Shipping Status

Accessing the
Shipping tab

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Double-click the job you would like to open.

PrintPoint displays the Job Info tab for the selected job.

3 Select the Shipping tab.

Selecting the Sold By
Address

PrintPoint offers several options for the Sold by field.

You can:

● Use the default setting established in Preferences

● Choose to use information in the Job Notes

● Use the Customer’s Address

● Use the Customized Return Address set in the Customers record

● Manually enter a Sold by 
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To choose the Sold By:

1 Click the Black triangle next to the Sold to label

2 Choose the appropriate Sold to from the list

PrintPoint fills in the details from the source selected.

3 To manually enter a Sold by address, click in the Sold by area and overtype 
the existing information.

Selecting the Sold To
Address

The Sold To Address is obtained from the Customer records. You can change 
the Sold To by 

1 Clicking in the Sold To area.

2 Overtyping the existing information.

OR

3 Selecting an alteritive address from the Additional Address List.

Setting the Date The Date field can be defined to suit your business, commonly set to an 
intended Ship Date.

NOTE

The Date Field Label (and therefore the meaning of this date field) is by 
default set in the Custom Field Editor (See Before You Begin). 

The dates and associated labels can be incorporated into a printed Job Ticket.

1 Click the Calendar Icon next to the date field.

PrintPoint displays a Calendar Dialog.

2 Click on the approriate buttons to set the date.

3 Click OK to accept the date.

OPTIONS

4 You can override the label to a custom value by clicking in the label field 
and overtyping the default value. This is helpful is you need to indicate 
that this date field has a non-standard function for this particular job.

Setting the Time You can set the Time of day for a predefined action in the Shipping process.

NOTE

The Time field label is set in the Custom Fields editor (see Before You 
Begin).

The Time can be incorporated into the printed Job Ticket.

1 Click on the Clock face in the header .

PrintPoint displays a Time dialog.
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2 Select the Time of day by clicking the appropriate buttons for Hours, 
Minutes and am/pm.

3 Click the OK button to accept the time.

Selecting the 3rd
Party Purchase Order

On occasion you may need to show a different Purchase Order on the Shipping 
documents for a Job. For example if you are manufacturing for a print broker 
who needs to have his customer’s purchase order on the documentation.

1 Click or tab into the 3rd Party PO field.

2 Enter the purchase order information.

Selecting the Ship To
Address

The Ship To Address is obtained from the Customer record. You can change 
the Ship To Address by:

● Selecting from a list of addresses.

● Manually overtyping the existing information.

1 Click in the Ship To area.

2 Click on the desired address in the Additional Address List.

Selecting/Modifying
the Shipping labels

The Labels text fields set up the default labels for Shipping. See the Chapter 
Shipping.

1 Click in the label text area you want to set.

2 Type in the information you want to appear on a label.

TIP

You can use the additional address list to enter the desired address. (See 
Ship to above). 

TIP

You can also include other information besides an address in the label.

Ship Description The Shipping Description is the description set in the Estimate. The Shipping 
description can be edited in the Electronic Job Ticket.

The Ship Description is used for the Dispatch docket and Delivery Receipt

1 Click or tab into the Ship Description field.

2 Overtype the existing information 

Ship Notes Ship notes can be included on the Dispatch docket or Delivery Receipt to convey 
special instructions for the delivery.

1 Click or tab into the Ship Notes text area

2 Enter the Ship information required
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Ship Records The Shipping records are stored by PrintPoint so you can keep track of where, 
when and how product has been shipped along with the individual costs of 
shipping.

1 Click the Ship Records button

PrintPoint displays the Shipping History dialog

NOTE

The Shipping History information comes from two sources, the Shipping 
entry screen and from manual entry into the Shipping History dialog.

2 To add a new Shipping record, click the Add Shipping button

PrintPoint prepares a new Shipping entry and positions the cursor in the 
Qty Shipped field.

3 Enter the Qty Shipped 

The Qty in Stock is reduced by the Qty Shipped and is displayed along 
with the Shipped, Ordered and Printed quantities.

4 Tab into the Price field

5 Enter the cost of the shipping

6 Tab into the Via field

7 Enter the shipping method

8 Tab into the Tracking field and enter any tracking information.

TIP

The tracking information is after the couriers tracking code or barcode, but 
you can enter any text.

9 Click OK to save the Shipping information and return to the Electronic Job 
Ticket.

Shipping costs The Estimated shipping cost from the Estimate is displayed along with the 
Actual cost. 

The Actual cost is derived from the Shipping Records and can be manually 
changed.

1 Click or tab into the Actual field

2 Type in the Actual cost of shipping.

Shipping Status If the product has been shipped using the Shipping dialog (see Chapter 
Shipping) then the last shipment date is automatically entered into the Status: 
Last section of the Electronic Job Ticket. The Ship Date can be over-ridden by 
an entry here.

1 Click or tab into the Ship Date field 

2 Type in the desired date
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The Shipped By / Time field is a manual entry

1 Click or tab into the Shipped By / Time field 

2 Type in the desired information.
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ABOUT THE SCREENS

TIP

See the chapter “Custom Fields Editor” for information on changing the 
labels for the tab title and field names.

Shipping Tab

Return Address Drop-down

Estimated Cost of Shipping

Actual Cost of Shipping

Additional Address List

Due Date CalanderDue Time

Field Name Contents

Return Address Drop-down 
Menu

Click to select from (1) address entered into Job 
(Ticket) Notes field on Job Info Tab, (2) the 
Company Name and Address in Preferences, (3) the 
Customer ‘s address, or (4) Customized Return 
Address to enter another specific address

Sold-by Address Displays address selected above

Sold-to Address Displays address of customer the job was sold to
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Shipping Due Date Title Displays the label entered onto the More Custom 
Fields Tabs for each applicable Job Ticket

Shipping Due Date Click on the Calendar icon to select a date

3rd Party PO Enter a 3rd Party Purchase Order method

Ship Via Click to select a Shipping Method from the Choice 
List to override the default method for the 
customer

Ship-to Address Displays location where the job will be shipped

(6) Shipping Labels Displays labels for 6 locations to which the job will 
be shipped

Shipping Description Shipping Description from the Estimate Notes 
Dialog.

Shipping Notes Enterable field for information about additional 
shipping locations

Shipping: Estimate Charge Picks up any shipping charges from the estimate. 
In order for these charges to appear as part of the 
Estimated Charge, they would have to have been 
“categorized” in the Sales Category of the 
Estimated Item.

Shipping: Actual Charge Total of all shipping records created from the 
Shipping Module or directly entered into the 
Shipping History Dialog.

Ship Records (button) Displays the Shipping Records History Dialog 
containing all the Shipping history including: 
Date, Quantity, Price, Via, Tracking Code, Last 
Modified.

The information in this dialog can be created from 
the Shipping Module or directly entered into this 
dialog.

Ship Date Displays when marked during Shipping (see 
Shipping chapter)

Shipped by/Date‘/Time Displays when marked during Shipping (see 
Shipping chapter)

Field Name Contents
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Ship Records Dialog

Field Name Contents

Shipping Record Detail 
Area

Detailed view of the shipping history for this job.

Delete Shipping (button) Used to delete a shipping record.

Add Shipping (button) Used to add a shipping record.

Total Qty. Shipped Displays total qty shipped.

Total Qty. Ordered Displays total qty ordered.

Total Qty. Printed Displays total qty printed.

Qty. Remaining in Stock Displays the qty remaining in stock.

Cost of Shipping Displays the total cost of shipping.

Shipping Record

Total Qty. Shipped Cost of Shipping

Total Qty. Ordered Total Qty. Printed

Qty. Remaining In Stock

Detail Area
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OVERVIEW

This AA’s Tab allows you to collect information and costs on the Authors 
Alterations (AAs) involved in the Job so they can be included in the invoice.

This chapter deals with the actual use of AA’s during the Job workflow. Because 
AA’s can be edited/added On-The-Fly while creating/editing a job, we also cover 
that subject in this chapter.

Further information about the AAs database can be found in the AAs 
chapter

Use this tab to:

■ Specify the AAs

■ Specify the quantity or time involved

■ Change the rate and markup

■ View the user who entered the AA

■ Specify who approved

■ Add notes to the electronic Job ticket relating to Aas

■ Add notes for inclusion on the invoice

From this tab you can 

■ View the total cost of the job including the AAs

■ Generate Approval letters to send to the client prior to making AAs

■ Quicklink to the AAs list item  

■ Clear the AAs. Either all AAs or on a line by line basis
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your Preferences for AAs File Menu > Preferences > Authors 
Alterations
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STEP-BY-STEP

This section describes the information and functions available when viewing the 
AAs tab.

The AAs tab provides the entry point for changes made to the Job after the Job 
has been estimated, quoted and agreed by the customer.

● Accessing the AAs tab

● Adding an AA

● QuickLink to AAs Database

● Deleting an AA

● AA Approval Letter

● AAs Notes

● Inv Desc

● Scripting an Approval Letter

Accessing the AAs
tab

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Select and double-click the job you would like to view.

PrintPoint displays the Job Info tab for the selected job.

3 Select the AAs tab.

NOTE

PrintPoint will display a warning if the job has already been invoiced.

Adding an AA The AAs tab section provides for the capture of up to 10 AAs.

1 Click on the Black triangle In the AA column

PrintPoint displays a Choice List of AAs.

NOTE

If the required AA is not in the list you can add it On-The-Fly.

2 Double-click the AA or select the AA and click the OK button.

If a rate and Markup are specified for the AA these fields will be filled in for 
you. The Rate Basis is displayed for information.
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3 Enter the Quantity of the AA.

PrintPoint adds the sub-total to the Estimated Total, increasing or 
decreasing (if the AA was a negative amount) to the Job Total.

TIP

You can override the default rate, markup, Sub-Total, and Entry 
Name and Time for the AA.If the Rate and Markup are empty, enter the 
appropriate values

4 The Log In is automatically set if you are using Passwords (see Chapter 
Users and Passwords) but can be set manually by typing it in.

5 When the AA is approved, you can type in the name of the person 
approving.

QuickLink to AAs
Database

1 Click the Magnifying Glass Icon on the left of the AA field

PrintPoint displays the AAs database

Further information about the AAs database can be found in the AAs 
chapter

Deleting an AA 1 Click the Eraser Icon on the Left of the QuickLink icon

PrintPoint clears the single line of Alteration.

TIP

To Clear all the Alterations click the Clear AAs button

AA Approval Letter Obtaining confirmation that you should proceed with an AA is important for 
good customer relations. It also makes it easier to recover the cost of alterations 
due to customer defined changes.

PrintPoint provides a confirmation letter which details the alteration and may 
include cost information depending on your set up in Preferences. (see Chapter 
Preferences) The letter provides a place for customer sign off.

To Create a new letter:
1 Click the AA Approval Letter button > New Approval Letter

PrintPoint displays the Approval letter with the basic details.

CAUTION

PrintPoint will not build the Approval letter unless there is a 
Contact
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2 Enter the Topic / Subject 

This is so you can identify the particular Approval letter amongst the other 
approval letters for this job.

3 Modify whatever you need. PrintPoint will save all changes and keep the 
letter on file as modified.

4 When you are satisfied with the letter you can E-mail, Fax or Print the 
letter (your available options depend on your setup in Preferences and 
User Settings see Chapter Preferences and Chapter User Settings)

5 Click OK to return to the Electronic Job Ticket

To Review Approval Letters
1 Click the AA Approval Letters > Review Approval Letters 

PrintPoint displays a list of Approval Letters

2 Select the Approval Letter you want to review from the list

Printpoint Displays the selected letter in the lower section of the screen.

NOTE

The letter is not modifiable. It is a record of communications with the 
customer. 

3 The Approval Letter can be deleted by clicking the Delete button.

4 You can re-send the Approval Letter or reprint it by choosing the 
appropriate button.

5 You can copy the Approval Letter to an other recipient by clicking the 
Copy button

6 To check whether you have already e-mailed the letter, click the E-Mail 
Log button.

7 Click the Close button to return to the Electronic Job Ticket.

AAs Notes AAs notes an be incorporated into a printed Job Ticket. 

1 Click in the AAs Notes area

2 Enter the Notes information.

Inv Desc The Inv Desc area is automatically constructed from the information entered in 
the alteration fields in a format defined in Preferences > Authors Alteration.

If the Preference is set to include costs and rate basis these this information will 
be included in the description for the invoice.

The Inv Desc information can be altered as required and the information will 
appear on the Invoice.

1 Click in the Inv Desc area.

2 Adjust the description as necessary.
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Scripting an
Approval Letter

A knowledge of programming and database structures and 
relationships is required in order to script (build) an Approval 
Letter.

Scripted reports can be opened in WordPad or Word. The recommended editing 
tools are:

● BBEDIT on Macintosh (http://www.barebones.com)

● ULTRAEDIT on Windows (http://ultraedit.com)

All tech support for this advanced area falls outside the 
boundary of normal tech support and is fee based.
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ABOUT THE SCREENS

TIP

See the chapter “Custom Fields Editor” for information on changing the 
labels for the AA’s tab.

AA’s Tab

Field Name Contents

Eraser Icon Click to erase the AA information on that 
specific line

Magnifying Glass Icon Click to lookup or change the specific AA 
database item

AA Quantity

AA Rate

Estimate

AA Approval

AA Log In

AA Sub Total

AA Notes

Job Total

AA Markup

Inv Notes
AA Total

Total
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Alteration (for each of 10 
AA’s)

Displays the Authors Alteration (see AA chapter)

Rate Basis (for each of 10 
AA’s)

Displays the Rate Basis for the AA

Qty (for each of 10 AA’s) Displays the Quantity of the selected AA

Rate (for each of 10 AA’s) Displays the Rate for the selected AA

Mkup (for each of 10 
AA’s)

Displays the Markup for the selected AA

Sub-Total (for each of 10 
AA’s)

Displays the Total $, including Markup, for the 
selected AA

Log In (for each of 10 
AA’s)

Displays the Username of the person who made 
the entry

Approved (for each of 10 
AA’s)

Displays the name of the person who approved 
the AA

AA Approval Letters 
Button

Print a new AA Approval letter or review all AA 
Approval letters

Clear AA’s Button Erase all AA information

AA’s Total Total $ amount of the AA’s

Estimated Total Total $ from the estimate

Job Total Total $ of the AA’s + Total $ from the estimate

AA’s Notes Enterable field for AA notes

Inv Desc Displays AA information to be used when 
invoicing the job

Field Name Contents
Print Point 493



Jobs - Electronic Ticket: Authors Alterations  
494 Print Point
 



Chapter 48
Jobs - Electronic Ticket:
Job Costing
Print Point 495



Jobs - Electronic Ticket: Job Costing  
OVERVIEW

The Job Cost Tab displays both summary and real-time data for cost collected 
by the data collection module for the following areas:

■ Time

■ Material

■ Paper

■ Outside service.

.It provides a calculation of total costs to date and a cost vs. estimate 
comparison.

NOTE

Only users who have purchased the Job Costing module can view the Job 
Cost tab.

From this tab you can 

■ View the production records relating to time, Materials, Paper and Outside 
Services

■ View the total cost to-date

■ View the Estimated total cost.
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BEFORE YOU BEGIN

You should... Where this information is found...

Setup data the collection module Refer to the Data Collection Chapters 
of this manual. 
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STEP-BY-STEP

This section describes how to:

● Access the Job Cost Tab

● View the data records relating to time, Materials, Paper and Outside 
Services

● View the total “real-time” cost to-date

● View the Estimated total cost.

Accessing the Job
Cost Tab

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Select and double-click the job you would like to view.

PrintPoint displays the Job Info tab for the selected job.

3 Select the Job Cost Tab.

Viewing Data
Records

To view any collected data for any of the 4 following areas:

● Time

● Material

● Paper

● Outside service.

1 Click on the appropriate tab.

2 Scroll left <-> right to see more columns if necessary

3 Scroll up and down to view more records if required.

View the total
“real-time” cost

to-date

1 Click on the Update Totals button on the top of the right subsection of the 
screen.

NOTE

Notice that the Last Updated Date will reflect the current date.

View the Estimated
total cost

The estimated total appears at the bottom of the right subsection of the screen. 
Here you will be able to see in “real-time” what the job was estimated at versus 
what it actually cost.
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ABOUT THE SCREENS

TIP

See the chapter “Custom Fields Editor” for information on changing the 
labels for tab titles.

Job Cost Tab

The Job Cost Tab is comprised of several tabbed subsections: Time, Material, 
Paper and Outside Services. Each tab contains specific information about a part 
of the job.

TIP

See the section “Viewing and Updating Real Time Job Costing 
Information from the Electronic Job Ticket” in the Data 
Collection/Job Costing Chapter for more information.

Screen snapshots begin on the next page.
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Time Tab

Column/Field/Button Definition

Start Date and Time (column) Date and time an operation was 
started.

Finish Date and Time (column) Date and time an operation was 
stopped.

Elapsed Time (calculated) (column) Amount of time spent on an operation.

Paused Time (column) Amount of time operation was paused.

Total Time Cost (Dollar Amount 
(column)

Total of time multiplied by hourly rate.

Operation (Name (column) Name of the operation.

Production Count (column) Number of pieces produced from an 
operation

Employe (column) Employee number.

Charge Code (Normal/Rework/AA 
(column)

Type of charge.

Chargeable/Non-Chargeable (column) Denotes if operation was chargable.

Time Tab

Material Tab
Update Totals

Total of Collected Collected

Collected Data Area

Outside Service Tab

Total of Collected Date Last

Paper Tab

Estimate

Button

TotalUpdatedData TotalOutside Service
 Data

Paper Data

Total of Collected
Time Data

Total of Collected
Materials Data

AA’s
Total
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Material Tab

Note (column) Note written by employee.

Update Totals (button) Click to update job costing totals.

Time Subtotal (field) Total (in dollars) of time spent on job 
from all operations.

Material Subtotal (field) Total Material cost of the job of all 
operations.

Paper Subtotal (field) Total cost of all papers for the job.

Outside Service Subtotal (field) Total cost of all outside services for the 
job.

Total Cost (field) Total cost of all operations, material 
and services collected for the job.

Last Updated Date (field) Date the totals were last updated.

Estimated Total (field) Dollar amount estimated for the job.

Column/Field/Button Definition

Column/Field/Button Definition

Material Code Material code number.

Material Name Name of material.

Count (number used) Total number of pieces for the 
material.

Total (Dollar Amount) Dollar amount of the collected 
material.

Charge Code (Normal/Rework/AA 
(column)

Type of charge.

Chargeable/Non-Chargeable (column) Denotes if operation was chargable.

Note (column) Note written by employee.
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Paper Tab

Column/Field/Button Definition

(Paper) Code Name Code name of paper

Finished Sheets Number of sheets used to make count 
on the job.

Make Ready Sheets Number of sheets used for make ready.

Waste Sheets Number of sheets wasted.

Total Sheets Total sheets of Finished, Make Ready, 
Waste, and Overs.

Over Sheets Number of sheets for overs.

Cost per M Per thousand cost of paper.

Total (Dollar Amount) Total dollar amount of paper used for 
the job.

Charge Code (Normal/Rework/AA 
(column)

Type of charge.

Chargeable/Non-Chargeable (column) Denotes if operation was chargable.

Note (column) Note written by employee.
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Outside Service Tab

Column/Field/Button Definition

Service Name Name of service being performed.

Supplier Name of the vendor used for the 
performed service.

Employee Number Number of the employee.

Quantity Number of finished pieces.

Unit Cost Cost per each piece.

Per (Unit of Measure) Type of unit... per m, per each.

Total Total cost of service.

Service Date Date service was finished.

Charge Code (Normal/Rework/AA 
(column)

Type of charge.

Chargeable/Non-Chargeable (column) Denotes if operation was chargable.

Note (column) Note written by employee.
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OVERVIEW

The Scheduling Tab allows you to view and adjust the time required for a press 
time. This information can be used on a simple Press Schedule Report.

TIP

If your version of PrintPoint did not come with the Press_Schedule.4qr 
Quick Report, you can download a copy from PrintPoint Central.
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BEFORE YOU BEGIN

You should... Where this information is found...

Create or download a copy of a press 
schedule report.

Inside your PrintPoint database if you 
purchased the program after March 1, 
2003 or from PrintPoint Central under 
the QuickReports Section 
(SuperReports, QuickReports, Import 
Export Scripts, Letter Scripts and 
Graphic Library > QuickReports)
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STEP-BY-STEP

This section describes the information and functions for Job Scheduling:

● Accessing the Scheduling Tab

● Customizing the Press Time

Accessing The
Schedule Tab

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Select and double-click the job you would like to view.

PrintPoint displays the Job Info tab for the selected job.

3 Select the Scheduling Tab.

Customizing the
Press Time

The Scheduling Tab displays the Estimated Press Hours (Value calculated by 
the total number of impressions divided by the number of impressions per hour 
for the selected press) press time and has a field for user entry of Customized 
Press Hours.

By default, the Customized Press Hours are copied from the Estimated Press 
Hours upon the conversion of an estimate into a job. If you customized the 
calculated value, the field’s color will be inverted.

The Customized Hours represent the number of hours predicted on the press by 
the production coordinator as opposed to the values predicted by the Estimator.

1 When the Scheduling Tab is selected, the Adjusted Hours field is 
automatically selected. 

2 Over-type the displayed hours to make a change.

NOTE

This value will appear on any Press Schedule Reports.
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ABOUT THE SCREENS

TIP

See the chapter “Custom Fields Editor” for information on changing the 
labels for tab titles and field names.

Scheduling Tab PrintPoint’s scheduling by time only allows you to report data on the estimated 
or manually adjusted Press Time. This information can be displayed in a 
QuickReport and printed daily.

Field Name Contents

Customized Press Time Copied from the Estimated Press Time. If you 
customized the calculated value, the field’s color 
will be inverted.

Estimate Press Time Value calculated by the total number of 
impressions divided by the number of impressions 
per hour for the selected press.

Customized Press Time Estimated Press Time
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OVERVIEW

The Internet subsection tab allows you to specify the current job station using 
the list of defined stations specifically “filtered” for display on your web site.

This feature differs from standard log-in of job stations by creating a second set 
of “virtual” stations that you would prefer your customers to view regarding the 
status of the jobs.

Example You want them to see that their job is ON PRESS so they will feel 
confident that it is seriously in production and will be delivered as 
expected. You do NOT want them to see that the job is really ON 
HOLD ON PRESS due to some technical issues you are having. 
This information is private to you, since you are sure that it will 
not impede your ability to deliver the job on time.
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BEFORE YOU BEGIN

You should…. Where this information is 
found…

Set-up your list of stations to be used for 
Internet web site display.

TIP

You can also add these stations On-
The-Fly.

Refer to List Editor chapter 
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STEP-BY-STEP

This section describes the information and functions available when viewing the 
Internet Tab of the Electronic Job Ticket:

● Accessing the Internet Tab

● Changing the Internet Station for the Job

Accessing the
Internet Tab

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Select and double-click the job you would like to view.

PrintPoint displays the Job Info tab for the selected job.

3 Select the Internet Tab.

Changing the
Internet Station for

the Job

1 Click the Green Triangle to display the Internet Stations Choice List.

2 Select the station and click OK.

OR

3 Type the station directly into the field. 
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ABOUT THE SCREENS

TIP

See the chapter “Custom Fields Editor” for information on changing the 
tab title.

Internet Tab PrintPoint allows you to enter a station that can be used to export to a data file 
to merge with your internet web site. Using QuickReports, you can create a file 
using the PrintPoint’s QuickReport Editor to send various columns to a tab 
delimited file (See the QuickReports chapter) that will include Customer, Job 
Name, Due Date, Internet Station, etc.

Field Name Contents

Internet Station Click to select the Internet Station from the 
Choice List.
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OVERVIEW

Printing Job Tickets is one of the key components of PrintPoint’s Job 
module. It allows you to print the following reports:

■ Job Ticket

■ Sample Graphics and Impositions

■ Paper Purchase Orders

■ CombiTickets (a SuperReport Job Ticket with Multiple Jobs)

■ Custom designed SuperReport Job Tickets
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an Estimate. Estimating Tools: ShortForm 
Estimating Tools: WorkSheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format 

Know how to create a Job. See the Job - Converting an Estimate to 
a Job chapter.
Print Point 519



Jobs - Printing Job Tickets  
STEP-BY-STEP

This section includes the following topics:

■ Accessing the Job List View

■ Show Print Dialogs

■ Printing a Job Ticket

● From the Job List View

● From the Electronic Job Ticket

■ Printing a CombiTicket

● From the Job List View

● From the Electronic Job Ticket

■ Printing a SuperReport Job Ticket

■ Previewing Job Tickets

Accessing the Job List View

1 Select Navigator > Jobs.

2 PrintPoint displays the Job List View.

Show Print Dialogs

When printing Job Tickets, you have the option of showing the print dialogs or 
suppressing them.

The advantage to showing them is that you can easily direct a specific report to a 
specific printer and to control the print preview directly from the Print Setup 
dialog box.

TIP

When printing Job Tickets from the Job List View, you can batch print 
multiple jobs and control the number of copies for each of the three 
possible reports (Jot Ticket, Graphics and Paper PO) from one dialog.

To turn on Show Print Dialogs:

1 Place a check in the File Menu > Preferences > Jobs > Show Print 
Dialogs for Job Ticket, Graphics, and Paper PO when printing 
checkbox.
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Printing a Job Ticket

From the Job List
View

1 From the Job List View highlight the job for which you want to produce 
a job ticket.

2 Click the Print button.

3 Select Job Tickets from the drop-down menu.

PrintPoint displays the Print dialog.

4 Click Print.

OPTIONS

5 If you have previously set the Print Job Pictures checkbox in 
Preferences (File Menu > Preferences > Jobs) PrintPoint will displays the 
Print Layout & Cutout Now confirm dialog.

6 Click OK.

PrintPoint displays the Print Setup dialog.

7 Select the appropriate printer and click OK.

OPTIONS

8 If you have previously set the Print Paper PO with Job Ticket 
checkbox in Preferences (File Menu > Preferences > Paper) PrintPoint 
displays the Paper Purchase Order confirm dialog.

9 Click OK.

PrintPoint displays the Print Setup dialog.

10 Select the appropriate printer and click OK.

From the Electronic
Job Ticket

1 From the Job List View open a job.

2 Click the Print button.

PrintPoint displays the Print dialog.

3 Click Print.

4 Click Print.

OPTIONS

5 If you have previously set the Print Job Pictures checkbox in 
Preferences (File Menu > Preferences > Jobs) PrintPoint will displays the 
Print Layout & Cutout Now confirm dialog.

6 Click OK.

PrintPoint displays the Print Setup dialog.

7 Select the appropriate printer and click OK.

OPTIONS
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8 If you have previously set the Print Paper PO with Job Ticket 
checkbox in Preferences (File Menu > Preferences > Paper) PrintPoint 
displays the Paper Purchase Order confirm dialog.

9 Click OK.

PrintPoint displays the Print Setup dialog.

10 Select the appropriate printer and click OK.

Printing a CombiTicket

The CombiTicket is a tool that you can use to print multiple jobs on one job 
ticket. Before you can do this, you must first setup a CombiTicket and set the 
preferences (File Menu > Preferences > SuperReports > CombiTicket).

For more information, see the chapters “Preferences” and “SuperReport 
Editor”.

1 From the Job List View highlight the jobs for which you want to 
produce a combijob ticket.

2 Click the Print button.

3 Select CombiTicket from the drop-down menu.

PrintPoint displays the Print dialog.

4 Click Print.

OPTIONS

5 If you have previously set the Print Job Pictures checkbox in 
Preferences (File Menu > Preferences > Jobs) PrintPoint will displays the 
Print Layout & Cutout Now confirm dialog.

6 Click OK.

PrintPoint displays the Print Setup dialog.

7 Select the appropriate printer and click OK.

OPTIONS

8 If you have previously set the Print Paper PO with Job Ticket 
checkbox in Preferences (File Menu > Preferences > Paper) PrintPoint 
displays the Paper Purchase Order confirm dialog.

9 Click OK.

PrintPoint displays the Print Setup dialog.

10 Select the appropriate printer and click OK.
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Previewing Job Tickets

Print Preview with
Standard Job Tickets

You can preview any report inside of PrintPoint (including Job Tickets) by 
selecting the Print Preview checkbox found in the Print Dialog.

■ If using a PC this will appear in the lower left corner of the Print Dialog.

■ If using a Mac, you must select PrintPoint from the “General” drop-down 
menu and then select the checkbox.

CAUTION

You must have the Show Print Dialogs option turned on in 
preferences in order to be able to select the preview option.

Place a check in the File Menu > Preferences > Jobs > Show Print 
Dialogs for Job Ticket, Graphics, and Paper PO when printing 
checkbox

Print Preview with
SuperReport Job

Tickets

If you have created a custom SuperReport Job Ticket or SuperReport 
CombiTicket, you can Preview the report using the following technique: 

■ If using a PC, hold down the CTRL key when you click Print.

■ If using a MAC, hold down the Command key when you click Print.

Make sure you continue to hold down the CTRL or Cmd keys until you have 
clicked all the OK and Print buttons.
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Jobs - Reprinting  
OVERVIEW

Job Reprinting is one of the most important and common job functions. 
Rarely does a printer have a customer who does not return with the request to 
reprint a job exactly as the previous order or print a new job that is virtually the 
same with perhaps only a few changes.

You can also clone an Estimate from the Job List View. See the 
Estimating Tools: Cloning chapter.
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create a Job. See the Job - Converting an Estimate to 
a Job chapter.
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STEP-BY-STEP

This section includes the following topics:

■ Job Cloning - Reprinting 

Job Cloning - Reprinting

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Highlight the job you would like to reprint.

3 Click the Clone button.

4 Select Clone Job-Reprint from the drop-down menu.

5 The Reprint Confirmation dialog will be displayed:

6 Click OK.

NOTE

PrintPoint will automatically create a New Estimate in the background 
and open a New Electronic Job Ticket.

7 Make any changes including:

● New Purchase Order

● New Due Date

● New Re-order Date

● Etc.

8 Follow normal job procedures to put this job into production.
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Jobs - Linking  
OVERVIEW

Once your Estimates have been converted to Jobs, you can link the Jobs to 
maintain the ease of locating the components of the job. This makes it easier to 
co-ordinate the job specifications.
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an Estimate. Estimating Tools: ShortForm 
Estimating Tools: Worksheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format 

Know how to convert an Estimate into 
a Job.

See the chatper: Jobs - Converting an 
Estimate Into a Job
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STEP-BY-STEP

This section includes the following topics: 

■ Linking Jobs

■ Viewing Linked Jobs from the Electronic Job Ticket

■ Search the Job List for Linked Jobs

Linking Jobs

TIP

To assist you to see the linked jobs, you may want to make a Custom Job 
List View which includes the Job Link Number field. (See Chapter List 
View Editor for details)

1 From the Job List View, highlight the jobs you want to link.

2 Click the Links button and select Link Jobs from the drop-down menu.

TIP

You can also unlink, find by link or sort by links from the Links button.

Viewing Linked Jobs
from the Electronic

Job Ticket

1 Open a linked job Electronic Job Ticket from the Job List View

The Links button on the Electronic Job Ticket will be active and the 
sequence number of the job in the number of links, i.e. 1 of 3

2 Click the Links button and select one of the linked Jobs from the drop-
down menu

PrintPoint opens the selected Job.

Search the Job List
for Linked Jobs

1 From the Job List, click to highlight a job.

2 Click the Links button.

3 Select Search Links to Selected Job.

PrintPoint changes the Job List View to display the Jobs linked to the one 
that was highlighted.

NOTE

If there was not any jobs linked the one that was highlighted, PrintPoint 
will display an Alert dialog that will says “The selected job is not linked to 
any other jobs”.
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ABOUT THE SCREENS

Button / Option Definition

Link (button) Displays the Link Drop-down button.

Link Button Drop-down Used to Link, Un-Link, Search Links to Selected 
Job, Search Links to Job Number or Sort by Links.

Button / Option Definition

Link (button) Shows if this job is linked to any others and, used 
to QuickLink to those linked jobs.

Job Link

Link Button Dropdown

Number Column

Link Button

Link Button
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OVERVIEW

PrintPoint’s Job Tracking allows the user to define Stations (press, bindery, 
pre-press, etc.) located throughout your shop, log those stations as jobs travel 
through these stations (logging in the time of day and user) and then print daily 
production reports.

Additionally, Job Tracking allows the user to add Author’s Alterations to jobs 
in progress.

CAUTION

This module is built-in to PrintPoint and is not to be confused with 
the Job Costing/Data Collection (an optional PrintPoint module) 
includes Job Station Tracking.
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BEFORE YOU BEGIN

You should... Where this information is found...

Setup your list of Job Tracking Stations File Menu > List Editor > Job Station

or

Add Job Stations On-The-Fly

Setup AA’s List View Menu > AAs
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STEP-BY-STEP

This section includes the following topics:

■ Accessing the Job-Track List View

■ Updating a job with Job Tracking

■ Printing the Job Tracking Log

■ Clearing the Job Tracking Log

■ Accessing the AAs tab

■ Adding an AA

■ Deleting an AA

Accessing the Job-
Tracking List View

1 From the Navigator, click the Tracking/AAs button.

PrintPoint displays the Tracking-Job List View.

Updating the Job
Tracking Station

1 From the Job-Tracking List View, highlight the job and double-click it.

2 Click on the black triange arrow in the Current Station field.

3 Select the current station from the Choice List and press OK.

PrintPoint updates the Current Station with the selection.

Printing the Job
Tracking Log

1 From the Job-Tracking List View, highlight the job and double-click it.

2 Click the Print Log button.

TIP

PrintPoint updates the Job Tracking Log with the selected station, the 
time and date, and the username.

Clearing the Job
Tracking Log

1 From the Job-Tracking List View, highlight the job and double-click it.

2 Click the Clear Log button.

Accessing the AAs
tab

1 From the Job-Tracking List View, highlight the job and double-click it.

2 Select the AAs tab.

NOTE

PrintPoint will display a warning if the job has already been invoiced.
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Adding an AA 1 Click on the Black triangle In the AA column

PrintPoint displays a Choice List of AAs.

NOTE

If the required AA is not in the list you can add it On-The-Fly.

2 Double-click the AA or select the AA and click the OK button.

3 Enter the Quantity of the AA.

PrintPoint adds the sub-total to the Estimated Total, increasing or 
decreasing (if the AA was a negative amount) to the Job Total.

TIP

The Rate, Markup, Sub-Total, and Entry Name and Time for the 
AA is user modifiable. If the Rate and Markup are empty, enter the 
appropriate values

4 The Log In is automatically set if you are using Passwords (see Chapter 
Users and Passwords) but can be set manually by typing it in.

5 When the AA is approved, you can type in the name of the person 
approving.

Deleting an AA 1 Click the Eraser Icon on the Left of the QuickLink icon

PrintPoint clears the single line of Alteration.

TIP

To Clear all the Alterations click the Clear AAs button
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ABOUT THE SCREENS

The Job Tracking screen is divided into the following tabbed subsections:

■ Tracking

■ AAs

Tracking

Field Name Contents

Job Info Area Displays the general job information

AA Tab Click to access the AA information area

Job Tracking Info Displays the Current Station and Job Tracking 
History

Print Log (button) Click to Print the Job Tracking Log

Clear Log (button) Click to Clear the Job Tracking History

Current Station ChoiceList Select the Current Station from a ChoiceList and 
the field will displays the Current Station of the 
job

Job Info Area AA Tab

Job Tracking Info

Current

ChoiceList
Station
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AAs

Field Name Contents

Eraser Icon Click to erase the AA information on that specific 
line

Magnifying Glass Icon Click to lookup or change the specific AA database 
item

Alteration (for each of 10 
AA’s)

Displays the Authors Alteration (see AA chapter)

Rate Basis (for each of 10 
AA’s)

Displays the Rate Basis for the AA

Qty (for each of 10 AA’s) Displays the Quantity of the selected AA

Rate (for each of 10 AA’s) Displays the Rate for the selected AA

Mkup (for each of 10 AA’s) Displays the Markup for the selected AA

Sub-Total (for each of 10 
AA’s)

Displays the Total $, including Markup, for the 
selected AA

Log In (for each of 10 AA’s) Displays the Username of the person who made 
the entry

AA Quantity

AA Rate AA Approval

AA Log In

AA Sub Total

AA Notes

AA Markup

Inv Desc AA Total
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Approved (for each of 10 
AA’s)

Displays the name of the person who approved the 
AA

AA Approval Letters Button Print a new AA Approval letter or review all AA 
Approval letters

Clear AA’s Button Erase all AA information

AA’s Total Total $ amount of the AA’s

AA’s Notes Enterable field for AA notes

Inv Desc Displays AA information to be used when 
invoicing the job

Field Name Contents
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Shipping  
OVERVIEW

PrintPoint’s Shipping module allows you to automate the process of printing 
Packing Slips, Delivery Receipts and Shipping Labels as well as marking jobs a 
completed and keeping track of your shipments. You can use the information 
stored with your jobs or directly enter and customize the content and style of 
the reports on a shipment by shipment basis.

This chapter describes the following:

■ Setting up preferences, customers and shipping address prior to shipping

■ The actual shipping process

■ Post-shipping activities
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BEFORE YOU BEGIN

You should... Where...

Make sure you have the shipping reports that 
came with PrintPoint.

All reports for shipping are SuperReports and are 
customizable. See the chapter: Customizing 
Shipping SuperReports.

NOTE

Not all older users have these reports 
stored in their database

a Navigator > Shipping 
b Select a Customer for the 

choice list 
c Click the Report Editor 

button
4. You should see “Delivery 

Receipt.srp”, “Packing 
Slip.srp”, “Label 1 
Up.srp” and “Label 6 
Up.srp”

NOTE

If you don’t have 
these reports loaded, 
check out PrintPoint 
Central in the link 
titled: “SuperReport, 
QuickReports ...”)
or Call Tech Support 
for help.
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STEP-BY-STEP

This section covers the following:

● Setting Up Shipping Preferences

● Customer Shipping Defaults

● Shipping On Estimates

● Shipping On Electronic Job Tickets

● Shipping

a. Accessing the Shipping List View
a. Accessing the Shipping Screen
b. Adding a Job
c. Deleting a Job
d. Printing Multiple or Single Documents
e. Setting Up Shipping Reports & Labels
f. Printing the Reports & Labels
g. Marking a job as Done (closing a Job)
h. Reprinting a Shipping Document

● Post-shipping Activities

● Customizing Shipping Reports

Setting Up Shipping Preferences

Accessing Shipping
Preferences

1 Select File Menu > Preferences.

2 Select Shipping from the Select dropdown list.

Customer Shipping Defaults

Before you begin estimating, you should setup defaults for shipping stored with 
each customer record. You can setup the following:

■ Accessing Customer Shipping

■ Entering Shipping Information

■ Custom Return Address

■ Additional Shipping Locations

Accessing Shipping
Defaults for

Customers

1 Select Navigator > Customers

PrintPoint will display the Customer List View.
548 Print Point
 



Shipping
2 Double-click a customer.

PrintPoint will display the Customer Detail screen.

Entering Shipping
Information

1 Click on the Shipping Tab.

2 Enter the shipping information as described in the table below: 

OR

Click the Copy Address to Shipping button to copy the customer name, 
address...from the mailing address on the Customer tab of the Customer 
Screen.

Custom Return
Address

1 From the Shipping tab enter a Custom Return Address by manually 
typing the info in the field provided.

This field can be used later by the Return Address drop-down in Shipping.

Fields Description

Copy Address to Shipping 
(button)

Button used for copying the Customer Name, 
Address1, Address2, etc. to Shipping.

Via Click to select a Shipping Method from the 
Choice List (setup in Preferences > Shipping) 

Acct No Enter an account number here if the if the 
selected shipping method requires one.

Name The customer’s Ship-to Name.

Address & Address Two lines for entering the customer’s address. 
Each line allows 50 Alphanumeric characters.

City The customer’s city - 25 characters.

State The customer’s state - 20 characters.

Zip The customer’s zip code. The zip code has a 
limit of 10 characters including “-”.

Country The customer’s country. The country has a 
limit of 80 characters including “-”.

Attention Enter the name of the person authorized to 
accept shipments.

Custom Return Address Enter Name and Address information if you 
wish to print a custom return address on 
shipping documents.

Additional Shipping Locations Displays a list of additional shipping locations 
for this customer.

Add...(button) Click to add a new shipping location.

Delete...(button) Click to delete the selected shipping location 
from the list.
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Additional Shipping
Locations

Adding an Additional Shipping Location

1 Place you cursor in the first Addition Shipping Locations field.

2 Click the Add button.

3 Type the shipping address in the field.

4 Add as many additional shipping locations as you would like but following 
these steps.

Deleting an Additional Shipping Location

1 From the Shipping tab place you cursor in the Addition Shipping 
Location field where the address information you want to delete is 
located.

2 Click the Delete button.

Shipping On Estimates

NOTE

In the Short Form, WorkSheet and Large Format estimate window there is 
a Shipping section that is modifiable from the estimate window. On the 
Copy-Digital estimate window, there is a Shipping button that accesses 
the shipping section for modifying.

In all estimating windows, shipping is broken into the following three (3) sub-
sections:

■ How you want the product shipped.

■ The contact phone number.

■ The ship to address.

1 Click on the green list icon and select how you want the product shipped. 
Or, manually type the information into the field.

2 Verify/edit the contact phone number.

3 Click on the black list icon and select which shipping address you want 
the product shipped to. This info comes from the Additional Shipping 
Locations area from the Customer Detail View > Shipping tab. Or, 
manually type the information into the field.
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Shipping On Electronic Job Tickets

1 From the Electronic Job Ticket window select the Shipping tab.

See the chapter: Jobs - Electronic Ticket: Shipping for detailed description 
on this feature

Shipping

PrintPoint uses information from the Shipping Preferences, Customer Shipping 
information, and information that was stored for the job(s) that are being 
shipped. PrintPoint also allows you to modify some of this information when 
you ship a job.

This section describes the following:

● Accessing the Shipping List View

● Accessing the Shipping Screen & Selecting a Customer

● Adding a Job

● Deleting a Job

● Printing Multiple or Single Documents

● Setting Up Shipping Reports & Labels

● Printing the Reports & Labels

● Marking a job as Done (closing a Job)

● Reprinting a Shipping Document

Accessing the
Shipping List View

1 From the Navigator > Daily tab, click the Shipping button.

The Shipping List View is displayed.

NOTE

The Shipping List View is historical view your shipping records.

Accessing the
Shipping Screen &

Selecting a Customer

1 From the Shipping List View, click the New button.

2 From the Customers Choice List, select the customer name.

PrintPoint fills in the customer’s Address, Default Ship-to Address, displays 
a list of the Jobs In Progress, and inserts the current date in the Ship 
Date field.
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Shipping a Job Create the appropriate shipping documents that go with the job when it is 
shipped to your customer. PrintPoint automatically picks up shipping 
information stored for the Customer.

1 In the Job No. column, type the Job Number or double-click the job in 
the Jobs In Progress list in the upper right corner of the screen.

PrintPoint enters the amount ordered in the Ordered column, displays 
the Qty in Stock and Description and puts your cursor in the Shipped 
column.

2 Enter the quantity to be Shipped.

3 In the Description column, you can change the description of the job.

Adding A Job PrintPoint allows you to combine multiple jobs on a shipment.

1 Click on the Add Job button.

PrintPoint adds another line item to the screen and places the cursor in the 
Job No. column.

2 Enter the Job Number of the job you wish to add and follow the steps 
above.

Deleting A Job You may want to delete a job that you have already entered onto the Shipping 
screen.

1 Select the job you wish to delete by clicking on the job in the Job Number 
column.

2 Click on the Delete Job button to delete the selected job.

Printing Multiple or
Single Documents

PrintPoint gives you the option to print either Multiple Receipts/Packing Slips 
with one job on each, or One Receipt/Packing Slip with one or multiple jobs on 
it.

1 Click the Multiple Receipts/Slips with One Job Each radio button if you 
want to print one receipt/slip for each job

OR

Click the One Receipt/Slip with One or Multiple Jobs radio button if 
you want to print one receipt/slip with several jobs on it. 

Choosing Shipping
Reports and Labels

1 Click the Reports/Labels/Charges button.

Setting Up Reports

NOTE

PrintPoint uses the Shipping Preferences to determine whether you 
want to print a Packing Slip and/or Delivery Receipt, and which specific 
form(s) to print. If you wish to override the default, select which report(s) 
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you want to print for this job from the Reports to Print, Delivery, and 
Pack Slip drop down lists.

1 Verify/Edit the information on the screen and change anything that is 
incorrect.

NOTE

If the Ship To Address is incorrect, you can either type in the new 
address or position your cursor in the Ship To box and highlight the 
correct address from the Additional Shipping Locations list. 

Setting up Labels 1 Click the Labels Tab.

NOTE

PrintPoint uses the Shipping Preferences to determine which specific 
label to print. If you wish to override the default, select which label you 
want to print for this job from the Label Dropdown Lists.

2 Verify the shipping address for the label(s).

NOTE

If the Ship To Address is incorrect, you can either type in the new 
address or position your cursor in the first label and highlight the correct 
address in the Additional Shipping Locations list. 

Adding Shipping a
Shipping Charge

1 Click on the Charge tab.

2 Enter the amount to charge for shipping.

3 Click the OK button.

The Shipping Screen re-displays.

Print Shipping
Documents

1 Otherwise, click on the Print button to print your documents.

Marking a Job as
Done

PrintPoint allows you to mark a job as done when you ship the job. Jobs that are 
done appear on the Electronic Job Ticket on the Job Info tab with a mark in 
the Job Done checkbox, and, from the Shipping tab, show the Ship Date and 
Shipped by/Time.

1 To mark the job as done and print the documents, click on the Print & 
Mark Job Done button.

Reprinting a
Shipping Document

1 From the Shipping List View, double click on the shipping document you 
wish to reprint.

The shipping screen is displayed.

2 Click on the Print button.
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ABOUT THE SCREENS

Shipping Preferences

.

Column / Button / Option Definition

Non-User Modifiable Labels Labels that show in the Shipping List that are not 
modifiable.

User Modifiable Labels Labels that show in the Shipping List that are 
modifiable.

Reports You Want to Print 
List

Selects the default type of report you want to print.

Packing List Report 
Selection

Selects the default report name you want to print.

Non-User Modifiable Labels

Label Style Report Delivery Receipt Report

Packing List Report Reports You Want 

User Modifiable Labels Selection List Selection List

Selection List to Print Selection List
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Customer Defaults

Delivery Receipt Report 
Selection

Selects the default report name you want to print.

Label Report Selection Selects the default report name you want to print.

Column / Button / Option Definition

Option Description

Copy Address to Shipping 
(button)

Button used for copying the Customer Name, 
Address1, Address2, etc. to Shipping.

Via (button) Click to select a Shipping Method from the Choice 
List (setup in Preferences > Shipping) 

Acct No Enter an account number here if the if the selected 
shipping method requires one.

Name The customer’s Ship-to Name.

Address & Address Two lines for entering the customer’s address. 
Each line allows 50 Alphanumeric characters.

City The customer’s city - 25 characters.

State The customer’s state - 20 characters.
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Shipping Dialog

Zip The customer’s zip code. The zip code has a limit 
of 10 characters including “-”.

Attention Enter the name of the person authorized to accept 
shipments.

Option Description

Column / Button / Option Definition

Customer Name Selected from the Customer List.

Jobs is Progress Window List all available jobs for the selected customer 
which are ready for shipping.

Report Editor (button) Quicklink to the Report Editor.

Shipping List List of jobs to be shipped.

Customer Name Jobs in Progress

Job To Ship List Print As Multiple Reports
or Multiple Line Items Radio Buttons
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Report Tab

Print (button) Prints the selected reports but does not mark the job 
complete.

Print & Mark Job Done 
(button)

Prints the selected reports and marks the job 
complete.

Add Job (button) Adds another job to the shipping list for printing.

Delete Job (button) Deletes a job from the Shipping List

Reports/Labels/Charge 
(button)

Quicklink to the Reports/Labels/Charge tabs.

Column / Button / Option Definition

Column / Button / Option Definition

Return Address Dropdown Select the from the drop

Shipment Info Header Displays the information about the job you have 
selected for shipping.

Sold by Info Information that will print in the sold by 
information on the delivery receipt/packing slip.

Reports to print List the report that are selected to print.

Delivery Receipt List the name of the delivery report.

Packing Slip List the name of the packing slip report.

Date of the Reports User modifiable. The date that will print on the 
reports.

Shipment Inflo HeaderSold by Info
Print Point 557



Shipping  
Labels Tab

Via List the mean by which the job will be delivered.

3rd Party PO Enter the PO number for any 3rd party 
information.

Tracking Code Enter a UPS, Fed Ex...tracking code.

PO PrintPoint enters this info from the job ticket 
window.

Terms PrintPoint enters this info from the customer 
accounting window.

Additional Shipping 
Locations

Entered in the customer shipping window. Use 
this to select additional shipping addresses.

Column / Button / Option Definition

Column / Button / Option Definition

Name of Report for Printing The name of the label report.

Number of Boxes Enter the number of boxes required to ship the 
item.

Shipment Info Header Displays the information about the job you have 
selected for shipping.

Shipping Addresses Address where job is to be shipped.

Name of Report for Printing Shipping Addresses

Shipment Inflo Header
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Charge Tab

Column / Button / Option Definition

Charge List the amount that will be applied to the job for 
the shipping cost.

Shipment Info Header Displays the information about the job you have 
selected for shipping.

Shipment Inflo Header
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Job Ticket Shipping
Tab

Field Name Contents

Return Address Drop Down 
Menu

Click to select from (1) address entered into Job 
(Ticket) Notes field on Job Info Tab, (2) the 
Company Name and Address in Preferences, (3) 
the Customer ‘s address, or (4) Customized Return 
Address to enter another specific address

Sold-by Address Displays address selected above

Sold-to Address Displays address of customer the job was sold to

Shipping Due Date Title Displays the label entered onto the More Custom 
Fields Tabs for each applicable Job Ticket

Shipping Due Date Click on the Calendar icon to select a date

3rd Party PO Enter a 3rd Party Purchase Order method

Ship Via Click to select a Shipping Method from the 
Choice List to override the default method for the 
customer

Ship-to Address Displays location where the job will be shipped

(6) Shipping Labels Displays labels for 6 locations to which the job 
will be shipped

Estimated Shipping Cost

Actual Shipping Cost

Shipping g Record

Sold By Info
Return Addresss Drop-down
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Ship Records Dialog

Shipping Description Shipping Description from the Estimate Notes 
Dialog.

Shipping Notes Enterable field for information about additional 
shipping locations

Shipping: Estimate Charge Picks up any shipping charges from the estimate. 
In order for these charges to appear as part of the 
Estimated Charge, they would have to have been 
“categorized” in the Sales Category of the 
Estimated Item.

Shipping: Actual Charge Total of all shipping records created from the 
Shipping Module or directly entered into the 
Shipping History Dialog.

Ship Records Button/Dialog Displays the Shipping Records History Dialog 
containing all the Shipping history including: 
Date, Quantity, Price, Via, Tracking Code, Last 
Modified.

The information in this dialog can be created 
from the Shipping Module or directly entered 
into this dialog.

Ship Date Displays when marked during Shipping (see 
Shipping chapter)

Shipped by/Date‘/Time Displays when marked during Shipping (see 
Shipping chapter)

Shipping Record

Total Qty. Shipped Cost of Shipping

Total Qty. Ordered Total Qty. Printed

Qty. Remaining In Stock

Detail Area
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Invoicing  
OVERVIEW

PrintPoint’s Invoice Module allows you to quickly create invoices that conform 
to your company standards—without typing the same information over and 
over again. You set your preferences once and PrintPoint goes to work 
assembling information from your customers, estimates, jobs, and other 
preferences.

Employing a standard Invoice Entry/Detail screen, you simply enter a customer 
code and job number and PrintPoint does the rest. 

Invoicing can be exported to several major accounting packages including 
AccountEdge, QuickBooks for Windows and Peachtree For Windows.

You can combine multiple jobs together as one line on the invoice or change 
the job description so that the customer does not see all of the background 
details you had on the job ticket. 

Some of the timesaving features include:

■ Faxing an invoice directly to your customer from the Invoice Detail Screen 
or the Invoice Review List

■ Printing one or more copies of invoice

■ Printing several invoices at one time

■ Marking one or more invoices as paid

■ Voiding one or more invoices

■ Exporting invoices to your office accounting package

■ Adding the charges for AAs on an invoice and reviewing the charges before 
you finalize the invoice.

NOTE

You do not have to create a job to create an invoice.
566 Print Point
 



Invoicing
BEFORE YOU BEGIN

You should... Where...

Set your invoicing preferences File Menu > Preferences > 
Invoices

Set your accounting link preferences if you plan 
to export invoices to an accounting package

File Menu > Preferences > 
Accounting Links

Set your invoice numbering preferences File Menu > Preferences > 
Sequence Numbering

Set up the customer information Navigator > Customers > 
Customer Review > Customer 
Detail Screen

Set up the accounting information for the 
customer

Navigator > Customers > 
Customer Review > Customer 
Detail Screen > Accounting 
Tabs
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STEP-BY-STEP

This section includes:

■ Creating an Invoice For an Existing Customer

■ Creating an Invoice For a Walk-in Customer without an Existing Job

■ Invoice Functions/Options

■ Printing Invoices 

■ Searching for Invoices

■ Voiding Invoices

■ Marking Invoices as Paid or Unpaid

■ Viewing Invoice Totals

■ Exporting Invoices to your Accounting System

Creating an Invoice For An Existing Customer

1 Select Navigator > Invoices.

PrintPoint displays the Invoice List View.

2 Click the New button.

The Invoice Detail screen is displayed.

3 Select a customer from the Customer Choice List.

PrintPoint displays a list of jobs to be invoiced and fills in the all fields that 
have been previously configured for invoicing and will add the first line 
item to the invoice.

4 Double-click the job to invoice in the Available Jobs Lists

OR

Type the Job Number in the Job Number column of the line item and 
press the tab key.

PrintPoint fills in the information about the job and calculates the total 
amount of the invoice for you.

NOTE

PrintPoint will display a warning if the Job you entered does not belong to 
the selected customer if the Job total does not equal the Estimate Total.
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See the chapter Authors Alterations: AAs on Invoices for more 
information.

5 Continue creating the invoice in the next section: Invoice Functions/
Options.

Creating an Invoice For a Walk-in Customer without an Existing Job

1 Select Navigator > Invoices.

PrintPoint displays the Invoice List View.

2 Click the New button.

The Invoice Detail screen is displayed.

3 Select a customer called “Walk-in” or create a new one On-The-Fly from 
the Customer Choice List.

4 Enter the Customer’s Real Name in the Customer Name Field to the 
right of the Customer Code field (already Walk-In).

TIP

This is the name you can use in the future to look up the invoice by 
Customer. Remember all your Walk-In customers will have the same 
Customer Code.

You may want to add the Customer Name column to your Invoice List 
View if you have lots of walk-in customers.

5 Enter the Customer’s Address in the Address field below the Customer 
Name field.

6 Click on the Additional Information button to enter the Walk-In 
customer’s telephone and fax.

7 Because there are not jobs on file for the customer “Walk-In” you can skip 
the Job Number field and just fill in the Qty, Description and Price for the 
selected line item.

8 Continue creating the invoice in the next section: Invoice Functions/
Options.
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Invoice Functions/Options

The following invoice options are described below:

■ Changing a Line Item Description

■ Adding Another Line Item

■ Combining Multiple Jobs as One Line Item

■ Deleting a Line Item

■ Reviewing AAs

■ Changing the Invoice Date

■ Changing the Sales Rep

■ Changing the Terms of the Sale

■ Changing the Due Date

■ Changing the Purchase Order Number

■ Changing the Message the Customer Sees

■ Changing the Shipping Method (Ship Via)

■ Changing the Delivery Address

■ Changing the Customer’s Name

■ Changing the Customer’s Address

■ Changing the Government Invoice Number

■ Changing the Telephone Number

■ Changing the Fax Number

■ Changing the Notes about the invoice

■ Entering Shipping Charges.

Changing a Line
Item Description

1 Click the Item Number column for the line item to change.

2 Click the Edit Description button.

PrintPoint displays the Edit Description dialog in a WSYWIG (What 
You See Is What You Get) view.

3 Edit the description, then click the OK button.

The description now looks the way it will print on the invoice. 

4 Repeat these steps for each line item description you want to change.

Adding Another Line
Item

1 Click the Add Item button.

2 Double-click the job to invoice in the Available Jobs Lists

OR

Type the Job Number in the Job Number column of the line item and 
press the tab key.

3 Repeat step 1 and step 2 for each line item you want to add.
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Combining Multiple
Jobs as One Line Item

1 Double-click the each job from in the Available Jobs Lists

OR

Type multiple Job Numbers into the Job Number column of the line 
item separated by a forward slash ( / ).

2 Press the Tab key.

NOTE

You can combine as many jobs into one line item as needed.

3 Repeat step 1 and step 2 for each job you want to combine.

Deleting a Line Item 1 Click the Job Number column for the line item you want to delete.

2 Click the Delete Item button.

3 Repeat step 1 and step 2 for each line item you want to delete.

Reviewing AAs 1 Click the Item Number column (#) for the job whose AAs you want to 
review.

2 Click the Review AAs button.

The Review AAs Screen displays.

3 Review the charges for the AAs.

4 Click the OK button

The Invoice Detail Screen displays.

See the AAs On Invoices section in the Authors Alterations chapter.

Changing the Invoice
Date

CAUTION

PrintPoint automatically recalculates the due date (based on 
settings stored with each customer’s record) if you manually 
change the invoice date. You can reset the due date directly if 
necessary.

1 Position the cursor in the Date field 

2 Type the new date in MM/DD/YYYY format
Print Point 571



Invoicing  
Changing the Sales
Rep

1 Select a Sales Rep from the drop-down Sales Rep Choice List.

Changing the Terms
of the Sale

1 Select a Term from the drop-down Terms Choice List.

NOTE

PrintPoint recalculates the due date for you.

Changing the Due
Date

1 Position the cursor in the Due Date field

2 Type the new date in MM/DD/YYYY format

OR

Select a term from the drop-down Terms Choice List. Based on the 
Invoice Date and the Terms, PrintPoint recalculates the due date for you.

Changing the
Purchase Order

Number

1 In the PO No field, type the purchase order number that you want printed 
on the final invoice. If this information was originally entered on the 
Estimate, PrintPoint automatically inserts this information for you. 

NOTE

If you have multiple jobs with multiple purchase order numbers, 
PrintPoint adds them to this field.

TIP

If you add multiple jobs on a line, PrintPoint automatically saves their 
respective Purchase Order numbers with the line. Every Purchase Order 
will be listed if you choose to print them on a report for that invoice. You 
may want to use this number later on a report.

Changing the
Message the

Customer Sees

1 In the Message field, edit the message. If you want to change the message 
used for all of your invoices, go to Preferences > Invoices.

Changing the
Shipping Method

(Ship Via)

1 In the Ship Via field, type the words you want printed on the invoice

OR

2 Select a Shipping Method from the Shipping Method drop-down menu.

TIP

To change the Ship Via back to the one stored in the customer’s record, 
click the Reset button.
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Changing the
Delivery Address

1 In the Ship To field, type the delivery address you want printed on the 
invoice. Changing the address on the invoice does not change the address 
on the shipping label. 

TIP

To change the address back to the one stored in the customer’s record, 
click the Reset button.

Changing the
Customer’s Name

1 Type the Customer Name you want printed on the invoice in the field to 
the right of the selected Customer Name.

Changing the
Customer’s Address

1 Type the Customer Address you want printed on the invoice in the field to 
the right of the selected Customer’s Address.

Changing
Government Invoice

Number

1 Select the Additional Information button.

PrintPoint displays Customer information and notes about the invoice.

2 Enter the Government Invoice Number.

Changing
Customer’s

Telephone Number

1 Select the Additional Information button.

PrintPoint displays Customer information and notes about the invoice.

2 Enter the Telephone Number.

Changing
Customer’s Fax

Number

1 Select the Additional Information button.

PrintPoint displays Customer information and notes about the invoice.

2 Enter the Fax Number.

Changing Notes
about the Invoice

1 Select the Additional Information button.

PrintPoint displays Customer information and notes about the invoice.

2 Enter the Notes.

Entering Shipping
Charges & Taxable

Status

1 In the Shipping field, type the shipping charges you want printed on the 
invoice.

2 Place a check in the Tax checkbox field if you want the shipping to be 
taxed.

Printing Invoices 

Printing Invoices
from the Invoice List

View

1 Display the Invoice List View.

2 Highlight the invoices you want to print.

3 Click the PRINT button, then select INVOICES.
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4 Print the invoices.

Printing an Invoice
from the Invoice

Detail Screen

1 Select the invoice you want to print. 

2 Click the Print button.

3 Print the invoice.

Searching for Invoices

PrintPoint provides many search facilities to make it easy and quick to search for 
and then display invoices.

The following search options are described below:

■ Invoice by Invoice Number

■ Invoices by Customer

■ By Customer Match

■ By Job No.

■ By Description

■ By Line Item Amount

■ Paid Invoices

■ Open Invoices

■ Exported Invoices

■ Not Exported Invoices

■ By Date Range

■ Search Editor

1 Select Navigator > Invoices 

PrintPoint displays the Invoice List View.

2 Click the Search button.

Search for an Invoice
by Invoice Number

1 Select Search by Invoice No from the drop-down menu.

2 Type the Invoice Number into the search dialog.

3 Click the OK button.

The Invoice Detail Screen for the selected invoice displays. 

Search for Invoices
by Customer 1 Select Search by Customer from the drop-down menu.

PrintPoint displays the Customer Choice List.

2 Select the Customer from the Customer Choice List.

The Invoice List View displays a list of invoices for the selected 
customer.
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Search for Invoices
by Customer Match

1 From the Invoice List View, highlight an invoice for the Customer for 
which you want to display all invoices.

2 Select Search Customer Match from the drop-down menu.

The Invoice List View displays all invoices for the selected customer.

Search for an Invoice
by Job Number

1 Select Search by Job No from the drop-down menu.

2 Type the number of the job for which you are searching.

3 Click the OK button.

The Invoice List View displays a list of invoices with the job number 
you entered. 

Search for an Invoice
by Job Description

1 Select Search by Description from the drop-down menu.

2 Type one or more words used to describe the job for the customer.

3 Click the OK button.

The Invoice List View displays a list of invoices that have a description 
that matches what you entered. 

Search for an Invoice
by Line Item Amount

1 Select Search by Line Item Amount from the drop-down menu.

2 Type the dollar amount you are searching for, including the decimal 
and the numbers to the right of the decimal point.

3 Click the OK button.

The Invoice List View displays a list of invoices that have the dollar 
amount that you entered.

Search for Invoices
that have been Paid

1 Select Search Paid from the drop-down menu.

If there is only one match, PrintPoint displays the Invoice Detail Screen 
for that invoice. If there is more than one match, the Invoice List View 
displays a list of invoices that have been marked as “Paid”. 

Search for Invoices
that are Open

1 Select Search Open from the drop-down menu.

PrintPoint displays a list of all unpaid invoices.

Search for Invoices
Exported to an

Accounting System

1 Select Search Exported from the drop-down menu.

PrintPoint displays all the invoices that were exported to your accounting 
system.

Search for Invoices
Not Exported to an
Accounting System

1 Select Search Not Exported from the drop-down menu.

PrintPoint displays all the invoices that have not been exported to your 
accounting system.

Search by Date
Range

1 Select Search by Date Range from the drop-down menu.

PrintPoint displays a list of all invoices for the specified date range.
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Search Editor 1 Select Search Editor from the drop-down menu.

PrintPoint displays a list of all available fields so that you can specify your 
own search parameters.

Voiding Invoices

The following procedure allows you to void an invoice (changing the line items 
and invoice totals to zero). 

CAUTION

You get two chances to make sure you really want to void the 
selected invoice. Once you answer “yes” to the second prompt, the 
invoice is voided and you cannot change that status.

1 Select Navigator > Invoices 

PrintPoint displays the Invoice List View.

2 Highlight the invoice you want to void.

3 Click the Void button.

4 At the system prompt, click the Yes button.

5 Carefully read the second prompt and make sure that you are really ready 
to void the selected invoice(s).

6 Click the Yes button.

The invoice is marked Void and you can still view it, but you can no 
longer make changes to it.

Marking Invoices as Paid or Unpaid

PrintPoint allows you to mark invoices as Paid, and to mark them Unpaid if they 
were previously marked Paid. PrintPoint can therefore keep track of customers’ 
Total Billing and Accounts Receivable, and track then against the customer’s 
Credit Limit.

Marking Invoices
as Paid

1 Select Navigator > Invoices 

PrintPoint displays the Invoice List View.

2 Highlight the invoice(s) you want to mark as paid.

3 Click the Paid button, then select Mark Paid from the drop-down menu.

Marking Invoices
as Unpaid

1 Select Navigator > Invoices 

2 PrintPoint displays the Invoice List View.
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3 Highlight the invoices you want to mark as unpaid.

4 Click the Paid button, then select Mark Unpaid from the drop-down 
menu

Viewing Invoice Totals

PrintPoint allows you to easily view the following amounts for any group of 
selected invoices. The amounts available for viewing are:

■ Invoice Items

■ Sales Tax

■ Shipping

■ Total Sales

■ Accounts Receivable

1 Select Navigator > Invoices 

PrintPoint displays the Invoice List View.

2 Highlight the invoices that you want to total.

3 Click the Total button.

PrintPoint calculates the total for the currently highlighted invoices.

4 Click the OK button when you have reviewed the total.

Exporting Invoices to your Accounting System

Invoicing can be exported to several major accounting packages including 
AccountEdge, QuickBooks for Windows and Peachtree For Windows.

See the specific chapters for your accounting package.

NOTE

If you have a custom package, contact Tech Support for help in exporting 
your invoices.

Marking Invoices as
Not Exported

For all exporting, there will be times when you will want to reset exported 
invoices so they can be exported again.

1 elect Navigator > Invoices 

PrintPoint displays the Invoice List View.

2 Highlight the invoices that you want to mark as Not Exported.
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3 Click the Export button.

4 Select Mark Invoices as Not Exported from the drop-down menu.

PrintPoint removes the exported flag from the invoice and removed the 
word “exported” from the Invoice List View Invoice Number column.
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ABOUT THE SCREENS

Invoice Detail

Option Description

Invoice Number Displays the invoice number. If the invoice has been 
exported the word “exported” will be appended to the 
name.

Exported (checkbox) This checkbox will be have a check in it if the invoice 
has been exported. You can change the status of the 
invoice to “un-exported” if you decide you need to 
export it again.

Sold To (Choice List) Black Triangle Arrow button that will display the 
Customer Code Choice List.

Available Jobs To Invoice 
List

Based on settings in Preferences, this list will 
commonly show completed jobs ready to invoice. You 
can double-click a job in this list to enter into a invoice 
line item.
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Customer Name When you select the Customer Code from the Sold To 
field the corresponding Customer Name will be 
displayed in this field. Used primarily for invoices for 
walk-in customers where you do not want to add the 
customer to the database. Use this field later on to 
search for the invoice by customer name and not 
customer code.

Customer Billing Address When you select the Customer Code from the Sold To 
field the corresponding Billing Address will be 
displayed in this text box. You can override this if 
necessary.

Date Automatic current date the invoice is created. You can 
override this date manually

TIP

The automatic date is picked up from the 
server in client/server mode unless you have 
set the preference to read the clients date.

Setting the preference to read the client’s 
date is often used when you are creating 
many invoices on a date after which you 
would like the invoice to “appear” to have 
been created. Set the date on your client 
machine back to the desired date and set 
your preference (File Menu > Preferences > 
Invoices > Invoice Date From Client 
checkbox). Remember to reset the date when 
you are completed invoicing.

CAUTION

PrintPoint automatically recalculates the 
due date (based on settings stored with 
each customer’s record) if you manually 
change the invoice date. You can reset 
the due date directly if necessary.

Sales Rep Automatically picked up from the Job, but can be 
overridden by selecting a different Sales Rep from the 
Sales Rep Choice List

Terms Automatically picked up from the Customer, but can 
be overridden by selecting a different Term from the 
Terms Choice List

Option Description
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Due Date PrintPoint automatically recalculates the due date 
(based on settings stored with each customer’s 
record) if you manually change the invoice date. 
You can reset the due date directly if necessary.

Purchase Order Automatically picked up from the Job, but can be 
overridden. If there are multiple jobs on the invoice, 
the PO field will be filled with all the POs.

Invoice Line Items Each invoice can have multiple jobs. You can put a 
separate job on each line or combine jobs together by 
inserting a “ / “ between the job numbers.

Add Item (button) Click to add a line item to the invoice.

Delete Item (button) Click to delete a line item from the invoice.

Edit Description (button) Click to edit the description in a WYSIWYG dialog.

Review AAs (button) If the estimate total and job total do not agree you 
have the opportunity to review the possibility of AAs 
and make sure the approvals have been signed.

Message Closing message to the invoice.

Sub-Total Sub-total of all the line items (sale amounts)

Tax (checkbox) Place a check in the checkbox if you want shipping/
freight to be taxed

Shipping The actual shipping charge. This amount will be 
automatically filled with values from the job(s) on the 
line items or you can enter a value yourself.

Tax Code (Rate) The tax code used by various accounting packages.

Tax Amount The total tax applied to the invoice.

2nd Level Tax If you have separate 2nd Level taxes such as GST and 
PST setup in Preferences, this field will appear on the 
invoice.

Total Amount Grand total for the invoice.

Additional Information 
(button)

Displayed the second detail page of the invoice 
containing other options.

Ship Via Automatically picked up from the Customer, but can 
be overridden by selecting a different method from the 
Ship Via Choice List or directly typing an entry.

Ship To Automatically picked up from the Customer, but can 
be overridden.

Reset (button) Reset the Ship Via and Ship To address to the 
customer defaults.

Option Description
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Invoice Additional
Info

Option Description

Government Invoice 
Number

Used by various countries where pre-issued invoices 
numbers are used. This field and label can be modified 
in the Language and Structure Editors for any 
customizable purpose.

Tel Telephone number of a walk-in customer

Fax Fax number of a walk-in customer

Notes Any notes for this invoice.
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OVERVIEW

PrintPoint’s Chargeback System allows you to:

■ Select jobs that were completed for any or all of your customers

■ Designate a date range.

■ Print a report and/or create a file which contains the chargeback 
information.
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your Chargeback preferences File Menu > Preferences > Chargebacks

Setup custom fields for your Customers File Menu > Custom Fields Editor

Understand how to customize your 
Chargeback Print Reports

See SuperReport Chapter and the 
SuperReport Folder inside your Reports 
Folder

NOTE

There will be more about this in 
this Chargebacks chapter

Understand how to customize your 
Chargeback Export Files

See QuickReports Chapter and the 
QuickReports Folder inside your 
Reports Folder

NOTE

There will be more about this in 
this Chargebacks chapter
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STEP-BY-STEP

This section includes the following:

■ Setting up Chargebacks - the Theory

■ Accessing and Using the Chargeback Editor

■ Editing the Reports

Setting Up Chargebacks - the Theory

PrintPoint’s Custom Fields Editor lets you define your organization’s 
corporate structure, and then assign identifying characteristics to each of your 
customers. For example, the structure might be composed of State, County, City, 
Division, Region, and District, and a specific customer might be as follows:

● State = Ohio

● County = Manchester

● City = Columbus

● Division = AA

● Region = North

● District = 125.

PrintPoint’s Chargeback Reporting is extremely flexible. Using SuperReports to 
customize the “Chargeback_Detail.srp” and “Chargeback_Summary.srp” reports, 
you can include customized information to pass along to the accounting 
division. In kind, using QuickReports, you can easily modify the built-in 
exporting by customizing the “Chargeback_Detail.4qr” and 
“Chargeback_Summary.4qr”.

Accessing and Using the Chargeback Editor

1 Select Accounting Menu > Chargebacks...

PrintPoint displays the Chargeback Editor screen.

TIP

See About The Screens section below for a description of each field.

2 Enter a Date Range.

3 Select an individual customer by highlighting the customer in the 
Available Customer List and clicking the Append button.

4 Select either a Detail or Summary report.
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5 Select to either Print or Export the report.

6 Click Print or Preview if you have selected to print the report

OR

7 Click Export to export the report.

Editing the Reports

If you choose to modify the print reports, PrintPoint will use the SuperReports: 
Chargeback_Detail.srp or Chargeback_Summary.srp. To edit these report, please 
use the Report Manager from the Job List View. The reports are stored in the 
following path: PrintPoint 4.5 (Client) Folder > Reports > SuperReports.

If you choose to modify an export file, PrintPoint will use the QuickReports: 
Chargeback_Detail.4qr or Chargeback_Summary.4qr. To edit these report, please 
use the Report Manager from the Job List View. The reports are stored in the 
following path: PrintPoint 4.5 (Client) Folder > Reports > Quick Reports.

TIP

PrintPoint knows to “Export” the QuickReport because the Print 
Destination in the QuickReport Editor has been set to a “Disk File” and 
not a printer.
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ABOUT THE SCREENS

Field Name Contents/Usage

Date Range from Enter the From Date for the period for which you want to 
select the jobs to report

Example Enter 07/19/01 to start the selection of jobs 
from that date

NOTE

PrintPoint defaults to today’s date

Date Range to Enter the To Date for the period for which you want to select 
the jobs to report

NOTE

PrintPoint defaults to today’s date

Selection (list) PrintPoint displays the customer table

Available
Customers

Date Range Add Specific CustomerAdd All Customers Button

Selected
Customers

Remove
Selected

Remove
All
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Available PrintPoint displays the number of customers in the table

Selected (list) When customers are selected, PrintPoint displays those that 
are selected, and shows the number of customers selected

All >> Click to select all customers

Append >> Click to select specific customers

Remove Click to remove specific customers from the Selected list

Clear Click to remove all customers from the Selected list

Reports - 
Summary

Click the radio button to select a Summary Chargeback 
report

Reports - Detail Click the radio button to select a Detail Chargeback report

Output - Export Click the radio button to export a file

Output - Print Click the radio button to Print the Chargeback Report

Done Click to leave the Chargeback Editor

Preview Click to Preview the report

Export Click to Export the file

Field Name Contents/Usage
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OVERVIEW

PrintPoint allows you to setup 25 Sales Categories to separate different areas 
(equipment and processes) within your shop. Examples of Sales Categories 
include Prep, Pre-Press, High Speed Printing, Mailing, Graphics, and Outside 
Services. PrintPoint then automatically allocates sales over these various 
categories.

You can then easily generate Sales Category (Sales Summary) Reports by Time 
Period for All Jobs, Completed Jobs, or Invoiced Jobs, and/or see the breakdown 
by Sales Categories for any specific job.
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STEP-BY-STEP

This section includes the following topics:

■ The Sales Category Dialog

● Accessing the Sales Category Dialog

● Creating a Sales Category

● Changing a Sales Category

■ Assigning Sales Categories to the Database

■ Viewing the Sales Categories for a Specific Job

■ Printing Sales Category Reports.

Sales Category Dialog

Accessing the Sales
Category Dialog

1 Select Accounting Menu > Edit Sales Categories...

PrintPoint displays the Edit Sales Category screen.

Creating a Sales
Category

1 Select Accounting Menu > Edit Sales Categories...

PrintPoint displays the Edit Sales Category screen.

2 Double-click the next available (unused) Sales Category.

TIP

Sales Category Reports print in Sales Category Number sequence

3 Enter the Name of the Category into the Name field.

4 Enter the Account Number of the Category, if desired.

5 Enter the Description of the Category, if desired.

PrintPoint automatically inserts the Date, Time, and User Name of the 
entry.

6 Designate equipment or processes from the Pre-Press Table that should 
be included in this Sales Category.

7 Designate equipment or processes from Pre-Press that should be included 
in this Sales Category.

8 Designate Press equipment that should be included in this Sales Category.

9 Designate Copy equipment that should be included in this Sales Category.

10 Designate Large Format equipment or processes that should be included 
in this Sales Category.
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11 Designate equipment or processes from Post-Press or Outside Services 
that should be included in this Sales Category.

TIP

See the applicable chapter in this Manual for directions on assigning 
equipment or processes to Sales Categories.

Changing a Sales
Category

1 Select Accounting Menu > Sales Categories.

2 Select Edit Sales Categories from the dropdown list.

PrintPoint displays the Edit Sales Category screen.

3 Select and double-click the Sales Category you want to change.

4 Enter the Name of the Category into the Name field.

5 Enter the Account Number of the Category, if applicable.

6 Enter the Description of the Category, if applicable.

PrintPoint automatically inserts the Date, Time, and User Name of the 
changed entry.

7 Designate equipment or processes from the Pre-Press Table that should 
be included in this Sales Category.

8 Designate equipment or processes from Pre-Press that should be included 
in this Sales Category.

9 Designate Press equipment that should be included in this Sales Category.

10 Designate Copy equipment that should be included in this Sales Category.

11 Designate Large Format equipment or processes that should be included 
in this Sales Category.

12 Designate equipment or processes from Post-Press or Outside Services 
that should be included in this Sales Category.

TIP

See the applicable chapter in this Manual for directions on assigning 
equipment or processes to Sales Categories.

Assigning Sales Categories to the Database
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Printing Sales Category Reports

1 Select Accounting Menu > Sales Categories.

2 Select Sales Category Reports from the dropdown list.

PrintPoint displays the Sales Category Report screen.

3 Select the Date Range for which you want to generate the report.

NOTE

PrintPoint defaults to Current Date for both the From and To dates

4 Click the radio button to select which jobs you want included in the 
report:

● All Jobs

● Completed Jobs

● Invoiced Jobs

5 Click the Calculate button.

PrintPoint displays the Number of Jobs Selected, The Total for each Sales 
Category, and the % of Total Sales for each Sales Category.

6 Click Print to print the report.

Viewing the Sales Categories for a Specific Job

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Double-click the job you would like to view.

PrintPoint displays the Job Info tab of the selected job.

3 Click the Sales Category Explanation button.

PrintPoint displays the Sales Category Report dialog with the detailed 
analysis for this job. See the “About The Screens” later in this chapter for 
the details.
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ABOUT THE SCREENS

■ Sales Category Dialog

■ Sales Category Editing Dialog

■ Sales Category Reports Dialog

■ Sales Categories Explanation Job

Sales Category
Dialog

Sales Category Add/
Edit Dialog

Reset button to PrintPoint Default Sales Categories

Double-click a sales category to edit
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Sales Category
Reports Dialog

Sales Category
Explanation Dialog

from Job Info Tab

Date Range

Job Criteria
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Info/Buttons Contents/Usage

Total Total Sales

% Sales Percentage of Total Sales

Done (button) Closes the dialog.
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OVERVIEW

PrintPoint allows you to setup and maintain a database of your Sales 
Representatives and automatically maintains sales and commission statistics 
including the Sales Rep’s Jobs Won/Lost Ratio.
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BEFORE YOU BEGIN

You should... Where this information is found...

Decide on a 3 digit code for each of 
your sales reps

Abbreviate of their first, last and 
middle names.
Print Point 601



Sales Reps & Commissions  
STEP-BY-STEP

This section includes the following topics:

■ Adding a new Sales Rep

■ Reviewing a Sales Rep

■ Sales Rep Statistics

● Reviewing Statistics

● Updating Statistics

■ Viewing or Changing the Commission Rate for a Specific Job.

Adding a New Sales
Rep

1 Accounting Menu > New Sales Rep.

PrintPoint displays the Sales Rep Detail screen.

2 Enter information into fields as necessary.

Reviewing a Sales
Rep

1 Accounting Menu > Sales Rep List View.

PrintPoint displays the Sales Rep List View.

2 Select the Sales Rep you wish to review and double-click.

PrintPoint displays the Sales Rep Detail screen.

3 Review the Sales Rep’s address and other fixed information.

Sales Rep’s Statistics Reviewing Statistics

1 Accounting Menu > Sales Rep List View.

PrintPoint displays the Sales Rep List View.

2 Select the Sales Rep you wish to review and double-click.

PrintPoint displays the Sales Rep Detail screen.

3 Click on the Sales Rep’s Statistics Tab.

4 PrintPoint displays the:

● Comm %

● Total Sales

● Date Range - From Date

● Date Range - To Date

● Commissions

● Hit/Miss %

● Jobs Won

● Jobs Estimated

● Last Updated Date
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Updating Statistics

1 Accounting Menu > Sales Rep List View.

PrintPoint displays the Sales Rep List View.

2 Select the Sales Rep you wish to review and double-click.

PrintPoint displays the Sales Rep Detail screen.

3 Click on the Sales Rep’s Statistics Tab.

4 Click on the (From Date) Calendar icon to select the Start Date of the 
Date Range.

5 Click on the (To Date) Calendar icon to select the Finish Date of the Date 
Range.

6 Click on the Update Statistics button to update the statistics for this Sales 
Rep.

PrintPoint will display a list of all job belonging to that sales rep and 
update the Hit/Miss %, Jobs Won & Lost and Last Updated Date

NOTE

PrintPoint will stored the Last Update to display in the List View.

CAUTION

Keep in mind that if you have deleted estimates that did not 
become jobs or have multiple estimates for each job, the Hit/Miss 
Ratio will not be completely accurate.

Viewing or Changing
the Commission Rate

for a Specific Job

1 Accounting Menu > Sales Commission Review.

2 PrintPoint displays the Commissions List View.

3 Double-click the job for which you would like to review or change the 
commission.

PrintPoint displays the Sales Rep Commissions Screen which shows 
the commission details for a specific job.

4 Change the Commission % as required.
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ABOUT THE SCREENS

Sales Rep Detail Screen

Sales Rep Tab

Field Usage

Sales Rep 
Code

2 or 3 characters code to identify the Sales Rep

First Name First name that appears on reports.

Last Name Last name that appears on reports.

Title Self-explanatory text field - used for Quote Letters and 
SuperReports

Address Self-explanatory text field - scroll up and down as needed

Notes Text field for miscellaneous notes

Telephone Self-explanatory - not pre-formatted

Cellular Self-explanatory - not pre-formatted

Home Phone Self-explanatory - not pre-formatted

Fax Self-explanatory - not pre-formatted

Beeper Self-explanatory - not pre-formatted

E-mail Self-explanatory - not pre-formatted

Other Self-explanatory - not pre-formatted
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Statistics Tab

Field Usage

Comm % PrintPoint will calculate the Sales Rep’s commission 
based on this % of the Total Job Amount

Total Sales Total Sales $ for this Sales Rep for the selected Date 
Range

Date Range - From Date Click on the Calendar icon to select the Start Date of 
the Date Range

Date Range - To Date Click on the Calendar icon to select the Start Date of 
the Date Range

Commissions Total commissions for the selected Date Range

Hit/Miss % Ratio of Jobs Won to Total Estimates

Jobs Won Number of Jobs this Sales Rep Won in the designated 
time frame.

Jobs Estimated Count of all of this Sales Rep’s estimates.

Update (date) PrintPoint enters the Date when statistics are updated.

Update Stats (button) Click on this button to update the statistics for this 
Sales Rep.

Print (button) Click on this button to print the statistics for this Sales 
Rep.

Table of Jobs Won:

Job No Job Number

Est No Estimate Number

Code Name Customer Number
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Sales Rep
Commissions Screen

Job Name Job Name

Qty Job Quantity

Total Total Job Amount

CommAmt Commission Amount

Field Usage

Field Usage

Sales Rep Code Self-explanatory

Job No Job Number

Job Date self-explanatory

Code Name Customer Number

Job Name Self-explanatory

Job Total Total Job Amount

Comm % PrintPoint will calculate the Sales Rep’s commission based on 
this % of the Total Job Amount

Commissions Amount of commission calculated

Paid (checkbox) Click if the commission has been paid on this job

Paid (date) Indicates the date on which the Paid checkbox was clicked

Done 
(checkbox)

Click if the customer has paid for this job

Notes Text field for miscellaneous notes
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Terms  
OVERVIEW

PrintPoint’ Terms Dialog allows you to setup and maintain a table of payable 
Terms (example: Net 30 days). Customers are then assigned a term, which is ten 
transferred to the invoices.
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Terms
STEP-BY-STEP

This section describes maintaining the Terms:

■ The Terms Dialog

● Accessing the Terms Dialog

● Adding a new Term

● Deleting a Term

● Editing a Term

■ Selecting Terms at the Customer Detail Screen

■ Batch Assigning Terms for groups of Customers

The Terms Dialog

Accessing the Terms
Dialog

1 Select Accounting Menu > Terms.

PrintPoint displays the Terms Dialog.

Adding a Term 1 Click the Add button.

2 Enter the Description for the Term.

3 Enter the Number of Days for the Term.

4 Click the OK button to Accept or click the Cancel button.

Deleting a Term 1 Select the item you wish to delete.

2 Click the Delete button and confirm.

Editing a Term 1 Select the Term you wish to edit.

2 Click the Edit button.

3 Change the information you wish to modify.

4 Click the OK button to Accept or click the Cancel button.

Selecting Terms at the Customer Detail Screen

1 Select the Navigator > Customers.

PrintPoint displays the Customer List View.

2 Double click on the customer you want to edit.

PrintPoint displays the Customer Detail Screen.
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3 Select the Accounting tab.

4 Click on the Black Triangle Arrow for the terms field and select the term 
from the Terms Choice List.

Batch Assigning Terms for groups of Customers

1 From the Customer List View highlight the customers you want to 
assign terms.

2 Click on the Assign button.

3 Select Terms from the drop-down menu.

4 From the Terms Choice List select the appropriate term.
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ABOUT THE SCREENS

■ Terms Dialog

■ Customer Detail Screen

■ Customer List View

Terms Dialog

Option / Button Description / Function

Add (button) Select to Add a Term

Delete (button) Select to Delete a Term

Edit (button) Select to Edit a Term

New or Edit
Terms Dialog
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Customer Detail
Screen

Customer List View

Black Triangle Arrow to Terms Choice List

Highlighted customer records will

Assign Drop-down Menu with
Terms Selected brings up Term Choice List

terms assigned
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AccountEdge: Integration  
OVERVIEW

PrintPoint provides tools to export invoices created in PrintPoint to 
MYOB/AccountEdge accounting for Windows and Macintosh as well as 
importing and exporting customers back and forth between the two programs.

This chapter addresses the settings required in each program to help you 
successfully integrate your PrintPoint management system with MYOB/
AccountEdge.

If you have already been working with MYOB/AccountEdge and are a new 
PrintPoint customer you can export your customers from MYOB/
AccountEdge to PrintPoint. See the chapter - AccountEdge: Importing 
Customers From AccountEdge.

Conversely, if you are an existing PrintPoint user and new to MYOB/
AccountEdge, you can setup your MYOB/AccountEdge customers by 
exporting from PrintPoint to MYOB/AccountEdge. See the chapter - 
AccountEdge: Exporting Customers To AccountEdge.

NOTE

If you have been using both programs independently, contact PrintPoint 
Tech Support for help integrating existing data.

Once you have setup the initial “link” between the two programs, you should 
add new customers and invoices in PrintPoint. During the exporting of invoices 
from PrintPoint to MYOB/AccountEdge, you PrintPoint will also create a 
customer file of all customers who have not yet been imported into MYOB/
AccountEdge.

CAUTION

It is critical that the Co/Name in MYOB AccountEdge is matched to 
PrintPoint's “Report Name” and the remainder of the fields with 
asterisks are filled in and matching.

Additional Reference After you have finished the procedures in this chapter, please review the 
following chapters for a complete picture of your integration with MYOB/
AccountEdge:

■ AccountEdge: Importing Customers from AccountEdge

■ AccountEdge: Exporting Customers to AccountEdge

■ AccountEdge: Sales Tax Settings

■ AccountEdge: Exporting Invoices To AccountEdge
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BEFORE YOU BEGIN

You should... Where this information is found...

Make sure you are using MYOB/ 
AccountEdge for Windows or 
Macintosh.

Open your MYOB/AccountEdge 
software and choose Help Menu > 
About...

Check your version number.PrintPoint 
only supports MYOB Version 11/
AccountEdge 2 or higher.

Open your MYOB AccountEdge 
software and choose Help Menu > 
About...
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STEP-BY-STEP

This section includes the following topics:

■ What to do in MYOB/AccountEdge

● Setting Up the MYOB/AccountEdge Customer List

● Setting up Required Accounts on the MYOB/AccountEdge Chart of 
Accounts

● Setting up the MYOB/AccountEdge Tax Code

● Setting Up MYOB/AccountEdge Customers with a Tax Item

● Setting up the MYOB/AccountEdge Vendor List

■ What to do in PrintPoint

● Setting PrintPoint Preferences

a. Set the PrintPoint Accounting Package Linking

b. Set the Default G/L Account Names/Numbers for New Customers

c. Set Other Defaults for New Customers

d. Set the Customer Import & Export Defaults

e. Setting Tax Labels on Invoices

f. Saving Preferences

● Sales Tax Settings

● Updating existing PrintPoint Customers
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What do to in MYOB/AccountEdge

Setting Up the
MYOB/AccountEdge

Customer List

It is not necessary to “pre-setup” your MYOB/AccountEdge Customer List. Once 
you have set your PrintPoint Accounting Preferences to contain the appropriate 
Default General Ledger Account Names, the Tax Code, and the Tax Rate to 
synchronize with MYOB/AccountEdge (see details below), PrintPoint will “send” 
MYOB/AccountEdge all the information that is required to setup new customers 
in MYOB/AccountEdge whenever invoices are exported.

Setting Up Required
Accounts on the

MYOB/AccountEdge
Chart of Accounts

The following Chart of Account must be setup in MYOB/AccountEdge to be able 
to import invoice information from PrintPoint:

■ Sales Income Account

1 Accessed from MYOB/AccountEdge > Lists > Accounts > Income Tab.

NOTE

Of course, you will normally setup all your other accounts as well, 
otherwise MYOB/AccountEdge itself will not function properly.

Setting Up the
MYOB/AccountEdge

Tax Codes

Tax Codes (s) identify the “jurisdiction (s)” for which sales tax is calculated. At 
least one Tax Code must be setup in the Tax Code List in MYOB/AccountEdge. 

The sample Tax Code List Screen below displays the item “A” which is the name 
for the tax that will be charged as Sales Tax for Rockland/Orange County, and 
also displays the tax rate of 7.25%.

1 Accessed from MYOB/AccountEdge > List Menu > Tax Codes.
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Setting Up MYOB/
AccountEdge

Customers with a
Tax Item

Each customer in MYOB/AccountEdge needs to be setup with the appropriate 
Tax Code.

■ The sample MYOB/AccountEdge Customer Card below displays a customer 
that has been setup with “A” as the Tax Code. Sales Tax charged on 
invoices for this customer will be allocated to Rockland/Orange County.
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What to do in PrintPoint

Setting PrintPoint
Preferences

Set the PrintPoint Account Package Linking Preferences

1 Select File Menu > Preferences > Accounting Links from the Select 
drop down menu.

2 Choose MYOB from the Link Accounting To drop- down menu.

3 Click the Choose Script for Exporting Invoices button.

PrintPoint will display the following Alert dialog:

4 Click OK.

5 PrintPoint will display the following Open File Dialog:

6 Click the Save Name & Location of Exported Invoice File button.

PrintPoint will display the following Alert dialog:
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7 Click OK.

PrintPoint will display a Save As dialog:

8 Type “ExpInv” into the File name field.

9 Click the Save button.

OPTIONS

If you would like PrintPoint to automatically launch MYOB/AccountEdge 
after you have exported your invoices from PrintPoint, follow the steps 7 - 
10.

Otherwise, skip to step 11.

10 Click the Launch Path to Accounting Program button.

PrintPoint will display the Select Accounting Application dialog:

11 Locate and select your version of MYOB/AccountEdge DataFile.

12 Click the Open button.

13 Place a check in the Autolaunch accounting program on export 
checkbox. 

TIP

You can always disable the autolaunch be unchecking this option.
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Set the Default G/L Account Names/Numbers for New Customers

When you create new customers in PrintPoint, the entries you create here in 
PrintPoint preferences will be used as defaults for each new customer. You can 
override these defaults on a customer by customer basis. The first group is the 
Chart of Accounts (General Ledger) defaults.

14 Locate the Default G/L Account Names...section at the bottom of the 
screen and enter the following names from your MYOB/AccountEdge 
Chart of Accounts:

● Sales Income

NOTE

These names must exactly match the names that appear in the MYOB/
AccountEdge Chart of Accounts.

Set Other Defaults for New Customers

In addition to the Chart of Account (General Ledger) defaults there are several 
other defaults you will need to enter. The entries must exactly match the names 
that appear in the MYOB/AccountEdge

15 Enter the default Tax Code from your MYOB/AccountEdge Tax Code List.

16 Enter the default matching Tax Rate for the Tax Code above.

Your PrintPoint Accounting Links Preferences screen should look similar 
to this:
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Set the Customer Import & Export Defaults

17 Select Customer Import & Export Defaults from the Select drop-down 
at the top of the Preferences screen.

18 Click on the Choose Script for Exporting Customers button.

PrintPoint will display the following Alert dialog:

19 Click OK.

PrintPoint will display an Open File dialog:

20 Select the Export Customer to AccountEdge script for your territory and 
version.

21 Click Open.
624 Print Point
 



AccountEdge: Integration
22 Click on the Save Name & Location of Exp Customer File button.

PrintPoint will display the following Alert dialog:

23 Click OK.

PrintPoint will display a Save As dialog:

24 Type “ExpCust” into the File name field.

Save the file to a location that you will remember later when your are 
importing into MYOB/AccountEdge.

25 Click the Save button.

26 Click on the Choose Script for Importing Customers button.

PrintPoint will display the following Alert dialog:
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27 Click OK.

PrintPoint will display an Open File dialog:

28 Select the Import Customers from AccountEdge script for your territory 
and version.

29 Click Open.

Your PrintPoint Customer Import & Export Defaults Preference screen 
should look similar to this:

Setting Tax Labels on Invoices

PrintPoint allows you to define your own labels for up to 2 taxes that will appear 
on invoices.

The label is the name that will appear on the customer records and invoices 
describing the tax percentage that will actually be applied to invoice items. The 
word “Tax” would be sufficient in many cases, where the words “GST” and 
“PST” in Canada would be more appropriate.

30 Select Invoices from the Select drop-down at the top of the Preferences 
screen.

31 Enter labels for Tax 1.

32 If a 2nd level tax is to be used, enter the label for Tax 2 and select the 
checkbox titled Use 2nd Tax Rate.
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Saving Preferences

Once you have completed the steps above you need to save preferences.

33 Click the OK button at the bottom of the Preferences screen.

Sales Tax Settings Before you can proceed to the next steps, you must setup your Sales Taxes inside 
of PrintPoint to match what you have already created in MYOB/AccountEdge in 
the previous steps in this chapter.

Refer to the chapter - MYOB/AccountEdge: Sales Tax Settings for detailed 
instruction on setting up your Sales Taxes in PrintPoint.

Updating Existing
PrintPoint
Customers

If you have been using PrintPoint and a now beginning to use MYOB/
AccountEdge, you can batch update your existing customers with the defaults 
setup in the previous sections.

CAUTION

You must have setup your Sales Tax Settings in the previous section 
before continuing.

1 Select Navigator > Customers.

PrintPoint displays the Customer List View.

2 To confirm the steps below, it is recommended that you create a custom 
list view to show the columns for the fields being assigned.

See the chapter - List View Editor for detailed instructions.

3 Select the customers for which you want to assign the General Ledger 
Account Names.

4 Click the Assign button.

5 Select Sales Income Account... from the drop-down menu.

The default Sales Income Account name will be displayed. You can 
override this if necessary.
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6 Click OK.

7 Repeat Steps 3-6 for Tax Codes, Terms, etc.
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OVERVIEW

PrintPoint has excellent tools to assist you in importing customers created in 
MYOB/AccountEdge for Windows or Macintosh into PrintPoint.This chapter 
will teach you how to:

■ Export your customers out of MYOB/AccountEdge

■ Import those customers into PrintPoint.

■ Make any specific changes to those customers once they have been 
successfully imported into PrintPoint.
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BEFORE YOU BEGIN

You should... Where this information is found...

Read the AccountEdge Integration 
chapter.

In this manual.
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STEP-BY-STEP

This section includes the following topics:

■ Exporting Customers out of MYOB/AccountEdge

■ Importing Customers into PrintPoint

■ Post-processing customers after importing

Exporting Customers out of MYOB/AccountEdge

1 From the File Menu > Export Data > Cards > Customer Cards.

2 In the Export File dialog.

3 Select Tab Delimited as Export File Format.

4 Select First Record is Data Record from popup.

5 Click Continue.

6 In the Export Data dialog click Match All.

TIP

If you choose to select a specific group of customers you can use MYOB’s 
selection criteria prior to exporting.

7 Click Export.

8 In the Save dialog save as MYOB_Customers.

Importing Customers into PrintPoint

CAUTION

Make a backup of your PrintPoint data.

1 In the Customer List View click the Imp/Exp button.

2 Select Import from MYOB from the pull-down menu.

PrintPoint displays a confirm dialog, “Make sure you have a backup of 
your data file before importing.” 

3 Click Continue if you have a backup or Cancel to stop the import so you 
can create a backup.

A dialog is displayed asking you to select your customer file to import in 
the next dialog.
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4 Click OK.

PrintPoint displays a file browser dialog.

5 Select the MYOB_Customers file created in the export steps above.

6 Click OK to import the records.

Post-processing customers after importing

Adjusting the
Customer Ratings

All customers, when imported into PrintPoint, are given a BB rating. If you 
would like to change the ratings for any of your imported customers, see the 
chapter on Customers for instructions on batch assigning the customer 
rating to groups of customers.

Setting Preferences
for New Customers

If you intend to use PrintPoint’s invoice module and then export those invoices 
to AccountEdge, see Preferences > Accounting Links: Default G/L Account 
Names/Numbers for new Customers.

Sales Tax Settings If you intend to use PrintPoint’s invoice module and then export those invoices 
to AccountEdge, see the following two chapters: “AccountEdge: Sales Tax 
Settings” and “Customers” for details on Sales Tax Settings.
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OVERVIEW

This chapter will help you export your customers from PrintPoint and then 
import those customers into MYOB/AccountEdge v2 or higher. 

We recommend the entry of new customers first in PrintPoint and then, prior to 
exporting invoices, export the customer records to MYOB/AccountEdge.

PrintPoint has excellent exporting tools to help you in this two-step process. 
You will first need to prepare and export the data from PrintPoint. Once that 
step is completed, you will import the data into MYOB/AccountEdge.

NOTE

MYOB/AccountEdge uses the Customer Name as the key to all 
information stored in MYOB/AccountEdge. Therefore it is essential that 
the field Name for Reports in PrintPoint exactly match the Customer 
Name in MYOB. Generally you will not have to worry about this if you 
enter your customers into PrintPoint first.
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BEFORE YOU BEGIN

.

You should... Where this information is found...

Read the AccountEdge Integration 
chapter.

In this manual.
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STEP-BY-STEP

This section includes the following topics:

■ Exporting Customers from PrintPoint

■ Importing Customer into MYOB.

Exporting Customers from PrintPoint

1 Select Navigator > Customers.

PrintPoint displays the Customer List View.

2 From the Customer List View, select the customers you want to export 
to MYOB AccountEdge

3 In the Customer List View click the Imp/Exp button.

4 Select Export to MYOB from the pull-down menu.

A “Confirm” dialog is displayed specifying the number of customer records 
to be exported. (PrintPoint keeps track of whether a customer has been 
exported).

5 Click Export.

An “Export complete” dialog is displayed at the end of the export.

6 Click OK.

Importing Customers into MYOB

1 Select File Menu > Import Data > Cards > Customer Cards in MYOB.

2 From the Import File dialog set the following:

a. Import File Format: Tab-delimited
b. First Record is: Data Record
c. Duplicate Records: should is Update Existing Record

3 Click Continue.

4 Select the current import file that PrintPoint just created.

5 Click Open.

6 Click Match All.

7 Click Import.
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OVERVIEW

If you have set up PrintPoint to link to MYOB/AcountEdge in preferences, the 
Sales Tax Settings Dialog is used to create codes for Sales Tax Codes and 
Consolidated Tax Codes to parallel the tax settings in MYOB/AccountEdge.
These codes are by PrintPoint’s customers, during invoice transactions and 
subsequent exporting of invoices to the accounting package you have selected.

TIP

If you do not intend to link to any accounting programs, you do not need 
to use this area of PrintPoint. You will be able to enter sales tax codes. 
rates, etc., directly into customers and invoices.

Sales Tax Definitions

Each of the three accounting packages uses different terms to refer to similar 
sales tax concepts. The table below presents the definition in the left hand 
column and the term used by each of the packages in the appropriate column to 
the right.

Definition MYOB Where This Information is 
Found in MYOB...

A individual sales tax rate Sales Tax List Menu > Tax Codes

A number of sales taxes 
which are applicable to a 
transaction and which are 
combined together as a 
single rate

Consolidated List Menu > Tax Codes
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BEFORE YOU BEGIN

You should... Where this information is found...

Collect your accounting information 
regarding sales tax codes, rates, 
authorities, vendors, etc.

In your MYOB/AccountEdge under the 
List Menu > Tax Codes.

Read the AccountEdge Integration 
chapter.

In this manual.
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STEP-BY-STEP

This section includes the following topics:
■ Accessing the Sales Tax Settings Dialog

■ Setting Up Tax Codes

● Sales Tax Codes - Adding

● Sales Tax Codes - Editing

● Sales Tax Codes - Deleting

● Consolidated Tax Codes - Adding

● Consolidated Tax Codes - Adding

● Consolidated Tax Codes - Editing

Accessing the Sales Tax Settings Dialog

1 Accounting Menu > Sales Tax Settings.

PrintPoint displays the Sales Tax Settings Dialog.
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Setting Up Sales Taxes

Adding a Sales Tax
Code

1 Select the Tax Code tab in the Sales Tax Settings Dialog.

2 Click the Add Code button.

PrintPoint displays the Tax Code dialog.

TIP

You enter data tax code information in the Info section of the Tax Code 
dialog. PrintPoint completes the Modified section of the dialog after you 
have saved the record to the database (in step 4 below). It is displayed the 
next time you open this record.

3 Complete the fields in the Tax Code dialog as follows.

a. In the Tax Code field, type the ID for the sales tax, e.g., Gwinnett.
b. In the Description field, type a brief description for the sales tax, 

e.g., Sales tax for Gwinnett County.
c. In the Tax Rate field, type applicable rate for the sales tax, e.g., 5 or 

3.5.
d. In the Authority field, type the name of the agency levying the sales 

tax, e.g., Georgia Revenue Office.

4 Click the OK button.

5 Repeat steps 2 and 4 for each sales tax code to want to add.

6 Click Done.

Editing a Sales Tax
Code

1 Select the Tax Code tab in the Sales Tax Settings Dialog.

2 Select the sales tax record you want to edit.
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3 Click the Edit Code button.

PrintPoint displays the Tax Code Information dialog, showing sales tax 
data currently recorded on the database.

4 In the Info fields, overtype the current data as relevant and click the OK 
button.

5 Click Done.

NOTE

If the edited item is part of a consolidated group, PrintPoint automatically 
updates the consolidated group record.

Deleting a Sales Tax
Code

1 From the Sales Tax Settings Dialog, select the Tax Code tab.

2 Select the sales tax record you want to delete.

3 Click the Delete Code button.

NOTE

If the tax code is used in a consolidated tax group, PrintPoint displays an 
Alert message. You will need to delete the tax code from the consolidated 
tax group (see below) before you can complete this procedure.

4 Click the Delete button in the Confirm dialog.

5 Click the Done button to close the Sales Tax Settings Dialog.

Adding a
Consolidated Tax

Group

If certain taxes are always levied in a jurisdiction, use this procedure to combine 
the relevant taxes into a uniquely identified consolidated group.
This is a three-stage process.
■ You first create the individual tax codes. See Adding a Sales Tax Code 

above.

■ You then set up a unique ID for the consolidated tax group. See below.

■ Finally, you add the individual sales tax codes to the consolidated group. 
See Adding a Sales Tax Code to a Consolidated Tax Group below.

1 From the Sales Tax Settings Dialog, select the Consolidated tab.

2 Click the Add Consolidated button.

PrintPoint displays the Consolidated Tax dialog.
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TIP

You enter data in the Info section of the Consolidated Tax dialog. 
PrintPoint completes the Modified section of the dialog after you have 
saved the record to the database (in step 4 below). It is displayed the next 
time you open this record.

3 Complete the fields in the Consolidated Tax dialog as follows.

a. a In the Tax Code field, type the alphanumeric code for the 
consolidated group, e.g., GAGWINN.

b. In the Description field, type a brief description for the consolidated 
group, e.g., Gwinnett County, Georgia.

4 Add the individual sales tax codes as described in Adding a Sales Tax Code 
to a Consolidated Tax Group below

Editing a
Consolidated Group

Use this procedure to change the ID or description of the consolidated group 
without affecting the status of the individual sales tax codes in the group. 

NOTE

You cannot edit the individual sales tax codes from here. To do that, see 
Editing a Sales Tax Code above. PrintPoint will then update the 
consolidated group record.

1 From the Sales Tax Settings Dialog, select the Consolidated tab.

2 Select the record for the consolidated group you want to edit.

In the bottom half of the dialog, PrintPoint displays the sales tax codes 
associated with the consolidated group.

3 Click the Edit Consolidated button.

4 Overtype the Tax Code and/or Description fields as appropriate and click 
the OK button.

5 Click the Done button to close the Sales Tax Settings Dialog.

Adding a Sales Tax
Code to a

Consolidated Tax
Group

1 From the Sales Tax Settings Dialog, select the Consolidated tab.

2 Select the consolidated tax group to which you want to add individual 
sales tax codes.

3 Click the Add Code button in the bottom half of the dialog.

PrintPoint displays the Choose a Tax Code Choice List, showing the sales 
tax codes available for selection.

4 Select a sales tax code and click the OK button.

5 Repeat steps 1 to 4 for each sales tax code you want to add to the 
consolidated group.

NOTE

The Total at the bottom of the dialog shows the consolidated tax rate.
Print Point 645



AccountEdge: Sales Tax Settings  
6 Click the Done button to close the Sales Tax Settings Dialog.

Deleting an
Individual Code from

a Consolidated Tax
Group

1 From the Sales Tax Settings Dialog, select the Consolidated tab.

2 Select the record for the consolidated group from which you want to 
delete a sales tax code.

In the bottom half of the dialog, PrintPoint displays the sales tax codes 
associated with the consolidated group.

3 Select the sales tax code and click the Delete Code button.

4 Click the Delete button in the Confirm dialog.

5 5 Click the Done button to close the Sales Tax Settings Dialog.

Deleting a
Consolidated Tax

Group

1 From the Sales Tax Settings Dialog, select the Consolidated tab.

2 Select the consolidated record you want to delete.

3 Click the Delete Consolidated button in the Confirm dialog.

4 Click the Delete button.

NOTE

The sales tax codes that were associated with the consolidated group are 
not deleted from the database.

5 Click the Done button to close the Sales Tax Settings Dialog.
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ABOUT THE SCREENS

For the most part, the screens in PrintPoint attempt to mimic the screens in your 
individual accounting package.

Sales Tax Settings Dialog

Tax Code Tab This screen displays details of the tax codes currently recorded on the PrintPoint 
database.

Column Title Description

Code ID of the sales tax

Description Brief description of the sales tax

Rate Rate of sales tax levied

Authority Name of the agency levying the tax

Acct No (Not used)
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Consolidated Tab This screen displays details of the combinations of sales taxes relating to 
different jurisdictions currently recorded on the PrintPoint database.

Column Title Description

Code Unique ID for a group of the consolidated tax 
codes

Description Brief description of a group of consolidated tax 
codes

Code ID of a sales tax

Description Brief description of a sales tax

Rate Rate of sales tax levied

Tax Agency Name of the agency levying the tax

Total The sum of the individual tax rates in the 
consolidated group
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Tax Code Add/Edit
Dialogs

The screens on which you add or edit tax code data have the same fields.

Field Description

Tax Code ID of the sales tax

Description Brief description of the sales tax

Tax Rate Rate of sales tax levied

Tax Agency Name of the agency levying the tax

Sales Tax Payable (GL) (Not used)

Date System date on which the data was saved to 
the database

Time System time at which the data was saved to the 
database

User Name/ID of the person who entered the data
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Consolidated Tax
Entry/Edit Dialogs

The screens on which you add or edit consolidate tax group data have the same 
fields.

Column Title Description

Tax Code Unique ID of the consolidated tax group of tax 
codes

Description Brief description of the consolidated tax group

Modified section See Tax Code Add/Edit Dialogs above
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OVERVIEW

PrintPoint will allow you to export invoices created in PrintPoint to 
MYOB/AccountEdge accounting for Windows and Macintosh. In order to 
complete the export process you will have to make sure that the information in 
PrintPoint and MYOB/AccountEdge are well synchronized. 

TIP

At the same time that PrintPoint exports invoice information, it will also 
export information on new customers to MYOB/AccountEdge. If you 
enter all the customer information into PrintPoint first, you will not have 
to re-key it into MYOB/AccountEdge. Once a customer has been exported. 
It will not be exported again. Any changes made to the customer in 
PrintPoint after the customer has been exported must be manually 
updated in MYOB/AccountEdge.

This chapter will teach you how to:

■ Export your Invoices out of PrintPoint

■ Import those Invoices into MYOB/AccountEdge.
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BEFORE YOU BEGIN

You should... Where this information is found...

Read the AccountEdge Integration 
chapter.

In this manual.
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STEP-BY-STEP

This section includes the following topics:

■ Exporting Invoices from PrintPoint

■ Importing Invoices in MYOB AccountEdge

Exporting Invoices from PrintPoint

1 From the Invoice Review list, select the invoices you want to export to 
MYOB AccountEdge

2 Click the Imp/Exp button.

3 Select Export to MYOB from the pull-down menu.

PrintPoint displays a dialog box which shows the invoices to be exported.

4 Click OK to export the records.

Importing Invoices in MYOB AccountEdge

1 Select File Menu > Import Data > Sales > Service Sales in MYOB 
AccountEdge

2 Make sure the radio buttons are set to “Tab-delimited” and “Data 
Record”.

3 Click Continue.

4 Select the current import file that PrintPoint just created.

5 Click “Match All”.

6 Click “Import”.

NOTE

If there is a problem importing, MYOB AccountEdge will create a log file 
indicating what the problem is.
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OVERVIEW

PrintPoint provides tools to export invoices created in PrintPoint to Peachtree 
Complete Accounting for Windows as well as importing and exporting 
customers back and forth between the two programs.

This chapter addresses the settings required in each program to help you 
successfully integrate your PrintPoint management system with Peachtree.

If you have already been working with Peachtree and are a new PrintPoint 
customer you can export your customers from Peachtree to PrintPoint. See 
the chapter - Peachtree: Importing Customers From Peachtree.

Conversely, if you are an existing PrintPoint user and new to Peachtree, 
you can setup your Peachtree customers by exporting from PrintPoint to 
Peachtree. See the chapter - Peachtree: Exporting Customers To 
Peachtree.

CAUTION

If you have been using both programs independently, contact 
PrintPoint Tech Support for help integrating existing data.

Once you have setup the initial “link” between the two programs, you should 
add new customers and invoices in PrintPoint. During the exporting of invoices 
from PrintPoint to Peachtree, your new customers will automatically be moved 
into Peachtree.

Additional Reference After you have finished the procedures in this chapter, please review the 
following chapters for a complete picture of your integration with Peachtree:

■ Peachtree: Importing Customers from Peachtree

■ Peachtree: Exporting Customers to Peachtree

■ Peachtree: Sales Tax Settings

■ Peachtree: Exporting Invoices To Peachtree
656 Print Point
 



Peachtree: Integration
BEFORE YOU BEGIN

You should... Where this information is found...

Make sure you are using Peachtree 
Complete Accounting for Windows. 
PrintPoint does not support exporting 
to any other version of Peachtree 
software.

Open your Peachtree accounting 
software and choose Help Menu > 
About...

Check your version number.PrintPoint 
only supports version Peachtree 2002 
Release 9.0. or higher.

Open your Peachtree accounting 
software and choose Help Menu > 
About...
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STEP-BY-STEP

This section includes the following topics:

■ What to do in Peachtree

● Setting up the Peachtree Customer List

● Setting up Required Accounts on the Peachtree Chart of Accounts

● Setting up the Peachtree Sales Tax Codes and Authorities

● Setting up Peachtree Customers with a Tax Code

● Setting up Peachtree Item Tax Type

● Setting up a Peachtree Tax Vendor

● Setting up Custom Field Defaults in Peachtree

● Creating the Peachtree To PrintPoint Customer Export Script

● Creating the Peachtree From PrintPoint Customer Export Script

● Creating the PrintPoint From Peachtree Invoice Import Script

■ What to do in PrintPoint

● Setting PrintPoint Preferences

a. Set the PrintPoint Accounting Package Linking

b. Set the Default G/L Account Names/Numbers for New Customers

c. Set Other Defaults for New Customers

d. Set the Customer Import & Export Defaults

e. Setting Tax Labels on Invoices

f. Saving Preferences

● Sales Tax Settings

● Updating existing PrintPoint Customers
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What to do in Peachtree

Setting Up the
Peachtree Customer

List

It is not necessary to “pre-setup” your Peachtree Customer List. Once you have 
set your PrintPoint Accounting Preferences to contain the appropriate Default 
General Ledger Account Names, the Tax Codes, and the Tax Vendor to 
synchronize with Peachtree (see details below), PrintPoint will “send” Peachtree 
all the information that is required to setup new customers in Peachtree 
whenever invoices are exported.

Setting Up Required
Accounts on the

Peachtree Chart of
Accounts

The following must be setup in Peachtree to be able to import invoice 
information from PrintPoint:

■ 4 default account names must be setup in the Chart of Accounts.

● Accounts Receivable Account

● Sales Income Account

● Freight Account

● Sales Tax Payable Account

1 Select Maintain Menu > Chart of Accounts...

The Chart of Accounts Dialog is displayed:
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Setting up the
Peachtree Sales Tax

Codes and
Authorities

1 Select Maintain Menu > Sales Taxes > Sales Tax Codes...

The Maintain Sales Tax Codes Dialog is displayed:

1 Select Maintain Menu > Sales Taxes > Sales Tax Authorities...

The Maintain Sales Tax Authorities Dialog is displayed:

Setting up Peachtree
Customers with a

Tax Code

1 Select Maintain Menu > Customers/Prospects...

The Maintain Customers/Prospects Dialog is displayed:
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Setting up Peachtree
Item Tax Type

1 Select Maintain Menu > Default Information > Inventory Items > 
Taxes/Shipping Tab > Item Tax Type List

The Inventory Items Defaults Dialog is displayed:

Setting up a
Peachtree Tax

Vendor

1 Select Maintain Menu > Customers/Prospects...

The Maintain Vendors Dialog is displayed:
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Setting up Custom
Field Defaults In

Peachtree

Because the script used by PrintPoint for importing is pre-defined for you, it is 
important that you make sure that all the Custom Fields are turned on inside 
of Peachtree. This must be done, even if you don’t use the Custom Fields.

1 Select Maintain Menu > Default Information > Customers...

The Customer Defaults Dialog is displayed.

2 Click on the Custom Fields Tab.

3 Place a check mark in the Enable Box and Name all Field Labels.

NOTE

These Fields can be labeled anything you would like. If you do not use 
these labels, they can be named Label 1, Label 2...
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Creating the Peachtree To PrintPoint Customer Export Script

You will only have to create the script the very first time you export. After the 
first export, follow the steps in the following section “Exporting Customers Out 
of Peachtree.”

1 Select File Menu > Select Import/Export.

Peachtree displays the Select Import/Export Dialog.

2 Click on Accounts Receivable from the list on the left side of the dialog.

3 Click on Customer List from the list n the right side of the dialog.

4 Click the Export button in the toolbar at the top of the dialog.

The Customer List Export Dialog is displayed.

5 Click the Fields tab.

6 Click the Show None button.

7 Place a check in the Show Column for the following fields and do NOT 
change the order of the fields:
Print Point 663



Peachtree: Integration  
Field Number Customer ID

1 Customer ID

2 Customer Name

3 Contact

4 Bill to Address-Line One

5 Bill to Address-Line Two

6 Bill to City

7 Bill to State

8 Bill to Zip

9 Bill to Country

10 Bill to Sales Tax Code

11 Ship to Name 1

12 Ship to Address 1-Line One

13 Ship to Address 1-Line Two

14 Ship to City 1

15 Ship to State 1

16 Ship to Zip code 1

17 Ship to Country 1

18 Ship to Sales Tax Code 1

19 Telephone 1

20 Fax Number

21 Customer E-mail

22 Sales Representative ID

23 G/L Sales Account

24 Resale Number

25 Credit Limit

26 Custom Field 1 (your name may vary)

27 Custom Field 2 (your name may vary)

28 Custom Field 3 (your name may vary)

29 Custom Field 4 (your name may vary)

30 Custom Field 5 (your name may vary)

31 Customer Web Site (at the very end)
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8 Select the Options Tab.

The Customer List Options Tab will be displayed:

9 In the Import/Export File: group box click on the triangle button to 
select the location where you will save your exported customer file.

10 Name the file “Customers_To_PrintPoint”. 

11 Click the Open button. The file will be save as a “.csv” (comma separated 
value) file.

NOTE

Do NOT check the Include Headings option.

12 Click Save.

13 In the Save As dialog save the script you just created as “Customer List To 
PrintPoint” and enter a Description such as “This script save the fields and 
filename for exporting customers to PrintPoint.”

14 Click Save to the Customer List dialog box.

15 Click Cancel to leave the export setup.

Click triangle button to name and
save the location of the exported
customer list.

Do NOT check the Include
Heading option

Save
Print Point 665



Peachtree: Integration  
Creating the Peachtree From PrintPoint Customer Import Script

The steps to create the customer import script are almost identical to creating 
the export script. Read all the steps carefully, noting the difference between the 
import and export options.

1 Select File Menu > Select Import/Export.

Peachtree displays the Select Import/Export Dialog.

2 Click on Accounts Receivable from the list on the left side of the dialog.

3 Click on Customer List from the list n the right side of the dialog.

4 Click the Import button in the toolbar at the top of the dialog.

The Customer List Import Dialog is displayed.

5 Click the Fields tab.

6 Click the Show None button.

7 Place a check in the Show Column for the following fields and do NOT 
change the order of the fields:
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Field Number Customer ID

1 Customer ID

2 Customer Name

3 Contact

4 Bill to Address-Line One

5 Bill to Address-Line Two

6 Bill to City

7 Bill to State

8 Bill to Zip

9 Bill to Country

10 Bill to Sales Tax Code

11 Ship to Name 1

12 Ship to Address 1-Line One

13 Ship to Address 1-Line Two

14 Ship to City 1

15 Ship to State 1

16 Ship to Zip code 1

17 Ship to Country 1

18 Ship to Sales Tax Code 1

19 Telephone 1

20 Fax Number

21 Customer E-mail

22 Sales Representative ID

23 G/L Sales Account

24 Resale Number

25 Credit Limit

26 Custom Field 1 (your name may vary)

27 Custom Field 2 (your name may vary)

28 Custom Field 3 (your name may vary)

29 Custom Field 4 (your name may vary)

30 Custom Field 5 (your name may vary)

31 Customer Web Site (at the very end)
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8 Select the Options Tab.

The Customer List Options Tab will be displayed:

9 In the Import/Export File: group box click on the triangle button to 
select the location where you will save your imported customer file.

10 Name the file “Customers_From_PrintPoint”. 

11 Click the Open button. The file will be save as a “.csv” (comma separated 
value) file.

12 Click Save.

13 In the Save As dialog save the script you just created as “Customer List 
From PrintPoint” and enter a Description such as “This script save the 
fields and filename for importing customers FROM PrintPoint.”

14 Click Save to the Customer List dialog box.

15 Click Cancel to leave the export setup.

Click triangle button to name and
save the location of the exported
customer list.

Do NOT check
First Row Con-
tains Headings
option

Save
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Creating the Peachtree From PrintPoint Invoice Import Script

Graphics have been omitted from this section due to the extreme similarity to 
the steps in creating the import customer steps in the preceding sections.

1 Select File Menu > Select Import/Export in Peachtree Accounting for 
Windows

The Select Import/Export dialog is displayed.

2 Click on Accounts Receivable list on the left side of the screen.

3 Select Sales Journal from the list on the right side of the screen.

4 Click the Import button.

The Sales Journal dialog is displayed.

5 Click the Field tab.

6 Click the Show None button.

7 Place a check in the Show Column for the following fields:

8 Select the Options Tab 

Field No. Peachtree Field Name

1 Customer ID

2 Invoice #

3 Date

4 Customer PO

5 Ship Via

6 Date Due

7 Displayed Terms

8 Sales Representative ID

9 Accounts Receivable Account

10 Sales Tax Code

11 Number of Distributions

12 Quantity

13 Description

14 G/L Account

15 Tax Type

16 Amount

17 Sales Tax Authority
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9 In the Import/Export File: area click on the button to select the import file 
you created in the Export Invoices to Peachtree chapter.

NOTE

Do not check the Include Headings option.

10 Click Save.

11 In the Save As dialog save the script you just created as “Import Invoices 
from PrintPoint”, enter a Description such as “This script imports the 
fields and filename for invoices from PrintPoint.”.

12 Click Save.

13 Click OK to import your invoices.

The next time you import invoices, you will not have to setup the field and 
filenames, you will simply select the “Import Invoices from PrintPoint” 
script, click the Import button...and click OK.
670 Print Point
 



Peachtree: Integration
What to do in PrintPoint

Setting PrintPoint
Preferences

Set the PrintPoint Accounting Package Linking Preferences

1 Select File Menu > Preferences > Accounting Links from the Select 
drop down menu.

2 Choose Peachtree Complete for Windows from the Link Accounting 
To drop- down menu.

3 Click the Choose Script for Exporting Invoices button.

PrintPoint will display the following Alert dialog:

4 Click OK.

5 PrintPoint will display the following Open File Dialog:

6 Click on the Save Name & Location of Exported Invoice File button.

PrintPoint will display the following Alert dialog:
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7 Click OK.

PrintPoint will display a Save As dialog:

8 Type “ExpInv” into the File name field.

9 Click the Save button.

OPTIONS

If you would like PrintPoint to automatically launch Peachtree after you 
have exported your invoices from PrintPoint, follow the steps 7 - 11.

Otherwise, skip to step 12.

10 Click the Launch Path to Accounting Program button.

PrintPoint will display the Select Accounting Application dialog:

11 Locate and select your version of Peachtree (most likely in the following 
location: “C:\peachW\peachw.exe”.
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12 Select peachw.exe.

CAUTION

Auto Launch option must have the “.exe” attached to the 
Peachtree file. You cannot select your datafile for Peachtree. You 
must select the application itself.

13 Click the Open button.

14 Place a check in the Autolaunch accounting program on export 
checkbox. 

TIP

You can always disable the autolaunch be unchecking this option.

Set the Default G/L Account Names/Numbers for New Customers

When you create new customers in PrintPoint, the entries you create here in 
PrintPoint preferences will be used as defaults for each new customer. You can 
override these defaults on a customer by customer basis. The first group is the 
Chart of Accounts (General Ledger) defaults.

15 Locate the Default G/L Account Names...section at the bottom of the 
screen and enter the following names from your Peachtree Chart of 
Accounts:

● Accounts Receivable

● Sales Income

● Freight

● Sales Tax Payable

NOTE

These names must exactly match the names that appear in the Peachtree 
Chart of Accounts.

Set Other Defaults for New Customers

In addition to the Chart of Account (General Ledger) defaults there are several 
other defaults you will need to enter. The entries must exactly match the names 
that appear in the Peachtree

16 Enter the default Sales Tax Code from your Peachtree Tax Code List.

17 Enter the default matching Tax Rate for the Sales Tax Code above.
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18 Enter the default Taxable vs Non-taxable Status for invoice line items 
to match the Tax Item you selected above.

NOTE

PrintPoint helps you automate this step (normally a manual step in 
Peachtree) by defaulting the Taxable or Non-taxable status of the invoice 
items. Your entry will most likely “1” or “2”.

19 Enter the default Tax Vendor from your Peachtree Vendor List.

Your PrintPoint Accounting Links Preferences screen should look similar 
to this:

Set the Customer Import & Export Defaults

20 Select Customer Import & Export Defaults from the Select drop-down 
at the top of the Preferences screen.
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21 Click on the Choose Script for Exporting Customers button.

PrintPoint will display the following Alert dialog:

22 Click OK.

PrintPoint will display an Open File dialog:

23 Select the Export Customer to Peachtree script for your territory and 
version.

24 Click Open.

25 Click on the Save Name & Location of Exp Customer File button.

PrintPoint will display the following Alert dialog:
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26 Click OK.

PrintPoint will display a Save As dialog:

27 Type “ExpCust” into the File name field.

Save the file to a location that you will remember later when your are 
importing into Peachtree.

28 Click the Save button.

29 Click on the Choose Script for Importing Customers button.

PrintPoint will display the following Alert dialog:

30 Click OK.

PrintPoint will display an Open File dialog:

31 Select the Import Customers from Peachtree script for your territory and 
version.
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32 Click Open.

Your PrintPoint Customer Import & Export Defaults Preference screen 
should look similar to this:

Setting Tax Labels on Invoices

PrintPoint allows you to define your own labels for up to 2 taxes that will appear 
on invoices.

The label is the name that will appear on the customer records and invoices 
describing the tax percentage that will actually be applied to invoice items. The 
word “Tax” would be sufficient in many cases, where the words “GST” and 
“PST” in Canada would be more appropriate.

33 Select Invoices from the Select drop-down at the top of the Preferences 
screen.

34 Enter labels for Tax 1.

35 If a 2nd level tax is to be used, enter the label for Tax 2 and select the 
checkbox titled Use 2nd Tax Rate.

Saving Preferences

Once you have completed the steps above you need to save preferences.

36 Click the OK button at the bottom of the Preferences screen.

Sales Tax Settings Before you can proceed to the next steps, you must setup your Sales Taxes inside 
of PrintPoint to match what you have already created in Peachtree in the 
previous steps in this chapter.

Refer to the chapter - Peachtree: Sales Tax Settings for detailed instruction 
on setting up your Sales Taxes in PrintPoint.
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Updating Existing
PrintPoint
Customers

If you have been using PrintPoint and a now beginning to use Peachtree, you 
can batch update your existing customers with the defaults setup in the previous 
sections.

CAUTION

You must have setup your Sales Tax Settings in the previous section 
before continuing.

1 Select Navigator > Customers.

PrintPoint displays the Customer List View.

2 To confirm the steps below, it is recommended that you create a custom 
list view to show the columns for the fields being assigned.

See the chapter - List View Editor for detailed instructions.

3 Select the customers for which you want to assign the General Ledger 
Account Names.

4 Click the Assign button.

5 Select Sales Income Account... from the drop-down menu.

The default Sales Income Account name will be displayed. You can 
override this if necessary.

6 Click OK.

7 Repeat Steps 3 - 6 for Tax Code, Terms, etc.
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OVERVIEW

PrintPoint has an excellent tool to assist you in importing customers created in 
Peachtree into PrintPoint.This chapter will teach you how to:

■ Export your customers out of Peachtree

■ Import those customers into PrintPoint.

■ Post-process Customers After Importing.
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BEFORE YOU BEGIN

You should... Where this information is found...

Read the Peachtree Integration 
chapter.

In this manual.
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STEP-BY-STEP

This section includes the following topics:

■ Exporting Customers out of Peachtree.

■ Importing Customers into PrintPoint.

■ Post-process Customers After Importing.

Exporting Customers out of Peachtree

1 Select File Menu > Select Import/Export.

PeachTree displays the Select Import/Export Dialog.

2 Click on Accounts Receivable item from the list on the left side of the 
dialog.

3 Select the “Customer List To PrintPoint” script previously created in 
the PeachTree Integration chapter.

For more information on creating the Customer List To PrintPoint script 
see the chapter “Peachtree Integration”.

4 Click Export.

5 Click OK to export your customers.

Importing Customers Into PrintPoint

CAUTION

Make a backup of your PrintPoint data.

1 Select Navigator > Customers.

PrintPoint displays the Customer Review List.

2 Click the Imp/Exp button. 

3 Select Import from Peachtree Complete for Windows from the drop-
down menu.

4 At the Confirm dialog select Continue if you have a backup or Abort to 
stop the import so you can create a backup.

A dialog is displayed asking you to select your customer file to import in 
the next dialog.
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5 Click OK.

PrintPoint displays a file browser dialog.

6 Select the Customers_To_PrintPoint.csv file created in the export 
steps above.

7 Click OK to import the records.

Post-processing customers after importing

Adjusting the
Customer Ratings

All customers, when imported into PrintPoint, are given a BB rating. If you 
would like to change the ratings for any of your imported customers, see the 
chapter on Customers for instructions on batch assigning the customer 
rating to groups of customers.

Setting Preferences
for New Customers

If you intend to use PrintPoint’s invoice module and then export those invoices 
to PeachTree, see Preferences > Accounting Links: Default G/L Account 
Names/Numbers for new Customers.

Sales Tax Settings If you intend to use PrintPoint’s invoice module and then export those invoices 
to PeachTree, see the following two chapters: “PeachTree: Sales Tax Settings” 
and “Customers”.
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Peachtree: Exporting Customers 
to Peachtree
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OVERVIEW

This chapter will help you export your customers from PrintPoint and then 
import those customers into Peachtree 2002 (v9) or higher. 

We recommend the entry of new customers first in PrintPoint and then, prior to 
exporting invoices, export the customer records to Peachtree.

PrintPoint has excellent exporting tools to help you in this two-step process. 
You will first need to prepare and export the data from PrintPoint. Once that 
step is completed, you will import the data into Peachtree.
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BEFORE YOU BEGIN

You should... Where this information is found...

Read the Peachtree Integration 
chapter.

In this manual.
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STEP-BY-STEP

This section includes the following topics:

■ Exporting Customers from PrintPoint.

■ Importing Customers into Peachtree

Exporting Customers From PrintPoint

1 Select Navigator > Customers.

PrintPoint displays the Customer Review List.

2 From the Customer Review List, select the customers you want to 
export to Peachtree.

3 Click the Imp/Exp button.

4 Select Export to Peachtree Complete for Windows from the drop-
down menu.

PrintPoint displays a dialog box which shows the invoices to be exported.

5 Click Export to export the records.

Importing Customers Into Peachtree

1 Select File Menu > Select Import/Export.

2 In the Select Import/Export dialog select Customer List from the 
Accounts Receivable column.

3 Click the Import button.

4 Click the Field tab.

5 Click the Show None button.

6 Place a check mark in the Show Column for the following fields:

Field Number Customer ID

1 Customer ID

2 Customer Name

3 Contact

4 Bill to Address-Line One

5 Bill to Address-Line Two

6 Bill to City

7 Bill to State

8 Bill to Zip
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7 Select the Options Tab 

8 In the Import/Export File: area click on the button to select the import file 
you created in the Import Customers from PrintPoint section.

NOTE

Do not check the Include Headings option.

9 Click Save.

10 In the Save As dialog save the script you just created as “Import 
Customers from PrintPoint”, enter a Description such as “This script 
imports the fields and filename for customers from PrintPoint.”.

9 Bill to Country

10 Bill to Sales Tax Code

11 Ship to Name 1

12 Ship to Address 1-Line One

13 Ship to Address 1-Line Two

14 Ship to City 1

15 Ship to State 1

16 Ship to Zip code 1

17 Ship to Country 1

18 Ship to Sales Tax Code 1

19 Telephone 1

20 Fax Number

21 Customer E-mail

22 Sales Representative ID

23 G/L Sales Account

24 Resale Number

25 Credit Limit

26 Custom Field 1 (your name may vary)

27 Custom Field 2 (your name may vary)

28 Custom Field 3 (your name may vary)

29 Custom Field 4 (your name may vary)

30 Custom Field 5 (your name may vary)

31 Customer Web Site

Field Number Customer ID
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11 Click Save.

12 Click OK to import your customers.

NOTE

The next time you import invoices, you will not have to setup the field 
and filenames, you will simply select the “Import Customers from 
PrintPoint” script, click the Export button...and click OK.
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OVERVIEW

If you have set up PrintPoint to link to Peachtree for Windows in preferences, 
the Sales Tax Settings Dialog is used to create codes for sales tax, tax items, 
tax authorities, etc., to parallel the tax settings in Peachtree for Windows.

These codes are by PrintPoint’s customers, during invoice transactions and 
subsequent exporting of invoices to the accounting package you have selected.

TIP

If you do not intend to link to any accounting programs, you do not need 
to use this area of PrintPoint. You will be able to enter sales tax codes. 
rates, etc., directly into customers and invoices.

Sales Tax Definitions

Each of the three accounting packages uses different terms to refer to similar 
sales tax concepts. The table below presents the definition in the left hand 
column and the term used by each of the packages in the appropriate column to 
the right.

Definition Peachtree

A sales tax Tax Authority Maintain Menu > Sales 
Taxes > Sales Tax 
Authorities...

A number of sales taxes 
which are applicable to a 
transaction and which are 
combined together as a 
single rate

Tax Code Maintain Menu > Sales 
Taxes > Sales Tax Codes...

Flag indicating whether tax is 
payable on a line item on an 
invoice

Item Tax Type Maintain Menu > Default 
Information > Inventory 
Items > Taxes/Shipping 
Tab
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BEFORE YOU BEGIN

You should... Where this information is found...

Collect your accounting information 
regarding sales tax codes, rates, 
authorities, vendors, etc.

In Peachtree:

Maintain Menu > Sales Taxes > Sales 
Tax Authorities...

Maintain Menu > Sales Taxes > Sales 
Tax Codes...

Maintain Menu > Default Information 
> Inventory Items > Taxes/Shipping 
Tab

Read the Peachtree Integration 
chapter.

In this manual.
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STEP-BY-STEP

This section includes the following topics:

■ Accessing the Sales Tax Settings Dialog

■ Setting Up Sales Tax

● Adding a Sales Tax Authority

● Editing a Sales Tax Authority

● Deleting a Sales Tax Authority

● Adding a Tax Code

● Editing a Tax Code

● Adding a Tax Authority to a Tax Code

● Deleting an Individual Sales Tax Authority from a Tax Code

● Deleting a Tax Group

● Specifying the Taxable Status of Invoice Line Items

Accessing the Sales Tax Settings Dialog

1 Select Accounting Menu > Sales Tax Settings.

PrintPoint displays the Sales Tax Settings Dialog.
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Setting Up Sales Tax

Adding a Sales Tax
Authority

1 From the Sales Tax Settings Dialog, select the Authority tab.

2 Click the Add Authority button.

PrintPoint displays the Tax Authority Dialog.

TIP

You enter data tax code information in the Info section of the Tax Code 
dialog. PrintPoint completes the Modified section of the dialog after you 
have saved the record to the database (in step 4 below). It is displayed the 
next time you open this record.

3 Complete the fields in the Tax Authority Dialog as follows:

a. In the ID field, type the ID for the sales tax, e.g., Gwinnett.
b. In the Description field, type a brief description for the sales tax, e.g., 

Sales tax for Gwinnett County.
c. In the Tax Rate field, type applicable rate for the sales tax, e.g., 5 or 

3.5.
d. In the Tax Payable To field, type the name of the tax agency 

collecting the sales tax, e.g., Georgia Revenue Office.
e. In the Sales Tax Payable (GL) field, type the General Ledger account 

number for the sales tax item, e.g., Sales Tax Receivable.

4 Click the OK button.

5 Complete steps 2 and 4 for each sales tax authority you want to add to the 
database.

6 Click the Done button to close the Sales Tax Settings Dialog.
Print Point 695



Peachtree: Sales Tax Settings  
Editing a Sales Tax
Authority

1 From the Sales Tax Settings Dialog, select the Authority tab.

2 Select the sales tax authority you want to edit.

3 Click the Edit Authority button.

PrintPoint displays the Tax Authority Dialog.

4 In the Info section, overtype the current data as relevant and click the OK 
button.

5 Click the Done button to close the Sales Tax Settings Dialog.

NOTE

If the edited authority is part of a tax code group, PrintPoint automatically 
updates the tax code group record.

Deleting a Sales Tax
Authority

1 From the Sales Tax Settings Dialog, select the Authority tab.

2 Select the sales tax authority record you want to delete.

3 Click the Delete Authority button.

NOTE

If the tax authority is used in a tax code, PrintPoint displays an Alert 
message. You will need to delete the tax authority from the tax code (see 
below) before you can complete this procedure.

4 Click the Delete button.

5 Complete steps 2 to 4 for each sales tax authority you want to delete.

6 Click the Done button to close the Sales Tax Settings Dialog.

Adding a Tax Code If certain taxes are always levied in a jurisdiction, use this procedure to combine 
the taxes into a uniquely identified tax code group.

This is a three-stage process.

■ You first create the individual tax authorities as described in Adding a Sales 
Tax Item above

■ You set up a unique ID for the tax code group. See below

■ Finally, you add the individual sales tax authorities to the tax code group. 
See Adding a Tax Authority to a Tax Code below.

1 From the Sales Tax Settings Dialog, select the Tax Code tab.

2 Click the Add Code button.

PrintPoint displays the Tax Code Dialog.

TIP

You enter data tax code information in the Info section of the Tax Code 
dialog. PrintPoint completes the Modified section of the dialog after you 
have saved the record to the database (in step 4 below). It is displayed the 
next time you open this record.
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3 Complete the fields in the Tax Code Dialog as follows.

a. In the Code field, type the alphanumeric code for the tax code group, 
e.g., GAGWINN

b. In the Description field, type a brief description for the tax group, 
e.g., Gwinnett County, Georgia

c. If freight is subject to tax, click the Freight Taxable checkbox to 
tick it.

4 Add the individual sales tax codes as described in Adding a Tax Authority 
to a Tax Code below.

Editing a Tax Code Use this procedure to change the ID or description of the tax code without 
affecting the status of the individual sales tax authorities in the tax code group. 

NOTE

You cannot edit the individual sales tax authorities from the Tax Code tab. 
To do that, see Editing a Sales Tax Authority above. PrintPoint will then 
update the tax code record.

1 From the Sales Tax Settings Dialog, select the Tax Code tab.

2 Select the record for the tax code you want to edit.

3 Click the Edit Code button.

PrintPoint displays the Tax Code Dialog.

4 Overtype the existing information as appropriate and click the OK button.

5 Click the Done button to close the Sales Tax Settings Dialog

Adding a Tax
Authority to a Tax

Code

1 From the Sales Tax Settings Dialog, select the Tax Code tab.

2 Select the tax code to which you want to add individual sales tax 
authorities.

3 Click the Add Authority button in the bottom half of the dialog.

PrintPoint displays the Choose a Tax Item Choice List, showing the 
individual sale tax authorities available for selection.

4 Select a tax authority and click the OK button.

5 Repeat steps 2 to 4 for each sales tax authority you want to add to the tax 
group.

NOTE

The Total at the bottom of the dialog shows the consolidated tax rate for 
the tax code.

6 Click the Done button to close the Sales Tax Settings Dialog.
Print Point 697



Peachtree: Sales Tax Settings  
Deleting an
Individual Sales Tax

Authority from a Tax
Code

1 From the Sales Tax Settings Dialog, select the Tax Code tab.

2 Select the record for the tax code from which you want to delete an 
individual tax authority.

3 Select the individual sales tax authority and click the Delete Authority 
button.

4 Click the Delete button.

5 Repeat steps 2 to 5 for each sales tax code you want to delete from the 
consolidated group.

6 Click the Done button to close the Sales Tax Settings Dialog.

Deleting a Tax Group 1 From the Sales Tax Settings Dialog, select the Tax Code tab.

2 Select the record you want to delete.

3 Click the Delete Code button.

4 Click the Delete button.

NOTE

The individual sales tax authorities associated with the tax code are not 
deleted from the database. To delete them, see Deleting a Sales Tax  above.

5 Click the Done button to close the Sales Tax Settings Dialog.

Specifying the
Taxable Status of
Invoice Line Items

Use this procedure to create up to 25 categories for invoice line items that are 
taxable or non-taxable.

1 From the Sales Tax Settings Dialog, select the Item Tax Type tab.

2 Double-click a row.

The Field field displays the sequence numbers for the 25 categories 
available.

3 To specify an invoice line item as taxable or non-taxable:

a. In the Description field, type a brief description of the invoice line 
item.

b. If the invoice line item is taxable, click the Tax checkbox to tick it.
c. Click the OK button.

4 Click the Done button to close the Sales Tax Settings Dialog.

TIP

To edit a taxable status, follow the general procedure described above and 
overtype the current data.

TIP

To delete a tax item type, follow the general procedure described above, 
but place a hyphen in the ID and Description fields and uncheck the Tax 
checkbox if ticked.
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ABOUT THE SCREENS

Sales Tax Settings Dialog

Authority Tab This screen displays details of the sales taxes currently recorded on the 
PrintPoint database.

Column Title Description

ID ID of the sales tax

Description Brief description of the sales tax

Rate Rate of sales tax levied

Payable To Name of the agency levying the tax

Acct No General Ledger account number
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Tax Code Tab This screen displays details of the combinations of sales taxes relating to 
different jurisdictions currently recorded on the PrintPoint database.

Column Title Description

Tax Code section

Code ID for a group of tax authorities that are levied 
together

Description Brief and meaning description of the tax code

Tax Freight Flag indicating whether tax is payable on the freight

Tax Authority section

ID ID of the sales tax

Description Brief description of the sales tax

Rate Rate of sales tax levied

Payable To Name of the agency levying the tax

Total The sum of the individual tax rates
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Tax Authority Add/
Edit Dialogs

The screens on which you add or edit sales tax data have the same fields.

Field Description

Info section

ID ID of the sales tax

Description Brief description of the sales tax

Tax Rate Rate of sales tax levied

Tax Payable To Name of the agency levying the tax

Sales Tax Payable (GL) General Ledger account number

Modified section

Date PrintPoint date on which the data was saved to the 
database

Time PrintPoint time at which the data was saved to the 
database

User The name/ID of the person who entered the data
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Tax Code Add/Edit
Dialogs

The screens on which you add or edit data relating to sales tax groups have the 
same fields.

Field Description

Info section

GST Code ID for a group of tax authorities that are levied together

Description

Freight Taxable

Modified section See Tax Authority Add/Edit Dialogs above
702 Print Point
 



Peachtree: Sales Tax Settings
Item Tax Type Tab

Column Title Description

Field System-defined ID for taxable category of a line items on an 
invoice

Description Brief description of the taxable status of a line items on an 
invoice

Tax Flag indicating whether tax is payable on a line item on an 
invoice
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Item Tax Type Dialog Use this screen to create up to 25 categories for taxable and non-taxable invoice 
line items.

Column Title Description

ID System-defined ID of the invoice category

Description Brief description of the invoice category

Tax Flag indicating whether the line item is taxable
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OVERVIEW

PrintPoint will allow you to export invoices created in PrintPoint to Peachtree 
Complete Accounting for Windows. In order to complete the export process you 
will have to make sure that the information in PrintPoint and Peachtree are well 
synchronized. 

This chapter addresses the settings required in each program to help you 
successfully integrate your shop management with your accounting as well as 
the steps to export your invoices.
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BEFORE YOU BEGIN

You should... Where this information is found...

Read the Peachtree Integration 
chapter.

In this manual.
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STEP-BY-STEP

This section includes the following topics:

■ Exporting Invoices out of PrintPoint.

■ Importing Invoices into Peachtree

Exporting Invoices From PrintPoint

1 Select Navigator > Invoices.

PrintPoint displays the Invoice Review List.

2 From the Invoice Review List, select the invoices you want to export to 
Peachtree.

3 Click the Imp/Exp button.

4 Select Export to Peachtree Complete for Windows from the drop-
down menu.

PrintPoint displays a dialog box which shows the invoices to be exported.

5 Click OK to export the records.

Importing Invoices Into Peachtree

1 Select File Menu > Select Import/Export in Peachtree Accounting for 
Windows

PrintPoint displays the Select Import/Export Dialog.

2 Click on Accounts Receivable list on the left side of the screen.

3 Select Import Invoices From PrintPoint from the list on the right side 
of the screen.

4 Click the Import button.

The Import Invoices From PrintPoint dialog is displayed.

5 Click OK.

CAUTION

After you have successfully imported your invoices it is essential to 
delete the “.csv” file before exporting from PrintPoint again.
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Best Practice: if you have created duplicate invoice entries and received the 
warning in Peachtree on attempting to import.

A:  Trash you ".csv" file before exporting from PrintPoint.
B:  Delete the Invoices in Peachtree.
C:  Mark as “not exported” in PrintPoint.
D:  Re-export the invoices out of PrintPoint.

NOTE

An invoice exported from Peachtree to PrintPoint uses the Due date from 
PrintPoint to generate your Aging Reports for Peachtree.
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OVERVIEW

PrintPoint provides tools to export invoices created in PrintPoint to QuickBooks 
for Windows as well as importing and exporting customers back and forth 
between the two programs.

This chapter addresses the settings required in each program to help you 
successfully integrate your PrintPoint management system with QuickBooks.

If you have already been working with QuickBooks and are a new 
PrintPoint customer you can export your customers from QuickBooks to 
PrintPoint. See the chapter - QuickBooks: Importing Customers 
From QuickBooks.

Conversely, if you are an existing PrintPoint user and new to QuickBooks, 
you can setup your QuickBooks customers by exporting from PrintPoint to 
QuickBooks. See the chapter - QuickBooks: Exporting Customers To 
QuickBooks.

CAUTION

If you have been using both programs independently, contact 
PrintPoint Tech Support for help integrating existing data.

Once you have setup the initial “link” between the two programs, you should 
add new customers and invoices in PrintPoint. During the exporting of invoices 
from PrintPoint to QuickBooks, your new customers will automatically be 
moved into QuickBooks.

QuickBook’s Fields
vs. PrintPoint’s

Fields

Every database program has it’s own unique way of keeping information stored 
in the program. The exact way that QuickBooks stores information about 
invoices and customers is somewhat different than PrintPoint’s method. 
However, we have created special files and fields inside of PrintPoint to make 
sure that the two programs can “talk” to each other.

We have created fields inside each PrintPoint customer and invoices that 
correspond to fields inside of QuickBooks.

Each time you export invoices to QuickBooks, PrintPoint performs an operation 
that moves information for PrintPoint’s customer files and invoice files into a 
temporary file used solely for the purpose of exporting to QuickBooks. Once the 
export is completed, this file can be deleted.

If this file is not deleted after the import into QuickBooks, it will be appended to 
provided you have not changed the name of the file. With this in mind, you 
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could export several times from PrintPoint and end up with one file to import 
into QuickBooks. 

CAUTION

You should be careful not to export the same invoices twice.

Additional Reference After you have finished the procedures in this chapter, please review the 
following chapters for a complete picture of your integration with QuickBooks:

■ QuickBooks: Importing Customers from QuickBooks

■ QuickBooks: Exporting Customers to QuickBooks

■ QuickBooks: Sales Tax Settings

■ QuickBooks: Exporting Invoices To QuickBooks
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BEFORE YOU BEGIN

You should... Where this information is found...

Make sure you are using QuickBooks 
2002 or higher for Windows (Regular 
or Pro version).

Open your Quickbooks software and 
choose Help Menu > About...
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STEP-BY-STEP

This section includes the following topics:

■ What to do in QuickBooks

● Setting up the QuickBooks Customer List

● Setting up Required Accounts on the QuickBooks Chart of Accounts

● Setting up the QuickBooks Tax Item

● Setting up QuickBooks Customers with a Tax Item

● Setting up QuickBooks Sales Tax Code List

● Setting up the QuickBooks Vendor List

■ What to do in PrintPoint

● Setting PrintPoint Preferences

a. Set the PrintPoint Accounting Package Linking

b. Set the Default G/L Account Names/Numbers for New Customers

c. Set Other Defaults for New Customers

d. Set the Customer Import & Export Defaults

e. Setting Tax Labels on Invoices

f. Saving Preferences

● Sales Tax Settings

● Updating existing PrintPoint Customers
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What to do in QuickBooks

Setting Up the
QuickBooks

Customer List

It is not necessary to “pre-setup” your QuickBooks Customer List. Once you 
have set your PrintPoint Accounting Preferences to contain the appropriate 
Default General Ledger Account Names, the Tax Item, and the Tax Agency to 
synchronize with QuickBooks (see details below), PrintPoint will “send” 
QuickBooks all the information that is required to setup new customers in 
QuickBooks whenever invoices are exported.

Setting Up Required
Accounts on the

QuickBooks Chart of
Accounts

The following must be setup in QuickBooks to be able to import invoice 
information from PrintPoint:

■ 4 default account names must be setup in the Chart of Accounts.

● Accounts Receivable Account

● Sales Income Account

● Freight Account

● Sales Tax Payable Account

1 QuickBooks > List Menu > Chart of Accounts
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Setting Up the
QuickBooks Tax Item

Tax Item (s) identify the “jurisdiction (s)” for which sales tax is calculated. At 
least one Tax Item must be setup in the Item List in QuickBooks (if only one Tax 
item is setup, it becomes the default tax item). 

Example The sample Item List Screen below displays the item “Orange 
County” which is the name for the tax that will be charged as 
Sales Tax for Orange County, and also displays the tax rate.

1 QuickBooks > List Menu > Item List

Setting Up
QuickBooks

Customers with a
Tax Item

Each customer in QuickBooks needs to be setup with the appropriate Tax Item.

Example The sample QuickBooks Customer Card below displays a customer 
that has been setup with “Orange County” as the Tax Item. Sales 
Tax charged on invoices for this customer will be allocated to 
Orange County.

1 QuickBooks > List Menu > Customer List > Double-click customer
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Setting up
QuickBooks Sales

Tax Code List

QuickBooks has a Sales Tax code List with “Tax” and “Non” as the defaults. If 
you need to create other Tax Codes for use with PrintPoint, do so now.

1 QuickBooks > List Menu > Sales Tax Code List

Setting Up the
QuickBooks Vendor

List for Sales Tax
Agency

You must setup a vendor(s) on the QuickBooks Vendor List for every Tax Item 
for which tax will be calculated.

1 QuickBooks > List Menu > Vendor List

Example The sample Vendor List below shows that payments for sales tax 
for the “Orange County” Tax Item from the previous example will 
be “paid” to the Vendor defined as NYS Sales Tax. Notice that the 
Vendor is “Categorized” as a “Tax Agency”.
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What to do in PrintPoint

Setting PrintPoint
Preferences

Set the PrintPoint Accounting Package Linking Preferences

1 Select File Menu > Preferences > Accounting Links from the Select 
drop down menu.

2 Choose QuickBooks for Windows from the Link Accounting To drop- 
down menu.

3 Click on the Save Name & Location of Exported Invoice File button.

PrintPoint will display the following Alert dialog:

4 Click OK.

PrintPoint will display a Save As dialog:

5 Type “ExpInv” into the File name field.

6 Click the Save button.

OPTIONS

If you would like PrintPoint to automatically launch QuickBooks after you 
have exported your invoices from PrintPoint, follow the steps 7 - 11.

Otherwise, skip to step 12.
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7 Click the Launch Path to Accounting Program button.

PrintPoint will display the Select Accounting Application dialog:

8 Locate your version of QuickBooks (most likely in the following location: 
“C:\Program Files\Intuit\QuickBooks Pro\qbw32.exe”.

9 Select qb32.exe.

CAUTION

Auto Launch option must have the “.exe” attached to the 
QuickBooks file. You cannot select your datafile for QuickBooks. 
You must select the application itself.

10 Click the Open button.

11 Place a check in the Autolaunch accounting program on export 
checkbox.

TIP

You can always disable the autolaunch be unchecking this option.

Set the Default G/L Account Names/Numbers for New Customers

When you create new customers in PrintPoint, the entries you create here in 
PrintPoint preferences will be used as defaults for each new customer. You can 
override these defaults on a customer by customer basis. The first group is the 
Chart of Accounts (General Ledger) defaults.

12 Locate the Default G/L Account Names...section at the bottom of the 
screen and enter the following names from your QuickBooks Chart of 
Accounts:

● Accounts Receivable

● Sales Income
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● Freight

● Sales Tax Payable

NOTE

These names must exactly match the names that appear in the 
QuickBooks Chart of Accounts.

Set Other Defaults for New Customers

In addition to the Chart of Account (General Ledger) defaults there are several 
other defaults you will need to enter. The entries must exactly match the names 
that appear in the QuickBooks

13 Enter the default Tax Item from your QuickBooks Item List.

14 Enter the default matching Tax Rate for the Tax Item above.

15 Enter the default Taxable vs Non-taxable Status for invoice line items 
to match the Tax Item you selected above.

NOTE

PrintPoint helps you automate this step (normally a manual step in 
QuickBooks) by defaulting the Taxable or Non-taxable status of the 
invoice items. Your entry will most likely “Tax” or “Non”.

16 Enter the default Tax Agency from your QuickBooks Vendor List.

Your PrintPoint Accounting Links Preferences screen should look similar 
to this:
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Set the Customer Import & Export Defaults

17 Select Customer Import & Export Defaults from the Select drop-down 
at the top of the Preferences screen.

18 Click on the Save Name & Location of Exp Customer File button.

PrintPoint will display the following Alert dialog:

19 Click OK.

PrintPoint will display a Save As dialog:

20 Type “ExpCustomer” into the File name field.

21 Click the Save button.

Your PrintPoint Customer Import & Export Defaults Preference screen 
should look similar to this:
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Setting Tax Labels on Invoices

PrintPoint allows you to define your own labels for up to 2 taxes that will appear 
on invoices.

The label is the name that will appear on the customer records and invoices 
describing the tax percentage that will actually be applied to invoice items. The 
word “Tax” would be sufficient in many cases, where the words “GST” and 
“PST” in Canada would be more appropriate.

22 Select Invoices from the Select drop-down at the top of the Preferences 
screen.

23 Enter labels for Tax 1.

24 If a 2nd level tax is to be used, enter the label for Tax 2 and select the 
checkbox titled Use 2nd Tax Rate.

Saving Preferences

Once you have completed the steps above you need to save preferences.

25 Click the OK button at the bottom of the Preferences screen.

Sales Tax Settings Before you can proceed to the next steps, you must setup your Sales Taxes inside 
of PrintPoint to match what you have already created in QuickBooks in the 
previous steps in this chapter.

Refer to the chapter - QuickBooks: Sales Tax Settings for detailed 
instruction on setting up your Sales Taxes in PrintPoint.
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Updating Existing
PrintPoint
Customers

If you have been using PrintPoint and a now beginning to use QuickBooks, you 
can batch update your existing customers with the defaults setup in the previous 
sections.

CAUTION

You must have setup your Sales Tax Settings in the previous section 
before continuing.

1 Select Navigator > Customers.

PrintPoint displays the Customer List View.

2 To confirm the steps below, it is recommended that you create a custom 
list view to show the columns for the fields being assigned.

See the chapter - List View Editor for detailed instructions.

3 Select the customers for which you want to assign the General Ledger 
Account Names.

4 Click the Assign button.

5 Select Accounts Receivable Account from the drop-down menu.

The default Accounts Receivable name will be displayed. You can override 
this if necessary.

6 Click OK.

7 Repeat Steps 3 - 6 for Sales Income Account, Freight Account, Sales 
Tax Payable Account, Sales Tax Item, Terms, etc.
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OVERVIEW

PrintPoint has excellent tools to assist you in importing customers created in 
QuickBooks for Windows into PrintPoint.This chapter will teach you how to:

■ Export your customers from QuickBooks.

■ Import those customers into PrintPoint.

■ Make any specific changes to those customers once they have been 
successfully imported into PrintPoint.
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BEFORE YOU BEGIN

You should... Where this information is found...

Read the QuickBooks Integration 
chapter.

In this manual.
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STEP-BY-STEP

This section includes the following topics:

■ Exporting Customer List From QuickBooks

■ Importing Customer List into PrintPoint

● Importing

● Saving a Preview

■ Post-processing customers after importing

● Adjusting the Customer Ratings

● Setting Preferences for New Customers

● Sales Tax Settings

Exporting Customers from QuickBooks

From within QuickBooks for Windows:

1 File menu > Utilities > Export

2 From the Export dialog check Customer List then click OK.

3 At the export dialog box select your Desktop in the Save in Location 
and name the file “Customer_List_To_PrintPoint.iif”.

4 Click Save.

5 Click OK when the confirmation dialog “Your Data Has Been Exported” is 
displayed.

Importing Customer List into PrintPoint

CAUTION

Make a backup of your PrintPoint data before you begin the 
import process

Importing From within PrintPoint:

1 Navigator > Customers button

2 Select Imp/Exp button > Import from QuickBooks for Windows from 
Customer List window.

3 At the Confirm dialog click Continue if you have a backup or Abort to 
stop the import so you can create a backup.
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4 Click OK.

PrintPoint displays a file browser dialog.

5 Select the “Customer_List_To_PrintPoint.iif” file created in the 
export steps above.

NOTE

PrintPoint displays the Customer Import Preview dialog. The 
Customer Import Preview dialog allows you to manipulate the data, much 
like an Excel spreadsheet, before that data is imported into PrintPoint.

6 Review your imported customer data and make any changes by entering a 
“cell” in the spreadsheet and changing the data. 

NOTE

If you need more than one session to review all the customer information 
before importing, see the section below: Saving a Preview and skip the 
following steps.

7 Click the Import button, if you are happy with the data and are ready to 
import. PrintPoint will import your customer list.

CAUTION

If there are any “duplicate” Customer Codes found during the 
import process, PrintPoint will display a dialog requesting that you 
temporarily assign the customer a “unique” code. Keep track of 
these entries, and manually assign these customers unique 
Customer Codes later.

Be sure to review your customer list in QuickBooks to make sure 
that these customers are not duplicated there.

8 Click the Select > Show All Records from the customer to show all the 
records you just imported.

Saving a Preview If you need more than one session to review all the customer information before 
importing PrintPoint allows you to save a “copy/preview” of the condition of 
the file after the modifications you have made. This will give you the 
opportunity to return to the file with all the changes you have made up to this 
point and continue the import process.

1 Click the Save Preview button if you are not able to complete the process 
in a one session.

NOTE

Once you click Save Preview an Alert dialog opens which says, “Your 
QuickBooks Customer Import Preview has been saved”. 
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2 To re-access this list you select Imp/Exp button > Import from 
QuickBooks for Windows as described above. 

3 Click OK when PrintPoint will display the backup confirmation window 
again.

4 Click Resume to access the “preview” you were previously working on.

5 Finish editing your customer list.

6 Click the Import button, if you are happy with the data and are ready to 
import. PrintPoint will import your customer list.

CAUTION

If there are any “duplicate” Customer Codes found during the 
import process, PrintPoint will display a dialog requesting that you 
temporarily assign the customer a “unique” code. Keep track of 
these entries, and manually assign these customers unique 
Customer Codes later.

Be sure to review your customer list in QuickBooks to make sure 
that these customers are not duplicated there.

7 Click the Select > Show All Records from the customer to show all the 
records you just imported

Post-processing customers after importing

Adjusting the
Customer Ratings

All customers, when imported into PrintPoint, are given a BB rating. If you 
would like to change the ratings for any of your imported customers, see the 
chapter on Customers for instructions on batch assigning the customer 
rating to groups of customers.

Setting Preferences
for New Customers

If you intend to use PrintPoint’s invoice module and then export those invoices 
to QuickBooks, see Preferences > Accounting Links: Default G/L Account 
Names/Numbers for new Customers.

Sales Tax Settings If you intend to use PrintPoint’s invoice module and then export those invoices 
to QuickBooks, see the following two chapters: “QuickBooks: Sales Tax Settings” 
and “Customers”.
730 Print Point
 



QuickBooks: Importing Customers from QuickBooks
ABOUT THE SCREENS

Customer Import Preview Dialog

Info/Buttons Contents/Usage

Save Preview (button) Click to save the preview so you can finish the 
import at a later time.

Delete Selected 
(button)

Click to delete the selected customer from the 
import list.

Cancel (button) Click to cancel the import.

Import (button) Click to complete the import.
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OVERVIEW

PrintPoint provides tools to export customers created in PrintPoint to 
QuickBooks for Windows. 

This chapter addresses the settings required in each program to help you 
successfully integrate your PrintPoint management system with your 
accounting system, as well as the steps required to export your invoices.

TIP

At the same time PrintPoint exports invoice information, it will also 
export information on new customers to QuickBooks. If you enter all the 
customer information into PrintPoint first, you will not have to re-key it 
into QuickBooks. Once a customer has been exported. It will not be 
exported again. Any changes made to the customer in PrintPoint after the 
customer has been exported must be manually updated in QuickBooks.
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BEFORE YOU BEGIN

You should... Where this information is found...

Read the QuickBooks Integration 
chapter.

In this manual.
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STEP-BY-STEP

This section includes the following topics:

■ Exporting Customers from PrintPoint

■ Importing Customers into QuickBooks.

Exporting Customers From PrintPoint

1 Select Navigator > Customers.

PrintPoint displays the Customer Review List.

2 From the Customer Review list, highlight the customers you want to 
export to QuickBooks.

3 Click the Imp/Exp button.

4 Select Export to QuickBooks for Windows from the pull-down 
menu.

PrintPoint displays a dialog box which shows the number of customers to 
be exported.

5 Click Export to export the records.

NOTE

You must have the file save location setup in preferences. File Menu > 
Preferences > Customer Import & Export Defaults.

Importing Customers Into QuickBooks

1 Open QuickBooks

2 Select File Menu > Utilities > Import...

The QuickBooks Import File Dialog will be displayed

3 Locate and select the recently exported customer file you just created 
during the PrintPoint export process.

4 Click the Open button. QuickBooks will import your invoices.
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OVERVIEW

If you have set up PrintPoint to link to QuickBooks for Windows in preferences, 
the Sales Tax Settings Dialog is used to create codes for sales tax, tax items, 
tax authorities, etc., to parallel the tax settings in QuickBooks for Windows.

These codes are by PrintPoint’s customers, during invoice transactions and 
subsequent exporting of invoices to the accounting package you have selected.

TIP

If you do not intend to link to any accounting programs, you do not need 
to use this area of PrintPoint. You will be able to enter sales tax codes. 
rates, etc., directly into customers and invoices.

Sales Tax Definitions

Each of the three accounting packages uses different terms to refer to similar 
sales tax concepts. The table below presents the definition in the left hand 
column and the term used by each of the packages in the appropriate column to 
the right.

Definition QuickBooks Where This Information is 
Found in QuickBooks...

A sales tax Sales Tax Item Lists Menu > Item List > 
> Item Type Column

A number of sales taxes 
which are applicable to a 
transaction and which are 
combined together as a 
single rate

Sales Tax Group List Menu > Item List > 
Item Type Column

Flag indicating whether tax 
is payable on a line item on 
an invoice

Tax Code List Menu > Sales Tax 
Code Lists
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BEFORE YOU BEGIN

You should... Where this information is found...

Collect your accounting information 
regarding sales tax codes, rates, 
authorities, vendors, etc.

In QuickBooks:

Lists Menu > Item List > Item Type 
Column

List Menu > Sales Tax Code Lists

Vendors Menu > Vendor List

Read the QuickBooks Integration 
chapter.

In this manual.
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STEP-BY-STEP

This section includes the following topics:

■ Accessing the Sales Tax Settings Dialog

■ Setting Up Sales Taxes

● Adding a Sales Tax Item

● Editing a Sales Tax Item

● Deleting a Sales Tax Item

● Adding a Tax Group

● Editing a Tax Group

● Adding a Tax Item to a Tax Group

● Deleting an Individual Sales Tax Item from a Tax Group

● Deleting a Tax Group

Accessing the Sales Tax Settings Dialog

1 Accounting Menu > Sales Tax Settings.

PrintPoint displays the Sales Tax Settings Dialog.
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Setting Up Sales Taxes

Adding a Sales Tax
Item

1 From the Sales Tax Settings Dialog, select the Tax Items tab.

2 Click the Add Item button.

PrintPoint displays the Tax Item dialog.

TIP

You enter data tax code information in the Info section of the Tax Code 
dialog. PrintPoint completes the Modified section of the dialog after you 
have saved the record to the database (in step 4 below). It is displayed the 
next time you open this record.

3 Complete the fields in the Tax Item dialog as follows.

a. In the Tax Name field, type the name for the sales tax, e.g., Gwinnett
b. In the Description field, type a brief description for the sales tax, e.g., 

Sales tax for Gwinnett County.
c. In the Tax Rate field, type applicable rate for the sales tax, e.g., 5 or 

3.5.
d. d In the Tax Agency field, type the name of the agency levying the 

sales tax, e.g., Georgia Revenue Office.
e. e In the Sales Tax Payable (GL) field, type the General Ledger 

Account Number for the sales tax item, e.g., 11300.

4 Click the OK button.

5 Repeat steps 2 and 4 for each sales tax item you want to add to the 
database.

6 Click the Done button to close the Sales Tax Settings Dialog.
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Editing a Sales Tax
Item

1 1 From the Sales Tax Settings Dialog, select the Tax Items tab.

2 Select the sales tax record you want to edit.

3 Click the Edit Item button.

4 In the Info fields, overtype the current data as relevant and click the OK 
button.

5 5 Click the Done button to close the Sales Tax Settings Dialog.

NOTE

If the edited item is part of a tax group, PrintPoint automatically updates 
the tax group record.

Deleting a Sales Tax
Item

1 From the Sales Tax Settings Dialog, select the Tax Items tab.

2 Select the sales tax record you want to delete.

3 Click the Delete Code button.

NOTE

If the tax code is used in a tax group, PrintPoint displays an Alert message. 
You will need to delete the tax item from the tax group (see below) before 
you can complete this procedure.

4 Click the Delete button in the Confirm dialog.

5 Click the Done button to close the Sales Tax Settings Dialog.

Adding a Tax Group If certain taxes are always levied in a jurisdiction, use this procedure to combine 
the relevant taxes into a uniquely identified tax group.

This is a three-stage process.

■ You first create the individual tax items as described in Adding a Sales Tax 
Item above

■ You then set up a unique Code for the tax group. See below

■ Finally, you add the individual sales tax codes to the tax group. See Adding 
a Tax Item to a Tax Group below.
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1 From the Sales Tax Settings Dialog, select the Tax Groups tab.

2 Click the Add Group button.

PrintPoint displays the Add Group Dialog.

TIP

You enter data tax code information in the Info section of the Tax Group 
dialog. PrintPoint completes the Modified section of the dialog after you 
have saved the record to the database (in step 4 below). It is displayed the 
next time you open this record.

3 Complete the fields in the Tax Group dialog as follows.

a. In the Code field, type the alphanumeric code for the tax group, e.g., 
State Tax.

b. In the Description field, type a brief description for the tax group, 
e.g., State Sales Tax.

4 Add the individual sales tax codes as described in Adding a Tax Item to a 
Tax Group below.
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Editing a Tax Group Use this procedure to change the ID or description of the tax group without 
affecting the status of the individual sales tax codes in the group. 

NOTE

You cannot edit the individual sales tax items from the Tax Group tab. To 
do that, see Editing a Sales Tax Item above. PrintPoint will then update the 
group record.

1 From the Sales Tax Settings Dialog, select the Tax Groups tab.

2 Select the tax group record you want to edit.

In the bottom half of the dialog PrintPoint displays the individual sales tax 
items associated with the tax group.

3 Click the Edit Group button.

4 Overtype the Tax Code and/or Description fields as appropriate and click 
the OK button.

5 Click the Done button to close the Sales Tax Settings Dialog.

Adding a Tax Item to
a Tax Group

1 From the Sales Tax Settings Dialog, select the Tax Groups tab.

2 Select the tax group to which you want to add individual sales tax items.

3 Click the Add Item button in the bottom half of the dialog.

4 Select an item and click the OK button.

5 Repeat steps 1 to 4 for each individual sales tax item you want to add to 
the tax group.

NOTE

The Total at the bottom of the dialog shows the consolidated tax rate.

6 Click the Done button to close the Sales Tax Settings Dialog.

Deleting an
Individual Sales Tax

Item from a Tax
Group

1 From the Sales Tax Settings Dialog, select the Tax Groups tab.

2 Select the record for the tax group from which you want to delete an 
individual tax item.

In the bottom half of the dialog, PrintPoint displays the individual sales 
tax items associated with the tax group.

3 Select the individual sales tax item and click the Delete Code button.

4 Click Delete Item button.

5 Click the Delete button in the Confirm dialog.

6 Click the Done button to close the Sales Tax Settings Dialog.

Deleting a Tax Group 1 From the Sales Tax Settings Dialog, select the Tax Groups tab.

2 Select the Tax Group you want to delete.

3 3 Click the Delete Group button.
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4 4 Click the Delete button in the Confirm dialog.

NOTE

The individual sales tax items associated with the tax group are not deleted 
from the database. To delete them, see Deleting a Sales Tax Item above.

5 5 Click the Done button to close the Sales Tax Settings Dialog.

Specifying the
Taxable Status of
Invoice Line Items

Use this procedure to create up to 25 categories for invoice line items that are 
taxable or non-taxable.

1 From the Sales Tax Settings Dialog, select the Tax Code tab.

2 Double-click a row.

PrintPoint displays the Item Tax Type dialog.

3 To specify an invoice line item as taxable or non-taxable:

a. In the Tax Code field, type a unique code for the invoice line item.
a. In the Description field, type a brief description of the invoice line 

item.
a. If the invoice line item is taxable, click the Taxable checkbox to tick 

it.
b. Click the OK button.

4 Click the Done button to close the Sales Tax Settings Dialog.

TIP

To edit a taxable status, follow the general procedure described above and 
overtype the current data.

TIP

To delete a tax item type, follow the general procedure described above, 
but place a hyphen in the Code and Description fields and uncheck the 
Taxable checkbox if ticked.
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ABOUT THE SCREENS

Sales Tax Settings Dialog

Tax Items Tab This screen displays details of the tax items currently recorded on the PrintPoint 
database.

Column Title Description

Tax Name ID of the sales tax

Description Brief description of the sales tax

Rate Rate of sales tax levied

Tax Agency Name of the agency levying the tax

Acct No General Ledger account number
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Tax Groups Tab This screen displays details of the combinations of sales taxes relating to 
different jurisdictions currently recorded on the PrintPoint database.

Column Title Description

Tax Group Subsection (in the 
top half of the dialog)

Code Unique ID for a tax group made up of a one or 
a number of tax items

Description Brief description of a tax group 

Tax Item Subsection (in the 
bottom half of the dialog)

Tax Item ID of the sales tax

Description Brief description of the sales tax

Rate Rate of sales tax levied

Tax Agency Name of the agency levying the tax

Total The sum of the individual tax rates in the tax 
group
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Tax Code Tab This screen displays the details of which line items on invoices are taxable or 
non-taxable.

Column Title Description

Code Unique ID for taxable status of a line items on an invoice

Description Brief description of the taxable status of a line items on an 
invoice

Taxable Flag indicating whether tax is payable on a line item on an 
invoice
748 Print Point
 



QuickBooks: Sales Tax Settings
Tax Item Add/Edit
Dialogs

The screens on which you add or edit tax item data have the same fields.

Fields Description

Info section

Tax Name ID of the sales tax

Description Brief description of the sales tax

Tax Rate Rate of sales tax levied

Tax Agency Name of the agency levying the tax

Sales Tax Payable (GL) General Ledger account number

Modified section

Date PrintPoint date on which the data was saved to the 
database

Time PrintPoint time at which the data was saved to the 
database

User The name/ID of the person who entered the data
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Group Tax Entry/
Edit Dialogs

The screens on which you add or edit group tax data have the same fields.

Fields Description

Info section

Sales Tax Gruop Code Unique ID of a group of tax items (tax group)

Description Brief description of the group of tax items (tax group)

Modified section See Tax Item Add/Edit Dialog above
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Item Tax Type Dialog Use this screen to create up to 25 categories for taxable and non-taxable invoice 
line items.

Column Title Description

Tax Code ID of the invoice category

Description Brief description of the invoice category

Taxable Flag indicating whether the line item is taxable

Modified section See Tax Item Add/Edit Dialog above
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OVERVIEW

PrintPoint provides tools to export invoices created in PrintPoint to QuickBooks 
for Windows. In order to complete the export process, you have to make sure 
that the information in PrintPoint and QuickBooks is properly synchronized. 

This chapter addresses the settings required in each program to help you 
successfully integrate your PrintPoint management system with your 
accounting system, as well as the steps required to export your invoices.

TIP

At the same time that PrintPoint exports invoice information, it will also 
export information on new customers to QuickBooks. If you enter all the 
customer information into PrintPoint first, you will not have to re-key it 
into QuickBooks. Once a customer has been exported. It will not be 
exported again. Any changes made to the customer in PrintPoint after the 
customer has been exported must be manually updated in QuickBooks.

This chapter will teach you how to:

■ Export your Invoices out of PrintPoint

■ Import those Invoices into QuickBooks.
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BEFORE YOU BEGIN

You should... Where this information is found...

Read the QuickBooks Integration 
chapter.

In this manual.
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STEP-BY-STEP

This section includes the following topics:

■ Exporting Invoices from PrintPoint

■ Importing Invoices in QuickBooks.

Exporting Invoices
From PrintPoint

1 Select Navigator > Invoices.

PrintPoint displays the Invoice Review List.

2 From the Invoice Review List, select the invoices you want to export to 
QuickBooks.

3 Click the Imp/Exp button.

4 Select Export to QuickBooks for Windows from the drop-down 
menu.

PrintPoint displays a dialog box which shows the invoices to be exported.

5 Click OK to export the records.

PrintPoint will now create one file, including both your 
exported customers (if required) and your exported invoices.

Importing Invoices
Into QuickBooks

1 Select File Menu > Utilities > Import...

The QuickBooks “Import” open file dialog will be displayed

2 Locate and select the recently “exported invoices.iif” file you just created 
during the PrintPoint export process.  It will have “today’s” date as part of 
the file name.

3 Click the Open button.

NOTE

If this file is not deleted after the import into QuickBooks, it will be 
appended to provided you have not changed the name of the file. With 
this in mind, you could export several times from PrintPoint and end up 
with one file to import into QuickBooks. In some cases, this may be the 
preferred technique.

CAUTION

If you have “re-exported” an invoice it will appear twice in the file, 
creating a problem on the QuickBooks import.  You will receive a 
warning that you have two invoices with the same number.  If 
there is a possibility that this may occur, you should open the “.iff” 
756 Print Point
 



QuickBooks: Exporting Invoices To QuickBooks
file (using Excel or another easy to edit word processor) prior to 
importing to clean up the duplicate information.

NOTE

Best Practice: if you have created duplicate invoice entries and received 
the warning in QuickBooks on attempting to import.

A:  Trash your “.iff” file before exporting from PrintPoint.

B:  Delete the Invoices in QuickBooks.

C:  Mark as the invoices “not exported” in PrintPoint.

D:  Re-export the invoices from PrintPoint.
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OVERVIEW

PrintPoint’s Data Collection and Job Costing Module has these main purposes:

■ It allows you to enter information about what is to be charged to a job as 
operations occur on the shop floor, pre-press department or purchases are 
made on the outside. Data is collected either directly from PC’s or Mac’s or 
from “timesheets” that were filled-in manually and then later entered into 
the computer.

■ It provides both information on what a job has actually cost, based on the 
input collected vs. estimated costs.

■ It provides real-time job status and tracking information.

The module allows data to be input from either a keyboard, a barcode scanner or 
wand, or a combination of keyboard and barcode reader.

These are the main components of most jobs:

■ Time (labor) expended 

■ Paper used

■ Materials used

■ Outside Services that are purchased and must be allocated to the job.

PrintPoint’s Philosophy of Job Costing/Data Collection

The unique structure of PrintPoint’s Job Costing and Data Collection System 
allows users the option to exert an extraordinary level of control over the 
completeness of the transactions that are entered.

When an employee receives the job ticket and is ready to log in an operation, 
they enter their employee number, job number, and one operation code. 
Optionally, via the Watchdog options selected during the Job Costing Express 
Setup, that operation code can “require” that other pieces of information are 
collected at the same time. This will speed up the input of the information and 
enforce certain collections, since the operator will be unable to complete the 
transaction without providing all the information you have specified. 

For example, you can ensure that an operator enters the amount of paper used 
while simultaneously recording the press time, or an operator who is making 
plates enters the number of plates used while simultaneously recording the time 
it takes to strip, burn and process the plates.

Entries that “should have been made” but were not (because the operator chose 
to ignore the warning message) are reported on Job Cost List View as “skipped 
operations. The administrator can then fill in the correct data when it is known.
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The individual records are displayed in the Job Costing Reports area, and are 
used for the built-in End-of-Shift Report and Job Cost Reports, as well as for user-
defined QuickReports and SuperReports. They include all the job/employee/
operation information, as well as the specifics about each different component 
that was collected.

Each is coded with the appropriate code for time, material, paper, outside service 
or pause. You can search and sort by every detail, including Job Number, 
Employee, Dates, Times, Operation Codes and Names, Material Codes and 
Names, Paper Codes and Names, Outside Service Names, Department Codes and 
Names, Cost Center Codes and Names, or virtually any combinations of 
identifiers you choose.

Data Collection Chapters

This section includes the overview of the Job Cost/Data Collection Chapters 
including the steps you will take to setup for data collection, do the actual 
collection, and then print reports for review.

■ Express Setup Chapter

● Departments

● Cost Centers

● Update Budgeted Hourly Rates 

● Operation Codes

● Controls on what information must be entered

● Start & Stop Stations

● Internet Station

● Printing the Express Setup

■ Materials Chapter

● Adding materials

● Reviewing materials

● Deleting materials

■ Employees Chapter

● Adding employees

● Auto-Start Time

● Reviewing employees

● Deleting employees

● Printing the End of Shift Report for Individual Employees

■ Data Collection Chapter

● Starting an Operation

● Collecting Time
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● Ending an Operation

● Collecting Materials

● Collecting Paper

● Collecting Outside Services

■ Job Costing & Reporting Chapter

● Reporting Job Costing Information

a. Viewing Active Records
b. Editing Active Records
c. Searching for “Skipped” Records
d. Job Cost Report
e. Skipped Items Report

● End-of-Shift Reports

a. End-of-Shift Report Contents
b. Printing the End-of-Shift Report

● Viewing and Updating Real Time Job Costing Information from the 
Electronic Job Ticket

a. Job Cost Tab
b. Accessing Job Cost Information
c. Updating Job Cost Totals
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OVERVIEW

PrintPoint’s Express Setup is used to setup and maintain Operation Codes, 
which are user-defined 3-tier codes, comprised of Department, Cost Centers, and 
Operation Codes. 

TIP

See the Table below for a graphical representation of the following 
examples

■ Departments is the top level of the 3-tier system in your shop. They are 
usually stored as 2-digit codes such as 10, 20, 30, etc.

Example Design, Pre-Press, Press, Post-Press, Outside Service all all 
common examples of departments.

■ Cost Centers are under the umbrella of departments and are at the 
middle level of the 3-tier system. Each Department can be composed of 
one or more Cost Centers. They are usually stored as 3-digit codes such as 
010, 020, 030, etc.

Example The Design Department may have Creative Services as a Cost 
Center, while the Pre-Press Department may have Camera & 
Stripping and Proofs & Plates as Cost Centers. Similarly, the 
Press Department may be setup with the Hamada and Ryobi 
presses as Cost Centers.

■ Operation Codes fall within the scope of Cost Centers and are the 
activities which are actually performed in and entered by employees. They 
are usually stored as 3-digit codes such as 010, 020, 030, etc.

The net result of the combined Department Code/Cost Center Code/
Operations code will take the format XX-XXX-XXX (10-010-020)

Example The Creative Services Cost Center, which is part of the Design 
Department, could be setup with Operation Codes for Design, 
Photo Retouching, File Search, and Page Layout. 

The Camera & Stripping Cost Center, which is part of the Pre-
Press Department, could have Operations Codes for Line 
Shots, Halftones, and Stripping.

The Proofs and Plates Cost Center, which is also part of the 
Pre-Press Department, could have Operation Codes for Dylux 
Proof and Platemaking - exposures.

The Hamada Cost Center, part of the Press Department, could 
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be setup with Operation Codes for Make Ready, Running, and 
Wash Up.

The Ryobi Cost Center, which is also part of the Press 
Department, could be also be setup with the very same 
Operation Codes for Make Ready, Running, and Wash Up.

TIP

In this last case the MakeReady Operation Code for the Ryobi Cost Center 
can be accounted for separately from the MakeReady Operation Code for 
the Hamada Cost Center.

The following table further illustrates the relationships between Departments, 
Cost Centers and Operation Codes.

Department Cost Center Operation Code

Design Creative Services Design
Photo Retouching
File Search
Page Layout

Pre-Press Camera & Stripping Line Shots
Halftones
Stripping

Proofs & Plates Dylux Proof
Platemaking - exposures

Press Hamada Make Ready
Running
Wash Up

Ryobi Make Ready
Running
Wash Up
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BEFORE YOU BEGIN

You should... Where this information is found...

Set the PrintPoint Data Collection 
Preferences

File Menu > Preferences > Data 
Collection

(Described in Preferences chapter)

Establish the Job Stations and Internet 
stations.

On-The-Fly during the Express Setup or 
File Menu > List Editor > Job Station/
Job Station - Internet

Decide the Departments, Cost centers 
and the Operations for each cost 
center. 

Using the examples provided in the 
PrintPoint sample datafile, revise your 
selection first on paper and then here 
in the Express Setup.
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STEP-BY-STEP

This section discusses the use of the Express Setup Dialog to setup the data 
collection/job costing process for the following areas:

■ Departments

■ Cost Centers

■ Operation Codes

■ Watchdog Controls for Operation Codes

● Chargeable Operation

● Collect Material

● Collect Time

● Collect Paper

● Pause Actions

● Collect Outside Services

● Start & Stop Stations

● Internet Station

■ Printing the Express Setup

Departments

Adding a
Department

1 Job Costing Menu > Express Setup.

PrintPoint displays the Job Costing Express Setup screen.

NOTE

The purple checkmark is in the Department Section, and the buttons 
are titled New Department and Delete Department.

2 Select the New Department button.

PrintPoint displays the recommended next Department Code.

TIP

Leave room (for example, 10 numbers) between your Department Codes so 
that you can easily insert additional Department Codes later.

NOTE

You can assign your own Code by over-writing the recommended Code.

3 Enter the Department Name.
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Deleting a
Department

1 Job Costing Menu > Express Setup.

PrintPoint displays the Job Costing Express Setup screen.

NOTE

The purple checkmark is in the Department Section and the buttons 
are titled New Department and Delete Department.

2 Select the Department you want to delete from the Department list.

3 Click the Delete button.

4 Click Yes to the dialog box.

NOTE

Deleting a Department also deletes all associated Cost Centers and 
Operations.

Cost Centers

Adding a Cost Center 1 Job Costing Menu > Express Setup.

PrintPoint displays the Job Costing Express Setup screen.

NOTE

The purple checkmark is in the Department Section, and the buttons 
are titled New Department and Delete Department.

2 Select the Department for which you wish to add a Cost Center.

PrintPoint highlights the selected Department.

3 Click on the Cost Center section.

NOTE

The purple checkmark moves to the Cost Center Section, and the 
button is now titled New Cost Center.

4 Select the New Cost Center button.
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5 PrintPoint displays the recommended next Cost Center Code.

TIP

Leave room (for example, 10 numbers) between your Cost Center Codes so 
that you can easily insert additional Cost Center Codes later.

NOTE

You can assign your own Code by over-writing the recommended Code.

6 Enter the Cost Center Name.

7 Enter the BHR (Budgeted Hourly Rate) for that Cost Center.

NOTE

The BHR entered becomes the default hourly rate for all Operations in that 
Cost Center. 

TIP

You can override BHR’s for specific Operations.

Update Budgeted
Hourly Rates

There may be times when it is convenient to change the Budgeted Hourly Rates 
for many Operations to the same value, at the same time.

1 Job Costing Menu > Express Setup.

PrintPoint displays the Job Costing Express Setup screen.

NOTE

The purple checkmark is in the Department Section.

2 Select the Department for which you wish to change the BHR’s for all 
Operations for a specific Cost Center.

PrintPoint highlights the selected Department.

3 Click on the Cost Center section.

NOTE

The purple checkmark moves to the Cost Center Section.

4 Select the Cost Center for which you wish to change the BHR’s for all 
Operations.

PrintPoint displays the selected Cost Center.
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5 Enter the BHR you wish to assign to all Operations for the selected Cost 
Center.

6 Click the Update Op(eration) BHRs button to assign the Cost Center’s 
default BHR for all Operation Codes.

NOTE

You can override BHR’s for specific Operations.

Deleting a Cost
Center

1 Job Costing Menu > Express Setup.

PrintPoint displays the Job Costing Express Setup screen.

NOTE

The purple checkmark is in the Department Section.

2 Select the Department from which you wish to delete a Cost Center.

PrintPoint highlights the selected Department.

3 Select the Cost Center you want to delete from the Cost Center list.

NOTE

The purple checkmark moves to the Cost Center Section.

4 Click the Delete button.

5 Click Yes to the dialog box.

NOTE

Deleting a Cost Center also deletes all associated Operations.

Operation Codes

Adding an Operation
Code

1 Job Costing Menu > Express Setup.

PrintPoint displays the Job Costing Express Setup screen.

NOTE

The purple checkmark is in the Department Section.
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2 Select the Department and Cost Center for which you wish to add an 
Operation.

NOTE

The purple checkmark is in the Cost Center Section.

PrintPoint highlights the selected Department and Cost Center.

TIP

Check to make sure you have selected the correct Department and Cost 
Center.

3 Click on the Operation Code section.

NOTE

The purple checkmark moves to the Operation Code Section, and the 
button is now titled New Operation.

4 Select the New Operation button.

5 PrintPoint displays the recommended next Operation Code.

TIP

Leave room (for example, 10 numbers) between your Operation Codes so 
that you can easily insert additional Operation Codes later.

NOTE

You can assign your own Code by over-writing the recommended Code.

6 Enter the Operation Name.

PrintPoint displays the default BHR (Budgeted Hourly Rate) for that 
Operation.

7 Enter the BHR if you want to override the default BHR for that Operation.

Deleting an
Operation Code

1 Job Costing Menu > Express Setup.

PrintPoint displays the Job Costing Express Setup screen.

NOTE

The purple checkmark is in the Department Section, and the buttons 
are titled New Department and Delete Department.
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2 Select the Department and Cost Center from which you wish to delete 
an Operation.

PrintPoint highlights the selected Department and Cost Center.

TIP

Check to make sure you have selected the correct Department and Cost 
Center.

3 Select the Operation Code you want to delete from the Operation Code 
list.

4 Click the Delete button.

5 Click Yes to the dialog box.

Watchdog Controls For Operation Codes

PrintPoint allows you to enforce some very specific controls on what 
information must be entered by an employee. 

For example, you can:

● Ensure that a specific operation is Chargeable, even if the rest of the 
job is non-chargeable.

● Ensure that an operator enters the amount of paper used when he/she 
is simultaneously recording the time while running the press.

● Ensure that an operator who is making plates enters the number of 
plates used when he/she is simultaneously recording the time it takes 
to strip, burn and process the plates.

The operator will be unable to complete the transaction without receiving a 
warning that he/she has not provided all the information you have specified.; if 
he/she chooses to ignore the alert, an entry will be printed on the Outstanding 
Data Collection Items Report.The following checkboxes allow you to pre-define 
the entries that operators will need to enter into the system.

They can be combined in a variety of ways to help you enforce that all data is 
collected by employees when and where you expect it to be. 

Chargeable
Operation

1 Place a mark in the Chargeable checkbox if the operation is normally 
chargeable.

TIP

When using data collection, the operator can overwrite any operation and 
flag it as non-chargeable.
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Collect Material 1 Place a mark in the Collect Material checkbox if the operator needs to 
enter materials before accepting the record. The action of recording 
material can be “associated” with a time recording activity or can be set up 
as a separate activity.

Example If the employee is collecting time on the platemaking process 
and you want to ensure that he/she will record the chemicals, 
number of plates and number of flats, etc., place a mark in 
both the the Collect Material checkbox and the Time 
checkbox. When the employee tries to accept the Time 
portion of the job, he/she will be prompted to add at least one 
material if none have already been collected during this 
session.

Collect Time 1 Place a mark in the Collect Time checkbox if time is to be collected.

Collect Paper 1 Place a mark in the Collect Paper checkbox if the user needs to enter 
Paper before accepting the record.

Is A Pause Action During the process of data collection, there are many times when a time-based 
activity will need to be paused.

Rather than forcing the employees to create additional records just for the 
pause, PrintPoint has added a Pause button on the data collection activity entry 
screen.

When a user clicks this button, he/she will be presented with a list of Pause 
Operations directly associated with the department and cost center of the 
original time record. When he/she selects one of these options, a new data 
collection activity record will be created in the background for them, filling in 
all the information without their intervention.

Example

1 Create an operation called “Waiting for Instructions”. 

NOTE

It can be a part of any department and cost center. In many cases, the 
same explanation for pausing will appear in many departments and cost 
centers. There are certainly many times in all departments when your 
employees are “Waiting for Instructions” or “Waiting for Customer 
Approval” right in the middle of doing their work.

2 Decide if the pause is chargeable or not and place a mark in the 
Chargeable checkbox if applicable.

3 Place a mark in the Is a Pause Action checkbox.
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Is An Outside
Services

Outside Services are recorded in a similar way to any other cost. For the most 
part, these costs are independent of time, materials, etc., and are therefore setup 
only as Outside Service operations.

If you setup the operation as described next, then an employee who records 
outside services into the system will only be required to fill in the information 
on the Outside Services tab of the Data Collection record.

1 Create an operation called “Outside Services”. 

NOTE

It can be a part of any department and cost center or you can create a 
special department called “Outside Services” with a special Cost Center 
also called “Outside Services”. Or, you can be more specific and sub-
categorize the Cost Centers to track the categories of Outside Services you 
purchase.

2 Decide if the Outside Service is chargeable or not and place a mark in the 
Chargeable checkbox if applicable.

3 Place a mark in the Is an Outside Service checkbox.

Start & Stop Stations The Data Collection and Job Costing module is fully integrated within 
PrintPoint. You can associate every Operation Code with the Job Tracking 
System so that when an operator enters an Operation Code, anyone on the 
network can instantaneously know the applicable Job Tracking Station.

Example Conference in the Creative Services Cost Center:

1 Select the Start Station from the pop-up list.

PrintPoint displays the Start Station on all Job Tracking screens.

2 Select the Stop Station from the pop-up list.

PrintPoint displays the Stop Station on all Job Tracking screens.

Internet Station

NOTE

Some PrintPoint customers allow their own clients to use either the 
Internet or an intranet to view the status of their own jobs. PrintPoint 
allows you to “filter” the status.

Example The Komori press is currently being MadeReady on a specific 
job. When the user looks up the status via the Internet or 

 Data Collection Button Job Tracking Station

Start CreativeSvcs/Conf - IN 

Stop CreativeSvcs/Conf - COMPLETE
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intranet, we want to display that the job is underway, and not 
that it just started.

Printing the Express Setup

While you are creating your Department/Cost Center/Operation code structure, 
you may want to print it to review your organization.

The print button has six options:

Data Collection Dept./Cost Center/
Operation Code

Internet Station

Press/Komori/MakeReady On Press

Selection Result

Print Prints the operation code list

Print Preview Previews the operation code list

Sort & Print Displays a sort editor and then prints the 
operation code list

Sort & Print Preview Displays a sort editor and then previews the 
operation code list

Search & Sort & Print Displays a sort editor, then a query editor and 
then prints the operation code list

Search & Sort & Print 
Preview

Displays a sort editor, then a query editor and 
then previews the operation code list
Print Point 777



Data Collection: Express Setup  
ABOUT THE SCREENS

The following screens are used for Data Collection/Job Costing:

■ Express Setup

● Department Subsection

● Cost Center Subsection

● Operation Code Subsection

■ Express Setup Print Menu

Express Setup

Department SubSection
See Details on following pages

Cost Center SubSection
See Details on following pages

Operation Code SubSection
See Details on following pages
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Department
Subsection

Cost Center
Subsection

Field/Button Name Contents/Usage

Department Section Displays Department Code and Name

Code Department Code

Name Department Name

Update Operation BHRs Button
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Operation Code
Subsection

Field/Button Name Contents/Usage

Cost Center Section Displays Cost Center Code and Name

Code Department Code

Name Department Name

BHR Billable Hourly Rate

Update Op BHRs (button) Used to update/change the BHR

Field/Button Name Contents/Usage

Cost Center Section Displays Cost Center Code and Name

Code Department Code

Name Department Name

BHR Billable Hourly Rate

Chargeable (checkbox) Denotes if a chargeable operation (true/false)

Collect Time (checkbox) Makes operation a mandatory time collection 
(true/false)

Is a Pause Action 
(Checkbox)

Denotes if operation can be paused (true/false)

Collect Material (checkbox) Makes operation a mandatory material collection 
(true/false)
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Express Setup Print Menu

The Express Setup Print button/menu has six options 

Collect Paper (checkbox) Makes operation a mandatory paper collection 
(true/false)

Is an Outside Service 
(checkbox)

Makes operation an outside service collection 
(true/false)

Start Denotes what station to show job in tracking list 
when operation is started

Stop Denotes what station to show job in tracking list 
when operation is stopped

Internet Station Denotes what station to show job in internet 
tracking list

Field/Button Name Contents/Usage

Menu Item What Gets Printed

Print Prints the operation code list

Print Preview Previews the operation code list

Sort & Print Displays a sort editor and then prints the 
operation code list

Sort & Print Preview Displays a sort editor and then previews the 
operation code list

Search & Sort & Print Displays a sort editor, then a query editor and 
then prints the operation code list

Search & Sort & Print 
Preview

Displays a sort editor, then a query editor and 
then previews the operation code list
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OVERVIEW

Materials are a key component of the data collection/job costing process. Before 
you begin collecting any data, you will need to setup materials.

TIP

The only material that is not part of this chapter is paper. That 
information described with the paper database under the following 
section: 

Paper Chapter: Job Cost Tab
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BEFORE YOU BEGIN

You should... Where this information is found...

Identify the basic materials used in 
your processes, excluding paper.

In your accounting package or 
inventory information.

Set your Material Auto-Tab Filter 
preferences for the length of Material 
Codes if you do not intend to use bar 
code scanners. 

TIP

If you are using barcode 
scanners, you should NOT enter 
anything in this preference field.

File Menu > Preferences > Data 
Collection > Employee Auto-Tab Filter
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STEP-BY-STEP

This section includes the following topics:

■ Adding materials

■ Reviewing materials

■ Deleting materials

Adding a Material

1 Select Job Costing Menu > New Material.

PrintPoint displays the Material Definition Input Screen.

2 Enter the Material Code for the material you want to add.

NOTE

The Material Code should be the length that was defined for the Material 
Auto-Tab Filter in Preferences and can be alphanumeric (a mixture of 
letters and numbers.

TIP

Click the Sort button to see the Material Code and Name for all materials 
in the database.

3 Enter the Material Name.

4 Select the Unit Name from the Units Choice List.

NOTE

The Unit Name is used to describe the material.

Example plates, skids

5 Enter the Unit Cost for the material.

6 Select the Unit of Measure from the Unit of Measure Choice List.

7 Click the Chargeable checkbox if the material is normally chargeable.

TIP

When using data collection, the operator can flag any material as non-
chargeable.

8 Clock OK to accept the new material.
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Reviewing Materials

1 Select Job Costing Menu > Review Material.

PrintPoint displays the Material List.

NOTE

Find any specific materials in the database by clicking on the Search 
button to access the Search Editor or by clicking on the Sort button to 
access the Sort Editor.

Deleting Materials

1 Select Job Costing Menu > Review Material.

PrintPoint displays the Material List.

NOTE

Find any specific materials in the database by clicking on the Search 
button to access the Search Editor or by clicking on the Sort button to 
access the Sort Editor.

2 Select and highlight the material(s) you want to delete.

3 Click the Delete key.
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ABOUT THE SCREENS

The following screens are used for Data Collection/Job Costing:

■ Material Entry Tab

■ Material Definition Search For Existing Codes Dialog

Material Entry Tab

Field/Button Name Contents/Usage

Material Code Code number associated with material

Material Name Name of material

Unit Name Units material is sold

Unit Cost Cost per Unit

Unit of Measure How many pieces per unit

Chargeable Denotes if material is chargeable (true/false)
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Material Definition Search For Existing Codes Dialog

Field/Button Name Contents/Usage

Material Code Code number associated with material

Material Name Name of material
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OVERVIEW

Employees are the key players in the data collection/job costing process. As a job 
moves through the shop, employees use either bar code scanners or mice and 
keyboards to log in and collect the time and materials used for work performed 
on their part of the job.

Depending on the privileges granted, employees can make decisions about the 
data entered, including chargeablity, notes and comments. Additionally, you 
control (using the Watchdog options defined in the Express Setup dialog) the 
data they must capture.
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BEFORE YOU BEGIN

You should... Where this information is found...

Gather the names and key information 
of the employees who will be 
collecting data

In your accounting packages or payroll 
information.

Set your Employee Auto-Tab Filter 
preferences for the length of Employee 
Codes if you do not intend to use bar 
code scanners. 

TIP

If you are using barcode 
scanners, you should NOT enter 
anything in this preference field.

File Menu > Preferences > Data 
Collection > Employee Auto-Tab Filter
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STEP-BY-STEP

This section includes the following topics:

■ Adding employees

■ Auto-Start Time

■ AutoStart Timers

■ Reviewing employees

■ Deleting employees

■ Printing the End of Shift Report for Individual Employees

Adding an Employee

1 Select Job Costing Menu > New Employee.

PrintPoint displays the General Tab of the Employee Input Screen.

2 Enter the Employee Number for the employee you want to add.

NOTE

If you are not using barcode scanners, the Employee Number should be 
the length that was defined for the Employee Auto-Tab Filter in 
Preferences.

3 Enter the employee’s First Name.

4 Enter the employee’s Last Name.

5 Enter the employee’s Address - 1.

6 Enter the employee’s Address - 2.

7 Enter the employee’s City.

8 Enter the employee’s State.

9 Enter the employee’s Zip.

10 Enter the employee’s Country.

11 Enter the employee’s Telephone Number.

12 Enter the employee’s Fax Number.

13 Enter the employee’s Beeper.

14 Enter the employee’s E-Mail-1.

15 Enter the employee’s E-Mail-2.

16 Enter the employee’s SSN (Social Security Number).

17 Enter the employee’s Supervisor.

18 Enter the employee’s Job Title.
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19 Enter the employee’s Password.

NOTE

This password is required for the Individual Employee End of Shift (EOS) 
report.

20 Enter the employee’s Password Confirmation.

21 Indicate if the employee is active or inactive.

Auto-Start Time 1 Click on the Job Cost tab.

2 Put a mark in the Auto-Start time when selecting operation code 
checkbox if you want PrintPoint to automatically start recording time 
when this employee enters an Operation Code, so that the employee does 
not need to also click the Start button.

3 Click OK to accept the new employee.

Employee Rates The employee rates information can be used in the calculation of costs where 
machine hourly costs are set independent of labor. This may be the case where 
an employee divides their time between several machines.

1 Click on the Job Cost tab

2 In the field Billable rate enter the Hourly rate to be used for billing the 
Employees time

3 In the field Hourly cost enter the hourly rate you pay the employee. This 
should be the pay rate plus oncosts. This is the figure that would be used in 
Job Costing.

Reviewing
Employees

1 Select Job Costing Menu > Review Employees.

PrintPoint displays the Employee List.

NOTE

Find any specific materials in the database by clicking on the Search 
button to access the Search Editor or by clicking on the Sort button to 
access the Sort Editor.

Deleting Employees 1 Select Job Costing Menu > Review Employees.

PrintPoint displays the Employee List.

NOTE

Find any specific employee in the database by clicking on the Search 
button to access the Search Editor or by clicking on the Sort button to 
access the Sort Editor.
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2 Select and highlight the employee(s) you want to delete.

3 Click the Delete key.

Printing the End of
Shift Report for

Individual Employees

At the end of each employee’s shift, often shops will want to have the employee 
print our his/her End of Shift Report to validate the data collected for accuracy 
before it is accepted into the entire system.

Although End of Shift reporting is available at the “Admin” level for those users 
with access to the Reports section of the Job Costing/Data Collection 
module...this access to printing the Individual EOS report is restricted by 
employee password.

1 Select Job Costing Menu > Employee EOS Report.

2 Enter the employee’s ID number.

3 Enter the employee’s Password.

4 Select the Shift.

5 Select the Date of the shift for the report

6 Click OK.
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ABOUT THE SCREENS

The following screens are used for Data Collection/Job Costing:

■ Employee Detail Screen

● General Tab

● Job Cost Tab

■ Employee End of Shift Report Dialog

Employee Detail Screen

General Tab
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Job Cost Tab

Button / Field Definition

Employee Number Employee Number (used for scanner entry or 
keyboard entry). If you are not using a scanner, 
make sure that your Employee Number matches 
the Auto-Tab Filter in Preferences.

First Name 40 character field for employee first name

Last Name 40 character field for employee last name

Address_1 Address 1 (80 character maximum)

Address_2 Address 2 (80 character maximum)

City City (80 character maximum)

State State (3 character maximum)

Zip Zip (3 character maximum)

Country Country (80 character maximum)

E-mail Address E-mail Address (20 character maximum)

Telephone Telephone (30 character maximum)

Fax Fax (30 character maximum)

Beeper Beeper [30 character maximum)

Active (Checkbox) Checkbox field - true/false

E-Mail E-Mail (20 character maximum)

SSN Social Security Number [20 character maximum]

Supervisor Supervisor [80 character maximum]

Job Title Job Title [40 character maximum] 

Password Password [20 character maximum] 

Confirm Password [20 character maximum] 
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Employee End of Shift Report Dialog

Button / Field Definition

Auto-start time when 
selecting operation code 
(Checkbox)

Checkbox field - true/false

Billable Rate Cost to customer

Hourly Cost Cost of employee

Button / Field Definition

Employee Number Employee’s assigned number

Password Enter Password

Shift Select shift

Date Select date
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OVERVIEW

This chapter reviews the actual process of shop floor data collection. It covers 
material for both the administrators and the employees.
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BEFORE YOU BEGIN

You should... Where this information is found...

Setup Express Setup, Employees, 
Materials, Paper Job Cost

Previous chapters re Data Collection.

Set your User Settings for the button 
options for the Navigator Palette

File Menu > User Settings > Startup Tab 
> Open Navigation Palette...

(See the User Setting chapter: Startup 
Tab)

Set your User Setting to Open New 
Data Collection Record On Startup

TIP

This is an optional setting.

File Menu > User Settings > Data 
Collection Tab
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STEP-BY-STEP

This section includes the following topics:

■ Opening a Data Collection Terminal Window

■ Collecting Time

■ Ending an Operation

■ Collecting Materials

■ Collecting Paper

■ Collecting Outside Services

■ Viewing Active Records

Open a Data Collection Terminal Window

1 Select Navigator > Data Collection

TIP

You can also display a new Data Collection input screen by holding down 
Cmd+D on Macintosh or the Ctrl+D on Windows.

PrintPoint displays the Data Collection Entry screen, with 4 possible 
tabs and 3 common buttons to all the tabbed screens:

● The Activity Tab is used to identify the employee and the Job, and 
collect information on Time.

● The Materials Tab is where information on Materials Used is 
entered

● The Paper Tab is where information on Paper Used is entered

● The Outside Service Tab is where data on Outside Services which 
are to be charged to the job is entered.

● Next Operation (Button) is used to begin collecting data on the same 
job when all required data has been collected for a particular 
operation.

● Next Job (Button) is used to begin collecting data on the next job 
when all required data has been collected for a all operations on the 
previous job.

● Close Window (Button) allow you to leave the Data Collection Detail 
Screen. If you have not finished collecting all data, you will receive an 
alert reminding you to complete your data collection. If you choose 
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the option “I’ll Finish Later”...it is important that you do, since no 
record of the data is stored at this point.

NOTE

This is different from choosing the Skip button on some of the other tabs. 
In that case a “shell data collection record” is created that the 
administrator/supervisor can return to later and fill in the correct 
information. Details of this technique are described in the Job Costing & 
Reporting Chapter under the heading “Filling In Skipped Data”

a. Enter the Employee Number by: selecting from the Employee Name 
Choice List, scanning the employee’s badge number or direct 
keyboard entry.

PrintPoint displays the Employee’s Name.

2 Key or scan in the Job Number.

PrintPoint displays the Customer Code and Job Name for verification and 
information.

Collecting Time

Starting an
Operation

If you are using a barcode reader for entry: 

■ Scan in the Operation Code

■ PrintPoint displays the Department, Cost Center, and Operation Codes 
which have been selected.

■ Skip to Collecting Time below.

If you are not using a barcode reader for data collection:

PrintPoint displays the Operation Dialog.

1 Select the Department in which the work is being done.

PrintPoint displays the Cost Centers which have been setup for that 
department.

2 Select the Cost Center in which the work is being done.

PrintPoint displays the Operation Codes which have been setup for that 
department.
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3 Select the Operation Code which describes the work that is being done.

PrintPoint displays the Department, Cost Center, and Operation Codes 
which have been selected.

TIP

Notify a Supervisor if any of the required codes (Department, Cost Center, 
and/or Operation Code) do not appear.

Collecting Time Under the words “Required Data” near the bottom of the screen, 
PrintPoint displays the words Time, Materials, and/or Paper in Red, based 
on what was defined in Express Setup.

4 Click the Start Button if the employee’s Auto-Start Time checkbox has 
not been marked. (If it has, you can skip this step.)

PrintPoint displays the Green Status indicator and the Elapsed Time 
counter displays time being spent on that operation.

5 Enter any Notes that are important for the entry.

6 Select the Rework radio button to indicate the time is to be charged to 
rework

or
select the AAs (Author’s Alterations) radio button to indicate the time 
is to be charged to AAs.

NOTE

PrintPoint deselects the Normal radio button.

NOTE

The Chargeable checkbox displays a check if the operation code was set 
to normally chargeable in Express Setup.

7 Remove the check from the Chargeable checkbox to make the material 
noncharged...or place a check to make it chargeable.

TIP

You can initiate any number of data collection records for the same 
employee, or other employees, at any time.

Ending an Operation 1 Click the Stop Button.

2 Select Stop to stop the timer.

PrintPoint displays the Elapsed Time spent on the operation.

3 Enter the Production Count.

Example Number of pieces folded.
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4 Enter the Production Waste.

Example Number of pieces wasted during folding.

5 Click Close Window to accept the record.

Pausing an
Operation

1 Click the Pause Button.

TIP

PrintPoint displays the Pause Operation Dialog.

You must have associated a Pause Operation with the Cost Center in the 
Express Setup to have a pause operation available.

2 Select the Code for the Pause from the list and click the Pause button.

PrintPoint displays the Orange Status indicator, stops the Elapsed Time 
counter, and the Paused Time counter displays time being spent during 
the pause.

Resuming after a
Pause

1 Click the Resume Button.

2 PrintPoint displays the Green Status indicator, stops the Paused Time 
counter, and the Elapsed Time counter resumes counting time being spent 
on that operation.

Collecting Materials

Entering Materials 1 Click on the Materials tab.

2 Scan in or select the Material Code from the Material Name Choice List.

PrintPoint displays the Material Name.

3 Enter the Quantity Used.

4 Select the Rework radio button if the material is to be assigned to Rework

or
select the AAs (Author’s Alterations) radio button if the material is to be 
assigned to AAs.

NOTE

PrintPoint deselects the Normal radio button.

NOTE

The Chargeable checkbox displays a check if the Material was set to 
normally chargeable.
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5 Remove the check from the Chargeable checkbox to make the material 
noncharged...or place a check to make it chargeable.

6 Enter any Notes that are important for the entry.

7 Click Save Material to accept the Materials entry.

8 Go back to Step 2 to add more materials.

Collecting Paper

Entering Paper

1 Click on the Paper tab.

The paper Part Number and Paper Name is automatically displayed based 
on the paper required for the job. 

NOTE

PrintPoint assigns a unique Paper Part Number as a permanent identifier to 
each paper. This is not the same as the paper stock number.

2 Enter the Number of Sheets Used for:

a. Make Ready
b. Running
c. Overs
d. Waste

PrintPoint calculates and displays the Total Sheets used.

3 Select the Rework radio button if the paper is to be handled as Rework

OR

select the AAs (Author’s Alterations) radio button if the paper is to be 
handled as AAs.

NOTE

PrintPoint deselects the Normal radio button.

NOTE

The Chargeable checkbox displays a check if the paper was setup as 
normally chargeable.

4 Remove the check from the Chargeable checkbox to make the material 
noncharged...or place a check to make it chargeable.
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5 Enter any Notes that are important for the entry.

6 Click Save Paper to accept the Paper entry.

NOTE

If the suggested is paper is not available or you need to add an additional 
paper, you can select the Paper Code from the Select Paper Choice 
List. Be sure to enter a note about why you had to select a different paper 
or additional papers.

Collecting Outside Services

Entering an Outside
Service

1 Click on the Outside Service tab.

PrintPoint displays the Current Date (will be used to generate a Purchase 
order for the Outside Service in a future version of PrintPoint).

TIP

Click on the Calendar Icon to select another date.

2 Select the Service Name from the Outside Service Choice List.

3 Select the Supplier from the Supplier Choice List.

4 Enter the Description of the Outside Service.

5 Enter the information which is used to calculate the Cost of the Outside 
Service:

a. Qty (the Quantity of Outside Services you will buy)
b. Unit Cost (how much you will be charged, for each Rate Basis)
c. Rate Basis (the basis on which the charge is based)

Example If the Ouside Service you are buying is Folding, enter 1 if the 
charge is for each fold, enter 100 if the charge is for every one 
hundred folds.

PrintPoint calculates and displays the Total Cost.

6 Enter any Notes that are important for the entry.
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7 Select the Rework radio button to indicate the Outside Service is to be 
charged to Rework

OR

select the AAs (Author’s Alterations) radio button to indicate the 
outside service is to be charged to AAs.

NOTE

PrintPoint deselects the Normal radio button.

NOTE

The Chargeable checkbox displays a check if the Outside Service was 
setup as normally chargeable.

8 Put a mark in the Chargeable checkbox to indicate the Outside Service is 
non-chargeable.

9 Click the Add Button to record the Outside Service.

PrintPoint displays the Date, Service Name, Supplier, and other 
information for the Outside Service that was entered.

10 Go back to Step 2 to add another Outside Service.

11 Click Close Window to accept the Outside Service entry.
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ABOUT THE SCREENS

The following screens are used for Data Collection/Job Costing:

■ Data Collection Terminal - Activity Tab

■ Express Setup

■ Job Cost Review

■ Materials

■ Employees

■ Employee End of Shift Report Dialog

Data Collection Terminal

The Data Collection Terminal Window is divided into 4 tabbed subsections: 
Activity, Materials, Paper and Outside Services.

Activity Tab
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Material Tab

Column / Button / Option Definition

Employee Information Denotes which employee collected the data

Job Information Denotes which job number, customer and job 
description

Operation Information Denotes what operation data is being collected

Time Charge Code You can selected what type of cost are involved and 
if it’s chargeable

Production Information Denotes job and waste count

Time Log Denotes when an operation was started, stopped 
and if it was paused.

Column / Button / Option Definition

Employee Information Denotes which employee collected the data

Job Information Denotes which job number, customer and job 
description

Material Information Denotes material code, description, quantity and 
units

Material Charge Code You can selected what type of cost are involved and 
if it’s chargeable
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Paper Tab

Column / Button / Option Definition

Employee Information Denotes which employee collected the data

Job Information Denotes which job number, customer and job 
description

Paper Information Denotes part number, description and how many 
sheets were used for make ready, running, overs 
and waste

Paper Charge Code You can selected what type of cost are involved and 
if it’s chargeable
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Outside Services Tab

Column / Button / Option Definition

Employee Information Denotes which employee collected the data

Job Information Denotes which job number, customer and job 
description

Outside Service Information Denotes service name, the supplier, the date received 
from the supplier and an area to write a description

Cost Information Denotes quantity received, unit cost, rate basis (how 
many per unit) and the total

Charge Code You can selected what type of cost are involved and 
if it’s chargeable
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OVERVIEW

NOTE

If you intend to collect data with barcode scanners you will need to read 
this chapter. If you are using “point and click” with a mouse, you do not 
need to read this chapter.

This chapter describes how to:

■ Install barcode fonts.

■ Create the barcodes and “human readable” information on job tickets, 
employee badges or placards and bar code operation sheets.
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your User Setting to Use Barcode 
Scanner

File Menu > User Settings > Data 
Collection Tab

Purchase a pre-programmed barcode 
scanner from PrintPoint

Call PrintPoint Sales

Purchase a barcode font Later on in this chapter
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STEP-BY-STEP

This section includes the following topics:

■ Install barcode fonts.

■ Create the barcodes and “human readable” information on job tickets, 
employee badges or placards and bar code operation scan sheets.

Install barcode fonts

Barcode fonts must be purchased for use with the PrintPoint Data Collection 
system. You will be printing barcodes on the Job Ticket, Employee badges or 
placards and operation placards.

PrintPoint recommends the use of Code39 Barcode fonts available from many 
vendors. Check the internet for your sources. These fonts are often available in 
either Postscript or TrueType fonts and are also available for both Macintosh 
and Windows platforms.

1 Purchase a barcode font.

2 Follow the font vendors installation instructions.

Create the barcodes for Job Tickets, Employees and Operations

Job Ticket You must use a SuperReport Job Ticket to add a scannable Job Ticket Number to 
a Job Ticket.

1 Create or modify an existing Job Ticket using the SuperReport Module.

NOTE

PrintPoint has sample SuperReport Job Tickets available on the web site in 
PrintPoint Central.

2 Duplicate the Job Number Str field.

3 Select the barcode font you have purchased from the Font menu and 
assign it to the Job Number Str field you just created.

4 Adjust the size of the font if required.

5 Click Save & Close button to save the Job Ticket.
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Employee Badge Most users will place the employee login barcode directly on the Operation Scan 
sheets used by that employee. However, if can create a badge that the employee 
can wear and therefore log-in from any station without having a prior setup.

Using any drawing program (Illustrator, Quark, Photoshop) or word processor 
(Microsoft Word, Appleworks):

1 Create a barcode with the employee’s number using the barcode font.

2 Create a standard font for their name in “human readable” font such as 
Times, Helvetica, Arial, etc.

Example See the sample in About the Screens on the next page.

Operation Scan
Sheet

Using any drawing program (Illustrator, Quark, Photoshop) or word processor 
(Microsoft Word, Appleworks):

1 Create a barcode with the Operation Code (Number) using the barcode 
font.

2 Create a the name of the operation below the barcode in a “human 
readable” font such as Times, Helvetica, Arial, etc.

Example See the sample in About the Screens on the next page.
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ABOUT THE SCREENS

The following is a sample barcode placard used at a shop floor collection station:
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OVERVIEW

Installing data collection devices on the shop floor is the first step in the Job 
Costing process, but not the last. You need to do more than collect data, you 
need to review the data, adjust the data and then print reports to help analyze 
and compare actual costs versus estimated costs.

With PrintPoint’s real-time data access, managers are able to make well-
informed decisions on the fly, such as re prioritizing a job or reallocating 
staffing. Additionally, with real-time data access, faster response to customer 
inquiries and requests requires an up-to-the-minute view of WIP (work-in-
process) to determine exactly where a job is and when it will be completed.

By compiling accurate data on labor hours and activities productivity analysis 
allows users to measure performance and analyze labor costs by employee, 
operation, job, department, or cost center. Based on this data, managers are able 
to pro-actively make decisions to improve plant operations. By knowing 
accurate labor costs, manufacturers are also better able to make informed pricing 
decisions

*Some concepts and verbiage used in this overview are paraphrased from an 
article written by Stacy Malesiewski (StacyM@corrypub.com) for Integrated 
Solutions.
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BEFORE YOU BEGIN

You should... Where this information is found...

Collect shop floor data See all the preceding chapters on data 
collection.
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STEP-BY-STEP

This section includes the following topics:

■ Reviewing & Editing Collected Data

● Editing Collected Data

● Filling in “Skipped Data”

■ Reporting Job Costing Information

● Job Cost Report

■ End-of-Shift Reports

● End-of-Shift Report Contents

● Printing the End-of-Shift Report

■ Viewing and Updating Real Time Job Costing Information from the 
Electronic Job Ticket

● Job Cost Tab

● Accessing Job Cost Information

● Updating Job Cost Totals

Reviewing & Editing Collected Data

Editing Collected
Data

After all transactions are entered for the shift or day, supervisors and employees 
review the transactions that have been collected for accuracy and completeness, 
and modify any transactions that need to be changed before they print the End-
of-Shift Report and Job Cost Report.

1 Select Job Costing Menu > Reports.

PrintPoint displays the Reports: Data Collection List.

2 Select the records you would like to edit using standard List View 
techniques of column header sorting or scrolling

or
use the Search and/or Sort buttons to find the records which you want 
to review and then highlight them.

NOTE

The Search and Sort buttons allow you to search and/or sort by:

● Job Number

● Operation

● Employee
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● Category Code

● Customer

● Skipped (find all the records where the user clicked the Skip button.

● Date or Date Range

● Search or Sort Editor

3 Select and double-click the record that you want to change.

PrintPoint displays the selected record.

4 Click the Adjust button.

PrintPoint makes all fields on the record changeable.

5 Change all necessary information.

6 Click OK to save the record.

Filling in Skipped
Data

An important adjunct to editing the collected data described above is searching 
for and updating “Skipped” data collection records. There are times when an 
employee will be unable to complete a data collection process and will use the 
Skip button associated with Materials, Paper or Outside Services in order to 
create a “shell” record that you can later complete.

Example The operator has not entered the amount of paper used when 
recording the time while running the press, even though it 
was specified in Express Setup.

1 Select Job Costing Menu > Reports.

PrintPoint displays the Reports: Data Collection List.

2 Select Search Skipped from the Search drop-down button.

All the records that are marked as “Skipped” will be displayed.

3 Select and double-click the record that you want to update.

4 Click the Adjust button.

PrintPoint makes all fields on the record changeable.

5 Change all necessary information.

6 Click OK to save the record.

Adding Uncollected
Data

There will be times when the operator has completely forgotten to collect some 
data. The administrator will then need to add a “shell” record as if collecting real 
time data, and then immediately editing that data following the steps outlined 
in either the Editing Collected Data or Filling in Skipped Data sections above.
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Reporting Job Costing Information

Job Cost Report The Job Cost Report displays the following information for any selected 
job(s):

■ Time charged to the job, by Operation Code sequence, with Subtotals by 
Department and Total Time

■ Paused (time) charged to the job, by Operation Code within Department 
sequence

■ Material charged to the job, in detail, in Material Code sequence, with a 
sub-total for Material

■ Paper used on the job, in detail, in Paper Part Number sequence, with a 
sub-total for Paper

■ Outside Services charged to the job, with a sub-total for Outside 
Services.

NOTE

Field Titles and Contents/Usage of each field are described in the Job Cost 
Report Contents table below.

For each job, the report also provides:

■ (Total) Actual Costs

■ (Total) Estimated Cost

■ Variance Percent 

■ Variance Amount

Accessing the Job
Cost Report

1 Select Job Costing Menu > Reports.

PrintPoint displays the Data Collection List View.

2 Use the Select and/or Search and/or Sort buttons to find the job(s) for 
the report.

3 Highlight the records for the job(s) for the report.

4 Click the Print button and select Job Cost from the pull-down list.

5 Follow the dialogs to Print Preview and/or Print the report.

Job Cost Report
Contents

The Job Cost Report provides the following information for each job:

Field Title Contents/Usage

Job # self-explanatory

Job Name self-explanatory

Customer self-explanatory

Sales Rep self-explanatory
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■ Time:

■ Paused (Time):

CSR Customer Service Representative

Due Date self-explanatory

Time Due Time

Field Title Contents/Usage

Operation Department/Cost Center/Operation Code

Operation Operation Name

Employee self-explanatory

Start Date self-explanatory

Start Time self-explanatory

Finish Date self-explanatory

Finish Time self-explanatory

Elapsed Time Time spent on the operation

Paused Paused time spent on the operation

BHR Budgeted Hourly Rate assigned to the operation

Type Normal or Rework or AA

Charge x indicates Chargeable

Total Amount Charged

(no title) Notes

Field Title Contents/Usage

Operation Department/Cost Center/Operation Code

Operation Operation Name

Employee self-explanatory

Start Date self-explanatory

Start Time self-explanatory

Finish Date self-explanatory

Finish Time self-explanatory

Paused Paused time spent on the operation

BHR always blank for Pause records

Type Normal or Rework or AA

Charge Pause records are always non-chargeable

Total always 0 for Pause records

Field Title Contents/Usage
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■ Material:

■ Paper:

■ Outside Services:

Field Title Contents/Usage

Material Code self-explanatory

Material Name self-explanatory

Employee self-explanatory

Date self-explanatory

Unit Name self-explanatory

Unit of Measure self-explanatory

Count self-explanatory

Unit Cost self-explanatory

Type Normal or Rework or AA

Charge x indicates Chargeable

Total Amount Charged 

(no title) Notes

Field Title Contents/Usage

Part No. Paper Part Number

Paper Paper Name

Employee self-explanatory

Date self-explanatory

Make Ready MakeReady Sheets

Running Running Sheets

Waste Waste Sheets

Overs Overs Sheets

Total Paper Total Sheets

Cost/M self-explanatory

Type Normal or Rework or AA

Charge x indicates Chargeable

Total Amount Charged

(no title) Notes

Field Title Contents/Usage

Service Name self-explanatory

Supplier self-explanatory

Employee self-explanatory

Date self-explanatory

Qty Quantity

Unit Cost self-explanatory
828 Print Point
 



Data Collection: Job Costing & Reporting
Skipped Items When you print your Job Cost Report or End of Shift Report, you can view 
the Skipped Items.

Skipped items appear in the report when operators have chosen not to enter 
transactions that the user has predefined as necessary (in Express Setup).

Example Even though it was specified in Express Setup, the operator 
has not entered the amount of paper used when while she was 
recording the time running the press.

Example The operator who was making plates did not enter the 
number of plates used when he recorded the time to strip, 
burn and process the plates.

Rate Basis self-explanatory

Type Normal or Rework or AA

Charge x indicates Chargeable

Total Amount Charged

(no title) Notes

Field Title Contents/Usage
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End-of-Shift Report

The End-of-Shift Report displays the following information, in employee 
number sequence, for each employee who collected data during the selected 
shift:

■ Time, with sub-totals for each Department and a Total Time

■ Paused (Time)

■ Material, with a sub-total for Material

■ Paper, with a sub-total for Paper

■ Outside Services, with a sub-total for Outside Services

NOTE

If you want to allow each employee to print his/her own EOS report and 
the end of the shift, see the section under Employees: Printing the 
End of Shift Report for Individual Employees.

For each employee, the report also provides:

■ Total Time (hours)

■ Percent Chargeable Time

■ Percent Non-chargeable Time

The End-of-Shift
Report Contents

■ Time:

Field Title Contents/Usage

ID Sequence number assigned by PrintPoint and 
used for editing

Operation Department/Cost Center/Operation Code

Name Operation Name

(no title) Job Number

Start Date self-explanatory

Start Time self-explanatory

Finish Date self-explanatory

Finish Time self-explanatory

Elapsed Time Time spent on the operation

Paused Paused time spent on the operation

BHR Budgeted Hourly Rate assigned to the operation

Type Normal or Rework or AA

Charge x indicates Chargeable

Total Amount Charged

(no title) Notes
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■ Paused (Time):

■ Material:

■ Paper:

Field Title Contents/Usage

ID Sequence number assigned by PrintPoint and 
used for editing

Operation Department/Cost Center/Operation Code

Name Operation Name

(no title) Job Number

Start Date self-explanatory

Start Time self-explanatory

Finish Date self-explanatory

Finish Time self-explanatory

Paused Paused time spent on the operation

BHR always blank for Pause records

Type Normal or Rework or AA

Charge Pause records are always non-chargeable

Total always 0 for Pause records

Field Title Contents/Usage

ID Sequence number assigned by PrintPoint and 
used for editing

Code Material Code

Material Name self-explanatory

(no title) Job Number

Date self-explanatory

Unit Name self-explanatory

Unit of Measure self-explanatory

Count self-explanatory

Unit Cost self-explanatory

Type Normal or Rework or AA

Charge x indicates Chargeable

Total Amount Charged 

(no title) Notes

Field Title Contents/Usage

ID Sequence number assigned by PrintPoint and 
used for editing

Part No. Paper Part Number

Paper Paper Name
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■ Outside Services:

Printing the End-of-
Shift Report

1 Click the Print button and select End of Shift from the pull-down list.

PrintPoint displays the End of Shift Filter which allows you to select the 
Shift and Date for which you wish to print the report.

2 Select the radio button for the shift on which you wish to report.

3 Select the date on which you would like to base the report.

TIP

Click the Calendar icon to switch dates.

4 Click OK to accept the filter.

(no title) Job Number

Date self-explanatory

(no title) MakeReady Sheets

(no title) Running Sheets

Waste Waste Sheets

Overs Overs Sheets

Total Paper Total Sheets

Cost/M self-explanatory

Type Normal or Rework or AA

Charge x indicates Chargeable

Total Amount Charged

(no title) Notes

Field Title Contents/Usage

ID Sequence number assigned by PrintPoint and 
used for editing

Service Name self-explanatory

Supplier self-explanatory

(no title) Job Number

Date self-explanatory

Qty Quantity

Unit Cost self-explanatory

Rate Basis self-explanatory

Type Normal or Rework or AA

Charge x indicates Chargeable

Total Amount Charged

(no title) Notes

Field Title Contents/Usage
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5 Follow the dialogs to Print Preview and/or Print the report.

6 Review the report and highlight any record (s) that you want to change.

NOTE

The ID (unique sequence number assigned by PrintPoint) can be easily 
used as a link to find any records in the database.

Viewing and Updating Real Time Job Costing Information from the 
Electronic Job Ticket

Job Cost Tab The Job Cost Tab on the Electronci Job Ticket displays detailed information on 
each of the following, on individual tabs:

■ Time

■ Material

■ Paper

■ Outside Service.

NOTE

See Job Cost Tabs below for the contents of the individual tabs

The Job Cost Tab also displays:

● amount for Time

● amount for Material

● amount for Paper

● amount for Outside Service

● Total Amount

● Last Updated Date

Accessing Job Cost
Information

1 Select Navigator > Jobs.

PrintPoint displays the Jobs List.

2 Select and double-click the job you would like to view.

PrintPoint displays the Job Info tab of the selected job.

3 Select the Job Cost Tab.

Updating Job Cost
Totals

1 Click the Update Totals button to update:

● Time amount

● Material amount

● Paper amount

● Outside Service amount
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● Total amount

● Last Updated Date.

Job Cost Tabs Time Tab:

■ This tab shows details of each collected Time entry

● Start Date and Time

● Finish Date and Time

● Elapsed Time (calculated)

● Paused Time

● Total Time Cost (Dollar Amount)

● Operation (Name)

● Production Count

● Employee

● Charge Code (Normal/Rework/AA)

● Chargeable/Non-Chargeable

● Notes

Material Tab:

■ This tab shows details of each collected Material entry

● Material Code

● Material Name

● Count (number used)

● Total (Dollar Amount)

● Charge Code (Normal/Rework/AA)

● Chargeable/Non-Chargeable

● Notes

Paper Tab: 

■ This tab shows details of each collected Paper entry

● (Paper) Code Name

● Finished Sheets

● Make Ready Sheets

● Waste Sheets

● Total Sheets

● Over Sheets

● Cost per M
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● Total (Dollar Amount)

● Charge Code (Normal/Rework/AA)

● Charge

● Notes

Outside Service Tab:

■ This tab shows details of each collected Outside Service entry

● Service Name

● Supplier

● Employee Number

● Quantity

● Unit Cost

● Per (Unit of Measure)

● Total

● Service Date

● Charge Code (Normal/Rework/AA)

● Charge

● Notes
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ABOUT THE SCREENS

The following screens are used for Data Collection/Job Costing:

■ Job Cost Report List View

● Search Button

● Print Button

■ End of Shift Report Filter

■ Electronic Job Ticket - Job Cost Tab

Job Cost Report List View

Search Button

Search Skipped
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Print Button

End of Shift Report Filter

Button / Field Definition

Employee Number Employee’s assigned number

Password Enter Password

Shift (radio buttons) Radio buttons to select shift for EOS Report

Date Select date

Cancel (button) Cancel the EOS Report

OK (button) Print the EOS Report
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Electronic Job Ticket - Job Cost Tab

See the Jobs - Electronic Ticket: Job Cost Tab chapter for the screen snapshot and 
details.
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Emailing from PrintPoint  
OVERVIEW

Emailing out of PrintPoint has become easy. You now have the option of sendig 
the email in letter format or as an attachment. This is a seamless intigration for 
the Macintosh users and requires a very simple third party program for the PC 
users.
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BEFORE YOU BEGIN

You should... Where this information is found...

Verify the Telecommunication are 
setup correctly

File > Preferences > 
Telecommunications

PC users - install PDF995 included on your PrintPoint CD

PC users - make sure you have 
QuickTime 4 or later installed on your 
computer.

www.apple.com/quicktime/download/. 
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STEP-BY-STEP

This section includes the following topics:

■ Sending an email from a Macintosh Computer (MAC)

■ Sending an email from an IBM Compatable Computer (PC)

■ More About PDF995

NOTE

To send emails as attachments, make sure to go to File > Preferences > 
Telecommunications to setup the Prefix for PDF attachments.

Sending an Email from a Macintosh Computer (MAC)

1 From any screen in PrintPoint that has an Email button, click on the 
button.

The Email Dialog is displayed

2 If sending as an attachment, check the Send As Attachment checkbox.

3 Verify the information and click the Send button.

4 Click OK.

Sending a Fax from an IBM Compatable Computer (PC)

1 Install PDF995995 (included on the PrintPoint install CD).

2 Verify you have QuickTime 4 or later installed on your computer.

If you need QuickTime go to www.apple.com/quicktime/download/. You 
only need the free player not the full version of the software.

3 From any screen in PrintPoint that has an Email button, click on the 
button.

The Email Dialog is displayed

4 If sending as an attachment, check the Send As Attachment checkbox.

5 Verify the information and click the Send button.

6 Click OK.
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More about PDF995

PDF995 is included on the PrintPoint insallation CD.  The free versions display a 
sponsor page in your web browser each  time you run the software. If you would 
prefer not to see sponsor  pages, you may upgrade by obtaining individual keys  
for the product at any time for $9.95. Purchasing also entitles you to email 
support by software engineers  (12-hour response time).
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ABOUT THE SCREENS

.

Field Name Contents/Use

From Who the email is from. This is automatically 
entered but can be manually changed.

To Who the email is to. Automatically get the 
information from the Contact record or you 
can manually type.

CC If you want to send a Carbon Copy of the 
email to another person, enter their email 
address in this box

Bcc If you want to send a Blind Carbon Copy of 
the email to another person, enter their email 
address in this box

Subject The subject of the email

Message Use this box to add a message.
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Faxing from PrintPoint  
OVERVIEW

Faxing out of PrintPoint has become easy with the advent of virtual fax devises 
in both Window and Macintosh operating system. It’s as simple as choosing the 
installed Fax from the print window during printing.
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BEFORE YOU BEGIN

You should... Where this information is found...

Verify the Virtual Fax is installed Windows: Start > Pinters and Faxes

Macintosh: Preferences > Printer and 
Faxes

Be connected to a fax-modem Use a fax-modem and dial up 
telephone line, or connect to a fax-
server through your network.
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STEP-BY-STEP

This section includes the following topics:

■ Sending a Fax from a Macintosh Computer (MAC)

■ Sending a Fax from an IBM Compatable Computer (PC)

Sending a Fax from a Macintosh Computer (MAC)

1 From any screen in PrintPoint that has a Print button, click on the button.

The Page Setup window is displayed

2 Verify the information and click the OK button.

The Print window is displayed

3 Click the Fax button.

The Print window is displayed

4 Select a customer from the Address Book or enter a Fax number.

5 Click OK.

Sending a Fax from an IBM Compatable Computer (PC)

1 From any screen in PrintPoint that has a Print button, click on the button.

The Print window is displayed

2 Select the virtual Fax from the list.

3 Click the Print button.

4 The Windows Send Fax Wizard is displayed.

5 Complete the steps of the wizard to send the fax.
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Phonebook  
OVERVIEW

PrintPoint’s Phonebook provides a searching feature to quickly locate a 
customer, a supplier, or a contact and then allows easy access to the stored 
information for that customer, supplier, or contact.
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BEFORE YOU BEGIN

You should: Where to find it:

Setup your Suppliers See the chapter on Suppliers

Setup your Customers See the chapter on Customers

Setup you Contacts See the chapter on Customers
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STEP-BY-STEP

This section includes the following topics:

■ Finding the contact information for a Customer, Supplier or Contact.

■ Searching for the contact information for Multiple Customers or Suppliers.

Finding the Contact
Info for a Customer,
Supplier or Contact

1 Select Extras > Phonebook.
PrintPoint displays the Phonebook screen.

2 Type a the full or part of the customer, supplier, or contact name in 
the Search entry field and press the Search button. 
PrintPoint displays a list of customers, suppliers, or contacts that 
match the search criteria.

NOTE

When you search using the Search button, PrintPoint displays contact 
info for Customers, Suppliers...whose names begin with what was typed 
in the Search Entry Field.

3 Scroll through the list to find the contact you want.
The Company Info is displayed for the selected contact.

4 Click the Contact Info tab to display the contact information.

Searching for the
Contact Info for

Multiple Customers
or Suppliers

1 Click the Contains button.

PrintPoint displays a Request dialog.

2 Type a couple of characters in the Search phone book 
containing: dialog box.

3 Click OK to start the search for all customers whose Company or Supplier 
Name contains the characters you specified. 

The search result displays in the list window.

NOTE

You can also enter the name of a customer, supplier, or contact 
followed by the “@” (wildcard) symbol to search for a partial name. 
For example: type “Bob S@” to find Bob Smith, Bob Stevens or Bob 
Spelling.
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ABOUT THE SCREENS

Field Name Contents/Use

Search Entry Field Used to enter search info.

Matching Criteria List List the company name for matched criteria.

Copy Address (button) Used to copy the company address info to be 
pasted into another area.

Cancel (button) Used to exit the Phonebook.

Contains (button) Used to search for all companies who’s names 
contain the criteria.

Search (button) Used to search for all companies who’s names 
begin with the criteria.

Company Info tab List the company info for the company 
highlighted in the Matching Criteria List.

Contact Info tab List the mail contact info for the company 
highlighted in the Matching Criteria List.

Search Entry Field Matching Criteria List
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Calendar Preferences  
OVERVIEW

PrintPoint’s new Calendar Module incorporates features that give you the 
opportunity to view your activities in multiple ways

■ Create Categories better organize your calendar

■ Sets are a convenient way to filter your view of events

■ Set priorities to view your activities according to importance

■ Create different Actions to show what needs to be done to an event

■ You can also assign the type of event and show the status of that event

■ Set defaults for different event types

■ Change the Font, Color and Style to make it even easier to quickly find 
events.
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Calendar Preferences
BEFORE YOU BEGIN

You should: Where to find it:

Confirm that the correct users have access 
to the calendar

File > Users and Passwords

Ensure the Job Due is active File > Preferences > Show Job Due 
in To Do List checkbox
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Calendar Preferences  
STEP-BY-STEP

This section includes the following topics:

■ Entering Calender Preferences

■ Category

● Entering a New Category

● Deleting a Category

● Editing an existing Category

■ Sets

● Entering a New Set

● Deleting a Set

● Editing an existing Set

■ Priority

● Entering a New Priority

● Deleting a Priority

● Editing an existing Priority

● Sorting Priorities

■ Actions

● Entering a New Actions

● Deleting a Actions

● Editing an existing Actions

● Sorting Actions

■ Type

● Entering a New Type

● Deleting a Type

● Editing an existing Type

● Setting Defaults

● Sorting Types

■ Status

● Entering a New Status

● Deleting a Status

● Editing an existing Status

● Sorting Status

■ Event Defaults

● Quote Generated Follow-up Event Entries
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● Job Generated Follow-up Event Entries

● Job Generated Check-up Event Entries

■ Look

■ Date and Time

■ Colors

■ Options

Entering Calender Preferences

1 From the Navigator click on the To Do button.

The Show Calendar Activities dialog is displayed.

2 Click on either the No, Just Mine button or the All button to enter into the 
calendar.

3 From the Calendar, click on the Preferences button.

The Contact Manager Preference window is displayed.

Category

Entering a New
Category

1 From the Category tab, click on the New button.

The Enter Category Name dialog is displayed.

2 Enter a Category Name.

3 Enter a Category Purpose.

4 Click on the Category icon and choose the color.

5 Select the Public radio button to make the category available to all users

OR

6 Select the Private radio button to make the category private.

7 Click OK

Deleting a Category 1 From the Category tab click on the category you want to delete so it’s 
highlighted.

2 Click the Delete button.

The Confirm Delete dialog is displayed

3 Click OK.

Editing an existing
Category

1 From the Category tab click on the category you want to delete so it’s 
highlighted.

2 Click the Edit button.

The Edit Category dialog is displayed.
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3 Make the necessary changes to the category

4 Click OK.

Sets

Entering a New Set 1 From the Sets tab, click on the New button.

The Enter Name dialog is displayed.

2 Enter a Sets Name.

3 Select the Category to add it to the set.

A check mark will be displayed next to the category.

Deleting a Set 1 Choose the set you wish to delete from the drop down menu.

2 Click the Delete button.

The Confirm Delete dialog is displayed

3 Click OK.

Editing an existing
Set

1 Choose the set you wish to rename from the drop down menu.

2 Click the Rename button.

The Enter Name dialog is displayed.

3 Enter a new name for the Set.

4 Click OK.

Priority

Entering a New
Priority

1 From the Priority tab, click on the New button.

The Enter Name dialog is displayed.

2 Enter a Priority name.

3 Click OK.

Deleting a Priority 1 Choose the Priority you wish to delete from the list.

2 Click the Delete button.

The Confirm Delete dialog is displayed

3 Click OK.

Editing an existing
Priority

1 Choose the Priority you wish to rename from the drop down menu.

2 Click the Edit button.

The Enter Name dialog is displayed.
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3 Enter a new name for the Priority.

4 Click OK

Sorting Priorities 1 Highlight the Priority you want to sort from the list.

2 Use the Up and/or Down buttons to reorder the list.

Actions

Entering a New
Actions

1 From the Action tab, click on the New button.

The Enter Name dialog is displayed.

2 Enter a Action name.

3 Click OK.

Deleting a Actions 1 Choose the Action you wish to delete from the list.

2 Click the Delete button.

The Confirm Delete dialog is displayed

3 Click OK

Editing an existing
Actions

1 Choose the Action you wish to rename from the drop down menu.

2 Click the Edit button.

The Enter Name dialog is displayed.

3 Enter a new name for the Action.

4 Click OK

Sorting Actions 1 Highlight the Priority you want to sort from the list.

2 Use the Up and/or Down buttons to reorder the list

Type

Entering a New Type 1 From the Type tab, click on the New button.

The Enter Name dialog is displayed.

2 Enter a Type name.

3 Click OK
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Deleting a Type 1 Choose the Type you wish to delete from the list.

2 Click the Delete button.

The Confirm Delete dialog is displayed

3 Click OK.

Editing an existing
Type

1 Choose the Type you wish to rename from the list.

2 Click the Edit button.

The Enter Name dialog is displayed.

3 Enter a new name for the Type.

4 Click OK.

Setting Defaults 1 Choose the Type you wish assign defaults.

2 Choose a default Category, Priority, Action and Set for the Type.

3 If you want the Type to Roll Forward Till Done, put a check in the check 
box.

Sorting Types 1 Highlight the Type you want to sort from the list.

2 Use the Up and/or Down buttons to reorder the list.

Status

Entering a New
Status

1 From the Status tab, click on the New button.

The Enter Name dialog is displayed.

2 Enter a Status name.

3 Click OK.

Deleting a Status 1 Choose the Status you wish to delete from the list.

2 Click the Delete button.

The Confirm Delete dialog is displayed

3 Click OK.

Editing an existing
Status

1 Choose the Status you wish to rename from the list.

2 Click the Edit button.

The Enter Name dialog is displayed.

3 Enter a new name for the Status.

4 Click OK.

Sorting Status 1 Highlight the Status you want to sort from the list.

2 Use the Up and/or Down buttons to reorder the list.
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Event Defaults

Quote Generated
Follow-up Event

Entries

1 From the Event Default tab select Quote Generated Follow-up Event Type, 
Action, Priority, Category and Status from the drop-down menus.

2 To have the event Roll Forward until marked done, check the Roll forward 
Until Done check box.

Job Generated
Follow-up Event

Entries

1 From the Event Default tab select Job Generated Follow-up Event Type, 
Action, Priority, Category and Status from the drop-down menus.

2 To have the event Roll Forward until marked done, check the Roll forward 
Until Done check box.

Job Generated
Check-up Event

Entries

1 From the Event Default tab select Job Generated Check-up Event Type, 
Action, Priority, Category and Status from the drop-down menus.

2 To have the event Roll Forward until marked done, check the Roll forward 
Until Done check box.

Look

1 From the Look tab select the font you wish to use for the calendar.

2 Select the size of the font.

3 Select the format for printing the calendar.

4 Select the scale.

5 Check the Print in color checkbox if want the calendar to print in color 
and you have a printer that will accommodate printing in color.

Date and Time

1 From the Date and Time tab set the date format.

2 Set the time format.

3 Check the check box if you want to hide the time while viewing in the 
month view.

4 Set the calendar from hours.

5 Set the calendar to hours.

6 Set the working from hours.

7 Set the working to hours.
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Color

1 From the Colors tab select a color for each of the items.

NOTE

When you click on the box to change the color the color pallet will be 
displayed. To get more info on the color pallet, see the “About The 
Screens” section of chapter.

Options

1 From the Option tab enter the amount of corner rounding you want for 
the event.

This will round the corner of the event in the calender. If you want the 
event to have square corners, enter a zero “0”.

2 Enter the time rounding interval for the events.

3 Enter the overlap settings for events.

4 Enter the Startup Options.
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ABOUT THE SCREENS

Category Tab

New button

Category Info

Delete button

Edit button

Category Color

Info/Buttons Contents/Usage

New button Click to create a new category

Delete button Click to delete a category

Edit button click to edit a category

Category Info Information about the selected category

Category Color display of the color assigned to the category
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Sets Tab

New button

Set drop-down

Delete button

Edit button

Info/Buttons Contents/Usage

New button Click to create a new set

Delete button Click to delete a set

Edit button click to edit a set

Set drop-down Click to select the set you want to edit
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Priority Tab

New button

Delete button

Edit button

Up button

Down button

Info/Buttons Contents/Usage

New button Click to create a new priority

Delete button Click to delete a priority

Edit button click to edit a priority

Up button Click to move a priority up

Down button Click to move a priority down
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Action Tab

New button

Delete button

Edit button

Up button

Down button

Info/Buttons Contents/Usage

New button Click to create an new action

Delete button Click to delete an action

Edit button click to edit an action

Up button Click to move an action up

Down button Click to move an action down
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Type Tab

New button

Delete button

Edit button

Up button

Down button

Status Default Menu
Action Default Menu

Priority Default Menu

Category Default Menu

Info/Buttons Contents/Usage

New button Click to create a new type

Delete button Click to delete a type

Edit button click to edit a type

Up button Click to move a type up

Down button Click to move a type down

Category Default Menu Click to set the default category

Priority Default Menu Click to set the default priority

Action Default Menu Click to set the default action

Status Default Menu Click to set the default status
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Status Tab

New button

Delete button

Edit button

Up button

Down button

Info/Buttons Contents/Usage

New button Click to create a new Status

Delete button Click to delete a Status

Edit button click to edit a Status

Up button Click to move a Status up

Down button Click to move a Status down
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Event Defaults Tab

New button
Delete button

Edit button

Up button

Down button

Info/Buttons Contents/Usage

New button Click to create a new priority

Delete button Click to delete a priority

Edit button click to edit a priority

Up button Click to move a priority up

Down button Click to move a priority down
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Look Tab

Format Drop-down Menu

Font Drop-down Menu

Font Size Drop-down Menu

Scale Drop-down Menu

Color or B/W Checkbox

Info/Buttons Contents/Usage

Font Drop-down Menu Click to choose font

Font Size Drop-down 
Menu

Click to choose font size

Format Drop-down Menu click to choose the format print settings

Scale Drop-down Menu Click to choose the scale percentage

Color or B?W Checkbox Click to print calendar in color
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Priority Tab

Date Format Drop-down Menu

Time Format Drop-down Menu

Hide Time in Month View

Calendar Hours Drop-down Menu

Working Hours Drop-down Menu

Check box

Info/Buttons Contents/Usage

Date Format Drop-down 
Menu

Click to choose the date format

Time Format Drop-down 
Menu

Click to choose the time format

Hide Time in Month 
View Check box

Click to hide the time in the month view

Calendar Hours Drop-
down Menu

Click to choose the from and to hours that you want 
to show in the calendar

Working Hours Drop-
down Menu

Click to choose the from and to work hours
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Colors Tab

Color Choice Icons

Reset Default Button

Default Event Color

Info/Buttons Contents/Usage

Color Choice Icons Click to display the Colors Pallet and choose the 
color

Reset Defaultbutton Click to reset the calendar back to the default colors

Default Event Color Click to choose a default event color
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Options Tab

Color Choice Icons

Event Corner Rounding

Drag Time Rounding

Color Choice Icons

Info/Buttons Contents/Usage

Color Choice Icons Click to display the Colors Pallet and choose the 
color

Reset Defaultbutton Click to reset the calendar back to the default colors

Default Event Color Click to choose a default event color
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Purchase Orders  
OVERVIEW

The Purcase Oder database will help to keep track of Po’s that are associated with 
jobs and General PO”s.
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your preferences for Sequence 
Numbering

File Menu > Preferences > Seqence 
Numbering

NOTE

If you check the box to havePO 
numbers to have the same 
number as the Job, only the 
PO’s created that are associated 
to a the job will have the same 
number as the job. PO’s created 
from the Purchase Order List 
View will have the next number 
in the sequence as per the 
Preference > Sequence Number.
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STEP-BY-STEP

This section describes the information and functions available when viewing the 
Outside Services Tab:

■ Accessing Purcase Order List View

■ Creating a New Purchase Order

● From the Purchase Order List View

● From the Electronic Job Ticket Outside Service Tab

■ Voiding a Purchase Order

■ Setting Up Purchase Order Preferences

■ Exporting Purchase Orders

Accessing Purcase Order List View

1 Click on the Navigator > Daily Tab> Purchase Orders

The Purchase Order List View is displayed

Creating a New Purchase Order

From the Purchase
Order List View

1 Access the Purchase Order List View.

NOTE

Purchase Orders Created here will not be associated with a job. To create 
a purchase order that is associated with a job, see the “Job: Electronic 
Ticket-Outside Service Tab” chapter.

2 Click on the New button.

The Purchase Order Entry Screen is Displayed

3 Select a Vendor from the choice list

4 Enter a Quantity for the item you are ordering

5 Press your Tab key to move through the remaining fields entering the 
criteria for the purchase as you move along.

6 Click the Print button to print the Purchase Order or you can email the 
PO by clicking the Email button

7 Click OK
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From the Electronic
Job Ticket Outside

Service Tab

1 Access the Electronic Job Ticket Outside Service Tab

NOTE

Purchase Orders Created here will be associated with the job. To create a 
purchase order that is not associated with the job, see the “Job: Electronic 
Ticket-Outside Service Tab” chapter.

2 Click on the New button.

The Purchase Order Entry Screen is Displayed

3 Select a Vendor from the choice list

4 Enter a Quantity for the item you are ordering

5 Press your Tab key to move through the remaining fields entering the 
criteria for the purchase as you move along.

6 Click the Print button to print the Purchase Order or you can email the 
PO by clicking the Email button

7 Click OK

Voiding a Purchase Order

1 Access the Job > Outside Service tab

2 Highlight the PO want to Void.

3 Click the Void button.

Setting Up Purchase Order Preferences

Exporting Purchase Orders
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ABOUT THE SCREENS

TIP

See the chapter “Custom Fields Editor” for information on changing the 
labels for each tab and the names.

Outside Service Tab

Field Name Contents

Buyout Title Displays the default label set in the Custom Fields 
Editor.Can be customized for each job directly on 
the screen.

Buyout Due Date Title Displays the default label set in the Custom Fields 
Editor. Can be customized for each job directly on 
the screen.

Due Date

Due Time
Due Date Label 1Notes Label

Notes

PO From Est
PO From Est.Additional PO’s Detail
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Buyout Due Date Click on the Calendar icon to select a date

Notes Enter notes regarding details of the buyout/outside 
service from the vendor.

PO From Estimate Purchase orders generated form the PostPress/
Ouside Service area of the Estimate

PO From Est. Detail A quick detail view of the PO generated from the 
estimate

Additional PO’s Purchase orders created from the Outside Service 
Tab

Field Name Contents
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Customers  
OVERVIEW

PrintPoint’s Customer database provides a way to store information about your 
customers and contacts including:

■ Multiple contacts

■ Tel, Fax, Email, Pager number, etc.

■ Mailing address

■ Billing Address

■ Shipping Address

■ Alternate Shipping Addresses

■ Accounting Information and Links to QuickBooks for Windows, Peachtree 
for Windows and AccountEdge (MYOB) for both Macintosh and Windows.

■ Various Additional Customizable Information

■ Customer History

NOTE

Key Concept: Customer Ratings

Three ratings are available when you set up a new customer; AA, BB, and 
CC. Generally, the AA rating is used for your most demanding 
customers. These are customers who submit complicated electronic files, 
require quick turnaround on difficult jobs, are on site for press checks, or 
require other special handling. The BB rating is for customers with less 
demanding jobs, while CC is for customers to whom you want to give the 
lowest prices.

There is a direct relationship between the customer rating and the 
Preferences > Global Markup or Discount screen. The associated 
Global Markup or Discount percentage is used to markup the estimate 
unless you have selected the checkbox, Use individual customer 
markups instead of global, on the same Preferences screen. This 
option allows you to enter a unique markup for each customer.

You may also re-assign a rating, other than the default, on an estimate by 
estimate basis. For example, you may want to give an AA customer a CC 
rating for a one-color, envelope job when they normally do 4 color work.
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BEFORE YOU BEGIN

You should: Where to find it:

Set the Preferences Global Markup or 
Discount screen to set your rating 
percentages prior to entering new 
customers.

1 Select File menu > 
Preferences.

2 Click the drop-down list in 
the Preferences window and 
select Global Markup or 
Discount.

3 Enter a markup percentage in 
each of the three rating entry 
fields. The number you enter 
is the percentage of markup 
or discount that will be 
applied to the grand total on 
a job.

4 Click OK to save your 
changes.

Setup Customer Custom Fields File Menu > Custom Fields Editor 

TIP

See Custom Fields Editor 
chapter of this Manual
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STEP-BY-STEP

This section includes the following topics:

■ Activating the Customer Wizard

■ Adding a New Customer

● From the Customer List View

● From the Estimate

■ Cloning a Customer

■ Modifying a Customer

● From the Customer List View

● From the Estimate

■ Deleting a Customer

■ Finding Information for Deleted Customers

■ Activating and Inactivating a Customer

● Marking a Customer Inactive

● Marking a Customer Active

■ Adding a Contact

● From a Customer Record

● On-The-Fly

■ Deleting a Contact

■ Maintaining Customer Accounting Information

■ Review the Customer History

● Reviewing the Estimate History

● Reviewing the Quote History

● Reviewing the Job History

● Reviewing the Invoice History

● Reviewing the Letter History

● Reviewing the Sales Analysis

Activating the Customer Wizard

PrintPoint has developed an On-Screen Wizard for setting up a new Customer.

Follow the steps below to activate the Wizard.

1 File Menu > Preferences.

2 Select Wizards from the Select drop-down list.
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3 Place a mark in the checkbox for the Use Customer Wizard.

4 Click OK to save your Preferences.

NOTE

It is recommended that you use the Customer Wizard to setup a new 
customer until you become familiar enough with the program to use the 
standard Customer Detail Screen.

Adding a New Customer

From the Customer
List View

1 Select Navigator > Customers.

PrintPoint displays the Customer List View.

2 Click the New button.

PrintPoint displays Customer Wizard Confirm dialog.

3 Click the Wizard button.

4 PrintPoint displays the Customer Wizard.

5 Follow the on-screen instructions to setup the customer.

NOTE

It is recommended that you use the Customer Wizard to setup a new 
customer until you become familiar enough with the program to use the 
standard Customer Detail Screen.

From the Estimate 1 Open an existing or create a new Estimate.

2 In the Customer Setup subsection, click on the Black Triangle in the 
Code Name selection box.

PrintPoint displays the Customer Choice List.

3 Click the New button.

PrintPoint displays Customer Wizard Confirm dialog.

4 Click the Wizard button.

5 PrintPoint displays the Customer Wizard.

6 Follow the on-screen instructions to setup the customer.

NOTE

It is recommended that you use the Customer Wizard to setup a new 
customer until you become familiar enough with the program to use the 
standard Customer Detail Screen.
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Cloning a Customer

1 Select Navigator > Customers.

PrintPoint displays the Customer List View.

2 Click the Clone button.

PrintPoint displays the New Customer Code Request dialog.

3 Enter a new customer code.

4 Click OK.

PrintPoint adds the new customer to the Customer List View.

5 Select the new customer for the list.

6 Make changes as necessary and click OK.

Modifying a Customer

From the Customer
List View

1 Select Navigator > Customers.

PrintPoint displays the Customer List View.

2 Double-click a customer in the List View to display the customer record.

3 Modify the customer data after selecting the appropriate tabs.

4 Click OK to save your changes.

NOTE

Once you have modified a customer from the database, it’s code name 
will no longer appear in your Customer Choice List. This can make 
searching for any historical information difficult. See the section 
“Finding Information for Deleted Customers” below.

Deleting A Customer

PrintPoint allows you to delete customers from the database. 

NOTE

This procedure does not delete the estimates, jobs, quotes, and invoices 
for deleted customers - they are retained in the PrintPoint database. 

1 Select Navigator > Customers. 

The Customer List View is displayed.

2 Highlight the customer or customers you want to delete.
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3 Click the Delete button.

4 Click the Delete button in the confirmation box.

The customer record is removed from the PrintPoint database.

Finding Information for Deleted Customers

NOTE

Once you have deleted a customer from the database, it’s code name will 
no longer appear in your Customer Choice List. This can make 
searching for any historical information difficult. If you should need to 
search for a record in the Estimate, Quote, Job or Invoice files, try using 
the sample method below.

1 Select Navigator > Estimates.

PrintPoint displays the Estimate List View.

2 Click the Search button and select Search by Search Editor.

3 In the Estimate Search Editor window, click on Customer_Code, 
followed by your qualifier (e.g., begins with) and type your search 
criteria.

4 Click OK and the search for the estimates that begin with the Customer 
Code you provided will begin.

Activating and Inactivating a Customer

Customers can be marked as inactive, but their customer record remains in the 
PrintPoint database. Inactive customers can be returned to active status.

Marking a
Customer Inactive

1 Select Navigator > Customers.

The Customer List View is displayed.

2 Double-click the customer you want to mark as inactive. 

The Customer Entry screen is displayed.

3 On the Customer tab, click the Active checkbox. 

The checkbox is cleared, marking this customer as inactive.

Marking a
Customer Active

1 Select Navigator > Customer.

The Customer List View is displayed.

2 Double-click the customer you want to mark as active. 
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3 The Customer Entry screen is displayed.

4 On the Customer tab, click the Active checkbox.

The checkbox is selected, marking this customer as active.

Adding A Contact

From the Customer Contacts are added to a customer’s record using the Contact tab on the 
Customer Entry screen. You can use the Contact tab to add or delete a 
customer contact and select one contact as the Primary Contact.

1 Display the Customer Detail Screen.

2 Click the Contact tab.

3 Click the Add button. 

4 The cursor is placed in the Salut entry field. 

5 Complete the contact information.

6 Place a mark in the Primary Contact checkbox if this person is the 
primary contact.

NOTE

Each customer can have multiple contacts, but only one can be the 
primary contact.

7 Click OK to save the contact information.

On-The-Fly Contact can also be added On-The-Fly from the following locations:

■ Estimates

■ Quotes

■ Jobs

1 Open an existing or create a new Estimate, Quote or Job.

2 lick on the Black Triangle in the Contact selection box.

PrintPoint displays the Contact Choice List.

3 Click the New button.

PrintPoint displays the New Contact dialog.
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4 Complete the contact information.

NOTE

For more information on the contact entry screen, see the “Contact” 
chapter.

5 Place a mark in the Primary Contact checkbox if this person is the 
primary contact.

NOTE

Each customer can have multiple contacts, but only one can be the 
primary contact.

6 Click OK to save the contact information.

CAUTION

If you are adding the contact On-The-Fly from a Quote Detail 
Screen, you must save the quote for the Contact to be saved.
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Deleting a Contact

1 Display the Customer entry form.

2 Click the Contact tab.

3 Click the Delete button.

4 Click OK to delete the contact.

Maintaining Customer Accounting Information

PrintPoint uses Accounting information which is stored in the Customer 
database for everything from checking credit limits to calculating sales 
commissions to linking to external Accounting Systems.

1 Select Navigator > Customers.

PrintPoint displays the Customer Review List.

2 Double-click the entry you want to modify.

PrintPoint displays the Customer entry screen.

3 Click the Accounting tab.

4 Complete the information as required.

5 Click the Additional Accounting tab.

NOTE

The Additional Accounting Tab could be labeled differently depending on 
if you’ve setup accounting links in preferences.

6 Complete the information as required.

7 Click OK.

Review the Customer History

PrintPoint maintains a detailed history of the contact made for each customer. 
You can view the customers history for Estimates, Quotes, Jobs, Invoices, Letters 
and Sales Analysis.

Reviewing the
Estimate History

1 From the Customer Record click on the History tab.

PrintPoint displays the history 2nd Level Tabs.
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2 Click on the Estimate tab.

PrintPoint displays the Estimate History List View.

NOTE

From the Contact dropdown menu choose All to view all the estimates 
for the customer or you can select only the estimates for a specific 
contact. See the “About the Screens” section of this chapter.

NOTE

The default view will show all the estimate history for the selected 
contact. You can choose to narrow your view by selecting a date range 
using the calendar. See the “About the Screens” section of this chapter.

3 Double click on the estimate you want to review.

PrintPoint displays the Estimate Screen.

Reviewing the Quote
History

1 From the Customer Record click on the History tab.

PrintPoint displays the history 2nd Level Tabs.

2 Click on the Quote tab.

PrintPoint displays the Quote History List View.

NOTE

From the Contact dropdown menu choose All to view all the quotes for 
the customer or you can select only the quotes for a specific contact. See 
the “About the Screens” section of this chapter.

NOTE

The default view will show all the quote history for the selected contact. 
You can choose to narrow your view by selecting a date range using the 
calendar. See the “About the Screens” section of this chapter.

NOTE

If you click the Expand All button you can see each line item of a Quote. 
See the “About the Screens” section of this chapter.

3 Double click on the quote you want to review.

PrintPoint displays the Quote Screen.

Reviewing the Job
History

1 From the Customer Record click on the History tab.

PrintPoint displays the history 2nd Level Tabs.
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2 Click on the Jobs tab.

PrintPoint displays the Jobs History List View.

NOTE

From the Contact dropdown menu choose All to view all the jobs for the 
customer or you can select only the jobs for a specific contact. See the 
“About the Screens” section of this chapter.

NOTE

The default view will show all the jobs history for the selected contact. 
You can choose to narrow your view by selecting a date range using the 
calendar. See the “About the Screens” section of this chapter.

3 Double click on the estimate you want to review.

PrintPoint displays the Electronic Job Ticket.

Reviewing the
Invoice History

1 From the Customer Record click on the History tab.

PrintPoint displays the history 2nd Level Tabs.

2 Click on the Invoices tab.

PrintPoint displays the Invoice History List View.

NOTE

The default view will show all the invoice history for the customer. You 
can choose to narrow your view by selecting a date range using the 
calendar. See the “About the Screens” section of this chapter.

3 Double click on the invoice you want to review.

PrintPoint displays the Invoice Screen

Reviewing the Letter
History

1 From the Customer Record click on the History tab.

PrintPoint displays the history 2nd Level Tabs.

2 Click on the Letters tab.

PrintPoint displays the Letters History List View.

NOTE

From the Contact dropdown menu choose All to view all the letters for 
the customer or you can select only the letters for a specific contact. See 
the “About the Screens” section of this chapter.

NOTE

The default view will show all the estimate history for the selected 
contact. You can choose to narrow your view by selecting a date range 
using the calendar. See the “About the Screens” section of this chapter.
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3 Double click on the letter you want to review.

PrintPoint displays the Letter

Reviewing the Sales
Analysis

1 From the Customer Record click on the History tab.

PrintPoint displays the history 2nd Level Tabs.

2 Click on the Sales Analysis tab.

PrintPoint displays the (Morrie I’m not sure what to call this view) 
Customer Sales Analysis View.

3 Choose the Date Range for the sales you want to analyze.

4 Choose the type of report you want by selecting either the All Jobs, 
Completed Jobs or the Invoiced Jobs radio button.

5 Click Calculate to view a sales analysis report based on sales categories.

NOTE

You must have previously setup your sales categories. See the chapter 
“About the Screens” section of this chapter.

NOTE

The default view will show all the estimate history for the selected 
contact. You can choose to narrow your view by selecting a date range 
using the calendar. See the “About the Screens” section of this chapter.

6 Double click on the estimate you want to review.

PrintPoint displays the Estimate Screen
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ABOUT THE SCREENS

The Customer Detail Screen

Customer Tab

Info/Buttons Contents/Usage

Active checkbox Check to have the customer show in the numerous 
customer list. If not checked, the customer will not 
be available to be selected from any list

Prospect checkbox Check this box to mark the customer as a prospect. 
You can then add this field to the Customer List 
View (See the chapter Getting Started > List Views) 
and sort by prospect to list your prospects

Code Name The Code Name is an abbreviated customer name 
used on the Customer List Views and the Customer 
Choice Lists.

Customer Name Enter the customer name.

Address Enter the customers street address.

Address Enter additional customer street address info.
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City Enter the customers city.

City Enter the customers city.

State Enter the customers state.

Zip Enter the customers zip code.

Country Enter the customers country.

Tel Enter the customers telephone number.

Fax Enter the customers fax number.

Beeper Enter the customers pager number.

E-mail 1 Enter the customers primary e-mail address.

E-Mail 2 Enter the customers secondary e-mail address.

Web Site Enter the customers web address.

SR Select the Sales Rep from the drop-down menu.

CSR Select the Customer Service Rep from the drop-down 
menu.

Primary Contact The customers primary contact. This box is 
automatically filled in by PrintPoint based on the 
Primary Contact information on the Contact Tab.

Mailing Address The customers mailing address. This box is 
automatically filled in by PrintPoint based on the 
Address, City, State and Zip entries or you can 
manually type the info.

Notes Enter notes about the customer.

Active (check box) Check to make customer active.

Info/Buttons Contents/Usage
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Contact Tab and
Contact Entry/
Modify Dialog

Info/Buttons Contents/Usage

Add (button) Click to add a contact.

Edit (button) Click to edit selected contact.

Delete (button) Click to delete selected contact.

Primary (check box) Check to make the selected contact the primary 
contact.

Contact Entry/Modify 
dialog

For detailed information on contact entry, see the 
Contact chapter in this manual.
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Shipping Tab

Info/Buttons Contents/Usage

Copy Address to 
Shipping (button)

Click to copy the customers address that was entered 
on the customer tab to the shipping information 
below.

Via Choose from list or enter manually the default way 
jobs should be shipped to the customer.

Acct No Enter the customers shipper account number.

Name Enter the customer name.

Address Enter the customers street address.

Address Enter additional customer street address info.

City Enter the customers city.

State Enter the customers state.

Zip Enter the customers zip code.

Country Enter the customers country.

Attention Enter the name of the person the shipping is to the 
attention to.

Custom Return Address If the customer has a custom shipping address enter 
it here.

Additional Shipping 
Locations

Enter any additional shipping address.
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Accounting Tab

Add (button) Click to add an additional shipping address.

Delete (button) Click to delete and additional shipping address.

Info/Buttons Contents/Usage

Info/Buttons Contents/Usage

Sales Tax No Enter the customers sales tax number.

Credit Limit Enter a credit limit for the customer.

Update Tots (button) Click to update the A/R Total and Total Billing 
boxes. The date box displays the date the totals were 
last updated.

SR Click the Black Triangle to select the Sales Rep 
from a drop-down list.

QuickLink to Sales Rep 
Record (button)

Click to access the sales rep information.

Copy Customer 
Address to Billing 
(button)

Click to copy the customers address that was entered 
on the customer tab to the billing address 
information below. 

Terms Click the Black Triangle to select the terms from a 
drop-down list.
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Additional
Accounting Tab

This tab contains additional fields that are required for specific accounting 
packages. If this tab is blank, no additional options are required.

NOTE

If you have setup accounting links in the File Menu > Preferences > 
Accounting Links the tab heading for this tab will change from 
Additional Accounting to the name of your accounting package.

Estimate Markup Enter a markup percentage for this customers 
estimates. Click the check box to use this markup 
instead of the default markups setup in preferences.

Exported Click to mark this customer as already exported to 
your accounting package. The date box displays the 
date the customer info was exported.

Info/Buttons Contents/Usage
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Additional
Information Tab

This tab contains custom information specific to your business. For more info 
see the chapter on “Custom Fields Editor”.
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History Estimates
Tab

Date Range

Contact drop-down menu

Calendar Icon

Info/Buttons Contents/Usage

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon to 
select.

Contact drop-down 
menu

Click to select the contact who’s history you wish to 
display.

NOTE

Double click on any item to open.
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History Quotes Tab

Date Range

Contact drop-down menu

Calendar Icon

Collapse All button

Expand All button

Info/Buttons Contents/Usage

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon to 
select.

Contact drop-down 
menu

Click to select the contact who’s history you wish to 
display.

Collapse All button Click to collapse the to a detail view of the quote

Expand All button Click to expand the detail view of all quotes

NOTE

Double click on any item to open.
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History Jobs Tab

Date Range

Contact drop-down menu

Calendar Icon

Info/Buttons Contents/Usage

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon to 
select.

Contact drop-down 
menu

Click to select the contact who’s history you wish to 
display.

NOTE

Double click on any item to open.
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History Invoice Tab

Calendar Icon

Date Range

Info/Buttons Contents/Usage

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon to 
select.

NOTE

Double click on any item to open
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History Letter Tab

Date Range

Contact drop-down menu

Calendar Icon

New Letter button

Info/Buttons Contents/Usage

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon to 
select.

Contact drop-down 
menu

Click to select the contact who’s history you wish to 
display.

New Letter button Click to create a new letter.

NOTE

Double click on any item to open.
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Sales Analysis Tab

Date Range

Calendar Icon

Job Type Selection

Calculate button

Chart button

Info/Buttons Contents/Usage

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon to 
select.

Job Type Selection Click on the radio button to select which jobs you 
want displayed

Calculate button Click to calculate.

Chart button Click to create a chart of the data.
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OVERVIEW

PrintPoint’s Contact database provides a way to store information specific to 
the contacts for your customers and to view/extract that information. The 
Contacts database works hand in hand with the Customers database.
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BEFORE YOU BEGIN

You should: Where to find it:

Set the Preferences Global Markup or 
Discount screen to set your rating 
percentages prior to entering new 
customers.

1 Select File menu > 
Preferences.

2 Click the drop-down list in 
the Preferences window and 
select Global Markup or 
Discount.

3 Enter a markup percentage in 
each of the three rating entry 
fields. The number you enter 
is the percentage of markup 
or discount that will be 
applied to the grand total on 
a job.

4 Click OK to save your 
changes.

Setup Customer Custom Fields File Menu > Custom Fields Editor 

TIP

See Custom Fields Editor 
chapter of this Manual
Print Point 887



Contacts  
STEP-BY-STEP

This section includes the following topics:

■ Adding a New Contact

● From the Customer Detail Screen Contact Tab

● From the Estimate

■ Accessing Contact List View

■ Deleting a Contact

● From the Contact List View

● From the Customer Detail Screen Contact Tab

■ Modifying a Contact

● From the Contact List View

● From the Customer Detail Screen Contact Tab

■ Contact Info Tab

■ Activity Tab

■ History Tab

■ Letters Tab

■ Quotes Tab

■ Estimate Tab

■ Jobs Tab

Adding a New Contact

From the Customer
Detail Screen
Contact Tab

1 Select Navigator > Customers.

PrintPoint displays the Customer List View.

2 Double click on a customer to open the customer detail screen.

3 Click the Contact tab.

4 Click on the New button.

The Contact Detail Screen is displayed.

5 Complete the information on the Contact Info Tab.

From the Estimate 1 Open an existing or create a new Estimate.

2 If creating a new estimate, choose the customer from the choice list.

PrintPoint then displays the Contact Choice List.
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3 Click the New button.

PrintPoint displays Customer Detail Screen screen.

OR

4 If using an existing estimate, In the Customer Setup subsection, click on 
the Black Triangle in the Contact Name selection box.

PrintPoint then displays the Contact Choice List.

5 Click the New button.

PrintPoint displays Customer Detail Screen screen

6 Click the Contact tab.

7 Click on the New button.

The Contact Detail Screen is displayed.

8 Complete the information on the Contact Info Tab.

Accessing Contact List View

1 From the Navigator click on the Contact button.

The Contact List View is displayed.

Deleting a Contact

From the Contact
List View

1 From the Navigator click on the Contact button.

The Contact List View is displayed.

2 Highlight the contact you wish to delete.

3 Click on the Delete button.

From the Customer
Detail Screen
Contact Tab

1 Display the Customer Detail Screen.

2 Click the Contact tab.

3 Highlight the contact you wish to delete.

4 Click the Delete button.

5 Click OK to delete the contact.

Modifying a Contact

From the Contact
List View

1 From the Navigator click on the Contact button.

The Contact List View is displayed.

2 Double click on the contact you wish to modify.
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3 Make the necessary changes to the contact.

From the Customer
Detail Screen
Contact Tab

1 Display the Customer Detail Screen.

2 Click the Contact tab.

3 Highlight the contact you wish to modify.

4 Click on the Edit button.

5 Make the necessary changes to the contact.

NOTE

Within the new contact detail screen you can view information specific 
to the contact. This info is covered in the About the Screens section of 
this chapter.
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ABOUT THE SCREENS

The Contact Detail Screen

Contact Info Tab

Info/Buttons Contents/Usage

Primary (check box) Check to make the selected contact the primary 
contact.

Inactive (check box) Click to make this contact inactive

Salutation Choose the way in which you want the greeting of 
written communication to be displayed for the 
contact

Surname Click to choose a surname form the list

Title Click to choose a title from the list

Company Name Click to choose the company this contact is 
associated with

Tel Enter the direct phone number of the contact

Ext Enter the phone extension for the contacts

Fax Enter the direct fax number for the contact
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Open Activities Tab

Cellular Enter the contacts cellular phone number

Beeper Enter the contacts beeper number

Home Phone Enter the contacts home phone number

E-Mail Enter the contact e-mail address

Mail Stop Enter the contacts internal mail stop information

Notes Enter any notes for the contact

Letters Option Click the appropriate radio button for written 
communication for the contact.

Sales Rep Click to choose a Sales Rep from the list

CSR Click to choose a Customer Service Rep from the list

Address Information Enter the address info for this contact or choose the 
check box to use the same info as the customer

Keywords morrie

Info/Buttons Contents/Usage

Date Range

Calendar Icon

Action Selection

Type Selection

Status Selection

New Event Selection

Info/Buttons Contents/Usage

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon to 
select.
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History Tab

Action Selection Click to choose the activity action you want 
displayed

Type Selection Click to choose the activity type you want displayed

Status Selection Click to choose the activity status you want 
displayed

New Event Selection Click to choose a new event from the drop-down 
menu

Info/Buttons Contents/Usage

Date Range

Calendar Icon

Action Selection

Type Selection

Status Selection

Info/Buttons Contents/Usage

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon to 
select.

Action Selection Click to choose the history action you want 
displayed

Type Selection Click to choose the history type you want displayed

Status Selection Click to choose the history status you want 
displayed
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Letters Tab

Date Range

Calendar Icon

View Radio Buttons

Info/Buttons Contents/Usage

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon to 
select.

View radio buttons Click the appropriate radio button for the display 
desired
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Quotes Tab

Date Range

Calendar Icon

View Radio Buttons

Expand All Buttons

Collapse All Buttons

Info/Buttons Contents/Usage

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon to 
select.

Collapse All button Click to collapse the view

Expand All button Click to expand the view

View radio buttons Click the appropriate radio button for the display 
desired
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Estimates Tab

Date Range

Calendar Icon

View Radio Buttons

Info/Buttons Contents/Usage

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon to 
select.

View radio buttons Click the appropriate radio button for the display 
desired
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Jobs Tab

Date Range

Calendar Icon

View Radio Buttons

Info/Buttons Contents/Usage

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon to 
select.

View radio buttons Click the appropriate radio button for the display 
desired
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OVERVIEW

PrintPoint allows you to maintain information on your Suppliers (for instance: 
Name, Address, Internet information, information on your contacts at the 
supplier, and an additional address that is used for shipping to the supplier).

PrintPoint uses the stored supplier information when you send purchase orders 
for paper. The information is also used when you setup a post-press activity as 
an outside service - you can setup default suppliers for specific services.
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BEFORE YOU BEGIN

You should... Where this information is found...

Review your supplier (vendor) list from 
your accounting package or contact 
database

Various accounting packages, address 
books and contact managers.
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STEP-BY-STEP

This section describes the following:

■ Accessing the Supplier List View

■ Adding a new Supplier

■ Changing Supplier Information

■ P.O. Report (Reserved for Future Use)

■ Supplier Categories

Accessing the Supplier List View

1 Click Navigator > Suppliers.

PrintPoint displays the Supplier List View.

Adding a New Supplier

1 From the Supplier List View, click on the New button.

PrintPoint displays the Supplier tab.

2 Fill in the information for each of the fields.

3 Click the Contact tab.

4 Fill in the contact information for up to two different supplier 
representatives.

5 Click the Shipping tab.

6 Fill in the shipping information for this supplier.

7 Click OK to accept or Cancel to exit the window without saving.

Changing Supplier Information

1 Select the supplier whose information you want to change from the 
Supplier List View.

2 Edit the information.

3 Click OK to accept or Cancel to exit the window without saving.
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Supplier Categories

PrintPoint allows you to maintain a list of Supplier Categories. This can be 
used to ease sorting and review of your suppliers. For instance, you can use 
PrintPoint to sort and list all of your paper suppliers for a regular review.

1 From the Supplier window > Supplier Contact tab click on the 
Category button to view categories dialog.

2 Click on the New button to add a new category or select a category from 
the list.
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ABOUT THE SCREENS

The Supplier Detail Screen

Supplier Tab

Option Description

Name 30 Alphanumeric Characters

Address 80 Alphanumeric Characters

Address-2 30 Alphanumeric Characters

City 30 Alphanumeric Characters

State 7 Alphanumeric Characters

Zip 10 Alphanumeric Characters

Telephone 30 Alphanumeric Characters

Fax 30 Alphanumeric Characters

E-Mail 80 Alphanumeric Characters

Web Site 30 Alphanumeric Characters

Category Click on the arrow to select a Category for the 
Supplier. 
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Contact Tab PrintPoint allows you to keep contact information for 2 representatives.

.

Mailing Address 216 Alphanumeric Characters

Notes Virtually unlimited number of Alphanumeric 
characters, You can use this area to enter information 
that is non-specific or that helps you remember 
information about this supplier.

Option Description

Option Description

Name 30 Alphanumeric Characters

Telephone 30 Alphanumeric Characters

Cellular 30 Alphanumeric Characters

Beeper 30 Alphanumeric Characters

E-Mail 30 Alphanumeric Characters

Fax 30 Alphanumeric Characters
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Shipping Tab PrintPoint allows you to keep Shipping address information for each supplier.

Shipping Tab PrintPoint allows you to keep various accounting information for each supplier 
based on your accounting package.

Option Description

Name PrintPoint displays the Supplier Name

Address 30 Alphanumeric Characters

Address - 2 30 Alphanumeric Characters

City 30 Alphanumeric Characters

State 9 Alphanumeric Characters

Zip 10 Alphanumeric Characters
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Shipping Tab PrintPoint provides you with an area to keep specialized information for your 
vendors. For more info see the chapter Custom Fields Editor.
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Pre-Press Items  
OVERVIEW

PrintPoint allows you to maintain an unlimited listing of Pre-Press Items (e.g., 
bluelines, halftones, negs, photography) with pricing and Sales Category 
information that you can access during the estimating stages.

NOTE

This list of Pre-press items is independent of the Pre-Press Table covered 
in the chapter: “Pre-Press Table” 
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to create an estimate. Estimating Tools: ShortForm, 
Estimating Tools: WorkSheet 
Estimating Tools: Copy-Digital 
Estimating Tools: Large Format
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STEP-BY-STEP

This section includes the following topics:

■ Accessing Pre-Press

■ Adding a New Pre-Press Item

● From the Pre-Press List View

● From an Estimate

■ Modifying a Pre-Press Item

● From the Pre-Press List View

● From an Estimate

■ Cloning a Pre-Press Item

■ Deleting a Pre-Press Item

Accessing Pre-Press

1 Click Navigator > Pre-Press.

PrintPoint displays the Pre-Press List View.

Adding a New Pre-Press Item

From the Pre-Press
List View

1 Click the New button.

PrintPoint displays the Pre-Press Detail Screen.

2 Enter a Name for the new Pre-Press Item.

3 Enter a Charge for each of the AA, BB and CC fields.

4 Enter a Markup percentage for each of the AA, BB and CC fields.

NOTE

This markup is in addition to/or instead of the global markup used in the 
estimate.

The Total is automatically calculated.

5 Enter any Comments about the item.

6 Enter a Job Description.

This description is used for pre-press description portion of the estimate 
description.

7 Click on the Black Triangle in the Sales Category field.
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8 Select a Sales Category from the drop-down menu.

9 Click OK.

From an Estimate 1 Open an existing or create a new Estimate.

2 In the Pre-Press section, click on the Black Triangle in the one of the 
Pre-Press selection boxes.

3 PrintPoint displays the Pre-Press Choice List.

4 Click the New button.

PrintPoint displays the Pre-Press Detail Screen.

5 Enter a Name for the new Pre-Press Item.

6 Enter a Charge for each of the AA, BB and CC fields.

7 Enter a Markup percentage for each of the AA, BB and CC fields.

NOTE

This markup is in addition to/or instead of the global markup used in the 
estimate.

The Total is automatically calculated.

8 Enter any Comments about the item.

9 Enter a Job Description.

This description is used for pre-press description portion of the estimate 
description.

10 Click on the Black Triangle in the Sales Category field.

11 Select a Sales Category from the drop-down menu.

12 Click OK.

Modifying a Pre-Press Item

From the Pre-Press
List View

1 Click Navigator > Pre-Press.

PrintPoint displays the Pre-Press List View

2 Select the item you wish to modify.

PrintPoint displays the Pre-Press Detail Screen for the selected item.

3 Change the information you wish to modify.

4 Click the OK button.

From an Estimate 1 Open an existing or create a new Estimate.

Using the WorkSheet Estimate:

In the Pre-Press section, click on the White Triangle next to the Pre-
Press item you want to modify.
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Using the ShortForm, Large Format or Copier Estimate

In the Pre-Press section, click on the Magnifying Glass 
Icon next to the Pre-Press item you want to modify.

PrintPoint displays the Pre-Press Detail Screen for the selected item.

2 Change the information you wish to modify.

3 Click the OK button.

Cloning a Pre-Press Item

1 Click Navigator > Pre-Press.

PrintPoint displays the Pre-Press List View

2 Highlight the item you wish to clone.

3 Click the Clone button.

The cloned Pre-Press Device Detail Screen is displayed with an “*” 
after the Pre-Press Name.

4 Change the information you wish to modify.

5 Click the OK button.

Deleting a Pre-Press Item

1 Click Navigator > Pre-Press.

PrintPoint displays the Pre-Press List View

2 Highlight the item you wish to delete.

3 Click the Delete button.

PrintPoint displays the Delete Confirm dialog.

4 Click Delete.
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ABOUT THE SCREENS

Pre-Press Detail Screen

Name

Charge
Markup
Total

Comments

Sales 

Job Desc.

Category

Button / Field Definition

Name Section The general specifications of the device.

Charge The amount to be charged for this pre-press item.

Markup The percentage of markup for this pre-press item.

Total The total of the charge plus markup. This field is 
automatically calculated.

Job Description The description of this pre-press item as it will 
show in the estimate description.

Sales Category The sales category assigned to this pre-press item.
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Pre-Press Table  
OVERVIEW

PrintPoint allows you to maintain a database of Pre-press items in a table format 
consisting of 40 Pre-Press items, materials, and/or operations (e.g., Digital Film, 
Digital Sep’s, Creative Services) divided into 4 categories with 10 items each.

The intent of storing and choosing Pre-press items in a “grid” like view is to 
isolate your most commonly used items in easy to select groupings.

Additionally, each item can be assigned to a Sales Category.

NOTE

This table of Pre-press items is independent of the normal “listing” of 
pre-press items covered in the chapter: “Pre-Press Items”
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STEP-BY-STEP

This section describes the following:

■ Building the Pre-Press Table

■ Modifying the Pre-Press Table

■ Printing the Pre-Press Table.

Building the Pre-Press Table

1 Select Navigator > Pre-Press Table.

PrintPoint displays the PrePress tab of the Pre-Press Table.

2 Click the Custom Labels button.

PrintPoint unlocks the Label fields for the four label headings and the 10 
items per heading. These are the first of the four Pre-Press Table items.

3 Enter the Name of the Pre-Press Table item.

4 Press the Tab button.

PrintPoint highlights one of the ten Categories for the selected Pre-Press 
Table items.

5 Enter the Name of the Category for the selected Pre-Press Table item.

6 Repeat steps 4 and 5 for up to 10 Categories.

7 Press the Tab button.

8 Enter the Rate for the selected Category.

9 Repeat steps 7 and 8 for each of the Categories.

10 Repeat steps 3 through 9 for each of the Pre-Press Table items.

11 Click on the Sales Category tab.

PrintPoint displays the Sales Category tab of the Pre-Press Table.

12 Select a Sales Category from the Sales Category Choice List for each 
item.

13 Click the OK button to Accept or click the Cancel button.

Modifying the Pre-Press Table

1 Select Navigator > Pre-Press Table.

PrintPoint displays the PrePress tab of the Pre-Press Table.

2 Click the Custom Labels button

PrintPoint unlocks the Label fields for the Pre-Press Table items
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3 Change the Name of the field you wish to modify.

NOTE

This is the method used to change the Heading Labels, the Category 
Labels, the Rate and the Sales Category.

4 Click the OK button to Accept or click the Cancel button.

Printing the Pre-Press Table

1 Select Navigator > Pre-Press Table.

PrintPoint displays the PrePress tab of the Pre-Press Table.

2 Click the Print button to print the Pre-Press Table.
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ABOUT THE SCREENS

Pre-Press Tab

Field Name Contents Properties

Label (for each of 4 Pre-
Press Table items)

Label of the Pre-Press 
Table item

17 Characters

Category Label (for each 
of 10 Categories)

Label of the Category for 
the Pre-Press Table item

10 Characters

Rate (for each of 10 
Categories)

Charge for this category 
for the Pre-Press Table 
item

Dollars and cents
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Sales Category Tab

Field Name Contents Properties

Sales Category (for each 
entry)

Sales Category for this 
entry

Choice list
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OVERVIEW

PrintPoint’s database includes more than 1000 papers, envelopes, and NCR 
forms. You can add or remove papers or update the list of existing papers.

You can use PrintPoint to track your paper inventory and order paper from your 
supplier. Optionally, customers can supply the paper for their own print jobs. 
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BEFORE YOU BEGIN

Option... Where You’ll Find this...

Set your paper preferences File Menu > Preferences > Paper

Understand paper 
terminology

Later in this chapter
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STEP-BY-STEP

This section includes the following topics:

■ Understanding Paper terminology

■ Displaying a List of Existing Papers

■ Activating the Customer Wizard

■ Adding a New Paper

● From the Paper List View

● From an Estimate

■ Paper Details

● Specifications

● Pricing

● Supplier/Inventory 

● Press Speed Link

● Job Cost 

■ Cloning Paper

● From the Paper List View

● From an Estimate: On-The-Fly

■ Modifying Paper Information

■ Batch Assigning Information For Multiple Papers

■ Deleting Paper

■ Deleting Items from Paper Classification Lists

■ Ordering Paper

● Printing a Single Paper PO with the Job Ticket

● Batch Paper Purchase Orders

■ Keeping Track of Inventory

● Turning on the Inventory Tracking Option

● Checking Paper Inventory
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Understanding Paper Terminology

s

PrintPoint uses standard terminology for paper terms, including:

■ Finished Size—The final 
dimension of the printed 
piece delivered to the 
customer. This includes all 
post-press activities, including 
folding, etc.

■ Run Size—The flat, trimmed 
dimension of the printed 
piece run on the Press Sheet. If 
you run two 8.5 x 11 pieces on 
a 14 x 20 sheet, the 8.5 x 11 is 
the run size, while 14 x 20 is 
the press sheet size.

■ Bleed Size—The flat, 
untrimmed dimension of the 
printed piece run on the Press 
Sheet. This allows for bleed on 
all four sides of the individual 
piece, backtrimming, etc., 
before the sheet is trimmed to 
its final dimensions. In the 
figure above, the Bleed size is 
9 x 11.5.

■ Press Sheet Size—The actual 
dimension of the sheet that is 
put on the press. In the figure above, the Press Sheet size is 14 x 20.

NOTE

In Australia, New Zealand, and the United Kingdom, the term “Press 
Sheet” is replaced with “Print Sheet”. 

■ Parent Sheet Size—The size of the paper, as packed in cartons, reams, 
skids, etc., delivered by your supplier. In the figure above, the Parent Sheet 
size is 28 x 40.

NOTE

In Australia, New Zealand, and the United Kingdom, the term “Parent 
Sheet” is replaced with “Original Sheet”. 
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Displaying a List of Existing Papers

Display the Paper List View to search for a specific paper; sort your papers a 
specific way; add a new paper; order more paper; change information for an 
existing paper; adjust markup percentages; and delete papers that you no longer 
need.

1 Select Navigator > Paper.

PrintPoint displays the Paper List View.

Adding a New Paper

From the Paper List
View

1 Select Navigator > Paper.

PrintPoint displays the Paper List View.

2 Click the New button.

PrintPoint displays Paper Wizard Confirm dialog.

3 Click the Wizard button.

4 PrintPoint displays the Paper Wizard.

5 Follow the on-screen instructions to setup the press.

NOTE

It is recommended that you use the Paper Wizard to setup a new paper 
until you become familiar enough with the program to use the standard 
Paper Detail Screen.

From an Estimate 1 Open an existing or create a new Paper.

2 In the Paper Setup subsection, click on the Black Triangle in the 
Paper Name selection box.

PrintPoint displays the Paper Choice List.

3 Click the New button.

PrintPoint displays Paper Wizard Confirm dialog.

4 Click the Wizard button.

5 PrintPoint displays the Paper Wizard.

6 Follow the on-screen instructions to setup the paper.

NOTE

It is recommended that you use the Paper Wizard to setup a new paper 
until you become familiar enough with the program to use the standard 
Paper Detail Screen.
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Paper Details

1 Select Navigator > Paper.

PrintPoint displays the Paper List View.

2 Double-click the paper you want to work with.

The Paper Detail Screen displays

PrintPoint uses five tabbed subsections to store different kinds of information 
about your paper:

■ Specifications— detailed information about the paper, including its 
name, size, weight, and type.

■ Pricing— how the paper is packaged, the price break information, the 
actual cost of the paper at each price break, and your markup percentage.

■ Supplier/Inventory— information about your current inventory and 
the supplier that you normally purchase this paper from.

■ Press Speed Link— information about the standard press speed used for 
this paper.

■ Job Cost - information about this paper that is used for job costing.

Creating a New
Paper

1 Select Navigator > Paper.

PrintPoint displays the Paper List View.

2 Click the New button.

NOTE

If you selected Use Paper Wizard in your Preferences, PrintPoint asks 
whether you want to use a Wizard or the Standard Paper Detail Screen. 
Select Detail Screen.

The Specifications tab of the Paper Detail Screen displays.

Specifications Tab 1 In the Paper Code text box, type an abbreviated paper name, then press 
the Tab key.

NOTE

This abbreviation is only used for internal documentation: it is not printed 
on any of the documents that go out to your customer.

2 In the Name for Reports text box, type the full name of the paper as you 
want it to appear on customer documentation, then press the Tab key.

3 Fill in the remaining information on this tab.
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Pricing Tab 1 Click the Pricing tab.

2 Choose one of the following pricing options:

● Click the CWT button if the price is based on Per Hundred Weight 
(CWT)

OR

● Click the Per/M button if the price is based Per Thousand sheets.

3 Choose one of the following packaging options:

● Click the Carton button if this paper is packaged in cartons

● Click the Ream button if this paper is packaged in individual reams 

● Click the Other button if you want to enter a different description in 
the price break table.

4 Fill in the pricing table.

NOTE

If the paper is supplied by the customer, you do not have to fill in this 
information. Just click in the Customer Supplied checkbox.

NOTE

Any change to prices will automatically update the Price Mod field. The 
Last Modified By field will be automatically filled in with the currently 
logged on user’s 3 character code. You may also directly enter the date of 
price modifications in the Price Mod text box.

5 In the Markup text box, enter the percentage you markup the supplier’s 
price.

Supplier/Inventory
Tab

1 Click the Supplier/Inventory tab.

TIP

PrintPoint can track your inventory of this paper and let you know when 
you are running low. Fill in the Inventory area if you want PrintPoint to let 
you know when you need to order more paper.

2 Enter the Date the inventory was taken. The Last Modified By field will be 
automatically filled in with the currently logged on user’s 3 character code.

3 Enter the Number of Cartons in inventory.

4 Enter the Number of Sheets in inventory.

5 Enter the inventory Location.

6 Enter the Reorder Level.

NOTE

This field will NOT automatically trigger a re-order, but can be displayed in 
a list view or used in a report.
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7 Select the Supplier of this paper from the Choice list.

PrintPoint displays the Supplier’s 2 Sales Reps, Telephone, Fax, and 
Pager numbers.

8 Enter the Supplier’s Part Number.

Press Speed Link Tab 1 Click the Press Speed Link tab.

2 Select the Press Speed normally associated with this paper.

Job Cost Tab 1 Click the Job Cost tab.

2 Enter the Cost/M to be used in Job Costing.

The Cost/M is an “average” cost of the paper. If you choose to allocate a 
specific paper cost to a specific job, you must use the “Adjustment” 
features in Job Cost Reporting.

3 Enter the Paper Part Number to be used in Job Costing.

4 Select the checkbox if this paper is normally Chargeable in Job Costing.

5 Click the OK button.

Cloning Paper

From the Paper List
View

1 Select Navigator > Paper.

PrintPoint displays the Paper List View.

2 Select the paper that you want to clone.

TIP

Use the Search option to quickly find a specific paper to clone.

3 Click the Clone button.

PrintPoint displays the Detail Screen for the paper you selected.

4 In the Paper Code field, the Paper Code will have an “*” appended. Over-
type an new paper name, then press the Tab key.

CAUTION

You cannot have two papers with the same name so make sure you 
use a unique code name for the new paper. 

5 In the Name for Reports text box, type the full name of the paper as you 
want it to appear on customer documentation, then press the Tab key.
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6 Make changes to any information that is different from the paper you 
copied.

7 Click the OK button.

From a the Paper
Choice List or

Selector

1 From any estimate, select paper using any of the standard paper selection 
techniques.

2 Click the Clone button.

PrintPoint displays the Detail Screen for the paper you selected.

3 In the Paper Code field, the Paper Code will have an “*” appended. Over-
type an new paper name, then press the Tab key.

CAUTION

You cannot have two papers with the same name so make sure you 
use a unique code name for the new paper. 

4 In the Name for Reports text box, type the full name of the paper as you 
want it to appear on customer documentation, then press the Tab key.

5 Make changes to any information that is different from the paper you 
copied.

6 Click the OK button.

Modifying Paper Information

From the Paper List
View

1 Select Navigator > Paper.

PrintPoint displays the Paper List View.

2 Double-click the paper you want to change.

TIP

Use the Search option to quickly find the specific paper you want to 
change. 

The Paper Detail Screen is displayed.

3 Make any changes needed.

4 Click the OK button.

From an Estimate
On-The-Fly

1 Open or create an estimate.

2 Select a paper.

3 Click on the QuickLink to the Paper (QuickLink button on ShortForm or 
QuickLink Cursor Magnifying Glass on the WorkSheet)

The Paper Detail Screen is displayed.
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4 Make any changes needed.

5 Click the OK button.

NOTE

If you had previously made any changes to the pricing of the paper on 
the estimate, the Comp Vs. Custom Dialog will be displayed to alert you 
that you have made changes to the current paper for estimating and to be 
aware of how those changes may affect your estimate.

Batch Assigning Information For Multiple Papers

PrintPoint allows you assign specifications or make adjustments to multiple 
papers at one time. 

Example If you wanted to assign a new supplier to all your Hammermill 
stock, you could select all that stock and then choose the Assign 
> Supplier.

You can batch assign:

■ Paper Grade

■ Supplier

■ Sheets in Stock

■ Additional Sheets in Stock

■ Sheets per Lift

■ Press Speed Factor

■ Coated 1 or 2 Sides

■ Color

■ Mill

■ Chargeable (for Job Costing purposes)

■ Ink Absorbency Factor

■ Category

You can batch adjust:

■ Adjust Markup Percentage

■ Adjust Prices by Percent

■ Set Prices

1 Select Navigator > Paper.

PrintPoint displays the Paper List View.
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2 Create a subset of the papers you want to change.

TIP

Use the Search and Select options to quickly find the specific papers you 
want to modify or simply select the group of papers using your mouse.

3 Click the Assign button

OR

Click the Adjust button.

4 Select one of the options displayed.

PrintPoint displays either a choice list or a text box, depending on which 
option you select.

5 Fill in the information requested.

6 Click the OK button.

Deleting Paper

CAUTION

Once you delete a paper, you cannot get it back unless you have a backup 
copy of your data file.

1 Select Navigator > Paper.

PrintPoint displays the Paper List View.

2 Highlight the paper(s) you want to delete

OR

Create a subgroup of the papers you want to delete.

TIP

Use the Search and Select options to quickly find the specific paper or to 
create a subgroup of papers that you want to delete. PrintPoint displays 
the Paper List View for the selected papers.

3 Click the Delete button.

4 At the prompt, click the Delete button again.
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Deleting Items from Paper Classification Lists

There are times when you will want to “clean up” items in your paper choice 
lists for Color, Mill, Paper Grade, etc.

We have an excellent tech note in PrintPoint Central on how to do just this.

Go to www.printpoint.com > PrintPoint Central > Tutorials > 
Removing a Color from the Paper Color Choice List.

Ordering Paper

Printing a Single
Paper PO with Job

Ticket

If you have set your Paper Preferences as follows:

■ Activate all automatic paper inventory features 

■ Print Paper PO with Job Ticket

PrintPoint will print a standard Paper Purchase Order whenever you print a Job 
Ticket and the quantity of paper in stock cannot fulfill the job.

Batch Paper
Purchase Order

You can print a batch Paper Order grouped by supplier by collecting your 
previously printed paper purchase orders (printed with your job tickets) 

NOTE

You must load and configure your SuperReport Purchase Order before 
you can print an order.

File Menu > Preferences > SuperReports > Paper PO

1 Select Navigator > Paper.

PrintPoint displays the Paper List View.

2 Highlight the paper(s) you want to order

OR

Create a subset of the papers you want to order.

TIP

Use the Search and Select options to quickly find a specific paper or to 
create a subgroup of papers that you want to order. 
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3 Click the Order button.

PrintPoint displays the Paper Order List for the selected papers.

4 Double-click the Qty To Order column for the first paper you are 
ordering, then type the order amount.

5 If you need to order additional papers, press the Tab key and type the order 
amounts. 

6 When you have typed the order amount for all the papers, click the Print 
button.

If you ordered multiple papers from the same supplier, PrintPoint will 
combine the orders and sort and print them by supplier.

Keeping Track of Inventory

TIP

Once you turn on the inventory tracking features, PrintPoint subtracts 
the amount of paper you are using for the current job from the amount 
you have in inventory. If you do not have enough paper for the current 
job, PrintPoint prints out a Paper Purchase Order along with the Job 
Ticket.

Turning on the
Inventory Tracking

Option

1 Select File Menu > Preferences > Paper.

2 Turn on the Activate all automatic paper inventory features 
checkbox.
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Checking Paper
Inventory

Use the Paper Inventory Report to see your paper inventory.

1 From the Navigator, select Paper.

The Paper List View displays.

2 Highlight the paper of which you want to see the inventory

OR

Create a subgroup of the papers of which you want to see the inventory.

TIP

Use the Search and Select options to quickly find a specific paper or to 
create a subgroup of papers of which you want to see the inventory. 

3 Click the Print button.

4 Select Inventory List from the pop-up window.

The standard Print screen displays.

5 Print or view the Inventory List.
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ABOUT THE SCREENS

Specifications Tab

Info/Buttons Contents/Usage

Paper Code The Paper Name is an abbreviated paper name 
used on the Paper List Views and the Paper 
Choice Lists.

Name for Report The paper name as you want it to appear on 
reports.
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Specifications Section Enter the specification of the paper in the 
appropriate boxes.

a. Size (Length x Width)
b. Weight
c. MWeight
d. Sheets per Carton

NOTE

If the Pre-Collated NCR check box is 
check, this will change to Sets per Carton.

e. Sheets per Lift (how many sheets will 
fit into your cutter per lift)

f. Fulfillment Item (check this box to 
mark this paper as a fulfillment. i.e. 
customer business card masters)

Classifications Section Enter the Color, Manufacturer... in the 
appropriate boxes. Use the check boxes to 
specify the particulars about the paper.

a. Color (choose from list)
b. Manufacturer (choose from list)
c. Grade (choose from list)
d. Ink Absorbency (choose from list)
e. Envelope (check if paper is an 

envelope)
f. Pre-Collated NCR (check if paper is 

carbonless then enter how many 
sheets per set)

g. Prints 2 Sided 9check if paper can be 
printed on both sides)

h. Can carton be split (check if you can 
purchase this paper one sheet at a 
time)

i. Tab Stock (check if the paper is a 
tabbed stock then enter how many 
banks per set)

Info/Buttons Contents/Usage
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Pricing Tab

Info/Buttons Contents/Usage

CWT/Per M (radio 
buttons)

Select if pricing is Per M or Carton Weight.

Packaged (radio buttons) Select type of packaging for the paper.

Table Section Enter pricing from the column of the vendors 
paper book or enter a special contracted price.

Customer Supplied 
(check box)

Use to denote if paper is supplied from a 
customer. Checking this box will turn off the 
alert message that no paper cost is entered for 
the estimate.

Sales Category Used to assign the sales category for this paper.

Pricing Notes Use to enter any notes for this paper.

Bracket Pricing Method 
Section

Select the Lower Bracket radio button if you 
want the stock pricing to be rounded down to 
the lower price bracket. Select the Upper Bracket 
to have the stock pricing rounded up to the 
higher bracket.

Price Mod Section Displays date paper was last modified and user 
who did the modification.

Markup Section Displays the amount of markup for this paper, 
date modified and by whom.
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Supplier/Inventory
Tab

Press Speed Link &
Job Cost Tabs

Info/Buttons Contents/Usage

Inventory Section Displays inventory information for the paper. 
The date the inventory was last modified, how 
many sheets/cartons are in stock, where it’s 
located and when to reorder.

Supplier Section Displays the supplier information for the paper. 
Select the vendor from the list and enter the 
part number. The other info is filled in 
automatically.
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Info/Buttons Contents/Usage

Press Speed Link Tab Use the radio buttons to select the default speed 
at which the paper will run.

Job Cost Tab Use to enter the actual cost of the paper and to 
denote if it’s a chargeable item.

NOTE

This entry is required for the cost 
collection module
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OVERVIEW

PrintPoint allows you to maintain a file with all of your Presses, with detailed 
specifications for each press. These press specs are used to calculate costs during 
estimating. The Impressions Rate Calculator can be used to generate a rate per 
thousand impressions as a starting point for the Impressions Grid.
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your Press Preferences File Menu > Preferences > Press & Large 
Format Defaults

Set your Sales Categories Accounting Menu > Sales Categories > 
Edit Sales categories
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STEP-BY-STEP

This section includes the following topics:

■ Activating the Press Wizard

■ Adding a New Press

● From the Press List View

● From the Estimate

■ Cloning a Press

■ Modifying a Press

● From the Press List View

● From the Estimate

■ Deleting a Press

Activating the Press Wizard

PrintPoint has developed an On-Screen Wizard for setting up a new Press.

Follow the steps below to activate the Wizard.

1 File Menu > Preferences.

2 Select Wizards from the Select drop-down list.

3 Place a mark in the checkbox for the Use Press Wizard.

4 Click OK to save your Preferences.

NOTE

It is recommended that you use the Press Wizard to setup new press 
until you become familiar enough with the program to use the standard 
Press Detail Screen.

Adding a New Press

From the Press List
View

1 Select Navigator > Press.

PrintPoint displays the Press List View.

2 Click the New button.

PrintPoint displays Press Wizard Confirm dialog.

3 Click the Wizard button.
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4 PrintPoint displays the Press Wizard.

5 Follow the on-screen instructions to setup the press.

NOTE

It is recommended that you use the Press Wizard to setup new press 
until you become familiar enough with the program to use the standard 
Press Detail Screen.

From the Estimate 1 Open an existing or create a new Estimate.

2 In the Press Setup subsection, click on the Black Triangle in the press 
selection box.

PrintPoint displays the Press Choice List.

3 Click the New button.

PrintPoint displays Press Wizard Confirm dialog.

4 Click the Wizard button.

5 PrintPoint displays the Press Wizard.

6 Follow the on-screen instructions to setup the press.

NOTE

It is recommended that you use the Press Wizard to setup new press 
until you become familiar enough with the program to use the standard 
Press Detail Screen.

Cloning a Press

1 Select Navigator > Press.

PrintPoint displays the Press List View.

2 Click the Clone button.

The cloned Press Screen is displayed with an “*” after the press name.

3 Make changes as necessary and click OK.

Modifying a Press

From the Press List
View

1 Select Navigator > Press

PrintPoint displays the Press List View.

2 Double-click the Press you wish to modify.

3 Change the information you wish to modify.

4 Click OK to save your changes.
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From the Estimate 1 Open an existing or create a new Estimate.

2 Click on the QuickLink to the Press record.

PrintPoint displays the Press Detail Screen.

3 Change the information you wish to modify.

4 Click OK to save your changes.

Deleting a Press

1 Select Navigator > Press

PrintPoint displays the Press List View.

2 Select the Press you wish to delete.

3 Click the Delete button and confirm.
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ABOUT THE SCREENS

Press Tab

Info/Buttons Contents/Usage

Press Name Displays the name of the press.

Specs Section Use to enter the default specifications of the press.

a. Printing Units (number of)
b. Max Press Sheet (length x width)
c. Max Image (the maximum image that can 

be printed on this press)
d. Default Press/Parent Sheet (The most 

common paper for this press)
e. Gripper Information (use to set the default 

gripper of the press. Check the Use Default 
Gripper box if you want the press to add 
the gripper by default)

NOTE

The button are used to choose which 
direction you will grip the job from and if you 
want to use the gripper or have it not 
calculated as part of the image.
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Info Section Use to denote if press is a perfector and if you want 
to charge for black ink and washup.

Waste Section Use to enter default waste amount for the press.

Fixed Section Use to enter the fixed cost for Plates, Make Ready, 
Washup, Inks, PMS Charge and Stripping. You can 
choose to enter either the dollor cost or the time 
required to complete the operation.

Plate Changes Use to setup a charge for an additional plate if a plate 
change is required after a determined number of 
impressions.

Custom Labels (button) Unlocks the fields/labels that can be customized. The 
Custom Labels for this screen are:

■ Plates

■ Pms Charge

■ Strip (Hr)

Info/Buttons Contents/Usage
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sImpressions/Press
Speed Tab

Info/Buttons Contents/Usage

Budgeted Hourly Rates The hourly dollar amount (before markup) you 
charge for the press.

Standard IPH Enter the standard number of impressions per hour

Minimum Charge Enter the minimum charge for the press

Calculate Impression 
based on radio buttons

Choose whether you want the price based on total 
number of inks per side or total number of passes per 
side.

Number of Impressions Use to set price breaks based on job quantity

Press Speed/Hr (AA, BB, 
CC)

Enter either the press speed or the cost based on the 
price break

Additionals Enter an additional cost to charge if the job goes 
over the impressions price break

Copy AA >> BB, Copy 
BB >> CC buttons

Click to copy the AA column pricing to the BB 
column ect...

Markup % Enter an additional markup for the press cost if 
desired. This would be a markup that would be in 
addition to the global markup
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Impressions Tab

Sales Category Tab Use this tab to assign Sales Categories for the press.

Info/Buttons Contents/Usage

Budgeted Hourly Rate Enter the BHR of the press

Factor Column Starting with the standard factor enter up to 15 
different press speeds

Base Press Speed/hr Starting with standard press speed enter up to 15 
differnt press speeds. These speeds should corispond 
with the items in the Base Press Speed Column

Variation% PrintPoint automatically calculated the % of 
standard based on the entered information.
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Copy-Digital  
OVERVIEW

PrintPoint’s Copy/Digital Module is specifically designed for high speed 
duplicators and color copiers. The software can estimate 3 quantities on up to 6 
trays and combined products from offset and other copy/digital estimates into 
one estimate. Specially designed Job Tickets and SuperReport Job Tickets are 
available for Copy/Digital Jobs.

Each piece of equipment can be setup for pricing in one of three methods:

■ Flat rate per click charge

■ Matrix of total number of clicks

■ Matrix of total number of originals and number of copies.

If you need assistance in determining your Cost Per Click, PrintPoint’s Cost Per 
Click Calculator can be used to generate a rate per click based on various factors 
such as maintenance fees, hourly rates, general overhead, etc.
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your Copy/Digital Equipment 
Preferences

File Menu > Preferences > Post-Press 
Defaults > Copy

Set your Sales Categories Accounting Menu > Sales Categories > 
Edit Sales categories
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STEP-BY-STEP

This section includes the following topics:

■ Adding a new Copy/Digital Device

● From the Copier List View

● From the Estimate

■ Setting up a Copier/Digital Device

● The Specifications Tab

● The Cost Basis Tab

● The Pricing Tab - Square Area Method

● The Pricing Tab - Matrix Method

■ Working With the Matrix Pricing Method

● Setting Up a New Matrix

● Setting a Matrix as the Default Matrix

● Cloning a Matrix for a Customer

● Modifying a Matrix

● Deleting a Matrix

● Matrix of Total Area

● Matrix of Area and Originals

■ Modifying a Copy/Digital Device

● From the Copier List View

● From the Estimate

■ Cloning a Copy/Digital Device

■ Deleting a Copy/Digital Device.

Adding a New Copier/Digital Device

From the Copier List
View

1 Select Navigator > Copier.

PrintPoint displays the Copier List View.

2 Click the New button.

PrintPoint displays the New Copier Detail screen.

3 Enter information into all fields.

See the section Setting up a Copier/Digital Device later in this 
chapter.

4 Click OK.
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From the Estimate 1 Open an existing or create a new Copier - Digital Estimate.

2 In the Copier section, click on the Black Triangle in the copier selection 
box.

PrintPoint displays the Choice List.

3 Click the New button.

PrintPoint displays the New Copier Detail screen.

4 Enter information into all fields.

See the section Setting up a Copier/Digital Device later in this 
chapter.

5 Click OK.
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Setting up a Copier/Digital Device

This section covers setting up a copier/digital device using the three tabbed 
subsections of the Copier/Digital Detail Screen.

The Specifications
Tab

1 Open the Copier/Digital Device Detail Screen.

2 Enter a Name for the device.

3 Enter a Description for the device.

4 Click the radio button to specify if the device is Color or B&W.

5 Enter the Copies per Minute.

6 Select the Number of Trays the device uses from the drop-down menu.

NOTE

You will see a tab for each tray, in the Tray Setup section, based on the 
number of trays selected from the drop-down menu.

7 Enter a cost for Setup in each of the fields.

8 Enter the Number of Setups.

NOTE

The number of setups and the cost per setup section can be left blank. 
This information can be added during the estimating process.

9 Click on one of the Tray Tabs.

10 Enter the Max Press Sheet size.

11 Click on the Black Triangle in the Paper field.

PrintPoint displays the Paper Choice List.

NOTE

It is not a requirement to enter a default paper.

12 Select a default paper from the Paper Choice List.The Parent Sht field 
will be automatically entered based on the paper selected in the paper 
field.

13 Enter a Run Size for the tab.

14 Select a Sales Category from the drop-down list.

The Cost Basis Tab 1 Click on the Cost Basis tab.

NOTE

This page is optional. You can click on the pricing Tab and enter a cost 
directly.
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2 Enter the information in the Machine Cost section. This will give you a 
Machine Cost Per Copy.

3 Enter the information in the Labor Cost section. This will give you a 
Labor per Copy cost.

4 Enter the information in the General Overhead section. This will give 
you a Per Copy cost of the general overhead.

5 Enter the Copies per Minute for the device.

6 Enter the information in the Toner Costs section. This will give you the 
Toner per Copy cost.

7 Enter the information in the Developer Costs section. This will give you 
the Developer per Copy cost.

8 By completing steps 2 thru 7 you will get a Total Cost per Copy.

The Pricing Tab
Per Click Method

1 Click on the Pricing Tab.

2 Click the Paper Cost In Rate checkbox if you want the cost of the 
default paper added to the per click cost.

3 Enter a Default Cost per M.

4 Click the Use Paper Markup radio button if you want to use the markup 
set in the paper setup.

5 Click the Use Copier Paper Markup is you want to use the markup setup 
in the from this section.

6 Enter a Markup in the AA, BB, and CC fields. This is the Copier Paper 
Markup.

7 Click on the Per Click radio button.

8 Enter a Minimum Price for 1 Copy in the field.

If this field is left blank PrintPoint will use the Cost Per Click.

9 Enter a Markup in each field.

NOTE

This markup is in addition to/or instead of the global markup used in the 
estimate.

10 Click on the Update Cost per Click button. This will enter the 
Markup, Cost per Click from the Cost Basis Tab and, if you have the 
Paper Cost in Rate box checked, the Paper Cost.

The Rate/Square Foot is automatically calculated or you can manually 
edit the field.

11 Click on the Black Triangle in the Second Side Pricing section to 
select how to price the second side of the job.
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The Pricing Tab -
Matrix Method

Matrix pricing allows you to price Copy/Digital jobs using one of several types of 
pricing grids (matricies). For the sake of clarity, we have created a separate 
section below: Working with Matrix Pricing

See the section below: Working with Matrix Pricing

Working with the Matrix Pricing Method

Setting Up a New
Matrix

1 Click on the Pricing Tab.

2 Click on the Matrix radio button.

3 Click the Select/New button.

PrintPoint displays the Matrix Choice List dialog.

4 Click the New button.

NOTE

If you have already setup a matrix, that matrix will show in the Matrix 
Choice List and can be selected instead of clicking the New button.

PrintPoint displays the New Large Format Matrix Screen.

5 Go to the “Matrix of Total Area” or “Matrix or Area and Original” section 
below.

Setting a Matrix as
the Default Matrix

Setting a matrix as the default means that the matrix will be used for the default 
pricing for all customers who do not have a customer specific matrix.

1 Click on the Pricing Tab.

2 Click on the Matrix radio button.

3 Highlight the matrix you want to set as default.

4 Click the Set Default Matrix button.

5 The name of the matrix will now appear in the Default Matrix field.

Cloning a Matrix for
a Customer

When you want customer specific pricing, you must create a matrix for that 
customer. Whenever you create a new estimate for that customer, this matrix 
will be used in place of the default matrix.

1 Click on the Pricing Tab.

2 Click on the Matrix radio button.

3 Highlight the matrix you want to clone.

4 Click the Clone Matrix for Customer button.

PrintPoint displays the Customer Choice List.
960 Print Point
 



Copy-Digital
5 Select the customer to associate with the matrix.

The matrix is displayed in the matrix list with an “*” after the name.

6 Double click on the new matrix to access and modify.

Modifying a Matrix 1 Click on the Pricing Tab.

2 Click on the Matrix radio button.

3 Double click on the matrix, from the matrix list, you want to modify.

NOTE

You can also highlight the matrix and click the Edit button.

4 Modify the matrix as needed.

Deleting a Matrix 1 Click on the Pricing Tab.

2 Click on the Matrix radio button.

3 Highlight the matrix, from the matrix list, that you want to delete.

4 Click the Remove button.

Matrix of Total Area

NOTE

Follow these instructions if you have selected the Matrix of Total Area in 
the “Setting Up a New Matrix” section above.

1 Enter a Name for the matrix.

2 Enter a Description for the matrix.

3 If this will be a customer specific matrix, click on the Black Triangle in 
the Customer Code field to select the customer from the Customer 
Choice List. If this is not a customer specific matrix you can leave the 
Customer Code field blank.

4 Select the Matrix of Total Area from the Type drop-down menu.

5 In the Area Column enter the price breaks based on total area.

6 In the Price Column enter the total price for the area.

Matrix of Area and
Originals

NOTE

Follow these instructions if you have selected the Matrix of Area and 
Originals in the “Setting Up a New Matrix” section above.

1 Enter a Name for the matrix.

2 Enter a Description for the matrix.
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3 If this will be a customer specific matrix, click on the Black Triangle in 
the Customer Code field to select the customer from the Customer 
Choice List. If this is not a customer specific matrix you can leave the 
Customer Code field blank.

4 Select the Matrix of Area and Originals from the Type drop-down 
menu.

5 In the Area Column enter the price breaks based on total area.

6 In the Number Of Originals section enter the number of original you 
want to apply to the price break.

7 Enter the pricing into the corresponding field based on total area and 
number of originals.

Modifying a Copier/Digital Device

From the Press List
View

1 Select Navigator > Copier.

PrintPoint displays the Copier List View.

2 Double-click the piece of equipment you wish to modify.

3 Change the information you wish to modify.

4 Click the OK button.

From the Estimate 1 Open an existing or create a new Copier - Digital Estimate.

2 In the Copier section, click on the Quicklink to Copier button.

PrintPoint displays the Review Copier dialog.

3 Change the information you wish to modify.

4 Click the OK button.

Cloning a Copier/Digital Device

1 Select Navigator > Copier.

PrintPoint displays the Copier List View.

2 Select the Copier you want to clone.

3 Click the Clone button.

The cloned Copier Detail Screen is displayed with an “*” after the Copier 
Name.

4 Make changes as necessary and click OK.
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Deleting a Copier/Digital Device

1 Select Navigator > Copier.

PrintPoint displays the Copier List View.

2 Select the piece of equipment you wish to delete.

3 Click the Delete button and confirm.
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ABOUT THE SCREENS

Specifications Tab

Custom Labels Button

Last Modif

Specification Section

Tray Setup Section

Setup Cost Section

Info

Button / Field Definition

Specification Section The general specifications of the device.

Setup Cost Section The default setup cost and default number of 
setups required for the device.

Tray Setup Section The default information for each tray of the 
device.

NOTE

The number of tray tabs will equal the 
number of trays selected in the Specification 
Section.

Custom Labels (button) Unlocks the custom label fields for editing.

Last Modified Info Displays the Date and Time of the last 
modification of the device and the user who did 
the modifications.
964 Print Point
 



Copy-Digital
Cost Basis Tab

NOTE

This page is optional. You can click on the pricing Tab and enter a cost 
directly.

Button / Field Definition

Machine Cost Section Used to determine the cost of the device on a per 
copy basis.

Labor Cost Section used to determine the cost of labor on a per copy 
basis.

General Overhead Section Used to determine the cost of general overhead 
on a per copy basis,

Toner Cost Section Used to determine the cost of toner on a per copy 
basis.

Developer Cost Section Used to determine the cost of developer on a per 
copy basis.

Total Cost per Copy Displays a per copy cost based on the information 
of each of the above section.
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Pricing Tab
Per Click

Button / Field Definition

Paper Cost in Rate (check 
box)

Check to add the cost of the selected stock to the 
per click cost.

Use Paper markup & Use 
Copier Paper Markup (radio 
buttons)

Select if you want to use the paper markup or the 
copier paper markup.

Pricing Method Per Click / 
Matrix (radio buttons)

Above view is Per Click pricing. See below for 
Matrix detail.

Second Side Pricing Use this section to calculate how to charge for 
two-sided copies.
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Pricing Tab
Matrix

If you choose the Matrix the pricing tabs changes to look like the above 
view. A sample view of a pricing matrix follows.

Button / Field Definition

Select/New (button) Use to select an existing or create a new matrix.

Edit (button) Use to access the matrix and edit as needed.

Set Default Matrix (button) Use to set the highlighted matrix as the default.

Clone Matrix for 
Customer... (button)

Use to clone the highlighted matrix and select 
that matrix for a specific customer.

Remove (button) Use to delete a matrix.
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Matrix Detail Screen
Total Copies

NOTE

A matrix can be setup as for a specific customer or a general pricing grid.

Button / Field Definition

Specs Section Use to enter the general information for the 
matrix.

Customer Code Use this if you want this matrix to be customer 
specific.

Type You can select a Total Copies matrix or a Copies 
and Originals matrix.
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Matrix Detail Screen
Copies and Originals

NOTE

The Matrix of Copies and Originals is a matrix based on number of 
originals and number of copies per each original.

Button / Field Definition

Specs Section Use to enter the general information for the 
matrix.

Customer Code Use this if you want this matrix to be customer 
specific.

Type You can select a Total Copies matrix or a Copies 
and Originals matrix.
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OVERVIEW

PrintPoint allows you to maintain a database of Media for your large format 
devices, with specifications, pricing, sales category, and supplier information.
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STEP-BY-STEP

This section includes the following topics:

■ Adding Large Format Media to your Database

● From the Media List View

● From the Estimate

● From the Large Format Device Pricing Tab

■ Setting Up Large Format Media

■ Modifying Media Information

● From the Media List View

● From the Estimate

■ Cloning Media

■ Deleting Large Format Media

Adding Large Format Media to your Database

From the Media List
View

1 List View Menu > Large Format Media.

The Large Format Media List View displays.

2 Click the New button.

PrintPoint displays the Media Detail Screen.

3 Enter the information about the new media.

4 Click OK.

From a Large Format
Estimate

1 Open an existing or create a new Large Format Estimate.

2 In the Media section, click on the Black Triangle in the Media selection 
box.

3 PrintPoint displays the Media Choice List.

4 Click the New button.

PrintPoint displays the Media Detail Screen.

5 Enter the information about the new media.

6 Click OK.

From the Large
Format Device

Pricing Tab

You can also add a new media from the Large Format Device Pricing Tab.

For more information see the chapter “Large Format Devices”.
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Setting Up Large Format Media

1 Open the Media Detail Screen.

2 Enter a Name for the media.

3 Enter a Job Description that will describe the type of media.

4 Select if media is Roll or Sheet.

5 Enter the Size of the media.

6 Enter the Thickness of the media.

7 Enter the Price of the media.

NOTE

The Price is per sheet or per roll depending on which you selected in step 
4.

8 Select a Supplier from the drop-down list.

9 Enter the Part No for the media.

10 Select a Sales Category from the drop-down list.

11 Click on the Markup tab.

12 Enter the Markup for the media.

NOTE

This markup is an additional markup that will be applied above the overall 
markup of the estimate.

Modifying Large Format Media Information

From the Media List
View

1 List View Menu > Large Format Media.

The Large Format Media List View displays.

2 Double-click the media you want to change.

TIP

Use the Search option to quickly find the specific media you want to 
change. 

PrintPoint displays the Media Detail Screen.

3 Make any changes needed.

4 Click the OK button.
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From the Estimate 1 Open an existing or create a new Estimate.

2 In the Media section, click the QuickLink to Media button.

PrintPoint displays the Media Detail Screen.

3 Make any changes needed.

4 Click the OK button.

Cloning Media 1 List View Menu > Large Format Media.

PrintPoint displays the Large Format Media List View.

2 Select the Media you want to clone. (Only one media at a time.)

3 Click the Clone button.

The cloned Media Detail Screen is displayed with an “*” after the Media 
Name.

4 Make any changes necessary and click OK.

Deleting Large
Format Media

You can delete one media at a time or you can create a group of media and 
delete the entire group.

1 List View Menu > Large Format Media.

PrintPoint displays the Large Format Media List View.

2 Select the media(s) you want to delete.

3 Click the Delete button.

4 At the prompt, click the Delete button again.
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ABOUT THE SCREENS

Media Tab

Last Modified
Info

Supplier Section

Specifications
Section

Button / Field Definition

Specifications Section The general specifications of the media. for more 
detail see the section “Setting Up Large Format 
Media” in this chapter.

Supplier Section Information about the supplier for this media.

Last Modified Info Displays the Date and Time of the last 
modification of the device and the user who did 
the modifications.

Sales Category Sections Used to assign the sales category for the device.
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Markup Tab

Use this tab to set the specific markup for this media.
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OVERVIEW

PrintPoint allows you to maintain a file with all of your Large Format 
equipment, with detailed specifications for each device. These specs are used to 
calculate costs during estimating.
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your Large Format Preferences File Menu > Preferences > Post-Press 
Defaults > Large Format

Set your Sales Categories Accounting Menu > Sales Categories > 
Edit Sales categories
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STEP-BY-STEP

This section includes the following topics:

■ Adding a New Large Format Device

● From the List View

● From an Estimate

■ Setting up Large Format Device.

● The Specifications Tab

● The Pricing Tab - Square Area Method

● The Pricing Tab - Matrix Method

● The Printing Speed & Variation Tab

■ Working With the Matrix Pricing Method

● Setting Up a New Matrix

● Setting a Matrix as the Default Matrix

● Cloning a Matrix for a Customer

● Modifying a Matrix

● Deleting a Matrix

● Matrix of Total Area

● Matrix of Area and Originals

■ Modifying a Large Format Device

● From the List View

● From an Estimate

■ Cloning a Large Format Device

■ Batch Assigning Sales Categories

■ Deleting a Large Format Device

Adding a New Large Format Device

From the List View 1 Select Navigator > Large Format.

PrintPoint displays the Large Format List View.

2 Click the New button.

PrintPoint displays the New Large Format Detail Screen.

3 Enter information into all fields.

4 Click the OK button.
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From the Estimate 1 Open an existing or create a new Estimate.

2 In the device section, click on the black triangle in the media selection 
box.

PrintPoint displays the media choice list.

3 Click the New button.

PrintPoint displays the New Large Format Detail Screen.

4 Enter information into all fields.

5 Click the OK button.

Setting up Large Format Device

The Specifications
Tab

1 Access the Large Format Detail Screen.

2 Enter a Name for the device.

3 Enter a Description for the device.

4 Enter the Roll or Cut Sheet dimensions.

5 Enter the percentage of Ink Coverage.

NOTE

The 3 labels in the ink coverage section, Light, Normal and Heavy 
Coverage, are customizable using the Custom Labels button. For more 
information on the Customized Labels, see the “About the Screens” 
section of this chapter.

6 Select a Sales Category from the drop-down list.

7 Enter a Leading, Trailing and Left or Right Margin and check the 
Use Default Margins if you want these settings to be the default.

NOTE

Margins can be added on a job specific basis as they apply during the 
estimating process. For more information see the chapter “Estimating 
Tools: Large Format.

The Pricing Tab
Square Area Method

1 Click on the Pricing Tab.

2 Click on the Square Area radio button.

3 Enter a Cost per Square Ft. in each of the fields.
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4 Enter a Markup in each of the fields.

NOTE

This markup is in addition to/or instead of the global markup used in the 
estimate.

The Rate/Square Foot is automatically calculated or you can manually 
edit the field.

5 Enter a Minimum Charge for 1 Output.

If this field is left blank PrintPoint will use the Rate/Square Foot.

6 Click on the Black Triangle in the default field to choose a media from 
Media Choice List.

You can also create a new media from Choice List by clicking the New 
button. For more information see the chapter “Large Format Media”.

7 Select either Use Media Markup or Use Device Markup.

8 Enter the Device Markup into each of the fields.

The Pricing Tab -
Matrix Method

Matrix pricing allows you price Large Format jobs using one of several types of 
pricing grids (matrices). For the sake of clarity, we have created a separate 
section below: Working with Matrix Pricing

See the section below: Working with Matrix Pricing

The Printing seed &
Variation Tab

1 Click on the Printing Speed and Variation tab.

2 Enter a Square Ft. per Hr rate in each of the boxes.

NOTE

High Speed, Normal and High Quality are customizable labels. See 
the “About the Screens” below for more detail.

Working with the Matrix Pricing Method

Setting Up a New
Matrix

1 Click on the Pricing Tab.

2 Click on the Matrix radio button.

3 Click the Select/New button.

PrintPoint displays the Matrix Choice List dialog.
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4 Click the New button.

NOTE

If you have already setup a matrix, that matrix will show in the Matrix 
Choice List and can be selected instead of clicking the New button.

PrintPoint displays the New Large Format Matrix Screen.

5 Go to the “Matrix of Total Area” or “Matrix or Area and Original” section 
below.

Setting a Matrix as
the Default Matrix

Setting a matrix as the default means that the matrix will be used for the default 
pricing for all customers who do not have a customer specific matrix.

1 Click on the Pricing Tab.

2 Click on the Matrix radio button.

3 Highlight the matrix you want to set as default.

4 Click the Set Default Matrix button.

5 The name of the matrix will now appear in the Default Matrix field.

Cloning a Matrix for
a Customer

When you want customer specific pricing, you must create a matrix for that 
customer. Whenever you create a new estimate for that customer, this matrix 
will be used in place of the default matrix.

1 Click on the Pricing Tab.

2 Click on the Matrix radio button.

3 Highlight the matrix you want to clone.

4 Click the Clone Matrix for Customer button.

PrintPoint displays the Customer Choice List.

5 Select the customer to associate with the matrix.

The matrix is displayed in the matrix list with an “*” after the name.

6 Double click on the new matrix to access and modify.

Modifying a Matrix 1 Click on the Pricing Tab.

2 Click on the Matrix radio button.

3 Double click on the matrix, from the matrix list, you want to modify.

NOTE

You can also highlight the matrix and click the Edit button.

4 Modify the matrix as needed.

Deleting a Matrix 1 Click on the Pricing Tab.

2 Click on the Matrix radio button.
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3 Highlight the matrix, from the matrix list, that you want to delete.

4 Click the Remove button.

Matrix of Total Area

NOTE

Follow these instructions if you have selected the Matrix of Total Area in 
the “Setting Up a New Matrix” section above.

1 Enter a Name for the matrix.

2 Enter a Description for the matrix.

3 If this will be a customer specific matrix, click on the Black Triangle in 
the Customer Code field to select the customer from the Customer 
Choice List. If this is not a customer specific matrix you can leave the 
Customer Code field blank.

4 Select the Matrix of Total Area from the Type drop-down menu.

5 In the Area Column enter the price breaks based on total area.

6 In the Price Column enter the total price for the area.

Matrix of Area and
Originals

NOTE

Follow these instructions if you have selected the Matrix of Area and 
Originals in the “Setting Up a New Matrix” section above.

1 Enter a Name for the matrix.

2 Enter a Description for the matrix.

3 If this will be a customer specific matrix, click on the Black Triangle in 
the Customer Code field to select the customer from the Customer 
Choice List. If this is not a customer specific matrix you can leave the 
Customer Code field blank.

4 Select the Matrix of Area and Originals from the Type drop-down 
menu.

5 In the Area Column enter the price breaks based on total area.

6 In the Number Of Originals section enter the number of original you 
want to apply to the price break.

7 Enter the pricing into the corresponding field based on total area and 
number of originals.
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Modifying a Large Format Device

From the List View 1 Select Navigator > Large Format.

PrintPoint displays the Large Format List View.

2 Select the device you wish to modify.

3 Change the information you wish to modify.

4 Click the OK button.

From the Estimate 1 Open an existing or create a new Estimate.

2 Click on the Quick Link to the Media button.

PrintPoint displays the Media Detail dialog.

3 Change the information you wish to modify.

4 Click the OK button.

Cloning a Large Format Device

1 Select Navigator > Large Format.

PrintPoint displays the Large Format List View.

2 Select the Large Format Device you want to clone.

3 Click the Clone button.

The cloned Large Format Device Detail Screen is displayed with an “*” after 
the Media Name.

4 Make any changes necessary and click OK.

Deleting a Large Format Device

1 Select Navigator > Large Format.

PrintPoint displays the Large Format List View.

2 Select the device you wish to delete.

3 Click the Delete button and confirm.
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ABOUT THE SCREENS

Specifications Tab

Custom Labels Button

Last Modified
Info

Name Section

Ink Coverage Section

Media Handling
Section

Margin Info

Make Ready Section

Sales
Category

Button / Field Definition

Name Section The general specifications of the device.

Media Handling Section Used to setup roll or cut sheet media defaults.

Ink Coverage Section Used to setup the default ink coverages for the 
device.

Make Ready Section The default setup cost and default number of 
setups required for the device.

Custom Labels (button) Unlocks the custom label fields for editing. The 
fields that can be customized are:

a. Light Coverage
b. Normal Coverage
c. Heavy Coverage
d. MakeReady Rate
e. Default Quantity of MakeReady

Last Modified Info Displays the Date and Time of the last 
modification of the device and the user who did 
the modifications.
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Pricing Tab
Per Square Area

Margins Used to set the default margins for the device.

Sales Category Sections Used to assign the sales category for the device.

Button / Field Definition

Button / Field Definition

Pricing Method Square Area/ 
Matrix (radio buttons)

Above view is square area pricing. See below for 
Matrix detail.

Minimum Charge for 1 
Output

Enter a minimum charge for one output. If this 
field is left blank, the Rate/Square Foot will be 
used to calculate 1 output.

Cost/Square Foot Enter a cost per square foot in each field.

Markup Enter a markup in each field. This markup is in 
addition to the overall estimate markup.

Rate/Square Foot This is automatically calculated or you can enter 
in manually.

Media Section Use to set default media and media vs. device 
markup for media.

Media vs. Device Markup 
(radio buttons)

Select which is to be used when calculating a the 
cost of the media.

Device Markup Enter a markup in each field. This markup is in 
addition to the overall estimate markup.
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Pricing Tab
Matrix

If you choose the Matrix the pricing tabs changes to look like the above view. A 
sample view of a pricing matrix follows.

Button / Field Definition

Select/New (button) Use to select an existing or create a new matrix.

Edit (button) Use to access the matrix and edit as needed.

Set Default Matrix 
(button)

Use to set the highlighted matrix as the default.

Clone Matrix for 
Customer... (button)

Use to clone the highlighted matrix and select 
that matrix for a specific customer.

Remove (button) Use to delete a matrix.
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Matrix
Area and Originals

NOTE

A matrix can be setup as for a specific customer or a general pricing grid.

Button / Field Definition

Specs Section Use to enter the general information for the 
matrix.

Customer Code Use this if you want this matrix to be customer 
specific.

Type You can select a Total Copies matrix or a Copies 
and Originals matrix.
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Matrix Detail Screen
Copies and Originals

Printing Speed &
Variation Tab

Use this tab to set maximum speed, normal speed and highest quality square 
foot per hour

Button / Field Definition

Specs Section Use to enter the general information for the 
matrix.

Customer Code Use this if you want this matrix to be customer 
specific.

Type You can select a Total Copies matrix or a Copies 
and Originals matrix.
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OVERVIEW

PrintPoint uses the Post-press area to handle any of the following activities:

■ Bindery

■ Finishing

■ Outside Services (Brokered Services)

■ Shipping/Messengers/Delivery

■ Miscellaneous

TIP

Review PrintPoint’s Post-Press Wizard which provides detailed 
instructions and extensive examples.
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BEFORE YOU BEGIN

You should... Where this information is found...

Setup your Post-Press defaults File Menu > Preferences > Post-Press 
Defaults

Set your Sales Categories Accounting Menu > Sales Categories > 
Edit Sales categories
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STEP-BY-STEP

This section includes the following topics:

■ Activating the Post-Press Wizard

■ Adding a New Post-Press Item

● From the Post-Press List View

● From the Estimate

■ Cloning a Post-Press Item

● From the Post-Press List View

● From the Estimate

■ Modifying a Post-Press Item

● From the Post-Press List View

● From the Estimate

■ Deleting a Post-Press Item

Activating the Post-Press Wizard

PrintPoint has developed an On-Screen Wizard for setting up a new Post-Press 
Item.

Follow the steps below to activate the Wizard.

1 File Menu > Preferences.

2 Select Wizards from the Select drop-down list.

3 Place a mark in the checkbox for the Use Post-Press Wizard.

4 Click OK to save your Preferences.

NOTE

It is recommended that you use the Post-Press Wizard to setup new 
post-press items until you become familiar enough with the program to 
use the standard Post-Press Detail Screen.

Adding a New Post-Press Item

From the Post-Press
List View

1 Select Navigator > Post-Press.

PrintPoint displays the Post-Press List View.
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2 Click the New button.

PrintPoint displays Post-Press Wizard Confirm dialog.

3 Click the Wizard button.

4 PrintPoint displays the Press Wizard.

5 Follow the on-screen instructions to setup the press.

NOTE

It is recommended that you use the Press Wizard to setup new press 
until you become familiar enough with the program to use the standard 
Press Detail Screen.

From the Estimate 1 Open an existing or create a new Estimate.

2 In the Post-Press subsection, click on one of the White Check Boxes.

PrintPoint displays the Post-Press Choice List.

3 Click the New button.

PrintPoint displays Press Wizard Confirm dialog.

4 Click the Wizard button.

5 PrintPoint displays the Press Wizard.

6 Follow the on-screen instructions to setup the press.

NOTE

It is recommended that you use the Press Wizard to setup new press 
until you become familiar enough with the program to use the standard 
Press Detail Screen.

Cloning a Post-Press

From the Post-Press
List View

1 Select Navigator > Post-Press.

PrintPoint displays the Press List View.

2 Highlight the Post-Press item you want to clone.

3 Click the Clone button.

The cloned Post-Press Screen is displayed with an “*” after the post-
press name.

4 Make changes as necessary and click OK.

From the Estimate 1 Open an existing or create a new Estimate.

2 In the Post-Press subsection, click on one of the White Check Boxes.

PrintPoint displays the Post-Press Choice List.

3 Select the Category of the item you want to clone.
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4 From the Name section select the name of the item you want to clone.

5 Click the Clone button.

The cloned Post-Press Screen is displayed with an “*” after the post-
press name.

6 Make changes as necessary and click OK.

Modifying a Post-Press Activity

From the Post-Press
List View

1 Select Navigator > Post-Press

PrintPoint displays the Post-Press List View.

2 Select the item you wish to modify.

3 Change the information you wish to modify.

4 Click OK to save your changes.

From the Estimate 1 Open an existing or create a new Estimate.

2 In the Post-Press subsection, click on one of the White Check Boxes.

PrintPoint displays the Post-Press Choice List.

3 Select the Category of the item you wish to modify.

4 From the Name section double click the name of the item you wish to 
modify.

5 Change the information you wish to modify.

6 Click OK to save your changes.

Deleting a Post-Press Activity

1 Select Navigator > Post-Press

PrintPoint displays the Post-Press List View.

2 Select the Post-Press item you wish to delete.

3 Click the Delete button and confirm.
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ABOUT THE SCREENS

Post Press Detail

General Tab

Field/Button Name Definition Properties

Activity Name to identify this 
item in the Post-Press 
Selector dialog box.

30 characters

Job Description This is the description 
that displays on quotes, 
invoices, and shipping 
documents.

TIP

This is useful when 
the item is an 
outside service and 
you do not want 
the description on 
quotes to indicate 
it is a purchased 
outside service.

30 characters
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Category Each post-press activity is 
assigned to a Category of 
post-press activities.

Example Category is 
folding, 
Activity is 
Right-hand 
Folding.

Select from Category 
Choice List

Status “Active’ operations 
appear in the Post-Press 
Selector dialog box 
during estimating.

Checkbox

Outside Service Place a check in the box 
to identify an Outside 
Service 

NOTE

Will be used to 
identify that a 
purchase order 
may need to be 
generated (future 
PrintPoint 
expansion)

Checkbox

Supplier Select the supplier for 
this outside service.

NOTE

Will be used to 
identify that a 
purchase order 
may need to be 
generated (future 
PrintPoint 
expansion)

Select from Supplier 
Choice List

Create PO on Est->Job 
Conversion

Place a check in the box 
to have a PO created for 
this post press item when 
the estimate is converted 
to a job

Checkbox

Magnifying Glass icon Click to view details of 
the Supplier

Supplier details

Field/Button Name Definition Properties
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Variable Charges Tab

Minimum Charge Minimum Charge will 
override the total that 
was calculated for this 
post-press item, if the 
calculated total is lower 
than this minimum

Currency

Last Modified Date Post-Press last 
modifed in any way.

Date field

Sales Category Select the Sales Category 
to which this item 
should be assigned.

Choice List

Field/Button Name Definition Properties

Field/Button Name Definition Properties

Variable Charges 
Group Box

Charge Basis This selects the basis on 
which variable charges will 
be calculated for this post-
press item. The following 
options are available:

n/a - not modifiable by 
users
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None: the charge is not 
based on any variable rates.

Example The charges 
for this 
activity are 
only based 
on Setup or 
Fixed 
charges.

Ask for Rate: estimating 
will always display a 
question asking for the run 
rate to be charged

Ask for Job Charge: 
estimating will always 
display a question asking 
for the price to be charged

Job Count: the rates to be 
charged will be based on a 
count

Example press sheets

Production Hours: the 
rates to be charged will be 
based on production hours

Paper Weight: the rates to 
be charged will be based on 
weight (calculated by 
estimating)

Sq Inch Coverage: the 
rates to be charged will be 
based on square inches 
(calculated by estimating)

Sq Feet Coverage: the rates 
to be charged will be based 
on square feet (calculated 
by estimating)

Linear Coverage: the rates 
to be charged will be based 
on linear coverage 
(calculated by estimating)

Other: the rates to be 
charged will be based on 
some other criteria.

Field/Button Name Definition Properties
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Based On After selecting the Charge 
Basis, this selects the 
criteria on which the 
charges will be calculated. 

The following options are 
available:

n/a - not modifiable by 
users

Quantity: the rates will be 
based on finished quantity.

Press Sheets: the rates will 
be based on number of 
press sheets.

Parent Sheets: the rates 
will be based on number of 
parent sheets.

Press Sheet + Printing 
Waste: the rates will be 
based on (press sheet + 
printing) waste.

Press & Parent Sheets: the 
rates will be based on (press 
+ parent) sheets.

Action or Units: the rates 
will be based on an action 
or a unit.

Hours: the rates will be 
based on time.

Other: the rates will be 
based on some other 
criteria.

Field/Button Name Definition Properties
Print Point 1003



Post-Press  
In Sets Of Select or enter the number 
of units per set if the 
activity is “set-” or 
“package-based”. 

Example Enter 25 to 
show that 
shrinkwrappi
ng or 
padding will 
be done on 
packages of 
25 finished 
pieces

TIP

If you prefer to be 
able to enter the 
“set” value for each 
estimate that uses 
this activity, leave 
this setting at 1 and 
use “Custom Dialog/
Questions”

Numeric (e.g., 1 or 10 or 
1000)

Rate Basis (per) This selects the numeric 
part of the rate basis on 
which charges will be 
calculated.

Example Scoring will 
be charged 
$18.00 for 
each 1000 
sheets

Numeric (e.g., 1 or 10 or 
1000)

Units This provides the 
description of the rate basis 
on which charges will be 
calculated.

Example Scoring will 
be charged 
$18.00 for 
each 1000 
sheets

100+ characters (e.g., 
sheets)

Field/Button Name Definition Properties
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# of Break Points This number signifies how 
many of the breaks can be 
used as “fixed” rates for 
higher quantities.

Example Breakpoints = 
1= 1, and the 
first rate 
break is from 
1 to 75,000, 
and the rate 
for that break 
is 18.00 per 
1000. If 
quantity to 
be estimated 
is 80,000 
(i.e., higher 
than the first 
break), then 
estimating 
will calculate 
the charge 
based on 
18.00 for the 
first 75,000, 
then charge 
for the 
remaining 
5000 based 
on the table.

Numeric

Multiply Qty by 
Number of Lots

When estimating lots 
(more than 1 original), put 
a mark in the checkbox if 
you want this post-press 
activity to be based on the 
total number of units, 
rather than on the quantity 
alone.

Checkbox

Units From...To 
Table

Breaks for Quantity for 
variable rates

Numeric

TIP

Could represent 
cuts, scoring 
impressions, 
quantity, etc.

Field/Button Name Definition Properties
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Rate Table Calculated Rates for the 
specified “Rate Basis” and 
“Units” for this post-press 
activity, for each Customer 
Rating

Currency (e.g., 18 or .025)

Waste % Table Post-Press waste is added to 
the estimate for each break 
in the From...To Table

Percentage (e.g., 3 or .5)

Additional ‘x’ This will add an additional 
charge for each ‘x’ units 
beyond the highest 
From...To break that was 
setup 

NOTE

‘x’ represents the 
Rate Basis that you 
selected for this 
activity

TIP

Make sure you fill in 
rates for these values

Numeric (e.g., 1 or 10 or 
1000)

Markup % Markup percentage to be 
applied to each rate for 
each customer rating

Numeric Percentage (e.g., 
3 or .5)

Update Table based 
on BHR

Press to update the table 
because of a changed 
Budgeted Hourly Rate

Button

Field/Button Name Definition Properties
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Custom Dialogs Tab

Field/Button Name Definition Properties

List of questions Select the questions (if 
any) that the Estimating 
Post-Press Selector Dialog 
will display

NOTE

Up to 4 questions 
can be asked for 
each post-press 
activity

Choice List

Custom Dialog Text Displays the question (s) 
that the Estimating Post-
Press Selector Dialog will 
display. 

TIP

User can modify 
the question.

80 Characters

Formula to Apply Displays the formula (if 
any) that will be applied 
in the estimate

Choice List - Not 
modifiable by users

Default Answer PrintPoint displays this 
value as the default

Numeric
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Setup/Fixed Tab

Field/Button Name Definition Properties

Setup Options Group Box Select one of the 
following options:

Radio button

None No setup will be charged 
for this post-press item

Setup Only or Fixed Estimating calculations 
for this post-press item 
will be based only on 
setup charges from this 
tab

Include Setup Estimating will include 
setup from this tab in 
calculating charges for 
estimates

Ask For Price Estimating will ask for 
the price to be charged 
for setup

Primary Setup/Fixed Fee Rates for primary setup 
for this post-press activity 
for each Customer Rating

Currency (e.g., 18 or .025)

Markup % Markup percentage to be 
applied to each rate for 
each customer rating

Numeric Percentage (e.g., 
3 or .5)

Total Rates for primary setup 
plus Markup (based on 
Markup %)

Automatic calculation
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Difficulty Factor Tab

Default Number of 
Additional Actions

Normal number of 
additional setup 
operations that are done 
for this post-press item

Numeric (e.g., 1 or 3)

Additional Setup/Fixed 
Fee 

Rates for additional setup 
for this post-press activity 
for each Customer Rating

Currency (e.g., 18 or .025)

Markup % Markup percentage to be 
applied to each rate for 
each customer rating

Numeric Percentage (e.g., 
3 or .5)

Total Rates for additional setup 
plus Markup (based on 
Markup %)

Automatic calculation

Field/Button Name Definition Properties

Field/Button Name Definition Properties

(Variable or Setup) Label Descriptive title for this 
category

Example Standard,,
Coated 
Stock

20 Characters

(Variable or Setup) % +/- Positive or Negative 
Percentage from Normal

Percentage
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Difficulty Factor Selector Using the mouse, “slide” 
up or down to select a 
specific Difficulty Factor 
and display the rates for 
it

Slider

Units From...To Table Breaks for Quantity for 
variable rates

Numeric

Rate Table Calculated Rates for the 
specified “Rate Basis” and 
“Units” for the selected 
Difficulty Factor for each 
Customer Rating

Currency (e.g., 18 or .025)

Waste % Table Post-Press waste that is 
added to the estimate

Percentage (e.g., 3 or .5)

Additional ‘x’ This will add an 
additional charge for 
each ‘x’ units beyond the 
highest From...To break 
that was setup 

NOTE

‘x’ represents the 
Rate Basis that 
you selected for 
this activity

Numeric (e.g., 1 or 10 or 
1000)

Markup % Markup percentage to be 
applied to each rate for 
each customer rating

Numeric Percentage (e.g., 
3 or .5)

Adjust Waste Estimating will use the 
Difficulty Factor to adjust 
Waste

Checkbox

Adjust Setup Estimating will use the 
Difficulty Factor to adjust 
Setup

Checkbox

Field/Button Name Definition Properties
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BHR/Production
Calculator

Field/Button Name Definition Properties

Budgeted Hourly Rates Hourly rate to be used to 
calculate the charge for 
this post-press item

Example $30.00 per 
hour

Numeric

Production Times Production or 
throughput speed for this 
post-press item for each 
Customer Rating

Example 2000 press 
sheets per 
hour

Numeric

Calculated Rate Charge Estimating will calculate 
the rate to be charged for 
the first quantity break 
for each customer rating

Example $15 per 
1000 
sheets

Calculated automatically

Copy to rate grid 1st row Click to copy the 
Calculated Rate Charge 
to the 1st row of the rate 
grid on the Variable Rates 
tab

Button
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EXAMPLES

Example #1: Scoring
Press Sheets

Setting up Scoring (in-house) based on Press Sheets with a Rate per 1000, 
with a $25.00 Minimum Charge, a $10.50 Setup Fee for Customer Rating 
AA, an $8.50 Setup Fee for Customer Rating BB, $6.50 Setup Fee for 
Customer Rating CC, with no Markup on the Setup Fee:

Screen Tab Field/Button Entry Purpose

General Tab Activity Scoring Appears in Post-
Press Selector 
during estimating.

General Tab Job Description Scoring Appears on 
Quotes, Invoices 
and Shipping 
forms for 
customer.

General Tab Category Scoring Appears in the 
Post-Press Selector 
Dialog for easy 
selection.

General Tab Status ‘Click’ in 
Checkbox

“Active’ operations 
appear in Post-
Press Selector 
during estimating.

General Tab Outside Service unchecked

General Tab Supplier blank

General Tab Minimum Charge 25.00 This will override 
the total that was 
calculated, if the 
calculated total is 
lower than this 
minimum

General Tab Price Last Modified 
Date

Date this post-
press item was last 
modified - 
Automatically set 
by PrintPoint

For information 
only

Variable Rates Tab Charge Basis Job Count The estimate will 
use the count of 
Press Sheets, as 
selected in the 
following Based 
On field

Variable Rates Tab Based On Press Sheets The estimate will 
use the number of 
press sheets
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Variable Rates Tab In Sets Of 1 Per Press Sheet

Variable Rates Tab Rate Basis 1000 Rate for charging 
will be per 1000 
Sheets, as selected 
in the following 
Units field

Variable Rates Tab Units Sheets Estimating will use 
Rate per 1000 
Sheets

Variable Rates Tab # of Break Points 0

Variable Rates Tab Base Waste On Press Sheets Estimating will 
base the 
calculation of 
waste on press 
sheets

Variable Rates Tab Override Qty - Use 
Press Sheets for 
Lots

“Click” in 
checkbox

Variable Rates Tab From...To Table Enter the 
From...To quantity 
breaks for Press 
Sheets

(e.g., 1 to 75,000, 
75,001 to 150,000, 
150,001 to 
1,000,000)

Estimating will use 
these quantity 
breaks to select the 
rate from the Rate 
Table

Variable Rates Tab Rate Table for each 
Customer Rating

Enter the rate to be 
used for each 
quantity breaks for 
each customer 
rating

Estimating will 
select the rate to 
charge from this 
table, based on the 
From...To Table

Variable Rates Tab Waste% Enter the 
percentage to be 
used

Estimating will use 
this % to calculate 
Waste

Variable Rates Tab Additional 1000 Enter the rate to be 
used for each 
additional 1000 
for each customer 
rating

Estimating will 
select the rate to 
charge for 
additional 1000, 
for quantities 
higher than the 
highest break that 
was setup

Variable Rates Tab Markup % Enter the Markup 
% for each 
customer rating

Estimating will use 
this % to calculate 
Markup

Screen Tab Field/Button Entry Purpose
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Variable Rates Tab In Sets Of 1 Per Press Sheet

Variable Rates Tab Rate Basis 1000 Rate for charging 
will be per 1000 
Sheets, as selected 
in the following 
Units field

Variable Rates Tab Units Sheets Estimating will use 
Rate per 1000 
Sheets

Variable Rates Tab # of Break Points 0

Variable Rates Tab Base Waste On Press Sheets Estimating will 
base the 
calculation of 
waste on press 
sheets

Variable Rates Tab Override Qty - Use 
Press Sheets for 
Lots

“Click” in 
checkbox

Variable Rates Tab From...To Table Enter the 
From...To quantity 
breaks for Press 
Sheets

(e.g., 1 to 75,000, 
75,001 to 150,000, 
150,001 to 
1,000,000)

Estimating will use 
these quantity 
breaks to select the 
rate from the Rate 
Table

Variable Rates Tab Rate Table for each 
Customer Rating

Enter the rate to be 
used for each 
quantity breaks for 
each customer 
rating

Estimating will 
select the rate to 
charge from this 
table, based on the 
From...To Table

Variable Rates Tab Waste% Enter the 
percentage to be 
used

Estimating will use 
this % to calculate 
Waste

Variable Rates Tab Additional 1000 Enter the rate to be 
used for each 
additional 1000 
for each customer 
rating

Estimating will 
select the rate to 
charge for 
additional 1000, 
for quantities 
higher than the 
highest break that 
was setup

Variable Rates Tab Markup % Enter the Markup 
% for each 
customer rating

Estimating will use 
this % to calculate 
Markup

Screen Tab Field/Button Entry Purpose
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Custom Dialogs 
Tab

Use Custom 
Dialog Question 
(s)

n/a

Custom Dialogs 
Tab

List of questions n/a

Custom Dialogs 
Tab

Custom Dialog 
Text

n/a

Custom Dialogs 
Tab

Formula to Apply n/a

Setup/Fixed Tab Setup Options: 
None

blank n/a

Setup/Fixed Tab Setup Options: 
Setup Only or 
Fixed

blank n/a

Setup/Fixed Tab Setup Options: 
Include Setup

selected Estimating will 
include the Setup 
Fee which is 
specified in the 
Setup/Fixed Fee 
Table for each 
Customer Rating

Setup/Fixed Tab Setup Options: Ask 
For Price

blank n/a

Setup/Fixed Tab Primary Setup/
Fixed Fee Table for 
each Customer 
Rating: Cost

$10.50 setup fee 
for Customer 
Rating AA, $8.50 
setup fee for 
Customer Rating 
BB, $6.50 setup fee 
for Customer 
Rating CC

Estimating will 
include these 
Setup Fees

Setup/Fixed Tab Primary Setup/
Fixed Fee Table for 
each Customer 
Rating: Markup %

0 No markup will be 
charged on the 
setup fee

Setup/Fixed Tab Primary Setup/
Fixed Fee Table for 
each Customer 
Rating: Total

$10.50 setup fee 
for Customer 
Rating AA, $8.50 
setup fee for 
Customer Rating 
BB, $6.50 setup fee 
for Customer 
Rating CC

Calculated based 
on Setup Fee Cost 
+ Markup

Setup/Fixed Tab Default Number of 
Additional Actions

0

Screen Tab Field/Button Entry Purpose
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Setup/Fixed Tab Additional Setup/
Fixed Fee Table for 
each Customer 
Rating: Cost

0

Setup/Fixed Tab Additional Setup/
Fixed Fee Table for 
each Customer 
Rating: Markup %

0

Setup/Fixed Tab Additional Setup/
Fixed Fee Table for 
each Customer 
Rating: Total

0

Difficulty Factor 
Tab

Variable or Setup 
Labels

Difficulty Factor 
Tab

Variable or Setup 
% +or-

Difficulty Factor 
Tab

From...To Table

Difficulty Factor 
Tab

Rate Table for each 
Customer Rating

Difficulty Factor 
Tab

Waste %

Difficulty Factor 
Tab

Adjust Waste or 
Setup

BHR/Production 
Calculator Tab

Budgeted Hourly 
Rate

0

BHR/Production 
Calculator Tab

Production Times 
for each Customer 
Rating

blank

BHR/Production 
Calculator Tab

Calculated Rate 
Charge for each 
Customer Rating

0

BHR/Production 
Calculator Tab

Copy to rate grid 
1st row

n/a n/a

Screen Tab Field/Button Entry Purpose
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Example #2: Cutting Setting up Parent Sheet and Press Sheet Cutting (in-house) using 
PrintPoint’s custom cutting dialog, based on rates per cut, with a $5.00 
minimum charge, and no setup fee:

Screen Tab Field/Button Entry Purpose

General Tab Activity Cutting Appears in Post-
Press Selector 
during estimating.

General Tab Job Description Cutting Appears on 
Quotes, Invoices 
and Shipping 
forms for customer

General Tab Category Cutting

General Tab Status ‘Click’ in checkbox “Active’ operations 
appear in Post-
Press Selector 
during estimating.

General Tab Outside Service unchecked

General Tab Supplier blank

General Tab Minimum Charge 5.00 This will override 
the total that was 
calculated, if the 
calculated total is 
lower than this 
minimum

General Tab Price Last Modified 
Date

Date this post-
press item was last 
modified - 
Automatically set 
by PrintPoint

For information 
only

Variable Rates Tab Charge Basis Job Count

Variable Rates Tab Based On Press Sht & Parent 
Sht

Variable Rates Tab In Sets Of 1

Variable Rates Tab Rate Basis 1000

Variable Rates Tab Units Cuts

Variable Rates Tab # of Break Points 0

Variable Rates Tab Base Waste On Press Sheets

Variable Rates Tab Override Qty - Use 
Press Sheets for 
Lots

X in checkbox

Variable Rates Tab From...To Table Enter the 
From...To quantity 
breaks for Press 
Sheets

Estimating will use 
these quantity 
breaks to select the 
rate from the Rate 
Table
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Variable Rates Tab Rate Table for each 
Customer Rating

enter your price 
per cut e.g. 

Estimating will 
select the rate to 
charge from this 
table, based on the 
From...To Table

Variable Rates Tab Waste % Estimating will use 
this % to calculate 
Waste

Variable Rates Tab Additional 1000 enter Estimating will 
select the rate to 
charge for 
additional 1000, 
for quantities 
higher than the 
highest break that 
was setup

Variable Rates Tab Markup % Enter the Markup 
% for each 
customer rating

Estimating will use 
this % to calculate 
Markup

Custom Dialogs 
Tab

Use Custom Dialog 
Question (s)

X in checkbox

Custom Dialogs 
Tab

List of questions Four Questions: 
Press Sheet & 
Parent Sheet 
Cutting

Custom Dialogs 
Tab

Custom Dialog 
Text

How many press 
sheets per lift?

Custom Dialogs 
Tab

Custom Dialog 
Text

How many cuts 
per press sheet?

Custom Dialogs 
Tab

Custom Dialog 
Text

How many parent 
sheets per lift?

Custom Dialogs 
Tab

Custom Dialog 
Text

How many cuts 
per parent sheet?

Custom Dialogs 
Tab

Formula to Apply automatic

Setup/Fixed Tab Setup Options 
Radio Button

None Estimating will not 
include any Setup 
Fee.

Setup/Fixed Tab Setup Options: 
Setup Only or 
Fixed

blank n/a

Setup/Fixed Tab Setup Options: 
Include Setup

blank n/a

Setup/Fixed Tab Setup Options: Ask 
For Price

blank n/a

Screen Tab Field/Button Entry Purpose
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Setup/Fixed Tab Primary Setup/
Fixed Fee Table for 
each Customer 
Rating: Cost

blank n/a

Setup/Fixed Tab Primary Setup/
Fixed Fee Table for 
each Customer 
Rating: Markup %

blank n/a

Setup/Fixed Tab Primary Setup/
Fixed Fee Table for 
each Customer 
Rating: Total

blank n/a

Setup/Fixed Tab Default Number of 
Additional Actions

0 n/a

Setup/Fixed Tab Additional Setup/
Fixed Fee Table for 
each Customer 
Rating: Cost

blank n/a

Setup/Fixed Tab Additional Setup/
Fixed Fee Table for 
each Customer 
Rating: Markup %

blank n/a

Setup/Fixed Tab Additional Setup/
Fixed Fee Table for 
each Customer 
Rating: Total

blank n/a

Difficulty Factor 
Tab

Variable or Setup 
Labels

Difficulty Factor 
Tab

Variable or Setup 
% +or-

Difficulty Factor 
Tab

From...To Table

Difficulty Factor 
Tab

Rate Table for each 
Customer Rating

Difficulty Factor 
Tab

Waste %

Difficulty Factor 
Tab

Adjust Waste or 
Setup

BHR/Production 
Calculator Tab

Budgeted Hourly 
Rate

Budgeted Hourly 
Rate

0

BHR/Production 
Calculator Tab

Production Times Production Times 
for each Customer 
Rating

blank

Screen Tab Field/Button Entry Purpose
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BHR/Production 
Calculator Tab

Calculated Rate 
Charge

Calculated Rate 
Charge for each 
Customer Rating

0

BHR/Production 
Calculator Tab

Copy to rate grid 
1st row

Copy to rate grid 
1st row

n/a

Screen Tab Field/Button Entry Purpose
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AAs (Author’s Alterations)
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AAs (Author’s Alterations)  
OVERVIEW

Authors Alterations (AAs) take place when the customer asks for changes to 
be made to the job after it has been submitted to the shop for production. AAs 
are usually chargeable activities and/or materials that should be added to the 
price of a job. 

This chapter deals with the creating/editing/deleting of AAs from your database 
and NOT the addition of AAs to jobs.

To learn about how to add AAs to Jobs, see the chapter:

Jobs - Electronic Ticket: Authors Alterations
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AAs (Author’s Alterations)
BEFORE YOU BEGIN

Step For more information

Set your Preferences File Menu > Preferences > 
Authors Alterations
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AAs (Author’s Alterations)  
STEP-BY-STEP The following tasks are included in this section:

■ Creating a New Author’s Alteration

● From the AAs List View

● From the Electronic Job Ticket

■ Modifying AAs

● From the AAs List View

● From the Electronic Job Ticket

■ Deleting AAs

■ AAs On Invoices

● Including AAs from the Job

● Receiving an alert if Job Total differs from Estimate Total

● Reviewing AAs directly from the Invoice

Creating a New Author’s Alteration

From the AAs List
View

1 Select Navigator > AAs.

PrintPoint displays the AA List View.

2 Click the New button.

PrintPoint displays the new AA Detail Screen.

3 Enter a Name for the AA.

4 Select a Rate Basis from the Rate Basis Choice List dialog or click on 
the New button to add a rate basis.

5 Enter the Rates for the new AA in the AA, BB and CC boxes.

6 Enter a Markup for each of the rates.

NOTE

This markup will be in addition the standard markup setup in 
preferences.

7 Enter an Invoice Description. This is the description that will print on 
your customers invoice.

8 Click the OK button.

From the Electronic
Job Ticket

1 Open an Electronic Job Ticket.

2 Click on the AAs tab.

3 Click on the Black Triangle in the Alteration sub section.

4 PrintPoint displays the AAs Choice List dialog.
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AAs (Author’s Alterations)
5 Click the New button.

PrintPoint displays the new AA Detail Screen.

6 Enter a Name for the AA.

7 Select a Rate Basis from the Rate Basis Choice List dialog or click on 
the New button to add a rate basis.

8 Enter the Rates for the new AA in the AA, BB and CC boxes.

9 Enter a Markup for each of the rates.

NOTE

This markup will be in addition the standard markup setup in 
preferences.

10 Enter an Invoice Description. This is the description that will print on 
your customers invoice.

11 Click the OK button.

Modifying AAs

PrintPoint allows you to modify the AA database directly or to modify it On-
The-Fly, while working on a job.

From the AAs List
View

1 Select Navigator > AAs.

PrintPoint displays the AA List View.

2 Select the AA item you wish to modify.

PrintPoint displays the AAs Detail Screen.

3 Change the information you wish to modify.

4 Click the OK button.

From the Electronic
Job Ticket

1 Open an Electronic Job Ticket.

2 Click the AAs tab to display the list of AAs for this job.

3 Click the Magnifying Glass icon next to the AA you want to modify.

PrintPoint displays the AAs Detail Screen.

4 Make any necessary adjustments and click OK. 

NOTE

The changes you make will not only affect the current job you are working 
on, but will update this AA record for future use with other jobs. Any AAs 
already selected for other jobs will not be affected.
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Deleting AAs

1 Select Navigator > AA.

PrintPoint displays the AA List.

2 Select the item you wish to delete.

3 Click the Delete button and confirm.

AAs on Invoices

Whenever you create invoice for a job that had AAs, you have the option of:

■ Including AAs from the Job

■ Receiving an alert if Job Total differs from Estimate Total

■ Reviewing AAs directly from the Invoice

Including AAs from
the Job

1 File Menu > Preferences > AAs

2 Put a mark in the checkbox if you want to automatically include 
Author’s Alteration charges on invoices.

Receiving an alert if
Job Total differs

from Estimate Total

1 File Menu > Preferences > AAs

2 Put a mark in the checkbox Alert if Job Total differs from Estimate 
total.

Reviewing AAs
directly from the

Invoice

1 Create a new Invoice.

2 Enter the Job Number into the Job Number field of the Invoice Line 
Item

3 Click on the Review AAs button

PrintPoint will display the AAs Review Screen.

4 Check for approvals and make any changes if necessary.

5 If you have made changes, click OK...otherwise click Cancel.

NOTE

If you have made changes or clicked OK, you will possibly receive 
another alert reminding you that the Job Total differs from the Invoice 
Total. This is correct, since the changes you made did not remove the AAs 
charge, just adjusted them or checked for approval.
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AAs (Author’s Alterations)
ABOUT THE SCREENS

The AAs Detail
Screen

Option Description

Name Name of the Author’s Alteration.

Rate Basis Unit of Measure for this AA (e.g. hours, scans)

Rates The charge per unit for this alteration. Enter a charge 
for each of your three customer ratings.

Markup The percentage markup above the rate for each of 
your three customer ratings.

Invoice Description The text associated with this AA that will display on 
Invoices.

Date Modified The date this AA was last modified.

Sales Category Assign a Sales Category from the drop-down menu.
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AAs Review Screen

See the chapter: Jobs - Electronic Ticket: Authors Alterations - About The 
Screens for details on this screen.
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Ink  
OVERVIEW

PrintPoint ships with hundreds of inks, including most of the standard Pantone 
Matching System inks and all process color inks. These inks are stored as records 
in the Ink database, categorized by Name and Type. 

Additionally, PrintPoint contains an Calculated Method Ink Table which stores 
coverage and pricing information for each ink type on different types of paper.

PrintPoint provides two methods of pricing inks on estimates: flat and 
calculated.

■ The Flat Ink Method is associated with an individual press, and is 
typically used for smaller jobs.

■ The Calculated Method for pricing ink is based on the Ink Table, which 
takes multiple factors into account, including the ink type, the paper type, 
and the amount of coverage. 

Flat Pricing Method The flat pricing method for ink is based on the quantity of ink used to fill the 
fountain. 

Calculated Method The Calculated pricing method is based on the data in the ink database, the Ink 
Table, and on several factors that vary from job to job: 

■ length of run 

■ size and area of coverage per sheet 

■ Ink Type.

Each ink charge is individually calculated using the $/Lb and %Waste fields 
from the Ink database in the formula below:

Cost of Ink = $/Lb x Lbs of Ink + % Waste

The Lbs. of Ink is calculated using the following formula:

Lbs. of Ink = Total inches / (divided by) number of inches of coverage x 
Percentage of Coverage.

Square inches of coverage for each Ink = Intersection of Ink Type and 
Paper Type on the Ink database.

Total inches = Width x Length of Press Sheet x Number of Press Sheets.
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BEFORE YOU BEGIN

Step For more information

Understand types of inks, percentage of 
coverages for different types of jobs (type, solids, 
pantones) and square measurement of coverage.

Ink supplier reference.
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STEP-BY-STEP

This section includes the following topics:

■ Accessing Frequently Used Inks During Estimating

■ Adding New Inks

● From the Ink List View

● From the Estimate

■ Modifying Inks and the Ink Table

● Modifying Inks

● Modifying the Ink Table

■ Deleting Inks

Accessing Frequently Used Inks During Estimating

Inks that are used frequently during estimating can be sorted by order of usage. 
The Ink Sorter dialog box is a tool that can be used to specify the order of the 
inks available when selecting inks while estimating. Essential inks should be 
placed at the top of the sort list.

1 Select Navigator > Ink.

The Ink List View is displayed.

NOTE

This list includes all inks which have had the Include in Estimating Ink 
Dialog List checkbox checked on the ink record.

2 To reposition an ink in the list, highlight the ink, click the Ink Sorter 
button, and click the Up or Down arrow. 

3 When you are done arranging inks, click OK to save your changes.

NOTE

You can also sort inks On-The-Fly while estimating from within the Ink 
& Run Setup dialog box.
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Adding New Inks

From the Ink List
View

1 Select Navigator > Ink.

PrintPoint displays the Ink List View.

2 Click the New button.

PrintPoint displays the Ink Detail Screen.

3 Enter the ink’s Name.

NOTE

For Pantones and other custom inks that use numerical names, we 
recommend using only the numerical part of the name (455, 1569, etc.). 
Do not name an ink Pantone 455 or Focoltone 222.

NOTE

You may also want to add several inks named “PMS 1”, “PMS 2”, etc. for 
situations when you don’t know yet exactly which PMS ink will be used.

4 Enter the Job Description as you want it to appear on customer 
correspondence.

5 Click the Process Color drop-down to indicate if the ink is Not Process, 
Process Cyan, Process Magenta, Process Yellow, or Process Black.

6 Select one of the nine Type radio buttons.

NOTE

Ink types are used in the Calculated Method for pricing ink. They are 
used to calculate the coverage of a particular kind of ink.

7 Select the Include in Estimating Ink Dialog List checkbox if this ink is 
used frequently and you want it to be on the custom sorted “Ink List”.

8 Click OK to save your changes.

From the Estimate 1 Open an existing or create a new ShortForm or WorkSheet estimate.

2 In the Ink section click on the Quicklink to Ink & Run Setup dialog.

PrintPoint displays the Ink & Run Setup dialog.

3 Enter the Name or PMS Number of the new ink.

PrintPoint displays the Ink Does Not Exist dialog.

4 Click OK.

PrintPoint displays the Ink Detail Screen.
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Ink  
5 Enter the ink’s Name.

NOTE

For Pantones and other custom inks that use numerical names, we 
recommend using only the numerical part of the name (455, 1569, etc.). 
Do not name an ink Pantone 455 or Focoltone 222.

NOTE

You may also want to add several inks named “PMS 1”, “PMS 2”, etc. for 
situations when you don’t know yet exactly which PMS ink will be used.

6 Enter the Job Description as you want it to appear on customer 
correspondence.

7 Click the Process Color drop-down to indicate if the ink is Not Process, 
Process Cyan, Process Magenta, Process Yellow, or Process Black.

8 Select one of the nine Type radio buttons.

NOTE

Ink types are used in the Calculated Method for pricing ink. They are 
used to calculate the coverage of a particular kind of ink.

9 Select the Include in Estimating Ink Dialog List checkbox if this ink is 
used frequently and you want it to be on the custom sorted “Ink List”.

Click OK to save your changes.

Modifying Inks and the Ink Table

Existing ink records can be modified from the Ink List View, or inks used in 
calculated method pricing can be changed using the Ink Table.

Modifying Inks 1 Select Navigator > Ink.

PrintPoint displays the Ink List View.

2 Double-click an ink in the Ink List View to display the ink record.

3 Modify the ink data.

4 Click OK to save your changes.

Modifying the Ink
Table

1 Select List View Menu > Ink Table.

The Ink Table is displayed.

2 Update any of the fields to reflect the ink charges you want to use.

3 Click OK to save the Ink Table.
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Deleting Inks

1 Select Navigator > Ink.

2 PrintPoint displays the Ink List View

3 Highlight the ink you want to delete.

4 Click the Delete button.

5 Click the Delete button in the confirmation box.

The ink record is removed from the PrintPoint database.
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ABOUT THE SCREENS

The following screens are used for Ink:

■ Ink Detail Screen

■ Calculated Method Ink Table

■ Ink Sorter Dialog

The Ink Screen

Field/Buttons Contents/Usage

Name The name of the ink for in-house estimating 
purposes.

Process Ink drop-down 
menu

Used to indicate if the ink is one of the 4 
Process Color inks (Cyan, Magenta, Process 
Yellow, Process Black)

Job Description Name The name of the ink for quotation to the 
customer.

Ink Type (radio buttons) Type of ink used by the Calculated Ink Method 
Table to determine the number of square area of 
coverage for 1 pound (kilogram) of ink.

Include in Estimating Ink 
Dialog List

This ink will appear in the Choice List for inks 
in the Ink & Run Dialog during Estimating.

Sort Position The position in the Ink Choice List...use the Ink 
Sorter Dialog to set this position.
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The Ink Sort Dialog

Ink Table

Ink List Sort Arrows

Info/Buttons Contents/Usage

Ink List List of inks in preferred sort order.

Up (button) Used to move an Ink up in the Sort List.

Down (button) Used to move an Ink down in the Sort List.

Info/Buttons Contents/Usage

Type of Ink PrintPoint categorizes ink into the nine types 
listed.

Type of Paper Each paper in the database is categorized as one of 
the five paper types based on its’s ink absorbency.
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Square Inches of Coverage The user-modifiable numbers represent the 
number of square inches of coverage (1000’s) for a 
particular ink type on a particular type of paper.

In the sample above, Black Ink on Enamel Paper, 
one pound will cover 425,000 square inches.

Lbs. The three Lbs are user-modifiable. Based on the 
number of Lbs required (with waste and washup) 
PrintPoint will find the appropriate price break to 
multiply the amount of ink by the Lbs.

Minimum Charge Each ink cost is individually calculated and then 
compared to the minimum charge. If the 
calculated total falls below the minimum, the 
minimum charge will be used.

% Waste/Washup 
Allowance

User-modifiable percentages based on the breaks 
you setup in the Lbs area.

Info/Buttons Contents/Usage
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Item Descriptions  
OVERVIEW

PrintPoint allows you to build and maintain a table of Item Descriptions 
(examples: Announcement Card, Booklet, Brochure) which are used to identify 
and categorize estimates and jobs.

Item Descriptions can be categorized to display for:

■ All Estimates

■ Offset Estimates

■ Copy Estimates

■ Large Format Estimates

■ Any combination of the above
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STEP-BY-STEP

This section describes maintaining the Item Descriptions table:

■ Accessing Item Descriptions

■ Adding an Item Description

■ Categorizing an Item Description

■ Modifying a Item Description

■ Deleting a Item Description
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Accessing Item
Descriptions

1 Select List View Menu > Item Descriptions.

PrintPoint displays the Item Descriptions List View.

2 Double-click to open the desired Item Description.

OR

3 See Adding an Item Description below.

Adding an Item
Description

1 Click the New button.

PrintPoint displays the New Item Descriptions screen.

2 Enter the Name of the Item Description.

3 Enter the Finished Size of the Item Description.

NOTE

Only enter a Finished Size if you want that size to automatically load with 
the selection of the Item Description. There are times when an Item 
Description should not have an associated Finish Size, so you can use the 
Item Description for many Finished Sizes.

4 Click the OK button to Accept or click the Cancel button.

Categorizing an Item
Description

An Item Description can be categorized in the following ways:

■ General Item Description

■ Copy Item Description

■ Large Format Item Description

■ All of the above

■ Any combination of two descriptions

1 Select the Item Description you wish to modify or click New to create a 
new Item Description.

2 Place a check mark in the appropriate chec box(es).

The Item Description will only appear in the Item Description Choice List 
dialog of an estimate that corresponds with the check marked description.

3 Click the OK button.

Modifying an Item
Description

1 Select the Item Description you wish to modify.

2 Change the information you wish to modify.

3 Click the OK button to Accept or click the Cancel button.

Deleting an Item
Description

1 Select the item you wish to delete.

2 Click the Delete button and confirm.
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ABOUT THE SCREENS

Option Description

Name field Name of the Item Description.

Finished Size field Finished size of the Item Description.

TIP

Only enter a Finished Size if you want that 
size to automatically load with the selection 
of the Item Description. There are times 
when an Item Description should not have 
an associated Finish Size, so you can use the 
Item Description for many Finished Sizes. 

General Item Description 
(checkbox)

Check this box to have the Item Description show 
in the Shortform and Worksheet Item Description 
dialog.

Copy Tray Description 
(checkbox)

Check this box to have the Item Description show 
in the Copy-Digital Item Description dialog.

Large Format Description 
(checkbox)

Check this box to have the Item Description show 
in the Large Format Item Description dialog.
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Report Manager  
OVERVIEW

The Report Manager is PrintPoint’s tool for managing customized reports. It 
allows you to print, preview, and access the editors to create/edit the following 
kinds of reports:

■ SuperReports*

■ QuickReports†

■ Labels†

■ Charts†

NOTE

These editors are not “written” directly by PrintPoint, Inc. They have 
been included in our package as “plug-ins” much as you have plug-ins for 
Adobe Illustrator, Photoshop, etc.

* SuperReports is a 3rd party plug-in provided by ASGSoft, Inc.

† QuickReports, Labels and Charts are provided by 4D, Inc. makers of the 
Relational Database Engine used by PrintPoint.

Documentation for each of these report editors is found in the following 
chapter in this manual.

For a more detailed explanation of 4D’s Editors, please follow the steps 
below to locate 4D’s documentation on the QuickReports Editor, Label 
Editor and Chart Editor.

a. Open your web browser and type in the following URL:
http://www.printpoint.com

b. Click on PrintPoint Central
c. Click on Documentation
d. Click on the appropriate PDF document.
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BEFORE YOU BEGIN

You should... How to begin...

Understand how to display a List View 
for the table upon which the 
customized report will be based.

Navigator > Click the a List View 
button to display records for the table.

Create a selection of records upon 
which to base the report.

PrintPoint Basics chapter > List Views > 
Selecting Items In List Views
or
PrintPoint Basics chapter > List Views > 
Searching
Print Point 1049



Report Manager  
STEP-BY-STEP

This section includes the following topics for working with the Report 
Manager from the Job List View:

■ Accessing the Report Manager

■ Selecting the Type of Report

■ Creating/Editing a Report

■ Renaming a Report

■ Deleting a Report

■ Printing/Previewing Reports

NOTE

The same techniques can be used for any <Tablename> List View.

Accessing the Report
Manager

1 Select Navigator > Jobs.

PrintPoint displays the Job List View.

2 Select the records for the report.

3 Click the Print button and select Report Manager... from the drop-
down menu. 

PrintPoint displays the Report Manager.

Selecting the Type of
Report and Table

By default the Report Manger displays SuperReports as the selected Report 
Type and the Job Table as View Reports From Table option. The reason for 
this is so you will have sample data to work with when you are creating/editing 
reports based on that table.

1 Click one of the 4 radio buttons from the Select Report Type... to limit 
the listed reports to one of the following types:

2 Select the table (if the correct table is not already displayed) from the View 
Reports From Table drop-down menu where you want to store the new 

• SuperReports • Labels

• QuickReports • Charts
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reports or view reports that have already been created and stored with the 
table.

Creating/Editing
a Report

Reports are created and edited by the individual editors for each type of report. 
The Report Manager provides you access to these editors.

Depending on the type of report selected and if there are any existing reports of 
this type for the selected table, the option for creating/editing a report will 
appear in one of the two forms:

New Reports

1 Select the type of report using the Report Type radio buttons.

2 Click on the Editor... button to open the editor of the type of report you 
are going to create.

TIP

The title of the button will change with each Report Type you have 
selected: “SuperReport Editor...”, “QuickReport Editor...”, “Label Editor...” 
or “Chart Editor...”.

Creation of the reports occurs inside the editors for each type of report. 
Refer to the following chapters: SuperReport Editor, QuickReports Editor, 
Label Editor, Chart Editor for each type of report following this chapter.

This table describes the editor button states for creating new reports:

Report Type Button Appearance With 
Existing Reports

Button Appearance with 
No Existing Reports

SuperReport SuperReport Editor... button 
with drop-down menu with 
New Report... or <Name of 
Report.srp...>

SuperReport Editor... button

QuickReport QuickReport Editor... button QuickReport Editor... button

Label Label Editor... button Label Editor... button

Chart Chart Editor... button Chart Editor... button
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Existing Reports
1 Select the type of report using the Report Type radio buttons.

2 Select the report you wish to edit.

3 Click on the Editor... button to open the editor of the type of report you 
are going to create.

TIP

The title of the button will change with each Report Type you have 
selected: “SuperReport Editor...”, “QuickReport Editor...”, “Label Editor...” 
or “Chart Editor...”.

Editing of the reports occurs inside the editors for each type of report. 
Refer to the following chapters: SuperReport Editor, QuickReports Editor, 
Label Editor, Chart Editor for each type of report following this chapter.

This table describes the editor button states for editing existing reports:

Renaming a Report 1 Select the report you wish to rename.

2 Click the Rename button.

3 Type a new report name in the dialog box and click OK.

Deleting a Report 1 Select the report you wish to delete.

2 Click the Delete button.

3 Confirm the deletion by clicking the Yes button in the dialog box.

Printing/Previewing
Reports

1 Select the report(s) you wish to print.

2 Click the Print (SuperReport/QuickReport/Label/Chart) button.

OR

3 Place a mark in the Print Preview checkbox if you want to preview the 
report and click the Print (SuperReport/QuickReport/Label/Chart) 
button.

The Printer dialog box displays.

4 Click the Print button.

5 If you selected to preview the report, PrintPoint displays the report in the 
Print Preview screen. Click the Printer Icon to send the report to the 
printer.

Report Type Button Appearance

SuperReport SuperReport Editor... button with drop-down 
menu with New Report... or <Name of 
Report.srp...>

QuickReport QuickReport Editor... button

Label Label Editor... button

Chart Chart Editor... button
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ABOUT THE SCREENS

Report Manager

Field Name Contents

Report Type Denotes what type of report that is listed in the 
Select Reports to Print list.

Select Report to Print List List the reports available to print that is 
associated with the Report Type selected.

Number of selected 
records for report

Denotes how many records selected from the 
corresponding list.

View report from table 
dropdown menu

Denotes from what table the report is 
associated.

Number of reports to 
print

Denotes how many reports are available to in 
the Select Reports to Print list.

Preview Option Used to view the selected report on screen 
instead of printing to a printer.

Report Type

View Report

Popup menu

From Table
Dropdown
Menu

to change
which table
to store
report

Number of selected records for report

Number of 
reports to
print

Preview Option

Select Report to
Print List Report Editor

Button
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Description Brief description of the selected report

Report Editor (button) Displays a drop-down menu or single button to 
select a new report or to edit the report 
currently highlighted in the Select Reports to 
Print list.

Field Name Contents
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QuickReports  
OVERVIEW

The QuickReport Editor is one of PrintPoint’s report designing/generating 
tools. Accessed through the Report Manager the QuickReport Editor (part of 4D’s 
Editor Suite) is used to create and print columnar reports from a selection of 
records displayed in a List View.

With the QuickReport Editor you can:

■ Produce lists of records

■ Create break levels (subtotals)

■ Define sort order

■ Compute summary calculations

■ Set page headers and footers

■ Determine fonts, font sizes, style, column widths, and justification.

■ Save and print your report.

TIP

If you need to create reports that contain “non-columnar” information or 
more complex “columnar” information, see the chapter on SuperReports.

For a more detailed explanation of 4D’s QuickReport Editor, please follow 
the steps below to locate 4D’s documentation on the QuickReport Editor.

a. Open your web browser and type in the following URL:
http://www.printpoint.com

b. Click on PrintPoint Central
c. Click on Documentation
d. Click on 4D_QuickReport_Editor.pdf
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BEFORE YOU BEGIN

You should... How to begin...

Select the table (file) upon which to 
base the report.

Navigator > Click the button for the 
desired table to display records for the 
table.

Read the Report Manager Chapter for 
an overview of accessing the 
QuickReport Editor

Go back to the beginning of the 
Reports Section
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STEP-BY-STEP

This section includes the following topics:

■ Accessing the QuickReport Editor

■ QuickReport Basics

● Loading an existing QuickReport

● Creating a new QuickReport

● The QuickReport Editor

■ Working with Columns

● Adding Columns to a Report

● Inserting Columns

● Deleting Columns

● Replacing Columns

● Sizing Columns

● Resizing a Column

■ Sorting Records and Creating Breaks

● Specifying a Sort Order

● Deleting a Field or Formula from the Sort Order

● Selecting Rows, Column, and Cells

● Setting Break Levels

● Inserting a Break Row

● Using the Values of Break Fields in Labels

■ Adding Formulas to a QuickReport

● Adding a Formula

■ Adding Summary Calculations

● Adding a Summary Calculation

● Displaying Repeated Values for Break Columns

● Displaying Repeated Values for Fields in the Break Column

■ Setting Display Formats

● Numeric Formats

● Alpha Formats

● Boolean Formats

● Entering the Display Format for a Numeric, Alpha, or Boolean Field

■ Adding and Modifying Text

● Adding Text

● Modifying Text
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● Specifying Font, Font Size, Justification and Style

● Adding Rows and Columns

■ Adding page headers and footers

● Adding Page Headers and Footers

● Adding Page Numbers, Time and Date

■ Saving a QuickReport

● Saving a QuickReport Design

■ Printing a QuickReport

● Selecting an Output Device

● Printing to a Printer

● Printing to a Disk File

● Printing to a Graph

■ Creating a Report: Step-by-Step
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STEP-BY-STEP

Accessing the Quick Report Editor

1 Open one of PrintPoint’s List Views.

2 Click the Print button and select Report Manager... from the drop-
down menu.

PrintPoint displays the Report Manager screen for the selected list view.

QuickReport Basics

Loading an Existing
QuickReport

1 From the QuickReport Editor select File menu > Open...

PrintPoint displays an Open File dialog. Go to PrintPoint Folder > 
Reports > QuickReports to see stored QuickReports.

NOTE

For the sake of consistency, save all QuickReports in the PrintPoint 
Folder > Reports > QuickReports folder.

2 Select a report from the list and click Open.

PrintPoint displays the QuickReport you selected.

Creating a New
QuickReport

1 From the QuickReport Editor select File menu > New.

2 Follow the instructions below to add the necessary columns, breaks, etc., 
to create a QuickReport.

The QuickReport
Editor

When you create a QuickReport, you can specify the following:

● Columns that display fields or formulas, either from the current table 
or from related tables

● Sort levels and order

● Break levels

● Summary calculations

● Text for labels

● Formats for numeric and Boolean data

● Font, font size, style, and justification for labels, summary 
calculations, and data

● Page header and footers
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The following illustrations shows the major elements of the QuickReport Editor.

Field List

Sort List

Header, Detail, Breaks,
and Totals Rows

Summary Calculation Buttons Column Properties

QuickReport Area

Column Name

Cell

Field Name Contents

Sort List Displays the sort order assigned to the report 
and indicates whether each sort level is 
ascending or descending.

Field List Displays fields in the current table.

Header Row Contains information that appears in the 
printed report above the records.

Detail Row Prints information from the individual records 
and will be repeated in the printed report for 
each break.

Breaks Row Displays summary calculations for each 
subgroup in the report. 

Totals Row Displays summary calculations obtained from all 
records in the current selection.

Cell A dell is the intersection of a row and a column

Column Header Displays the names of fields or formulas added 
to the report.

Quick Report Area used to design the report by dragging fields, 
adding formulas, adjusting column widths, and 
adding or deleting breaks

Column Properties Use these check boxes to set characteristics for 
each column in the report.
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Working With Columns

Adding Columns to a
Report

1 Drag a field name from the Select the fields: box to the QuickReport 
layout.

PrintPoint creates a column for the field and places the table and field 
name in the column description row and places the field name in the 
column header row.

2 To add additional columns, drag another field name from the Select the 
fields: box to the right of last column in the QuickReport layout and 
release the mouse button.

NOTE

By default, PrintPoint prints the field names as column heads at the top of 
each page in the QuickReport.

Inserting Columns 1 Click and hold the mouse on any column heading.

2 In the drop-down menu that appears, select Insert Column.

PrintPoint displays the Formula Editor.

3 If you just want to add another field, you can select it from the list on the 
left and then click OK. If you want to create a formula for the new column, 
you can use the commands listed on the right to assemble your formula. 

PrintPoint inserts a column to the left of the column you originally 
selected. You can assign a new field to the column by dragging a field 
name to the new column.

Deleting Columns 1 Click and hold on the column heading of the column you want to delete.

2 Select Delete Column from the drop-down menu.

PrintPoint removes the selected column from the QuickReport layout.

Sorted Click this check box if you want the records to b 
e sorted on the selected column.

Repeated use this check box to tell the QuickReport editor 
to repeat the values in the Break column.

Automatic Width Click this check box to request that the 
QuickReport editor compute the width of the 
selected column based on the maximum length 
of the contents of the column.

Summary Calculation 
(buttons)

Use these buttons to place summary calculations 
in the Break and Total areas of the report.

Field Name Contents
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Replacing Columns You can replace a column in the QuickReport by dragging another field over it. 
You can also replace a column with a formula.

1 Drag a field from the Select the fields: box to the column you want to 
replace. 

Or 

2 Select the column you want to replace and hold the mouse button down 
until the popup menu displays and select Edit Column...

When you print the QuickReport, PrintPoint prints the results of the 
formula for each record that appears in the Detail row.

Sizing Columns By default, the QuickReport editor sizes columns automatically. It sizes each 
column based on the maximum length of the data displayed in the column and 
any labels typed into the column. The QuickReport editor sizes columns at the 
time the report is printed.

To view the width of each column, preview the report on the screen.

Because the Auto Column Width check box will change the width of a column 
based on the maximum width of the data in the record being printed, selecting 
different records can change the size of the columns.

Resizing a Column
Manually

When you turn off Auto Column Width and set the column width manually, 
text in the column wraps within the specified area.

1 Select the column you want to resize.

2 Un-check the Auto Column Width check box.

3 Move the pointer over the column divider between two columns. 

Now your pointer has changed into a double-headed arrow.

4 Drag the column divider to the left or right to re-size the column.

Sorting Records and Creating Breaks

An important feature of the QuickReport editor is the ability to sort the records 
in your report. You sort records for two reasons:

■ To view records in a particular order.

■ To create groups of records and Break areas in the report for the purpose of 
reporting summary calculations for groups.

Specifying a Sort
Order

After you specify the columns for your report, you can specify a sort order. You 
can set a sort order using one of the following methods:

■ By dragging the field name you want to sort by to the Sort order: box.
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■ By selecting the column in the report and clicking the Sorted check box.

■ By clicking and holding on the column heading, and selecting Ordered 
by in the drop-down menu.

For example, if you wanted to sort the records of Jobs by the Station field, select 
the Station column in the report and click the Sorted button. The Station field 
is added to the Sort order: box.

You can also sort on a formula. Simply select the column containing the 
formula and click the Sorted button.

1 Drag the field name you want to use from the Select the fields: box to 
the Sort order: box 

Or

2 Highlight any column and click the Sorted check box in the Column 
box

Or

3 Click the Sort Direction arrow to sort the column in descending order.

NOTE

The Sort Direction arrow is displayed to the right of the table and 
fieldname, [table]fieldname, in the Sort order: box. 

4 You can drag additional fields to specify secondary sort levels.

You can specify ascending or descending sort order for any of the fields or 
formulas you have included in your report.

NOTE

When you specify multiple sort levels, PrintPoint sorts the records on the 
first field in the Sort field list, then on the other fields in the order that 
they appear in the list. 

Deleting a Field or
Formula from the

Sort Order

You can delete any field or formula from the Sort order list by clicking the field 
heading in the QuickReport layout and clicking the Sorted check box to clear 
the check box.

Selecting Rows,
Columns, and Cells

The QuickReport editor allows you to select rows, columns, or cells. You will always 
precede any calculation or formatting specification by making a selection.

To select a row:

● click on the Header, Detail, Break, or Total markers on the row label 
bar to the left of the QuickReport layout

Or 

● click in a row to the right of all columns in the QuickReport layout.
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To select a column, click in the Heading (just above the Header row) of a 
column.

To select a cell, click once in the cell.

Setting Break Levels In a QuickReport, you set break levels to separate or “break” records into groups 
according to values in one or more sort fields. At each break level, a subtotal is 
printed for that break area. You can print summary calculations in the break 
area. The summary calculations - Count, Min (minimum), Max (maximum), 
Sum, and Average - are computed for each group of records.

Break levels are determined by the sort levels and break rows. For example, if 
you tell PrintPoint to sort records by Station and create a break row, PrintPoint 
inserts a break between each group of records that have the same Station.

After you add a break row to the QuickReport, you can request summary 
calculations on each break. For example, you can insert a summary calculation 
in a break row to display subtotals for quantities for each station.

Inserting a Break
Row

1 Click and hold on the Total row heading.

2 Select Duplicate Break from the drop-down menu.

PrintPoint adds a Break row.

3 If desired, add additional Break rows by clicking and holding on an 
existing Break row and choosing Duplicate Break from the drop-down 
menu.

PrintPoint adds a sequential number to each new break label in the row 
bar, for example, Break 1, Break 2, Break 3, and so forth.

NOTE

You need to have at least as many sort levels as break levels. If you create 
too many break levels they appear in red and they will not be used on your 
report.

Using the Values of
Break Fields in Labels

You can improve the appearance and comprehensiveness of your reports by 
labeling each break row using the name of the break field.

To request that the value of a break field be printed in the break label, use the 
number sign (#) in the label text. For example, the text “Total jobs for customer 
#” will insert the department name (in this case, the value of the 
Customer_Code field) in place of the number sign when the report is printed.

NOTE

The number sign (#)does not need to be placed in the same column as 
the break field. It will display the value of the break field in any cell in 
the break row.
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Adding Formulas to a QuickReport

You can add a formula to a column in a QuickReport. For example, you can add 
a formula that computes the sub-total of all estimates for each customer in a 
selection, and a grand total of all estimates listed.

Adding a Formula 1 Click and hold on an existing column and select Edit Column... from 
the drop-down menu. Or, if you want to insert a new column with a 
formula, select Insert Column.

PrintPoint displays the Formula editor where you can build a formula.

2 Assemble the formula in the blank area at the top by clicking fields, 
operators, and commands, or typing in values.

3 To save the formula as a file that you can recall and use in another column 
or in another report, click Save... and enter a file name in the Create File 
dialog box.

4 Click OK to assign the formula to the column.

PrintPoint adds a new label to the column that identifies it as a formula. 
You can re-label the column by typing a label into the header cell for that 
column.

NOTE

Formulas are labeled C1 through Cn. The labels are the names of the 
variables that contain the column’s value. You can use these variables in 
other formulas.

Adding Summary Calculations

Summary calculations on the contents of fields and formulas can be added to 
each Break row and to the Totals row.

The check boxes in the Cell area of the QuickReport editor identify the summary 
calculation options available for QuickReports. 

The following types of summary are available:

■ Count

This calculates the number of records in the report or break.

■ Min(imum)

This displays the lowest value in the report or break.

■ Max(imum)

This displays the highest value in the report or break.

■ Sum

This totals the values in the report or break.
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■ Average

This calculates the average of the values in the report or break.

NOTE

When you place a summary calculation in the totals row, the calculation 
is done for all records in the report. If you place the summary calculation 
in the break row, the calculation is done only for the records in the break.

Adding a Summary
Calculation

1 Select a cell — the intersection between a row and a column—in a break 
row or in the totals row where you want to insert the summary 
calculation.

NOTE

The Sum, Minimum, Maximum, and Average calculations work only on 
numeric fields or formulas.

2 Click as many summary calculation check boxes as you like.

PrintPoint displays a calculation icon in the selected cell for each type of 
summary calculation you request.

NOTE

If you add more than one summary calculation to a cell, PrintPoint stacks 
the calculation icons on top of each other.

Displaying Repeated
Values for Break

Columns

In a report with breaks, Break Columns are the columns that are used to group 
records so that summary calculations can be done.

When this type of report is printed, the values for the break column are printed 
only once per break. In other words, a department name is printed only for the 
first record in the group and is not repeated until the department changes.

In some cases you may want to repeat the values for the break columns so that 
they appear for every record in the break area.

Displaying Repeated
Values for Fields in
the Break Columns

1 Select the break column by clicking above the header row for that column. 
The column is highlighted.

2 Select the Repeated Values check box.

When the report is printed, values for the break column are repeated for 
every record.

Setting Display Formats

You can specify display formats for columns that contain numeric, 
alphanumeric, or Boolean data. For example, if you are displaying Paid_Amount 
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in a column, you can add a numeric format to the Detail cell for the 
Paid_Amount field. If your report includes Alpha fields such as a telephone 
number or job number, you can use an Alpha format. If your report displays 
values for a Boolean field such as male/female or yes/no, you can use a Boolean 
format.

This section explains how to use numeric, Alpha, and Boolean formats. It then 
shows you how to specify a format for a particular field by entering the format 
into a QuickReport layout.

Numeric Formats The following format places a dollar sign to the left of the number and allows up 
to 6 digits:

$###,###

This format can display dollar amounts up to $999,999.

Alpha Formats You can use Alpha format for fields that contain string information. For 
example, social security number fields can be formatted with an Alpha format.

The following format would be used to format Social Security numbers:

###-##-####

You can also create styles for Alpha display formats.

Boolean Formats You can specify a Boolean format for fields that contain information that can be 
evaluated as either TRUE or FALSE or as only one of two values (i.e., male or 
female).

If you do not apply a display to a Boolean field, the values are displayed as either 
TRUE or FALSE.

To substitute different values for the TRUE and FALSE, separate the two values 
you want to display with a semicolon.

Entering the Display
Format for a

Numeric, Alpha, or
Boolean Field

1 Click and hold the mouse button down in the Detail cell for a numeric, 
alpha, or Boolean column.

2 Select Format and the display format of the style that you want to use as 
the display format.

NOTE

If you have also requested summary calculations for that column, the 
format specified in the Detail cell will automatically be applied to the 
summary calculation. The count is always displayed as an integer without 
formatting symbols such as the dollar sign.

Different formats can be applied to different columns in the report.
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You can add or modify text in the QuickReport layout. Text can be used to label 
parts of the report. For example, if you requested summary calculations, you can 
add text to other cells in the break and total rows.

You can do the following:

■ Edit the text that PrintPoint automatically adds to the header row of the 
report.

■ Insert text in empty cells of the break and total rows.

■ Insert the value of a break field in the break rows.

■ Specify the font, font size, justification, and style for any text that appears 
in the report.

Adding and Modifying Text

Adding Text 1 Click twice on an empty cell in the QuickReport layout. A text insertion 
point appears in the cell.

2 Type the text in the cell.

Modifying Text 1 Drag across the text in the cell you want to modify.

PrintPoint highlights the selected text.

2 If you are entering a label for a summary calculation, select a cell in the 
same row as the cell containing the calculation icons. 

NOTE

You cannot enter text into the same cell that contains a summary.

3 Type the new text in the cell.

Specifying Font, Font
Size, Justification,

and Style

While designing your QuickReport, you can specify different fonts, font sizes, 
justification, and styles. You can apply these specifications to rows, columns, or 
cells in the QuickReport. These specifications can be applied to text, data, and 
summary calculations. If you assign specifications to the Detail row of the 
report, you will not see the results until you preview or print the report.

1 Click and hold on the column, row, or cell where you want to apply the 
font.

2 Choose a font, size, style, or alignment from the drop-down menu.

PrintPoint applies the font to any text, data, or summary calculations that 
appear in the selected area.

Riding Rows and
Columns

PrintPoint lets you hide rows or columns when printing a QuickReport. Hiding 
rows is useful, for example, when you want the report to include only summary 
calculations. Hide the detail row if you want to display only the summary 
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calculations that appear in the totals and break rows. You can also use this 
feature to hide a break row or the totals row.

You can hide a column, for example, if you need to use the column as a sort 
column, but do not want the report to display the column.

1 Click and hold on the row or column you want to hide.

2 From the drop-down menu, select Hide.

PrintPoint displays the column in gray to remind you that it will not 
appear when you print or preview the QuickReport.

Adding Page Readers and Footers

Before printing a QuickReport, you can add page headers and footers. You 
specify page headers and footers in the Headers & Footers dialog box. Use this 
dialog box to do the following: 

■ Add page header and footer text.

■ Specify the size of the page header and footer areas.

■ Specify fonts, font sizes, and font styles for page header and footer text.

■ Insert codes that add page numbers and the data and time to your reports.

NOTE

Page headers can only be specified when printing to a normal or Direct 
ASCII printer.

Adding Page
Headers and Footers

1 Select File menu > Headers & Footers.

The Headers & Footers dialog box is displayed. 

NOTE

By default, Headers is selected for you to edit. You can edit the page 
footers by selecting Footers from the drop-down list.

2 Enter header text that will appear on the left, center, or right of the page.

As you enter the header and footer height, the page preview area gives you 
an indication of how the header will appear on the printed report.

3 Specify a height for the header area. You can express the height in points, 
centimeters, or inches.

4 If you want to adjust the default font settings, click in the Left:, Center:, 
or Right: text boxes, and then select font attributes from the bottom of 
the Headers & Footers dialog box.
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Adding Page
Numbers, Time, and

Date

You can add page numbers and the time and date variables to the QuickReport 
by entering the codes shown below in the header or footer text areas.

■ #p adds a sequential page number

■ #H adds the time of printing

■ #D adds the date of printing

To insert the header and footer codes:

1  Click in one of the header or footer text areas where you want to insert 
the code.

2 Click the down arrow to the right of the text area and select one of the 
three choices. 

The code will be inserted in the text area.

Saving a QuickReport

After you have completed your report design, you can save and print the 
QuickReport. If you want, you can preview the report on screen before printing 
it.

Saving a
QuickReport Design

You can save a QuickReport design as a file that you can open from the 
QuickReport editor. The QuickReport design includes all your specifications, but 
not the data. By saving report designs, you can maintain a library of 
QuickReports that will be available to you when you need them. 

1 Select File Menu > Save.

PrintPoint displays a Create File dialog box.

2 Enter a filename for the QuickReport and click Save.

PrintPoint saves the report as a file that you can open with the 
QuickReport editor. 

NOTE

For the sake of consistency, save all QuickReports in the PrintPoint 
folder > Reports > QuickReports folder.

NOTE

If you save a report with the same name as a previously saved report, the 
older report will be replaced.

3 Close the QuickReport Editor.
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Printing a QuickReport

Selecting an Output
Device

By default, PrintPoint is set to print to your normal network printer. You can 
select a different output option from the QuickReport Editor.

1 Select File Menu > Print Destination >, and select one of the following 
three choices:

● Printer

● Disk File

● Graph

Printing to a Printer The Print option uses the default printer you have selected.

1 Select File Menu > Print.

2 Click OK and follow the standard PrintPoint procedure for previewing and 
printing your report.

Printing to a Disk
File

This option sends your QuickReport to a disk file that you can open and modify 
with other applications, including text editors and spreadsheets. Using this 
option essentially exports the records in the QuickReport to another file.

1 Select File Menu > Print.

PrintPoint displays the standard Export data dialog box and asks you to 
enter a filename.

2 Enter a filename and click Save.

PrintPoint displays a dialog box that keeps you informed of the progress of 
the operation. Click the Stop Printing button to cancel the operation.

After the report is printed to a file, PrintPoint returns you to the QuickReports 
editor. 

NOTE

Remember to change the output device if you want to resume sending a 
QuickReport to a standard printer.

Printing to a Graph This option directs the report to the Graph editor. The Graph editor uses the 
data in the Break row. You can use this option to graph the contents of the 
report using any of eight graph types. Your graph can then be printed using the 
Graph editor.

1 Choose File menu > Print Destination > Graph.

2 Select File menu > Print.

PrintPoint graphs your data as a column graph.

You can use the Graph editor to select another graph type and print or preview 
the graphed data.
1072 Print Point
 



QuickReports
When you choose the graph option from the Print Destination menu, your 
report is graphed rather than presented in tabular form. The Graph editor uses 
only the summary calculations and the labels in the Break row. It uses the 
furthest left, non-numeric column for the x-axis.

To use this feature, your report should do the following:

■ Include from one to five numeric fields or formulas, These columns will be 
assigned to the y-axis in the graph.

■ Use one type of summary calculation per numeric field.

For example, if you want to graph average salary by department, you should 
create a QuickReport with two columns, Department Name and Salary. Use the 
Average summary calculation for Salary.
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Creating a Report: Step-by-Step

Here is an example of how to create a Job Station report for your currently active 
jobs.

1 Open the Jobs List View.

2 Click the Print pop-up button and select Report Manager....

PrintPoint displays the Report Manager for the Jobs List View. 

3 Click the QuickReports radio button in the Select Report Type... box 
to select the type of report you want to create.

4 Click the QuickReport Editor... button to open the editor.

PrintPoint displays the QuickReport Editor. The QuickReport menu bar 
replaces the PrintPoint menu bar at the top of the screen. You can now 
create a new QuickReport 

5 Drag the following four fields into the report area: Station, 
Job_Number_Str, Customer_Code, and Job_DueDate.

NOTE

Each field will occupy one column.

6 Drag the Station field, Job_DueDate field, and Job_Number_Str field into 
the Sort order: column. This will sort your report first by station, then by 
job due date, and then by job number.

NOTE

You can repeat this step for multiple columns if you want a multi-level 
sort.

7 Click in the cell where the Customer_Code column intersects the Totals 
row, and then click the Count check box in the Cell area. This will print a 
total for the number of active jobs.

8 Modify the header text by double-clicking a cell in the Header row and 
typing the new text. For example, you can replace the text 
“Job_Number_Str” with “Job Number,” which would be more 
understandable by someone reading the report.

9 Select File Menu > Headers & Footers. In the Center: box, type Job 
List by Station as the title of the report.

10 Click OK to set your changes and return to the report.

11 Select File menu > Print to print the report. Click the Preview on 
Screen check box if you want to see your report before printing.
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OVERVIEW

SuperReport is PrintPoint’s most sophisticated report generator. SuperReport 
gives the user the ability to replace the “built-in” PrintPoint reports such as 
Estimates, Quotes, Job Tickets and Invoices with their own custom-designed 
reports. It can be used in either of two ways: 

■ modify existing SuperReports by adjusting simple design elements, 
typeface and layouts.

OR

■ create your own reports with sophisticated programming code.

Although you can use SuperReports and the SuperReport Editor without having 
a deep understanding of the underlying database functions behind the 
PrintPoint data structure, advanced users will want to probe deeper to be able to 
create customized reports on their data. SuperReports takes advantage of all of 
the hidden capabilities of the underlying “4th Dimension relational database 
language.”

SuperReport documents contain text objects, fields, variables, pictures, printing 
sections, scripts and many other objects used at print time to determine what to 
print and where to print it on the page.

SuperReports allows you to preview your reports prior to printing and to batch 
print reports.

NOTE

SuperReports is an advanced feature. Support for this area is fee-based.

SuperReport documents contain text objects, fields, variable, pictures, printing 
section, scripts, and many other objects used at print time to determine what to 
print and where on the page to print it. The document contains more 
information than just the objects displayed within the page editor area. It also 
contains details of how many sections (header, body, subtotal, footer etc.) the 
report contains, what value changes will trigger break processing, which fields or 
variables are to be subtotalled, and what scripts are to be executed before, during 
and after the report is generated. The report document also contains the Page 
Setup information for the report, the positions of any guides along with the 
ruler units (point, mm or inches) used by the report.
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BEFORE YOU BEGIN

You should... Explanation...

Decide the table (file) upon which the 
SuperReport is going to be based.

If your are making a quote, select the 
Quote or Quote Items table; if you are 
making a job ticket, select the Jobs table.

You will make your choice based on 
which table contains the majority of 
fields for the report.

Decide if the report is a full page detail 
report such as a Job Ticket or 
Estimate...or a repeating line report 
such as a Quote or Invoice.

Certain reports fill up an entire page of 
information with fields from a single 
record in the database. Other reports 
contain information from parent and 
child tables (also called many and one).

An invoice is an example of a parent/
child report – the Invoice itself is the 
parent, while the Line Items are the 
children. In this case, the Invoice Line 
Items are part of the PrintPoint table 
called “[InvItems]”.

Review sample reports to get a better 
understanding of the “4D 
programming language” that is used to 
create the reports.

● Table (synonymous with File) 
names are show in “square 
brackets.” For instance the Invoice 
table is written as [Invoice].

● Fields are shown with the table 
name first followed by the actual 
field name. For example, 
[Invoice]Invoice_Date refers to the 
Invoice table’s Invoice Date field.

● Commands are 4D language 
instructions that tell different parts 
of the application how to “talk” to 
each other.
Print Point 1077



SuperReport  
STEP-BY-STEP

This section includes the following topics:

■ Creating a new Super Report from Scratch

■ Accessing The SuperReport Editor

■ Loading & Saving SuperReports

● Loading a SuperReport from disk

● Saving a SuperReport to disk

■ Using Your New SuperReport

● From the Report Manager

● Selecting a SuperReport as the Default Report

■ About the Screens

● Toolbar

● Layout Area

● Sections

■ Adding or Deleting Sections

■ Break Processing Reports

■ Graphics in SuperReports (Macintosh only)

Creating a new SuperReport from Scratch

1 Decide on the “base table” for the report and select that table from the 
Navigator. If you report is about “Jobs”, then click on the Jobs button on 
the Navigator to display the Jobs List View.

2 Select several records or a single record for testing purposes. Without a 
selection, the report will not show any “data” in preview mode for testing 
how well you’ve made the report.

NOTE

The “Select Table” group box and its associated pop-up/drop-down list 
are used for grouping reports, not for setting the “base table” for the 
report.

Click the OPEN editor button for the SuperReport Editor.

From the Database Menu select the “base table”
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Accessing The SuperReport Editor

The SuperReport Editor is where you will do all your work. The SuperReports™ 
Editor contains its own menu bar, toolbar, zoom box, rulers, and scroll bars. 
When you create a report you’ll select items from the menus and toolbar and 
click and drag objects in the layout area.

1 Click on any one of the tables from the Navigator that you have decided 
the report is based on.

For example, if you want a report of information in the estimate, you 
would click on the Estimate button from the Navigator to display the 
Estimate List View. Then when you create the SuperReport, it will be based 
on the estimate table.

2 Click the Print button.

3 Select the Report Manager from the Print popup menu.

Loading & Saving SuperReports

Loading a
SuperReport from

Disk

One of the most common activities a SuperReport user will perform is to load a 
report from disk that you have received via e-mail or downloaded from the web 
or an ftp site. Although you can create your own reports, it is often easier to 
begin with a sample report and modify it for your own shop.

1 Open a List View for the table upon which you want to base the report.

Example If you are creating a report for the job table, the you should 
display the Job List View.

2 Click the Print button and select Report Manager... from the drop-
down menu.

PrintPoint displays the Report Manager screen for the selected list view.

3 Click the SuperReports radio button in the Select Report Type... 
group box to select the type of report you will create.

4 Click the SuperReport Editor... button and select New Report... to 
open the editor.

PrintPoint displays the SuperReport Editor. 

TIP

You’ll notice that SuperReports™ has its own menu bar.

5 Select File Menu ➤ Open From Disk...

A standard open file dialog box will be displayed.
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6 Navigate to and select the report you want to open.

The report is now open in the SuperReport Editor.

Saving a
SuperReport to Disk

In the previous section we discussed how to open a SuperReport from disk. In 
this section we outline the steps to save a report to disk. You will want to save 
reports for the following two reasons:

● To save them in order to send them to PrintPoint Tech Support to 
review your work and help you complete a report that you may be 
having trouble with.

● To back them up for future reference.

NOTE

PrintPoint automatically saves all SuperReports in the datafile. In order to 
be printed, they are also automatically copied into the SuperReports folder 
inside the Reports folder.

1 Open the List View upon which you based the report.

2 Click the Print button and select Report Manager... from the drop-
down menu.

3 Click the SuperReports radio button in the Select Report Type... 
group box to select the type of report you will create.

4 If you have already created the report you want to save, highlight the 
report in the list of reports, click the SuperReport Editor... button and 
select Edit MyReport... to open the editor.

PrintPoint displays the SuperReport Editor. 

5 Select File Menu ➤ Save To Disk...

A standard save file dialog box will be displayed.

6 Save your report to disk.

TIP

We suggest that you save your SuperReports in the following location:

On Macintosh
Hard Drive:PrintPoint 4.5 Folder :Reports :SuperReports

On Windows
C:\My Computer\Program Files\PrintPoint 4.5 
Folder\Reports\SuperReports

7 Close the Editor.

8 Close the Report Manager window.

You must activate the report in File Menu > Preferences > 
SuperReports.
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Using Your New SuperReport

From the Report
Manager

1 Create and save a SuperReport.

2 From the list view the report is based on, select the records you want to 
have included in the report.

3 Click on the Print button.

4 Select Report Manager from the list.

The Report manager is displayed.

5 Click on the SuperReport radio button.

The available reports are displayed in the Select Reports to Print section of 
the Report Manager.

6 Click the Print SuperReports button.

Selecting a
SuperReport as the

Default Report

PrintPoint gives you the option of making a SuperRepots the default report for 
specific function. For example, you can create a SuperReport Job Ticket that is 
custom to your needs. Then, following the steps below, make that SuperReport 
the default job ticket.

1 Create and save a SuperReport.

2 Click on File > Preferences > SuperReports.

3 Find to the item in the Report column that you want to change from the 
default ticket.

4 Double click on the On/Off box that’s next to the report you to change.

5 Click on the Drop-down arrow in the Name column and choose the report 
you want to use for the default from the list.

6 Click OK to close preferences.
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ABOUT THE SCREENS

Toolbar

Layout Area The layout area is where you design the layout for your reports. It includes 
Header, Body, Section, Total, and Footer areas.

Tool Action

arrow tool for selecting, resizing and dragging objects

text tool for adding new static text items

field tool for adding new fields from the database

variable tool for adding new variable from the database

line tool for drawing either horizontal or vertical lines

box tool for drawing rectangles (and/or grids)

circle tool for drawing circles

alignment tool for aligning selected objects (a pop-up menu appears)
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Sections What are Sections

Sections are areas of the SuperReport which perform special functions. The 
default sections are Header, Body, Total and Footer.

The SubHeader and SubTotal sections are optional and are only used when break 
processing is to take place - in fact these two types of section are used to define 
the number of break levels and when the breaks will occur.

Sections occur on a report in the following order:

Section Function

Header For example everything between the top of the page 
and the Header section control line will print on 
the top of each new page in the document.

Body Everything between the Header control line and 
the Body control line will print for each record to 
be printed.

Total Everything between the Body control line and the 
Total line will print when a total is required.

Footer Everything between the Total control line and the 
Footer line will print at the bottom of the report.

Subheaders and 
Subtotals

Everything between the Body control line and the 
Total line will print when a total is required.

Header

SubHeader1

SubHeader2

SubHeader3

SubHeader4

SubHeader5

SubHeader6

Body

SubTotal6

SubTotal5

SubTotal4

SubTotal3

SubTotal2

SubTotal1
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The sections are delimited by control lines which carry labels naming the 
sections. The control lines can be moved up and down by click and drag on the 
control line label. (The label can be moved out of the way by click and drag 
sideways).

Adding or Deleting
Sections

Depending on the nature of the document, there may be a need for only some 
of the sections or you may need to add to the sections to include Subheaders 
and Subtotals along with the other sections.

1 Select SuperReports Edit > Add/Delete sections....

The Activate Section dialog is displayed and you can check the sections 
you want to add to the document.

NOTE

The Header, Body, Total and Footer sections cannot be unchecked.

SuperReport Pro generates reports in the following sequence (in pseudo-code):

For (i = 1 to number of objects in this section) do

Execute object script

Get object (field/variable/array) value

End for

Total

Footer

Execution Cycle of a SuperReport

Execute StartProcedure

Determine how many records will be printed in the body section

Execute BodyProcedure

If (Any Break Values)

Process appropriate SubHeader sections

Process appropriate SubTotal sections

End if

Process Body section

Process Total section

Execute EndProcedure

Section Processing

In processing any section, the following sequence of events takes place:

Execute section script
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Break Processing Reports

SuperReport’s break processing capability will enable you to print report 
subheadings, subtotals and grand totals for the entire record or array selection to 
be printed provided that the record or array selection is sorted appropriately.

Assume the following record information sorted alphabetically by region, and 
by customer name within region:

And that a report is required in the following format:

City New York

Mission Computers15,000

_____

Total for City New York15,000

City London

GTec Systems100,000

MacGregorTech85,000

Total for City London185,000

City Los Angeles

Dartmouth Shipping8,000

Great Combe Systems25,000

Field 1 Field 2 Field 3

[Customer]Customer_Code [Customer]City [Customer]Total_Sales

Mission Computers New York 15,000

GTec Systems London 100,000

MacGregorTech London 85,000

Dartmouth Shipping Los Angeles 8,000

Great Combe Systems Los Angeles 25,000

River Down Ltd Los Angeles 156,000
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River Down Ltd156,000

_____

Total for City Los Angeles189,000

_____

Grand Total389,000

For SuperReport to produce the above printed output would require only a 
single break level using both a SubHeader1 section and a SubTotal1 section.

The record selection also needs to be sorted on the [Customer]City and 
[Customer]Customer_Code fields prior to the report being printed otherwise the 
break processing will not function correctly. This can be done by creating a Start 
Script for the report to sort the selection using the following code:

ORDER BY([Customer]; [Customer]City;>;[Customer]Customer_Code;>)

The maximum number of SubHeader and/or SubTotal sections indicates the 
number of break levels that are to be used - one in this case, since there is only 
one SubHeader, and one SubTotal section. If there has been one SubHeader 
section used, but two SubTotal sections, then there would have been two break 
levels.

The last thing that remains when creating this report is to indicate to 
SuperReport the field value that SuperReport is to “watch” in order to generate 
the correct SubHeader and SubTotal sections. 

The field value (in this example) that determines when to generate the 
appropriate SubHeader and SubTotal sections is the [Customer]City field - 
whenever its value changes, SuperReport will generate a break level. Setting the 
field or variable that SuperReport is to “watch” in order to generate breaks is 
described below.

Setting a SubHeader
or SubTotal Section’s

Breaking Value

In order to make use of SuperReport’s break processing capability, you must 
define the field or variable that SuperReport is to “watch” for each of the break 
levels (SubTotal1, SubTotal2 etc.). You can define the “breaking” field or variable 
name in either the SubHeader section, SubTotal section or in both sections. 
When SuperReport calculates the number of break levels, and the “breaking” 
field or variables names for each level, it checks the SubTotal sections first, and 
then the SubHeader sections. The reason that you can define the “breaking” 
field or variables names in either the SubTotal section or the SubHeader section 
is because you may have a report that uses only SubHeader sections or SubTotal 
sections, or a mixture of the two.

In the example above, if no subtotals for the sales figures was required, but a 
breakdown of the customers by regions was, then only the SubHeader1 section 
might be defined - there would be no need for the SubTotal1 section.
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To set the breaking field or variable name that SuperReport is to watch, either 
double-click on the section marker, or select its name from the hierarchical 
menu that appears when you select the Modify Section command on the Edit 
menu. This will produce the section options dialog shown below.

To set the breaking field or variable name select the Only Use This Section On 
Value Changes Of… radio button. 

Clicking on the pop-up menu to the right of the text “Object” will allow you to 
specify whether the object to be “watched” is a field, a variable or an array 
variable.

To select the field or variable name, click on the small pop-up menu icon 
between the text “Name” and the entry field that contains the text 
“[Customer]City”. Doing so will produce a pop-up menu listing the available 
fields or arrays depending upon which object type you have selected. You are 
also able to enter the name directly into the entry field if you so wish.

As SuperReport processes the report, it will “watch” each of the specified 
breaking fields or variables, and will generate a break (and print the appropriate 
SubHeader and SubTotal sections) when it detects that its value has changed.

Setting the Section
Options

To display the section options dialog, either double-click on the section marker 
within the report, or select its name from the hierarchical menu that appears 
when you click on the Modify Section command on the Edit menu. If the 
section you wish to modify is disabled, then this is because it has not yet been 
defined on the report. For example, if you have a single break level because you 
have only created a SubHeader1 and a SubTotal 1 section, then the SubHeader2 
… SubHeader6 and SubTotal2 … SubTotal6 menu items will be disabled.

The Section Options dialog will then be displayed. A complete description of 
setting the breaking value is described in the previous section Setting a 
SubHeader or SubTotal Section’s Breaking Value.

The Section Options dialog also allows you to control page breaking. Using the 
Page Breaking Options radio buttons, you can determine whether the current 
section is to be printed on the current page, or whether a new page is to be 
generated before or after the current section is printed.

The Adjust Section At Print Time For Clipping Margin checkbox is only used for 
the Footer section. Checking this option causes SuperReport to automatically 
“lift” the footer section area, when it is printed, above the clipping margin at the 
bottom of the report page. This feature is useful since it means that you can 
define the height of your Footer section to accommodate your footer objects 
without having to calculate the additional height required to allow for the 
clipping margin.

If you do not set the Adjust Section At Print Time For Clipping Margin checkbox 
then the footer objects will be printing within the page’s clipping area - i.e. they 
will not be printed.

If however the Adjust Section At Print Time For Clipping Margin checkbox is set 
then the Footer section will be increased in height by the size of the clipping 
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region at the bottom of the printed page causing the footer objects to be printed 
above the clipping boundary as you would expect.

If you have defined your report in terms of the physical page and if you do not 
set the Adjust Section At Print Time For Clipping Margin checkbox then you will 
have to set the Footer section height tall enough to accommodate both the 
printer’s clipping margin and the objects that you wish to place in the footer 
area of the report.

Section Scripts SuperReport allows you to attach an object script to any defined section. To 
access the script editor window, click on the Script… button in the section 
options dialog. If the section already has a script associated with it, or if you 
create a new script for the section then the text of the Script… button will be 
preceded by a  (tick mark). The  (tick mark) is a quick way of seeing that an 
object has a script associated with it.

When an section is viewed on the report page, it is also possible to tell whether 
it has a script attached to it or not. If it does have a script, then the section 
marker name will be drawn with an inverted triangle at the top left hand side of 
the marker.

When the report is generated, section scripts are executed ‘just before’ their 
objects are printed on the report. For example, if a Body section of a report has a 
script attached to it, and the report prints the Body section five times (because 
the report is printing a selection of five records), then the section script will be 
executed five times - each time prior to the section’s object being “printed” on 
the page. 

Section scripts like object scripts can be used to make selections of records in 
other files, to fill variables with data, or to perform any other action that the 
command set will allow. The script editor window that the Script… button 
produces is described in more detail above.
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Graphics in SuperReports (Macintosh only)

Placing a Graphic in
SuperReports

To place an EPS graphic (created in Illustrator 8.0 and higher) into SuperReports 
(for Macintosh only):

1 Open Microsoft Word.

2 Insert Menu > Picture > From File...

3 Select your EPS graphic.

4 Select the graphic in Microsoft Word and “drag” it to the Macintosh 
desktop.

TIP

This will create a picture clipping file

5 Double-click the just-created picture clipping file.

6 Select Copy (Command-C) from the Edit Menu.

7 Open the SuperReport Editor and Paste (Command-V).

Scaling the Graphic 1 Double-click the pasted-in graphic.

2 Select the “Scaled to Fit (Prop., Centered)” radio button.

3 Click the ok button.

4 Resize the graphic.
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OVERVIEW

The Label Editor is one of PrintPoint’s report designing/generating tools. 
Accessed through the Report Manager the Label Editor (part of 4D’s Editor Suite) 
lets you create any kind of label for all tables. Common usages would be for the 
customer or supplier mailing labels.

If you want to print shipping labels for individual jobs, we recommend that you 
see the Shipping Chapter for details.

The Label Editor allows you to:

■ Select the desired records for the labels from a List View

■ Either load an existing template or setup the label from scratch

■ Set up the layout for your labels

■ Drag and drop the fields and the static text you will be using

■ Save the label format for later use.

For a more detailed explanation of 4D’s Label Editor, please follow the 
steps below to locate 4D’s documentation on the Label Editor.

a. Open your web browser and type in the following URL:
http://www.printpoint.com

b. Click on PrintPoint Central
c. Click on Documentation
d. Click on 4D_Label_Editor.pdf
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BEFORE YOU BEGIN

You should... Where this information is found...

Know how to user the Report Manager See the Report Manager Chapter

Know how to list your customers See the Customers Chapter
Print Point 1091



Label Editor  
STEP-BY-STEP

This section includes the following topics:

■ Accessing the Label Editor

■ Setting up the layout

■ Designing a label

■ Loading templates

■ Saving templates

■ Printing

■ Using labels to create Avery 5150 Mailing Labels

NOTE

This example will build a simple mailing address label for selected group 
of customers.

Accessing the Label
Editor

1 Select Navigator > Customers.

PrintPoint displays the Customer List View.

2 Create a selection of customers for whom you want to print labels.

3 Click the Print button and select Report Manager... from the drop-
down menu.

PrintPoint displays the Report Manager screen for the selected list view.

4 Click the Labels radio button in the Select Report Type... box to select 
the type of document you will create.

5 Click the Label Report Editor... button to open the editor.

PrintPoint displays the Label Editor.
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Setting Up the
Layout

1 Click the Layout tab.

The Layout screen has an entry area on the left and a preview grid on the 
right which provides an approximation of how the labels will print on the 
page.

2 Click the Print Setup... button to select the Paper size.

3 Chose the paper size from the Paper: drop-down menu. 

4 Click OK in the Page Setup box to return to the Layout screen.

5 Click on your page Orientation and the Labels Order.

6 Enter the numbers for Labels across and Labels down.

7 Select either the Label Size or Page Size radio button.

NOTE

If you later decide to reset the margins, you can click the other Size radio 
button and enter new dimensions for the margins.

8 Enter the label margins, width, and height, and the gaps between the 
labels.

NOTE

If you check Automatic resizing, the dimensions are adjusted, 
depending on the number of labels across and down that you specified.

9 Select the measurement Unit you want to use. (This entry box is about 
two-thirds of the way down the screen.)

10 Select a number of Labels per Record. The default is 1 - meaning that 
one label is printed for each customer.

11 Standard Code: Leave blank under normal circumstances.

12 Method to Apply: No Method should be used under normal circumstances.

13 Apply once: Click the per Label or per Record radio button.
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Designing a Label 1 Click on the Label tab.

PrintPoint displays the Label Editor.

2 Click and drag the field Cust_Mail_Addr to select all the information 
stored in the Mailing Address on the customer’s database.

NOTE

You can also click and drag each field that you want on your label from 
the List of Fields scrolling window onto the label layout area. You will 
probably want the Customer_Name, Address_1, and Address_2, 
City, State, and Zip fields.

3 To add static text, such as a comma between the city and state fields, type 
it in the Static Text: box and click the right arrow. 

4 The text will be added to the layout area. Select the new static text field in 
the label area and drag it to the appropriate location.

5 You can resize any field in the layout area by clicking it once to select it. 
Then drag one of the field’s corner handles to resize it.

6 Set the Object Look, Text, and Style settings, by first selecting a field or 
static text object and then choosing the desired settings.

7 The Default Look button returns the selected field to its default format, 
removing all Object Look settings you had previously chosen.

8 If you want to include a logo or custom piece of artwork, you can copy it 
to the clipboard and then paste it into the layout editor.

You can use the toolbar above the label layout area to assist you in arranging the 
objects in the label and adding additional graphic enhancements.

Loading Templates 1 Click the Load... button in the Label or Layout editor.

Saving Templates 1 When your template is set up the way you want, click the Save... button 
in the Label or Layout window.

2 In the Save dialog box, go to the PrintPoint > Reports > Labels folder.

3 Name your new template by typing a meaningful name in the Save as: 
field and click Save.

Printing 1 Click the Print... button.

2 Specify the number of copies and the pages to be printed in the Print 
dialog box and click OK. 

NOTE

Click Print Preview if you want to preview your labels before printing.
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Using Labels to Create Avery 5150 Mailing Labels

1 Select List View Menu > Customers to open the Customer List View.

2 Create a selection of customers, or highlight the customers you want to 
create labels for.

3 Click the Labels button to open the Label Editor.

The Label Editor displays.

4 Click the Layout tab.

5 Set up the label layout by entering 3 in the Labels Across box and 10 in 
the Labels down box.

6 Click the Unit: drop-down list and select the appropriate units, either 
Inches or Millimetres.

7 If you have the Automatic resizing checkbox selected, the margins, 
dimensions, and gaps should be set correctly.

8 Click the Label tab to return to the Label screen.

9 On the left portion of the screen is a list of all the fields you can put in the 
label.

10 Drag the Customer_Name, Address_1, and Address_2 fields into the 
layout area so they are roughly positioned where you want them.

11 Click each of these fields and drag the corners to resize them to the proper 
size.

12  Drag the City, State, and Zip fields into the layout area.
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13 Resize and move these fields so they are in approximately the correct 
position.

14 Type a comma in the Static Text: box and click the right arrow to move 
it to the layout area. Then position the comma between the City and 
State fields.

NOTE

If you want to change the Object Look or the Text and Style, you can 
click any field, or hold down the shift key while clicking multiple fields, 
and then select the attributes from the bottom half of the layout window.

NOTE

Use the alignment tools in the tool bar to correctly align the objects on 
your label. For example, you can hold down the shift key and click the 
Customer_Name, Address_1, and City fields, and then click the left 
align tool to align the left edges of these objects.

15 Click Save to save the template.

16 Click Print to print the labels. 

17 The Printer screen is displayed. 

NOTE

You can preview the document by selecting the Print Preview box and 
clicking the Print button.
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ABOUT THE SCREENS

Label Tab

Not used by PrintPoint

Command buttons. Click here to load, save or print your labels.

Drop and Drag fields to be included 
in your label from the Field List.

Toolbar

Label Preview

Static Text entry area and copy 
arrow button

Object Look area

Default Look Button

Button / Option Definition

Toolbar (buttons) Used to align fields and objects which have been 
added to the label.

List of Fields List of available fields which can be added to the 
label.

Static Text Enter text in the field then click the copy button 
to add the text field to the label.

Object Look Area Used to set the display features of the fields added 
to the label.

Font Area Used to set the field format, font and 
justification.

Style Area Used to set the font style for the selected field.

Default Look (button) Applies the default set of Object Look attributes to 
the selected object.

Load (button) Click to load a previously setup label.

Save (button) Click to save this label.

Print (button) Click to print this label.
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Layout Tab

Command buttons. Click here to load, save or print your labels.

Not used by PrintPoint

Radio Buttons To Toggle between 
Label Size and Page Size display

Page Orientation and Label Order

Page Preview

Label and Page Dimensions

Apply Info per Label
or Per Record

Button / Option Definition

Page Orientation and 
Label Order (button)

Used to set the page orientation and the way the 
order in which the labels will be printed on the 
page.

Label Across and Down Used to enter the number of labels per row and 
column.

Label Size and Page Size 
(radio buttons)

Used to switch between label and page view.

Page Preview Shows the label setup page preview.

Label and Page Dimensions Use the fields to enter information needed in 
setting-up the label.

Apply Info per Label or 
Per Record (radio buttons)

morrie

Print Setup (button) Click to print the label setup. It will print like the 
Page Preview so you can match to your actual 
label sheet.

Load (button) Click to load a previously setup label.

Save (button) Click to save this label.

Print (button) Click to print this label.
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Charts  
OVERVIEW

The Chart Editor is one of PrintPoint’s report designing/generating tools. 
Accessed through the Report Manager the Chart Editor (part of 4D’s Editor Suite) 
is used to create and print a wide variety of standard business graphs. Using the 
Chart Editor, you can plot your data without having to export the data to a 
graphics package. You can print your graphs or copy them to the Clipboard and 
paste them into another application.

PrintPoint’s Chart Editor is one of the several plug-in tools that are 
packaged with the 4D Database Engine used at the core of PrintPoint. We 
provide access to this tool for your convenience, but do not support the 
use of it. For further information on documentation, see the note at the 
end of this overview..

The Chart Editor can produce the following types of graphs:

● Column graphs which represent values as columns.

● Proportional column graphs which represent values as columns and 
stacks the columns to represent percentages of a total.

● Stacked column graphs which represent values as stacked columns.

● Line graphs which represent values as points and connect the points 
with a line.

● Area graphs which represent values as the shaded area below a line.

● Scatter graphs which display values as points on an x-y grid.

● Pie charts which display data in a circular chart where each value is 
represented by a slice of a pie.

● Picture graphs which represent each value with a picture; you can 
specify the picture to be used.

For a more detailed explanation of 4D’s Chart Editor, please follow the 
steps below to locate 4D’s documentation on the Chart Editor.

a. Open your web browser and type in the following URL:
http://www.printpoint.com

b. Click on PrintPoint Central
c. Click on Documentation
d. Click on 4D_Chart_Editor.pdf
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STEP-BY-STEP

This section includes the following topics:

■ The X- and Y-axis

■ Using QuickReports to Generate a Graph

■ Creating a Graph

■ Viewing the Graph

■ Displaying the Graph

■ Printing a Graph

■ Copying a Graph.

The X- and Y-Axis

The X-Axis The Chart Editor produces two-dimensional graphs. The horizontal axis is 
referred to as the x-axis and the vertical axis is referred to as the y-axis. A graph 
is created by assigning a field to the x-axis and one or more numeric fields to the 
y-axis.

The field assigned to the x-axis can be:

● alphanumeric

● numeric

● date

● time. 

PrintPoint automatically groups together “like” x-axis values. For example, in 
the Estimate file, you can assign the Customer_Code field to the x-axis. 
PrintPoint would automatically sum all the values of each y-axis field (Total 
Dollars A for example) for each customer for the selection of estimates.

TIP

This feature is referred to as grouping on the x-axis and can be disabled 
when necessary. When the Group on the x-axis checkbox is deselected, 
each record (in this example - each Estimate) is treated as a separate 
group.

NOTE

Up to one hundred groups can be plotted on the x-axis. There is no limit 
to the number of records that can be graphed.
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The Y-Axis In all graph types, the fields assigned to the y-axis must be numeric. Up to five 
fields can be assigned to the y-axis. For example, if you are graphing Estimates, 
the x-axis field could be Customer/Department and the y-axis fields could be 
Paper Dollars, Post-Press Dollars, and so forth.

Using QuickReports
to Generate a Graph

Data for a graph can be generated from a QuickReport. 

With this option, you use the QuickReport Editor to do preliminary data 
processing prior to graphing the data. If you direct a QuickReport to the Chart 
Editor, the columns in the QuickReport are treated as fields in the Chart Editor. 

For more information on designing a QuickReport for the Chart Editor, see 
“Selecting an Output Device” in the QuickReport chapter.

Creating a Graph

1 Select the records you want to graph from any List View.

2 Click the Print button.

3 Select Report Manager.

PrintPoint displays the Report Manager screen.

4 Click on the Charts radio button.

5 Click the Chart Editor button.

PrintPoint displays the Graph Editor.

6 Click on the New Chart button.

7 Select a chart type from the twelve templates.

8 Click on the Chart Style tab.

9 Select a chart style from the styles displayed.

10 Click on the Data Selection tab.

11 Select the Source Table from the drop-down list.

PrintPoint displays the fields that are available from the selected table.

12 Assign a field to the x-axis by clicking on a field in the Select Fields from 
the Table list and dragging it to the Category (X-axis) window.

NOTE

For pie charts, the x-axis field is used to label slices of the pie.

TIP

If you want the graph to display values from low to high or from high to 
low on the x-axis, sort the current selection by the x-axis field before 
displaying the Graph Editor or use the proportional x-axis option. For 
information on the proportional x-axis option, see the section “Viewing 
the Graph” later in this chapter.
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13 Assign one or more numeric fields to the y-axis by clicking on a field or 
fields in the Select Fields from the Table list and dragging them to the 
Values window.

TIP

For all graph types except pie charts, you can assign up to five numeric 
fields to the y-axis. 

14 Click the Formula button to create your own formula.

Displaying the Graph

1 Click OK to view the graph.

PrintPoint displays the graph.

TIP

When a graph is displayed, you can also change the graph types, assign 
colors or patterns to elements of the graph, add pictures, and choose 
scaling options.

Printing a Graph

1 While the graph is displayed, choose Print from the File menu.

The standard Print dialog box for your selected printer is displayed.

2 Choose any desired options and click the OK button.

 Copying a Graph

You can copy a graph to the Clipboard and paste it into a Picture field in 
PrintPoint or into another application.

1 When the graph is displayed, choose Copy from the Edit menu.

PrintPoint places the graph on the Clipboard.

2 Choose Paste from the Edit menu to copy the graph into another field in 
PrintPoint or another application.
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OVERVIEW

PrintPoint’s Import/Export Editor has been designed to provide the simplest 
interface possible for importing and exporting data. All importing and exporting 
is accomplished by clicking on the Imp/Exp pop-up button on the List View for 
the file you have chosen. 

After the import/export parameters have been configured, they can be saved to 
disk for quick and easy retrieval. The import and export editors have been 
developed to have a consistent interface with each other so that the import/
export process is a simple one. The import editor provides an additional option 
which allows the user the ability to preview the data before they begin their 
import process.

With the preview option, you can reduce the amount of preconfiguration work 
to assure that your import process completes successfully.
1108 Print Point
 



Import/Export
STEP-BY-STEP

This section includes the following topics:

■ Importing

■ Exporting

Importing

NOTE

This example show how to import paper from a correctly formatted tab 
delimited excel file of paper.

1 Open the List View for the table into which you want to import data.

2 Click and hold the Imp/Exp button and select Import.

The Import dialog box is displayed.

3 Click All to add all fields.

OR

4 Select individual fields for import and click the Append or Insert button.

5 Select the type of Delimiters t for the fields and records he file your 
importing from is using.

6 If the data file your using has a header, check the Skip First Record 
check box.

7 If the data file your using is a text file that quotation marks in each field, 
check the Strip Quotes check box.

8 Click Save Script to store this setup for possible future use.

9 Click the Browse/Preview tab.

PrintPoint displays the Select File alert dialog.

10 Click OK.

PrintPoint displays the Open File dialog box.

11 Locate and select the file you want to import click Open.

12 Use the Import Fields drop-down to map the data file fields to the 
proper PrintPoint fields if they do not match the order of the fields 
previously set in the earlier steps.

TIP

Many times it is easier to select the Browse/Preview Tab first, select your 
file and then map the fields to sample records.
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13 Click the Options tab.

For more information on the Options Tab see the “About the Screens” 
section below.

Exporting 1 Open the list view from which you want to export a file.

2 Export all records or create a selection of the records you want to export.

3 Click and hold the Imp/Exp button and select Export.

The Export dialog box is displayed.

4 Click the Load Script button to lad a previously saved export script...

OR

5 Click All to add all fields.

OR

6 Select individual fields for export and click the Append or Insert button.

7 Click Save Script to store this setup for possible future use.

PrintPoint displays the Save File dialog box to save the export script.

8 Click Export.

PrintPoint displays the Save File dialog box for the export file.

9 Enter a file name and click Save.
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Import/Export
ABOUT THE SCREENS

Import Editor

NOTE

There will be times when the data you are importing is inconsistent. If 
your exported data is inconsistent, you are likely to experience errors 
during the import process. PrintPoint Import/Export has been designed 
to assist in this problem by allowing the previewing of data. Before you 
begin your imports, we recommend that you preview the data to be sure 
you are importing to the proper fields.

Import Editor
General Tab

The first tabbed page of the import editor allows you to select fields to import, 
files formats options and field and record delimiters (separators between fields 
and records).
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Button/List Action

Field Selection List This list represents all the fields which are available for 
the export process.

Selected Field List This list will contain the fields which you have selected 
to be exported.

All >> (button) Moves all the fields in the Field Selection List to the 
Selected Field List.

Append >> (button) Adds the selected item in the Field Selection List to the 
bottom of the Selected Field List.

Insert >> (button) Click to insert the selected field from Field Selection List 
before the highlighted field in the Selected Field List.

Remove (button) Removes the selected field from the Selected Field List.

Clear (button) Clears all the fields from the Selected Field List.

File Format - PC 
Format (checkbox)

If you select to export the data in PC format, an 
additional Line Feed character (ASCII 10) will be added 
to the record delimiter.

Field and Record 
Delimiters

Allows the configuration of Field and Record delimiters 
to be used when exporting the data. The Standard 
Format assigns the ASCII character 9 for a Tab and 13 
for a Carriage Return.

Save Script (button) Saves the current Export parameters defined in the 
Export Editor for later retrieval.

Load Script (button) Loads a previously saved Export script.

Cancel (button) Cancels the export dialog.

Export (button) Click to begin the actual export process. When you 
have properly configured the Export Editor this item 
will become enabled. When you select Export, you will 
be presented with the standard dialog where you can 
name and save the location of the file you are exporting
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Import Editor
Browse/Preview Tab

Available Fields
From Selected File

Mapped to
Fields

Button/List Action

File Name Field List the file chosen for import

File Size Field List the size of the file chosen (in bytes).

Tile Type Field List the type of file chosen.

File Creator Field List who created the file.

Last Modified Field List the date the file was last modified.

Import Field Drop-
Down List

Use to select the field you want to map the Available 
Fields From Selected File to.

Available Fields From 
Selected File

List the fields that are in the chosen file.

Mapped to Fields List the fields in PrintPoint that the fields from the 
chosen file are mapped to.

File Format - PC 
Format (checkbox)

If you select to export the data in PC format, an 
additional Line Feed character (ASCII 10) will be added 
to the record delimiter.

Field and Record 
Delimiters

Allows the configuration of Field and Record delimiters 
to be used when exporting the data. The Standard 
Format assigns the ASCII character 9 for a Tab and 13 
for a Carriage Return.

Save Script (button) Saves the current Export parameters defined in the 
Export Editor for later retrieval.
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■ Options: Provides the facility to modify data during the import process. 
When the preview button is selected, you will be presented with the 
Options screen.

● Click Advanced Options checkbox to activate the options page.

● Click on a line in the list and use the Default Value entry field to 
change the value of the field being imported. 

TIP

The scrollable list on the left contains all the fields you selected to be 
imported. The popup button on the right of the Default Value field 
allows you to assign one of several standard values.
You can also enter a formula in the default value entry area

● Click Replace Existing Data if you want the imported data to 
replace existing data, such as updating customer information.

● The Key Field popup becomes active and you must select the field 
used as the unique identifier for the fields to be matched when 
determining whether the imported record is to replace an existing 
record.

● Custom Operations is reserved for future use.

● The Clear button at the bottom left corner of the dialog clears any 
default value entries in the scrollable list.

■ Preview: Provides the facility to preview data before beginning the 
import process. When the preview tab is selected, you will be taken to the 
Preview dialog.

● Format is either Internal Format: 4D format or Text: Most 
common format for exchanging data with other applications.

● Field and Record Delimiters: Allows the configuration of Field 
and Record delimiters to be used when exporting the data.

● File Information holds information about the file name and size of 
the file being imported. The button beside the file name allows you to 
redefine the file to be imported.

● The Preview Data area shows the file contents on the left hand side 
and the matching fields on the right. This allows you to inspect the 
data and verify that the import matches the correct fields in the 
datafile.

Load Script (button) Loads a previously saved Export script.

Cancel (button) Cancels the export dialog.

Import (button) Click to begin the actual import process. When you 
have properly configured the import editor this button 
will become enabled.
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● The specified fields can be changed by highlighting the field to be 
altered in the right hand column and selecting from the Import 
Field popup to redefine the highlighted field.

● The two arrow buttons at the bottom left corner of the dialog allow 
you to step through the records to be imported.

Import Editor
Options Tab

Selected Fields List

Button/List Action

Advanced Options 
(check box)

Check to activate the available advanced options.

Selected Field List Displays the PrintPoint fields that were selected to have 
data imported into.

Replace Existing Data 
(check box

Check to have existing data replaced on the selected 
fields.
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Export Editor

Export Editor

Key Field The key field is the “unique” value stored with each 
record that PrintPoint will lookup in the database to 
match against the imported data. For example, the 
Vendor Part Number would be a unique value for each 
paper that PrintPoint would use to get the proper record 
in the Paper database and then replace all the other 
“price fields” to update your prices.

Default Value Field Each field can be assigned a default value on import. An 
example of this would be the “Date Price Modified” 
filed being set to the current date.

Field Selection List

Selected Field List Selected Field List

Button/List Action

Field Selection List This list represents all the fields which are available for 
the export process.

Selected Field List This list will contain the fields which you have selected 
to be exported.
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All >> (button) Moves all the fields in the Field Selection List to the 
Selected Field List.

Append >> (button) Adds the selected item in the Field Selection List to the 
bottom of the Selected Field List.

Insert >> (button) Click to insert the selected field from Field Selection List 
before the highlighted field in the Selected Field List.

Remove (button) Removes the selected field from the Selected Field List.

Clear (button) Clears all the fields from the Selected Field List.

File Format - PC 
Format (checkbox)

If you select to export the data in PC format, an 
additional Line Feed character (ASCII 10) will be added 
to the record delimiter.

Field and Record 
Delimiters

Allows the configuration of Field and Record delimiters 
to be used when exporting the data. The Standard 
Format assigns the ASCII character 9 for a Tab and 13 
for a Carriage Return.

Include Mail Merge 
Header (checkbox)

Places the titles of the fields into the exported file.

Record Selection 
(radio buttons)

All records in Table or Records that are selected in the 
List View.

Save Script (button) Saves the current Export parameters defined in the 
Export Editor for later retrieval.

Load Script (button) Loads a previously saved Export script.

Cancel (button) Cancels the export dialog.

Export (button) Click to begin the actual export process. When you 
have properly configured the Export Editor this item 
will become enabled. When you select Export, you will 
be presented with the standard dialog where you can 
name and save the location of the file you are exporting
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OVERVIEW

PrintPoint has two types of lists:

■ Lists that come from “database” tables such as paper, press, ink, etc.

These kinds of lists are built directly from the database tables and are 
editable from List Views. The items in these lists (when selected) 
automatically link the rest of the data stored in the database.

■ Lists with no associated data connected.

The second kind of lists have no associated data and are purely used for 
automating data entry.

The List Editor is used to add, delete and modify items in drop-down/popup 
lists and Choice Lists that are not associated with other data. The following lists 
are edited using the List Editor:

● Bindery Category

● Bindery Rate Basis

● Bindery Sets

● Bindery Units

● Bleed Size

● Booklet Pages

● Customer Service Reps

● Finished Size

● Item Description

● Job Station

● Job Station - Internet

● Material Units

● Number of Originals/Lots

● Outside Service

● Pages per Signature

● Parent Sheet Size

● Press Sheet Size

● Quantity Popups

● Run Size

● Salutation

● Surname

● Template Type

● Title

● Vendor Category
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BEFORE YOU BEGIN

You should... Where this information is found...

Use PrintPoint and see where some of 
these lists are used.

Throughout the program.
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STEP-BY-STEP

This section includes the following topics:

■ Accessing the List Editor

■ Adding new entries

■ Deleting entries

■ Renaming entries

■ Sorting the list

■ Re-ordering the list (moving entries up or down).

Accessing the List
Editor

1 File Menu > List Editor.

PrintPoint displays the List Editor dialog with the available lists.

Adding a New Item 1 From the Available List click on the list you want to add a new item to.

2 Click on the New button.

PrintPoint displays the Request dialog.

3 Enter the name for the new item.

4 Click OK to accept.

Deleting an Item 1 From the Available List click on the list you want to delete an item from.

2 Scroll down the item list on the right hand column and click on the item 
that you wish to delete.

3 Click on the Delete button.

Renaming an Item 1 From the Available List click on the list you want to edit.

2 Scroll down the item list that you wish to rename.

3 Click on the Rename button.

Sorting the List 1 Click on the Sort button.

2 PrintPoint sorts the List.

Re-Ordering the List 1 From the Available List click on the list you want to re-order.

2 Scroll down the item list and click on the item that you wish to move.

3 Click on the Up or Down button.

4 Click on the Done button when complete.

NOTE

Manually sorting a list can be very helpful, especially when you prefer 
certain items to appear close to the top of the list. However, the negative 
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side of this manual sort is that “type-ahead” (jumping to a place in the list 
when you type the first few characters) no longer function. It has no way 
of knowing where to jump, because there is no alphabetical order.
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ABOUT THE SCREENS

Button / List Contents/Use

Available List Column List of available categories which can be 
edited.

Item List Column List of items within each category.

New (button) Used to add a new item to the Item List.

Delete (button) Used to delete an item from the Item List.

Rename (button) Used to rename an existing item in the Item 
List.

Sort (button) Used to sort the Item List.

Up and Down (buttons) Used to move an item up or down in the Item 
List.

Done (button) Used to close the List Editor.

Available List Column Items In List Column
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OVERVIEW

PrintPoint’s List View Editor tool gives you the ability to customize your List 
Views and to develop your own List Views Layouts to display the fields and 
columns in the order and styles to can view your data the way you want.

NOTE

Each List View is unique to each user. They cannot be traded amongst 
users unless the are set as the default by the Admin.
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BEFORE YOU BEGIN

You should... Where this information is found...

Setup Users See Users and Passwords Chapter

Open a List View window Navigator > Estimate (example)
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STEP-BY-STEP

This section includes the following topics:

■ Accessing the List View Editor

■ Changing the Active List View

■ Creating a New or Modifying an Existing List View

■ Sorting the List View

■ Customizing the List View

■ Using the “Lock After Columns” Option

Accessing the List View Editor

TIP

The List View Editor is accessed from any PrintPoint List View.

1 Click on the List View Editor icon in the upper right corner of the List 
View (just to the left of the yellow Help icon (the Question Mark).

PrintPoint displays the following:

● A list of the available List Views.

● The List View that is currently active with a check mark next to it. 

● Define List Layout, which is used to create a new List View or change 
an existing one.

2 Select the List you want to edit (if you have not yet edited the list, select 
Define List Layout...
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Changing the Active List View

NOTE

This is only applicable if list other than the default have been created. To 
create a new list see the section Creating a New or Changing an Existing 
List View.

1 From the Define List Layout window, under the Layout section, choose an 
available list from the dropdown menu.

Creating a New or Modifying an Existing List View

Creating a List View 1 Click on the List View Editor icon in the upper right corner of the List 
View (just to the left of the yellow Help icon (the Question Mark).

PrintPoint displays the Define List Layout screen.

2 Click either the New or Duplicate button.

PrintPoint displays the Enter New Name window.

3 Enter a name for the new list.

NOTE

If you select New, you will get a blank list of Selected Display Fields on 
the right. If you select Duplicate, you will get a copy of the list of Selected 
Display Fields from the original list.

4 Highlight the field in the Available Fields List on the left that you want 
to add to the new list.

5 Click the Add button.

The field selected will be moved into the Selected Display Fields List.

NOTE

When you choose to add a non-indexed field (a field that will sort more 
slowly than an indexed field) an alert will be displayed giving you the 
option of including or not including the field in your list.

6 Repeat steps 4 and 5 for all the fields you want to be displayed.

NOTE

The Rename and Delete buttons are used to change to name of or 
remove a layout from the layout list
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Sorting the List View After you have added or removed fields from the list, you may want to re-sort 
this list.

1 Highlight the field in the Available Fields List.

2 Click the Sort Up or Sort Down Arrows to reposition the field.

Customizing the List
View

After you have added or removed fields from the list, you may want to 
customize the way you view this list.

1 From the Selected Display Fields column select the field you want to 
customize.

2 In the Alias box type the name of the field heading as you want it 
displayed in the list view.

3 In the Display Font box choose the font type from the dropdown menu 
as you want it displayed in the list view.

4 In the Font Size box choose the font size from the dropdown menu as 
you want it displayed in the list view. This is the font size for the text 
within the column not the column heading.

5 In the Heading Size box choose the font size from the dropdown menu 
as you want it displayed in the list view. This is the font size for the 
column heading.

6 In the Header Style box choose the font style from the dropdown menu 
as you want it displayed in the list view.

7 In the Field Align box choose the font alignment from the dropdown 
menu as you want it displayed in the list view.

8 In the Width box enter the field width as you want it displayed in the list 
view.

NOTE

The width is measured in pixels.

9 Use the Display Filter indicate how date fields, time fields, number 
fields, dollar fields, etc. are displayed.

Example A date field can be displayed using the “Short” filter to show 
1/02/03 or “mm/dd/yyyy Forced” filter to show 01/02/2003.
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Using the Lock After Columns Option

1 From the Define List Layout window select the Additional 
Information Tab.

2 Click on the dropdown Combo box in the Lock After Columns section.

Printpoint displays a dropdown window with all the fields available for 
locking.

3 Select the field you want to be locked.

NOTE

For further explanation of this feature see the section on About the 
Screens.
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ABOUT THE SCREENS

The following screens are used for the List View Editor:

■ List View Editor

■ Adding a Non-Indexed Field Dialog

■ Additional Information Tab

■ List View With Locked Column

List View Editor

Field / Button/ Tab Contents/Use

Layout Name The name of the current list layout

New (Button) Used to create a new list

Duplicate (Button) Used to duplicate the current list layout

Rename (Button) Used to rename the current list layout

Delete (Button) Used to delete the current list layout

Available Fields Scrollable list of all fields that are available for 
viewing (from the table selected for the Review 
list) 

Layout Name

Fields Available

Fields in Current View List

to View

Up Arrow

Down Arrow
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Adding a Non-
Indexed Field Dialog

When you choose to add a non-indexed field the following window will pop-up. 

Additional
Information Tab

The main function within the Additional Information Tab is to se a Locked 
Column. In the Locked After Columns dropdown list you will see the field 

Add (Button) Click to add a selected field 

Remove (Button) Click to remove a selected field 

Clear (Button) Click to clear all selected fields 

Selected Display Fields Scrollable list of all fields that were selected for 
viewing

Up Arrow Select a field and click on the icon to move the 
field “up” the list

Down Arrow Select a field and click on the icon to move the 
field “down” the list

Alias Enter a label (title) as you want it to appear in 
the list

Display Font Used to select the list font

Font Size Used to select the field font size

Set All Columns Click the button to update all display fields to 
use the selected font and size

Heading Size Used to select the list heading font size

Heading Style Used to select the list heading font style

Field Align Used to select the list heading font alignment

Width Used to select the field width (uses pixels)

Display Filter Select a display filter from the dropdown list
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available which can be locked. See the List View with Locked Column section 
below for an example of what the list will look like with this feature activated.

List View with
Locked Column

In this view the Estimate Date column has been locked. When scrolling across 
the window, the Estimate Date column will not move.

Field Name Contents/Use

Layout Name The name of the current list layout

Lock After Columns Used to “freeze” all columns to the left of the 
selected column from scrolling

Layout Name Column Lock Field

Define List Layout Button
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Custom Fields Editor  
OVERVIEW

PrintPoint’s Custom Fields Editor allows you to customize numerous fields 
and tab (subsection) linking customers, jobs and estimates. The specific intent of 
this customization is to enable you to create customized Electronic Job Tickets, 
Printed Job Tickets, Job Reports and Estimate Reports.

The following areas are editing using the Custom Fields Editor:

■ 8 user modifiable fields stored with each customer that carry forward 
estimates and jobs.

■ 11 Tabs Titles on the Electronic Job Tickets for Offset, Copy, and Large 
Format.

■ Almost 100 Fields Titles and Defaults Fields on the Electronic Job Tickets 
for Offset, Copy, and Large Format.

Example You may want to track the Division, Cost Center, Region, Part 
Number, etc., for each of your customers, and later include that 
information on your custom-designed job tickets or on other 
customized reports.

By setting up these fields at the customer level as “labels” that will 
appear on the Estimate “Additional Information” area, you will be 
able to print this specific information on the job tickets and 
reports.
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BEFORE YOU BEGIN

You should... Where this information is found...

Setup at least one customer See the Customers Chapter

Review the Electronic Job Ticket for 
Offset or Copy/Digital or Large Format 
Printing

See Jobs - Electronic Job Ticket 
Introduction

Review the Chargeback features See the Chargebacks Chapter
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STEP-BY-STEP

The following tasks are included in this section

■ Customizing Customer Field Labels and Field Contents

● Customizing field labels for Customers

● Modifying the Customer’s Custom fields

■ Customizing Job Ticket Info

● Adding or changing custom fields and tabs for job tickets for Offset, 
Copy, and Large Format Printing.

Customizing Customer Field Labels and Fields

Customizing Field
Label for a Customer

You can customize 8 user modifiable fields stored with each customer that carry 
forward to estimates and jobs for the eventual purpose of sorting, searching, 
grouping, summarizing and reporting.

1 Select File menu > Custom Fields Editor.

PrintPoint displays the Custom Fields Tab for Customers.

2 Insert or change information in any of the 8 available fields.

NOTE

Each custom field accepts 80 alphanumeric characters.

TIP

If you are going to use these fields as numbers, format the number with 
the largest possible number of characters, since sorting will be by string 
sort, not numeric sort.

Example If your largest possible number will be 9999, start numbering 
with 0001, 0002, 0003,...

3 Click the OK button to save your changes.

NOTE

Your changes are saved and all custom fields will displayed on the 
Additional Info Tab of the Customer Detail Screen and the Additional Info 
Dialog of Estimate Screens.

Modifying the
Customer’s Custom

Fields

4 Select Navigator > Customer.

PrintPoint displays the Customer List View.
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5 Double-click a customer in the list view to display a customer 
record.

6 Click on the Additional Information Tab.

7 The customized field labels will appear to the left of the custom fields.

Customizing Job Ticket Info

Modifying the
Electronic Job Ticket

Tabs

1 Select File menu > Custom Fields Editor.

PrintPoint displays the Custom Fields Tab for Customers.

2 Locate the Select Layout drop-down menu and select Offset Printing 
Electronic Job Ticket.

PrintPoint displays the Tab Labels tab for the Offset Printing Electronic 
Job Ticket.

3 Insert or change information in any of the tab titles.

4 Click OK to save your changes.

Changing Default
Field Contents &

Labels

1 Select File menu > Custom Fields Editor.

PrintPoint displays the Custom Fields Tab for Customers.

2 Locate the Select Layout drop-down menu and select Offset Printing 
Electronic Job Ticket.

PrintPoint displays the Tab Labels tab for the Offset Printing Electronic 
Job Ticket.

3 Click on the Custom Field Tab.

NOTE

Each custom field accepts 80 alphanumeric characters.

4 Enter the customized values for:

● Checkbox field content for Creative, Pre-Press and Print areas of the 
job ticket. (The names may vary depending on your previous 
customizations)

● Due Date, Due Time and Notes Labels for each of the Job Ticket 
tabbed subsections.

5 Click on the More Custom Fields tab.

6 Enter the names and the heading text for the checkboxes for the 
remainder of the Electronic Job Ticket.

7 Click OK to save your changes.
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WHERE THIS INFORMATION FITS INTO THE PUZZLE

These custom fields are valuable tools to assist in the extraction of information. 
The fields can be accessed to extract more detailed information by:

■ Changing the tab headings in the Electronic Job Ticket then referring to 
those customized tab “headings” in a SuperReport Job Ticket to divide 
your job ticket into sub-sections such as Creative, Pre-press, etc.

■ Changing the Checkbox headings on each of the Electronic Job Ticket 
then referring to those customized tab “headings” in a SuperReport Job 
Ticket for a more detailed view of the job.

■ Changing the Notes Title on each of the notes heading on the Electronic 
Job Ticket then referring to those customized tab “headings” in a 
SuperReport Job Ticket.

■ Changing the Customer Custom Fields then using those additional areas 
to access more detailed information about your customer on each estimate 
and/or job.

Example

a. Customize a Custom Field Label “Part #” in the Custom Field Editor.
b. Open a customer record and click on the Additional Info tab to verify 

that the new field label is there.
c. Create a new estimate...
d. Click on the text “Code Name” to access the QuickLink to Customer 

Record.
e. Select Edit Additional Customer Info... from the drop-down menu.
f. PrintPoint displays the Additional Information dialog.
g. Enter the information for the Custom Field.
h. Generate an Electronic Job Ticket and print a Job Ticket.
i. Use a SuperReport to access the Custom Field information for your Job 

Ticket, Shipping /Delivery report, etc.
j. Inplants can use the Custom Fields to customize the Chargeback 

Reports to group jobs by Division, Department, Cost Center, etc.

These are just a few of the possibilities. Every one of the custom fields and the 
data associated with it can be put on a report. By using the Custom Field Editor 
and your imagination, you can access data in a multitude of ways.
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ABOUT THE SCREENS

Select Layout Drop-
Down Menu

Customer Fields Tab The entry in the custom field editor for Customer Custom 1 - 8 flow as follows:

■ Customer Detail Screen

■ Additional Info Dialog for Estimate Detail Screens (accessed through the 
button)

■ Customized Job Reports

Button / Option Definition

Select Layout (Drop-Down Menu)

Description (Text) Description of the selection from the 
Select Layout drop-down menu

Customer Detail Screen

Custom Fields
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Electronic Job Ticket
Custom Tabs

From this tab you can set the Tab titles for each of the Electronic Job Ticket 
Styles. These entries can then be used to display on printed Job Tickets.

Electronic Job Ticket
Custom Fields, Titles,

Checkbox Defaults
Tab

From this tab you can set the Custom Fields, Labels and Default Checkbox text 
content for each of the Electronic Job Ticket style. These entries can then be 
used to display on printed Job Tickets.

Custom Tab Label 2 has 
been modified to “Receiving”
from the default “Creative”

Electronic Job Ticket Options:

You can set the custom labels, 
titles, check box defaults for
each of the following:

Offset
Copy / Digital
Large Format

More Custom Fields for each type of Job Ticket

Label Text in the Editor
Reflects Change in the 
previous Tab Labels
above.
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Customized Job
Ticket

This Job Ticket can includes all the Tab Titles and custom entries made in the 
Custom Fields Editor and Electronic Job Ticket.

Custom Text on SuperReport
Job Ticket is “pulled” from the 
Electronic Job Ticket.

The content for all these “customizations”
began with the Custom Field Editor.
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Language Editor  
OVERVIEW

The Language Editor is one of the many PrintPoint editors that allows you to 
customize PrintPoint for your own shop. It has two fundamental purposes:

■ To set a specific language for a user (such as English or Spanish)

■ To modify to label on many screens to suit the specific terminology used 
by your shop.

Example The following on screen items can be modified for individual 
users: Field Labels, buttons, radio buttons, menu/dropdown list 
labels, combo box labels, checkboxes.
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BEFORE YOU BEGIN

You should... Where this information is found...

Setup Users See Users and Passwords Chapter

Make a default language selection File Menu > User Settings
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STEP-BY-STEP

The following tasks are included in this section

■ Modifying a Language

■ Creating a New Language

■ Deleting a Language

■ Selecting a Language for Users

■ Language File Backups

■ Creating and Installing a Common Company-wide Language File

Modifying a Language

1 Select File menu > Language Editor.

The Language Editor screen opens with the current language selection 
displayed.

TIP

All windows must be closed to be able to open the Language Editor.

2 Click on the Select Language drop-down menu and choose a language.

NOTE

Sort either the English Term or Current Language word lists by clicking on 
the column title. 

TIP

You can sort columns by ascending or descending order by holding down 
your Option (Macintosh) or Alt (Windows) key and clicking on the 
column title

NOTE

Use “type ahead” to go directly to the row of the word you want to edit.

3 Double-click on the word in the Current Language column that you 
wish to change.

4 Type the new word that will become the label. 

5 Continue to modify the labels until you have completed all your changes.
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6 Click OK to save your changes.

7 Click Save in the confirmation box.

Your changes are saved and any new labels will display at the appropriate 
locations.

Creating a New Language

To create a new language file in PrintPoint, you begin by duplicating an existing 
file and then modifying that file.

1 Select File menu > Language Editor.

The Language Editor screen opens with the current language selection 
displayed.

2 In the Language Editor, click on Select Language and select 
Duplicate....

3 Type a new language name at the prompt Enter New Name:

4 Click the OK button to perform the duplication of the current language.

Now you are ready to modify the Current Language settings in your new, 
duplicated language.

Deleting a Language

At the present time, there is no way to delete a language you have created. 
Simply don’t select it.

Selecting a Language For Each User

PrintPoint allows each user to work in a different language.

1 Select File menu > User Settings.

2 Select a language for screen objects from the dropdown list.

3 Select a language for the menus and notifications from the dropdown list.

4 Click the OK button to save your settings.
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Language File Backups

If PrintPoint crashes during a session, occasionally your language file will 
become corrupted and the program will fail to open.

To protect against this condition, when you modify your language file, 
PrintPoint updates the version stored in the Languages folder and also creates 
a backup just in case the original file becomes corrupted.  This backup file is 
stored in a folder called Language_Backup stored in your PrintPoint 4.x 
Folder or PrintPoint 4.x Client Folder (if you are running client/sever).

During PrintPoint's startup procedure, the program first looks at the Language 
Folder to get your current version of the language file.  If that fails for any reason 
it then looks at the Language_Backup folder for the backup file.  If that fails it 
then looks into the Mac4DX or Win4DX folder in single user mode or the 
4xxx_cs Folder found in the ACI Folder.

Creating and Installing a Common Company-wide Language File

If, in a multi-user configuration, as the network administrator, you decide to 
create a common company language file, you should:

1 Create the custom language file on an client machine.

2 Move a copy of the current language file(s) from the clients to the 
following locations:

PrintPoint_4.x_Server_Folder > Win4DX or Mac4DX folder.

NOTE

If you are running a cross-platform installation you must copy the files to 
both the Win4DX and Mac4DX folders.

3 Throw out the Languages Folder and the Language_Backup Folder on all 
clients. These folders are found inside the PrintPoint 4.x Client Folder.

PrintPoint will start from scratch at that point and create all new copies of the 
“customized” language over the network.
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WHERE THIS INFORMATION FITS INTO THE PUZZLE

What can be
modified?

The Administrator or a user with access to the Language Editor can modify the 
following screen items:

■ Field labels

■ Buttons

■ Radio buttons

■ Menu/dropdown list labels

■ Combo box labels

■ Checkboxes

What cannot be
modified?

The following items cannot be modified, however the language in which they 
appear can be selected at the “user level” through by selecting File > User 
Settings > Language Tab.

■ Alerts

■ Confirms

■ Messages

■ Wizard Text

■ Menus
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ABOUT THE SCREENS

When working with language settings you will use the following screens and 
dialog boxes:

■ Language Editor

■ User Settings Dialog

Language Editor

English Term

User Settings Dialog

English Term

Option Description

Language Menu/Dropdown List

English Term
Select the language to edit.

The list of words used in PrintPoint for field 
labels, checkboxes, radio buttons, menu/
dropdown lists, combo boxes, etc.

Current Language The corresponding list of word labels, currently 
in use by PrintPoint for this language selection. 
All items in this column can be modified. This is 
the only column that can be changed.

Length This is the recommended total length allowed for 
each label.

Print Button You may print out a list of the current 
language in order to work away from the 
computer. 

Option Description

Dropdown List for Form 
Layout Language

The selection is used for Screen Objects

Dropdown List for Language 
for Menus and Modifications

This selection is used for Alerts, Messages and 
Menus
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OVERVIEW

PrintPoint’s Structure Editor allows you to customize the system by renaming 
internal tables and fields to display text that is meaningful to your own shop. 
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BEFORE YOU BEGIN

You should... Where this information is found...

Set your Preferences File Menu > Preferences
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STEP-BY-STEP

This section includes the following topics:

■ Accessing the Structure Editor

■ Renaming a table

■ Renaming a field

■ Saving the Structure

Accessing the
Structure Editor

1 File Menu > Structure Editor.

PrintPoint displays the Structure Editor screen with the available tables, 
the number of fields in the selected table, and the current name for each 
field.

Renaming a Table 1 Scroll down the Available Tables List and double-click the table name 
to rename.

PrintPoint displays the Rename Table dialog box.

2 Rename the table.

3 Click Cancel to cancel or OK to save.

Renaming a Field 1 Scroll down the Available Tables List and select the table which 
contains the field you wish to rename.

PrintPoint displays the field list for the selected table and the number of 
fields in the right hand list.

2 Scroll down the list and double-click on the field name that you wish to 
rename.

PrintPoint displays the Rename dialog box.

3 Rename the field.

4 Click Cancel to cancel or OK to save.

NOTE

Fields displayed in bold type are indexed fields (they are optimized for 
searching and sorting).

Saving The Structure 1 Click the Save button.
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ABOUT THE SCREENS

Structure Editor

Rename Table Dialog

Rename Field Dialog

Available Table
List

Available Fields 
in the Table

Indexed Fields in Bold
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Mail Merge  
OVERVIEW

PrintPoint’s Mail Merge feature enables you to create form letters for contacts 
and draw data from the contact file to personalize letters for sales promotions, 
etc.

NOTE

Full details on using PrintPoint’s Word Processor (4D Write) are available 
from PrintPoint Central under the Documentation section. The 4D Write 
User Reference Manual is called: 4D_Write_UserRef.pdf
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Mail Merge
BEFORE YOU BEGIN

You should... Where this information is found...

Decide which customers are going to 
receive the letter.

Internal marketing decision created by 
your marketing team.

Check the accuracy of the Contact and 
Mailing Address information

Each contact record from the Contact 
List View.
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STEP-BY-STEP

This section describes the steps to create a “simple” marketing letter containing 
the Primary Contact and the Mailing Address from a selection of 
customers.

The step-by-step includes the following:

■ Accessing the Contact List to begin a Mail Merge

■ Creating a Mail Merge Letter

■ Saving a Mail Merge Letter

■ Printing a Mail Merge

Accessing the Contact List to begin a Mail Merge

All mail merge letters begin with selection of contacts from the Contact List 
View.

1 Select Navigator > Contact.

PrintPoint displays the Contact List View.

2 Select the contacts who will be receiving the mail merge letters.

3 Click the Mail Merge button.

Creating a Mail Merge Letter

1 The Mail Merge Wizard should be open. (See Accessing the Contact List to 
begin a Mail Merge section above).

2 If creating a New Letter enter a name and subject.

OR

If using an existing letter click the Use Existing Letter radio button and 
highlight the letter from the list.

3 Click the Next button.

4 In the General drop-down menu choose the items needed for the letter.

NOTE

If you need more than one item from the General drop-down menu you 
just need to choose from the list multiple times.
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5 In the Contact drop-down menu choose the items needed for the letter.

NOTE

If you need more than one item from the General drop-down menu you 
just need to choose from the list multiple times.

6 Insert a carriage return and begin to create you letter.

7 Select File Menu > Print Preview to view the first record in your list of 
customers as a full mail merge letter.

8 Click the Next button.

9 Click the Select Jobs for??? button to choose a job from that contacts job 
history that you want added to the letter.

10 Click the Next button.

11 Click the Select Quotes for??? button to choose a job from that contacts 
quote history that you want added to the letter.

12 Click the Print Merge button to print the letters.

CAUTION

Be careful to make sure you are happy with what you are about to 
print, because the mail merge will attempt to merge all the 
selected customers in your list.

The print dialog is displayed

13 Verify the printing information is correct and click the Print button.

14 The mail merge will begin printing.

Saving a Mail Merge Letter

As any other word processing document, it would be a good idea to save the 
letter from time to time.

1 File Menu > Save...

OR

2 File Menu > Save As... if you have decided to save the letter with a different 
name.

OR

3 Click the Save button.

CAUTION

“Save as Template” is an advanced concept and does not apply to 
this process of mail merge.
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ABOUT THE SCREENS

Merge Field Screen

General drop-down

Contact drop-down

Letter Body

Save Button

Next/Previous Contact buttons

Field Name Contents/Use

General drop-down menu Click to choose general formatting items to 
add to the report

Contact drop-down menu Click to choose information about the contact 
to add to the report.

Save button Click to save the letter

Letter Body Area used to enter the context of the letter

Next/Previous buttons Click to move forward or backward in to the 
available contacts chosen for the letter.
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Select Jobs Screen

Available Jobs List

Available Fields
check boxes

Date Range

Calendar Icon

Field Name Contents/Use

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon 
to select.

All Jobs button Click to view all available jobs for the contact

Select button Click to add the selected items to the letter

Available Job List List of available jobs for the contact based on 
the date range selected

Available Field check boxes Check to add the field to the letter.
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Select Quotes Screen

Available Quote List

Available Fields
check boxes

Date Range

Calendar Icon

View All Button

Expand All Buttons

Collapse All Buttons

Field Name Contents/Use

Calendar Icon Click to display the date range calendar.

Date Range Enter manually or click on the Calendar icon 
to select.

Collapse All button Click to collapse the view

Expand All button Click to expand the view

View All buttons Click to view all available quotes

All Jobs button Click to view all available jobs for the contact

Select button Click to add the selected items to the letter

Available Quote List List of available quotes for the contact based 
on the date range selected

Available Field check boxes Check to add the field to the letter.
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Notes  
OVERVIEW

PrintPoint integrates 4D Write (the built-in Word Processor included with the 4D database engine) which 
allows you to include documents such as letters, reports, memos, and notes and save them as Notes inside of 
PrintPoint.

4DWrite documents can use data from PrintPoint records. You can write reports and letters that automatically 
import or extract information from the database.

Example The following code entered into a Note looks up the current customer entered in to the Note 
Entry screen, extracts the appropriate information and then prints the letter below:

Dear Bob Smith,

We are pleased that you have moved to:

ABC Sales, Inc.
123 Broadway
New York, NY 10964

and confirm you new fax number as:
(212) 345-6789
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STEP-BY-STEP

This section describes maintaining the Notes file:

■ Adding a new Note

■ Modifying a Note

■ Deleting a Note

Adding a Note

1 Select Navigator > Daily Tab > Notes.

PrintPoint displays the Notes List.

2 Click the New button.

PrintPoint displays the New Notes screen.

3 Enter information into the fields for the Note Record: Code Name, Contact, Topic/Subject, Date.

4 Create your note/letter/document using standard word processing techniques and the Insert > 4D 
Expression... feature to include fields from the PrintPoint database.

The Mail Merge Chapter has an example of these steps and screen snapshots.

5 Click the OK button to Accept or click the Cancel button.

Modifying a Note

1 Select Navigator > Daily Tab > Notes.

PrintPoint displays the Notes List.

2 Select the Note you wish to modify.

3 Change the information you wish to modify.

4 Click the OK button to Accept or click the Cancel button.

Deleting a Note

1 Select Navigator > Daily Tab > Notes.

PrintPoint displays the Notes List.

2 Select the item you wish to delete.
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3 Click the Delete button and confirm.
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ABOUT THE SCREENS

Code Name

Contact

Topic/Subject

DateFollow-up Date

Notes

Navigation Buttons

Email Log Email Print Cancel OK

Field Name Contents

Code Name Enter the Customer Code if this note will go to a 
customer.

Contact Enter the Contact at the selected Code Name if this 
note will go to a customer.

Topic/Subject Choose a topic so you can view them easily in the 
Notes List View.

Date The current date is automatically placed in this field. 
User can override the date.

NOTE

This will be entered on the calendar
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Follow-u[p Date Enter the date to follow-up on this note

NOTE

This will be entered on the calendar

Note Text area for any kind of note.

Navigation buttons Use to move to Next, Previous, End or Beginning 
note.

Email Log button Click to view the email log

Email buttons Click to email the note

Print buttons Click to print the note

Cancel buttons Click to close the note with out saving changes

OK buttons Click to close the note saving the changes

Field Name Contents
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NOTE

References to the Command Key on Macintosh computers equate to 
the Control Key on Windows computers.

NOTE

Some Macintosh users refer to the Command key as the Apple Key.

Modifier Key Action Where to Use

Command/Control + A Select All All items in List Views, all text

Command/Control + B Review Quotes / Booklets & 
Lots

List View Menu / WorkSheet 
or ShortForm

Command/Control + C Copy text or pictures Edit Menu

Command/Control + D New Data Entry Record Anywhere

Command/Control + E New Estimate / Review 
Estimates

Anywhere / List View Menu

Command/Control + F Find Est # / Find from lists Search Menu/List Views

Command/Control + H Select Highlighted Records List Views

Command/Control + I Open Ink & Run Dialog WorkSheet/ShortForm

Command/Control + I New Invoice Anywhere

Command/Control + J New Job / Review Jobs Anywhere / List View Menu

Command/Control + K Clone WorkSheet/ShortForm

Command/Control + M New ShortForm Anywhere

Command/Control + N New WorkSheet Anywhere

Command/Control + Q Quit Anywhere

Command/Control + R Revert WorkSheet

Command/Control + S Save WorkSheet

Command/Control + V Paste text or pictures Edit Menu

Command/Control + X Cut text or pictures Edit Menu

Command/Control + Z Undo Edit menu functions Edit Menu

Command/Control + (.) Cancel or Close completely WorkSheet/List Views

Command/Control + (;) New Shipping Record Anywhere

Command/Control+ ([) Review Invoices Main Menu
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OVERVIEW

Under most circumstances, the network configuration for PrintPoint Server and 
Clients does not require any special configuration. If you are running TCP/IP or 
IPX/SPX on both the server and clients, then the client will automatically detect 
the presence of the server and make a connection. If this connection is not 
automatic, you will need to follow the instructions in this chapter.

CAUTION

In several instances, Windows 98 users have reported very slow 
performance running TCP/IP as the network protocol. If you are 
using a Windows 98 server we suggest using the IPX/SPX 
components. 

In order for your server and client machines to communicate with each other, 
they need to have compatible network components installed. If you have a 
Windows 95 or Window NT server, we recommend using TCP/IP, unless you 
already have a Novell network running, in which case you can use IPX/SPX. 

NOTE

If you are running a Novell network, keep this in mind: The PrintPoint 
Server application cannot reside on a Novell Server. It must 
reside on a Windows 95/98/NT Workstation/NT Server machine and can 
use IPX/SPX as its network protocol.

Installing Network Components

Installing TCP/IP
networking

1 Go to Start Menu ➤ Settings ➤ Control Panel and double-click the 
Network control panel.

The Select Network Protocol control panel is displayed. 

If you already see TCP/IP listed, proceed to the next section, “Setting a 
static IP address.”

2 Click Add... 

3 Double-click Protocol. 

4 Double-click Microsoft.

5 Select TCP/IP.
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Setting a static IP
address

In order for the computers on your network to communicate correctly, they 
each need to have a unique IP address. To set your computer’s IP address:

1 In the Network control panel, click once on TCP/IP and click 
Properties...

2 Click the IP Address tab. and click the Specify an IP Address radio 
button.

3  Enter a unique IP address for each machine on your network. We 
recommend entering 100.100.100.1 for your server machine. and 
100.100.100.2, 100.100.100.3, and so on, for each of your client 
machines.

4 On all machines, enter a Subnet Mask of 255.255.255.0.

5 Click OK to exit the TCP/IP settings and then OK to exit the Network 
control panel.

You’ll need to restart your computer for the changes to take effect.

Installing IPX/SPX
networking

1 Go to Start Menu ➤ Settings ➤ Control Panel and double-click the 
Network control panel.

The Select Network Protocol control panel is displayed. 

2 If you already see IPX listed, your computer should already be set to 
communicate properly with the other machines on the network and you 
can proceed to “Configuring IPX.”

3 Click Add... 

4 Double-click Protocol. 

5 Double-click Novell.

6 Select Novell IPX Protocol.

Configuring IPX Set the different options depending on your hardware and network 
configurations. You may need the assistance of a network administrator to 
perform this task.

NOTE

If you do not have a Novell Netware server on your network and if you 
also plan to work with a Windows and Macintosh 4D Client/Server 
system, select Ethernet 802.3 as Frame Type on you server as well as all 
your client machines. Otherwise select Auto-detected.

Although 4D Server and 4D Client include broadcasting capabilities over the 
network using IPX/SPX, it is useful to know how to manually obtain the IPX 
address of your server machine. To do so, you need to find the Internal 
Network Number and the Adapter Card Number (also called Node 
Address) of your server machine.
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Finding the Internal
Network Number

and the Node
Address for IPX/SPX

To obtain the network number:

1 Click the Advanced button in the NWLink IPX/SPX Protocol 
Configuration window. If you do not have a Novell Netware Server, it 
must be 00000000.

To obtain the adapter card number:

1 Open the Windows NT Diagnostic utility program (its icon is located 
in the Administrative Tools program group at the Program Manager level).

The Windows NT Diagnostics window will be displayed.

2 Click the Network button.

The Network dialog box will be displayed.

3 In the Transports table, find the line corresponding to the NWLink 
service.

The Address column gives the hexadecimal adapter card number.

4 After you have these two numbers, concatenate them.

This gives the IPX address of your server machine. Using the example 
above, the address is 0000000000AA0030D26D.

Macintosh TCP/IP
Installation

If you have Macintosh clients on a TCP/IP network you will need to properly 
configure TCP/IP networking for each machine.

The minimum requirements for running the 4D Client on a Macintosh are as 
follows:

■ Mac OS 8.6 or later

■ Open Transport 2.0.3 or higher

■ PowerPC Interrupt Extension

To configure TCP/IP networking:

1 Select Apple Menu ➤ TCP/IP Control Panel control panel. 

2 Enter the information.

Each machine should be set to connect via Ethernet with the Configure 
method set to Manually. Specify a unique static IP address to every 
computer on your network. These should be in the form 100.100.100.x, 
where x is a unique number for each machine on your network. The 
Subnet Mask should be 255.255.255.0 for all computers on the network.
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Network Connections from Clients

When you launch a client, the Network Connection Dialog is displayed.

The default connection is usually TCP/IP. However you have other options.

TCP/IP Client
Connection

If the PrintPoint_45xx_cs.4dc file does not appear in the dialog and you have 
configured TCP/IP follow these steps to create the connection between the 
PrintPoint Clients and PrintPoint Server:

1 When the Network Connection Dialog is displayed, click the More 
Choices... button in the Connect to data Server dialog box.

The TCP/IP Network Connection dialog box is displayed.
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2 Enter “PrintPoint_45xx_cs.4dc” in the Name field.

3 Enter the IP address of the server machine into the Address field.

4 Click the New button.

5 Click the OK button.

The next time you log onto PrintPoint the Network connection dialog on the 
previous page will be displayed with the proper server application to choose.

IPX/SPX Client
Connection

If you need to connect to the server via IPX/SPX follow these steps:

1 At the Network Connection dialog click the Other... button.

2 Select IPX/SPX Module.

3 If you still don’t see the PrintPoint Server, then follow the steps above for 
setting the server in the TCP/IP instructions.
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OVERVIEW

Under most circumstances, the network configuration for PrintPoint Server and 
Clients does not require and special configuration. By default Macintosh 
machines run ADSP (Apple Data Stream Protocol) or TCP/IP. The client will 
automatically detect the presence of the server and make a connection. If this 
connection is not automatic, you will need to follow the instructions in this 
chapter.
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Network Connections from Clients

When you launch a client, the Network Connection Dialog is displayed. 
The ADSP (Apple Data Stream Protocol) is the default connection.

ADSP Client
Connection

Apple Data Stream Protocol (ASDP) configuration is automatic in PrintPoint 
client/server installations. You will simply select the PrintPoint 4.5 Server from 
the list of data servers since PrintPoint is the only 4D database on your network.

Configuring TCP/IP If you choose to connect to the PrintPoint database via TCP/IP you will need to 
configure TCP/IP on your network. The client and server machines must be 
configured for TCP/IP.

1 Select Apple Menu ➤ TCP/IP Control Panel control panel. 

2 Enter the information.

Each machine should be set to connect via Ethernet with the Configure 
method set to Manually. Specify a unique static IP address to every computer 
on your network. These should be in the form 100.100.100.x, where x is a 
unique number for each machine on your network. The Subnet Mask should be 
255.255.255.0 for all computers on the network.

NOTE

Your ethernet configurations may be different. Just as long as they are 
consistent throughout your network, you should not experience any 
difficulties.
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The only difference between the each machine is the last digit of the IP Address. 
For the server we recommend making the last digit “1”. For each client assign 
another number such as “2”, “3”, “4”, etc.

TCP/IP Client
Connection

Once you have configured TCP/IP follow these steps to create the connection 
between the PrintPoint Clients and PrintPoint Server:

1 Double-click the PrintPoint Client.

2 When the ADSP Network Connection Dialog is displayed, click the 
Other... button in the Connect to data Server dialog box.

3 Choose Open Transport PPC from the Select a Network Component 
dialog box.

The TCP/IP Network Connection dialog box is displayed.

4 Enter “PrintPoint 4.5 Server” in the Name field.

5 Enter the IP address of the server machine into the Address field.

6 Click the New button.

7 Click the OK button.

The next time you log onto PrintPoint the following dialog will be displayed:
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If you need to modify the TCP/IP setup, click on the small “key” icon in the 
upper right corner of the dialog to return to the configuration dialog box.
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OVERVIEW

The primary function of 4D Tools is to help you repair a damaged PrintPoint 
database. Databases can become damaged when, for instance, there is a crash or 
power failure while PrintPoint is attempting to store information and is 
interrupted before the task is fully accomplished.
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BEFORE YOU BEGIN

You should... Where this information is found...

Backup your datafile Your normal backup procedures
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STEP-BY-STEP

This section includes the following topics:

■ Accessing 4D Tools

■ Using 4D Tools Check Structure Option

■ Using the Recover by Tags Option

■ Using 4D Tools Compact Option

■ Relaunching PrintPoint with the Repaired Datafile

CAUTION

Before running 4D Tools make sure PrintPoint is not running. If 
you are running the program on a mult-user invironment, quit 
PrintPoint on all clients and quit the server application.

Accessing 4D Tools 1 Locate the PrintPoint 4.x Folder > Additional Tools > 4D Tools 
Folder. 

2 Double-click on the 4D Tools application icon.

4D Tools displays the Open dialog.

3 Select the PrintPoint application and click Open.

The name may vary depending on computer platform and whether you 
are running single user or client/server:

NOTE

If the dialog box for selecting your data file did not appear, start the 
process again by quitting 4D Tools and make sure you hold down your 
ALT (Windows) or OPTION (Mac) key in step 3 above when you are 
selecting the application. This will force the “Open Data File” dialog to 
appear.

Platform Name

Windows Single User PrintPoint_4.x.4dc

Windows Client/Server PrintPoint_4.x_cs.4dc

Macintosh Single User PrintPoint 4.x

Manitoxh Client/Server PrintPoint_4.x_cs
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Using 4D Tools
Check Data Option

1 Click on the Check Data… button.

4D Tools displays the Check Data File dialog box.

2 Select Check and fix damaged record or indexes.

3 Click the OK button.  

4D will begin the process.

4 After the activity is done, quit 4D Tools.

NOTE

If necissary, 4D will begin a Recovery by Tags operation. See the section 
on Recover by Tags.

Using 4D Tools
Recover by Tags

Option

1 Click on the Check Data… button.

4D Tools displays the Check Data File dialog box. Select Recover by 
Tags.

Replace the default name that 4D Tools enters with one that you will 
recognize as your “repaired file.” (Example: PrintPoint Data Recover).

2 Click the Save button.

4D will begin the operation

3 After the activity is done, quit 4D Tools.

4 Go to the section “Relaunching PrintPoint with the Repaired Datafile.”

Using 4D Tools
Compact Option

After you have made changes to your data file you should compact the file. For 
instance, if you have deleted old estimates or job tickets to free up space in the 
data file, you would need to compact the data file after deleting the records.

1 Click the Compact… button.

4D displays the Create a data file... dialog. This will save the datafile under 
a new name.

2 Replace the default name that 4D Tools enters with one that you will 
recognize as your “repaired file.” (Example: PrintPoint Data Compact)

3 Click Save.
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4 After the activity is done, quit 4D Tools.

TIP

You will notice that a Journal File has been created.  You can open this file 
with NotePad or SimpleText.  If you have any questions about the 
contents, please print out a copy and call PrintPoint Support.  You may 
trash this file when you have read it.

Allow the process to complete and go to the section “Relaunching PrintPoint 
with the Repaired Datafile.”

Relaunching
PrintPoint with the

Repaired DataFile

1 Double click the PrintPoint application while holding down your OPTION 
(Macintosh) or ALT (Windows) key.  

TIP

Keep the key down until the standard Open dialog has been displayed.  

2 Select the newly repaired data file.

3 Click Open Datafile.

NOTE

From this point forward, PrintPoint will automatically open the correct 
data file.

4 If you are satisfied that you now have a fully repaired data file, you should 
throw out the old damaged data file.
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ABOUT THE SCREENS

CAUTION

All other buttons are not to be used!

Check Data

Compact Button

Button

Info/Buttons Contents/Usage

Check Data(button) Click to check data.

Compact (button) Click to compact data.
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OVERVIEW

The PrintPoint (4D) Server can be launched as a Window Service.

A Windows Service is an executable object that is installed in a registry database 
maintained by the service control manager. The services database includes 
information that determines whether each installed service is started on demand 
or is started automatically when the system starts. The database can also 
contains logon and security information for a service so that a service can run 
even though no user is logged on. It also enables system administrators to 
customize security requirements for each service and thereby control access to 
the service. 

CAUTION

No more than one instance of a service can be running at a time. 

CAUTION

Warning: The full pathname for your database structure file 
cannot exceed 250 characters and should not include any spaces. If 
you have done a standard install, your server folder will be inside 
the “Program Files” folder, which by default includes spaces in the 
name. Move the PrintPoint_5_Server_Folder to another location so 
that you will not have spaces in the path.

CAUTION

If you plan to register PrintPoint as a service, you must have a 
default “local” printer. It CANNOT be a network printer because 
Windows Services load before network printers are checked and 
the PrintPoint Server will not see the network printer at load.

To work around this problem we suggest that you create a 
“virtual” local printer by adding any common printer using the 
Add Printer Wizard. You do NOT need to actually have the printer 
connected to the computer. Just adding the drivers will be 
sufficient.

When a the PrintPoint (4D) Server database is registered as a service, it can be 
launched automatically at system startup and is not shut down when the 
user terminates the current Windows Log session. 
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To register the PrintPoint (4D) Server database as a Windows Service

1 Launch the PrintPoint (4D) Server.

2 Select File Menu > Select Register as Service.

NOTE

Note: Registering the PrintPoint (4D) Server as a service is only available 
on Windows Server operating software. The three menus are disabled on 
other Windows versions. 

At this point, you can open the Windows Services Control Panel and see 
an entry for your database.

3 Double-click on the entry to display the Service window in which you set 
the properties for the service.

4 Using this window, you can request that the PrintPoint (4D) Server's 
service to be automatically started at system startup and provide login 
information. 

You can also ask for 4D Server to be hidden (so it doesn't interact with the 
Desktop).

To unregister your database

1 Launch the PrintPoint (4D) Server.

2 Select File Menu > Unregister Current Database. 

NOTE

Note: Registering the PrintPoint (4D) Server as a service is only available 
on Windows Server operating software. The three menus are disabled on 
other Windows versions. 

You cannot change the service registration status of the PrintPoint (4D) Server 
from within the PrintPoint (4D) Server if the application has been launched as a 
service when Windows was started. In this case, the three menu items are 
disabled.
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Starting and Stopping the Service Automatically for Backup

Since your PrintPoint data files cannot be backed up when the PrintPoint Server 
Application is running, you may need to stop the service prior to backup.,

1 You would first need to have 4D Server running as a Windows Service.

2 Make up 2 batch files, one for stopping the service, and one for starting the 
service. 

The commands are:

net stop "4DServer: PrintPoint_50xx_cs.4dc"

net start "4DServer: PrintPoint_50xx_cs.4dc"

where xx is the current version of you PrintPoint application.

3 Finally, you use the Windows scheduler to run these batch files at the 
appropriate time, using the "AT" command from a Windows command 
prompt window. 

For example:

AT 18:00 /every:M,T,W,Th,F "C:\BAT\SHUTDOWN.BAT"

would run the batch file to shut down your 4D Server at 6:00pm every 
weekday night.

You should generally use a user account with Administrator level privileges.   
This would allow it (the App) to access remote volumes, printers, etc. that are 
network resources by giving it the ability to authenticate from the service.
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This chapter provides technical information about each group that is available 
in the Users & Passwords dialog box. This section is provided for the system 
administrator to help you decide how to assign each user’s access privileges.

Group Access

AAs • Reviewing AAs List

• Modifying AAs 

Accounting Menu • Exporting POs (not implemented yet)

• Sales Commission Review

• Adding new Customers from Accounting 
menu

• Listing Customers from Accounting 
menu, with accounting information

• Edit Sales Categories

• Terms...

Adjustments • Enables user to change:

a. Exported Checkbox on Invoice
b. Dates and flags on Electronic 

Job Ticket
c. Invoice Corrections
d. Customers on Job List View, 

Estimate List View, Quotes List 
View

e. Adjust Estimate Numbers, Job 
Number s in Estimate and Job 
tables

f. Clear Estimate Notes, History
g. Exported Status of Customers 
h. Sales Rep Totals
i. Exported Status of Invoices
j. Clear Job Tracking Log
k. Data Collection Records 

Adjustments

Admin • Unrestricted access to all Functions

Bindery Estimate Reserved Status

Bug Reporter • Reporting Bugs from Extras menu

Change Sales Reps • Access to changing Sales Rep Codes on 
Estimates, Jobs, Invoices and the 
Customer Record.

Chargeback Reporting • Create Chargeback reports

ChartMaker Reserved Status

Check Website For Updates • Extras menu - Check Printpoint website 
for updates

Cloning •Cloning from List screens

(On-the-fly Cloning of Paper always 
allowed)
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CombiQuote •New combi-quote from List screen 

•New Combi-quote from New Menu

Copier Estimate •New Copier Estimate from List screen 

•New Copier Estimate from New Menu

Create Estimate Templates • Create new Estimate templates from 
Estimate WorkSheet, Short Form, Copier 
Estimate, Large Format Estimate

Create Price Lists • Create new Price Lists from Estimate 
WorkSheet, Short Form, Copier Estimate, 
Large Format Estimate

Custom Fields Editor • Modify Custom Fields, Customers and 
Tabs

Data Collection • Job Costing Menu - Data Collection 

• Navigator - Data Collection 

Delete Records • Record deletion from Listing screens

Digital Press Estimate Reserved Status

Edit Sales Categories • Accounting Menu - Edit sales categories

Employees • Job Costing Menu - Add Employees

• Job Costing Menu - Review Employees

Export Reserved Status

Export To Accounting Packages • Invoice Listing export popup Export To 
MYOB

Import Reserved Status

Invoices • Access to Invoicing Listing Screen

Job Cost Express Setup • Job Cost Menu - Job Cost Express Setup

Job Cost Reporting • Job Cost Menu - Reports

Job Done Status • Job List View, Status button Assign Job 
Done and Assign Job Not Done

• Electronic Job Ticket - Job Done

Labels Reserved Status

Language Editor • File Menu - Language Editor

Large Format Estimate • New Menu - Large Format Estimate

• New button - Estimate listing screen

LetterQuote • Estimate sheets - New LetterQuote (if 
barred, no item in popup menu)

List Configuration Editor • Listing Screens - Configuration editor

• File Menu - List Editor

List Editor • File Menu - List Editor

Materials • Job Costing Menu - New Material

• Job Costing Menu - Review Material

NCR Uncollated Estimate Reserved Status

Group Access
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New AAs • New menu - AAs

• Navigator - AAs- New Button

New Copier • New menu - Copier device

• Navigator - Copier List - New Button

New Customer • New menu - Customers

• Navigator - Copier List - New Button

New Graphic • New menu - Graphic

• Navigator - Graphic - New Button

New Ink • New menu - Ink

• Navigator - Ink - New Button

New Item Description • New menu - Item Description

• Navigator - Item Description - New 
Button

New Layout • New menu - Layout

• Navigator - Layout - New Button

New Matrix • New or List View Menu - Copier - New/
Select button

• New or List View Menu - Large Format 
Printer - New/Select button

New Media • New menu - Large Format media

New Menu Reserved Status

New Notes • New menu - Notes

• Navigator - Notes - New Button

New Paper • New menu - Papers 

• Navigator - Papers - New Button

New Post-Press • New menu - Post-Press Items

• Navigator - Post-Press - New Button

New Pre-Press Item • New menu - Pre-Press Items

• Navigator - Pre-Press - New Button

New SheetFed Press • New menu - SheetFed Press

• Navigator - SheetFed Press - New Button

New Supplier • New menu - Suppliers

• Navigator - Suppliers - New Button

New Large Format Device • New menu - Large Format Printer

Number Out • Extras Menu - Number out function

Group Access
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On-The-Fly • Create entries for related tables during 
estimate creation and other operations, 
without interrupting the primary task.

User must restart Printpoint to activate 
this function.
Depending on other password settings, 
the user may still be able to create new 
entries manually where On-The-Fly is 
prohibited.

Outside Services Reserved Status

Passwords • File Menu - Users & Passwords

Phonebook • Extras Menu - Phonebook

Preferences • File Menu - Preferences

Profit & Quantity Review • All Estimating forms- Profit & Quantity 
Review

Purchase Orders Reserved Status

Quick Reports • Report Manager - Modify or Create 
Quick Reports

Rebuild Lists • File Menu - Rebuild Lists

Register • File Menu - Register... (Registration of 
PrintPoint)

Report Manager • Listing Screens - Print Button - Report 
Manager

Review Calculated Ink Table • List View Menu - Ink Table

Review Copiers • List View Menu - Copier

• Navigator - Copier

Review Customers • List View Menu - Customer

• Navigator - Customer

Review Est from Job List • Review Esitmate from job Listing Screen

Review Estimate Templates • Navigator - Review Estimate Templates

Review Estimates • List View Menu - Estimates

• Navigator - Estimates

(if user does not have access to Review 
Estimates but does have access to review 
from Job List, access is permitted that way)

Review Graphic Library • List View Menu - Graphic Library

• Navigator - Graphic Library

Review Ink • List View Menu - Ink List

• Navigator - Ink

Review Item Descriptions • List View Menu - Item Descriptions

Review Jobs • List View Menu - Jobs

• Navigator - Jobs

Group Access
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Review Layout Library • List View Menu - Layout Library

• Navigator - Layout Library

(if user does not have access to Review 
Layout Library but can edit and add to 
Layout Library from the Booklet & Lots 
and the Drawing Dialogs)

Review Matricies • Adding of matrices for Copier and large 
Format devices from Copier and Large 
Format Device Detail and List Views

• Editing of matrices for Copier and large 
Format devices from Copier and Large 
Format Device Detail and List Views

List View Menu Reserved Status

Review Notes • List View Menu - Notes

• Navigator - Notes

Review Paper • List View Menu - Notes

• Navigator - Notes

• Review Paper lookup from WorkSheet, 
Short Form, Copier Estimate and Large 
Format Estimate Media

Review Post-Press • List View Menu - Post-Press

• Navigator - Post-Press

• Post Press Database button, Clone 
Button and New Button on Post-Press 
Selector Dialogs

Review Pre-Press Items • List View Menu - Pre-Press Items

• Navigator - Pre-Press

• Estimate WorkSheet Pre-Press lookup

• ShortForm Pre-Press lookup

• Copier Pre-Press lookup

• Large Format Pre-Press lookup

Review Pre-Press Table • List View Menu - Pre-Press table

• Navigator - Pre-Press table

Review Price Lists • List View Menu - Price Lists

• Navigator - Price Lists

Review Quotes • List View Menu - Quotes

• Navigator - Quotes

Review SheetFed Presses • List View Menu - SheetFed Press

• Navigator - Press

• Estimate WorkSheet Review Press lookup

• Shortform Review Press lookup

Group Access
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Review Suppliers • List View Menu - Suppliers

• Navigator - Suppliers

(Suppliers can be reviewed and edited 
from within Paper or Post Press, New 
Menu - Paper or New Menu - Post-press)

Review Large Format Devices • List View Menu - Large Format Printer

• Navigator - Large Format

Review Large Format Media • List View Menu - Large Format media

• Large Format Estimate - Media button

Sales Categories Reports •Accounting menu - Sales Categories 
Reports

Sales Reps • Accounting menu - New Sales Rep

• Accounting menu - Review Sales Rep

Setup Wizard • File menu - Setup Wizard

Shipping • Extras menu - Shipping

• Navigator - Shipping

ShortForm •New menu - ShortForm

• Estimate List - Review Estimate Button

(Note: If user does not have permission to 
open as ShortForm he can still double 
click the estimate listing screen and open 
in ShortForm)

Speciality Estimate Reserved Status

SuperReport •Report Manager - Modify or Create Super 
reports 

Switcher Reserved Status

TechSupport Reserved Status

Tracking • Navigator - Tracking / AAs

(If user has permission for AAs but not 
Tracking, tracking will be available)

User Settings • File Menu - User Settings

Web Press Estimate Reserved Status

Group Access
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WorkSheet • New Menu - WorkSheet

• Estimate List - Review Button - Open as 
WorkSheet

(Note: if User has permission to open in 
ShortForm but not WorkSheet then the 
estimate opens in ShortForm)

(Note if the user does not have permission 
to Open as WorkSheet or create new 
WorkSheet, they can still open as a 
worksheet by double clicking in list)

X-Ray ShortForm • ShortForm estimate - X-Ray button

Group Access
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OVERVIEW

Customizer Plus is one of the several database tools supplied by 4D, Inc., 
manufacturer of the database engine behind PrintPoint.

Customizer Plus allows you to customize PrintPoint Single User, PrintPoint 
Client and PrintPoint Server to optimize the use of PrintPoint, in relation to 
your software and hardware environment.

CAUTION

Although there are many customizations that can be made, only a 
few apply to PrintPoint. Unless otherwise directed by PrintPoint 
Tech Support, DO NOT make any changes other than those below.
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BEFORE YOU BEGIN

You should... Where this information is found...

Quit PrintPoint. You cannot customize any 
components of PrintPoint while it is 
running. 

TIP

It’s like trying to change your oil 
in your car while you are driving 
on the highway :-)

Contact PrintPoint Technical Support 
before attempting to use Customizer 
Plus.

Locate the tech support numbers for 
you territory.
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STEP-BY-STEP

This section discusses the following settings in Customizer Plus:

■ Windows Single User

● Running Customizer Plus

● Editing the Preferences

● Editing the Properties

■ Windows Server

● Running Customizer Plus

● Editing the Preferences

● Editing the Properties

■ Windows Client

● Running Customizer Plus

● Editing the Preferences

● Editing the Properties

■ Macintosh Single User

● Running Customizer Plus

● Editing the Properties

■ Macintosh Server

● Running Customizer Plus

● Editing the Properties
1214 Print Point
 



Appendix H: Customizer Plus
Windows Single User

Running Customizer
Plus

1 From your desktop right click on the PrintPoint 4.x shortcut icon and 
select Properties.

The Properties dialog is displayed.

2 From the Shortcut tab click Find Target

.

The PrintPoint 4.x Folder is displayed.

3 Open the Additional Tools folder.

4 Open the 4D Customizer 654 folder.

5 Double-click the Custo.exe icon.
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4D Customizer Plus is opened with a blank screen and a menubar at the 
top.

Editing Preferences 1 Select File Menu > Open.

The Open File dialog is displayed

.

2 Navigate to the PrintPoint 4.x Folder and select PrintPoint_4.x.EXE

3 Click the Open button.

The Chooser dialog is displayed.

4 Double-click the Preferences button.
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5 In the Main Memory Application section make the appropriate 
changes to the Number of blocks and the Size of one block.

CAUTION

Do NOT make any other changes in the Preference dialog.

6 When finished click the “X” in the upper right hand corner of the dialog 
to close the window.

7 At the Chooser dialog click the “X” to close the window.

The Save prompt is displayed.

8 Click the Save button.

Editing Properties 1 Select File Menu > Open.

The Open File dialog is displayed.

2 Navigate to the PrintPoint 4.x Folder select PrintPoint_4.xxx.4DC.

3 Click the Open button.

The Chooser dialog is displayed.
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4 Double-click the Properties button.

5 Make the appropriate changes to the Maximum cache [Macintosh et 
Windows].

CAUTION

Do NOT make changes to any other area of the Properties dialog.

6 When finished select File Menu > Quit.

7 Click Save to save changes.
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Windows Server

Running Customizer
Plus

1 From your desktop right click on the PrintPoint_4.x_Server shortcut icon 
and select Properties.

The Properties dialog is displayed.

2 From the Shortcut tab click Find Target

.

The PrintPoint 4.x_Sever_Folder is displayed.

3 Open the Additional Tools folder.

4 Open the 4D Customizer 654 folder.

5 Double-click the Custo.exe icon.
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4D Customizer Plus is opened with a blank screen and a menubar at the 
top.

Editing the
Preferences

1 Select File Menu > Open.

The Open File dialog is displayed

.

2 Navigate to the PrintPoint_4.x_Server_Folder and select 
PrintPoint_4.x.EXE

3 Click the Open button.

The Chooser dialog is displayed.

4 Double-click the Preferences button.
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5 In the Main Memory Application section make the appropriate 
changes to the Number of blocks and the Size of one block.

CAUTION

Do NOT make any other changes in the Preference dialog.

6 When finished click the “X” in the upper right hand corner of the dialog 
to close the window.

7 At the Chooser dialog click the “X” to close the window.

The Save prompt is displayed.

8 Click the Save button.

Editing the
Properties

1 Select File Menu > Open.

The Open File dialog is displayed.

2 Navigate to the PrintPoint 4.x Folder > PrintPoint_4.x_App_Folder 
and select PrintPoint_4.x_cs.4DC.

3 Click the Open button.

The Chooser dialog is displayed.
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4 Double-click the Properties button.

5 Make the appropriate changes to the Maximum cache [Macintosh et 
Windows].

CAUTION

Do NOT make changes to any other area of the Properties dialog.

6 When finished select File Menu > Quit.

7 Click Save to save changes.
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Windows Client

Running Customizer
Plus

1 From your desktop right click on the PrintPoint 4.x Client shortcut icon 
and select Properties.

The Properties dialog is displayed.

2 From the Shortcut tab click Find Target

.

The PrintPoint_4.x_Client_Folder is displayed.

3 Open the 4D Customizer 654 folder.

4 Double-click the Custo.exe icon.
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4D Customizer Plus is opened with a blank screen and a menubar at the 
top.

Editing the
Preferences

1 Select File Menu > Open.

The Open File dialog is displayed

.

2 Navigate to the PrintPoint_4.x_Client_Folder and select 
PrintPoint_4.x_Client.EXE

3 Click the Open button.

The Chooser dialog is displayed.

4 Double-click the Preferences button.
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5 In the Main Memory Application section make the appropriate 
changes to the Number of blocks and the Size of one block.

CAUTION

Do NOT make any other changes in the Preference dialog.

6 When finished select File Menu > Quit.

7 Click Save to save changes.

Macintosh Single User

Running Customizer
Plus

1 From your desktop highlight the PrintPoint 4.x shortcut icon and press 
your “Cmd+R” keys to display the PrintPoint 4.x folder.

2 Open the Additional Tools folder.

3 Open the 4D Customizer 654 folder.

4 Double-click the Customizer Plus 6.5.4 icon.

4D Customizer Plus is opened with a blank screen and a menubar at the top
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Editing the
Properties

1 Select File Menu > Open.

The Open File dialog is displayed

.

2 Navigate to the PrintPoint 4.x Folder and select PrintPoint 4.x.

3 Click the Open button.

The Chooser dialog is displayed.

4 Double-click the Properties button.

5 In the Database Cache Memory section make the appropriate changes 
to the Maximum cache.

CAUTION

Do NOT make any other changes in the Properties dialog.

6 When finished select File Menu > Quit.

7 Click Save to save changes.
1226 Print Point
 



Appendix H: Customizer Plus
Macintosh Server

Running Customizer
Plus

1 From your desktop highlight the PrintPoint 4.x shortcut icon and press 
your “Cmd+R” keys to display the PrintPoint 4.x folder.

2 Open the Additional Tools folder.

3 Open the 4D Customizer 654 folder.

4 Double-click the Customizer Plus 6.5.4 icon.

5 4D Customizer Plus is opened with a blank screen and a menubar at the 
top.

Editing the
Properties

1 Select File Menu > Open.

The Open File dialog is displayed

.

2 Navigate to the PrintPoint 4.x Folder and select PrintPoint 4.x.
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3 Click the Open button.

The Chooser dialog is displayed.

4 Double-click the Properties button.

5 In the Database Cache Memory section make the appropriate changes 
to the Maximum cache.

CAUTION

Do NOT make any other changes in the Properties dialog.

6 When finished select File Menu > Quit.

7 Click Save to save changes.
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OVERVIEW

PrintPoint’s Quote, Confirmation and Approval Letters use scripts to build 
custom letters for each users and printers. This section describes how to make 
sure that the Page Setup is correct for each user and printer.
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STEP-BY-STEP

Most of the activities performed in this section will be from the small menubar 
of PrintPoint’s built-in word processor.

On Windows Computers

1 From the PrintPoint’s New Menu select LetterQuote (Ctrl-4).

2 In the small menubar built into the word processor, select
File Menu -> Open …

3 In the file browser, navigate your way to the Letters Folder inside your 
PrintPoint Folder and select either: 

● Letter_PageSetup_US.4W7 for US paper sizes
or

● Letter_PageSetup_ANZ.4W7 for users who use A4 size paper

4 Click Open.

5 Select File Menu -> Page Setup…

6 In the Page Setup dialog choose the your printer.

7 In the Page Setup dialog, select the paper size. 

8 Click OK

9 Select File Menu -> Save

10 Click the Cancel button to close the Quote Letter screen.

NOTE

In Client Server mode each client needs to perform this operation as each 
client can be using a different printer.

On Macintosh Computers

1 From the PrintPoint’s New Menu select LetterQuote (Cmd-4).

2 In the small menubar built into the word processor, select
File Menu -> Open …

3 In the file browser, navigate your way to the Letters Folder inside your 
PrintPoint Folder and select either: 
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● Letter_PageSetup_US.ltr for US paper sizes
or

● Letter_PageSetup_ANZ.ltr for users who use A4 size paper

4 Click Open.

5 Select File Menu -> Page Setup…

6 In the Page Setup dialog choose the your printer.

7 In the Page Setup dialog, select the paper size. 

8 Click OK

9 Select File Menu -> Save

10 Click the Cancel button to close the Quote Letter screen.

NOTE

In Client Server mode each client needs to perform this operation as each 
client can be using a different printer.
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OVERVIEW

This chapter provides technical information about each of the components that 
are placed on your hard drive when you first install PrintPoint or are created 
during the process of using PrintPoint.
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ABOUT THE SCREENS

PrintPoint 4.5 
Folder

Function

File Function

4dwrite.4dx

4dwrite.rs

aciack.4dx

acipack.rsr

alpro7.4dx

alpro7.rsr

Calset.4dx

Calset.4dx

choosr4d.4dx

choosr4d.4dr

FilePk.4dx

FilePk.4dr

Fmtpack.4dx

Fmtpack.4dr

htk.4dx

htk.4dr

ioextras.4dx

ioextras.4dr

menupack.4dx

menupack.4dr

msgtools.4dx

msgtools.4dr

MsgTools.dll

NetLink.4dx

NetLink.4dr

ppdraw.4dx

ppdraw.4dr

ppreg.4dx

ppreg.4dr

qp.4dx

qp.4dr

SRPro.4dx

SRPro.4dr
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Timer.4dx

Timer.4dr

ToolChst.4dx

ToolChst.4dr

VS.4dx

VS.4dr

WinTools.4dx

WinTools.4dr

W4d_drag.dll

English.lan

Master.lan

Spanish.lan

English.vsv

Master.vsv

Spanish.vsv

language.srp

struct.srx

settings.ini

approval.ltr

confirm.ltr

quote.ltr

PrintPoint 4.5 
Folder

Function

File Function

Win4Dx Function

4dwrite.4dx

4dwrite.rs

aciack.4dx

acipack.rsr

alpro7.4dx

alpro7.rsr
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Calset.4dx

Calset.4dx

choosr4d.4dx

choosr4d.4dr

FilePk.4dx

FilePk.4dr

Fmtpack.4dx

Fmtpack.4dr

htk.4dx

htk.4dr

ioextras.4dx

ioextras.4dr

menupack.4dx

menupack.4dr

msgtools.4dx

msgtools.4dr

MsgTools.dll

NetLink.4dx

NetLink.4dr

ppdraw.4dx

ppdraw.4dr

ppreg.4dx

ppreg.4dr

qp.4dx

qp.4dr

SRPro.4dx

SRPro.4dr

Timer.4dx

Timer.4dr

ToolChst.4dx

ToolChst.4dr

VS.4dx

VS.4dr

WinTools.4dx

WinTools.4dr

W4d_drag.dll

English.lan

Win4Dx Function
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Master.lan

Spanish.lan

English.vsv

Master.vsv

Spanish.vsv

language.srp

struct.srx

settings.ini

approval.ltr

confirm.ltr

quote.ltr

Win4Dx Function

4dwrite.4dx

4dwrite.rs

aciack.4dx

acipack.rsr

alpro7.4dx

alpro7.rsr

Calset.4dx

Calset.4dx

choosr4d.4dx

choosr4d.4dr

FilePk.4dx

FilePk.4dr

Fmtpack.4dx

Fmtpack.4dr

htk.4dx

htk.4dr

ioextras.4dx

ioextras.4dr

menupack.4dx

Win4Dx Function
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menupack.4dr

msgtools.4dx

msgtools.4dr

MsgTools.dll

NetLink.4dx

NetLink.4dr

ppdraw.4dx

ppdraw.4dr

ppreg.4dx

ppreg.4dr

qp.4dx

qp.4dr

SRPro.4dx

SRPro.4dr

Timer.4dx

Timer.4dr

ToolChst.4dx

ToolChst.4dr

VS.4dx

VS.4dr

WinTools.4dx

WinTools.4dr

W4d_drag.dll

English.lan

Master.lan

Spanish.lan

English.vsv

Master.vsv

Spanish.vsv

language.srp

struct.srx

settings.ini

approval.ltr

Win4Dx Function
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confirm.ltr

quote.ltr

Win4Dx Function
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